<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>Tuukka Rask Denies Alexsander Barkov In 29-Save Performance Vs. Panthers | DCU Save of the Day | NESN.com</title>
	
<meta name="description" content="Boston Bruins goaltender Tuukka Rask made 29 saves in the Bruins&#039; 3-1 win over the Florida Panthers on Thursday. The most impressive of his saves came when Rask was able to slide across the crease and stop a rebound attempt from center Aleksander Barkov." /><meta name="news_keywords" content="boston bruins, florida panthers, bruins vs panthers, bruins highlights, tuukka rask highlights, tuukka rask stats, dcu save of the day, bruins video, bruins analysis, bruins stats" />
<meta name="keywords" content="boston bruins, dcu save of the day, nhl, top stories, " />
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1482489175&amp;back=http%3A%2F%2Fnesn.com%2F2016%2F12%2Ftuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.springboardplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="http://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="http://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Tuukka Rask Denies Aleksander Barkov In 29-Save Performance Vs. Panthers Comments Feed" href="http://nesn.com/2016/12/tuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jsEKwjAQRH/INVRrsQfxW9K42GgmWboJxb83VbxI6WXYHeYxY2Yhl2LmmA0KSSh3H9XM4hJI4QO//r69U92ZdcyliasPsXlJgG/ecmDU2BYG6X7Uco7WPTdrvnuGQSZWparwBZTHWvThrrg07ak/tE1/PD/eXSFUPg==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/plugins/taxonomy-images/style.css?m=1340680964h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/nesn/css/media.css,/wp-content/themes/vip/nesn/css/nesn_clubhouse.css?m=1476971358j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s2.wp.com/_static/??-eJyNz1EOwjAMA9ALARGMCe0DcZSqdGYM1KRqAttuz3YC8uePZ8mmqeyTsIGN7IkMpe9YiKFMSZWSVBzWsKM/MIM/gTG5cBE1dcka+Y0++AvrBA05zi6s2727xNq7+EPEUF10zHGAb3GKhkHqsuFbvh7Pl645tU3Xvn7ffZn8' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-4-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h' type='text/css' media='print' />
<link rel='stylesheet' id='screen-css-5-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/oomph.css?m=1431034727h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1473172720j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-7-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/nesn/css/individual.css,/wp-content/themes/vip/nesn/css/nesn_next_producer.css?m=1480972126j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9jMsKAjEMRX/IGpSidiF+S1piJpI2Q9vB37ez8YEwu3Pg3AsCxbokK+0N+9TaDp6zG9KpdMiLm3VhGQ2TObWEXaz8iLsrSt2aVopqPJBhVF+6NcK0nkesH/rL+0SZGkweWC2irsEtXw/+HMIxXPzp8QI7D1UP' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=2'></script>
<script type='text/javascript' src='http://www.springboardplatform.com/jsapi/embedhtml5/sb.js?ver=1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://nesn.com/2016/12/tuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers/" />
<link rel='shortlink' href='http://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fnesn.com%2F2016%2F12%2Ftuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fnesn.com%2F2016%2F12%2Ftuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tuukka Rask Denies Aleksander Barkov In 29-Save Performance Vs. Panthers" />
<meta property="og:url" content="http://nesn.com/2016/12/tuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers/" />
<meta property="og:description" content="Boston Bruins goaltender Tuukka Rask made 29 saves in the Bruins&#8217; 3-1 win over the Florida Panthers on Thursday. The most impressive of his saves came when Rask was able to slide across the c…" />
<meta property="article:published_time" content="2016-12-23T04:04:48+00:00" />
<meta property="article:modified_time" content="2016-12-23T04:16:12+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:image:src" content="https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NESN" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='http://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
					<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
				<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://nesn.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" />
<script type="text/javascript" id="gpt-async-tag">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") +
		"//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript" id="gpt-header">
	googletag.cmd.push(function() {
	googletag.defineSlot("/1007531/nesn_save_of_the_day_popunder", [1, 1], "gpt-ad-desktop-popunder").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_save_of_the_day_background", [1, 1], "gpt-ad-desktop-background").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_save_of_the_day_native", [1, 1], "gpt-ad-desktop-native").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_save_of_the_day_masthead", [970, 250], "gpt-ad-desktop-masthead").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_save_of_the_day_footer_masthead", [970, 90], "gpt-ad-desktop-footer-masthead").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_save_of_the_day_content1", [300, 600], "gpt-ad-desktop-content1").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_save_of_the_day_sidebar1", [300, 600], "gpt-ad-desktop-sidebar1").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_save_of_the_day_sidebar160", [160, 600], "gpt-ad-desktop-sidebar160").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_save_of_the_day_sidebar2", [300, 600], "gpt-ad-desktop-sidebar2").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_save_of_the_day_aux_medium_rectangle", [300, 250], "gpt-ad-desktop-aux-medium-rectangle").addService(googletag.pubads());
	googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://nesn.com/2016/12/tuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="http://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	<!-- ChartBeat -->
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	</head>

<body class="template-individual primary-category-dcu-save-of-the-day layout-three-column single single-post postid-670311 single-format-standard mp6 customizer-styles-applied">
<div id="container" class="container no-js">
	<div id="header" class="header">
		<div class="menu-wrap wrapper">
			<h1 id="branding" class="branding">
				<a id="hamburger-main-menu-image" href="#hamburger-main-menu" class="no-background-color"></a>
				<a href="http://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			</h1>
			<nav id="header-menu" class="header-menu" role="navigation">
			<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="http://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89877"><a href="http://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89879"><a href="http://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="http://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="http://nesn.com/mlb/">MLB</a></li>
<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="http://nesn.com/nfl/">NFL</a></li>
<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="http://nesn.com/nba/">NBA</a></li>
<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-630872"><a href="http://nesn.com/nhl/">NHL</a></li>
<li id="menu-item-578869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578869"><a href="http://nesnfuel.com">Cars</a></li>
<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="http://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="http://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-499590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499590"><a href="http://nesn.com/wwe/">WWE</a></li>
<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="http://nesn.com/odds/">Odds</a></li>
<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="http://nesn.com/fantasy/">Fantasy</a></li>
<li id="menu-item-280821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280821"><a href="http://nesn.com/nesn-tv-schedule/">TV Schedule</a></li>
</ul></div>			</nav>
			<div style="clear:both;"></div>

			<div id="upper-nav">

				<div class="menu-second-level-nav-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-577951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-577951"><a href="http://nesnfuel.com">NESN Fuel</a></li>
<li id="menu-item-453599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453599"><a href="http://nesn.com/nesn-video/">NESN Video</a></li>
<li id="menu-item-264108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264108"><a href="http://nesn.com/about-nesn-national/">NESN National</a></li>
<li id="menu-item-334600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334600"><a href="http://sales.nesn.com">Advertise</a></li>
<li id="menu-item-264110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264110"><a href="http://careers.nesn.com/">Careers</a></li>
<li id="menu-item-298481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298481"><a href="http://nesn.com/about/">About</a></li>
<li id="menu-item-658696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658696"><a href="http://nesn.com/search/">Search</a></li>
</ul></div>
				<!-- No scoreboard options set or this is a page --><div class="menu-hot-topics-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-627251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-627251"><a href="http://nesn.com/fantasy-football/">Fantasy Football</a></li>
<li id="menu-item-655050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-655050"><a href="http://nesn.com/watch-live/">Live Streams</a></li>
</ul></div>
			</div><!-- upper-nav -->

			<div id="bottom-border" style="clear:both;"></div>
		</div><!-- menu-wrap -->
	</div>
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div id="acm_ad_zones-70" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-masthead" ); });
		</script>
	</div>
		</div>			</div>
			</div>	<div id="left-column">
			<div class="category-header related-links">
		<h3><a href="http://nesn.com/dcu-save-of-the-day/">DCU Save of the Day</a></h3>
		<ul class="nav">
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->

				<div class="story post-670311 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins category-dcu-save-of-the-day category-nhl category-top-stories">
			<h2 class="title"><a href="http://nesn.com/2016/12/tuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers/">Tuukka Rask Denies Aleksander Barkov In 29-Save Performance Vs. Panthers</a></h2>
			<div id="story-meta">
				<div class="byline">		by <a href="http://nesn.com" title="Posts by NESN Video" rel="author">NESN Video</a> on Thu, Dec 22, 2016 at 11:04PM</div>
				<span class="flame-count">1,610</span>				<div class="twitter-follow"><!-- Author: NESN Video, Author Meta: Joshua Schrock -->	</div>
				<div class="clear"></div>
			</div>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://nesn.com/?p=670311" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nesn.com/?p=670311" data-text="Tuukka Rask Denies Aleksander Barkov In 29-Save Performance Vs. Panthers" data-via="NESN" data-related="wordpressdotcom">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://nesn.com/?p=670311"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?width=120&amp;url=http%3A%2F%2Fnesn.com%2F%3Fp%3D670311&amp;title=Tuukka%20Rask%20Denies%20Aleksander%20Barkov%20In%2029-Save%20Performance%20Vs.%20Panthers" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div>
					<script src="//www.springboardplatform.com/js/overlay"></script>
		<iframe id="nesn039_1616393" src="//cms.springboardplatform.com/embed_iframe/899/video/1677445/nesn066/nesn.com/10" width="640" height="360" frameborder="0" scrolling="no"></iframe>
	
<p>Boston Bruins goaltender Tuukka Rask made 29 saves in the Bruins&#8217; 3-1 win over the Florida Panthers on Thursday.</p>
<p>The most impressive of his saves came when Rask was able to slide across the crease and stop a rebound attempt from center Aleksander Barkov.</p>
<p><script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script></p>
<div data-str-native-key="YnYeZm3sqKECHP3XYt8L3Tnp" style="display: none;"></div>
<p>Hear NESN&#8217;s Andy Brickley break down the stop in the DCU Save of the Day above.</p>
<p><em>Thumbnail photo via Bob DeChiara/USA TODAY Sports Images </em></p>

			<span class="story-footer">
			<!-- No story footer -->			</span><!-- .story-footer -->

			
							<div class="delta-ad-640 mid">
					<div class="nesn-widget nesn-widget-native-ad">				<script async src="//ssp.videostat.com/script/gppAdUnitRequest.js" type="text/javascript"></script><script>var gppRequestDomain = "//ssp.videostat.com/ssp" </script><div class="gppadunit" id="gppunit1" data_ad_pub_id="59" data_ad_site_id="44" data_ad_position_id="1" data_ad_page_id="1" data_process_started="0" dfp_position_flag=1></div>
			</div><div class="nesn-widget nesn-widget-native-ad">				<script async type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='0f823b57-2a8b-40e7-b696-5e7861979fe5'></script>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner margin-top-50p, margin-bottom-20p float-none">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-15832">
		<a href="http://www.zergnet.com?w=15832" target="_blank"></a>
	</div>
	</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner float-none">	<!-- Ideal Media -->
	<div id="unit_85325"><a href="http://nesn.com/">NESN</a></div>
	<script type="text/javascript" charset="utf-8">
	 (function() {
		var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
		sc.src = "//partners.nesnfuel.com/data/js/85325.js"; sc.charset = 'utf-8';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
	 }());
	</script>

	</div><div id="acm_ad_zones-58" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-content1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-content1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner iab-medium-rectangle right margin-bottom-20p float-none">	<!-- Newsmax -->
	<div id="nmWidgetContainer" data-client="220" style="clear: both;"></div>
	<script type="text/javascript">
		function newsmaxInit0(){
			NM.init( {ClientID: 220} );
		}
	</script>
	</div><div class="nesn-widget nesn-widget-posts post-page-more-stories margin-top-20p"><span class="section-title"><h3 class="widgettitle">More Stories</h3></span>				<ul>
								<li class="primary-category-dcu-save-of-the-day">
															<a href="http://nesn.com/2016/12/tuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers/" title="Tuukka Rask Denies Aleksander Barkov In 29-Save Performance Vs. Panthers">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Tuukka Rask Denies Aleksander Barkov In 29-Save Performance Vs. Panthers" title="Tuukka Rask Denies Aleksander Barkov In 29-Save Performance Vs. Panthers" srcset="https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="583199" data-permalink="http://nesn.com/2016/03/bruins-fans-decide-which-players-are-most-particular-about-equipment-video/nhl-washington-capitals-at-boston-bruins-13/" data-orig-file="https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Bob DeChiara-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Mar 5, 2016; Boston, MA, USA; Boston Bruins goalie Tuukka Rask (40) makes a save during the third period against the Washington Capitals at TD Garden. Mandatory Credit: Bob DeChiara-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1457238281&quot;,&quot;copyright&quot;:&quot;Bob DeChiara&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Washington Capitals at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tuukka Rask" data-image-description="&lt;p&gt;Mar 5, 2016; Boston, MA, USA; Boston Bruins goalie Tuukka Rask (40) makes a save during the third period against the Washington Capitals at TD Garden. Mandatory Credit: Bob DeChiara-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Tuukka Rask Denies Aleksander Barkov In 29-Save Performance Vs. Panthers" title="Tuukka Rask Denies Aleksander Barkov In 29-Save Performance Vs. Panthers" srcset="https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="583199" data-permalink="http://nesn.com/2016/03/bruins-fans-decide-which-players-are-most-particular-about-equipment-video/nhl-washington-capitals-at-boston-bruins-13/" data-orig-file="https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Bob DeChiara-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Mar 5, 2016; Boston, MA, USA; Boston Bruins goalie Tuukka Rask (40) makes a save during the third period against the Washington Capitals at TD Garden. Mandatory Credit: Bob DeChiara-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1457238281&quot;,&quot;copyright&quot;:&quot;Bob DeChiara&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Washington Capitals at Boston Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tuukka Rask" data-image-description="&lt;p&gt;Mar 5, 2016; Boston, MA, USA; Boston Bruins goalie Tuukka Rask (40) makes a save during the third period against the Washington Capitals at TD Garden. Mandatory Credit: Bob DeChiara-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/03/usatsi_9160829_opt.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2016/12/tuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers/" class="posts-widget-title" title="Tuukka Rask Denies Aleksander Barkov In 29-Save Performance Vs. Panthers">Tuukka Rask Denies Aleksander Barkov In 29-Save Performance Vs. Panthers</a>
					</div>
				</li>
							<li class="primary-category-berkshire-bank-exciting-rewind">
															<a href="http://nesn.com/2016/12/frank-vatrano-scores-his-first-goal-of-the-season-in-win-vs-panthers/" title="Frank Vatrano Scores His First Goal Of The Season In Win Vs. Panthers">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Frank Vatrano Scores His First Goal Of The Season In Win Vs. Panthers" title="Frank Vatrano Scores His First Goal Of The Season In Win Vs. Panthers" srcset="https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="579771" data-permalink="http://nesn.com/2016/03/frank-vatrano-recalled-by-bruins-from-providence-on-emergency-basis/nhl-boston-bruins-at-edmonton-oilers-18/" data-orig-file="https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Perry Nelson-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 2, 2015; Edmonton, Alberta, CAN; Boston Bruins forward Frank Vatrano (72) skates against the Edmonton Oilers at Rexall Place. Mandatory Credit: Perry Nelson-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1449115447&quot;,&quot;copyright&quot;:&quot;Perry Nelson&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins at Edmonton Oilers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Frank Vatrano" data-image-description="&lt;p&gt;Dec 2, 2015; Edmonton, Alberta, CAN; Boston Bruins forward Frank Vatrano (72) skates against the Edmonton Oilers at Rexall Place. Mandatory Credit: Perry Nelson-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Frank Vatrano Scores His First Goal Of The Season In Win Vs. Panthers" title="Frank Vatrano Scores His First Goal Of The Season In Win Vs. Panthers" srcset="https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="579771" data-permalink="http://nesn.com/2016/03/frank-vatrano-recalled-by-bruins-from-providence-on-emergency-basis/nhl-boston-bruins-at-edmonton-oilers-18/" data-orig-file="https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Perry Nelson-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 2, 2015; Edmonton, Alberta, CAN; Boston Bruins forward Frank Vatrano (72) skates against the Edmonton Oilers at Rexall Place. Mandatory Credit: Perry Nelson-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1449115447&quot;,&quot;copyright&quot;:&quot;Perry Nelson&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins at Edmonton Oilers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Frank Vatrano" data-image-description="&lt;p&gt;Dec 2, 2015; Edmonton, Alberta, CAN; Boston Bruins forward Frank Vatrano (72) skates against the Edmonton Oilers at Rexall Place. Mandatory Credit: Perry Nelson-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/03/frank-vatrano1.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2016/12/frank-vatrano-scores-his-first-goal-of-the-season-in-win-vs-panthers/" class="posts-widget-title" title="Frank Vatrano Scores His First Goal Of The Season In Win Vs. Panthers">Frank Vatrano Scores His First Goal Of The Season In Win Vs. Panthers</a>
					</div>
				</li>
							<li class="primary-category-bruins-wrap">
															<a href="http://nesn.com/2016/12/bruins-wrap-frank-vatrano-patrice-bergeron-lift-boston-to-3-1-win-vs-panthers/" title="Bruins Wrap: Frank Vatrano, Patrice Bergeron Lift Boston To 3-1 Win Vs. Panthers">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Bruins Wrap: Frank Vatrano, Patrice Bergeron Lift Boston To 3-1 Win Vs. Panthers" title="Bruins Wrap: Frank Vatrano, Patrice Bergeron Lift Boston To 3-1 Win Vs. Panthers" srcset="https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="670288" data-permalink="http://nesn.com/2016/12/bruins-wrap-frank-vatrano-patrice-bergeron-lift-boston-to-3-1-win-vs-panthers/nhl-boston-bruins-at-florida-panthers-20/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Robert Mayer-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 22, 2016; Sunrise, FL, USA; Boston Bruins center Austin Czarnik (27) celebrates his goal against the Florida Panthers with center Austin Czarnik (27) defenseman Torey Krug (47) and defenseman Adam McQuaid (54) in the second period at BB&amp;T Center. Mandatory Credit: Robert Mayer-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1482457104&quot;,&quot;copyright&quot;:&quot;Robert Mayer&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins at Florida Panthers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Frank Vatrano" data-image-description="&lt;p&gt;Dec 22, 2016; Sunrise, FL, USA; Boston Bruins center Austin Czarnik (27) celebrates his goal against the Florida Panthers with center Austin Czarnik (27) defenseman Torey Krug (47) and defenseman Adam McQuaid (54) in the second period at BB&amp;T Center. Mandatory Credit: Robert Mayer-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Bruins Wrap: Frank Vatrano, Patrice Bergeron Lift Boston To 3-1 Win Vs. Panthers" title="Bruins Wrap: Frank Vatrano, Patrice Bergeron Lift Boston To 3-1 Win Vs. Panthers" srcset="https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="670288" data-permalink="http://nesn.com/2016/12/bruins-wrap-frank-vatrano-patrice-bergeron-lift-boston-to-3-1-win-vs-panthers/nhl-boston-bruins-at-florida-panthers-20/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Robert Mayer-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 22, 2016; Sunrise, FL, USA; Boston Bruins center Austin Czarnik (27) celebrates his goal against the Florida Panthers with center Austin Czarnik (27) defenseman Torey Krug (47) and defenseman Adam McQuaid (54) in the second period at BB&amp;T Center. Mandatory Credit: Robert Mayer-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1482457104&quot;,&quot;copyright&quot;:&quot;Robert Mayer&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins at Florida Panthers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Frank Vatrano" data-image-description="&lt;p&gt;Dec 22, 2016; Sunrise, FL, USA; Boston Bruins center Austin Czarnik (27) celebrates his goal against the Florida Panthers with center Austin Czarnik (27) defenseman Torey Krug (47) and defenseman Adam McQuaid (54) in the second period at BB&amp;T Center. Mandatory Credit: Robert Mayer-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/frank-vatrano.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2016/12/bruins-wrap-frank-vatrano-patrice-bergeron-lift-boston-to-3-1-win-vs-panthers/" class="posts-widget-title" title="Bruins Wrap: Frank Vatrano, Patrice Bergeron Lift Boston To 3-1 Win Vs. Panthers">Bruins Wrap: Frank Vatrano, Patrice Bergeron Lift Boston To 3-1 Win Vs. Panthers</a>
					</div>
				</li>
							<li class="primary-category-nba">
															<a href="http://nesn.com/2016/12/shaq-pat-riley-held-breath-underwater-for-8-minutes-to-teach-mind-control/" title="Shaq: Pat Riley Held Breath Underwater For 8 Minutes To Teach Mind Control">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Shaq: Pat Riley Held Breath Underwater For 8 Minutes To Teach Mind Control" title="Shaq: Pat Riley Held Breath Underwater For 8 Minutes To Teach Mind Control" srcset="https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="670281" data-permalink="http://nesn.com/2016/12/shaq-pat-riley-held-breath-underwater-for-8-minutes-to-teach-mind-control/basketball-hall-of-fame-enshrinement-7/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;David Butler II-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Sep 09, 2016; Springfield, MA, USA; Shaquille O\u2019Neal  speaks at the Springfield Symphony Hall during the 2016 Naismith Memorial Basketball Hall of Fame Enshrinement Ceremony. Mandatory Credit: David Butler II-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1473472738&quot;,&quot;copyright&quot;:&quot;David Butler II&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Basketball: Hall of Fame Enshrinement&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Basketball: Hall of Fame Enshrinement" data-image-description="&lt;p&gt;Sep 09, 2016; Springfield, MA, USA; Shaquille O’Neal  speaks at the Springfield Symphony Hall during the 2016 Naismith Memorial Basketball Hall of Fame Enshrinement Ceremony. Mandatory Credit: David Butler II-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Shaq: Pat Riley Held Breath Underwater For 8 Minutes To Teach Mind Control" title="Shaq: Pat Riley Held Breath Underwater For 8 Minutes To Teach Mind Control" srcset="https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="670281" data-permalink="http://nesn.com/2016/12/shaq-pat-riley-held-breath-underwater-for-8-minutes-to-teach-mind-control/basketball-hall-of-fame-enshrinement-7/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;David Butler II-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Sep 09, 2016; Springfield, MA, USA; Shaquille O\u2019Neal  speaks at the Springfield Symphony Hall during the 2016 Naismith Memorial Basketball Hall of Fame Enshrinement Ceremony. Mandatory Credit: David Butler II-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1473472738&quot;,&quot;copyright&quot;:&quot;David Butler II&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Basketball: Hall of Fame Enshrinement&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Basketball: Hall of Fame Enshrinement" data-image-description="&lt;p&gt;Sep 09, 2016; Springfield, MA, USA; Shaquille O’Neal  speaks at the Springfield Symphony Hall during the 2016 Naismith Memorial Basketball Hall of Fame Enshrinement Ceremony. Mandatory Credit: David Butler II-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/shaq_opt.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2016/12/shaq-pat-riley-held-breath-underwater-for-8-minutes-to-teach-mind-control/" class="posts-widget-title" title="Shaq: Pat Riley Held Breath Underwater For 8 Minutes To Teach Mind Control">Shaq: Pat Riley Held Breath Underwater For 8 Minutes To Teach Mind Control</a>
					</div>
				</li>
							<li class="primary-category-boston-celtics">
															<a href="http://nesn.com/2016/12/celtics-wrap-isaiah-thomas-takes-over-fourth-quarter-to-down-pacers/" title="Celtics Wrap: Isaiah Thomas Takes Over Fourth Quarter To Down Pacers">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Celtics Wrap: Isaiah Thomas Takes Over Fourth Quarter To Down Pacers" title="Celtics Wrap: Isaiah Thomas Takes Over Fourth Quarter To Down Pacers" srcset="https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="580192" data-permalink="http://nesn.com/2016/03/celtics-wrap-undermanned-cs-lack-firepower-in-103-98-loss-to-pacers/isaiah-thomas-79/" data-orig-file="https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Isaiah Thomas" data-image-description="&lt;p&gt;Boston Celtics guard Isaiah Thomas (4) shoots the ball over Indiana Pacers forward Myles Turner (33) in the first quarter of the game at Bankers Life Fieldhouse. Mandatory Credit: Trevor Ruszkowski-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Celtics Wrap: Isaiah Thomas Takes Over Fourth Quarter To Down Pacers" title="Celtics Wrap: Isaiah Thomas Takes Over Fourth Quarter To Down Pacers" srcset="https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="580192" data-permalink="http://nesn.com/2016/03/celtics-wrap-undermanned-cs-lack-firepower-in-103-98-loss-to-pacers/isaiah-thomas-79/" data-orig-file="https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Isaiah Thomas" data-image-description="&lt;p&gt;Boston Celtics guard Isaiah Thomas (4) shoots the ball over Indiana Pacers forward Myles Turner (33) in the first quarter of the game at Bankers Life Fieldhouse. Mandatory Credit: Trevor Ruszkowski-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/03/isaiah-thomas5.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2016/12/celtics-wrap-isaiah-thomas-takes-over-fourth-quarter-to-down-pacers/" class="posts-widget-title" title="Celtics Wrap: Isaiah Thomas Takes Over Fourth Quarter To Down Pacers">Celtics Wrap: Isaiah Thomas Takes Over Fourth Quarter To Down Pacers</a>
					</div>
				</li>
						</ul>
			</div>					<div class="clear"></div>
				</div><!-- /.delta-ad-640 -->
						<div class="fb-comments" data-href="http://nesn.com/2016/12/tuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers/" data-width="640" data-num-posts="20"></div>
		</div><!-- post-type div -->
	</div><!-- #left-column -->
	<div id="right-column">
					<div id="acm_ad_zones-63" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-springboard-video">		<div class="videoPlayer" id="nesn034"></div>
		</div><div class="nesn-widget nesn-widget-native-ad">				<script  type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='aa468bd7-1f15-4438-9d80-0cab02d8af9a'></script>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner margin-bottom-10p">	<!-- Zergnet (1) -->
	<div id="zergnet-widget-20316">
		<a href="http://www.zergnet.com?w=20316" target="_blank"></a>
	</div>
	</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Ideal Media -->
	<div id="unit_85326"><a href="http://nesn.com/">NESN</a></div>
	<script type="text/javascript" charset="utf-8">
	 (function() {
		var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
		sc.src = "//partners.nesnfuel.com/data/js/85326.js"; sc.charset = 'utf-8';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
	 }());
	</script>

	</div><div id="acm_ad_zones-64" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar2" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-team">		<div class="twin">
			<div class="iab-skyscraper">
				
	<div id="gpt-ad-desktop-sidebar160" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar160" ); });
		</script>
	</div>
					</div><!-- /.iab-skyscraper -->

			<div class="nesn-team">
				<span class="section-title"><h3 class="widgettitle">NESN Team</h3></span>
				<ul>
					<li>
						<ul id="menu-nesn-team" class="links"><li id="menu-item-89991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89991"><a href="http://nesn.com/dale-arnold/">Dale Arnold</a></li>
<li id="menu-item-391120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391120"><a href="http://nesn.com/guerin-austin/">Guerin Austin</a></li>
<li id="menu-item-477572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-477572"><a href="http://nesn.com/pat-bradley/">Pat Bradley</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="http://nesn.com/andy-brickley/">Andy Brickley</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89995"><a href="http://nesn.com/tom-caron/">Tom Caron</a></li>
<li id="menu-item-391123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391123"><a href="http://nesn.com/matt-chatham/">Matt Chatham</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89996"><a href="http://nesn.com/mike-cole/">Mike Cole</a></li>
<li id="menu-item-618227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618227"><a href="http://nesn.com/courtney-cox/">Courtney Cox</a></li>
<li id="menu-item-127230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127230"><a href="http://nesn.com/zack-cox/">Zack Cox</a></li>
<li id="menu-item-315332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315332"><a href="http://nesn.com/sarah-davis/">Sarah Davis</a></li>
<li id="menu-item-580118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580118"><a href="http://nesn.com/marc-dibenedetto/">Marc DiBenedetto</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="http://nesn.com/ricky-doyle/">Ricky Doyle</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="http://nesn.com/dennis-eckersley/">Dennis Eckersley</a></li>
<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="http://nesn.com/jack-edwards/">Jack Edwards</a></li>
<li id="menu-item-580114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580114"><a href="http://nesn.com/keely-flanagan/">Keely Flanagan</a></li>
<li id="menu-item-315328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315328"><a href="http://nesn.com/sam-galanis/">Sam Galanis</a></li>
<li id="menu-item-254753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254753"><a href="http://nesn.com/nicholas-goss/">Nicholas Goss</a></li>
<li id="menu-item-312167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312167"><a href="http://nesn.com/darren-hartwell/">Darren Hartwell</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="http://nesn.com/john-henry/">John Henry</a></li>
<li id="menu-item-580116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580116"><a href="http://nesn.com/rachel-holt/">Rachel Holt</a></li>
<li id="menu-item-444201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444201"><a href="http://nesn.com/andre-khatchaturian/">Andre Khatchaturian</a></li>
<li id="menu-item-102873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102873"><a href="http://nesn.com/doug-kyed/">Doug Kyed</a></li>
<li id="menu-item-316401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316401"><a href="http://nesn.com/steve-lyons/">Steve Lyons</a></li>
<li id="menu-item-499638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499638"><a href="http://nesn.com/cameron-mcdonough/">Cameron McDonough</a></li>
<li id="menu-item-90006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90006"><a href="http://nesn.com/charlie-moore-outdoors/">Charlie Moore</a></li>
<li id="menu-item-90008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90008"><a href="http://nesn.com/marcus-kwesi-omard/">Marcus O&#8217;Mard</a></li>
<li id="menu-item-104480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104480"><a href="http://nesn.com/adam-pellerin/">Adam Pellerin</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90013"><a href="http://nesn.com/jerry-remy/">Jerry Remy</a></li>
<li id="menu-item-391122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391122"><a href="http://nesn.com/nikki-reyes/">Nikki Reyes</a></li>
<li id="menu-item-90014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90014"><a href="http://nesn.com/jim-rice/">Jim Rice</a></li>
<li id="menu-item-282650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282650"><a href="http://nesn.com/gary-striewski/">Gary Striewski</a></li>
<li id="menu-item-444204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444204"><a href="http://nesn.com/michaela-vernava/">Michaela Vernava</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="http://nesn.com/ben-watanabe/">Ben Watanabe</a></li>
</ul>					</li>
				</ul>
			</div><!-- /.nesn-team -->
		</div><!-- /.twin -->
	</div><div id="image-51" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.foxsports.com/?utm_source=nesn.com&#038;utm_medium=banner&#038;utm_campaign=desktop"><img src="http://nesncom.files.wordpress.com/2015/07/yardbarker-fox-sidebar-logo.gif?w=300&amp;h=33" class="aligncenter" width="300" height="33" /></a></div>
</div><div id="acm_ad_zones-68" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-aux-medium-rectangle" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-aux-medium-rectangle" ); });
		</script>
	</div>
		</div>			<div id="footer-sidebar">
		<div id="nav_menu-10" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">Sports Topics</h3></span><div class="menu-sports-topics-container"><ul id="menu-sports-topics" class="menu"><li id="menu-item-90020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90020"><a href="http://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-90022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90022"><a href="http://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90019"><a href="http://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90021"><a href="http://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="http://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="http://nesn.com/baltimore-orioles/">Baltimore Orioles</a></li>
<li id="menu-item-283938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283938"><a href="http://nesn.com/boston/">Boston</a></li>
<li id="menu-item-283939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283939"><a href="http://nesn.com/boxing/">Boxing</a></li>
<li id="menu-item-475802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475802"><a href="http://nesn.com/brooklyn-nets/">Brooklyn Nets</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://nesn.com/buffalo-bills/">Buffalo Bills</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="http://nesn.com/buffalo-sabres/">Buffalo Sabres</a></li>
<li id="menu-item-283942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283942"><a href="http://nesn.com/college-basketball/">College Basketball</a></li>
<li id="menu-item-283943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283943"><a href="http://nesn.com/college-football/">College Football</a></li>
<li id="menu-item-283946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283946"><a href="http://nesn.com/entertainment/">Entertainment</a></li>
<li id="menu-item-286990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286990"><a href="http://nesn.com/fenway-park/">Fenway Park</a></li>
<li id="menu-item-286991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286991"><a href="http://nesn.com/fenway-sports-group/">Fenway Sports Group</a></li>
<li id="menu-item-283948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283948"><a href="http://nesn.com/golf/">Golf</a></li>
<li id="menu-item-283949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283949"><a href="http://nesn.com/horse-racing/">Horse Racing</a></li>
<li id="menu-item-90029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90029"><a href="http://nesn.com/los-angeles-lakers/">Los Angeles Lakers</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90030"><a href="http://nesn.com/miami-dolphins/">Miami Dolphins</a></li>
<li id="menu-item-90031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90031"><a href="http://nesn.com/montreal-canadiens/">Montreal Canadiens</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90032"><a href="http://nesn.com/new-york-giants/">New York Giants</a></li>
<li id="menu-item-283935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283935"><a href="http://nesn.com/nascar/">NASCAR</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="http://nesn.com/new-england-revolution/">New England Revolution</a></li>
<li id="menu-item-90033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90033"><a href="http://nesn.com/new-york-jets/">New York Jets</a></li>
<li id="menu-item-90034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90034"><a href="http://nesn.com/new-york-knicks/">New York Knicks</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90035"><a href="http://nesn.com/new-york-rangers/">New York Rangers</a></li>
<li id="menu-item-90036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90036"><a href="http://nesn.com/new-york-yankees/">New York Yankees</a></li>
<li id="menu-item-90037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90037"><a href="http://nesn.com/roush-fenway/">Roush Fenway</a></li>
<li id="menu-item-283951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283951"><a href="http://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-90038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90038"><a href="http://nesn.com/tampa-bay-rays/">Tampa Bay Rays</a></li>
<li id="menu-item-283952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283952"><a href="http://nesn.com/tennis/">Tennis</a></li>
<li id="menu-item-90039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90039"><a href="http://nesn.com/toronto-blue-jays/">Toronto Blue Jays</a></li>
<li id="menu-item-90040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90040"><a href="http://nesn.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
<li id="menu-item-475798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475798"><a href="http://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-475799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475799"><a href="http://nesn.com/wwe/">WWE</a></li>
</ul></div></div><div id="nav_menu-16" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Sources</h3></span><div class="menu-footer-sources-container"><ul id="menu-footer-sources" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://boston.cbslocal.com/station/985-the-sports-hub/">98.5</a></li>
<li id="menu-item-283917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283917"><a href="http://www.alexa.com/siteinfo/nesn.com">Alexa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://www.aceticket.com?ref=nesn&#038;utm_source=nesn">ACE Ticket</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://bruins.nhl.com?ref=nesn&#038;utm_source=nesn">BostonBruins.com</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.boston.com/sports/globe/?ref=nesn&#038;utm_source=nesn">Boston Globe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bostonherald.com/sports/?ref=nesn&#038;utm_source=nesn">Boston Herald</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.craveonline.com?ref=nesn&#038;utm_source=nesn">CraveOnline</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.nba.com/celtics/?ref=nesn&#038;utm_source=nesn">Celtics.com</a></li>
<li id="menu-item-283912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283912"><a href="https://chartbeat.com/dashboard/?url=nesn.com&#038;k=39519a72612ba46611d132e948602162">Chartbeat</a></li>
<li id="menu-item-283914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283914"><a href="https://siteanalytics.compete.com/nesn.com/">Compete</a></li>
<li id="menu-item-283915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283915"><a href="http://www.comscore.com/">comScore</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://newengland.comcastsportsnet.com?ref=nesn&#038;utm_source=nesn">CSN New England</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://espn.go.com?ref=nesn&#038;utm_source=nesn">ESPN</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.patriots.com?ref=nesn&#038;utm_source=nesn">Patriots.com</a></li>
<li id="menu-item-420848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420848"><a href="http://www.nfl.com?ref=nesn&#038;utm_source=nesn">NFL.com</a></li>
<li id="menu-item-475805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475805"><a href="http://nhl.com">NHL.com</a></li>
<li id="menu-item-283918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283918"><a href="https://www.quantcast.com/nesn.com">Quantcast</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://boston.redsox.mlb.com/index.jsp?c_id=bos?ref=nesn&#038;utm_source=nesn">RedSox.com</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://www.weei.com?ref=nesn&#038;utm_source=nesn">WEEI</a></li>
<li id="menu-item-53" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://web.yesnetwork.com/index.jsp?ref=nesn&#038;utm_source=nesn">YES Network</a></li>
</ul></div></div><div class="nesn-widget nesn-widget-posts"><span class="section-title"><h3 class="widgettitle">Recent Stories</h3></span>				<ul>
								<li class="primary-category-nesn-sports-today">
															<a href="http://nesn.com/2016/12/frank-vatrano-gives-bruins-offense-emotional-lift-in-win-vs-panthers/" title="Frank Vatrano Gives Bruins&#8217; Offense Emotional Lift In Win Vs. Panthers">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Frank Vatrano Gives Bruins&#8217; Offense Emotional Lift In Win Vs. Panthers" title="Frank Vatrano Gives Bruins&#8217; Offense Emotional Lift In Win Vs. Panthers" srcset="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="663062" data-permalink="http://nesn.com/2016/12/could-patriots-sign-veteran-free-agent-to-help-replace-rob-gronkowski/nesn_sportstoday_640x360-11/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nesn_sportstoday_640x360" data-image-description data-medium-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Frank Vatrano Gives Bruins&#8217; Offense Emotional Lift In Win Vs. Panthers" title="Frank Vatrano Gives Bruins&#8217; Offense Emotional Lift In Win Vs. Panthers" srcset="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="663062" data-permalink="http://nesn.com/2016/12/could-patriots-sign-veteran-free-agent-to-help-replace-rob-gronkowski/nesn_sportstoday_640x360-11/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nesn_sportstoday_640x360" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2016/12/frank-vatrano-gives-bruins-offense-emotional-lift-in-win-vs-panthers/" class="posts-widget-title" title="Frank Vatrano Gives Bruins&#8217; Offense Emotional Lift In Win Vs. Panthers">Frank Vatrano Gives Bruins&#8217; Offense Emotional Lift In Win Vs. Panthers</a>
					</div>
				</li>
							<li class="primary-category-bruins-overtime-live">
															<a href="http://nesn.com/2016/12/bruins-score-a-big-win-vs-panthers-but-still-have-room-to-improve/" title="Bruins Score Big Win Vs. Panthers But Still Have Room To Improve">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2016/12/bs.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Bruins Score Big Win Vs. Panthers But Still Have Room To Improve" title="Bruins Score Big Win Vs. Panthers But Still Have Room To Improve" srcset="https://nesncom.files.wordpress.com/2016/12/bs.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/bs.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/bs.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/bs.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="670339" data-permalink="http://nesn.com/2016/12/bruins-score-a-big-win-vs-panthers-but-still-have-room-to-improve/nhl-boston-bruins-at-florida-panthers-21/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/bs.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Robert Mayer-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 22, 2016; Sunrise, FL, USA; Boston Bruins center Patrice Bergeron (37) celebrates his goal against the Florida Panthers in the second period at BB&amp;T Center. Mandatory Credit: Robert Mayer-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1482457464&quot;,&quot;copyright&quot;:&quot;Robert Mayer&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins at Florida Panthers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Boston Bruins at Florida Panthers" data-image-description="&lt;p&gt;Dec 22, 2016; Sunrise, FL, USA; Boston Bruins center Patrice Bergeron (37) celebrates his goal against the Florida Panthers in the second period at BB&amp;T Center. Mandatory Credit: Robert Mayer-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/12/bs.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/bs.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2016/12/bs.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Bruins Score Big Win Vs. Panthers But Still Have Room To Improve" title="Bruins Score Big Win Vs. Panthers But Still Have Room To Improve" srcset="https://nesncom.files.wordpress.com/2016/12/bs.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/bs.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/bs.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/bs.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="670339" data-permalink="http://nesn.com/2016/12/bruins-score-a-big-win-vs-panthers-but-still-have-room-to-improve/nhl-boston-bruins-at-florida-panthers-21/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/bs.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Robert Mayer-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 22, 2016; Sunrise, FL, USA; Boston Bruins center Patrice Bergeron (37) celebrates his goal against the Florida Panthers in the second period at BB&amp;T Center. Mandatory Credit: Robert Mayer-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1482457464&quot;,&quot;copyright&quot;:&quot;Robert Mayer&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins at Florida Panthers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Boston Bruins at Florida Panthers" data-image-description="&lt;p&gt;Dec 22, 2016; Sunrise, FL, USA; Boston Bruins center Patrice Bergeron (37) celebrates his goal against the Florida Panthers in the second period at BB&amp;T Center. Mandatory Credit: Robert Mayer-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/12/bs.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/bs.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2016/12/bruins-score-a-big-win-vs-panthers-but-still-have-room-to-improve/" class="posts-widget-title" title="Bruins Score Big Win Vs. Panthers But Still Have Room To Improve">Bruins Score Big Win Vs. Panthers But Still Have Room To Improve</a>
					</div>
				</li>
							<li class="primary-category-nfl">
															<a href="http://nesn.com/2016/12/cowboys-clinch-nfc-east-title-homefield-in-playoffs-after-giants-lose-to-eagles/" title="Cowboys Clinch NFC East Title, Home Field In Playoffs After Giants Lose To Eagles">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Cowboys Clinch NFC East Title, Home Field In Playoffs After Giants Lose To Eagles" title="Cowboys Clinch NFC East Title, Home Field In Playoffs After Giants Lose To Eagles" srcset="https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="670331" data-permalink="http://nesn.com/2016/12/cowboys-clinch-nfc-east-title-homefield-in-playoffs-after-giants-lose-to-eagles/usatsi_9756455_168381014_lowres/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cowboys playoffs" data-image-description="&lt;p&gt;Dec 18, 2016; Arlington, TX, USA; Dallas Cowboys running back Ezekiel Elliott (21) hugs quarterback Dak Prescott (4) as he talks to NBC reporter Michele Tafoya after the game against the Tampa Bay Buccaneers at AT&amp;T Stadium. Dallas Cowboys won 26-20. Mandatory Credit: Tim Heitman-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Cowboys Clinch NFC East Title, Home Field In Playoffs After Giants Lose To Eagles" title="Cowboys Clinch NFC East Title, Home Field In Playoffs After Giants Lose To Eagles" srcset="https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="670331" data-permalink="http://nesn.com/2016/12/cowboys-clinch-nfc-east-title-homefield-in-playoffs-after-giants-lose-to-eagles/usatsi_9756455_168381014_lowres/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cowboys playoffs" data-image-description="&lt;p&gt;Dec 18, 2016; Arlington, TX, USA; Dallas Cowboys running back Ezekiel Elliott (21) hugs quarterback Dak Prescott (4) as he talks to NBC reporter Michele Tafoya after the game against the Tampa Bay Buccaneers at AT&amp;T Stadium. Dallas Cowboys won 26-20. Mandatory Credit: Tim Heitman-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/usatsi_9756455_168381014_lowres-e1482467513627.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2016/12/cowboys-clinch-nfc-east-title-homefield-in-playoffs-after-giants-lose-to-eagles/" class="posts-widget-title" title="Cowboys Clinch NFC East Title, Home Field In Playoffs After Giants Lose To Eagles">Cowboys Clinch NFC East Title, Home Field In Playoffs After Giants Lose To Eagles</a>
					</div>
				</li>
						</ul>
			</div><div id="nav_menu-11" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Links</h3></span><div class="menu-footer-submenu-2-container"><ul id="menu-footer-submenu-2" class="menu"><li id="menu-item-90078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90078"><a href="http://nesn.com/about/">About NESN</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172483"><a href="http://sales.nesn.com">Advertise on NESN</a></li>
<li id="menu-item-90082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90082"><a href="http://nesn.com/contact/">Contact NESN</a></li>
<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90083"><a href="http://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-90075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="http://nesn.com/subscribe-to-nesn-inside-pitch/">Email List Subscribe</a></li>
<li id="menu-item-90076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90076"><a href="http://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
<li id="menu-item-477036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477036"><a href="http://facebook.com/nesn">NESN on Facebook</a></li>
<li id="menu-item-477041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477041"><a href="https://plus.google.com/+NESN/posts">NESN on Google+</a></li>
<li id="menu-item-477039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477039"><a href="http://twitter.com/nesn">NESN on Twitter</a></li>
<li id="menu-item-477038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477038"><a href="http://youtube.com/nesn">NESN on YouTube</a></li>
<li id="menu-item-477042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477042"><a href="http://nesn.com/feed/">NESN RSS Feed</a></li>
<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="http://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90077"><a href="http://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-518303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518303"><a href="http://nesn.com/certifications/">Certifications</a></li>
</ul></div></div><div id="image-49" class="widget widget_image"><div style="overflow:hidden;"><img src="http://nesncom.files.wordpress.com/2015/06/transparent.gif?w=1&amp;h=1" class="alignleft" width="1" height="1" /></div>
</div><div id="acm_ad_zones-61" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-popunder" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-popunder" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-62" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-background" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-background" ); });
		</script>
	</div>
		</div>		<div class="clear"></div>
	</div><!-- #footer-sidebar -->
<p><a href="http://nesn.com/copyright/" target="_blank">&copy; 2016 NESN</a></p>
<div id="vip-powered"><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div><!-- right-column -->
	<div id="footer">
		<div id="acm_ad_zones-71" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-footer-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-footer-masthead" ); });
		</script>
	</div>
		</div>	</div>
</div><!-- #container -->
<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Begin YardBarker Tag -->
	<script src="http://network.yardbarker.com/network/ybn_pixel/8626" type="text/javascript"></script> <noscript></noscript>
	<!-- End YardBarker Tag -->

	<!-- Chartbeat -->
	<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 3392;
		_sf_async_config.domain = "nesn.com";
		_sf_async_config.useCanonical = true;
		(function(){
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement("script");
				e.setAttribute("language", "javascript");
				e.setAttribute("type", "text/javascript");
				e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
				document.body.appendChild(e);
			}
			var oldonload = window.onload;
			window.onload = (typeof window.onload != "function") ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script>
	<!-- /Chartbeat -->

	<!--Alexa -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!--/Alexa-->

	<!-- Compete -->
	<script type="text/javascript">
		__compete_code = '255369714151502e86f1b0ff7ad51789';
	</script>
	<script type="text/javascript" src="//c.compete.com/bootstrap/s/255369714151502e86f1b0ff7ad51789/nesn-com/bootstrap.js"></script>
	<noscript>
		<img width="1" height="1" src="//ssl-nesn-com-255369.c-col.com"/>
	</noscript>
	<!-- /Compete -->

			<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
									<script type="text/javascript">google.load("ima", "1");</script>
						<script type="text/javascript">
						if ( "function" === typeof $sbPlayer ) {
							$sbPlayer( "nesn034", {
								"sbFeed": {
									"partnerId":"899",
									"type":"latest",
									"items":"8",
									"cname":"nesn"
								},
								"style":{
									"width":"300",
									"height":"250"								}
							});
						}
						</script>
						<script type="text/javascript" src="http://s0.2mdn.net/instream/html5/ima3.js"></script>
					<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='http://widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-5","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesncom.wordpress.com\/wp-admin\/admin-ajax.php","ajaxScoreboardNonce":"02552da0b3"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVztsOgjAMBuAXckzQhCvjs4ytgc6tmztw8OkdJpLoBQl3bfJ/f8snz6SjBJS4zcyb3CNFniZMCQLrjJCPDoNiHoF7IIXUVzqe+BFHMEL4tUjSZAWR64IGLGE3b8P/gTSALdERfamKtBrpAuz80bA1rD+GCRJmSSjjTu8XGvFamHFCrVg/M4Slio5EqCzSUb8tBd7trb62l7pt2uas3wFli18='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"38215605","siteName":"NESN.com","siteURL":"http:\/\/nesn.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/b78db9f8695b57fe74bb269068791bb4?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/nesn","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fnesn.com%2F2016%2F12%2Ftuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers%2F","themeURL":"","xhrURL":"http:\/\/nesn.com\/wp-admin\/admin-ajax.php","nonce":"2e8fb440df","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"69259d4a86\" \/>","referer":"http:\/\/nesn.com\/2016\/12\/tuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/nesncom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnesncom.wordpress.com%2F2016%2F12%2Ftuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers%2F","postID":"670311","shortlink":"http:\/\/nesn.com\/?p=670311","canEditPost":"","editLink":"https:\/\/nesncom.wordpress.com\/wp-admin\/post.php?post=670311&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: NESN (nesn)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 301,497 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fnesn.com%2F2016%2F12%2Ftuukka-rask-denies-aleksander-barkov-in-29-save-performance-vs-panthers%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1476338670j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
								jQuery.getScript("http://www.zergnet.com/zerg.js?id=15832");
						jQuery.getScript("http://cdn.nmcdn.us/js/connect.js", function() {newsmaxInit0(); });
						jQuery.getScript("http://www.zergnet.com/zerg.js?id=20316");
					});
</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-5','user_id':'0','post':'670311','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-5&user_id=0&post=670311&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1fDhzMUksR35tWF8zP3h4TyVIZldzUlJKNDhWZTRZdU5Zdy8rMi0xaEFSTllKfDBdWnkra1tySmk3OGlualFENEVHY2RWfHBdajR4JTZ3V3MxLGExLnFxRHV1RVpONl1fUTNVVTk0OVlzcW0/dz0vVjJ+QnhuXStTayVSayxRenBKY1hzNVp0PXdFdjV5Ny1xdA=='}]);
_stq.push([ 'clickTrackerInit', '38215605', '670311' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>