<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>What Should The Patriots Actually Do With Malcolm Butler This Offseason? | New England Patriots | NESN.com</title>
	
<meta name="description" content="The Malcolm Butler trade drama is a tangled mess of offer sheets, tenders and silly restrictions enforced by the NFL&#039;s collective bargaining agreement. Ultimately, though, it&#039;s simple. The New England Patriots must choose to keep or trade the All-Pro cornerback." /><meta name="news_keywords" content="new england patriots, malcolm butler, butler patriots, new orleans saints, butler trade, butler 2017, patriots saints, brandin cooks, cooks butler, butler saints" />
<meta name="keywords" content="doug kyed, new england patriots, top stories, " />
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1490018486&amp;back=http%3A%2F%2Fnesn.com%2F2017%2F03%2Fwhat-should-the-patriots-actually-do-with-malcolm-butler-this-offseason%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.springboardplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="http://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="http://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; What Should The Patriots Actually Do With Malcolm Butler This Offseason? Comments Feed" href="http://nesn.com/2017/03/what-should-the-patriots-actually-do-with-malcolm-butler-this-offseason/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jsEKwjAQRH/INVRrsQfxW9K42GgmWboJxb83VbxI6WXYHeYxY2Yhl2LmmA0KSSh3H9XM4hJI4QO//r69U92ZdcyliasPsXlJgG/ecmDU2BYG6X7Uco7WPTdrvnuGQSZWparwBZTHWvThrrg07ak/tE1/PD/eXSFUPg==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/plugins/taxonomy-images/style.css?m=1340680964h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/nesn/css/media.css,/wp-content/themes/vip/nesn/css/nesn_clubhouse.css?m=1476971358j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s1.wp.com/_static/??-eJyNz1EOwjAMA9ALAYFpSNsH4ihV6cw2UJOqCQxuz3YC8uePZ8mmpeyTsIGNbEKG0nsuxFCmpEpJKg5r2NEfmMGvwFhcuIiaumSN/MQQ/IV1goYcPy6s272bxDq4+F3EUF10znGEb3GKhlHqd8PXfDm1XX9u2mPTP37fdpn4' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-4-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h' type='text/css' media='print' />
<link rel='stylesheet' id='screen-css-5-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/oomph.css?m=1431034727h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1473172720j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-7-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/nesn/css/individual.css,/wp-content/themes/vip/nesn/css/nesn_next_producer.css?m=1485886162j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJx9jNEKgzAMRX9oXSYq+DL2LWnpYkbaSBvZ76++bMrAt3Pg3AsMWY2D5vqFa6j1Au/FNbGYDdLqFlmJW0NRnWhAY80HcU9BLmfTEr0oNSRo1U7PRhi2c4/lR3+5zTHFCvMAJOpRtuCR7t0wjWM/df3t9QE6slT6' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=2'></script>
<script type='text/javascript' src='http://www.springboardplatform.com/jsapi/embedhtml5/sb.js?ver=1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://nesn.com/2017/03/what-should-the-patriots-actually-do-with-malcolm-butler-this-offseason/" />
<link rel='shortlink' href='http://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fnesn.com%2F2017%2F03%2Fwhat-should-the-patriots-actually-do-with-malcolm-butler-this-offseason%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fnesn.com%2F2017%2F03%2Fwhat-should-the-patriots-actually-do-with-malcolm-butler-this-offseason%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Should The Patriots Actually Do With Malcolm Butler This Offseason?" />
<meta property="og:url" content="http://nesn.com/2017/03/what-should-the-patriots-actually-do-with-malcolm-butler-this-offseason/" />
<meta property="og:description" content="The Malcolm Butler trade drama is a tangled mess of offer sheets, tenders and silly restrictions enforced by the NFL&#8217;s collective bargaining agreement. Ultimately, though, it&#8217;s simple. …" />
<meta property="article:published_time" content="2017-03-20T12:00:12+00:00" />
<meta property="article:modified_time" content="2017-03-20T12:20:28+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:image:src" content="https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NESN" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='http://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
					<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<style id="nesn-custom-css" type="text/css">
.primary-category-new-england-patriots #delta #schedule h3 {
border-top-color:#15406a;
}
</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://nesn.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" />
<script type="text/javascript" id="gpt-async-tag">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") +
		"//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript" id="gpt-header">
	googletag.cmd.push(function() {
	googletag.defineSlot("/1007531/nesn_new_england_patriots_popunder", [1, 1], "gpt-ad-desktop-popunder").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_background", [1, 1], "gpt-ad-desktop-background").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_native", [1, 1], "gpt-ad-desktop-native").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_masthead", [970, 250], "gpt-ad-desktop-masthead").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_footer_masthead", [970, 90], "gpt-ad-desktop-footer-masthead").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_content1", [300, 600], "gpt-ad-desktop-content1").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_sidebar1", [300, 600], "gpt-ad-desktop-sidebar1").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_sidebar160", [160, 600], "gpt-ad-desktop-sidebar160").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_sidebar2", [300, 600], "gpt-ad-desktop-sidebar2").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_aux_medium_rectangle", [300, 250], "gpt-ad-desktop-aux-medium-rectangle").addService(googletag.pubads());
	googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://nesn.com/2017/03/what-should-the-patriots-actually-do-with-malcolm-butler-this-offseason/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="http://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	<!-- ChartBeat -->
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	</head>

<body class="template-individual primary-category-new-england-patriots layout-three-column post-template-default single single-post postid-702122 single-format-standard mp6 customizer-styles-applied">
<div id="container" class="container no-js">
	<div id="header" class="header">
		<div class="menu-wrap wrapper">
			<h1 id="branding" class="branding">
				<a id="hamburger-main-menu-image" href="javascript:void(0)" class="no-background-color menu-btn"></a>
				<a href="http://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			</h1>
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="menu-mobile-primary-container"><ul id="responsive-desktop-navigation" class="navigation"><div id="menu-item-89858" class="scorebar-tab scorebar-tab-off category-boston-red-sox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89858"><a href="http://nesn.com/boston-red-sox/">Boston Red Sox</a></div>
<div id="menu-item-89859" class="scorebar-tab scorebar-tab-off category-boston-bruins menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="http://nesn.com/boston-bruins/">Boston Bruins</a></div>
<div id="menu-item-89860" class="scorebar-tab scorebar-tab-off category-new-england-patriots menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89860"><a href="http://nesn.com/new-england-patriots/">New England Patriots</a></div>
<div id="menu-item-89861" class="scorebar-tab scorebar-tab-off category-boston-celtics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89861"><a href="http://nesn.com/boston-celtics/">Boston Celtics</a></div>
<div id="menu-item-143300" class="scorebar-tab scorebar-tab-off category-nfl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143300"><a href="http://nesn.com/nfl/">NFL News</a></div>
<div id="menu-item-143299" class="scorebar-tab scorebar-tab-off category-mlb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143299"><a href="http://nesn.com/mlb/">MLB News</a></div>
<div id="menu-item-143302" class="scorebar-tab scorebar-tab-off category-nba menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143302"><a href="http://nesn.com/nba/">NBA News</a></div>
<div id="menu-item-143301" class="scorebar-tab scorebar-tab-off category-nhl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143301"><a href="http://nesn.com/nhl/">NHL News</a></div>
<div id="menu-item-579120" class="scorebar-tab scorebar-tab-off category-cars menu-item menu-item-type-custom menu-item-object-custom menu-item-579120"><a href="http://nesnfuel.com">Cars</a></div>
<div id="menu-item-329326" class="scorebar-tab scorebar-tab-off category-soccer menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329326"><a href="http://nesn.com/soccer/">Soccer  News</a></div>
<div id="menu-item-499692" class="scorebar-tab scorebar-tab-off category-ufc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499692"><a href="http://nesn.com/ufc/">UFC</a></div>
<div id="menu-item-499693" class="scorebar-tab scorebar-tab-off category-wwe menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499693"><a href="http://nesn.com/wwe/">WWE</a></div>
<div id="menu-item-330902" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330902"><a href="http://nesn.com/sports-odds-mobile/">Odds</a></div>
<div id="menu-item-630874" class="scorebar-tab scorebar-tab-off category-fantasy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630874"><a href="http://nesn.com/fantasy/">Fantasy</a></div>
<div id="menu-item-330888" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330888"><a href="http://nesn.com/about/">About</a></div>
</ul></div>			</div><!-- .responsive-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
			<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="http://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="http://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89879"><a href="http://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="http://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="http://nesn.com/mlb/">MLB</a></li>
<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="http://nesn.com/nfl/">NFL</a></li>
<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="http://nesn.com/nba/">NBA</a></li>
<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="http://nesn.com/nhl/">NHL</a></li>
<li id="menu-item-578869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578869"><a href="http://nesnfuel.com">Cars</a></li>
<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="http://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="http://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-499590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499590"><a href="http://nesn.com/wwe/">WWE</a></li>
<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="http://nesn.com/odds/">Odds</a></li>
<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="http://nesn.com/fantasy/">Fantasy</a></li>
<li id="menu-item-280821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280821"><a href="http://nesn.com/nesn-tv-schedule/">TV Schedule</a></li>
</ul></div>			</nav>
			<div style="clear:both;"></div>

			<div id="upper-nav">

				<div class="menu-second-level-nav-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-577951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-577951"><a href="http://nesnfuel.com">NESN Fuel</a></li>
<li id="menu-item-453599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453599"><a href="http://nesn.com/nesn-video/">NESN Video</a></li>
<li id="menu-item-264108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264108"><a href="http://nesn.com/about-nesn-national/">NESN National</a></li>
<li id="menu-item-334600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334600"><a href="http://sales.nesn.com">Advertise</a></li>
<li id="menu-item-264110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264110"><a href="http://careers.nesn.com/">Careers</a></li>
<li id="menu-item-298481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298481"><a href="http://nesn.com/about/">About</a></li>
<li id="menu-item-658696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658696"><a href="http://nesn.com/search/">Search</a></li>
</ul></div>
				<!-- No eligible games in the date range or missing data --><div class="menu-hot-topics-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-700686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700686"><a href="http://nesn.com/ncaa-tournament/">NCAA Tournament</a></li>
<li id="menu-item-698422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-698422"><a href="http://nesn.com/new-england-patriots/">Patriots In Free Agency</a></li>
<li id="menu-item-692730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692730"><a href="http://nesn.com/red-sox-spring-training/">Red Sox Spring Training</a></li>
</ul></div>
			</div><!-- upper-nav -->

			<div id="bottom-border" style="clear:both;"></div>
		</div><!-- menu-wrap -->
	</div>
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div id="acm_ad_zones-70" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-masthead" ); });
		</script>
	</div>
		</div>			</div>
			</div>	<div id="left-column">
			<div class="category-header related-links">
		<h3><a href="http://nesn.com/new-england-patriots/">New England Patriots</a></h3>
		<ul class="nav">
							<li>
					<a href="/new-england-patriots-schedule/" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="/nfl-standings/" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters" title="Roster">
						Roster					</a>
				</li>
							<li>
					<a href="http://nesn.com/patriots-live-blog/" title="Live Blog">
						Live Blog					</a>
				</li>
							<li>
					<a href="/nfl-odds/" title="Odds">
						Odds					</a>
				</li>
							<li>
					<a href="http://www.aceticket.com/new-england-patriots-tickets/" title="Tickets">
						Tickets					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->

				<div class="story post-702122 post type-post status-publish format-standard has-post-thumbnail hentry category-doug-kyed category-new-england-patriots category-top-stories">
			<h2 class="title"><a href="http://nesn.com/2017/03/what-should-the-patriots-actually-do-with-malcolm-butler-this-offseason/">What Should The Patriots Actually Do With Malcolm Butler This Offseason?</a></h2>
			<div id="story-meta">
				<div class="byline">		by <a href="http://nesn.com/doug-kyed/" title="Posts by Doug Kyed" rel="author">Doug Kyed</a> on Mon, Mar 20, 2017 at 8:00AM</div>
				<span class="flame-count">16,418</span>				<div class="twitter-follow">				<a href="https://twitter.com/DougKyed" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
				<div class="clear"></div>
			</div>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://nesn.com/?p=702122" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nesn.com/?p=702122" data-text="What Should The Patriots Actually Do With Malcolm Butler This Offseason?" data-via="NESN" data-related="wordpressdotcom">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://nesn.com/?p=702122"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?width=120&amp;url=http%3A%2F%2Fnesn.com%2F%3Fp%3D702122&amp;title=What%20Should%20The%20Patriots%20Actually%20Do%20With%20Malcolm%20Butler%20This%20Offseason%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div>
					<script src="//www.springboardplatform.com/js/overlay"></script>
		<iframe id="nesn039_1616393" src="//cms.springboardplatform.com/embed_iframe/899/video/1694795/nesn039/nesn.com/10" width="640" height="360" frameborder="0" scrolling="no"></iframe>
	
<p>The Malcolm Butler trade drama is a tangled mess of offer sheets, tenders and silly restrictions enforced by the NFL&#8217;s collective bargaining agreement. Ultimately, though, it&#8217;s simple. The New England Patriots must choose to keep or trade the All-Pro cornerback.</p>
<p>Butler currently is a restricted free agent. Any NFL team can sign him, but let&#8217;s use the New Orleans Saints, <a href="http://nesn.com/2017/03/sean-payton-gushes-about-malcolm-butler-says-saints-meeting-went-well/" target="_blank">with whom</a> Butler met for two days last week, as an example throughout this column. If the Saints (or any other team) decide to present an offer sheet to Butler, the cornerback and his agent must agree to it. The Patriots then would have the right to match it. If they did, Butler would be signed by the Patriots to the contract as constructed by the Saints.</p>
<p>If the Patriots didn&#8217;t match the offer sheet, Butler would go to the Saints, and the Patriots would receive New Orleans&#8217; 11th overall pick.</p>
<p>This scenario seems unlikely. Butler is a great player, but he&#8217;s set to become an unrestricted free agent in 12 months when the Saints could get him for no compensation. The 11th overall pick, plus a massive long-term extension, is a lot to give up for what&#8217;s effectively one year of a great player. Could it happen? Potentially. But Patriots fans should not expect or get their hopes up to select 11th overall. Chances are <a href="http://nesn.com/2017/03/patriots-fans-set-up-for-disappointment-in-malcolm-butler-trade-talks/" target="_blank">they&#8217;ll be disappointed</a>.</p>
<p>Another option, and one that might not come to fruition for a while, is the Patriots could trade Butler. He first would have to sign the first-round tender given to him by the Patriots, which pays him $3.91 million for the 2017 season. He has until April 21 to do this. (If he doesn&#8217;t sign it, he&#8217;ll just become a restricted free agent again in 2018, which is counterproductive for a player trying to make some dough.)</p>
<p>When Butler signs his offer sheet, the Patriots can trade him if they determine the compensation is worth more than keeping him for one year, plus a potential 2019 third-round comp draft pick. Since Butler is a free agent right now, he can discuss contract parameters with the Saints. So, the Patriots could trade Butler to New Orleans for any compensation, and the Saints and Butler then would complete the agreed-upon contract extension. The most likely compensation is either the 32nd overall pick the Patriots <a href="http://nesn.com/2017/03/patriots-offense-is-hilariously-good-after-reported-brandin-cooks-trade/" target="_blank">packaged to trade</a> to the Saints for Brandin Cooks or a second- and third-round pick.</p>
<p><script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script></p>
<div data-str-native-key="YnYeZm3sqKECHP3XYt8L3Tnp" style="display: none;"></div>
<p>The Patriots can&#8217;t discuss a trade until Butler signs his tender, so, Butler likely is hoping he gets signed to an offer sheet. Otherwise, whether Butler is moved is up to the Patriots&#8217; discretion.</p>
<p>If the Patriots can&#8217;t agree to a trade after Butler signs his tender, then he would play for $3.91 million in New England this season. It&#8217;s not ideal for Butler, but he&#8217;ll make more in 2017 than any player selected after the 9th overall pick in 2014, the year Butler went undrafted. The total amount of money Butler will have made over the course of his first four years in the league will be equal to that of a high second-round pick. Not too shabby.</p>
<p>Butler will eventually get paid. If he stays with the Patriots, this year won&#8217;t be it.</p>
<p>So, what should the Patriots do? If they can get a first-round pick, they should trade him. Five years of control over a first-round player is worth more than one year of Butler and a possible comp pick. Anything less, and trading Butler isn&#8217;t worth it, though Bill Belichick very well could decide otherwise.</p>
<p>And if the Patriots can get the 11th overall pick? Rejoice.</p>
<p><em>Thumbnail photo via Isaiah J. Downing/USA TODAY Sports Images</em></p>

			<span class="story-footer">
			<p><em>Have a question for Doug Kyed? Send it to him via Twitter at <a href="http://twitter.com/dougkyed" target="_blank">@DougKyed</a>.</em></p>			</span><!-- .story-footer -->

			
							<div class="delta-ad-640 mid">
					<div class="nesn-widget nesn-widget-native-ad">				<script async src="//ssp.videostat.com/script/gppAdUnitRequest.js" type="text/javascript"></script><script>var gppRequestDomain = "//ssp.videostat.com/ssp" </script><div class="gppadunit" id="gppunit1" data_ad_pub_id="59" data_ad_site_id="44" data_ad_position_id="1" data_ad_page_id="1" data_process_started="0" dfp_position_flag=1></div>
			</div><div class="nesn-widget nesn-widget-native-ad">				<script async type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='0f823b57-2a8b-40e7-b696-5e7861979fe5'></script>
			</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><img src="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" class="aligncenter" style="margin-bottom:10px;"></div>
		</div><div id="rss-12" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://www.tmz.com/category/TMZsports/rss.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.tmz.com" title="Celebrity Gossip and Entertainment News, Covering Celebrity News and Hollywood Rumors. Get All The Latest Gossip at TMZ - Thirty Mile Zone.">Test</a></h3></span><ul><li><a class='rsswidget' href='http://www.tmz.com/2017/03/20/tom-brady-stolen-super-bowl-jersey-recovered-fbi/' title='              	        	The FBI has recovered Tom Brady&#039;s stolen Super Bowl 51 jersey on &quot;foreign soil&quot; ... this according to Jay Glazer.  And get this ... Tom&#039;s Super Bowl 49 jersey -- which was ALSO stolen (secretly, apparently) -- was also recovered. Officials believe…                          Permalink         '>Tom Brady&#039;s Stolen Jersey RECOVERED On &#039;Foreign Soil&#039; ... Says Jay Glazer </a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/03/20/dana-white-greg-hardy-ufc/' title='              	        	[[tmz:video id=&quot;0_xwjibp7w&quot;]] Dana White ain&#039;t exactly saying &quot;never&quot; when it comes to Greg Hardy possibly fighting in the UFC ... but the ex-NFL star has to prove himself in some &quot;serious fights&quot; before he gets a look.  Hardy -- who was a beast in…                          Permalink         '>Dana White -- Greg Hardy&#039;s Not On Our Radar ... Must Prove Himself First (VIDEO)</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/03/20/jim-brown-son-aris-brown-lacrosse/' title='              	        	[[tmz:video id=&quot;0_1at2vkzx&quot;]] Jim Brown&#039;s 15-year-old son is following in his father&#039;s footsteps ... as a killer lacrosse player -- and TMZ Sports has the video! FYI, Jim has been hailed as one of the GREATEST lacrosse players of all time (in addition to…                          Permalink         '>Jim Brown&#039;s Son BEASTING OUT ... As Lacrosse Prodigy! (VIDEO)</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/03/19/ezekiel-elliott-yacht-party-searched-by-coast-guard/' title='              	        	 5:15 PM PT -- Elliott&#039;s attorney tells TMZ Sports the Coast Guard boarded the yacht to make sure there were enough life jackets onboard. He says no citations were issued, and the party continued. Ezekiel Elliott had his good time temporarily ruined…                          Permalink         '>Ezekiel Elliott, Yacht Party Searched by Coast Guard (PHOTOS + VIDEO)</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/03/19/khloe-kardashian-tristan-thompson-engagement-ring-basketball/' title='              	        	Khloe Kardashian watched attentively Saturday night as BF Tristan Thompson tried in vain to beat the L.A. Clippers ... and she did nothing to stop the rumor she&#039;s engaged. Khloe was wearing a massive ring as she sat with pal Malika Haqq. She&#039;s worn the…                          Permalink         '>Khloe Kardashian&#039;s Got Her Eye on the Ball, and Engagement Ring on the Finger? </a></li></ul></div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner margin-bottom-20p float-none">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-15832">
		<a href="http://www.zergnet.com?w=15832" target="_blank"></a>
	</div>
	</div><div id="acm_ad_zones-58" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-content1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-content1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner iab-medium-rectangle right margin-bottom-20p float-none">	<!-- Newsmax -->
	<div id="nmWidgetContainer" data-client="220" style="clear: both;"></div>
	<script type="text/javascript">
		function newsmaxInit0(){
			NM.init( {ClientID: 220} );
		}
	</script>
	</div><div class="nesn-widget nesn-widget-posts post-page-more-stories margin-top-20p"><span class="section-title"><h3 class="widgettitle">More Stories</h3></span>				<ul>
								<li class="primary-category-ncaa-tournament">
															<a href="http://nesn.com/2017/03/ncaa-tournament-2017-tv-schedule-live-stream-results-for-every-game/" title="NCAA Tournament 2017: TV Schedule, Live Stream, Results For Every Game">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NCAA Tournament 2017: TV Schedule, Live Stream, Results For Every Game" title="NCAA Tournament 2017: TV Schedule, Live Stream, Results For Every Game" srcset="https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="699337" data-permalink="http://nesn.com/2017/03/ncaa-tournament-2017-tv-schedule-live-stream-results-for-every-game/ncaa-basketball-big-east-conference-tournament/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Adam Hunger-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Mar 11, 2017; New York, NY, USA; Villanova Wildcats guard Josh Hart (3) celebrates with guard Jalen Brunson (1) and forward Kris Jenkins (2) during the second half of the Big East Conference Tournament final game against the Creighton Bluejays at Madison Square Garden. Mandatory Credit: Adam Hunger-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1489277015&quot;,&quot;copyright&quot;:&quot;Adam Hunger&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NCAA Basketball: Big East Conference Tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Villanova Basketball" data-image-description="&lt;p&gt;Mar 11, 2017; New York, NY, USA; Villanova Wildcats guard Josh Hart (3) celebrates with guard Jalen Brunson (1) and forward Kris Jenkins (2) during the second half of the Big East Conference Tournament final game against the Creighton Bluejays at Madison Square Garden. Mandatory Credit: Adam Hunger-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NCAA Tournament 2017: TV Schedule, Live Stream, Results For Every Game" title="NCAA Tournament 2017: TV Schedule, Live Stream, Results For Every Game" srcset="https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="699337" data-permalink="http://nesn.com/2017/03/ncaa-tournament-2017-tv-schedule-live-stream-results-for-every-game/ncaa-basketball-big-east-conference-tournament/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Adam Hunger-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Mar 11, 2017; New York, NY, USA; Villanova Wildcats guard Josh Hart (3) celebrates with guard Jalen Brunson (1) and forward Kris Jenkins (2) during the second half of the Big East Conference Tournament final game against the Creighton Bluejays at Madison Square Garden. Mandatory Credit: Adam Hunger-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1489277015&quot;,&quot;copyright&quot;:&quot;Adam Hunger&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NCAA Basketball: Big East Conference Tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Villanova Basketball" data-image-description="&lt;p&gt;Mar 11, 2017; New York, NY, USA; Villanova Wildcats guard Josh Hart (3) celebrates with guard Jalen Brunson (1) and forward Kris Jenkins (2) during the second half of the Big East Conference Tournament final game against the Creighton Bluejays at Madison Square Garden. Mandatory Credit: Adam Hunger-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/march-madness-tv_opt.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/03/ncaa-tournament-2017-tv-schedule-live-stream-results-for-every-game/" class="posts-widget-title" title="NCAA Tournament 2017: TV Schedule, Live Stream, Results For Every Game">NCAA Tournament 2017: TV Schedule, Live Stream, Results For Every Game</a>
					</div>
				</li>
							<li class="primary-category-ncaa-tournament">
															<a href="http://nesn.com/2017/03/ncaa-tournament-results-duke-scockingly-upset-by-no-7-south-carolina/" title="NCAA Tournament Results: Duke Shockingly Upset By No. 7 South Carolina">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NCAA Tournament Results: Duke Shockingly Upset By No. 7 South Carolina" title="NCAA Tournament Results: Duke Shockingly Upset By No. 7 South Carolina" srcset="https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="702142" data-permalink="http://nesn.com/2017/03/ncaa-tournament-results-duke-scockingly-upset-by-no-7-south-carolina/ncaa-basketball-ncaa-tournament-second-round-south-carolina-vs-duke/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Jeremy Brevard-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Mar 19, 2017; Greenville, SC, USA; Duke Blue Devils guard Luke Kennard (5) reacts on the bench during the second half against the South Carolina Gamecocks in the second round of the 2017 NCAA Tournament at Bon Secours Wellness Arena. Mandatory Credit: Jeremy Brevard-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1489978950&quot;,&quot;copyright&quot;:&quot;Jeremy Brevard&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NCAA Basketball: NCAA Tournament-Second Round-South Carolina vs Duke&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Duke Basketball" data-image-description="&lt;p&gt;Mar 19, 2017; Greenville, SC, USA; Duke Blue Devils guard Luke Kennard (5) reacts on the bench during the second half against the South Carolina Gamecocks in the second round of the 2017 NCAA Tournament at Bon Secours Wellness Arena. Mandatory Credit: Jeremy Brevard-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NCAA Tournament Results: Duke Shockingly Upset By No. 7 South Carolina" title="NCAA Tournament Results: Duke Shockingly Upset By No. 7 South Carolina" srcset="https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="702142" data-permalink="http://nesn.com/2017/03/ncaa-tournament-results-duke-scockingly-upset-by-no-7-south-carolina/ncaa-basketball-ncaa-tournament-second-round-south-carolina-vs-duke/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Jeremy Brevard-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Mar 19, 2017; Greenville, SC, USA; Duke Blue Devils guard Luke Kennard (5) reacts on the bench during the second half against the South Carolina Gamecocks in the second round of the 2017 NCAA Tournament at Bon Secours Wellness Arena. Mandatory Credit: Jeremy Brevard-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1489978950&quot;,&quot;copyright&quot;:&quot;Jeremy Brevard&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NCAA Basketball: NCAA Tournament-Second Round-South Carolina vs Duke&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Duke Basketball" data-image-description="&lt;p&gt;Mar 19, 2017; Greenville, SC, USA; Duke Blue Devils guard Luke Kennard (5) reacts on the bench during the second half against the South Carolina Gamecocks in the second round of the 2017 NCAA Tournament at Bon Secours Wellness Arena. Mandatory Credit: Jeremy Brevard-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/duke_opt.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/03/ncaa-tournament-results-duke-scockingly-upset-by-no-7-south-carolina/" class="posts-widget-title" title="NCAA Tournament Results: Duke Shockingly Upset By No. 7 South Carolina">NCAA Tournament Results: Duke Shockingly Upset By No. 7 South Carolina</a>
					</div>
				</li>
							<li class="primary-category-nesn-sports-today">
															<a href="http://nesn.com/2017/03/bruins-in-toronto-for-crucial-divisional-matchup-with-rival-leafs/" title="Bruins In Toronto For Crucial Divisional Matchup With Rival Leafs">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Bruins In Toronto For Crucial Divisional Matchup With Rival Leafs" title="Bruins In Toronto For Crucial Divisional Matchup With Rival Leafs" srcset="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="663062" data-permalink="http://nesn.com/2016/12/could-patriots-sign-veteran-free-agent-to-help-replace-rob-gronkowski/nesn_sportstoday_640x360-11/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nesn_sportstoday_640x360" data-image-description data-medium-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Bruins In Toronto For Crucial Divisional Matchup With Rival Leafs" title="Bruins In Toronto For Crucial Divisional Matchup With Rival Leafs" srcset="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="663062" data-permalink="http://nesn.com/2016/12/could-patriots-sign-veteran-free-agent-to-help-replace-rob-gronkowski/nesn_sportstoday_640x360-11/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nesn_sportstoday_640x360" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/03/bruins-in-toronto-for-crucial-divisional-matchup-with-rival-leafs/" class="posts-widget-title" title="Bruins In Toronto For Crucial Divisional Matchup With Rival Leafs">Bruins In Toronto For Crucial Divisional Matchup With Rival Leafs</a>
					</div>
				</li>
							<li class="primary-category-nfl">
															<a href="http://nesn.com/2017/03/san-francisco-49ers-legend-dwight-clark-announces-als-diagnosis/" title="San Francisco 49ers Legend Dwight Clark Announces ALS Diagnosis">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="San Francisco 49ers Legend Dwight Clark Announces ALS Diagnosis" title="San Francisco 49ers Legend Dwight Clark Announces ALS Diagnosis" srcset="https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="702123" data-permalink="http://nesn.com/2017/03/san-francisco-49ers-legend-dwight-clark-announces-als-diagnosis/nfl-atlanta-falcons-at-san-francisco-49ers/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Kyle Terada-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;December 23, 2013; San Francisco, CA, USA; American sportscaster Joe Starkey (left) interviews former San Francisco 49ers wide receiver Dwight Clark during halftime in the final regular season game against the Atlanta Falcons at Candlestick Park. Mandatory Credit: Kyle Terada-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1387854238&quot;,&quot;copyright&quot;:&quot;Kyle Terada&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NFL: Atlanta Falcons at San Francisco 49ers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NFL: Atlanta Falcons at San Francisco 49ers" data-image-description="&lt;p&gt;December 23, 2013; San Francisco, CA, USA; American sportscaster Joe Starkey (left) interviews former San Francisco 49ers wide receiver Dwight Clark during halftime in the final regular season game against the Atlanta Falcons at Candlestick Park. Mandatory Credit: Kyle Terada-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="San Francisco 49ers Legend Dwight Clark Announces ALS Diagnosis" title="San Francisco 49ers Legend Dwight Clark Announces ALS Diagnosis" srcset="https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="702123" data-permalink="http://nesn.com/2017/03/san-francisco-49ers-legend-dwight-clark-announces-als-diagnosis/nfl-atlanta-falcons-at-san-francisco-49ers/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Kyle Terada-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;December 23, 2013; San Francisco, CA, USA; American sportscaster Joe Starkey (left) interviews former San Francisco 49ers wide receiver Dwight Clark during halftime in the final regular season game against the Atlanta Falcons at Candlestick Park. Mandatory Credit: Kyle Terada-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1387854238&quot;,&quot;copyright&quot;:&quot;Kyle Terada&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NFL: Atlanta Falcons at San Francisco 49ers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NFL: Atlanta Falcons at San Francisco 49ers" data-image-description="&lt;p&gt;December 23, 2013; San Francisco, CA, USA; American sportscaster Joe Starkey (left) interviews former San Francisco 49ers wide receiver Dwight Clark during halftime in the final regular season game against the Atlanta Falcons at Candlestick Park. Mandatory Credit: Kyle Terada-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/usatsi_7983202_opt-1.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/03/san-francisco-49ers-legend-dwight-clark-announces-als-diagnosis/" class="posts-widget-title" title="San Francisco 49ers Legend Dwight Clark Announces ALS Diagnosis">San Francisco 49ers Legend Dwight Clark Announces ALS Diagnosis</a>
					</div>
				</li>
							<li class="primary-category-ncaa-tournament">
															<a href="http://nesn.com/2017/03/wichita-state-coachs-wife-escorted-from-arena-after-loss-to-kentucky/" title="Wichita State Coach&#8217;s Wife Escorted From Arena After Loss To Kentucky">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Wichita State Coach&#8217;s Wife Escorted From Arena After Loss To Kentucky" title="Wichita State Coach&#8217;s Wife Escorted From Arena After Loss To Kentucky" srcset="https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="702095" data-permalink="http://nesn.com/2017/03/wichita-state-coachs-wife-escorted-from-arena-after-loss-to-kentucky/ncaa-basketball-ncaa-tournament-second-round-kentucky-vs-wichita-state/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Thomas Joseph-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Mar 19, 2017; Indianapolis, IN, USA; Wichita State Shockers head coach Gregg Marshall reacts against the Kentucky Wildcats during the second half in the second round of the 2017 NCAA Tournament at Bankers Life Fieldhouse. Mandatory Credit: Thomas Joseph-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1489957281&quot;,&quot;copyright&quot;:&quot;Thomas Joseph&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NCAA Basketball: NCAA Tournament-Second Round-Kentucky vs Wichita State&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gregg Marshall" data-image-description="&lt;p&gt;Mar 19, 2017; Indianapolis, IN, USA; Wichita State Shockers head coach Gregg Marshall reacts against the Kentucky Wildcats during the second half in the second round of the 2017 NCAA Tournament at Bankers Life Fieldhouse. Mandatory Credit: Thomas Joseph-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Wichita State Coach&#8217;s Wife Escorted From Arena After Loss To Kentucky" title="Wichita State Coach&#8217;s Wife Escorted From Arena After Loss To Kentucky" srcset="https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="702095" data-permalink="http://nesn.com/2017/03/wichita-state-coachs-wife-escorted-from-arena-after-loss-to-kentucky/ncaa-basketball-ncaa-tournament-second-round-kentucky-vs-wichita-state/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Thomas Joseph-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Mar 19, 2017; Indianapolis, IN, USA; Wichita State Shockers head coach Gregg Marshall reacts against the Kentucky Wildcats during the second half in the second round of the 2017 NCAA Tournament at Bankers Life Fieldhouse. Mandatory Credit: Thomas Joseph-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1489957281&quot;,&quot;copyright&quot;:&quot;Thomas Joseph&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NCAA Basketball: NCAA Tournament-Second Round-Kentucky vs Wichita State&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gregg Marshall" data-image-description="&lt;p&gt;Mar 19, 2017; Indianapolis, IN, USA; Wichita State Shockers head coach Gregg Marshall reacts against the Kentucky Wildcats during the second half in the second round of the 2017 NCAA Tournament at Bankers Life Fieldhouse. Mandatory Credit: Thomas Joseph-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/gregg-marshall_opt.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/03/wichita-state-coachs-wife-escorted-from-arena-after-loss-to-kentucky/" class="posts-widget-title" title="Wichita State Coach&#8217;s Wife Escorted From Arena After Loss To Kentucky">Wichita State Coach&#8217;s Wife Escorted From Arena After Loss To Kentucky</a>
					</div>
				</li>
						</ul>
			</div>					<div class="clear"></div>
				</div><!-- /.delta-ad-640 -->
						<div class="fb-comments" data-href="http://nesn.com/2017/03/what-should-the-patriots-actually-do-with-malcolm-butler-this-offseason/" data-width="640" data-num-posts="20"></div>
		</div><!-- post-type div -->
	</div><!-- #left-column -->
	<div id="right-column">
					<div id="acm_ad_zones-63" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-springboard-video">		<div class="videoPlayer" id="nesn034"></div>
		</div><div class="nesn-widget nesn-widget-native-ad">				<script  type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='aa468bd7-1f15-4438-9d80-0cab02d8af9a'></script>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner margin-bottom-10p">	<!-- Zergnet (1) -->
	<div id="zergnet-widget-20316">
		<a href="http://www.zergnet.com?w=20316" target="_blank"></a>
	</div>
	</div><div id="acm_ad_zones-64" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar2" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-team">		<div class="twin">
			<div class="iab-skyscraper">
				
	<div id="gpt-ad-desktop-sidebar160" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar160" ); });
		</script>
	</div>
					</div><!-- /.iab-skyscraper -->

			<div class="nesn-team">
				<span class="section-title"><h3 class="widgettitle">NESN Team</h3></span>
				<ul>
					<li>
						<ul id="menu-nesn-team" class="links"><li id="menu-item-89991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89991"><a href="http://nesn.com/dale-arnold/">Dale Arnold</a></li>
<li id="menu-item-391120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391120"><a href="http://nesn.com/guerin-austin/">Guerin Austin</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="http://nesn.com/andy-brickley/">Andy Brickley</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89995"><a href="http://nesn.com/tom-caron/">Tom Caron</a></li>
<li id="menu-item-391123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391123"><a href="http://nesn.com/matt-chatham/">Matt Chatham</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89996"><a href="http://nesn.com/mike-cole/">Mike Cole</a></li>
<li id="menu-item-618227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618227"><a href="http://nesn.com/courtney-cox/">Courtney Cox</a></li>
<li id="menu-item-127230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127230"><a href="http://nesn.com/zack-cox/">Zack Cox</a></li>
<li id="menu-item-315332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315332"><a href="http://nesn.com/sarah-davis/">Sarah Davis</a></li>
<li id="menu-item-580118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580118"><a href="http://nesn.com/marc-dibenedetto/">Marc DiBenedetto</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="http://nesn.com/ricky-doyle/">Ricky Doyle</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="http://nesn.com/dennis-eckersley/">Dennis Eckersley</a></li>
<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="http://nesn.com/jack-edwards/">Jack Edwards</a></li>
<li id="menu-item-580114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580114"><a href="http://nesn.com/keely-flanagan/">Keely Flanagan</a></li>
<li id="menu-item-315328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315328"><a href="http://nesn.com/sam-galanis/">Sam Galanis</a></li>
<li id="menu-item-254753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254753"><a href="http://nesn.com/nicholas-goss/">Nicholas Goss</a></li>
<li id="menu-item-312167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312167"><a href="http://nesn.com/darren-hartwell/">Darren Hartwell</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="http://nesn.com/john-henry/">John Henry</a></li>
<li id="menu-item-580116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580116"><a href="http://nesn.com/rachel-holt/">Rachel Holt</a></li>
<li id="menu-item-444201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444201"><a href="http://nesn.com/andre-khatchaturian/">Andre Khatchaturian</a></li>
<li id="menu-item-102873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102873"><a href="http://nesn.com/doug-kyed/">Doug Kyed</a></li>
<li id="menu-item-674084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674084"><a href="http://nesn.com/adam-london/">Adam London</a></li>
<li id="menu-item-316401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316401"><a href="http://nesn.com/steve-lyons/">Steve Lyons</a></li>
<li id="menu-item-499638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499638"><a href="http://nesn.com/cameron-mcdonough/">Cameron McDonough</a></li>
<li id="menu-item-90006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90006"><a href="http://nesn.com/charlie-moore-outdoors/">Charlie Moore</a></li>
<li id="menu-item-90008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90008"><a href="http://nesn.com/marcus-kwesi-omard/">Marcus O&#8217;Mard</a></li>
<li id="menu-item-104480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104480"><a href="http://nesn.com/adam-pellerin/">Adam Pellerin</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90013"><a href="http://nesn.com/jerry-remy/">Jerry Remy</a></li>
<li id="menu-item-391122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391122"><a href="http://nesn.com/nikki-reyes/">Nikki Reyes</a></li>
<li id="menu-item-90014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90014"><a href="http://nesn.com/jim-rice/">Jim Rice</a></li>
<li id="menu-item-674085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674085"><a href="http://nesn.com/joshua-schrock/">Joshua Schrock</a></li>
<li id="menu-item-444204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444204"><a href="http://nesn.com/michaela-vernava/">Michaela Vernava</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="http://nesn.com/ben-watanabe/">Ben Watanabe</a></li>
<li id="menu-item-675205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675205"><a href="http://nesn.com/jahmai-webster/">Jahmai Webster</a></li>
</ul>					</li>
				</ul>
			</div><!-- /.nesn-team -->
		</div><!-- /.twin -->
	</div><div id="image-51" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.foxsports.com/?utm_source=nesn.com&#038;utm_medium=banner&#038;utm_campaign=desktop"><img src="http://nesncom.files.wordpress.com/2015/07/yardbarker-fox-sidebar-logo.gif?w=300&amp;h=33" class="aligncenter" width="300" height="33" /></a></div>
</div><div id="acm_ad_zones-68" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-aux-medium-rectangle" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-aux-medium-rectangle" ); });
		</script>
	</div>
		</div><div id="rss-10" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://coed.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://coed.com" title="College life, without the class. Your source for everything college, university news, girls and sports. Plus breaking news, funny videos and photos.">News from COED</a></h3></span><ul><li><a class='rsswidget' href='http://coed.com/2017/03/20/guy-in-onesie-vs-bootleg-ed-sheeran-vs-fedora-wearing-woman-makes-the-best-fight-video-ever/' title='Most fight videos are like a pitcher that only has one of two good pitches — it gets the job...'>Guy In Onesie Vs. Bootleg Ed Sheeran Vs. Fedora-Wearing Woman Makes The Best Fight Video Ever</a></li><li><a class='rsswidget' href='http://coed.com/2017/03/20/australian-teenager-jumps-into-crocodile-infested-waters-to-impress-tourist-lee-de-paauw-info-details/' title='Lee De Paauw, an 18-year-old Australian teen, almost had his armed ripped off by a 13-foot long crocodile after jumping...'>Australian Teenager Jumps Into Crocodile-Infested Waters To Impress Smokeshow, Almost Dies</a></li><li><a class='rsswidget' href='http://coed.com/2017/03/20/karla-alvarez-florida-teacher-drug-bust-6-million-dollars-heroine-cocaine-chestatee-middle-school-academy-info-details-updates-photoes/' title='Karla Alvarez, a middle school teacher, is facing drug trafficking and gun charges along with two others after Georgia police...'>Meet The Teacher Who Was Busted With $6 Million Worth Of Drugs</a></li><li><a class='rsswidget' href='http://coed.com/2017/03/20/rodney-hess-dead-live-streamed-facebook-live-shooting-crockett-county-tennessee-info-details-updates-video/' title='Footage streamed on Facebook Live shows Tennessee police fatally shooting Rodney James Hess, who authorities said tried to hit officers...'>Father Live Streams His Own Death On Facebook Live</a></li><li><a class='rsswidget' href='http://coed.com/2017/03/19/ucla-vs-cincinnati-live-stream-how-to-watch-ncaa-tournament-march-madness-online-tbs/' title='The UCLA Bruins are set to clash with the Cincinnati Bearcats tonight in the 2nd round of the NCAA Tournament....'>UCLA vs. Cincinnati Live Stream: How To Watch March Madness Online</a></li><li><a class='rsswidget' href='http://coed.com/2017/03/19/duke-vs-south-carolina-live-stream-how-to-watch-ncaa-tournament-online/' title='The Blue Devils are set to battle the Gamecocks in the 3rd round of the NCAA Tournament. Which team will...'>Duke vs. South Carolina Live Stream: How To Watch NCAA Tournament Online</a></li></ul></div><div id="rss-9" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://thesportsdaily.com/the-sports-daily/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thesportsdaily.com" title="">News from thesportsdaily.com</a></h3></span><ul><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/why-are-st-louis-cardinals-being-overlooked-as-world-series-contender-in-2017/' title='The St. Louis Cardinals are a class organization, and have one of the best farm...'>Why are St. Louis Cardinals being overlooked as World Series contender in 2017?</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/broncos-need-to-wise-up-and-sign-tony-romo/' title='The Denver Broncos were a veteran quarterback away from making a playoff run this past...'>Broncos need to wise up and sign Tony Romo</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/ncaa/university-of-south-carolinas-twitter-account-is-march-madness-mvp-so-far/' title=''>University of South Carolina’s Twitter account is March Madness MVP so far</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/baylor-craig-sager-dana-jacobson-hair-tribute-win/' title='Baylor and USC, two evenly-matched teams, battled it out on Sunday in the second round...'>Baylor players deserve props for great Craig Sager tribute after win</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/cavs-resting-multiple-starters-vs-clippers-is-a-joke-nba-needs-to-take-action/' title='It’s time for the NBA to put an end to this whole rest-your-starters-in-March debacle, as...'>Cavs resting multiple starters vs Clippers is a joke, NBA needs to take action</a></li></ul></div>			<div id="footer-sidebar">
		<div id="nav_menu-10" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">Sports Topics</h3></span><div class="menu-sports-topics-container"><ul id="menu-sports-topics" class="menu"><li id="menu-item-90020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90020"><a href="http://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-90022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90022"><a href="http://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90019"><a href="http://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90021"><a href="http://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="http://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="http://nesn.com/baltimore-orioles/">Baltimore Orioles</a></li>
<li id="menu-item-283938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283938"><a href="http://nesn.com/boston/">Boston</a></li>
<li id="menu-item-283939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283939"><a href="http://nesn.com/boxing/">Boxing</a></li>
<li id="menu-item-475802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475802"><a href="http://nesn.com/brooklyn-nets/">Brooklyn Nets</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://nesn.com/buffalo-bills/">Buffalo Bills</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="http://nesn.com/buffalo-sabres/">Buffalo Sabres</a></li>
<li id="menu-item-283942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283942"><a href="http://nesn.com/college-basketball/">College Basketball</a></li>
<li id="menu-item-283943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283943"><a href="http://nesn.com/college-football/">College Football</a></li>
<li id="menu-item-283946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283946"><a href="http://nesn.com/entertainment/">Entertainment</a></li>
<li id="menu-item-286990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286990"><a href="http://nesn.com/fenway-park/">Fenway Park</a></li>
<li id="menu-item-286991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286991"><a href="http://nesn.com/fenway-sports-group/">Fenway Sports Group</a></li>
<li id="menu-item-283948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283948"><a href="http://nesn.com/golf/">Golf</a></li>
<li id="menu-item-283949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283949"><a href="http://nesn.com/horse-racing/">Horse Racing</a></li>
<li id="menu-item-90029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90029"><a href="http://nesn.com/los-angeles-lakers/">Los Angeles Lakers</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90030"><a href="http://nesn.com/miami-dolphins/">Miami Dolphins</a></li>
<li id="menu-item-90031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90031"><a href="http://nesn.com/montreal-canadiens/">Montreal Canadiens</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90032"><a href="http://nesn.com/new-york-giants/">New York Giants</a></li>
<li id="menu-item-283935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283935"><a href="http://nesn.com/nascar/">NASCAR</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="http://nesn.com/new-england-revolution/">New England Revolution</a></li>
<li id="menu-item-90033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90033"><a href="http://nesn.com/new-york-jets/">New York Jets</a></li>
<li id="menu-item-90034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90034"><a href="http://nesn.com/new-york-knicks/">New York Knicks</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90035"><a href="http://nesn.com/new-york-rangers/">New York Rangers</a></li>
<li id="menu-item-90036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90036"><a href="http://nesn.com/new-york-yankees/">New York Yankees</a></li>
<li id="menu-item-90037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90037"><a href="http://nesn.com/roush-fenway/">Roush Fenway</a></li>
<li id="menu-item-283951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283951"><a href="http://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-90038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90038"><a href="http://nesn.com/tampa-bay-rays/">Tampa Bay Rays</a></li>
<li id="menu-item-283952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283952"><a href="http://nesn.com/tennis/">Tennis</a></li>
<li id="menu-item-90039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90039"><a href="http://nesn.com/toronto-blue-jays/">Toronto Blue Jays</a></li>
<li id="menu-item-90040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90040"><a href="http://nesn.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
<li id="menu-item-475798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475798"><a href="http://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-475799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475799"><a href="http://nesn.com/wwe/">WWE</a></li>
</ul></div></div><div id="nav_menu-16" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Sources</h3></span><div class="menu-footer-sources-container"><ul id="menu-footer-sources" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://boston.cbslocal.com/station/985-the-sports-hub/">98.5</a></li>
<li id="menu-item-283917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283917"><a href="http://www.alexa.com/siteinfo/nesn.com">Alexa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://www.aceticket.com?ref=nesn&#038;utm_source=nesn">ACE Ticket</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://bruins.nhl.com?ref=nesn&#038;utm_source=nesn">BostonBruins.com</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.boston.com/sports/globe/?ref=nesn&#038;utm_source=nesn">Boston Globe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bostonherald.com/sports/?ref=nesn&#038;utm_source=nesn">Boston Herald</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.craveonline.com?ref=nesn&#038;utm_source=nesn">CraveOnline</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.nba.com/celtics/?ref=nesn&#038;utm_source=nesn">Celtics.com</a></li>
<li id="menu-item-283912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283912"><a href="https://chartbeat.com/dashboard/?url=nesn.com&#038;k=39519a72612ba46611d132e948602162">Chartbeat</a></li>
<li id="menu-item-283914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283914"><a href="https://siteanalytics.compete.com/nesn.com/">Compete</a></li>
<li id="menu-item-283915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283915"><a href="http://www.comscore.com/">comScore</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://newengland.comcastsportsnet.com?ref=nesn&#038;utm_source=nesn">CSN New England</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://espn.go.com?ref=nesn&#038;utm_source=nesn">ESPN</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.patriots.com?ref=nesn&#038;utm_source=nesn">Patriots.com</a></li>
<li id="menu-item-420848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420848"><a href="http://www.nfl.com?ref=nesn&#038;utm_source=nesn">NFL.com</a></li>
<li id="menu-item-475805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475805"><a href="http://nhl.com">NHL.com</a></li>
<li id="menu-item-283918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283918"><a href="https://www.quantcast.com/nesn.com">Quantcast</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://boston.redsox.mlb.com/index.jsp?c_id=bos?ref=nesn&#038;utm_source=nesn">RedSox.com</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://www.weei.com?ref=nesn&#038;utm_source=nesn">WEEI</a></li>
<li id="menu-item-53" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://web.yesnetwork.com/index.jsp?ref=nesn&#038;utm_source=nesn">YES Network</a></li>
</ul></div></div><div class="nesn-widget nesn-widget-posts"><span class="section-title"><h3 class="widgettitle">Recent Stories</h3></span>				<ul>
								<li class="primary-category-new-england-patriots">
															<a href="http://nesn.com/2017/03/tom-bradys-missing-super-bowl-jersey-reportedly-found-on-foreign-soil/" title="Tom Brady&#8217;s Last Two Super Bowl Jerseys Found In Hands Of International Media Member">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Tom Brady&#8217;s Last Two Super Bowl Jerseys Found In Hands Of International Media Member" title="Tom Brady&#8217;s Last Two Super Bowl Jerseys Found In Hands Of International Media Member" srcset="https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="702162" data-permalink="http://nesn.com/2017/03/tom-bradys-missing-super-bowl-jersey-reportedly-found-on-foreign-soil/nfl-super-bowl-li-new-england-patriots-vs-atlanta-falcons-135/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Mark J. Rebilas-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Feb 5, 2017; Houston, TX, USA; New England Patriots quarterback Tom Brady (12) reacts as he looks through his bag for his missing jersey in the locker room after defeating the Atlanta Falcons during Super Bowl LI at NRG Stadium. Mandatory Credit: Mark J. Rebilas-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1486362173&quot;,&quot;copyright&quot;:&quot;Mark J. Rebilas&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NFL: Super Bowl LI-New England Patriots vs Atlanta Falcons&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tom Brady" data-image-description="&lt;p&gt;New England Patriots quarterback Tom Brady (12) reacts as he looks through his bag for his missing jersey in the locker room after defeating the Atlanta Falcons during Super Bowl LI at NRG Stadium. Mandatory Credit: Mark J. Rebilas-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Tom Brady&#8217;s Last Two Super Bowl Jerseys Found In Hands Of International Media Member" title="Tom Brady&#8217;s Last Two Super Bowl Jerseys Found In Hands Of International Media Member" srcset="https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="702162" data-permalink="http://nesn.com/2017/03/tom-bradys-missing-super-bowl-jersey-reportedly-found-on-foreign-soil/nfl-super-bowl-li-new-england-patriots-vs-atlanta-falcons-135/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Mark J. Rebilas-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Feb 5, 2017; Houston, TX, USA; New England Patriots quarterback Tom Brady (12) reacts as he looks through his bag for his missing jersey in the locker room after defeating the Atlanta Falcons during Super Bowl LI at NRG Stadium. Mandatory Credit: Mark J. Rebilas-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1486362173&quot;,&quot;copyright&quot;:&quot;Mark J. Rebilas&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NFL: Super Bowl LI-New England Patriots vs Atlanta Falcons&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tom Brady" data-image-description="&lt;p&gt;New England Patriots quarterback Tom Brady (12) reacts as he looks through his bag for his missing jersey in the locker room after defeating the Atlanta Falcons during Super Bowl LI at NRG Stadium. Mandatory Credit: Mark J. Rebilas-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/tom-brady3.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/03/tom-bradys-missing-super-bowl-jersey-reportedly-found-on-foreign-soil/" class="posts-widget-title" title="Tom Brady&#8217;s Last Two Super Bowl Jerseys Found In Hands Of International Media Member">Tom Brady&#8217;s Last Two Super Bowl Jerseys Found In Hands Of International Media Member</a>
					</div>
				</li>
							<li class="primary-category-boston-bruins">
															<a href="http://nesn.com/2017/03/final-bruins-vs-leafs-showdown-of-season-critical-to-nhl-playoff-race/" title="Final Bruins Vs. Leafs Showdown Of Season Critical To NHL Playoff Race">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Final Bruins Vs. Leafs Showdown Of Season Critical To NHL Playoff Race" title="Final Bruins Vs. Leafs Showdown Of Season Critical To NHL Playoff Race" srcset="https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="702098" data-permalink="http://nesn.com/2017/03/final-bruins-vs-leafs-showdown-of-season-critical-to-nhl-playoff-race/usatsi_9859352_168381014_lowres/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bruins vs Leafs" data-image-description="&lt;p&gt;Feb 4, 2017; Boston, MA, USA; Boston Bruins center Patrice Bergeron (37) scores a game tying goal during the third period against the Toronto Maple Leafs at TD Garden. Mandatory Credit: Bob DeChiara-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Final Bruins Vs. Leafs Showdown Of Season Critical To NHL Playoff Race" title="Final Bruins Vs. Leafs Showdown Of Season Critical To NHL Playoff Race" srcset="https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="702098" data-permalink="http://nesn.com/2017/03/final-bruins-vs-leafs-showdown-of-season-critical-to-nhl-playoff-race/usatsi_9859352_168381014_lowres/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bruins vs Leafs" data-image-description="&lt;p&gt;Feb 4, 2017; Boston, MA, USA; Boston Bruins center Patrice Bergeron (37) scores a game tying goal during the third period against the Toronto Maple Leafs at TD Garden. Mandatory Credit: Bob DeChiara-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/usatsi_9859352_168381014_lowres-e1489971243182.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/03/final-bruins-vs-leafs-showdown-of-season-critical-to-nhl-playoff-race/" class="posts-widget-title" title="Final Bruins Vs. Leafs Showdown Of Season Critical To NHL Playoff Race">Final Bruins Vs. Leafs Showdown Of Season Critical To NHL Playoff Race</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="http://nesn.com/2017/03/what-should-the-patriots-actually-do-with-malcolm-butler-this-offseason/" title="What Should The Patriots Actually Do With Malcolm Butler This Offseason?">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="What Should The Patriots Actually Do With Malcolm Butler This Offseason?" title="What Should The Patriots Actually Do With Malcolm Butler This Offseason?" srcset="https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="702153" data-permalink="http://nesn.com/2017/03/what-should-the-patriots-actually-do-with-malcolm-butler-this-offseason/nfl-new-england-patriots-at-denver-broncos-101/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Isaiah J. Downing-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 18, 2016; Denver, CO, USA; New England Patriots cornerback Malcolm Butler (21) before the game against the Denver Broncos at Sports Authority Field at Mile High. Mandatory Credit: Isaiah J. Downing-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1482099264&quot;,&quot;copyright&quot;:&quot;Isaiah J. Downing&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NFL: New England Patriots at Denver Broncos&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Malcolm Butler" data-image-description="&lt;p&gt;Dec 18, 2016; Denver, CO, USA; New England Patriots cornerback Malcolm Butler (21) before the game against the Denver Broncos at Sports Authority Field at Mile High. Mandatory Credit: Isaiah J. Downing/USA TODAY Sports Images&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="What Should The Patriots Actually Do With Malcolm Butler This Offseason?" title="What Should The Patriots Actually Do With Malcolm Butler This Offseason?" srcset="https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="702153" data-permalink="http://nesn.com/2017/03/what-should-the-patriots-actually-do-with-malcolm-butler-this-offseason/nfl-new-england-patriots-at-denver-broncos-101/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Isaiah J. Downing-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 18, 2016; Denver, CO, USA; New England Patriots cornerback Malcolm Butler (21) before the game against the Denver Broncos at Sports Authority Field at Mile High. Mandatory Credit: Isaiah J. Downing-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1482099264&quot;,&quot;copyright&quot;:&quot;Isaiah J. Downing&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NFL: New England Patriots at Denver Broncos&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Malcolm Butler" data-image-description="&lt;p&gt;Dec 18, 2016; Denver, CO, USA; New England Patriots cornerback Malcolm Butler (21) before the game against the Denver Broncos at Sports Authority Field at Mile High. Mandatory Credit: Isaiah J. Downing/USA TODAY Sports Images&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/03/usatsi_9850210.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/03/what-should-the-patriots-actually-do-with-malcolm-butler-this-offseason/" class="posts-widget-title" title="What Should The Patriots Actually Do With Malcolm Butler This Offseason?">What Should The Patriots Actually Do With Malcolm Butler This Offseason?</a>
					</div>
				</li>
						</ul>
			</div><div id="nav_menu-11" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Links</h3></span><div class="menu-footer-submenu-2-container"><ul id="menu-footer-submenu-2" class="menu"><li id="menu-item-90078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90078"><a href="http://nesn.com/about/">About NESN</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172483"><a href="http://sales.nesn.com">Advertise on NESN</a></li>
<li id="menu-item-90082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90082"><a href="http://nesn.com/contact/">Contact NESN</a></li>
<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90083"><a href="http://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-90075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="http://nesn.com/subscribe-to-nesn-inside-pitch/">Email List Subscribe</a></li>
<li id="menu-item-90076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90076"><a href="http://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
<li id="menu-item-477036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477036"><a href="http://facebook.com/nesn">NESN on Facebook</a></li>
<li id="menu-item-477041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477041"><a href="https://plus.google.com/+NESN/posts">NESN on Google+</a></li>
<li id="menu-item-477039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477039"><a href="http://twitter.com/nesn">NESN on Twitter</a></li>
<li id="menu-item-477038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477038"><a href="http://youtube.com/nesn">NESN on YouTube</a></li>
<li id="menu-item-477042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477042"><a href="http://nesn.com/feed/">NESN RSS Feed</a></li>
<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="http://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90077"><a href="http://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-518303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518303"><a href="http://nesn.com/certifications/">Certifications</a></li>
</ul></div></div><div id="image-49" class="widget widget_image"><div style="overflow:hidden;"><img src="http://nesncom.files.wordpress.com/2015/06/transparent.gif?w=1&amp;h=1" class="alignleft" width="1" height="1" /></div>
</div><div id="acm_ad_zones-61" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-popunder" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-popunder" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-62" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-background" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-background" ); });
		</script>
	</div>
		</div>		<div class="clear"></div>
	</div><!-- #footer-sidebar -->
<p><a href="http://nesn.com/copyright/" target="_blank">&copy; 2017 NESN</a></p>
<div id="vip-powered"><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div><!-- right-column -->
	<div id="footer">
		<div id="acm_ad_zones-71" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-footer-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-footer-masthead" ); });
		</script>
	</div>
		</div>	</div>
</div><!-- #container -->
<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Begin YardBarker Tag -->
	<script src="http://network.yardbarker.com/network/ybn_pixel/8626" type="text/javascript"></script> <noscript></noscript>
	<!-- End YardBarker Tag -->

	<!-- Chartbeat -->
	<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 3392;
		_sf_async_config.domain = "nesn.com";
		_sf_async_config.useCanonical = true;
		(function(){
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement("script");
				e.setAttribute("language", "javascript");
				e.setAttribute("type", "text/javascript");
				e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
				document.body.appendChild(e);
			}
			var oldonload = window.onload;
			window.onload = (typeof window.onload != "function") ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script>
	<!-- /Chartbeat -->

	<!--Alexa -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!--/Alexa-->

	<!-- Compete -->
	<script type="text/javascript">
		__compete_code = '255369714151502e86f1b0ff7ad51789';
	</script>
	<script type="text/javascript" src="//c.compete.com/bootstrap/s/255369714151502e86f1b0ff7ad51789/nesn-com/bootstrap.js"></script>
	<noscript>
		<img width="1" height="1" src="//ssl-nesn-com-255369.c-col.com"/>
	</noscript>
	<!-- /Compete -->

			<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201712y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
									<script type="text/javascript">google.load("ima", "1");</script>
						<script type="text/javascript">
						if ( "function" === typeof $sbPlayer ) {
							$sbPlayer( "nesn034", {
								"sbFeed": {
									"partnerId":"899",
									"type": "latest",

									
									"items":"8",
									"cname":"nesn"
								},
								"style":{
									"width":"300",
									"height":"250"								}
							});
						}
						</script>
						<script type="text/javascript" src="http://s0.2mdn.net/instream/html5/ima3.js"></script>
					<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='http://widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-4","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesncom.wordpress.com\/wp-admin\/admin-ajax.php","ajaxScoreboardNonce":"95a47d82f6"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVzt0OgjAMBeAXciwqBrwwPsvYGujcurkfEJ/eYSKJXpB41ybnOy2fPJOOElDiNjNvco8UeZowJQisM0LeOgyKeQTugRRSX+m44/84ghHCt0WSJiuIXBc0YAm7xzr8HkgD2BId0ZeqSIuRLsDGHwe2hPXbMEHCzAll3Oj9QCOeMzNOqAXre4YwV9GRCJVF+tevS4FXe9nXbdM29fl01C8B4It1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"38215605","siteName":"NESN.com","siteURL":"http:\/\/nesn.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/b78db9f8695b57fe74bb269068791bb4?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/nesn","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fnesn.com%2F2017%2F03%2Fwhat-should-the-patriots-actually-do-with-malcolm-butler-this-offseason%2F","themeURL":"","xhrURL":"http:\/\/nesn.com\/wp-admin\/admin-ajax.php","nonce":"c7e746143a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"da1726e01b\" \/>","referer":"http:\/\/nesn.com\/2017\/03\/what-should-the-patriots-actually-do-with-malcolm-butler-this-offseason\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/nesncom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnesncom.wordpress.com%2F2017%2F03%2Fwhat-should-the-patriots-actually-do-with-malcolm-butler-this-offseason%2F","postID":"702122","shortlink":"http:\/\/nesn.com\/?p=702122","canEditPost":"","editLink":"https:\/\/nesncom.wordpress.com\/wp-admin\/post.php?post=702122&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/702122\/nesn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: NESN (nesn)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 312,442 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fnesn.com%2F2017%2F03%2Fwhat-should-the-patriots-actually-do-with-malcolm-butler-this-offseason%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1489510450j'></script>
<script type='text/javascript' src='http://stats.nesn.com/mobile_scores.js.asp?ver=20170320140'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
								jQuery.getScript("http://www.zergnet.com/zerg.js?id=15832");
						jQuery.getScript("http://cdn.nmcdn.us/js/connect.js", function() {newsmaxInit0(); });
						jQuery.getScript("http://www.zergnet.com/zerg.js?id=20316");
					});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-4','user_id':'0','post':'702122','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-4&user_id=0&post=702122&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1fDhzMUksR35tWF8zP3h4TyVIZldzUlJKNDhWZTRZdU5Zdy8rMi0xaEFSTllKfDBdWnkra1tySmk3OGlualFENEVHY2RWfHBdajR4JTZ3V3MxLGExLnFxRHV1RVpONl1fUTNVVTk0OVlzcW0/dz0vVjJ+QnhuXStTUk81dUl1Jk5icC5pb0dnbS9oJkJFNzAxWzF3MnA='}]);
_stq.push([ 'clickTrackerInit', '38215605', '702122' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 288 seconds ago
	generated in 0.232 seconds
	served from batcache in 0.003 seconds
	expires in 12 seconds
-->
