<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>11-Year-Old Dies In Crash At F1 Driver Fernando Alonso&#8217;s Karting Track | NESN Fuel | NESN.com</title>
	
<meta name="description" content="The past week has been one of the most exciting in Fernando Alonso&#039;s illustrious racing career, but the McLaren-Honda Formula One driver came down from his high Sunday after receiving news of an accident at his karting track in Spain." /><meta name="news_keywords" content="fernando alonso indycar, fernando alonso f1, fernando alonso formula 1, fernando alonso karting, fernando alonso museum, andretti autosport, mclaren-honda, f1 news, fernando alonso indy 500, fernando alonzo" />
<meta name="keywords" content="formula one, nesn fuel, pat mcassey, top stories, " />
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1493097630&amp;back=http%3A%2F%2Fnesn.com%2F2017%2F04%2F11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track%2F%3Fsrc%3Drss' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.springboardplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="http://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="http://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; 11-Year-Old Dies In Crash At F1 Driver Fernando Alonso&#8217;s Karting Track Comments Feed" href="http://nesn.com/2017/04/11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jsEKwjAQRH/INVRrsQfxW9K42GgmWboJxb83VbxI6WXYHeYxY2Yhl2LmmA0KSSh3H9XM4hJI4QO//r69U92ZdcyliasPsXlJgG/ecmDU2BYG6X7Uco7WPTdrvnuGQSZWparwBZTHWvThrrg07ak/tE1/PD/eXSFUPg==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/plugins/taxonomy-images/style.css?m=1340680964h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/nesn/css/media.css,/wp-content/themes/vip/nesn/css/nesn_clubhouse.css?m=1476971358j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s1.wp.com/_static/??-eJyNz1EOwjAMA9ALAWFiSNsH4ihV6cw2UJOqCQxuz3YC8uePZ8mmpeyTsIGNbEKG0nsuxFCmpEpJKg5r2NEfmMGvwFhcuIiaumSN/MQQ/IV1goYcPy6s272bxDq4+F3EUF10znGEb3GKhlHqd8PXfGnavunaY386P37fa5n4' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-4-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h' type='text/css' media='print' />
<link rel='stylesheet' id='screen-css-5-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/oomph.css?m=1431034727h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1473172720j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-7-1' href='https://s0.wp.com/_static/??/wp-content/themes/vip/nesn/css/individual.css,/wp-content/themes/vip/nesn/css/nesn_next_producer.css?m=1491930768j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJx9jEsOwjAMBS9EMEgtLQvEWZzIpEZOXCWuuD7pho8qdTcjzXvAkNU4aK4fOIZaD/CaXROjbJAWN8sSuTWR1IkGNNb8J+4hyGVvWsiLxoYRWvWjeyMM67nH8qVNbhMlqjB1EEU9yhrc0+3cXU/DeOnH/vkGOt5VCQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=2'></script>
<script type='text/javascript' src='http://www.springboardplatform.com/jsapi/embedhtml5/sb.js?ver=1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://nesn.com/2017/04/11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track/" />
<link rel='shortlink' href='http://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fnesn.com%2F2017%2F04%2F11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fnesn.com%2F2017%2F04%2F11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="11-Year-Old Dies In Crash At F1 Driver Fernando Alonso&#8217;s Karting Track" />
<meta property="og:url" content="http://nesn.com/2017/04/11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track/" />
<meta property="og:description" content="The past week has been one of the most exciting in Fernando Alonso&#8217;s illustrious racing career, but the McLaren-Honda Formula One driver came down from his high Sunday after receiving news of…" />
<meta property="article:published_time" content="2017-04-24T17:03:19+00:00" />
<meta property="article:modified_time" content="2017-04-24T17:29:05+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2017/04/fernando-alonso2.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:image:src" content="https://nesncom.files.wordpress.com/2017/04/fernando-alonso2.jpg?w=640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NESN" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='http://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
					<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
				<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://nesn.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" />
<script type="text/javascript" id="gpt-async-tag">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") +
		"//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript" id="gpt-header">
	googletag.cmd.push(function() {
	googletag.defineSlot("/1007531/nesn_generic_popunder", [1, 1], "gpt-ad-desktop-popunder").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_generic_background", [1, 1], "gpt-ad-desktop-background").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_generic_native", [1, 1], "gpt-ad-desktop-native").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_generic_masthead", [970, 250], "gpt-ad-desktop-masthead").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_generic_footer_masthead", [970, 90], "gpt-ad-desktop-footer-masthead").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_generic_content1", [300, 600], "gpt-ad-desktop-content1").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_generic_sidebar1", [300, 600], "gpt-ad-desktop-sidebar1").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_generic_sidebar160", [160, 600], "gpt-ad-desktop-sidebar160").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_generic_sidebar2", [300, 600], "gpt-ad-desktop-sidebar2").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_generic_aux_medium_rectangle", [300, 250], "gpt-ad-desktop-aux-medium-rectangle").addService(googletag.pubads());
	googletag.defineOutOfPageSlot("/1007531/nesn_generic_out_of_page","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); 	googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://nesn.com/2017/04/11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="http://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	<!-- ChartBeat -->
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	</head>

<body class="template-individual primary-category-nesn-fuel layout-three-column post-template-default single single-post postid-716359 single-format-standard mp6 customizer-styles-applied">
<div id="container" class="container no-js">
	<div id="header" class="header">
		<div class="menu-wrap wrapper">
			<h1 id="branding" class="branding">
				<a id="hamburger-main-menu-image" href="javascript:void(0)" class="no-background-color menu-btn"></a>
				<a href="http://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			</h1>
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="menu-mobile-primary-container"><ul id="responsive-desktop-navigation" class="navigation"><div id="menu-item-89858" class="scorebar-tab scorebar-tab-off category-boston-red-sox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89858"><a href="http://nesn.com/boston-red-sox/">Boston Red Sox</a></div>
<div id="menu-item-89859" class="scorebar-tab scorebar-tab-off category-boston-bruins menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="http://nesn.com/boston-bruins/">Boston Bruins</a></div>
<div id="menu-item-89860" class="scorebar-tab scorebar-tab-off category-new-england-patriots menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89860"><a href="http://nesn.com/new-england-patriots/">New England Patriots</a></div>
<div id="menu-item-89861" class="scorebar-tab scorebar-tab-off category-boston-celtics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89861"><a href="http://nesn.com/boston-celtics/">Boston Celtics</a></div>
<div id="menu-item-143300" class="scorebar-tab scorebar-tab-off category-nfl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143300"><a href="http://nesn.com/nfl/">NFL News</a></div>
<div id="menu-item-143299" class="scorebar-tab scorebar-tab-off category-mlb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143299"><a href="http://nesn.com/mlb/">MLB News</a></div>
<div id="menu-item-143302" class="scorebar-tab scorebar-tab-off category-nba menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143302"><a href="http://nesn.com/nba/">NBA News</a></div>
<div id="menu-item-143301" class="scorebar-tab scorebar-tab-off category-nhl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143301"><a href="http://nesn.com/nhl/">NHL News</a></div>
<div id="menu-item-579120" class="scorebar-tab scorebar-tab-off category-cars menu-item menu-item-type-custom menu-item-object-custom menu-item-579120"><a href="http://nesnfuel.com">Cars</a></div>
<div id="menu-item-329326" class="scorebar-tab scorebar-tab-off category-soccer menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329326"><a href="http://nesn.com/soccer/">Soccer  News</a></div>
<div id="menu-item-499692" class="scorebar-tab scorebar-tab-off category-ufc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499692"><a href="http://nesn.com/ufc/">UFC</a></div>
<div id="menu-item-499693" class="scorebar-tab scorebar-tab-off category-wwe menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499693"><a href="http://nesn.com/wwe/">WWE</a></div>
<div id="menu-item-330902" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330902"><a href="http://nesn.com/sports-odds-mobile/">Odds</a></div>
<div id="menu-item-630874" class="scorebar-tab scorebar-tab-off category-fantasy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630874"><a href="http://nesn.com/fantasy/">Fantasy</a></div>
<div id="menu-item-330888" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330888"><a href="http://nesn.com/about/">About</a></div>
</ul></div>			</div><!-- .responsive-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
			<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="http://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="http://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89879"><a href="http://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="http://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="http://nesn.com/mlb/">MLB</a></li>
<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="http://nesn.com/nfl/">NFL</a></li>
<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="http://nesn.com/nba/">NBA</a></li>
<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="http://nesn.com/nhl/">NHL</a></li>
<li id="menu-item-578869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578869"><a href="http://nesnfuel.com">Cars</a></li>
<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="http://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="http://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="http://nesn.com/wwe/">WWE</a></li>
<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="http://nesn.com/odds/">Odds</a></li>
<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="http://nesn.com/fantasy/">Fantasy</a></li>
<li id="menu-item-280821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280821"><a href="http://nesn.com/nesn-tv-schedule/">TV Schedule</a></li>
</ul></div>			</nav>
			<div style="clear:both;"></div>

			<div id="upper-nav">

				<div class="menu-second-level-nav-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-716549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-716549"><a href="https://nesngo.nesn.com">NESNgo</a></li>
<li id="menu-item-577951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-577951"><a href="http://nesnfuel.com">NESN Fuel</a></li>
<li id="menu-item-453599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453599"><a href="http://nesn.com/nesn-video/">NESN Video</a></li>
<li id="menu-item-264108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264108"><a href="http://nesn.com/about-nesn-national/">NESN National</a></li>
<li id="menu-item-334600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334600"><a href="http://sales.nesn.com">Advertise</a></li>
<li id="menu-item-264110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264110"><a href="http://careers.nesn.com/">Careers</a></li>
<li id="menu-item-298481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298481"><a href="http://nesn.com/about/">About</a></li>
<li id="menu-item-658696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658696"><a href="http://nesn.com/search/">Search</a></li>
</ul></div>
				<!-- No scoreboard options set or this is a page --><div class="menu-hot-topics-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-708550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708550"><a href="http://nesn.com/boston-celtics/">Celtics&#8217; NBA Playoff Run</a></li>
<li id="menu-item-716242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716242"><a href="http://nesn.com/nfl-draft/">2017 NFL Draft</a></li>
</ul></div>
			</div><!-- upper-nav -->

			<div id="bottom-border" style="clear:both;"></div>
		</div><!-- menu-wrap -->
	</div>
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div id="acm_ad_zones-70" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-masthead" ); });
		</script>
	</div>
		</div>			</div>
			</div>	<div id="left-column">
			<div class="category-header related-links">
		<h3><a href="http://nesn.com/nesn-fuel/">NESN Fuel</a></h3>
		<ul class="nav">
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->

				<div class="story post-716359 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-one category-nesn-fuel category-pat-mcassey category-top-stories">
			<h2 class="title"><a href="http://nesn.com/2017/04/11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track/">11-Year-Old Dies In Crash At F1 Driver Fernando Alonso&#8217;s Karting Track</a></h2>
			<div id="story-meta">
				<div class="byline">		by <a href="http://nesn.com/pat-mcassey/" title="Posts by Pat McAssey" rel="author">Pat McAssey</a> on Mon, Apr 24, 2017 at 1:03PM</div>
				<span class="flame-count">1,989</span>				<div class="twitter-follow">				<a href="https://twitter.com/patmcassey" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
				<div class="clear"></div>
			</div>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://nesn.com/?p=716359" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nesn.com/?p=716359" data-text="11-Year-Old Dies In Crash At F1 Driver Fernando Alonso&#039;s Karting Track" data-via="NESN" data-related="wordpressdotcom">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://nesn.com/?p=716359"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?width=120&amp;url=http%3A%2F%2Fnesn.com%2F%3Fp%3D716359&amp;title=11-Year-Old%20Dies%20In%20Crash%20At%20F1%20Driver%20Fernando%20Alonso%27s%20Karting%20Track" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div>
					<script src="//www.springboardplatform.com/js/overlay"></script>
		<iframe id="nesn039_1700613" src="//cms.springboardplatform.com/embed_iframe/899/video/1700613/nesn039/nesn.com/10" width="640" height="360" frameborder="0" scrolling="no"></iframe>
	
<p>The past week has been one of the most exciting in Fernando Alonso&#8217;s illustrious racing career, but the McLaren-Honda Formula One driver came down from his high Sunday after receiving news of an accident at his karting track in Spain.</p>
<p>The Spanish racing federation <a href="https://apnews.com/9b6efc3ec20c4a4eba5e7fc8458dfd7d" target="_blank" rel="noopener noreferrer">announced Sunday</a> that 11-year-old Gonzalo Basurto Movila died as a result of injuries he sustained at Museo y Circuito Fernando Alonso, The Associated Press reports.</p>
<p>Movila&#8217;s kart reportedly flipped and landed on top of him during a private practice session at the facility Saturday. He was taken to a hospital after the accident, but succumbed to his injuries early Sunday.</p>
<p>Alonso, who <a href="http://nesn.com/?p=715929" target="_blank" rel="noopener noreferrer">was in Alabama</a> for Sunday&#8217;s Verizon IndyCar Series race at Barber Motorsports Park, tweeted Sunday he was &#8220;shattered&#8221; to learn of Movila&#8217;s death.</p>
<p><script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script></p>
<div data-str-native-key="YnYeZm3sqKECHP3XYt8L3Tnp" style="display: none;"></div>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="es" dir="ltr">Despierto de madrugada en uno de los días más tristes. Destrozado. Desde aquí, un abrazo enorme a la familia de Gonzalo y a todo el Karting.</p>
<p>&mdash; Fernando Alonso (@alo_oficial) <a href="https://twitter.com/alo_oficial/status/856087396366024704">April 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>&#8220;I wake up at dawn on one of the saddest days,&#8221; Alonso said, according to a translated version of the tweet. &#8220;Shattered. From here, a huge hug to Gonzalo&#8217;s family and all the karting.&#8221;</p>
<p>The two-time world champion opened <a href="https://www.youtube.com/watch?v=1Dmk_FdBpGU&amp;t=134s" target="_blank" rel="noopener noreferrer">his museum and karting track</a> in Asturias, Spain, in 2013 a way to make F1 more accessible to fans.</p>
<p><em>Thumbnail photo via Honda</em></p>

			<span class="story-footer">
			<!-- No story footer -->			</span><!-- .story-footer -->

			
							<div class="delta-ad-640 mid">
					<div class="nesn-widget nesn-widget-native-ad">				<script async src="//ssp.videostat.com/script/gppAdUnitRequest.js" type="text/javascript"></script><script>var gppRequestDomain = "//ssp.videostat.com/ssp" </script><div class="gppadunit" id="gppunit1" data_ad_pub_id="59" data_ad_site_id="44" data_ad_position_id="1" data_ad_page_id="1" data_process_started="0" dfp_position_flag=1></div>
			</div><div class="nesn-widget nesn-widget-native-ad">				<script async type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='0f823b57-2a8b-40e7-b696-5e7861979fe5'></script>
			</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><img src="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" class="aligncenter" style="margin-bottom:10px;"></div>
		</div><div id="rss-12" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://www.tmz.com/category/TMZsports/rss.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.tmz.com" title="Celebrity Gossip and Entertainment News, Covering Celebrity News and Hollywood Rumors. Get All The Latest Gossip at TMZ - Thirty Mile Zone.">TMZ</a></h3></span><ul><li><a class='rsswidget' href='http://www.tmz.com/2017/04/24/mike-perry-jake-ellenberger-ufc/' title='[[tmz:video id=&quot;0_p3jupk49&quot;]] UFC rising star &quot;Platinum&quot; Mike Perry says he knows the devastating right elbow he used to K.O. Jake Ellenberger could&#039;ve ended the guy&#039;s career ... but it hasn&#039;t fazed him one bit! Perry joined the guys on the &quot;TMZ Sports&quot;… Permalink [&hellip;]'>UFC&#039;s &#039;Platinum&#039; Mike Perry Says He May Have Ended Jake Ellenberger&#039;s Career (VIDEO)</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/04/24/aaron-hernandez-prison-cell-letters-not-for-gay-lover/' title='              	        	Letters were found inside Aaron Hernandez&#039;s cell when his body was found, but none of them were written to a gay lover. Hernandez&#039;s lawyer, Jose Baez, tells TMZ Sports, &quot;Rumors of letters to a gay lover, in or out of prison, are false. These are…                          Permalink         '>Aaron Hernandez&#039;s Gay Letter Is a False Rumor, Attorney Insists</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/04/24/pacman-jones-arrest-video/' title='              	        	[[tmz:video id=&quot;0_kgu1hjjw&quot;]] TMZ Sports has obtained new footage from the night Cincinnati Bengals star Pacman Jones was arrested for assault -- and it shows even MORE of the tense relationship between Pac and the cops.                          Permalink         '>New Pacman Jones Arrest Footage Released, &#039;Keep Yelling and See What Happens&#039; (VIDEO)</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/04/24/a-rod-j-lo-lunch/' title='              	        	Yes, J Lo ... A-Rod is just that into you, and the poor guy couldn&#039;t even hide it Monday afternoon as the two grabbed lunch in New York City. The couple had a fancy meal at The Sea Grill, which is just above the Rockefeller Center ice…                          Permalink         '>A-Rod Enjoys the View of J Lo (PHOTO)</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/04/24/aaron-hernandez-family-funeral/' title='              	        	[[tmz:video id=&quot;0_kdfp5kh3&quot;]] The family of Aaron Hernandez says they love him and miss him and want to thank the public for supporting them in the wake of the NFL star&#039;s death.  Hernandez was laid to rest in a funeral service in Bristol,…                          Permalink         '>Aaron Hernandez&#039;s Family Issues Statement After Funeral (VIDEO)</a></li></ul></div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner margin-top-50p, margin-bottom-20p float-none">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-15832">
		<a href="http://www.zergnet.com?w=15832" target="_blank"></a>
	</div>
	</div><div id="acm_ad_zones-58" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-content1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-content1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner iab-medium-rectangle right margin-bottom-20p float-none">	<!-- Newsmax -->
	<div id="nmWidgetContainer" data-client="220" style="clear: both;"></div>
	<script type="text/javascript">
		function newsmaxInit0(){
			NM.init( {ClientID: 220} );
		}
	</script>
	</div><div class="nesn-widget nesn-widget-posts post-page-more-stories margin-top-20p"><span class="section-title"><h3 class="widgettitle">More Stories</h3></span>				<ul>
								<li class="primary-category-nfl">
															<a href="http://nesn.com/2017/04/joe-thomas-rips-nfl-for-penalizing-players-for-diluted-test-samples/" title="Joe Thomas Rips NFL For Penalizing Players For Diluted Test Samples">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Joe Thomas Rips NFL For Penalizing Players For Diluted Test Samples" title="Joe Thomas Rips NFL For Penalizing Players For Diluted Test Samples" srcset="https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="716610" data-permalink="http://nesn.com/2017/04/joe-thomas-rips-nfl-for-penalizing-players-for-diluted-test-samples/nfl-preseason-cleveland-browns-at-detroit-lions-4/" data-orig-file="https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Andrew Weber-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Aug 9, 2014; Detroit, MI, USA; Cleveland Browns offensive tackle Joe Thomas (73) against the Detroit Lions at Ford Field. Mandatory Credit: Andrew Weber-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1407617542&quot;,&quot;copyright&quot;:&quot;Andrew Weber&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NFL: Preseason-Cleveland Browns at Detroit Lions&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joe Thomas" data-image-description="&lt;p&gt;Aug 9, 2014; Detroit, MI, USA; Cleveland Browns offensive tackle Joe Thomas (73) against the Detroit Lions at Ford Field. Mandatory Credit: Andrew Weber-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Joe Thomas Rips NFL For Penalizing Players For Diluted Test Samples" title="Joe Thomas Rips NFL For Penalizing Players For Diluted Test Samples" srcset="https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="716610" data-permalink="http://nesn.com/2017/04/joe-thomas-rips-nfl-for-penalizing-players-for-diluted-test-samples/nfl-preseason-cleveland-browns-at-detroit-lions-4/" data-orig-file="https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Andrew Weber-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Aug 9, 2014; Detroit, MI, USA; Cleveland Browns offensive tackle Joe Thomas (73) against the Detroit Lions at Ford Field. Mandatory Credit: Andrew Weber-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1407617542&quot;,&quot;copyright&quot;:&quot;Andrew Weber&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NFL: Preseason-Cleveland Browns at Detroit Lions&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joe Thomas" data-image-description="&lt;p&gt;Aug 9, 2014; Detroit, MI, USA; Cleveland Browns offensive tackle Joe Thomas (73) against the Detroit Lions at Ford Field. Mandatory Credit: Andrew Weber-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/04/joe-thomas_opt.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/04/joe-thomas-rips-nfl-for-penalizing-players-for-diluted-test-samples/" class="posts-widget-title" title="Joe Thomas Rips NFL For Penalizing Players For Diluted Test Samples">Joe Thomas Rips NFL For Penalizing Players For Diluted Test Samples</a>
					</div>
				</li>
							<li class="primary-category-nba">
															<a href="http://nesn.com/2017/04/warriors-vs-trail-blazers-live-stream-watch-nba-playoffs-game-4-online/" title="Warriors Vs. Trail Blazers Live Stream: Watch NBA Playoffs Game 4 Online">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Warriors Vs. Trail Blazers Live Stream: Watch NBA Playoffs Game 4 Online" title="Warriors Vs. Trail Blazers Live Stream: Watch NBA Playoffs Game 4 Online" srcset="https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="716621" data-permalink="http://nesn.com/2017/04/warriors-vs-trail-blazers-live-stream-watch-nba-playoffs-game-4-online/nba-playoffs-golden-state-warriors-at-portland-trail-blazers-5/" data-orig-file="https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Jaime Valdez-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Apr 22, 2017; Portland, OR, USA; Golden State Warriors guard Stephen Curry (30) celebrates after the Warriors score on the Portland Trail Blazers  in game three of the first round of the 2017 NBA Playoffs at Moda Center. Mandatory Credit: Jaime Valdez-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1492927082&quot;,&quot;copyright&quot;:&quot;Jaime Valdez&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NBA: Playoffs-Golden State Warriors at Portland Trail Blazers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stephen Curry" data-image-description="&lt;p&gt;Apr 22, 2017; Portland, OR, USA; Golden State Warriors guard Stephen Curry (30) celebrates after the Warriors score on the Portland Trail Blazers  in game three of the first round of the 2017 NBA Playoffs at Moda Center. Mandatory Credit: Jaime Valdez-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Warriors Vs. Trail Blazers Live Stream: Watch NBA Playoffs Game 4 Online" title="Warriors Vs. Trail Blazers Live Stream: Watch NBA Playoffs Game 4 Online" srcset="https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="716621" data-permalink="http://nesn.com/2017/04/warriors-vs-trail-blazers-live-stream-watch-nba-playoffs-game-4-online/nba-playoffs-golden-state-warriors-at-portland-trail-blazers-5/" data-orig-file="https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Jaime Valdez-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Apr 22, 2017; Portland, OR, USA; Golden State Warriors guard Stephen Curry (30) celebrates after the Warriors score on the Portland Trail Blazers  in game three of the first round of the 2017 NBA Playoffs at Moda Center. Mandatory Credit: Jaime Valdez-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1492927082&quot;,&quot;copyright&quot;:&quot;Jaime Valdez&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NBA: Playoffs-Golden State Warriors at Portland Trail Blazers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stephen Curry" data-image-description="&lt;p&gt;Apr 22, 2017; Portland, OR, USA; Golden State Warriors guard Stephen Curry (30) celebrates after the Warriors score on the Portland Trail Blazers  in game three of the first round of the 2017 NBA Playoffs at Moda Center. Mandatory Credit: Jaime Valdez-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/04/stephen-curry1.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/04/warriors-vs-trail-blazers-live-stream-watch-nba-playoffs-game-4-online/" class="posts-widget-title" title="Warriors Vs. Trail Blazers Live Stream: Watch NBA Playoffs Game 4 Online">Warriors Vs. Trail Blazers Live Stream: Watch NBA Playoffs Game 4 Online</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="http://nesn.com/2017/04/why-are-the-patriots-paying-running-backs-so-much-money-this-offseason/" title="Why Are The Patriots Paying Running Backs So Much Money This Offseason?">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Why Are The Patriots Paying Running Backs So Much Money This Offseason?" title="Why Are The Patriots Paying Running Backs So Much Money This Offseason?" srcset="https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="716619" data-permalink="http://nesn.com/2017/04/why-are-the-patriots-paying-running-backs-so-much-money-this-offseason/nfl-buffalo-bills-at-new-york-jets-25/" data-orig-file="https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Brad Penner-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jan 1, 2017; East Rutherford, NJ, USA; Buffalo Bills running back Mike Gillislee (35) runs the ball against the New York Jets during the first quarter at MetLife Stadium. Mandatory Credit: Brad Penner-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1483293917&quot;,&quot;copyright&quot;:&quot;Brad Penner&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;NFL: Buffalo Bills at New York Jets&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mike Gillislee" data-image-description="&lt;p&gt;Jan 1, 2017; East Rutherford, NJ, USA; Buffalo Bills running back Mike Gillislee (35) runs the ball against the New York Jets during the first quarter at MetLife Stadium. Mandatory Credit: Brad Penner/USA TODAY Sports Images&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Why Are The Patriots Paying Running Backs So Much Money This Offseason?" title="Why Are The Patriots Paying Running Backs So Much Money This Offseason?" srcset="https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="716619" data-permalink="http://nesn.com/2017/04/why-are-the-patriots-paying-running-backs-so-much-money-this-offseason/nfl-buffalo-bills-at-new-york-jets-25/" data-orig-file="https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Brad Penner-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jan 1, 2017; East Rutherford, NJ, USA; Buffalo Bills running back Mike Gillislee (35) runs the ball against the New York Jets during the first quarter at MetLife Stadium. Mandatory Credit: Brad Penner-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1483293917&quot;,&quot;copyright&quot;:&quot;Brad Penner&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;NFL: Buffalo Bills at New York Jets&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mike Gillislee" data-image-description="&lt;p&gt;Jan 1, 2017; East Rutherford, NJ, USA; Buffalo Bills running back Mike Gillislee (35) runs the ball against the New York Jets during the first quarter at MetLife Stadium. Mandatory Credit: Brad Penner/USA TODAY Sports Images&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/04/usatsi_9781171.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/04/why-are-the-patriots-paying-running-backs-so-much-money-this-offseason/" class="posts-widget-title" title="Why Are The Patriots Paying Running Backs So Much Money This Offseason?">Why Are The Patriots Paying Running Backs So Much Money This Offseason?</a>
					</div>
				</li>
							<li class="primary-category-nfl">
															<a href="http://nesn.com/2017/04/colin-cowherd-believes-browns-should-draft-mitch-trubisky-no-1-in-2017-nfl-draft/" title="Colin Cowherd Believes Browns Should Draft Mitch Trubisky No. 1 In 2017 NFL Draft">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Colin Cowherd Believes Browns Should Draft Mitch Trubisky No. 1 In 2017 NFL Draft" title="Colin Cowherd Believes Browns Should Draft Mitch Trubisky No. 1 In 2017 NFL Draft" srcset="https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="716614" data-permalink="http://nesn.com/2017/04/colin-cowherd-believes-browns-should-draft-mitch-trubisky-no-1-in-2017-nfl-draft/ncaa-football-sun-bowl-stanford-vs-north-carolina/" data-orig-file="https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Ivan Pierre Aguirre-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Dec 30, 2016; El Paso, TX, USA; North Carolina Tar Heels quarterback Mitch Trubisky (10) throws the ball against the Stanford Cardinal defense at Sun Bowl Stadium. Mandatory Credit: Ivan Pierre Aguirre-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1483135059&quot;,&quot;copyright&quot;:&quot;Ivan Pierre Aguirre&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;NCAA Football: Sun Bowl-Stanford vs North Carolina&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mitch Trubisky" data-image-description="&lt;p&gt;Dec 30, 2016; El Paso, TX, USA; North Carolina Tar Heels quarterback Mitch Trubisky (10) throws the ball against the Stanford Cardinal defense at Sun Bowl Stadium. Mandatory Credit: Ivan Pierre Aguirre-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Colin Cowherd Believes Browns Should Draft Mitch Trubisky No. 1 In 2017 NFL Draft" title="Colin Cowherd Believes Browns Should Draft Mitch Trubisky No. 1 In 2017 NFL Draft" srcset="https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="716614" data-permalink="http://nesn.com/2017/04/colin-cowherd-believes-browns-should-draft-mitch-trubisky-no-1-in-2017-nfl-draft/ncaa-football-sun-bowl-stanford-vs-north-carolina/" data-orig-file="https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Ivan Pierre Aguirre-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Dec 30, 2016; El Paso, TX, USA; North Carolina Tar Heels quarterback Mitch Trubisky (10) throws the ball against the Stanford Cardinal defense at Sun Bowl Stadium. Mandatory Credit: Ivan Pierre Aguirre-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1483135059&quot;,&quot;copyright&quot;:&quot;Ivan Pierre Aguirre&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;NCAA Football: Sun Bowl-Stanford vs North Carolina&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mitch Trubisky" data-image-description="&lt;p&gt;Dec 30, 2016; El Paso, TX, USA; North Carolina Tar Heels quarterback Mitch Trubisky (10) throws the ball against the Stanford Cardinal defense at Sun Bowl Stadium. Mandatory Credit: Ivan Pierre Aguirre-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/04/mitch-trubisky.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/04/colin-cowherd-believes-browns-should-draft-mitch-trubisky-no-1-in-2017-nfl-draft/" class="posts-widget-title" title="Colin Cowherd Believes Browns Should Draft Mitch Trubisky No. 1 In 2017 NFL Draft">Colin Cowherd Believes Browns Should Draft Mitch Trubisky No. 1 In 2017 NFL Draft</a>
					</div>
				</li>
							<li class="primary-category-odds">
															<a href="http://nesn.com/2017/04/mlb-odds-red-sox-slim-home-favorites-over-yankees-in-fenway-park-clash/" title="MLB Odds: Red Sox Slim Home Favorites In Fenway Park Clash With Yankees">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="MLB Odds: Red Sox Slim Home Favorites In Fenway Park Clash With Yankees" title="MLB Odds: Red Sox Slim Home Favorites In Fenway Park Clash With Yankees" srcset="https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="716601" data-permalink="http://nesn.com/2017/04/mlb-odds-red-sox-slim-home-favorites-over-yankees-in-fenway-park-clash/mlb-boston-red-sox-at-baltimore-orioles-172/" data-orig-file="https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Mitch Stringer-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Apr 23, 2017; Baltimore, MD, USA; Boston Red Sox outfielder Mookie Betts (50) is greeted by shortstop Xander Bogaerts (2) after hitting a three-run home run against the Baltimore Orioles at Oriole Park at Camden Yards. Mandatory Credit: Mitch Stringer-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1492972852&quot;,&quot;copyright&quot;:&quot;Mitch Stringer&quot;,&quot;focal_length&quot;:&quot;325&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;MLB: Boston Red Sox at Baltimore Orioles&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mookie Betts" data-image-description="&lt;p&gt;Apr 23, 2017; Baltimore, MD, USA; Boston Red Sox outfielder Mookie Betts (50) is greeted by shortstop Xander Bogaerts (2) after hitting a three-run home run against the Baltimore Orioles at Oriole Park at Camden Yards. Mandatory Credit: Mitch Stringer-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="MLB Odds: Red Sox Slim Home Favorites In Fenway Park Clash With Yankees" title="MLB Odds: Red Sox Slim Home Favorites In Fenway Park Clash With Yankees" srcset="https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="716601" data-permalink="http://nesn.com/2017/04/mlb-odds-red-sox-slim-home-favorites-over-yankees-in-fenway-park-clash/mlb-boston-red-sox-at-baltimore-orioles-172/" data-orig-file="https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Mitch Stringer-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Apr 23, 2017; Baltimore, MD, USA; Boston Red Sox outfielder Mookie Betts (50) is greeted by shortstop Xander Bogaerts (2) after hitting a three-run home run against the Baltimore Orioles at Oriole Park at Camden Yards. Mandatory Credit: Mitch Stringer-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1492972852&quot;,&quot;copyright&quot;:&quot;Mitch Stringer&quot;,&quot;focal_length&quot;:&quot;325&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;MLB: Boston Red Sox at Baltimore Orioles&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mookie Betts" data-image-description="&lt;p&gt;Apr 23, 2017; Baltimore, MD, USA; Boston Red Sox outfielder Mookie Betts (50) is greeted by shortstop Xander Bogaerts (2) after hitting a three-run home run against the Baltimore Orioles at Oriole Park at Camden Yards. Mandatory Credit: Mitch Stringer-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/04/mookie-betts-xander-bogaerts.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/04/mlb-odds-red-sox-slim-home-favorites-over-yankees-in-fenway-park-clash/" class="posts-widget-title" title="MLB Odds: Red Sox Slim Home Favorites In Fenway Park Clash With Yankees">MLB Odds: Red Sox Slim Home Favorites In Fenway Park Clash With Yankees</a>
					</div>
				</li>
						</ul>
			</div>					<div class="clear"></div>
				</div><!-- /.delta-ad-640 -->
						<div class="fb-comments" data-href="http://nesn.com/2017/04/11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track/" data-width="640" data-num-posts="20"></div>
		</div><!-- post-type div -->
	</div><!-- #left-column -->
	<div id="right-column">
					<div id="acm_ad_zones-63" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-springboard-video">		<div class="videoPlayer" id="nesn034"></div>
		</div><div class="nesn-widget nesn-widget-native-ad">				<div id="ld-2080-6324"></div>
				<script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9718689008425574,size:[0, 0],id:"ld-2080-6324"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
			</div><div class="nesn-widget nesn-widget-native-ad">				<script  type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='aa468bd7-1f15-4438-9d80-0cab02d8af9a'></script>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner margin-bottom-10p">	<!-- Zergnet (1) -->
	<div id="zergnet-widget-20316">
		<a href="http://www.zergnet.com?w=20316" target="_blank"></a>
	</div>
	</div><div id="acm_ad_zones-64" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar2" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-team">		<div class="twin">
			<div class="iab-skyscraper">
				
	<div id="gpt-ad-desktop-sidebar160" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar160" ); });
		</script>
	</div>
					</div><!-- /.iab-skyscraper -->

			<div class="nesn-team">
				<span class="section-title"><h3 class="widgettitle">NESN Team</h3></span>
				<ul>
					<li>
						<ul id="menu-nesn-team" class="links"><li id="menu-item-89991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89991"><a href="http://nesn.com/dale-arnold/">Dale Arnold</a></li>
<li id="menu-item-391120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391120"><a href="http://nesn.com/guerin-austin/">Guerin Austin</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="http://nesn.com/andy-brickley/">Andy Brickley</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89995"><a href="http://nesn.com/tom-caron/">Tom Caron</a></li>
<li id="menu-item-391123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391123"><a href="http://nesn.com/matt-chatham/">Matt Chatham</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89996"><a href="http://nesn.com/mike-cole/">Mike Cole</a></li>
<li id="menu-item-618227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618227"><a href="http://nesn.com/courtney-cox/">Courtney Cox</a></li>
<li id="menu-item-127230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127230"><a href="http://nesn.com/zack-cox/">Zack Cox</a></li>
<li id="menu-item-315332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315332"><a href="http://nesn.com/sarah-davis/">Sarah Davis</a></li>
<li id="menu-item-580118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580118"><a href="http://nesn.com/marc-dibenedetto/">Marc DiBenedetto</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="http://nesn.com/ricky-doyle/">Ricky Doyle</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="http://nesn.com/dennis-eckersley/">Dennis Eckersley</a></li>
<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="http://nesn.com/jack-edwards/">Jack Edwards</a></li>
<li id="menu-item-580114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580114"><a href="http://nesn.com/keely-flanagan/">Keely Flanagan</a></li>
<li id="menu-item-315328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315328"><a href="http://nesn.com/sam-galanis/">Sam Galanis</a></li>
<li id="menu-item-254753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254753"><a href="http://nesn.com/nicholas-goss/">Nicholas Goss</a></li>
<li id="menu-item-312167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312167"><a href="http://nesn.com/darren-hartwell/">Darren Hartwell</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="http://nesn.com/john-henry/">John Henry</a></li>
<li id="menu-item-580116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580116"><a href="http://nesn.com/rachel-holt/">Rachel Holt</a></li>
<li id="menu-item-444201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444201"><a href="http://nesn.com/andre-khatchaturian/">Andre Khatchaturian</a></li>
<li id="menu-item-102873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102873"><a href="http://nesn.com/doug-kyed/">Doug Kyed</a></li>
<li id="menu-item-674084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674084"><a href="http://nesn.com/adam-london/">Adam London</a></li>
<li id="menu-item-316401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316401"><a href="http://nesn.com/steve-lyons/">Steve Lyons</a></li>
<li id="menu-item-706355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-706355"><a href="http://nesn.com/pat-mcassey/">Pat McAssey</a></li>
<li id="menu-item-499638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499638"><a href="http://nesn.com/cameron-mcdonough/">Cameron McDonough</a></li>
<li id="menu-item-90006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90006"><a href="http://nesn.com/charlie-moore-outdoors/">Charlie Moore</a></li>
<li id="menu-item-90008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90008"><a href="http://nesn.com/marcus-kwesi-omard/">Marcus O&#8217;Mard</a></li>
<li id="menu-item-104480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104480"><a href="http://nesn.com/adam-pellerin/">Adam Pellerin</a></li>
<li id="menu-item-706356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706356"><a href="http://nesn.com/dakota-randall/">Dakota Randall</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90013"><a href="http://nesn.com/jerry-remy/">Jerry Remy</a></li>
<li id="menu-item-391122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391122"><a href="http://nesn.com/nikki-reyes/">Nikki Reyes</a></li>
<li id="menu-item-90014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90014"><a href="http://nesn.com/jim-rice/">Jim Rice</a></li>
<li id="menu-item-674085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674085"><a href="http://nesn.com/joshua-schrock/">Joshua Schrock</a></li>
<li id="menu-item-444204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444204"><a href="http://nesn.com/michaela-vernava/">Michaela Vernava</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="http://nesn.com/ben-watanabe/">Ben Watanabe</a></li>
<li id="menu-item-675205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675205"><a href="http://nesn.com/jahmai-webster/">Jahmai Webster</a></li>
</ul>					</li>
				</ul>
			</div><!-- /.nesn-team -->
		</div><!-- /.twin -->
	</div><div id="image-51" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.foxsports.com/?utm_source=nesn.com&#038;utm_medium=banner&#038;utm_campaign=desktop"><img src="http://nesncom.files.wordpress.com/2015/07/yardbarker-fox-sidebar-logo.gif?w=300&amp;h=33" class="aligncenter" width="300" height="33" /></a></div>
</div><div id="acm_ad_zones-68" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-aux-medium-rectangle" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-aux-medium-rectangle" ); });
		</script>
	</div>
		</div><div id="rss-10" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://coed.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://coed.com" title="COED.com is the leading college news &amp; lifestyle destination. Your source for everything college, news, entertainment, sports and gaming. Home of Miss COED.">News from COED</a></h3></span><ul><li><a class='rsswidget' href='http://coed.com/2017/04/24/wwe-raw-results-winners-spoilers-updates-highlights-monday-night-wrestling-dumpster-match-photos-videos-042417/' title='How will WWE top last’s week Raw that ended with the entire ring imploding? Two words: Dumpster Match. Kalisto is...'>WWE Raw: Results, Updates &amp; Must-See Highlights – 04/24/17</a></li><li><a class='rsswidget' href='http://coed.com/2017/04/24/elton-john-illness-full-story-details-deadly-infection/' title='Singer Elton John, 70, contracted a “potentially deadly” bacterial infection in South America and is currently recuperating. What Happened? John...'>Elton John Recovering From ‘Potentially Deadly’ Infection</a></li><li><a class='rsswidget' href='http://coed.com/2017/04/24/heath-ledgers-sisters-comments-on-his-suicide-method-acting-the-joker/' title='Fam, your boy is sick. I’ve never had food poisoning before, but I imagine this is what it feels like....'>Heath Ledger’s Sisters Are Sick Of People Thinking He Killed Himself Because Of The Joker Role</a></li><li><a class='rsswidget' href='http://coed.com/2017/04/24/american-dad-stream-watch-season-14-episode-10-online-free-tbs-live-streaming/' title='American Dad is back with another night of hilarious high-jinks. Roger has another sick vendetta with Steve and his buddies....'>‘American Dad’ Stream: Watch Season 14, Episode 10 Online Free</a></li><li><a class='rsswidget' href='http://coed.com/2017/04/24/golden-state-warriors-vs-portland-trail-blazers-game-4-live-stream-how-to-watch-nba-playoffs-online/' title='No Kevin Durant, no problem. The star small forward for the Golden State Warriors sat out of Game 3 with...'>Golden State Warriors vs. Portland Trail Blazers Game 4 Live Stream: How To Watch NBA Playoffs Online</a></li><li><a class='rsswidget' href='http://coed.com/2017/04/24/better-call-saul-live-stream-how-to-watch-season-3-episode-3-online/' title='AMC’s Better Call Saul continues its third season tonight with episode No. 3, “Sunk Costs,” at 10:00 P.M. ET. Last...'>‘Better Call Saul’ Live Stream: How To Watch Season 3, Episode 3 Online</a></li></ul></div><div id="rss-9" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://thesportsdaily.com/the-sports-daily/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thesportsdaily.com" title="Sports news, analysis and reaction—without an agenda">News from thesportsdaily.com</a></h3></span><ul><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/stephen-curry-taunts-blazers-fans-after-draining-jumper-video/' title='There’s a report out there that states LeBron James and others have “disdain” for Stephen...'>Stephen Curry taunts Blazers fans after draining jumper (VIDEO)</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/serge-ibaka-posterizes-giannis-antetokounmpo-not-once-but-twice-video/' title='Giannis Antetokounmpo was a dominant force throughout the first three games of the Raptors-Bucks playoff...'>Serge Ibaka posterizes Giannis Antetokounmpo not once, but twice (VIDEO)</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/jonas-valanciunas-greg-monroe-get-into-it-after-hard-foul-video/' title='Jonas Valanciunas plays with a lot of energy every time he’s on the court, and...'>Jonas Valanciunas, Greg Monroe get into it after hard foul (VIDEO)</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/does-kobe-bryant-miss-playing-in-the-nba/' title='Kobe Bryant had an extremely long and productive career, playing in the NBA for 20...'>Does Kobe Bryant miss playing in the NBA?</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/crowd-of-juveniles-swarmed-bart-train-robbed-passengers/' title='A Bay Area Rapid Transit train was robbed Saturday night by a crowd of juveniles,...'>Crowd of juveniles swarmed BART train, robbed passengers</a></li></ul></div><div id="image-61" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.cartalk.com"><img src="http://nesncom.files.wordpress.com/2016/10/cartalk-logo.png?w=300&amp;h=169" class="aligncenter" width="300" height="169" /></a></div>
</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a style="display:block;width:300px;margin:20px auto 0;" href="http://www.iracing.com/?utm_source=nesnfuel.com&amp;utm_medium=banner&amp;utm_campaign=display"><img src="https://nesncom.files.wordpress.com/2016/04/iracing-ad-desktop.jpg" /></a></div>
		</div>			<div id="footer-sidebar">
		<div id="nav_menu-10" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">Sports Topics</h3></span><div class="menu-sports-topics-container"><ul id="menu-sports-topics" class="menu"><li id="menu-item-90020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90020"><a href="http://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-90022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90022"><a href="http://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90019"><a href="http://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90021"><a href="http://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="http://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="http://nesn.com/baltimore-orioles/">Baltimore Orioles</a></li>
<li id="menu-item-283938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283938"><a href="http://nesn.com/boston/">Boston</a></li>
<li id="menu-item-283939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283939"><a href="http://nesn.com/boxing/">Boxing</a></li>
<li id="menu-item-475802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475802"><a href="http://nesn.com/brooklyn-nets/">Brooklyn Nets</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://nesn.com/buffalo-bills/">Buffalo Bills</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="http://nesn.com/buffalo-sabres/">Buffalo Sabres</a></li>
<li id="menu-item-283942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283942"><a href="http://nesn.com/college-basketball/">College Basketball</a></li>
<li id="menu-item-283943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283943"><a href="http://nesn.com/college-football/">College Football</a></li>
<li id="menu-item-283946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283946"><a href="http://nesn.com/entertainment/">Entertainment</a></li>
<li id="menu-item-286990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286990"><a href="http://nesn.com/fenway-park/">Fenway Park</a></li>
<li id="menu-item-286991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286991"><a href="http://nesn.com/fenway-sports-group/">Fenway Sports Group</a></li>
<li id="menu-item-283948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283948"><a href="http://nesn.com/golf/">Golf</a></li>
<li id="menu-item-283949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283949"><a href="http://nesn.com/horse-racing/">Horse Racing</a></li>
<li id="menu-item-90029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90029"><a href="http://nesn.com/los-angeles-lakers/">Los Angeles Lakers</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90030"><a href="http://nesn.com/miami-dolphins/">Miami Dolphins</a></li>
<li id="menu-item-90031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90031"><a href="http://nesn.com/montreal-canadiens/">Montreal Canadiens</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90032"><a href="http://nesn.com/new-york-giants/">New York Giants</a></li>
<li id="menu-item-283935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283935"><a href="http://nesn.com/nascar/">NASCAR</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="http://nesn.com/new-england-revolution/">New England Revolution</a></li>
<li id="menu-item-90033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90033"><a href="http://nesn.com/new-york-jets/">New York Jets</a></li>
<li id="menu-item-90034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90034"><a href="http://nesn.com/new-york-knicks/">New York Knicks</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90035"><a href="http://nesn.com/new-york-rangers/">New York Rangers</a></li>
<li id="menu-item-90036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90036"><a href="http://nesn.com/new-york-yankees/">New York Yankees</a></li>
<li id="menu-item-90037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90037"><a href="http://nesn.com/roush-fenway/">Roush Fenway</a></li>
<li id="menu-item-283951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283951"><a href="http://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-90038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90038"><a href="http://nesn.com/tampa-bay-rays/">Tampa Bay Rays</a></li>
<li id="menu-item-283952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283952"><a href="http://nesn.com/tennis/">Tennis</a></li>
<li id="menu-item-90039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90039"><a href="http://nesn.com/toronto-blue-jays/">Toronto Blue Jays</a></li>
<li id="menu-item-90040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90040"><a href="http://nesn.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
<li id="menu-item-475798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475798"><a href="http://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-475799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475799"><a href="http://nesn.com/wwe/">WWE</a></li>
</ul></div></div><div id="nav_menu-16" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Sources</h3></span><div class="menu-footer-sources-container"><ul id="menu-footer-sources" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://boston.cbslocal.com/station/985-the-sports-hub/">98.5</a></li>
<li id="menu-item-283917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283917"><a href="http://www.alexa.com/siteinfo/nesn.com">Alexa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://www.aceticket.com?ref=nesn&#038;utm_source=nesn">ACE Ticket</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://bruins.nhl.com?ref=nesn&#038;utm_source=nesn">BostonBruins.com</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.boston.com/sports/globe/?ref=nesn&#038;utm_source=nesn">Boston Globe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bostonherald.com/sports/?ref=nesn&#038;utm_source=nesn">Boston Herald</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.craveonline.com?ref=nesn&#038;utm_source=nesn">CraveOnline</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.nba.com/celtics/?ref=nesn&#038;utm_source=nesn">Celtics.com</a></li>
<li id="menu-item-283912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283912"><a href="https://chartbeat.com/dashboard/?url=nesn.com&#038;k=39519a72612ba46611d132e948602162">Chartbeat</a></li>
<li id="menu-item-283914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283914"><a href="https://siteanalytics.compete.com/nesn.com/">Compete</a></li>
<li id="menu-item-283915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283915"><a href="http://www.comscore.com/">comScore</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://newengland.comcastsportsnet.com?ref=nesn&#038;utm_source=nesn">CSN New England</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://espn.go.com?ref=nesn&#038;utm_source=nesn">ESPN</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.patriots.com?ref=nesn&#038;utm_source=nesn">Patriots.com</a></li>
<li id="menu-item-420848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420848"><a href="http://www.nfl.com?ref=nesn&#038;utm_source=nesn">NFL.com</a></li>
<li id="menu-item-475805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475805"><a href="http://nhl.com">NHL.com</a></li>
<li id="menu-item-283918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283918"><a href="https://www.quantcast.com/nesn.com">Quantcast</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://boston.redsox.mlb.com/index.jsp?c_id=bos?ref=nesn&#038;utm_source=nesn">RedSox.com</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://www.weei.com?ref=nesn&#038;utm_source=nesn">WEEI</a></li>
<li id="menu-item-53" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://web.yesnetwork.com/index.jsp?ref=nesn&#038;utm_source=nesn">YES Network</a></li>
</ul></div></div><div class="nesn-widget nesn-widget-posts"><span class="section-title"><h3 class="widgettitle">Recent Stories</h3></span>				<ul>
								<li class="primary-category-boston-red-sox">
															<a href="http://nesn.com/2017/04/red-sox-injury-update-dustin-pedroia-day-to-day-pablo-sandoval-had-mri/" title="Red Sox Injury Update: Dustin Pedroia Day-To-Day; Pablo Sandoval Has MRI">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Red Sox Injury Update: Dustin Pedroia Day-To-Day; Pablo Sandoval Has MRI" title="Red Sox Injury Update: Dustin Pedroia Day-To-Day; Pablo Sandoval Has MRI" srcset="https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="716648" data-permalink="http://nesn.com/2017/04/red-sox-injury-update-dustin-pedroia-day-to-day-pablo-sandoval-had-mri/mlb-boston-red-sox-at-baltimore-orioles-173/" data-orig-file="https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Evan Habeeb-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Apr 21, 2017; Baltimore, MD, USA; Boston Red Sox second baseman Dustin Pedroia (15) reacts after a collision with Baltimore Orioles third baseman Manny Machado (not pictured) in the eighth inning at Oriole Park at Camden Yards. Mandatory Credit: Evan Habeeb-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1492830391&quot;,&quot;copyright&quot;:&quot;Evan Habeeb&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;MLB: Boston Red Sox at Baltimore Orioles&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dustin Pedroia" data-image-description="&lt;p&gt;Apr 21, 2017; Baltimore, MD, USA; Boston Red Sox second baseman Dustin Pedroia (15) reacts after a collision with Baltimore Orioles third baseman Manny Machado (not pictured) in the eighth inning at Oriole Park at Camden Yards. Mandatory Credit: Evan Habeeb-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Red Sox Injury Update: Dustin Pedroia Day-To-Day; Pablo Sandoval Has MRI" title="Red Sox Injury Update: Dustin Pedroia Day-To-Day; Pablo Sandoval Has MRI" srcset="https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="716648" data-permalink="http://nesn.com/2017/04/red-sox-injury-update-dustin-pedroia-day-to-day-pablo-sandoval-had-mri/mlb-boston-red-sox-at-baltimore-orioles-173/" data-orig-file="https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Evan Habeeb-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;Apr 21, 2017; Baltimore, MD, USA; Boston Red Sox second baseman Dustin Pedroia (15) reacts after a collision with Baltimore Orioles third baseman Manny Machado (not pictured) in the eighth inning at Oriole Park at Camden Yards. Mandatory Credit: Evan Habeeb-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1492830391&quot;,&quot;copyright&quot;:&quot;Evan Habeeb&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;MLB: Boston Red Sox at Baltimore Orioles&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dustin Pedroia" data-image-description="&lt;p&gt;Apr 21, 2017; Baltimore, MD, USA; Boston Red Sox second baseman Dustin Pedroia (15) reacts after a collision with Baltimore Orioles third baseman Manny Machado (not pictured) in the eighth inning at Oriole Park at Camden Yards. Mandatory Credit: Evan Habeeb-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/04/dustin-pedroia3.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/04/red-sox-injury-update-dustin-pedroia-day-to-day-pablo-sandoval-had-mri/" class="posts-widget-title" title="Red Sox Injury Update: Dustin Pedroia Day-To-Day; Pablo Sandoval Has MRI">Red Sox Injury Update: Dustin Pedroia Day-To-Day; Pablo Sandoval Has MRI</a>
					</div>
				</li>
							<li class="primary-category-nesn-sports-today">
															<a href="http://nesn.com/2017/04/red-sox-pitchers-david-price-steven-wright-hand-out-ice-cream-on-yawkey-way/" title="Red Sox&#8217;s David Price, Steven Wright Hand Out Ice Cream On Yawkey Way">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Red Sox&#8217;s David Price, Steven Wright Hand Out Ice Cream On Yawkey Way" title="Red Sox&#8217;s David Price, Steven Wright Hand Out Ice Cream On Yawkey Way" srcset="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="663062" data-permalink="http://nesn.com/2016/12/could-patriots-sign-veteran-free-agent-to-help-replace-rob-gronkowski/nesn_sportstoday_640x360-11/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nesn_sportstoday_640x360" data-image-description data-medium-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Red Sox&#8217;s David Price, Steven Wright Hand Out Ice Cream On Yawkey Way" title="Red Sox&#8217;s David Price, Steven Wright Hand Out Ice Cream On Yawkey Way" srcset="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="663062" data-permalink="http://nesn.com/2016/12/could-patriots-sign-veteran-free-agent-to-help-replace-rob-gronkowski/nesn_sportstoday_640x360-11/" data-orig-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nesn_sportstoday_640x360" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/12/nesn_sportstoday_640x360.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/04/red-sox-pitchers-david-price-steven-wright-hand-out-ice-cream-on-yawkey-way/" class="posts-widget-title" title="Red Sox&#8217;s David Price, Steven Wright Hand Out Ice Cream On Yawkey Way">Red Sox&#8217;s David Price, Steven Wright Hand Out Ice Cream On Yawkey Way</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="http://nesn.com/2017/04/aaron-hernandezs-lawyer-refutes-malicious-reports-of-suicide-note-to-prison-boyfriend/" title="Aaron Hernandez&#8217;s Lawyer Refutes &#8216;Malicious&#8217; Reports Of Suicide Note To Prison Boyfriend">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Aaron Hernandez&#8217;s Lawyer Refutes &#8216;Malicious&#8217; Reports Of Suicide Note To Prison Boyfriend" title="Aaron Hernandez&#8217;s Lawyer Refutes &#8216;Malicious&#8217; Reports Of Suicide Note To Prison Boyfriend" srcset="https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="689443" data-permalink="http://nesn.com/2017/02/aaron-hernandezs-defense-team-having-trouble-finding-witnesses-on-his-behalf/nfl-aaron-hernandez-arraignment-15/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;Jun 26, 2013; North Attleborough, MA, USA; New England Patriots former tight end Aaron Hernandez (left) stands with his attorney Michael Fee as he is arraigned in Attleboro District Court. Hernandez is charged with first degree murder in the death of Odin Lloyd. Mandatory Credit: The Sun Chronicle\/Pool Photo via USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1372277650&quot;,&quot;copyright&quot;:&quot;Pool Photo&quot;,&quot;focal_length&quot;:&quot;112&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;NFL: Aaron Hernandez-Arraignment&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NFL: Aaron Hernandez-Arraignment" data-image-description="&lt;p&gt;Jun 26, 2013; North Attleborough, MA, USA; New England Patriots former tight end Aaron Hernandez (left) stands with his attorney Michael Fee as he is arraigned in Attleboro District Court. Hernandez is charged with first degree murder in the death of Odin Lloyd. Mandatory Credit: The Sun Chronicle/Pool Photo via USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Aaron Hernandez&#8217;s Lawyer Refutes &#8216;Malicious&#8217; Reports Of Suicide Note To Prison Boyfriend" title="Aaron Hernandez&#8217;s Lawyer Refutes &#8216;Malicious&#8217; Reports Of Suicide Note To Prison Boyfriend" srcset="https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="689443" data-permalink="http://nesn.com/2017/02/aaron-hernandezs-defense-team-having-trouble-finding-witnesses-on-his-behalf/nfl-aaron-hernandez-arraignment-15/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;Jun 26, 2013; North Attleborough, MA, USA; New England Patriots former tight end Aaron Hernandez (left) stands with his attorney Michael Fee as he is arraigned in Attleboro District Court. Hernandez is charged with first degree murder in the death of Odin Lloyd. Mandatory Credit: The Sun Chronicle\/Pool Photo via USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1372277650&quot;,&quot;copyright&quot;:&quot;Pool Photo&quot;,&quot;focal_length&quot;:&quot;112&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;NFL: Aaron Hernandez-Arraignment&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NFL: Aaron Hernandez-Arraignment" data-image-description="&lt;p&gt;Jun 26, 2013; North Attleborough, MA, USA; New England Patriots former tight end Aaron Hernandez (left) stands with his attorney Michael Fee as he is arraigned in Attleboro District Court. Hernandez is charged with first degree murder in the death of Odin Lloyd. Mandatory Credit: The Sun Chronicle/Pool Photo via USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/aaron-hernandez.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/04/aaron-hernandezs-lawyer-refutes-malicious-reports-of-suicide-note-to-prison-boyfriend/" class="posts-widget-title" title="Aaron Hernandez&#8217;s Lawyer Refutes &#8216;Malicious&#8217; Reports Of Suicide Note To Prison Boyfriend">Aaron Hernandez&#8217;s Lawyer Refutes &#8216;Malicious&#8217; Reports Of Suicide Note To Prison Boyfriend</a>
					</div>
				</li>
						</ul>
			</div><div id="nav_menu-11" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Links</h3></span><div class="menu-footer-submenu-2-container"><ul id="menu-footer-submenu-2" class="menu"><li id="menu-item-90078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90078"><a href="http://nesn.com/about/">About NESN</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172483"><a href="http://sales.nesn.com">Advertise on NESN</a></li>
<li id="menu-item-90082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90082"><a href="http://nesn.com/contact/">Contact NESN</a></li>
<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90083"><a href="http://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-90075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="http://nesn.com/subscribe-to-nesn-inside-pitch/">Email List Subscribe</a></li>
<li id="menu-item-90076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90076"><a href="http://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
<li id="menu-item-477036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477036"><a href="http://facebook.com/nesn">NESN on Facebook</a></li>
<li id="menu-item-477041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477041"><a href="https://plus.google.com/+NESN/posts">NESN on Google+</a></li>
<li id="menu-item-477039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477039"><a href="http://twitter.com/nesn">NESN on Twitter</a></li>
<li id="menu-item-477038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477038"><a href="http://youtube.com/nesn">NESN on YouTube</a></li>
<li id="menu-item-477042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477042"><a href="http://nesn.com/feed/">NESN RSS Feed</a></li>
<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="http://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90077"><a href="http://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-518303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518303"><a href="http://nesn.com/certifications/">Certifications</a></li>
</ul></div></div><div id="image-49" class="widget widget_image"><div style="overflow:hidden;"><img src="http://nesncom.files.wordpress.com/2015/06/transparent.gif?w=1&amp;h=1" class="alignleft" width="1" height="1" /></div>
</div><div id="acm_ad_zones-61" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-popunder" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-popunder" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-62" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-background" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-background" ); });
		</script>
	</div>
		</div>		<div class="clear"></div>
	</div><!-- #footer-sidebar -->
<p><a href="http://nesn.com/copyright/" target="_blank">&copy; 2017 NESN</a></p>
<div id="vip-powered"><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div><!-- right-column -->
	<div id="footer">
		<div id="acm_ad_zones-71" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-footer-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-footer-masthead" ); });
		</script>
	</div>
		</div>	</div>
</div><!-- #container -->
<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Begin YardBarker Tag -->
	<script src="http://network.yardbarker.com/network/ybn_pixel/8626" type="text/javascript"></script> <noscript></noscript>
	<!-- End YardBarker Tag -->

	<!-- Chartbeat -->
	<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 3392;
		_sf_async_config.domain = "nesn.com";
		_sf_async_config.useCanonical = true;
		(function(){
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement("script");
				e.setAttribute("language", "javascript");
				e.setAttribute("type", "text/javascript");
				e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
				document.body.appendChild(e);
			}
			var oldonload = window.onload;
			window.onload = (typeof window.onload != "function") ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script>
	<!-- /Chartbeat -->

	<!--Alexa -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!--/Alexa-->

	<!-- Compete -->
	<script type="text/javascript">
		__compete_code = '255369714151502e86f1b0ff7ad51789';
	</script>
	<script type="text/javascript" src="//c.compete.com/bootstrap/s/255369714151502e86f1b0ff7ad51789/nesn-com/bootstrap.js"></script>
	<noscript>
		<img width="1" height="1" src="//ssl-nesn-com-255369.c-col.com"/>
	</noscript>
	<!-- /Compete -->

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
									<script type="text/javascript">google.load("ima", "1");</script>
						<script type="text/javascript">
						if ( "function" === typeof $sbPlayer ) {
							$sbPlayer( "nesn034", {
								"sbFeed": {
									"partnerId":"899",
									"type": "latest",

									
									"items":"8",
									"cname":"nesn"
								},
								"style":{
									"width":"400",
									"height":"281"								}
							});
						}
						</script>
						<script type="text/javascript" src="http://s0.2mdn.net/instream/html5/ima3.js"></script>
					<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1492006127j'></script>
<script type='text/javascript' src='http://widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-4","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesncom.wordpress.com\/wp-admin\/admin-ajax.php","ajaxScoreboardNonce":"0160784bf1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVzsEOgjAMBuAXciwoHDgYH8XM0UDn1s2tgPj0DhNJ9EDCrU369f/lFIT2xEAs3SCCHTqkJHlCZojiZpW+3zC2IiDIANQidYVJB7nHEYwQfy2StkMLSZqMeszH/rkO/wHcg8unI4b8KtFitI+w0cMAh9xAXnPOWorRgUXackexhJhPllCk7Myo00afL7TqNQvrVbtg8xggzkXypGLhkPb6dcnw4s5l1ZRNXZ+qxrwBg3Cgww=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"38215605","siteName":"NESN.com","siteURL":"http:\/\/nesn.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/b78db9f8695b57fe74bb269068791bb4?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/nesn","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fnesn.com%2F2017%2F04%2F11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track%2F","themeURL":"","xhrURL":"http:\/\/nesn.com\/wp-admin\/admin-ajax.php","nonce":"2b49485595","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4d1b3fbf2f\" \/>","referer":"http:\/\/nesn.com\/2017\/04\/11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track\/?src=rss","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/nesncom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnesncom.wordpress.com%2F2017%2F04%2F11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track%2F%3Fsrc%3Drss","postID":"716359","shortlink":"http:\/\/nesn.com\/?p=716359","canEditPost":"","editLink":"https:\/\/nesncom.wordpress.com\/wp-admin\/post.php?post=716359&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/716359\/nesn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: NESN (nesn)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 318,408 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fnesn.com%2F2017%2F04%2F11-year-old-dies-in-crash-at-f1-driver-fernando-alonsos-karting-track%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1489510450j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
								jQuery.getScript("http://www.zergnet.com/zerg.js?id=15832");
						jQuery.getScript("http://cdn.nmcdn.us/js/connect.js", function() {newsmaxInit0(); });
						jQuery.getScript("http://www.zergnet.com/zerg.js?id=20316");
					});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-4','user_id':'0','post':'716359','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-4&user_id=0&post=716359&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1NnhsT1IwP3hCbGQyX2Y2RXIud2UtMXl0MHdtaltFRXFGM103QXZfciVHVWFXSTZNOVJWd3c2Z1ZUTDllblNReFBVdEdEeUV2ZWZ3W2ZMdVFiQS58dTFLQmNhVy1sLCtsWmsmMU0zRE92YjlLfndRVDhbRCxhUS9ES0ZqVzFhUnxOZWMvbTFqVG1mZG9IaHI3VStKdj8='}]);
_stq.push([ 'clickTrackerInit', '38215605', '716359' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>