<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette | NESN Fuel | NESN.com</title>
	
<meta name="description" content="Green Bay Packers backup quarterback Brett Hundley headed to Road Atlanta on Thursday to get his first taste of the Verizon IndyCar Series. But while there, he also put on a show for Will Power." /><meta name="news_keywords" content="indycar kohler gp, indycar kohler grand prix, indycar road atlanta, team penske, will power, scott dixon, green bay packers indycar, brett hundley, pass through moving car, chevrolet corvette pace car" />
<meta name="keywords" content="auto racing, nesn fuel, nfl, pat mcassey, top stories, " />
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1498237948&amp;back=http%3A%2F%2Fnesn.com%2F2017%2F06%2Fpackers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.springboardplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="http://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="http://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette Comments Feed" href="http://nesn.com/2017/06/packers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOwiAMRX9IJCQ654PxWxhrNpRCs5Yw/16m2YsxvDS3zT3pvbqQcikKRNGYFYU8+ci6kEuoGH2A1892dMwH/R9zaYF6R7KyORBGbyEAVlsLK36cQCrOu1YCaxNB6vZHm5ytezaTfSsMAy3ArOpEn1HJXLN9uDvezOna9RfTn83jDZQcZ6Y=' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/_static/??-eJyN0EsOwjAMBNALUQyIT1kgjhKF1IRCY0exS5vb014AeT1vJHtgyk1gUiQFfWFCgW+fgVAI8jDGngTUz0ycatMnHxcgWgfcBpEN/GkvOQQuNpiQRkc4mXBmUTHJ4umDnbMXlhPEJT+bsKzvPdiXzsSfzIrFtptXjFzqiu/ptj9eL+fDqW137x94P6HD' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-3-1' href='https://s1.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1473172720j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-4-1' href='https://s0.wp.com/wp-content/themes/vip/nesn/css/individual.css?m=1446587568h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-5-1' href='https://s0.wp.com/_static/??-eJx9jEsOwjAMBS9EMEgtLQvEWZzIpEZOXCWuuD7pho8qdTcjzXvAkNU4aK4fOIZaD/CaXROjbJAWN8sSuTWR1IkGNNb8J+4hyGVvWsiLxoYRWvWjeyMM67nH8qVNbhMlqjB1EEU9yhrc0+3cXU/DeOnH/vkGOt5VCQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=2'></script>
<script type='text/javascript' src='http://www.springboardplatform.com/jsapi/embedhtml5/sb.js?ver=1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://nesn.com/2017/06/packers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette/" />
<link rel='shortlink' href='http://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fnesn.com%2F2017%2F06%2Fpackers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fnesn.com%2F2017%2F06%2Fpackers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette" />
<meta property="og:url" content="http://nesn.com/2017/06/packers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette/" />
<meta property="og:description" content="Green Bay Packers backup quarterback Brett Hundley headed to Road Atlanta on Thursday to get his first taste of the Verizon IndyCar Series. But while there, he also put on a show for Will Power. Hu…" />
<meta property="article:published_time" content="2017-06-23T15:22:40+00:00" />
<meta property="article:modified_time" content="2017-06-23T15:22:40+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="361" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:text:title" content="Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette" />
<meta name="twitter:image:src" content="https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NESN" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='http://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
					<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
				<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://nesn.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" /><script>
	var OX_dfp_options = {prefetch: true}; 
	var OX_dfp_ads = [
		["/1007531/nesn_fuel_masthead", ["970x250"], "gpt-ad-desktop-masthead"],
		["/1007531/nesn_fuel_content1", ["300x600"], "gpt-ad-desktop-content1"],
		["/1007531/nesn_fuel_sidebar160", ["160x600"], "gpt-ad-desktop-sidebar160"],
		["/1007531/nesn_fuel_aux_medium_rectangle", ["300x250"], "gpt-ad-desktop-aux-medium-rectangle"],
	];
</script>
<script type="text/javascript" src="//nesn-d.openx.net/w/1.0/jstag?nc=1007531-nesn"></script>
<script type="text/javascript" id="gpt-async-tag">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") +
		"//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript" id="gpt-header">
	googletag.cmd.push(function() {
	googletag.defineSlot("/1007531/nesn_fuel_popunder", [1, 1], "gpt-ad-desktop-popunder").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_fuel_background", [1, 1], "gpt-ad-desktop-background").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_fuel_masthead", [970, 250], "gpt-ad-desktop-masthead").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_fuel_footer_masthead", [970, 90], "gpt-ad-desktop-footer-masthead").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_fuel_content1", [300, 600], "gpt-ad-desktop-content1").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_fuel_sidebar1", [300, 600], "gpt-ad-desktop-sidebar1").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_fuel_sidebar160", [160, 600], "gpt-ad-desktop-sidebar160").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_fuel_sidebar2", [300, 600], "gpt-ad-desktop-sidebar2").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_fuel_aux_medium_rectangle", [300, 250], "gpt-ad-desktop-aux-medium-rectangle").addService(googletag.pubads());
	googletag.defineOutOfPageSlot("/1007531/nesn_fuel_out_of_page","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); googletag.defineSlot("/1007531/nesn_newsmax_300x250", [300, 250], "gpt-ad-newsmax-300x250").addService(googletag.pubads());
	googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://nesn.com/2017/06/packers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="http://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	</head>

<body class="template-individual primary-category-nesn-fuel layout-three-column post-template-default single single-post postid-741097 single-format-standard mp6 customizer-styles-applied">
<div id="container" class="container no-js">
	<div id="header" class="header">
		<div class="menu-wrap wrapper">
			<h1 id="branding" class="branding">
				<a id="hamburger-main-menu-image" href="javascript:void(0)" class="no-background-color menu-btn"></a>
				<a href="http://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			</h1>
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="menu-mobile-primary-container"><ul id="responsive-desktop-navigation" class="navigation"><div id="menu-item-89858" class="scorebar-tab scorebar-tab-off category-boston-red-sox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89858"><a href="http://nesn.com/boston-red-sox/">Boston Red Sox</a></div>
<div id="menu-item-89859" class="scorebar-tab scorebar-tab-off category-boston-bruins menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="http://nesn.com/boston-bruins/">Boston Bruins</a></div>
<div id="menu-item-89860" class="scorebar-tab scorebar-tab-off category-new-england-patriots menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89860"><a href="http://nesn.com/new-england-patriots/">New England Patriots</a></div>
<div id="menu-item-89861" class="scorebar-tab scorebar-tab-off category-boston-celtics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89861"><a href="http://nesn.com/boston-celtics/">Boston Celtics</a></div>
<div id="menu-item-143300" class="scorebar-tab scorebar-tab-off category-nfl menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143300"><a href="http://nesn.com/nfl/">NFL News</a></div>
<div id="menu-item-143299" class="scorebar-tab scorebar-tab-off category-mlb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143299"><a href="http://nesn.com/mlb/">MLB News</a></div>
<div id="menu-item-143302" class="scorebar-tab scorebar-tab-off category-nba menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143302"><a href="http://nesn.com/nba/">NBA News</a></div>
<div id="menu-item-143301" class="scorebar-tab scorebar-tab-off category-nhl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143301"><a href="http://nesn.com/nhl/">NHL News</a></div>
<div id="menu-item-579120" class="scorebar-tab scorebar-tab-off category-cars menu-item menu-item-type-custom menu-item-object-custom menu-item-579120"><a href="http://nesnfuel.com">Cars</a></div>
<div id="menu-item-329326" class="scorebar-tab scorebar-tab-off category-soccer menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329326"><a href="http://nesn.com/soccer/">Soccer  News</a></div>
<div id="menu-item-499692" class="scorebar-tab scorebar-tab-off category-ufc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499692"><a href="http://nesn.com/ufc/">UFC</a></div>
<div id="menu-item-499693" class="scorebar-tab scorebar-tab-off category-wwe menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499693"><a href="http://nesn.com/wwe/">WWE</a></div>
<div id="menu-item-330902" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330902"><a href="http://nesn.com/sports-odds-mobile/">Odds</a></div>
<div id="menu-item-630874" class="scorebar-tab scorebar-tab-off category-fantasy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630874"><a href="http://nesn.com/fantasy/">Fantasy</a></div>
<div id="menu-item-330888" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330888"><a href="http://nesn.com/about/">About</a></div>
</ul></div>			</div><!-- .responsive-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
			<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="http://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="http://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89879"><a href="http://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="http://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="http://nesn.com/mlb/">MLB</a></li>
<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89878"><a href="http://nesn.com/nfl/">NFL</a></li>
<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="http://nesn.com/nba/">NBA</a></li>
<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="http://nesn.com/nhl/">NHL</a></li>
<li id="menu-item-578869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578869"><a href="http://nesnfuel.com">Cars</a></li>
<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="http://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="http://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="http://nesn.com/wwe/">WWE</a></li>
<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="http://nesn.com/odds/">Odds</a></li>
<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="http://nesn.com/fantasy/">Fantasy</a></li>
<li id="menu-item-280821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280821"><a href="http://nesn.com/nesn-tv-schedule/">TV Schedule</a></li>
</ul></div>			</nav>
			<div style="clear:both;"></div>

			<div id="upper-nav">

				<div class="menu-second-level-nav-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-716549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-716549"><a href="https://nesngo.nesn.com">NESNgo</a></li>
<li id="menu-item-577951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-577951"><a href="http://nesnfuel.com">NESN Fuel</a></li>
<li id="menu-item-453599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453599"><a href="http://nesn.com/nesn-video/">NESN Video</a></li>
<li id="menu-item-264108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264108"><a href="http://nesn.com/about-nesn-national/">NESN National</a></li>
<li id="menu-item-334600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334600"><a href="http://sales.nesn.com">Advertise</a></li>
<li id="menu-item-264110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264110"><a href="http://careers.nesn.com/">Careers</a></li>
<li id="menu-item-298481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298481"><a href="http://nesn.com/about/">About</a></li>
<li id="menu-item-658696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658696"><a href="http://nesn.com/search/">Search</a></li>
</ul></div>
				<!-- No scoreboard options set or this is a page --><div class="menu-hot-topics-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-739121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739121"><a href="http://nesn.com/nba-draft/">NBA Draft</a></li>
<li id="menu-item-721711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721711"><a href="http://nesn.com/watch-live/">Live Streams</a></li>
</ul></div>
			</div><!-- upper-nav -->

			<div id="bottom-border" style="clear:both;"></div>
		</div><!-- menu-wrap -->
	</div>
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div id="acm_ad_zones-70" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-masthead" ); });
		</script>
	</div>
		</div>			</div>
			</div>	<div id="left-column">
			<div class="category-header related-links">
		<h3><a href="http://nesn.com/nesn-fuel/">NESN Fuel</a></h3>
		<ul class="nav">
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->

				<div class="story post-741097 post type-post status-publish format-standard has-post-thumbnail hentry category-auto-racing category-nesn-fuel category-nfl category-pat-mcassey category-top-stories">
			<h2 class="title"><a href="http://nesn.com/2017/06/packers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette/">Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette</a></h2>
			<div id="story-meta">
				<div class="byline">		by <a href="http://nesn.com/pat-mcassey/" title="Posts by Pat McAssey" rel="author">Pat McAssey</a> on Fri, Jun 23, 2017 at 11:22AM</div>
				<span class="flame-count">443</span>				<div class="twitter-follow">				<a href="https://twitter.com/patmcassey" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
				<div class="clear"></div>
			</div>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://nesn.com/?p=741097" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nesn.com/?p=741097" data-text="Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette" data-via="NESN" data-related="wordpressdotcom">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://nesn.com/?p=741097"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?width=120&amp;url=http%3A%2F%2Fnesn.com%2F%3Fp%3D741097&amp;title=Packers%20QB%20Brett%20Hundley%20Throws%20Pass%20Through%20Window%20Of%20Moving%20Corvette" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div>
					<div class="sb_video_player_div">
			<script src="//www.springboardplatform.com/js/overlay"></script>
			<iframe class="springboard_player" id="nesn039_1709781" src="//cms.springboardplatform.com/embed_iframe/899/video/1709781/nesn039/nesn.com/10" width="640" height="360" frameborder="0" scrolling="no"></iframe>
		</div>
	
<p>Green Bay Packers backup quarterback Brett Hundley headed to Road Atlanta on Thursday to get his first taste of the Verizon IndyCar Series. But while there, he also put on a show for Will Power.
<p>Hundley is taking part in a weekend-long VIP experience leading up to Sunday&#8217;s Kohler Grand Prix, and he ended the first day of activities by showing Power how to throw a football through the window of a moving Chevrolet Corvette pace car. The 24-year-old QB started Thursday by getting a tour of the Team Penske garage from Power, before taking a ridealong with racing legend Mario Andretti around the high-speed circuit.
<p>Not only did Hundley get the pass through the Corvette&#8217;s window, which isn&#8217;t very large, he did it <a href="http://www.indycar.com/News/2017/06/06-22-Hundley-Power-meet" target="_blank" rel="noopener">without hitting the driver</a>, Bill Swoboda, in the head.
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">&quot;I know I’d probably end up in the fence. I’ll just stick to football.” &#8211; <a href="https://twitter.com/packers">@packers</a> QB <a href="https://twitter.com/BrettHundley17">@BrettHundley17</a> <a href="https://twitter.com/hashtag/KohlerGP?src=hash">#KohlerGP</a> <a href="https://twitter.com/hashtag/INDYCAR?src=hash">#INDYCAR</a> <a href="https://t.co/dy1prTAwBx">pic.twitter.com/dy1prTAwBx</a>
<p>&mdash; IndyCar Series (@IndyCar) <a href="https://twitter.com/IndyCar/status/878229597447491585">June 23, 2017</a></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>&#8220;I was a pace car receiver, trying to catch the ball, and we did it,&#8221; Swoboda told IndyCar. &#8220;I knew I was going to get pegged off but as it turned out, the way the ball landed, it hit the left side of the seat, bounced and landed right on the seat. Never even touched me. I love him! He&#8217;s awesome!&#8221;
<p>In addition to giving Power a demonstration of what he does for a living, Hundley also introduced him to the Packers&#8217; tradition of riding young fans&#8217; bicycles.</p><div class="mid-post-content"><div class="nesn-widget nesn-widget-native-ad">				<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
				<div data-str-native-key="YnYeZm3sqKECHP3XYt8L3Tnp" style="display: none;"></div>

			</div></div>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">In true <a href="https://twitter.com/packers">@packers</a> fashion, <a href="https://twitter.com/12WillPower">@12WillPower</a> and <a href="https://twitter.com/BrettHundley17">@BrettHundley17</a> ride bicycles to the track at <a href="https://twitter.com/roadamerica">@roadamerica</a> <a href="https://twitter.com/hashtag/KohlerGP?src=hash">#KohlerGP</a> <a href="https://twitter.com/hashtag/INDYCAR?src=hash">#INDYCAR</a> <a href="https://t.co/vexvFuKZJU">pic.twitter.com/vexvFuKZJU</a>
<p>&mdash; IndyCar Series (@IndyCar) <a href="https://twitter.com/IndyCar/status/877985148943437824">June 22, 2017</a></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>As if you couldn&#8217;t tell from the video, Hundley definitely enjoyed his day with Power and Andretti.
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">📸<br />Riding around w/ Mario Andretti! &amp; hanging out with Will Power! <a href="https://twitter.com/hashtag/FastLife?src=hash">#FastLife</a><a href="https://twitter.com/hashtag/Indy500?src=hash">#Indy500</a><a href="https://twitter.com/hashtag/VideoOfCorvette?src=hash">#VideoOfCorvette</a>+FootballComingSoon! <a href="https://t.co/CTruq4Slmp">pic.twitter.com/CTruq4Slmp</a>
<p>&mdash; Brett A. Hundley Jr (@BrettHundley17) <a href="https://twitter.com/BrettHundley17/status/878005620565094402">June 22, 2017</a></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>It&#8217;s probably a good thing Hundley doesn&#8217;t want to try going wheel-to-wheel with other cars because, at 6-foot-3, he&#8217;s a bit tall to be a racing driver. When he was sitting in the two-seater with Andretti, Hundley&#8217;s head appeared dangerously close to the top of the roll hoop.

			<span class="story-footer">
			<!-- No story footer -->			</span><!-- .story-footer -->

			
							<div class="delta-ad-640 mid">
					<div class="nesn-widget nesn-widget-native-ad">				<script async type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='0f823b57-2a8b-40e7-b696-5e7861979fe5'></script>
			</div><div class="nesn-widget nesn-widget-native-ad">				<div id="ld-8972-7802"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:7991496767064935,size:[0, 0],id:"ld-8972-7802"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
			</div><div id="image-64" class="widget widget_image"><div style="overflow:hidden;"><a href="http://tmz.com"><img src="http://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95&amp;h=40" alt="TMZ logo" class="aligncenter" width="95" height="40" /></a></div>
</div><div id="rss-12" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://www.tmz.com/category/TMZsports/rss.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.tmz.com" title="Celebrity Gossip and Entertainment News, Covering Celebrity News and Hollywood Rumors. Get All The Latest Gossip at TMZ - Thirty Mile Zone.">TMZ</a></h3></span><ul><li><a class='rsswidget' href='http://www.tmz.com/2017/06/23/kevin-lee-deadline-khabib-fight/' title='              	        	[[tmz:video id=&quot;0_0wz13b9e&quot;]] UFC rising star Kevin Lee﻿ says Khabib Nurmagomedov is running scared ... and he&#039;s ready to expose the so-called #1 contender for Conor McGregor&#039;s lightweight belt.  Lee told TMZ Sports he&#039;s been gunning for…                          Permalink         '>UFC&#039;s Kevin Lee Gives Khabib Nurmagomedov Deadline for Ass Kicking</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/06/23/gronkowkski-jew-jokes-black-jokes-fat-jokes-at-david-ortiz-roast/' title='              	        	 And now, the comedic stylings of Rob Gronkowski ...  &quot;You wanna know why Jews do play football??? To get their quarter back you cheap f*ck.&quot; WAKKA WAKKA WAKKA! Yeah, that was the kind of material Gronk was workin&#039; with at the Roast of David Ortiz…                          Permalink         '>Gronk Zings Jews, Blacks, &#039;Fat Ass&#039; at David Ortiz Roast</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/06/23/dennis-rodman-president-donald-trump-north-korea/' title='              	        	 Dennis Rodman just sent a message to Donald Trump -- call me, so we can make peace with North Korea together!  And yeah, he&#039;s dead serious.  The Worm -- who just got back from N. Korea -- sat down with Michael Strahan on &#039;GMA&#039; and laid out why…                          Permalink         '>Dennis Rodman to Trump: We Can Make Peace with N. Korea Together! </a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/06/23/jordan-bell-golden-state-warriors-draft-pick-celebration/' title='              	        	The Golden State Warriors&#039; newest rookie, Jordan Bell, was seein&#039; green the moment he was drafted into the NBA ... courtesy of his family members celebrating by makin&#039; it rain!! The ex-Oregon Ducks star hosted a draft watch party with his fam and friends…                          Permalink         '>NBA Rookie Jordan Bell&#039;s Family Celebrates Draft Pick By Makin&#039; It Rain</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/06/23/lonzo-ball-nba-draft-lavar-ball-lakers/' title='              	        	[[tmz:video id=&quot;0_94ts4pfh&quot;]] Look out, Kim and Kris ... Lonzo and LaVar Ball have officially begun their march on Hollywood.  Moments after Lonzo got drafted by the Lakers, the cameras were rolling on the Big Baller Brand family -- who were flanked…                          Permalink         '>Lonzo Ball Goes Full Kardashian After NBA Draft</a></li></ul></div><div id="acm_ad_zones-58" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-content1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-content1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-posts post-page-more-stories margin-top-20p"><span class="section-title"><h3 class="widgettitle">More Stories</h3></span>				<ul>
								<li class="primary-category-boston-celtics">
															<a href="http://nesn.com/2017/06/celtics-roster-reset-cs-crowded-at-guard-wing-after-2017-nba-draft/" title="Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft" title="Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft" srcset="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741122" data-permalink="http://nesn.com/2017/06/celtics-roster-reset-cs-crowded-at-guard-wing-after-2017-nba-draft/nba-draft-15/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brad Penner-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jun 22, 2017; Brooklyn, NY, USA; Jayson Tatum (Duke) is introduced as the number three overall pick to the Boston Celtics in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1498179313&quot;,&quot;copyright&quot;:&quot;Brad Penner&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;NBA: Draft&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jayson Tatum" data-image-description="&lt;p&gt;Jayson Tatum (Duke) is introduced as the number three overall pick to the Boston Celtics in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft" title="Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft" srcset="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741122" data-permalink="http://nesn.com/2017/06/celtics-roster-reset-cs-crowded-at-guard-wing-after-2017-nba-draft/nba-draft-15/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brad Penner-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jun 22, 2017; Brooklyn, NY, USA; Jayson Tatum (Duke) is introduced as the number three overall pick to the Boston Celtics in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1498179313&quot;,&quot;copyright&quot;:&quot;Brad Penner&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;NBA: Draft&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jayson Tatum" data-image-description="&lt;p&gt;Jayson Tatum (Duke) is introduced as the number three overall pick to the Boston Celtics in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/06/celtics-roster-reset-cs-crowded-at-guard-wing-after-2017-nba-draft/" class="posts-widget-title" title="Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft">Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft</a>
					</div>
				</li>
							<li class="primary-category-nesn-fuel">
															<a href="http://nesn.com/2017/06/packers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette/" title="Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=400" width="400" height="226" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette" title="Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette" srcset="https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741100" data-permalink="http://nesn.com/2017/06/packers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette/will-power-brett-hundley/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg" data-orig-size="640,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Will Power, Brett Hundley" data-image-description="&lt;p&gt;https://twitter.com/BrettHundley17/status/878005620565094402&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=640"><noscript><img width="400" height="226" src="https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette" title="Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette" srcset="https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741100" data-permalink="http://nesn.com/2017/06/packers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette/will-power-brett-hundley/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg" data-orig-size="640,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Will Power, Brett Hundley" data-image-description="&lt;p&gt;https://twitter.com/BrettHundley17/status/878005620565094402&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/will-power-brett-hundley.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/06/packers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette/" class="posts-widget-title" title="Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette">Packers QB Brett Hundley Throws Pass Through Window Of Moving Corvette</a>
					</div>
				</li>
							<li class="primary-category-liverpool-fc">
															<a href="http://nesn.com/2017/06/liverpool-signs-mohamed-salah-from-as-roma-in-reported-44m-transfer/" title="Liverpool Signs Mohamed Salah From AS Roma In Reported $44M Transfer">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Liverpool Signs Mohamed Salah From AS Roma In Reported $44M Transfer" title="Liverpool Signs Mohamed Salah From AS Roma In Reported $44M Transfer" srcset="https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741102" data-permalink="http://nesn.com/2017/06/liverpool-signs-mohamed-salah-from-as-roma-in-reported-44m-transfer/mohamed-salah-signs-with-liverpool/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mohamed Salah signs with Liverpool" data-image-description="&lt;p&gt;Mohamed Salah signed with Liverpool on June 23, 2017. &lt;/p&gt;
&lt;p&gt;Photo via LiverpoolFC.com &lt;/p&gt;
&lt;p&gt;http://www.liverpoolfc.com/news/first-team/266748-photo-gallery-salah-takes-special-tour-of-anfield&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Liverpool Signs Mohamed Salah From AS Roma In Reported $44M Transfer" title="Liverpool Signs Mohamed Salah From AS Roma In Reported $44M Transfer" srcset="https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741102" data-permalink="http://nesn.com/2017/06/liverpool-signs-mohamed-salah-from-as-roma-in-reported-44m-transfer/mohamed-salah-signs-with-liverpool/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mohamed Salah signs with Liverpool" data-image-description="&lt;p&gt;Mohamed Salah signed with Liverpool on June 23, 2017. &lt;/p&gt;
&lt;p&gt;Photo via LiverpoolFC.com &lt;/p&gt;
&lt;p&gt;http://www.liverpoolfc.com/news/first-team/266748-photo-gallery-salah-takes-special-tour-of-anfield&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/mohamed-salah-signs-with-liverpool.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/06/liverpool-signs-mohamed-salah-from-as-roma-in-reported-44m-transfer/" class="posts-widget-title" title="Liverpool Signs Mohamed Salah From AS Roma In Reported $44M Transfer">Liverpool Signs Mohamed Salah From AS Roma In Reported $44M Transfer</a>
					</div>
				</li>
							<li class="primary-category-nba">
															<a href="http://nesn.com/2017/06/lakers-coach-admits-lavar-balls-bold-boast-will-put-pressure-on-lonzo/" title="Lakers Coach Admits LaVar Ball&#8217;s Bold Boast Will Put Pressure On Lonzo">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Lakers Coach Admits LaVar Ball&#8217;s Bold Boast Will Put Pressure On Lonzo" title="Lakers Coach Admits LaVar Ball&#8217;s Bold Boast Will Put Pressure On Lonzo" srcset="https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741095" data-permalink="http://nesn.com/2017/06/lakers-coach-admits-lavar-balls-bold-boast-will-put-pressure-on-lonzo/nba-draft-14/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brad Penner-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jun 22, 2017; Brooklyn, NY, USA; Lonzo Ball (UCLA) is interviewed after being introduced as the number two overall pick to the Los Angeles Lakers in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1498179485&quot;,&quot;copyright&quot;:&quot;Brad Penner&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;NBA: Draft&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lonzo Ball" data-image-description="&lt;p&gt;Lonzo Ball (UCLA) is interviewed after being introduced as the number two overall pick to the Los Angeles Lakers in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Lakers Coach Admits LaVar Ball&#8217;s Bold Boast Will Put Pressure On Lonzo" title="Lakers Coach Admits LaVar Ball&#8217;s Bold Boast Will Put Pressure On Lonzo" srcset="https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741095" data-permalink="http://nesn.com/2017/06/lakers-coach-admits-lavar-balls-bold-boast-will-put-pressure-on-lonzo/nba-draft-14/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brad Penner-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jun 22, 2017; Brooklyn, NY, USA; Lonzo Ball (UCLA) is interviewed after being introduced as the number two overall pick to the Los Angeles Lakers in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1498179485&quot;,&quot;copyright&quot;:&quot;Brad Penner&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;NBA: Draft&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lonzo Ball" data-image-description="&lt;p&gt;Lonzo Ball (UCLA) is interviewed after being introduced as the number two overall pick to the Los Angeles Lakers in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/lonzo-ball10.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/06/lakers-coach-admits-lavar-balls-bold-boast-will-put-pressure-on-lonzo/" class="posts-widget-title" title="Lakers Coach Admits LaVar Ball&#8217;s Bold Boast Will Put Pressure On Lonzo">Lakers Coach Admits LaVar Ball&#8217;s Bold Boast Will Put Pressure On Lonzo</a>
					</div>
				</li>
							<li class="primary-category-nesn-fuel">
															<a href="http://nesn.com/2017/06/road-rage-on-california-route-14-causes-driver-to-hit-motorcycle-truck/" title="Road Rage On California Route 14 Causes Driver To Hit Motorcycle, Truck">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Road Rage On California Route 14 Causes Driver To Hit Motorcycle, Truck" title="Road Rage On California Route 14 Causes Driver To Hit Motorcycle, Truck" srcset="https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741076" data-permalink="http://nesn.com/2017/06/road-rage-on-california-route-14-causes-driver-to-hit-motorcycle-truck/california-road-rage/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="California road rage" data-image-description="&lt;p&gt;https://twitter.com/ABC/status/878139571468357632?ref_src=twsrc%5Etfw&amp;ref_url=https%3A%2F%2Fwww.carthrottle.com%2Fpost%2Fbike-vs-car-road-rage-incident-results-in-massive-crash%2F&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Road Rage On California Route 14 Causes Driver To Hit Motorcycle, Truck" title="Road Rage On California Route 14 Causes Driver To Hit Motorcycle, Truck" srcset="https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741076" data-permalink="http://nesn.com/2017/06/road-rage-on-california-route-14-causes-driver-to-hit-motorcycle-truck/california-road-rage/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="California road rage" data-image-description="&lt;p&gt;https://twitter.com/ABC/status/878139571468357632?ref_src=twsrc%5Etfw&amp;ref_url=https%3A%2F%2Fwww.carthrottle.com%2Fpost%2Fbike-vs-car-road-rage-incident-results-in-massive-crash%2F&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/california-road-rage.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/06/road-rage-on-california-route-14-causes-driver-to-hit-motorcycle-truck/" class="posts-widget-title" title="Road Rage On California Route 14 Causes Driver To Hit Motorcycle, Truck">Road Rage On California Route 14 Causes Driver To Hit Motorcycle, Truck</a>
					</div>
				</li>
							<li class="primary-category-nba">
															<a href="http://nesn.com/2017/06/pacers-exec-calls-paul-george-wanting-to-leave-franchise-a-gut-punch/" title="Pacers Exec Calls Paul George Wanting To Leave Franchise A &#8216;Gut Punch&#8217;">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Pacers Exec Calls Paul George Wanting To Leave Franchise A &#8216;Gut Punch&#8217;" title="Pacers Exec Calls Paul George Wanting To Leave Franchise A &#8216;Gut Punch&#8217;" srcset="https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741068" data-permalink="http://nesn.com/2017/06/pacers-exec-calls-paul-george-wanting-to-leave-franchise-a-gut-punch/paul-george-22/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paul George" data-image-description="&lt;p&gt;Indiana Pacers swingman Paul George. (Logan Bowles/USA TODAY Sports Images)&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Pacers Exec Calls Paul George Wanting To Leave Franchise A &#8216;Gut Punch&#8217;" title="Pacers Exec Calls Paul George Wanting To Leave Franchise A &#8216;Gut Punch&#8217;" srcset="https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741068" data-permalink="http://nesn.com/2017/06/pacers-exec-calls-paul-george-wanting-to-leave-franchise-a-gut-punch/paul-george-22/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paul George" data-image-description="&lt;p&gt;Indiana Pacers swingman Paul George. (Logan Bowles/USA TODAY Sports Images)&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/paul-george8.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/06/pacers-exec-calls-paul-george-wanting-to-leave-franchise-a-gut-punch/" class="posts-widget-title" title="Pacers Exec Calls Paul George Wanting To Leave Franchise A &#8216;Gut Punch&#8217;">Pacers Exec Calls Paul George Wanting To Leave Franchise A &#8216;Gut Punch&#8217;</a>
					</div>
				</li>
							<li class="primary-category-podcast">
															<a href="http://nesn.com/2017/06/nesn-soccer-show-what-weve-learned-from-confederations-cup-groups/" title="NESN Soccer Show: What We&#8217;ve Learned From Confederations Cup Groups">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NESN Soccer Show: What We&#8217;ve Learned From Confederations Cup Groups" title="NESN Soccer Show: What We&#8217;ve Learned From Confederations Cup Groups" srcset="https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="740687" data-permalink="http://nesn.com/2017/06/nesn-soccer-show-what-weve-learned-from-confederations-cup-groups/nesn-soccer-show-confederations-cup-update-latest/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NESN Soccer Show Confederations Cup update, latest" data-image-description="&lt;p&gt;Caption:&lt;br /&gt;
Jun 22, 2014; Manaus, Amazonas, BRAZIL; Portugal forward Cristiano Ronaldo (7) during their 2014 World Cup game against the United States at Arena Amazonia. Mandatory Credit: Winslow Townson-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NESN Soccer Show: What We&#8217;ve Learned From Confederations Cup Groups" title="NESN Soccer Show: What We&#8217;ve Learned From Confederations Cup Groups" srcset="https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="740687" data-permalink="http://nesn.com/2017/06/nesn-soccer-show-what-weve-learned-from-confederations-cup-groups/nesn-soccer-show-confederations-cup-update-latest/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NESN Soccer Show Confederations Cup update, latest" data-image-description="&lt;p&gt;Caption:&lt;br /&gt;
Jun 22, 2014; Manaus, Amazonas, BRAZIL; Portugal forward Cristiano Ronaldo (7) during their 2014 World Cup game against the United States at Arena Amazonia. Mandatory Credit: Winslow Townson-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/nesn-soccer-show-confederations-cup-update-latest.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/06/nesn-soccer-show-what-weve-learned-from-confederations-cup-groups/" class="posts-widget-title" title="NESN Soccer Show: What We&#8217;ve Learned From Confederations Cup Groups">NESN Soccer Show: What We&#8217;ve Learned From Confederations Cup Groups</a>
					</div>
				</li>
							<li class="primary-category-nba">
															<a href="http://nesn.com/2017/06/nba-draft-2017-analysis-grades-for-all-30-teams-after-first-second-rounds/" title="2017 NBA Draft Grades: How Each Of 30 Teams Did In Two Rounds Of Picks">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="2017 NBA Draft Grades: How Each Of 30 Teams Did In Two Rounds Of Picks" title="2017 NBA Draft Grades: How Each Of 30 Teams Did In Two Rounds Of Picks" srcset="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741042" data-permalink="http://nesn.com/2017/06/nba-draft-2017-analysis-grades-for-all-30-teams-after-first-second-rounds/markelle-fultz-76ers/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Markelle Fultz 76ers" data-image-description="&lt;p&gt;Jun 22, 2017; Brooklyn, NY, USA; Markelle Fultz (Washington) is introduced by NBA commissioner Adam Silver as the number one overall pick to the Philadelphia 76ers in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="2017 NBA Draft Grades: How Each Of 30 Teams Did In Two Rounds Of Picks" title="2017 NBA Draft Grades: How Each Of 30 Teams Did In Two Rounds Of Picks" srcset="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741042" data-permalink="http://nesn.com/2017/06/nba-draft-2017-analysis-grades-for-all-30-teams-after-first-second-rounds/markelle-fultz-76ers/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Markelle Fultz 76ers" data-image-description="&lt;p&gt;Jun 22, 2017; Brooklyn, NY, USA; Markelle Fultz (Washington) is introduced by NBA commissioner Adam Silver as the number one overall pick to the Philadelphia 76ers in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-76ers.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/06/nba-draft-2017-analysis-grades-for-all-30-teams-after-first-second-rounds/" class="posts-widget-title" title="2017 NBA Draft Grades: How Each Of 30 Teams Did In Two Rounds Of Picks">2017 NBA Draft Grades: How Each Of 30 Teams Did In Two Rounds Of Picks</a>
					</div>
				</li>
						</ul>
			</div>					<div class="clear"></div>
				</div><!-- /.delta-ad-640 -->
					</div><!-- post-type div -->
	</div><!-- #left-column -->
	<div id="right-column">
					<div id="acm_ad_zones-63" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar1" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-79" class="widget acm_ad_zones">
	<div id="gpt-ad-newsmax-300x250" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-newsmax-300x250" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-native-ad">				<script  type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='aa468bd7-1f15-4438-9d80-0cab02d8af9a'></script>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Ideal Media -->
	<div id="unit_85326"><a href="http://nesn.com/">NESN</a></div>
	<script type="text/javascript" charset="utf-8">
	 (function() {
		var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
		sc.src = "//partners.nesnfuel.com/data/js/85326.js"; sc.charset = 'utf-8';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
	 }());
	</script>

	</div><div class="nesn-widget nesn-widget-posts margin-bottom-20p">				<ul>
								<li class="primary-category-john-hancock-retirement-rookie">
															<a href="http://nesn.com/2017/06/dominican-major-leaguers-recall-david-ortizs-impact-their-first-meetings-with-him/" title="Dominican Major Leaguers Recall David Ortiz&#8217;s Impact, Their First Meetings With Him">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Dominican Major Leaguers Recall David Ortiz&#8217;s Impact, Their First Meetings With Him" title="Dominican Major Leaguers Recall David Ortiz&#8217;s Impact, Their First Meetings With Him" srcset="https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741115" data-permalink="http://nesn.com/2017/06/dominican-major-leaguers-recall-david-ortizs-impact-their-first-meetings-with-him/david-ortiz-is-an-idol-to-dominacan-mlb-players/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David Ortiz is an idol to Dominacan MLB players" data-image-description="&lt;p&gt;Caption:&lt;br /&gt;
Sep 9, 2016; Toronto, Ontario, CAN; Toronto Blue Jays first baseman Edwin Encarnacion (10) and designated hitter Jose Bautista (19) during a pre game presentation to Boston Red Sox designated hitter David Ortiz (34) at Rogers Centre. Mandatory Credit: John E. Sokolowski-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Dominican Major Leaguers Recall David Ortiz&#8217;s Impact, Their First Meetings With Him" title="Dominican Major Leaguers Recall David Ortiz&#8217;s Impact, Their First Meetings With Him" srcset="https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741115" data-permalink="http://nesn.com/2017/06/dominican-major-leaguers-recall-david-ortizs-impact-their-first-meetings-with-him/david-ortiz-is-an-idol-to-dominacan-mlb-players/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David Ortiz is an idol to Dominacan MLB players" data-image-description="&lt;p&gt;Caption:&lt;br /&gt;
Sep 9, 2016; Toronto, Ontario, CAN; Toronto Blue Jays first baseman Edwin Encarnacion (10) and designated hitter Jose Bautista (19) during a pre game presentation to Boston Red Sox designated hitter David Ortiz (34) at Rogers Centre. Mandatory Credit: John E. Sokolowski-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/david-ortiz-is-an-idol-to-dominacan-mlb-players.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/06/dominican-major-leaguers-recall-david-ortizs-impact-their-first-meetings-with-him/" class="posts-widget-title" title="Dominican Major Leaguers Recall David Ortiz&#8217;s Impact, Their First Meetings With Him">Dominican Major Leaguers Recall David Ortiz&#8217;s Impact, Their First Meetings With Him</a>
					</div>
				</li>
							<li class="primary-category-nesn-fuel">
															<a href="http://nesn.com/2017/06/aston-martin-valkyrie-specs-1130-horsepower-lighter-than-mazda-mx-5/" title="Aston Martin Valkyrie Specs: 1,130 Horsepower; Lighter Than Mazda MX-5">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Aston Martin Valkyrie Specs: 1,130 Horsepower; Lighter Than Mazda MX-5" title="Aston Martin Valkyrie Specs: 1,130 Horsepower; Lighter Than Mazda MX-5" srcset="https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741129" data-permalink="http://nesn.com/2017/06/aston-martin-valkyrie-specs-1130-horsepower-lighter-than-mazda-mx-5/aston-martin-valkyrie-3/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;P45+&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1465092019&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.016666673547467&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Aston Martin Valkyrie" data-image-description="&lt;p&gt;https://media.astonmartin.com/michelin-announced-as-tyre-partner-for-aston-martin-valkyrie-images/&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Aston Martin Valkyrie Specs: 1,130 Horsepower; Lighter Than Mazda MX-5" title="Aston Martin Valkyrie Specs: 1,130 Horsepower; Lighter Than Mazda MX-5" srcset="https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741129" data-permalink="http://nesn.com/2017/06/aston-martin-valkyrie-specs-1130-horsepower-lighter-than-mazda-mx-5/aston-martin-valkyrie-3/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;P45+&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1465092019&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.016666673547467&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Aston Martin Valkyrie" data-image-description="&lt;p&gt;https://media.astonmartin.com/michelin-announced-as-tyre-partner-for-aston-martin-valkyrie-images/&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/aston-martin-valkyrie1.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/06/aston-martin-valkyrie-specs-1130-horsepower-lighter-than-mazda-mx-5/" class="posts-widget-title" title="Aston Martin Valkyrie Specs: 1,130 Horsepower; Lighter Than Mazda MX-5">Aston Martin Valkyrie Specs: 1,130 Horsepower; Lighter Than Mazda MX-5</a>
					</div>
				</li>
							<li class="primary-category-nba">
															<a href="http://nesn.com/2017/06/nba-draft-2017-five-best-worst-suits-as-prospects-go-fashion-crazy/" title="NBA Draft 2017: Five Best, Worst Suits As Prospects Go Fashion Crazy">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NBA Draft 2017: Five Best, Worst Suits As Prospects Go Fashion Crazy" title="NBA Draft 2017: Five Best, Worst Suits As Prospects Go Fashion Crazy" srcset="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741126" data-permalink="http://nesn.com/2017/06/nba-draft-2017-five-best-worst-suits-as-prospects-go-fashion-crazy/markelle-fultz-deaaron-fox/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Markelle Fultz, De&#8217;Aaron Fox" data-image-description="&lt;p&gt;Markelle Fultz of the Philadelphia 76ers and De&#8217;Aaron Fox of the Sacramento Kings at the 2017 NBA Draft. (Brad Penner/USA TODAY Sports Images)&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NBA Draft 2017: Five Best, Worst Suits As Prospects Go Fashion Crazy" title="NBA Draft 2017: Five Best, Worst Suits As Prospects Go Fashion Crazy" srcset="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741126" data-permalink="http://nesn.com/2017/06/nba-draft-2017-five-best-worst-suits-as-prospects-go-fashion-crazy/markelle-fultz-deaaron-fox/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Markelle Fultz, De&#8217;Aaron Fox" data-image-description="&lt;p&gt;Markelle Fultz of the Philadelphia 76ers and De&#8217;Aaron Fox of the Sacramento Kings at the 2017 NBA Draft. (Brad Penner/USA TODAY Sports Images)&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/markelle-fultz-deaaron-fox.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/06/nba-draft-2017-five-best-worst-suits-as-prospects-go-fashion-crazy/" class="posts-widget-title" title="NBA Draft 2017: Five Best, Worst Suits As Prospects Go Fashion Crazy">NBA Draft 2017: Five Best, Worst Suits As Prospects Go Fashion Crazy</a>
					</div>
				</li>
							<li class="primary-category-boston-celtics">
															<a href="http://nesn.com/2017/06/celtics-roster-reset-cs-crowded-at-guard-wing-after-2017-nba-draft/" title="Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft" title="Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft" srcset="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741122" data-permalink="http://nesn.com/2017/06/celtics-roster-reset-cs-crowded-at-guard-wing-after-2017-nba-draft/nba-draft-15/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brad Penner-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jun 22, 2017; Brooklyn, NY, USA; Jayson Tatum (Duke) is introduced as the number three overall pick to the Boston Celtics in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1498179313&quot;,&quot;copyright&quot;:&quot;Brad Penner&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;NBA: Draft&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jayson Tatum" data-image-description="&lt;p&gt;Jayson Tatum (Duke) is introduced as the number three overall pick to the Boston Celtics in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft" title="Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft" srcset="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="741122" data-permalink="http://nesn.com/2017/06/celtics-roster-reset-cs-crowded-at-guard-wing-after-2017-nba-draft/nba-draft-15/" data-orig-file="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brad Penner-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jun 22, 2017; Brooklyn, NY, USA; Jayson Tatum (Duke) is introduced as the number three overall pick to the Boston Celtics in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1498179313&quot;,&quot;copyright&quot;:&quot;Brad Penner&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;NBA: Draft&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jayson Tatum" data-image-description="&lt;p&gt;Jayson Tatum (Duke) is introduced as the number three overall pick to the Boston Celtics in the first round of the 2017 NBA Draft at Barclays Center. Mandatory Credit: Brad Penner-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/06/jayson-tatum7.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/06/celtics-roster-reset-cs-crowded-at-guard-wing-after-2017-nba-draft/" class="posts-widget-title" title="Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft">Celtics Roster Reset: C&#8217;s Crowded At Guard, Wing After 2017 NBA Draft</a>
					</div>
				</li>
						</ul>
			</div><div id="acm_ad_zones-64" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar2" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-team">		<div class="twin">
			<div class="iab-skyscraper">
				
	<div id="gpt-ad-desktop-sidebar160" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar160" ); });
		</script>
	</div>
					</div><!-- /.iab-skyscraper -->

			<div class="nesn-team">
				<span class="section-title"><h3 class="widgettitle">NESN Team</h3></span>
				<ul>
					<li>
						<ul id="menu-nesn-team" class="links"><li id="menu-item-89991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89991"><a href="http://nesn.com/dale-arnold/">Dale Arnold</a></li>
<li id="menu-item-391120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391120"><a href="http://nesn.com/guerin-austin/">Guerin Austin</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="http://nesn.com/andy-brickley/">Andy Brickley</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89995"><a href="http://nesn.com/tom-caron/">Tom Caron</a></li>
<li id="menu-item-391123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391123"><a href="http://nesn.com/matt-chatham/">Matt Chatham</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89996"><a href="http://nesn.com/mike-cole/">Mike Cole</a></li>
<li id="menu-item-618227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618227"><a href="http://nesn.com/courtney-cox/">Courtney Cox</a></li>
<li id="menu-item-127230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127230"><a href="http://nesn.com/zack-cox/">Zack Cox</a></li>
<li id="menu-item-315332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315332"><a href="http://nesn.com/sarah-davis/">Sarah Davis</a></li>
<li id="menu-item-580118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580118"><a href="http://nesn.com/marc-dibenedetto/">Marc DiBenedetto</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="http://nesn.com/ricky-doyle/">Ricky Doyle</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="http://nesn.com/dennis-eckersley/">Dennis Eckersley</a></li>
<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="http://nesn.com/jack-edwards/">Jack Edwards</a></li>
<li id="menu-item-580114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580114"><a href="http://nesn.com/keely-flanagan/">Keely Flanagan</a></li>
<li id="menu-item-315328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315328"><a href="http://nesn.com/sam-galanis/">Sam Galanis</a></li>
<li id="menu-item-254753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254753"><a href="http://nesn.com/nicholas-goss/">Nicholas Goss</a></li>
<li id="menu-item-312167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312167"><a href="http://nesn.com/darren-hartwell/">Darren Hartwell</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="http://nesn.com/john-henry/">John Henry</a></li>
<li id="menu-item-580116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580116"><a href="http://nesn.com/rachel-holt/">Rachel Holt</a></li>
<li id="menu-item-444201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444201"><a href="http://nesn.com/andre-khatchaturian/">Andre Khatchaturian</a></li>
<li id="menu-item-102873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102873"><a href="http://nesn.com/doug-kyed/">Doug Kyed</a></li>
<li id="menu-item-674084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674084"><a href="http://nesn.com/adam-london/">Adam London</a></li>
<li id="menu-item-316401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316401"><a href="http://nesn.com/steve-lyons/">Steve Lyons</a></li>
<li id="menu-item-706355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-706355"><a href="http://nesn.com/pat-mcassey/">Pat McAssey</a></li>
<li id="menu-item-499638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499638"><a href="http://nesn.com/cameron-mcdonough/">Cameron McDonough</a></li>
<li id="menu-item-90006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90006"><a href="http://nesn.com/charlie-moore-outdoors/">Charlie Moore</a></li>
<li id="menu-item-90008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90008"><a href="http://nesn.com/marcus-kwesi-omard/">Marcus O&#8217;Mard</a></li>
<li id="menu-item-104480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104480"><a href="http://nesn.com/adam-pellerin/">Adam Pellerin</a></li>
<li id="menu-item-706356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706356"><a href="http://nesn.com/dakota-randall/">Dakota Randall</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90013"><a href="http://nesn.com/jerry-remy/">Jerry Remy</a></li>
<li id="menu-item-391122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391122"><a href="http://nesn.com/nikki-reyes/">Nikki Reyes</a></li>
<li id="menu-item-90014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90014"><a href="http://nesn.com/jim-rice/">Jim Rice</a></li>
<li id="menu-item-674085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674085"><a href="http://nesn.com/joshua-schrock/">Joshua Schrock</a></li>
<li id="menu-item-444204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444204"><a href="http://nesn.com/michaela-vernava/">Michaela Vernava</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="http://nesn.com/ben-watanabe/">Ben Watanabe</a></li>
<li id="menu-item-675205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675205"><a href="http://nesn.com/jahmai-webster/">Jahmai Webster</a></li>
</ul>					</li>
				</ul>
			</div><!-- /.nesn-team -->
		</div><!-- /.twin -->
	</div><div id="image-51" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.foxsports.com/?utm_source=nesn.com&#038;utm_medium=banner&#038;utm_campaign=desktop"><img src="http://nesncom.files.wordpress.com/2015/07/yardbarker-fox-sidebar-logo.gif?w=300&amp;h=33" class="aligncenter" width="300" height="33" /></a></div>
</div><div id="acm_ad_zones-68" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-aux-medium-rectangle" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-aux-medium-rectangle" ); });
		</script>
	</div>
		</div><div id="image-68" class="widget widget_image"><div style="overflow:hidden;"><a href="http://coed.com"><img src="http://nesncom.files.wordpress.com/2017/06/news_from_coed.jpg?w=240&amp;h=40" alt="COED Media Logo" class="aligncenter" width="240" height="40" /></a></div>
</div><div id="rss-10" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://coed.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://coed.com" title="COED.com is the leading college news &amp; lifestyle destination. Your source for everything college, news, entertainment, sports and gaming. Home of Miss COED.">News from COED</a></h3></span><ul><li><a class='rsswidget' href='http://coed.com/2017/06/23/tetsuo-sekigawa-cause-of-death-rip-how-did-mr-pogo-die-hardcore-wrestling-japan/' title='Hardcore wrestling legend Mr. Pogo passed away today at the age of 66. He began his career in Japan, but...'>Tetsuo “Mr. Pogo” Sekigawa Cause Of Death: How Did The Hardcore Wrestling Legend Die?</a></li><li><a class='rsswidget' href='http://coed.com/2017/06/23/june-chu-yale-university-pierson-college-leaves-school-details/' title='Pierson College dean Jane Chu of Yale University, who was placed on leave after offensive reviews she posted, has left...'>Yale Dean Leaves School After Offensive Yelp Reviews Go Public</a></li><li><a class='rsswidget' href='http://coed.com/2017/06/23/gotta-give-credit-where-its-due-lonzo-balls-girlfriend-is-a-dime/' title='Predicting the future is never easy, but fortunately it’s a skill we possess after multiple sessions of peyote drinking in...'>Gotta Give Credit Where It’s Due: Lonzo Ball’s Girlfriend Is A Dime</a></li><li><a class='rsswidget' href='http://coed.com/2017/06/23/watch-two-deer-standing-up-fighting-video/' title='What in the world? Coming from New Jersey, I thought I’ve seen everything a deer has in it’s arsenal. Yet...'>Nothing To See Here, Just Two Real Ass Deer Shooting The Ones</a></li><li><a class='rsswidget' href='http://coed.com/2017/06/23/watch-james-dolan-gets-heckled-while-performing-video/' title='I’m not even a Knicks fan and James Dolan infuriates. I have been subjecting myself to the tortures of being...'>Real Life Comic Book Supervillain James Dolan Spent Draft Night Getting Heckled For His Singing Voice</a></li><li><a class='rsswidget' href='http://coed.com/2017/06/23/dennis-rodman-takes-credit-otto-warmbier-release-north-korea-details/' title='Retired NBA legend Dennis Rodman is claiming credit for the release of American college student Otto Warmbier from a North...'>Dennis Rodman Takes Credit For Otto Warmbier’s Release</a></li></ul></div><div id="image-67" class="widget widget_image"><div style="overflow:hidden;"><a href="http://thesportsdaily.com"><img src="http://nesncom.files.wordpress.com/2017/06/sports-daily-logo-black-text.png?w=237&amp;h=25" alt="Sports Daily logo" class="aligncenter" width="237" height="25" /></a></div>
</div><div id="rss-9" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://thesportsdaily.com/the-sports-daily/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thesportsdaily.com" title="Sports news, analysis and reaction—without an agenda">News from thesportsdaily.com</a></h3></span><ul><li><a class='rsswidget' href='http://thesportsdaily.com/left-coast-sports/2017-nba-draft-special-west-coast-trades-and-selections/' title='This 2017 NBA Draft was no different. The days leading up to the draft were...'>2017 NBA Draft Special: West Coast trades and selections</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/10-nfl-free-agents-most-likely-to-sign-with-new-teams/' title='Organized team activities and minicamps are finished, so NFL players and coaches now can enjoy...'>10 NFL free agents most likely to sign with new teams</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/lamarcus-aldridge-might-actually-want-a-trade-away-from-the-spurs/' title='It’s not every day we hear about a player wanting to escape the San Antonio...'>LaMarcus Aldridge might actually want a trade away from the Spurs</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/celtics-were-mad-josh-jackson-canceled-a-workout-without-notice/' title='The Boston Celtics took an unexpected pass on Josh Jackson with the third pick in...'>Celtics were mad Josh Jackson canceled a workout without notice</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/paul-george-trade-to-the-celtics-falls-short-during-nba-draft/' title='So much for the Boston Celtics trading for Paul George during the 2017 NBA draft....'>Paul George trade to the Celtics falls short during NBA draft</a></li></ul></div><div id="image-61" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.cartalk.com"><img src="http://nesncom.files.wordpress.com/2016/10/cartalk-logo.png?w=300&amp;h=169" class="aligncenter" width="300" height="169" /></a></div>
</div>			<div id="footer-sidebar">
		<div id="nav_menu-10" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">Sports Topics</h3></span><div class="menu-sports-topics-container"><ul id="menu-sports-topics" class="menu"><li id="menu-item-90020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90020"><a href="http://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-90022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90022"><a href="http://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90019"><a href="http://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90021"><a href="http://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="http://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="http://nesn.com/baltimore-orioles/">Baltimore Orioles</a></li>
<li id="menu-item-283938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283938"><a href="http://nesn.com/boston/">Boston</a></li>
<li id="menu-item-283939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283939"><a href="http://nesn.com/boxing/">Boxing</a></li>
<li id="menu-item-475802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475802"><a href="http://nesn.com/brooklyn-nets/">Brooklyn Nets</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://nesn.com/buffalo-bills/">Buffalo Bills</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="http://nesn.com/buffalo-sabres/">Buffalo Sabres</a></li>
<li id="menu-item-283942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283942"><a href="http://nesn.com/college-basketball/">College Basketball</a></li>
<li id="menu-item-283943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283943"><a href="http://nesn.com/college-football/">College Football</a></li>
<li id="menu-item-283946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283946"><a href="http://nesn.com/entertainment/">Entertainment</a></li>
<li id="menu-item-286990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286990"><a href="http://nesn.com/fenway-park/">Fenway Park</a></li>
<li id="menu-item-286991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286991"><a href="http://nesn.com/fenway-sports-group/">Fenway Sports Group</a></li>
<li id="menu-item-283948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283948"><a href="http://nesn.com/golf/">Golf</a></li>
<li id="menu-item-283949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283949"><a href="http://nesn.com/horse-racing/">Horse Racing</a></li>
<li id="menu-item-90029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90029"><a href="http://nesn.com/los-angeles-lakers/">Los Angeles Lakers</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90030"><a href="http://nesn.com/miami-dolphins/">Miami Dolphins</a></li>
<li id="menu-item-90031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90031"><a href="http://nesn.com/montreal-canadiens/">Montreal Canadiens</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90032"><a href="http://nesn.com/new-york-giants/">New York Giants</a></li>
<li id="menu-item-283935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283935"><a href="http://nesn.com/nascar/">NASCAR</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="http://nesn.com/new-england-revolution/">New England Revolution</a></li>
<li id="menu-item-90033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90033"><a href="http://nesn.com/new-york-jets/">New York Jets</a></li>
<li id="menu-item-90034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90034"><a href="http://nesn.com/new-york-knicks/">New York Knicks</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90035"><a href="http://nesn.com/new-york-rangers/">New York Rangers</a></li>
<li id="menu-item-90036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90036"><a href="http://nesn.com/new-york-yankees/">New York Yankees</a></li>
<li id="menu-item-90037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90037"><a href="http://nesn.com/roush-fenway/">Roush Fenway</a></li>
<li id="menu-item-283951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283951"><a href="http://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-90038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90038"><a href="http://nesn.com/tampa-bay-rays/">Tampa Bay Rays</a></li>
<li id="menu-item-283952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283952"><a href="http://nesn.com/tennis/">Tennis</a></li>
<li id="menu-item-90039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90039"><a href="http://nesn.com/toronto-blue-jays/">Toronto Blue Jays</a></li>
<li id="menu-item-90040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90040"><a href="http://nesn.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
<li id="menu-item-475798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475798"><a href="http://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-475799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475799"><a href="http://nesn.com/wwe/">WWE</a></li>
</ul></div></div><div id="nav_menu-16" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Sources</h3></span><div class="menu-footer-sources-container"><ul id="menu-footer-sources" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://boston.cbslocal.com/station/985-the-sports-hub/">98.5</a></li>
<li id="menu-item-283917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283917"><a href="http://www.alexa.com/siteinfo/nesn.com">Alexa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://www.aceticket.com?ref=nesn&#038;utm_source=nesn">ACE Ticket</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://bruins.nhl.com?ref=nesn&#038;utm_source=nesn">BostonBruins.com</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.boston.com/sports/globe/?ref=nesn&#038;utm_source=nesn">Boston Globe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bostonherald.com/sports/?ref=nesn&#038;utm_source=nesn">Boston Herald</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.craveonline.com?ref=nesn&#038;utm_source=nesn">CraveOnline</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.nba.com/celtics/?ref=nesn&#038;utm_source=nesn">Celtics.com</a></li>
<li id="menu-item-283914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283914"><a href="https://siteanalytics.compete.com/nesn.com/">Compete</a></li>
<li id="menu-item-283915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283915"><a href="http://www.comscore.com/">comScore</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://newengland.comcastsportsnet.com?ref=nesn&#038;utm_source=nesn">CSN New England</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://espn.go.com?ref=nesn&#038;utm_source=nesn">ESPN</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.patriots.com?ref=nesn&#038;utm_source=nesn">Patriots.com</a></li>
<li id="menu-item-420848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420848"><a href="http://www.nfl.com?ref=nesn&#038;utm_source=nesn">NFL.com</a></li>
<li id="menu-item-475805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475805"><a href="http://nhl.com">NHL.com</a></li>
<li id="menu-item-283918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283918"><a href="https://www.quantcast.com/nesn.com">Quantcast</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://boston.redsox.mlb.com/index.jsp?c_id=bos?ref=nesn&#038;utm_source=nesn">RedSox.com</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://www.weei.com?ref=nesn&#038;utm_source=nesn">WEEI</a></li>
<li id="menu-item-53" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://web.yesnetwork.com/index.jsp?ref=nesn&#038;utm_source=nesn">YES Network</a></li>
</ul></div></div><div id="nav_menu-11" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Links</h3></span><div class="menu-footer-submenu-2-container"><ul id="menu-footer-submenu-2" class="menu"><li id="menu-item-90078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90078"><a href="http://nesn.com/about/">About NESN</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172483"><a href="http://sales.nesn.com">Advertise on NESN</a></li>
<li id="menu-item-90082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90082"><a href="http://nesn.com/contact/">Contact NESN</a></li>
<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90083"><a href="http://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-90075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="http://nesn.com/subscribe-to-nesn-inside-pitch/">Email List Subscribe</a></li>
<li id="menu-item-90076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90076"><a href="http://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
<li id="menu-item-477036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477036"><a href="http://facebook.com/nesn">NESN on Facebook</a></li>
<li id="menu-item-477041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477041"><a href="https://plus.google.com/+NESN/posts">NESN on Google+</a></li>
<li id="menu-item-477039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477039"><a href="http://twitter.com/nesn">NESN on Twitter</a></li>
<li id="menu-item-477038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477038"><a href="http://youtube.com/nesn">NESN on YouTube</a></li>
<li id="menu-item-477042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477042"><a href="http://nesn.com/feed/">NESN RSS Feed</a></li>
<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="http://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90077"><a href="http://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-518303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518303"><a href="http://nesn.com/certifications/">Certifications</a></li>
</ul></div></div><div id="acm_ad_zones-61" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-popunder" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-popunder" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-62" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-background" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-background" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-73" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-out-of-page" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-out-of-page" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-native-ad">				<script>
				!function(D,id,s){
					if(D.getElementById(id))return;
					s=D.createElement('script');s.id=id;
					s.src='//pollware-cdn.sodahead.com/pollware/pollware_690.js';
					D.getElementsByTagName('head')[0].appendChild(s);
					}
				(document,'sh-pollware-loader');
				</script>
			</div>		<div class="clear"></div>
	</div><!-- #footer-sidebar -->
<p><a href="http://nesn.com/copyright/" target="_blank">&copy; 2017 NESN</a></p>
<div id="vip-powered"><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div><!-- right-column -->
	<div id="footer">
		<div id="acm_ad_zones-71" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-footer-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-footer-masthead" ); });
		</script>
	</div>
		</div>	</div>
</div><!-- #container -->
<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Begin YardBarker Tag -->
	<script src="http://network.yardbarker.com/network/ybn_pixel/8626" type="text/javascript"></script> <noscript></noscript>
	<!-- End YardBarker Tag -->

	<!--Alexa -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!--/Alexa-->

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201725y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1492006127j'></script>
<script type='text/javascript' src='http://widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-4","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"http:\/\/nesn.com\/wp-admin\/admin-ajax.php","ajaxScoreboardNonce":"93e81202d6"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVztEOgjAMBdAfciwYo/hg/BQzRgOdWze3AuLXO0wk0QcS3tqkp/fKMQjtiYFYul4E27dISfKIzBBFbZW+1xgbERBkAGqQ2sKkndziCAaIvxZJ276BJE1GHeZj/1yG/wDuwOXTAUN+lWg22kdY6WGAQ24gbzlnKcXowCKtub2YQ8wnSyhSdmLUaaXPF1r1moT1qpmxefQQpyJ5UrFwSFv9smR4dZfycK7KY1lVJ/MGg36gxg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"38215605","siteName":"NESN.com","siteURL":"http:\/\/nesn.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/b78db9f8695b57fe74bb269068791bb4?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/nesn","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fnesn.com%2F2017%2F06%2Fpackers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette%2F","themeURL":"","xhrURL":"http:\/\/nesn.com\/wp-admin\/admin-ajax.php","nonce":"2452decb2c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fd6ed02c5f\" \/>","referer":"http:\/\/nesn.com\/2017\/06\/packers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/nesncom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnesncom.wordpress.com%2F2017%2F06%2Fpackers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette%2F","postID":"741097","shortlink":"http:\/\/nesn.com\/?p=741097","canEditPost":"","editLink":"https:\/\/nesncom.wordpress.com\/wp-admin\/post.php?post=741097&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/741097\/nesn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: NESN (nesn)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 321,874 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fnesn.com%2F2017%2F06%2Fpackers-qb-brett-hundley-throws-pass-through-window-of-moving-corvette%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1489510450j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-4','user_id':'0','post':'741097','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-4&user_id=0&post=741097&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1NnhsT1IwP3hCbGQyX2Y2RXIud2UtMXl0MHdtaltFRXFGM103QXZfciVHVWFXSTZNOVJWd3c2Z1ZUTDllblNReFBVdEdEeUV2ZWZ3W2ZMdVFiQS58dTFLQmNhVy1sLCtsWmsmMU0zRE92YjlLfndRVDhbRCxhUS9EZkFsd3gwZD1HWGVTdnxjL1FyQ01PQkwzeFt2VzA='}]);
_stq.push([ 'clickTrackerInit', '38215605', '741097' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 201 seconds ago
	generated in 0.214 seconds
	served from batcache in 0.002 seconds
	expires in 99 seconds
-->
