<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<link rel="shortcut icon" href="https://s2.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>Patriots&#8217; Newly Announced Jersey Numbers Include One Surprising Change | New England Patriots | NESN.com</title>
	
<meta name="description" content="Malcolm Butler&#039;s old No. 21 has an unexpected new owner in New England. The Patriots announced Tuesday that safety Duron Harmon, who wore No. 30 for his first five NFL seasons, will wear Butler&#039;s former digits in 2018." /><meta name="news_keywords" content="new england patriots, patriots jersey numbers, patriots numbers, patriots new numbers, duron harmon, duron harmon jersey number, jason mccourty, malcolm butler, cordarrelle patterson, kenny britt" />
<meta name="keywords" content="msn distribution, new england patriots, top stories, yahoo distribution, zack cox, " /><meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />

<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1525793937&amp;back=https%3A%2F%2Fnesn.com%2F2018%2F05%2Fpatriots-newly-announced-jersey-numbers-include-one-surprising-change%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Patriots&#8217; Newly Announced Jersey Numbers Include One Surprising Change Comments Feed" href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.6-beta1-43176"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EOwiAMRX9IJCQ654PxWxhrNpRCs5Yw/16m2YsxvDS3zT3pvbqQcikKRNGYFYU8+ci6kEuoGH2A1892dMwH/R9zaYF6R7KyORBGbyEAVlsLK36cQCrOu1YCaxNB6vZHm5ytezaTfSsMAy3ArOpEn1HJXLN9uDvezOna9RfTn83jDZQcZ6Y=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/_static/??-eJyN0EsOwjAMBNALUSyC+C0QR6miYEKgtqPYpc3tCRdAWc8baTSw5CEIG7KBPZFQ4ZMyMCpDnuaYWMH8KixUh0Q+NqBWJ9wG1Q38abccgpQ+SMjzyLh04Sxq2iWL5zfex/5Cm6Aj+bULP0QMS98R3jBKqT98o+vu4Nz55C7H/esLB7aP/A==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-3-1' href='https://s1.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1510762638j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-4-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/css/individual.css?m=1522872992h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-5-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/IGqYr/hKfpau1i2TNWDL2+uvoBIuyX7nj7jsILKPxnDQkhWE2I80Rk8CCzxhUQNijI4O5UpuzFzkBQmIt4UeU4P9qDGyIvVPkVBnzIofTETqFjjhmGSG3vuwRNLJomQbp3bTB+z2i9jfzPtfmB9I+DEGgbyESd462wmO4N/Zib41tm+t7BXepgtw=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/" />
<link rel='shortlink' href='https://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnesn.com%2F2018%2F05%2Fpatriots-newly-announced-jersey-numbers-include-one-surprising-change%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnesn.com%2F2018%2F05%2Fpatriots-newly-announced-jersey-numbers-include-one-surprising-change%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Patriots&#8217; Newly Announced Jersey Numbers Include One Surprising Change" />
<meta property="og:url" content="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/" />
<meta property="og:description" content="Malcolm Butler&#8217;s old No. 21 has an unexpected new owner in New England. The Patriots announced Tuesday that safety Duron Harmon, who wore No. 30 for his first five NFL seasons, will wear Butl…" />
<meta property="article:published_time" content="2018-05-08T14:37:23+00:00" />
<meta property="article:modified_time" content="2018-05-08T14:46:00+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:text:title" content="Patriots&#8217; Newly Announced Jersey Numbers Include One Surprising Change" />
<meta name="twitter:image:src" content="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NESN" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
			<style id="nesn-custom-css" type="text/css">
.primary-category-new-england-patriots #delta #schedule h3 {
border-top-color:#15406a;
}

.template-category #ac-lre-player-ph {
display:none;
}
</style>	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
	<script type="text/javascript" id="gpt-header">
		googletag.cmd.push(function() {
			var mapping_leader = googletag.sizeMapping()
                            .addSize([1000, 200], [[970, 90], [970, 250], [728, 90]])
                            .addSize([0, 0], [[300, 250], [320, 50]])
                            .build();

var mapping_sky = googletag.sizeMapping()
                            .addSize([1000, 200], [[160, 600]])
                            .addSize([0, 0], [[0, 0]])
                            .build();

var mapping_wallpaper = googletag.sizeMapping()
                            .addSize([1000, 200], [[1, 1]])
                            .addSize([0, 0], [[0, 0]])
                            .build();

var mapping_flex = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250], [300, 600]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

var mapping_mobflex = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250]])
                            .addSize([0, 0], [[300, 250], [320, 50]])
                            .build();

var mapping_contwell = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250]])
                            .addSize([0, 0], [[0, 0]])
                            .build();

var mapping_midflex = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250], [300, 600]])
                            .addSize([0, 0], [[320, 50], [300, 250]])
                            .build();
			googletag.defineSlot("/1007531/nesn_masthead", [[728, 90],[970, 250],[970, 90],[320, 50],[300, 250]], "gpt-ad-masthead").defineSizeMapping(mapping_leader).addService(googletag.pubads());
			googletag.defineSlot("/1007531/nesn_rect_rt_1", [[300, 250]], "gpt-ad-rect-rt-1").addService(googletag.pubads());
			googletag.defineSlot("/1007531/nesn_rect_rt_2", [[300, 250],[300, 600]], "gpt-ad-rect-rt-2").defineSizeMapping(mapping_flex).addService(googletag.pubads());
			googletag.defineSlot("/1007531/nesn_rect_rt_3", [[300, 250],[300, 600]], "gpt-ad-desktop-rect-rt-3").defineSizeMapping(mapping_flex).addService(googletag.pubads());
			googletag.defineSlot("/1007531/nesn_rect_mid_1", [[300, 250],[320, 50]], "gpt-ad-desktop-rect-mid-1").defineSizeMapping(mapping_mobflex).addService(googletag.pubads());
			googletag.defineSlot("/1007531/nesn_rect_mid_2", [[300, 250],[320, 50]], "gpt-ad-desktop-rect-mid-2").defineSizeMapping(mapping_mobflex).addService(googletag.pubads());
			googletag.defineSlot("/1007531/nesn_contentwell_rect_1", [[300, 250]], "gpt-ad-desktop-contentwell-rect-1").defineSizeMapping(mapping_contwell).addService(googletag.pubads());
			googletag.defineSlot("/1007531/nesn_sky_rt", [[160, 600]], "gpt-ad-desktop-sky-rt").defineSizeMapping(mapping_sky).addService(googletag.pubads());
			googletag.defineSlot("/1007531/nesn_wallpaper", [[1, 1]], "gpt-ad-desktop-wallpaper").defineSizeMapping(mapping_wallpaper).addService(googletag.pubads());
			googletag.defineOutOfPageSlot("/1007531/nesn_desktop_oop","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); googletag.defineSlot("/1007531/nesn_mob_footer", [[300, 250],[320, 50]], "gpt-ad-mobile-mob-footer").addService(googletag.pubads());
			googletag.defineOutOfPageSlot("/1007531/nesn_mobile_oop","gpt-ad-mobile-out-of-page").addService(googletag.pubads()); 
			googletag.pubads().setTargeting("pc","new-england-patriots").setTargeting("site","");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices()
		});
	</script> 		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nesn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" /><link rel="amphtml" href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />
	</head>

<body class="template-individual primary-category-new-england-patriots layout-three-column post-template-default single single-post postid-843343 single-format-standard mp6 customizer-styles-applied">
<div id="container" class="container no-js">
	<div id="header" class="header">
		<div class="menu-wrap wrapper">
			<h1 id="branding" class="branding">
				<a id="hamburger-main-menu-image" href="javascript:void(0)" class="no-background-color menu-btn"></a>
				<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			</h1>
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="menu-mobile-primary-container"><ul id="responsive-desktop-navigation" class="navigation"><div id="menu-item-89858" class="scorebar-tab scorebar-tab-off category-boston-red-sox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89858"><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></div>
<div id="menu-item-89859" class="scorebar-tab scorebar-tab-off category-boston-bruins menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="https://nesn.com/boston-bruins/">Boston Bruins</a></div>
<div id="menu-item-89860" class="scorebar-tab scorebar-tab-off category-new-england-patriots menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89860"><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></div>
<div id="menu-item-89861" class="scorebar-tab scorebar-tab-off category-boston-celtics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89861"><a href="https://nesn.com/boston-celtics/">Boston Celtics</a></div>
<div id="menu-item-143300" class="scorebar-tab scorebar-tab-off category-nfl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143300"><a href="https://nesn.com/nfl/">NFL News</a></div>
<div id="menu-item-143299" class="scorebar-tab scorebar-tab-off category-mlb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143299"><a href="https://nesn.com/mlb/">MLB News</a></div>
<div id="menu-item-143302" class="scorebar-tab scorebar-tab-off category-nba menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143302"><a href="https://nesn.com/nba/">NBA News</a></div>
<div id="menu-item-143301" class="scorebar-tab scorebar-tab-off category-nhl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143301"><a href="https://nesn.com/nhl/">NHL News</a></div>
<div id="menu-item-830867" class="scorebar-tab scorebar-tab-off category-nesn-fuel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830867"><a href="https://nesn.com/nesn-fuel/">Cars</a></div>
<div id="menu-item-329326" class="scorebar-tab scorebar-tab-off category-soccer menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329326"><a href="https://nesn.com/soccer/">Soccer  News</a></div>
<div id="menu-item-499692" class="scorebar-tab scorebar-tab-off category-ufc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499692"><a href="https://nesn.com/ufc/">UFC</a></div>
<div id="menu-item-499693" class="scorebar-tab scorebar-tab-off category-wwe menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499693"><a href="https://nesn.com/wwe/">WWE</a></div>
<div id="menu-item-330902" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330902"><a href="https://nesn.com/sports-odds-mobile/">Odds</a></div>
<div id="menu-item-630874" class="scorebar-tab scorebar-tab-off category-fantasy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630874"><a href="https://nesn.com/fantasy/">Fantasy</a></div>
<div id="menu-item-330888" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330888"><a href="https://nesn.com/about/">About</a></div>
</ul></div>			</div><!-- .responsive-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
			<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
<li id="menu-item-280821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280821"><a href="https://nesn.com/nesn-tv-schedule/">TV Schedule</a></li>
</ul></div>			</nav>
			<div style="clear:both;"></div>

			<div id="upper-nav">

				<div class="menu-second-level-nav-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-716549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-716549"><a href="https://nesngo.nesn.com">NESNgo</a></li>
<li id="menu-item-453599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453599"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
<li id="menu-item-796667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796667"><a href="https://nesn.com/dining-playbook/">Dining Playbook</a></li>
<li id="menu-item-264108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264108"><a href="https://nesn.com/about-nesn-national/">NESN National</a></li>
<li id="menu-item-298481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298481"><a href="https://nesn.com/about/">About</a></li>
<li id="menu-item-815362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815362"><a href="https://careers.nesn.com">Careers</a></li>
<li id="menu-item-658696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658696"><a href="https://nesn.com/search/">Search</a></li>
</ul></div><div class="menu-hot-topics-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-766218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766218"><a href="https://nesn.com/watch-live/">Live Streams</a></li>
</ul></div>
			</div><!-- upper-nav -->

			<div id="bottom-border" style="clear:both;"></div>
		</div><!-- menu-wrap -->
	</div>
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-masthead" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-masthead" ); });
				</script>
			</div>
				
		</div>			</div>
			</div>	<div id="left-column">
			<div class="category-header related-links">
		<h3><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></h3>
		<ul class="nav">
							<li>
					<a href="/new-england-patriots-schedule/" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="/nfl-standings/" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters" title="Roster">
						Roster					</a>
				</li>
							<li>
					<a href="https://nesn.com/patriots-live-blog/" title="Live Blog">
						Live Blog					</a>
				</li>
							<li>
					<a href="/nfl-odds/" title="Odds">
						Odds					</a>
				</li>
							<li>
					<a href="http://www.aceticket.com/new-england-patriots-tickets/" title="Tickets">
						Tickets					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->

				<div class="story post-843343 post type-post status-publish format-standard has-post-thumbnail hentry category-msn-dist category-new-england-patriots category-top-stories category-y-dist category-zack-cox">
			<h2 class="title entry-title"><a href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/">Patriots&#8217; Newly Announced Jersey Numbers Include One Surprising Change</a></h2>
			<div id="story-meta">
				<div class="byline">		by <span class="vcard author"><span class="fn"><a href="https://nesn.com/zack-cox/" title="Posts by Zack Cox" rel="author">Zack Cox</a></span></span> on <span class="updated date published">Tue, May 8, 2018</span> at 10:37AM</div>
				<span class="flame-count">10,713</span>				<div class="twitter-follow">				<a href="https://twitter.com/ZackCoxNESN" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
				<div class="clear"></div>
			</div>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-843343" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-843343" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Patriots%27%20Newly%20Announced%20Jersey%20Numbers%20Include%20One%20Surprising%20Change http%3A%2F%2Fnesn.com%2F%3Fp%3D843343" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
							<div class="post-featured-image"> <img width="640" height="360" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif?w=640&#038;h=360" class="attachment-640x9999 size-640x9999 wp-post-image" alt="New England Patriots safety Duron Harmon" data-attachment-id="802158" data-permalink="https://nesn.com/2017/12/duron-harmons-goal-line-pick-seals-patriots-insane-win-over-steelers/nfl-new-england-patriots-at-tampa-bay-buccaneers-55/" data-orig-file="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Kim Klement-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Oct 5, 2017; Tampa, FL, USA; New England Patriots free safety Duron Harmon (30) works out prior to the game at Raymond James Stadium. Mandatory Credit: Kim Klement-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1507258533&quot;,&quot;copyright&quot;:&quot;Kim Klement&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;NFL: New England Patriots at Tampa Bay Buccaneers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Duron Harmon" data-image-description="&lt;p&gt;Oct 5, 2017; Tampa, FL, USA; New England Patriots free safety Duron Harmon (30) works out prior to the game at Raymond James Stadium. Mandatory Credit: Kim Klement-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=640" data-lazy-srcset="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=640 640w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=768 768w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg 800w" data-lazy-sizes="(max-width: 640px) 100vw, 640px"><noscript><img width="640" height="360" src="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=640&#038;h=360" class="attachment-640x9999 size-640x9999 wp-post-image" alt="New England Patriots safety Duron Harmon" srcset="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=640&#038;h=360 640w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=768 768w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="802158" data-permalink="https://nesn.com/2017/12/duron-harmons-goal-line-pick-seals-patriots-insane-win-over-steelers/nfl-new-england-patriots-at-tampa-bay-buccaneers-55/" data-orig-file="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Kim Klement-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Oct 5, 2017; Tampa, FL, USA; New England Patriots free safety Duron Harmon (30) works out prior to the game at Raymond James Stadium. Mandatory Credit: Kim Klement-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1507258533&quot;,&quot;copyright&quot;:&quot;Kim Klement&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;NFL: New England Patriots at Tampa Bay Buccaneers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Duron Harmon" data-image-description="&lt;p&gt;Oct 5, 2017; Tampa, FL, USA; New England Patriots free safety Duron Harmon (30) works out prior to the game at Raymond James Stadium. Mandatory Credit: Kim Klement-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=800" /></noscript>					<p class="post-featured-image-caption">
						Photo via Kim Klement/USA TODAY Sports Images					</p>
				</div>
				<p>Malcolm Butler&#8217;s old No. 21 has an unexpected new owner in New England.
<p>The Patriots announced Tuesday that safety Duron Harmon, who wore No. 30 for his first five NFL seasons, will wear Butler&#8217;s former digits in 2018.
<p>Why? So fellow new Patriots cornerback and fellow Rutgers product Jason McCourty can continue to wear No. 30, which he&#8217;s sported since he entered the league in 2009, spanning stints with the Tennessee Titans and Cleveland Browns.
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">New year, new numbers. <a href="https://t.co/POWhsXSkc1">pic.twitter.com/POWhsXSkc1</a>
<p>&mdash; New England Patriots (@Patriots) <a href="https://twitter.com/Patriots/status/993854413016973312?ref_src=twsrc%5Etfw">May 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Here&#8217;s the full list of new Patriots numbers:
<p>17: Riley McCarron<br />
21: Duron Harmon<br />
30: Jason McCourty<br />
33: Jeremy Hill<br />
58: Keionta Davis<br />
64: Matt Tobin<br />
65: Jason King<br />
66: James Ferentz<br />
67: Trent Brown<br />
71: Danny Shelton<br />
72: Luke Bowanko<br />
77: Ulrick John<br />
80: Jordan Matthews<br />
84: Cordarrelle Patterson<br />
86: Troy Niklas<br />
88: Kenny Britt<br />
94: Adrian Clayborn
<p>Britt &#8212; who, coincidentally, also played his college ball at Rutgers &#8212; was the only other returning player from last season&#8217;s 53-man roster to change numbers. The wide receiver switched from No. 85 to No. 88, which was worn by tight end Martellus Bennett in 2017.
<p>The Patriots have yet to announce numbers for their 2018 draft picks or undrafted free agents.
<h3><a href="http://walterfootball.com/nflrumors" target="_blank" rel="noopener">Click here for the latest NFL rumors &gt;&gt;</a></h3>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-843343" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-843343" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Patriots%27%20Newly%20Announced%20Jersey%20Numbers%20Include%20One%20Surprising%20Change http%3A%2F%2Fnesn.com%2F%3Fp%3D843343" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			<span class="story-footer">
			<!-- No story footer -->			</span><!-- .story-footer -->

			
							<div class="delta-ad-640 mid">
					<div class="nesn-widget nesn-widget-native-ad">				<div id="ac-lre-player-ph">
					<div id="ac-lre-player"></div>
					<script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="nesncom" widgetname="001w000001jzPOV_028"></script>
				</div>
				</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-59884">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=59884";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div><div id="media_image-64" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://tmz.com" class="" rel="" target=""><img width="95" height="40" src="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" class="image wp-image-700231 aligncenter attachment-full size-full" alt="TMZ logo" style="max-width: 100%; height: auto;" data-attachment-id="700231" data-permalink="https://nesn.com/tmz-logo-bw/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" data-orig-size="95,40" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tmz-logo-bw" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95" data-large-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95" /></a></div><div id="rss-12" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://www.tmz.com/category/TMZsports/rss.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.tmz.com" title="Celebrity Gossip and Entertainment News, Covering Celebrity News and Hollywood Rumors. Get All The Latest Gossip at TMZ - Thirty Mile Zone.">TMZ</a></h3></span><ul><li><a class='rsswidget' href='http://www.tmz.com/2018/05/08/fifa-fines-russia-racist-taunts-france-pogba/' title='              	        	FIFA has fined the Russian Football Union roughly $30,000 over an incident in which Russian fans screamed racist slurs at black players during a Russia vs. France game in March. The players targeted by the scumbag racist fans include French superstar…                          Permalink         '>FIFA Fines Russia Over Racist Taunts at French Black Players</a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/05/08/yadier-molina-botched-docs/' title='              	        	[[tmz:video id=&quot;0_mylxoy1c&quot;]] After undergoing surgery to save his testicles, St. Louis Cardinals catcher Yadier Molina should avoid stimulation to that area for at least 6 weeks ... so says the doctors from &quot;Botched.&quot; Dr. Terry…                          Permalink         '>Yadier Molina Should Avoid Sex for 6 Weeks, Say &#039;Botched&#039; Docs</a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/05/08/john-skipper-hired-perform-group/' title='              	        	Just 5 months after leaving ESPN over a cocaine problem, former president John Skipper has a new gig ... running an international sports media company. The 62-year-old has accepted the role of Executive Chairman at Perform Group -- which collects,…                          Permalink         '>Ex-ESPN President John Skipper Gets New Job </a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/05/08/khloe-kardashian-tristan-thompson-back-together-family/' title='              	        	Khloe Kardashian&#039;s family is not happy she&#039;s getting back with Tristan Thompson -- and that&#039;s a major understatement -- but they&#039;re not going to lobby her to kick his ass to the curb.  TMZ broke the story ... Khloe was spotted with TT at a…                          Permalink         '>Khloe Kardashian&#039;s Family Will Not Pressure Her to Split from Tristan Thompson</a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/05/08/bo-scarbrough-ezekiel-elliott-best-duo-nfl-history/' title='              	        	[[tmz:video id=&quot;0_kc5ptmbi&quot;]] Dallas Cowboys rookie RB Bo Scarbrough has a message for Ezekiel Elliott -- HELP ME HELP YOU!!  The ex-Bama star was a 7th round pick in the 2018 NFL Draft -- and knows he ain&#039;t taking Zeke&#039;s starting job. …                          Permalink         '>Cowboys&#039; Bo Scarbrough to Ezekiel Elliott: Take Me Under Your Wing! </a></li></ul></div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-rect-mid-1" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-rect-mid-1" ); });
				</script>
			</div>
				
		</div><div class="nesn-widget nesn-widget-native-ad">				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<ins class="adsbygoogle"
				     style="display:inline-block;width:300px;height:250px"
				     				 	 				     data-ad-client="ca-pub-3361410694315698"
				     data-ad-slot="5782704480"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>					<div class="clear"></div>
				</div><!-- /.delta-ad-640 -->
					</div><!-- post-type div -->
			<div id="left-footer">
		<div id="nav_menu-10" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">Sports Topics</h3></span><div class="menu-sports-topics-container"><ul id="menu-sports-topics" class="menu"><li id="menu-item-90020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90020"><a href="https://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-90022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90022"><a href="https://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90019"><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90021"><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://nesn.com/baltimore-orioles/">Baltimore Orioles</a></li>
<li id="menu-item-283938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283938"><a href="https://nesn.com/boston/">Boston</a></li>
<li id="menu-item-283939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283939"><a href="https://nesn.com/boxing/">Boxing</a></li>
<li id="menu-item-475802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475802"><a href="https://nesn.com/brooklyn-nets/">Brooklyn Nets</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="https://nesn.com/buffalo-bills/">Buffalo Bills</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="https://nesn.com/buffalo-sabres/">Buffalo Sabres</a></li>
<li id="menu-item-283942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283942"><a href="https://nesn.com/college-basketball/">College Basketball</a></li>
<li id="menu-item-283943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283943"><a href="https://nesn.com/college-football/">College Football</a></li>
<li id="menu-item-283946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283946"><a href="https://nesn.com/entertainment/">Entertainment</a></li>
<li id="menu-item-286990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286990"><a href="https://nesn.com/fenway-park/">Fenway Park</a></li>
<li id="menu-item-286991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286991"><a href="https://nesn.com/fenway-sports-group/">Fenway Sports Group</a></li>
<li id="menu-item-283948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283948"><a href="https://nesn.com/golf/">Golf</a></li>
<li id="menu-item-283949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283949"><a href="https://nesn.com/horse-racing/">Horse Racing</a></li>
<li id="menu-item-90029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90029"><a href="https://nesn.com/los-angeles-lakers/">Los Angeles Lakers</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90030"><a href="https://nesn.com/miami-dolphins/">Miami Dolphins</a></li>
<li id="menu-item-90031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90031"><a href="https://nesn.com/montreal-canadiens/">Montreal Canadiens</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90032"><a href="https://nesn.com/new-york-giants/">New York Giants</a></li>
<li id="menu-item-283935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283935"><a href="https://nesn.com/nascar/">NASCAR</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="https://nesn.com/new-england-revolution/">New England Revolution</a></li>
<li id="menu-item-90033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90033"><a href="https://nesn.com/new-york-jets/">New York Jets</a></li>
<li id="menu-item-90034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90034"><a href="https://nesn.com/new-york-knicks/">New York Knicks</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90035"><a href="https://nesn.com/new-york-rangers/">New York Rangers</a></li>
<li id="menu-item-90036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90036"><a href="https://nesn.com/new-york-yankees/">New York Yankees</a></li>
<li id="menu-item-90037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90037"><a href="https://nesn.com/roush-fenway/">Roush Fenway</a></li>
<li id="menu-item-283951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283951"><a href="https://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-90038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90038"><a href="https://nesn.com/tampa-bay-rays/">Tampa Bay Rays</a></li>
<li id="menu-item-283952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283952"><a href="https://nesn.com/tennis/">Tennis</a></li>
<li id="menu-item-90039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90039"><a href="https://nesn.com/toronto-blue-jays/">Toronto Blue Jays</a></li>
<li id="menu-item-90040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90040"><a href="https://nesn.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
<li id="menu-item-475798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475798"><a href="https://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-475799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475799"><a href="https://nesn.com/wwe/">WWE</a></li>
</ul></div></div><div id="nav_menu-11" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Links</h3></span><div class="menu-footer-submenu-2-container"><ul id="menu-footer-submenu-2" class="menu"><li id="menu-item-90078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90078"><a href="https://nesn.com/about/">About NESN</a></li>
<li id="menu-item-838030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838030"><a href="https://www.aceticket.com/">Ace Ticket</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172483"><a href="http://sales.nesn.com">Advertise on NESN</a></li>
<li id="menu-item-789710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789710"><a href="https://careers.nesn.com">Careers</a></li>
<li id="menu-item-518303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518303"><a href="https://nesn.com/certifications/">Certifications</a></li>
<li id="menu-item-90082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90082"><a href="https://nesn.com/contact/">Contact NESN</a></li>
<li id="menu-item-90075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="https://nesn.com/newsletter/">Email List Subscribe</a></li>
<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90083"><a href="https://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-477036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477036"><a href="http://facebook.com/nesn">NESN on Facebook</a></li>
<li id="menu-item-477041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477041"><a href="https://plus.google.com/+NESN/posts">NESN on Google+</a></li>
<li id="menu-item-477042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477042"><a href="https://nesn.com/feed/">NESN RSS Feed</a></li>
<li id="menu-item-477039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477039"><a href="http://twitter.com/nesn">NESN on Twitter</a></li>
<li id="menu-item-477038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477038"><a href="http://youtube.com/nesn">NESN on YouTube</a></li>
<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="https://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90077"><a href="https://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-90076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90076"><a href="https://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
</ul></div></div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-wallpaper" style="display:inline;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-wallpaper" ); });
				</script>
			</div>
				
		</div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-out-of-page" style="">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-out-of-page" ); });
				</script>
			</div>
				
		</div>		<div class="clear"></div>
	</div><!-- #left-footer -->
<p><a href="https://nesn.com/copyright/" target="_blank">&copy; 2018 NESN</a></p>
<div id="vip-powered"><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div><!-- #left-column -->
	<div id="right-column">
					<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-rect-rt-1" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-rect-rt-1" ); });
				</script>
			</div>
				
		</div><div class="nesn-widget nesn-widget-daily-motion-player">		<div id="dm_sidebar_container" class="video_player">
			<div id ="player"></div>
		</div>
		<script>
		  window.dmAsyncInit = function()
		  {
		    DM.init({ status: true, cookie: true });
		    var handleAPIResponse = function (response) {
		    	var videos = response.list;
		    	var player = DM.player(document.getElementById('player'), {
		    		video: videos.shift().id,
		    		width: '400',
		    		height: '300',
		    		params: {
		    			autoplay: true,
		    			mute: true,
		    			'ads_params': 'ros-sidebar'
		    		}
		    	});

		    	player.addEventListener('end', function(e) {
		    		var nextVideo = videos.shift();
		    		if (nextVideo) {
		    			e.target.load(nextVideo.id);
		    		}
		    	});
		    };
		    DM.api('/videos', {
		    	fields: 'id',
		    	limit: 100,
		    	owner: 'nesn',
		    	shorter_than: 0.83,
		    	longer_than: 0.4167,
		    }, handleAPIResponse);
		  };
		  (function() {
		    var e = document.createElement('script');
		    e.async = true;
		    e.src = 'https://api.dmcdn.net/all.js';

		    var s = document.getElementsByTagName('script')[0];
		    s.parentNode.insertBefore(e, s);
		  }());
		</script>
	</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-59883">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=59883";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-rect-rt-2" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-rect-rt-2" ); });
				</script>
			</div>
				
		</div><div class="nesn-widget nesn-widget-posts margin-bottom-20p">				<ul>
								<li class="primary-category-mlb">
															<a href="https://nesn.com/2018/05/vlad-guerrero-jr-hits-homer-off-fisher-cats-hotel-against-sea-dogs/" title="Vlad Guerrero Jr. Hits Homer Off Fisher Cats&#8217; Hotel Against Sea Dogs">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Vlad Guerrero Jr. Hits Homer Off Fisher Cats&#8217; Hotel Against Sea Dogs" title="Vlad Guerrero Jr. Hits Homer Off Fisher Cats&#8217; Hotel Against Sea Dogs" data-attachment-id="843348" data-permalink="https://nesn.com/2018/05/vlad-guerrero-jr-hits-homer-off-fisher-cats-hotel-against-sea-dogs/mlb-spring-training-toronto-blue-jays-at-pittsburgh-pirates/" data-orig-file="https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Aaron Doster-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Mar 22, 2018; Bradenton, FL, USA; Toronto Blue Jays left fielder Vladimir Guerrero Jr. (83) against the Pittsburgh Pirates at LECOM Park. Mandatory Credit: Aaron Doster-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1521777136&quot;,&quot;copyright&quot;:&quot;Aaron Doster&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;MLB: Spring Training-Toronto Blue Jays at Pittsburgh Pirates&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vladimir Guerrero Jr." data-image-description="&lt;p&gt;Mar 22, 2018; Bradenton, FL, USA; Toronto Blue Jays left fielder Vladimir Guerrero Jr. (83) against the Pittsburgh Pirates at LECOM Park. Mandatory Credit: Aaron Doster-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg 800w, https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Vlad Guerrero Jr. Hits Homer Off Fisher Cats&#8217; Hotel Against Sea Dogs" title="Vlad Guerrero Jr. Hits Homer Off Fisher Cats&#8217; Hotel Against Sea Dogs" srcset="https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg 800w, https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="843348" data-permalink="https://nesn.com/2018/05/vlad-guerrero-jr-hits-homer-off-fisher-cats-hotel-against-sea-dogs/mlb-spring-training-toronto-blue-jays-at-pittsburgh-pirates/" data-orig-file="https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Aaron Doster-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Mar 22, 2018; Bradenton, FL, USA; Toronto Blue Jays left fielder Vladimir Guerrero Jr. (83) against the Pittsburgh Pirates at LECOM Park. Mandatory Credit: Aaron Doster-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1521777136&quot;,&quot;copyright&quot;:&quot;Aaron Doster&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;MLB: Spring Training-Toronto Blue Jays at Pittsburgh Pirates&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vladimir Guerrero Jr." data-image-description="&lt;p&gt;Mar 22, 2018; Bradenton, FL, USA; Toronto Blue Jays left fielder Vladimir Guerrero Jr. (83) against the Pittsburgh Pirates at LECOM Park. Mandatory Credit: Aaron Doster-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/05/vlad_guerrero_jr.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/05/vlad-guerrero-jr-hits-homer-off-fisher-cats-hotel-against-sea-dogs/" class="posts-widget-title" title="Vlad Guerrero Jr. Hits Homer Off Fisher Cats&#8217; Hotel Against Sea Dogs">Vlad Guerrero Jr. Hits Homer Off Fisher Cats&#8217; Hotel Against Sea Dogs</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="https://nesn.com/2018/05/here-are-the-best-jokes-twitter-made-about-tom-bradys-met-gala-outfit/" title="Here Are The Best Jokes Twitter Made About Tom Brady&#8217;s Met Gala Outfit">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Here Are The Best Jokes Twitter Made About Tom Brady&#8217;s Met Gala Outfit" title="Here Are The Best Jokes Twitter Made About Tom Brady&#8217;s Met Gala Outfit" data-attachment-id="843340" data-permalink="https://nesn.com/2018/05/here-are-the-best-jokes-twitter-made-about-tom-bradys-met-gala-outfit/nfl-super-bowl-lii-philadelphia-eagles-vs-new-england-patriots-133/" data-orig-file="https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brace Hemmelgarn-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Feb 4, 2018; Minneapolis, MN, USA; New England Patriots quarterback Tom Brady (12) looks on prior to Super Bowl LII against the Philadelphia Eagles at U.S. Bank Stadium. Mandatory Credit: Brace Hemmelgarn-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1517783169&quot;,&quot;copyright&quot;:&quot;Brace Hemmelgarn&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NFL: Super Bowl LII-Philadelphia Eagles vs New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tom Brady" data-image-description="&lt;p&gt;Feb 4, 2018; Minneapolis, MN, USA; New England Patriots quarterback Tom Brady (12) looks on prior to Super Bowl LII against the Philadelphia Eagles at U.S. Bank Stadium. Mandatory Credit: Brace Hemmelgarn-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg 800w, https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Here Are The Best Jokes Twitter Made About Tom Brady&#8217;s Met Gala Outfit" title="Here Are The Best Jokes Twitter Made About Tom Brady&#8217;s Met Gala Outfit" srcset="https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg 800w, https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="843340" data-permalink="https://nesn.com/2018/05/here-are-the-best-jokes-twitter-made-about-tom-bradys-met-gala-outfit/nfl-super-bowl-lii-philadelphia-eagles-vs-new-england-patriots-133/" data-orig-file="https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brace Hemmelgarn-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Feb 4, 2018; Minneapolis, MN, USA; New England Patriots quarterback Tom Brady (12) looks on prior to Super Bowl LII against the Philadelphia Eagles at U.S. Bank Stadium. Mandatory Credit: Brace Hemmelgarn-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1517783169&quot;,&quot;copyright&quot;:&quot;Brace Hemmelgarn&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NFL: Super Bowl LII-Philadelphia Eagles vs New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tom Brady" data-image-description="&lt;p&gt;Feb 4, 2018; Minneapolis, MN, USA; New England Patriots quarterback Tom Brady (12) looks on prior to Super Bowl LII against the Philadelphia Eagles at U.S. Bank Stadium. Mandatory Credit: Brace Hemmelgarn-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/05/tom-brady2.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/05/here-are-the-best-jokes-twitter-made-about-tom-bradys-met-gala-outfit/" class="posts-widget-title" title="Here Are The Best Jokes Twitter Made About Tom Brady&#8217;s Met Gala Outfit">Here Are The Best Jokes Twitter Made About Tom Brady&#8217;s Met Gala Outfit</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/" title="Patriots&#8217; Newly Announced Jersey Numbers Include One Surprising Change">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Patriots&#8217; Newly Announced Jersey Numbers Include One Surprising Change" title="Patriots&#8217; Newly Announced Jersey Numbers Include One Surprising Change" data-attachment-id="802158" data-permalink="https://nesn.com/2017/12/duron-harmons-goal-line-pick-seals-patriots-insane-win-over-steelers/nfl-new-england-patriots-at-tampa-bay-buccaneers-55/" data-orig-file="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Kim Klement-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Oct 5, 2017; Tampa, FL, USA; New England Patriots free safety Duron Harmon (30) works out prior to the game at Raymond James Stadium. Mandatory Credit: Kim Klement-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1507258533&quot;,&quot;copyright&quot;:&quot;Kim Klement&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;NFL: New England Patriots at Tampa Bay Buccaneers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Duron Harmon" data-image-description="&lt;p&gt;Oct 5, 2017; Tampa, FL, USA; New England Patriots free safety Duron Harmon (30) works out prior to the game at Raymond James Stadium. Mandatory Credit: Kim Klement-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg 800w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Patriots&#8217; Newly Announced Jersey Numbers Include One Surprising Change" title="Patriots&#8217; Newly Announced Jersey Numbers Include One Surprising Change" srcset="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg 800w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="802158" data-permalink="https://nesn.com/2017/12/duron-harmons-goal-line-pick-seals-patriots-insane-win-over-steelers/nfl-new-england-patriots-at-tampa-bay-buccaneers-55/" data-orig-file="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Kim Klement-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Oct 5, 2017; Tampa, FL, USA; New England Patriots free safety Duron Harmon (30) works out prior to the game at Raymond James Stadium. Mandatory Credit: Kim Klement-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1507258533&quot;,&quot;copyright&quot;:&quot;Kim Klement&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;NFL: New England Patriots at Tampa Bay Buccaneers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Duron Harmon" data-image-description="&lt;p&gt;Oct 5, 2017; Tampa, FL, USA; New England Patriots free safety Duron Harmon (30) works out prior to the game at Raymond James Stadium. Mandatory Credit: Kim Klement-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/12/duron_harmon.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/" class="posts-widget-title" title="Patriots&#8217; Newly Announced Jersey Numbers Include One Surprising Change">Patriots&#8217; Newly Announced Jersey Numbers Include One Surprising Change</a>
					</div>
				</li>
							<li class="primary-category-soccer">
															<a href="https://nesn.com/2018/05/transfer-news-barcelonas-andres-iniesta-reportedly-to-play-in-japan/" title="Barcelona&#8217;s Andres Iniesta Reportedly To Join This Team In Japan">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Barcelona&#8217;s Andres Iniesta Reportedly To Join This Team In Japan" title="Barcelona&#8217;s Andres Iniesta Reportedly To Join This Team In Japan" data-attachment-id="833406" data-permalink="https://nesn.com/2018/04/barcelona-vs-roma-live-stream-watch-champions-league-game-online/andres-iniesta-2/" data-orig-file="https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andres Iniesta" data-image-description="&lt;p&gt;July 21, 2015; Los Angeles, CA, USA; Barcelona midfielder Andres Iniesta (8) moves the ball up field against Los Angeles Galaxy during the second half at Rose Bowl. Mandatory Credit: Gary A. Vasquez-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg 800w, https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Barcelona&#8217;s Andres Iniesta Reportedly To Join This Team In Japan" title="Barcelona&#8217;s Andres Iniesta Reportedly To Join This Team In Japan" srcset="https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg 800w, https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="833406" data-permalink="https://nesn.com/2018/04/barcelona-vs-roma-live-stream-watch-champions-league-game-online/andres-iniesta-2/" data-orig-file="https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andres Iniesta" data-image-description="&lt;p&gt;July 21, 2015; Los Angeles, CA, USA; Barcelona midfielder Andres Iniesta (8) moves the ball up field against Los Angeles Galaxy during the second half at Rose Bowl. Mandatory Credit: Gary A. Vasquez-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/04/andres-iniesta.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/05/transfer-news-barcelonas-andres-iniesta-reportedly-to-play-in-japan/" class="posts-widget-title" title="Barcelona&#8217;s Andres Iniesta Reportedly To Join This Team In Japan">Barcelona&#8217;s Andres Iniesta Reportedly To Join This Team In Japan</a>
					</div>
				</li>
						</ul>
			</div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-sky-rt" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sky-rt" ); });
				</script>
			</div>
				
		</div><div id="nav_menu-12" class="widget widget_nav_menu"><div class="menu-nesn-team-container"><ul id="menu-nesn-team" class="menu"><li id="menu-item-89991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89991"><a href="https://nesn.com/dale-arnold/">Dale Arnold</a></li>
<li id="menu-item-391120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391120"><a href="https://nesn.com/guerin-austin/">Guerin Austin</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="https://nesn.com/andy-brickley/">Andy Brickley</a></li>
<li id="menu-item-833465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833465"><a href="https://nesn.com/lauren-campbell/">Lauren Campbell</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89995"><a href="https://nesn.com/tom-caron/">Tom Caron</a></li>
<li id="menu-item-391123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391123"><a href="https://nesn.com/matt-chatham/">Matt Chatham</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89996"><a href="https://nesn.com/mike-cole/">Mike Cole</a></li>
<li id="menu-item-618227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618227"><a href="https://nesn.com/courtney-cox/">Courtney Cox</a></li>
<li id="menu-item-127230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127230"><a href="https://nesn.com/zack-cox/">Zack Cox</a></li>
<li id="menu-item-580118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580118"><a href="https://nesn.com/marc-dibenedetto/">Marc DiBenedetto</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="https://nesn.com/ricky-doyle/">Ricky Doyle</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="https://nesn.com/dennis-eckersley/">Dennis Eckersley</a></li>
<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="https://nesn.com/jack-edwards/">Jack Edwards</a></li>
<li id="menu-item-254753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254753"><a href="https://nesn.com/nicholas-goss/">Nicholas Goss</a></li>
<li id="menu-item-312167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312167"><a href="https://nesn.com/darren-hartwell/">Darren Hartwell</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="https://nesn.com/john-henry/">John Henry</a></li>
<li id="menu-item-580116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580116"><a href="https://nesn.com/rachel-holt/">Rachel Holt</a></li>
<li id="menu-item-750063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750063"><a href="https://nesn.com/marc-james/">Marc James</a></li>
<li id="menu-item-444201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444201"><a href="https://nesn.com/andre-khatchaturian/">Andre Khatchaturian</a></li>
<li id="menu-item-812519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812519"><a href="https://nesn.com/alex-kraemer/">Alex Kraemer</a></li>
<li id="menu-item-102873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102873"><a href="https://nesn.com/doug-kyed/">Doug Kyed</a></li>
<li id="menu-item-674084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674084"><a href="https://nesn.com/adam-london/">Adam London</a></li>
<li id="menu-item-316401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316401"><a href="https://nesn.com/steve-lyons/">Steve Lyons</a></li>
<li id="menu-item-706355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706355"><a href="https://nesn.com/pat-mcassey/">Pat McAssey</a></li>
<li id="menu-item-750062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750062"><a href="https://nesn.com/kacie-mcdonnell/">Kacie McDonnell</a></li>
<li id="menu-item-90006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90006"><a href="https://nesn.com/charlie-moore-outdoors/">Charlie Moore</a></li>
<li id="menu-item-824289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824289"><a href="https://nesn.com/logan-mullen/">Logan Mullen</a></li>
<li id="menu-item-90008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90008"><a href="https://nesn.com/marcus-kwesi-omard/">Marcus O&#8217;Mard</a></li>
<li id="menu-item-104480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104480"><a href="https://nesn.com/adam-pellerin/">Adam Pellerin</a></li>
<li id="menu-item-706356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706356"><a href="https://nesn.com/dakota-randall/">Dakota Randall</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90013"><a href="https://nesn.com/jerry-remy/">Jerry Remy</a></li>
<li id="menu-item-90014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90014"><a href="https://nesn.com/jim-rice/">Jim Rice</a></li>
<li id="menu-item-674085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674085"><a href="https://nesn.com/joshua-schrock/">Joshua Schrock</a></li>
<li id="menu-item-444204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444204"><a href="https://nesn.com/michaela-vernava/">Michaela Vernava</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="https://nesn.com/ben-watanabe/">Ben Watanabe</a></li>
<li id="menu-item-675205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675205"><a href="https://nesn.com/jahmai-webster/">Jahmai Webster</a></li>
</ul></div></div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p>Partner of USATODAY Sports Digital Properties</p>
</div>
		</div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-rect-rt-3" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-rect-rt-3" ); });
				</script>
			</div>
				
		</div>			</div><!-- right-column -->
</div><!-- #container -->
<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201819y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2018\/05\/patriots-newly-announced-jersey-numbers-include-one-surprising-change\/":843343};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/05/patriots-newly-announced-jersey-numbers-include-one-surprising-change/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='//widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-4","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjssOwiAQRX9IijTxsTF+iqF00g7CgDBV69dLTWyiiya6m0zuuffIWxQmEAOx9IOIbuiQsuQbMkMSjdPm3GBqRUSQEahF6iqbV/IXjuAK6ZNFMm5oIUtboB5LONzn43uAe/AlesVYqjJNjAkJFjwscCwG8lR2ZilGDw5piavFNGJfW0KTdiOjyQs+b9Dpxyhc0K1YV7upwF4GSGOVA+lUeaR/OuZHgY/+oDZ1rfZKbZV9AkN8ojE='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLWBEN4azFBixwHQmbZHry8awI6z+y0vexzVDl8SDOMYF8rwMLIbURxZoSTGSedCNIH2DKvfBdncd7YLnH1ypm+wgyskc3jOxon1IWYb/blETX+W9quq6uD0f4w9+EERu'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-4','user_id':'0','post':'843343','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-4&user_id=0&post=843343&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1NjUwfHpMUkw5YkdbcTAzV0xXMkVCQ0twaD0tYz1IZ2RXTEJUPTdsZn5JMS4uejhCdnFTfjYlV11vfm1ndVQva1dDUCZdYmovSnhMNkxoTytHfkVkV0dOVjVlbm9SPVRDbzh6UlFmQmdpJl1DQTRtUXcwLTJwdjlNfDVnJi9ScXJsL2s4NkJWTGpNU28veEg='}]);
_stq.push([ 'clickTrackerInit', '38215605', '843343' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 40 seconds ago
	generated in 0.308 seconds
	served from batcache in 0.002 seconds
	expires in 260 seconds
-->
