<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="shortcut icon" href="https://s2.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>What Chris Sale Told Alex Cora In Order To Finish Sixth Inning Vs. Rays | Boston Red Sox | NESN.com</title>
	<meta name="description" content="Chris Sale&#039;s night looked to be done with two outs in the sixth inning of Tuesday&#039;s game against the Rays. But the Red Sox left-hander talked manager Alex Cora into letting him stay out there, eventually getting the third out en route to Boston&#039;s 5-4 win over Tampa Bay at Tropicana Field." />
<meta name="news_keywords" content="boston red sox, red sox, red sox rays, red sox news, red sox score, chris sale, chris sale stats, chris sale highlights, chris sale news, alex cora" />
<meta name="keywords" content="boston red sox, lauren campbell, msn distribution, tampa bay rays, top stories, yahoo distribution, boston red sox, mlb" />
<meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1563946474&amp;back=https%3A%2F%2Fnesn.com%2F2019%2F07%2Fwhat-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; What Chris Sale Told Alex Cora In Order To Finish Sixth Inning Vs. Rays Comments Feed" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j0sOwjAMRC9ECAVKV4iz5GO1pnESxYlKb0/aChYIdWONR/M0tpyiMMFn8FlSEdGVHj3LKZpAggkdzD/b0TAfqiXQG1cssKyGtMhZahfMKBzqpNIsOc8OjoT+S/wpMiFB9SmqvCQILCpwQDW2h01oe8hb9aZFhtcuQvH2KVrkoMzIuxXr01rHBMyiTsJCIg/1tpV70L1p2+58bbrL6fkG8kd6XQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/_static/??-eJyN0F0OgkAMBOALic0af+KD8SibFeqK0nazLQK3Fy5g+jzfJO3AVJpW2JAN7IWECt++AKMylGHMPStYmoWFlqanlFegtgy4b1V38Ke95tBK9UFCHiPj5MJF1NQla+IPdtFfWE/QSGl2Yd3ee0iqnYs/RQyrb7dkmKUuG77TLZzO4XI8XEN4/wB386G2?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/css/responsive-edits.css?m=1563893043h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1558113190j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-5-1' href='https://s0.wp.com/wp-content/themes/vip/nesn/css/individual.css?m=1562076180h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jlEKAjEMRC9kzS5a/8SzdEtNK2lTmixe3y6KuAj9yjyYNwQSFNbkucg3HL3IAZ7VdNBQFPJqKq2YegcDG2LvNHHZgbmTS22ktrAQY48IvfWDI6my6HsaJLq2yZ87soR9ctR/Q97Dn6Qx5CAQz4DEi6OtcMvX2drLZE+TnR8vYvhrrA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var nesntemplateurl = {"template_url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/nesn"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEOgjAMBdAfciyGQHwxfgvCFTpZN9cC0a93JPpgJJo06UNP22uXaIjbceog1uW6TUj3Vyuc7OwvYDz1qVEUnviN28AK1tXGIOoh0vTYmPpwphFmEqQMWPObS9hwn5GIZ8LylzlobNqrSRB6fH3XATmXnSlahrCJCTGFbj3D1A/qQ7funPxxX1WHsqrrqnRPRqpvhw=='></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/" />
<link rel='shortlink' href='https://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnesn.com%2F2019%2F07%2Fwhat-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnesn.com%2F2019%2F07%2Fwhat-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Chris Sale Told Alex Cora In Order To Finish Sixth Inning Vs. Rays" />
<meta property="og:url" content="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/" />
<meta property="og:description" content="Chris Sale&#8217;s night looked to be done with two outs in the sixth inning of Tuesday&#8217;s game against the Rays. But the Red Sox left-hander talked manager Alex Cora into letting him stay out…" />
<meta property="article:published_time" content="2019-07-24T03:53:55+00:00" />
<meta property="article:modified_time" content="2019-07-24T04:28:02+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2019/07/alex_cora-chris_sale.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="Boston Red Sox Manager Alex Cora And Pitcher Chris Sale" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NESN" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:text:title" content="What Chris Sale Told Alex Cora In Order To Finish Sixth Inning Vs. Rays" />
<meta name="twitter:image" content="https://nesncom.files.wordpress.com/2019/07/alex_cora-chris_sale.jpg?w=640" />
<meta name="twitter:image:alt" content="Boston Red Sox Manager Alex Cora And Pitcher Chris Sale" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
			<style id="nesn-custom-css" type="text/css">
.template-category #ac-lre-player-ph {
display:none;
}
</style>	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
	<script type="text/javascript" id="gpt-header">
		googletag.cmd.push(function() {
			var mapping_leader = googletag.sizeMapping()
                            .addSize([1000, 200], [[970, 90], [970, 250], [728, 90]])
                            .addSize([760, 200], [[728, 90]])
                            .addSize([0, 0], [[300, 250], [320, 50]])
                            .build();

			var mapping_sky = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 600], [300, 250], [160, 600]])
                            .addSize([0, 0], [[1, 1]])
                            .build();

			var mapping_wallpaper = googletag.sizeMapping()
                            .addSize([1000, 200], [[1, 1]])
                            .addSize([0, 0], [[1, 1]])
                            .build();

			var mapping_flex = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250], [300, 600]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

			var mapping_mobflex = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250]])
                            .addSize([0, 0], [[300, 250], [320, 50]])
                            .build();

			var mapping_contwell = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250]])
                            .addSize([0, 0], [[1, 1], [300, 250]])
                            .build();

			var mapping_midflex = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250], [300, 600]])
                            .addSize([0, 0], [[320, 50], [300, 250]])
                            .build();
			googletag.defineSlot("/3884310/nesn_masthead", [[728, 90],[970, 250],[970, 90],[320, 50],[300, 250]], "gpt-ad-masthead").defineSizeMapping(mapping_leader).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_rt_1", [[300, 250]], "gpt-ad-rect-rt-1").addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_rt_2", [[300, 250],[300, 600]], "gpt-ad-rect-rt-2").defineSizeMapping(mapping_flex).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_rt_3", [[300, 250],[300, 600]], "gpt-ad-desktop-rect-rt-3").defineSizeMapping(mapping_flex).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_mid_1", [[300, 250],[320, 50]], "gpt-ad-desktop-rect-mid-1").defineSizeMapping(mapping_mobflex).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_sky_rt", [[300, 600],[300, 250],[160, 600]], "gpt-ad-desktop-sky-rt").defineSizeMapping(mapping_sky).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_wallpaper", [[1, 1]], "gpt-ad-desktop-wallpaper").defineSizeMapping(mapping_wallpaper).addService(googletag.pubads());
			googletag.defineOutOfPageSlot("/3884310/nesn_desktop_oop","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); 
			googletag.pubads().setTargeting("pc","boston-red-sox").setTargeting("site","");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices()
		});
	</script> 	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149689241741815&autoLogAppEvents=1';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nesn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" /><link rel="amphtml" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/amp/">
	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	<!--Audience Extension Tracking Pixel-->
	<script>
		(function() {
			var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
			s.type='text/javascript';
			s.async=true;
			s.src=sc+'s.dpmsrv.com/dpm_3f989fc069ba7bf9afc1fa53d31e8cb4210e246f.min.js';
			h.appendChild(s);
		})();
	</script>

			<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2AlCJ&#038;cscache=6&#038;csrev=2" />
		</head>

<body class="template-individual primary-category-boston-red-sox layout-three-column post-template-default single single-post postid-961902 single-format-standard mp6 customizer-styles-applied">
	<div id="header" class="header">
		<div class="menu-wrap">
			<div class="wrapper">
				<div id="hamburger-main-menu" class="responsive-menu">
					<div class="mobile-nav">
						<label for="show-menu" class="menu-btn" id="menu-btn">
							<div></div>
							<span></span>
							<span></span>
							<span></span>
						</label><!-- .menu-btn -->
						<input type="checkbox" name="show-menu" id="show-menu" />
						<div class="responsive-menu">
							<div class="primary-items">
								<div class="menu-mobile-primary-container"><ul id="header-navigation" class="navigation"><a href="#">Red Sox</a>
<ul class="sub-menu">
	<a href="https://nesn.com/boston-red-sox/">Stories</a>
	<a href="http://stats.nesn.com/mlb/scoreboard.asp">Scoreboard</a>
	<a href="http://stats.nesn.com/mlb/teamstats.asp?team=02&#038;type=schedule">Schedule</a>
	<a href="http://stats.nesn.com/mlb/standings.asp">Standings</a>
	<a href="http://stats.nesn.com/mlb/teamreports.asp?tm=02&#038;report=stats">Stats</a>
	<a href="https://www.aceticket.com/boston-red-sox-tickets">Tickets</a>
</ul>

<a href="#">Bruins</a>
<ul class="sub-menu">
	<a href="https://nesn.com/boston-bruins/">Stories</a>
	<a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=1&#038;type=schedule">Schedule</a>
	<a href="http://stats.nesn.com/nhl/standings.asp">Standings</a>
	<a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=01&#038;type=stats">Stats</a>
	<a href="https://nesn.com/boston-bruins-video/">Boston Bruins Video</a>
	<a href="https://nesn.com/live-blog/">Live Blog</a>
	<a href="https://nesn.com/preview/">Preview</a>
</ul>

<a href="#">Patriots</a>
<ul class="sub-menu">
	<a href="https://nesn.com/new-england-patriots/">Stories</a>
	<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=schedules">Schedule</a>
	<a href="http://stats.nesn.com/fb/standings.asp">Standings</a>
	<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats">Stats</a>
	<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters">Roster</a>
	<a href="https://nesn.com/patriots-live-blog/">Live Blog</a>
	<a href="https://www.aceticket.com/new-england-patriots-tickets">Tickets</a>
</ul>

<a href="#">Celtics</a>
<ul class="sub-menu">
	<a href="https://nesn.com/boston-celtics/">Stories</a>
	<a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=schedule">Schedule</a>
	<a href="http://stats.nesn.com/nba/standings.asp">Standings</a>
	<a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=stats">Stats</a>
	<a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=roster">Roster</a>
	<a href="https://www.aceticket.com/boston-celtics-tickets">Tickets</a>
</ul>

</ul></div>								<hr />
								<div class="menu-mobile-secondary-nav-container"><ul id="secondary-navigation" class="navigation"><li id="menu-item-916691" class="mobile-vis-menu leagues-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916691"><a href="#">All Sports</a>
<ul class="sub-menu">
	<li id="menu-item-916692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916692"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-916694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916694"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-916695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916695"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-939364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939364"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-916696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916696"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-916697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916697"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-916698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916698"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-916699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916699"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-916700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916700"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-916701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916701"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
</ul>
</li>
<li id="menu-item-916702" class="mobile-vis-menu watch-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916702"><a href="#">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-916703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916703"><a href="https://nesngo.nesn.com/">NESNgo</a></li>
	<li id="menu-item-916704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916704"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-916705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916705"><a href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-916706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916706"><a href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-916708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916708"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-916710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916710"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-916709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916709"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-916712" class="mobile-vis-menu more-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916712"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-916717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916717"><a href="https://nesn.com/about">About</a></li>
	<li id="menu-item-916718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916718"><a href="http://careers.nesn.com">Careers</a></li>
	<li id="menu-item-939366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939366"><a href="https://nesn.com/about-nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>								<div class="search-button-container">
									<div class="search-link mobile-vis-menu">
										<a>Search</a>
										<div class="mobile-search-container">
											<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>										</div>
									</div>
								</div>
								<div class="default-submenu">
									<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-contentwell-rect-1" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-contentwell-rect-1" ); });
				</script>
			</div>

		</div>								</div>
							</div>
						</div><!-- .responsive-menu -->
					</div><!-- .mobile-nav -->
				</div><!-- .hamburger-main-menu -->
				<nav id="header-menu" class="header-menu" role="navigation">
					<h1 id="branding" class="branding">
						<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
				  	</h1>
			   		<div class="nesn-nav-container">
						<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-902594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902594"><a href="#">&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
	<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-934756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934756"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
	<li id="menu-item-944743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944743"><a href="https://nesn.com/connecticut-sun/">CT Sun</a></li>
</ul>
</li>
</ul></div>						<div class="right-nav">
							<div class="menu-right-hand-menu-container"><ul id="right-hand-menu" class="right-hand-menu"><li id="menu-item-902583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902583"><a>Watch</a>
<ul class="sub-menu">
	<li id="menu-item-902584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902584"><a target="_blank" rel="noopener noreferrer" href="https://nesngo.nesn.com/">NESNgo</a></li>
	<li id="menu-item-902585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902585"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-902586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902586"><a target="_blank" rel="noopener noreferrer" href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-902587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902587"><a target="_blank" rel="noopener noreferrer" href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-910222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910222"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-910223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910223"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-910224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910224"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-902588" class="nine-dot-grid menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902588"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-902591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902591"><a href="https://nesn.com/about">About</a></li>
	<li id="menu-item-959617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959617"><a href="https://advertising.nesn.com">Advertise with Us</a></li>
	<li id="menu-item-902592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902592"><a href="https://careers.nesn.com/">Careers</a></li>
	<li id="menu-item-930301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930301"><a href="https://nesn.com/nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>							<div id="night-mode-switch">
								<label class="switch">
								<input type="checkbox" id="nightmode-check">
									<span class="slider round"></span>
								</label>
								<span class="moon">&#9790;</span>
							</div>
							<span class="search-function">
								<input type="checkbox">
								<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>								<span id="search-button"></span>
							</span>
						</div>
					</div>
				</nav>
				<div class="clear"></div>
			</div><!-- wrapper -->
		</div><!-- menu-wrap -->
		<div class="category-menu">
	<div class="boston-red-sox related-links category-header">
		<h3><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></h3>
		<ul class="nav">
							<li>
					<a href="https://stats.nesn.com/mlb/scoreboard.asp" title="Scoreboard">
						Scoreboard					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/mlb/teamstats.asp?team=02&#038;type=schedule" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/mlb/standings.asp" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/mlb/teamreports.asp?tm=02&#038;report=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="https://aceticket.com/boston-red-sox-tickets" title="Tickets">
						Tickets					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->
</div>
	</div><!-- header -->
	<div id="bottom-border">
		<div class="wrapper"><!-- Scoreboard Rendered --><ul class="scoreboard">			<li id='scoreboard-game-390723130' class='game-item scoreboard-item-mlb'>
				<a href="https://nesn.com/boston-red-sox/">
					<span class='block-15 boston-red-sox-15'></span>
				</a>
				<span class='score-text'>
					<a href='http://stats.nesn.com/mlb/boxscore.asp?gamecode=390723130'>
						BOS <span class="away-score">5</span><span class="score-separator">, </span>TB <span class="home-score">4</span> <span class="game-time">Final</span> <span class="scoreboard-live-text"></span>					</a>
				</span>
			</li>
		</ul></div>
		<div class="clear"></div>
	</div>
	<div id="container" class="container no-js">
		<div class="wrapper">
							<div id="general-header" class="general-header-sidebar wrapper">
					<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-masthead" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-masthead" ); });
				</script>
			</div>

		</div>				</div>
					</div>
	<div id="column-container">

						
			<div class="story post-961902 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-red-sox category-lauren-campbell category-msn-dist category-tampa-bay-rays category-top-stories category-y-dist tag-boston-red-sox tag-mlb" itemscope itemtype="http://schema.org/Article">
				<header class="entry-header">
					<h2 class="title entry-title" itemprop="headline"><a itemprop="mainEntityOfPage" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/">What Chris Sale Told Alex Cora In Order To Finish Sixth Inning Vs. Rays</a></h2>
					<div id="story-meta">
						<div class="byline"> 		by <span class="vcard author" itemscope itemtype="http://schema.org/Person" itemprop="author"><span class="fn" itemprop="name"><a href="https://nesn.com/lauren-campbell/" title="Posts by Lauren Campbell" rel="author">Lauren Campbell</a></span></span> on <span class="updated date published" itemprop="datePublished" content="Tue, Jul 23, 2019">Tue, Jul 23, 2019</span> at 11:53PM 		<meta itemprop="dateModified" content="Wed, Jul 24, 2019">
 	</div>
						<div class="twitter-follow">				<a href="" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
						<div class="clear"></div>
					</div>
				</header>

				<meta itemprop="image" content="https://nesncom.files.wordpress.com/2019/07/alex_cora-chris_sale.jpg?w=400">
				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://nesncom.files.wordpress.com/2018/11/nesn-logo.jpg">
						<meta itemprop="width" content="98">
						<meta itemprop="height" content="32">
					</div>
					<meta itemprop="name" content="NESN">
					<meta itemprop="url" content="https://nesn.com/">
				</div>

				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-961902" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-961902" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
				<div class="post-content entry-content">
								<div id="dm_embed_container" class="dm_embed_container">
				<div id="player"></div>
			</div>
			<script>
			  window.dmAsyncInit = function()
			  {
			    DM.init({ status: true, cookie: true });
			    var handleAPIResponse = function (response) {
			    	var videos = response.list;
			    	var player = DM.player(document.getElementById('player'), {
			    		video: "x7e3wuo",
			    		width: '400',
			    		height: '300',
			    		params: {
			    			autoplay: true,
			    			mute: true,
			    			'ads_params': "boston-red-sox",
			    			queue: false
			    		}
			    	});

			    	player.addEventListener('end', function(e) {
			    		var nextVideo = videos.shift();
			    		if (nextVideo) {
			    			e.target.load(nextVideo.id);
			    		}
			    	});
			    };

			    DM.api('/videos', {
			    	fields: 'id',
			    	limit: 100,
			    	owner: 'nesn',
			    	shorter_than: 0.583,
			    	longer_than: 0.4167,
			    }, handleAPIResponse);
			  };
			  (function() {
			    var e = document.createElement('script');
			    e.async = true;
			    e.src = 'https://api.dmcdn.net/all.js';

			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(e, s);
			  }());
		</script>
	
<p>Chris Sale&#8217;s night looked to be done with two outs in the sixth inning of Tuesday&#8217;s game against the Rays.<div class="delta-ad-640 alignright"><div class="infinite-loop-ad" style="display:block;"></div></div>
<p>But the Red Sox left-hander talked manager Alex Cora into letting him stay out there, eventually getting the third out en route to Boston&#8217;s <a href="https://nesn.com/2019/07/red-sox-wrap-christian-vazquezs-pinch-hit-home-run-leads-to-5-4-win-vs-rays/" target="_blank" rel="noopener">5-4 win</a> over Tampa Bay at Tropicana Field. Christian Vazquez <a href="https://nesn.com/2019/07/red-sox-notes-christian-vazquez-again-comes-in-clutch-for-boston/" target="_blank" rel="noopener">came up clutch</a> in the seventh with a pinch-hit home run, which in turn made Sale eligible for his fifth win of the season.

		<blockquote class="scores-widget" data-widget-id="388aaff7-e9af-4dd4-bd05-67b0b9c55974" data-token="4F38DABFD192F031AC79FFFEC24BA479"></blockquote>
		<script src="https://widgets.thescore.com/js/widgets/platform.js"></script>

		
<p>Sale had a runner on with one out in a 2-2 game when Cora came out for what many assumed was a pitching change. But all it took was a simple reason to keep the southpaw on the mound.
<p>&#8220;I went out there to take him out and he said he had three more pitches left,&#8221; Cora said on NESN&#8217;s postgame coverage.
<p>Sale has been hard on himself all season and has shouldered much of the blame for his rough season. But he knew he could finish the inning.
<p>But why did he say he had three more pitches?
<p>&#8220;Because that&#8217;s how many it takes to get a punchout,&#8221; Sale said on NESN&#8217;s postgame coverage.
<p>The left-hander didn&#8217;t need all three pitches, though, as he got Guillermo Heredia to lineout to end the sixth en route to the win.
<p><em>Thumbnail photo via Kim Klement/USA TODAY Sports Images</em><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-961902" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-961902" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>					<div class="clear"></div>
				</div>

				<!-- Story Footer set in Category Options -->
				<span class="story-footer">
					
					<!-- No story footer -->
				</span><!-- .story-footer -->

				<div id="comments-anchor" class="spot-im-comments comments-area">
    <div data-spotim-module="recirculation" data-spot-id="sp_QYwHpuvl"></div>
<script async src="https://recirculation.spot.im/spot/sp_QYwHpuvl" data-spotim-script="recirculation"></script> 
    <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Boston Red Sox, MLB"
            src="https://launcher.spot.im/spot/sp_QYwHpuvl"
            data-post-id="961902"
            data-post-url="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/"
            data-short-url="https://nesncom.wordpress.com/?p=961902"
            data-messages-count="6"
            data-wp-import-endpoint="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/feed/spotim/"
            data-facebook-url="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/"
            data-disqus-shortname=""
            data-disqus-url="https://nesn.com/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/"
            data-disqus-identifier="961902 https://nesncom.wordpress.com/?p=961902"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.4.0/wp-5.2.2"
    ></script>
    </div>

				<div id="widget-areas">

					<div id="top-post-widget">
						<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-wallpaper" style="display:inline;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-wallpaper" ); });
				</script>
			</div>

		</div><div class="nesn-widget nesn-widget-native-ad">				<div class="anyclip-player">
					<div id="ac-lre-player-ph">
						<div id="ac-lre-player"></div>
						<script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="nesncom" widgetname="001w000001jzPOV_028"></script>
					</div>
				</div>
			  </div>						<div class="clear"></div>
					</div><!-- /#post-widget -->

					<div class="mid-widgets-container">
						<div id="left-post-widget" class="widgets-container-child">
							<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-rect-rt-1" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-rect-rt-1" ); });
				</script>
			</div>

		</div>							<div class="clear"></div>
						</div><!-- /#post-widget -->

						<div id="center-post-widget" class="widgets-container-child">
							<div class="nesn-widget nesn-widget-rss-feed">
 	 <!--<rss version="2.0" xmlns:media="http://search.yahoo.com/mrss">-->

 	 <span class="section-title">
 		 <h3 class="widgettitle"></h3>
 	 </span>

 	 <div class="nesn-rss-desktop"><img src="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" alt="TMZ" class="amp-center" width="95" height="40"><ul><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/07/23/donovan-mitchell/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Donovan Mitchell on NBA Stars Skipping World Cup, &#039;We&#039;re Going to Compete&#039;</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/07/23/mr-olympia-shawn-rhoden-arrested-in-utah-rape-case/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Mr. Olympia Shawn Rhoden Turns Himself In In Utah Rape Case</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/07/23/zab-judah-investigation-cletus-seldin/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Zab Judah Demands Opponent&#039;s Pee Test Results After Brain Bleed Fight</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/07/23/lamar-odom-life-kardashian-family-rebuild-relationship/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Lamar Odom Wants to Rebuild Relationship with Kardashians</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/07/23/sandy-koufax-will-get-statue-at-dodger-stadium/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Sandy Koufax to Get Statue at Dodger Stadium</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/07/23/dwight-gooden-arrested-for-dui/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Dwight Gooden Arrested for DUI After Driving Wrong Way In NJ</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/07/23/javale-mcgee-lebron-taco-tuesday-snub-vegan/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>JaVale McGee to LeBron, &#039;IT&#039;S TACO TUESDAAAAAAY!&#039;</p></a></li></ul><div class="clear"></div></div></div>							<div class="clear"></div>
						</div><!-- /#post-widget -->

						<div id="right-post-widget" class="widgets-container-child">
							<div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-72372">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=72372";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div>							<div class="clear"></div>
						</div><!-- /#post-widget -->
					</div>

					<div id="bottom-post-widget">
						<div class="nesn-widget nesn-widget-rss-feed">
 	 <!--<rss version="2.0" xmlns:media="http://search.yahoo.com/mrss">-->

 	 <span class="section-title">
 		 <h3 class="widgettitle">Popular Posts</h3>
 	 </span>

 	 <div class="nesn-rss-desktop featured"><ul><li class="nesn-rss-desktop-item featured" style=""><a href="https://nesn.com/2019/07/tom-brady-has-compelling-offer-for-jacoby-brissett-after-colts-qbs-latest-tweet/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=Popular_Posts"><div class="rss-post-image"><img src="https://nesncom.files.wordpress.com/2019/07/webp.net-resizeimage.jpg" width="100%"></div><p>Tom Brady Has Compelling Offer For Jacoby Brissett After Colts QB’s Weird Tweet (102k views)</p></a></li><li class="nesn-rss-desktop-item featured" style=""><a href="https://nesn.com/2019/07/marcus-morris-shuts-down-lakers-rumors-with-simple-tweet-celtics-fans-will-love/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=Popular_Posts"><div class="rss-post-image"><img src="https://nesncom.files.wordpress.com/2019/02/marcus_morris-1.jpg" width="100%"></div><p>Marcus Morris Shuts Down Lakers Rumors With Simple Tweet Celtics Fans Will Love (146k views)</p></a></li><li class="nesn-rss-desktop-item featured" style=""><a href="https://nesn.com/2019/07/nba-rumors-cris-carter-breaks-latest-news-in-kawhi-leonard-sweepstakes/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=Popular_Posts"><div class="rss-post-image"><img src="https://nesncom.files.wordpress.com/2019/01/kawhi-leonard.jpg" width="100%"></div><p>NBA Rumors: Cris Carter Breaks Latest News In Kawhi Leonard Sweepstakes (130k views)</p></a></li></ul><div class="clear"></div></div></div>						<div class="clear"></div>
					</div><!-- /#post-widget -->

				</div>

				<nav class="navigation post-navigation load-previous" role="navigation">
					<a href="https://nesn.com/2019/07/david-price-red-sox-look-to-close-out-series-sweep-against-rays/" data-id="961848">
						David Price, Red Sox Look To Close Out Series Sweep Against Rays					</a>
					<div class="ajax-loader">
						<img src="https://s2.wp.com/wp-content/themes/vip/nesn/images/spinner.svg" width="32" height="32" />
					</div>
				</nav>
			</div><!-- post-type div -->
	</div><!-- column-container -->
	<div class="fixed-footer">
		<p><a href="https://nesn.com/copyright/" target="_blank">&copy; 2019 NESN</a></p>
		<div id="vip-powered"><p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div>

	<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201930y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2019\/07\/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays\/":961902};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/07/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script type='text/javascript' src='//widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postdata = {"post_id":"961902","theme_uri":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/nesn","page_url":"https:\/\/nesn.com\/2019\/07\/what-chris-sale-told-alex-cora-in-order-to-finish-sixth-inning-vs-rays\/","rest_url":"https:\/\/nesn.com\/wp-json\/wp\/v2\/","spot_id":"sp_QYwHpuvl"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-4","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjssOwiAQRX9IOj5SjQvjpxikYx2EAWGq1q8XTezKNOqODPfce+AalQksyAK+U9F1LXEGuZIIJrV32pz2lBoVCSEiN8RtZfMEfuEYL5g+s3JEjxkuFEsqM9gMxAdiEnxHiY3rmhIqf3Kk0htuw+OLPhMSjihblFhkYVd2Bn8hj454jJur54h9bSnN2vVCJo/4vEGn771yQTdqWq2eBfbcYeqrHFinyhP/0zEcCrz1m1m9XKyn9XpV2wdqFrJj'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kbTBO4iyMZ6kwYJHpTNoC14cNYWdc/ZeXvI9rhbaIJ3HMM9RpHlgMqcss8CbFTOZJd4KyJFXukp3uOtoF/39wpfZrP6JazKGfiBXtQ8oyHLtHr/xsQrjHGB/hNm5+kER/'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-4','user_id':'0','post':'961902','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-4&user_id=0&post=961902&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1Nl9EJnwzYkFEP1JrZFtMZT1uOGNEZD9jfkxdLjBhUD9qeFpdW2lHTCxObGd1YnIvTUMvaCVbUFNteEJKSDdaLE8xZVVpUkhWdUF+NGg2dG1xMEhJSHxJb0VKSFFYM2l6Vn5sSW9yN2VCP3N8d3dDK19sY3UrZno1c0xwdlJ0LGtKZllTZURHLm54emFvcDFrbTJ4PQ=='}]);
_stq.push([ 'clickTrackerInit', '38215605', '961902' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
<!--
	generated in 0.491 seconds
	64929 bytes batcached for 300 seconds
-->
