<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="shortcut icon" href="https://nesn.com/wp-content/themes/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>Tom Brady Responds To Accusations Of Eagles Pumping In Crowd Noise Vs. Patriots | New England Patriots | NESN.com</title>
	<meta name="description" content="It was awfully loud at Lincoln Financial Field on Sunday -- but why? During the New England Patriots&#039; first drive against the Philadelphia Eagles, 98.5 The Sports Hub&#039;s Scott Zolak speculated the folks at &quot;The Linc&quot; were pumping in crowd noise." />
<meta name="news_keywords" content="eagles crowd noise, patriots eagles highlights, patriots vs eagles, new england patriots, philadelphia eagles, tom brady patriots, tom brady weei, scott zolak, tom brady interview, lincoln financia field" />
<meta name="keywords" content="msn distribution, new england patriots, philadelphia eagles, top stories, yahoo distribution, new england patriots, nfl" />
<meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Tom Brady Responds To Accusations Of Eagles Pumping In Crowd Noise Vs. Patriots Comments Feed" href="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nesn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://nesn.com/_static/??-eJyVkOEKwjAMhF/ILlRRf4mPIl1buri2KUvL3NvbqQyGIvrvQr47coExCYzaF2MZNDMY5AytJ90Lj+2ghgk4T942AWNTgQ28ORR3qCnyZ+TKkOu+b+m2iIWqtmxjhlBE8sVhrLzNSekeApniq39E42yuIZREIq7qec8fEdypwRplzPSQGN0v7kutAEwalReeHPFqWJX9kjJ/6KVn/BxOcn/cyYOUW3kHqA6Okw==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://nesn.com/_static/??-eJyN0EsOgzAMRdENlbofEKOqS0EucWlUYkexw2f3hVlnYfyOZF3DHKte2IgN4pgHzwqGi7CEtfIBB1JQW0c696on+NP2obCNTMqwbdBLKqNAnDumuQijqGlRJeQvue4Y3s5qF3ApQt1TXoLJFelbxCiVf4NGg6S1HEQahdVPVJHzB6I8Oz95l3Hc6TM8rk17b+rbpW5/fEGyRA==' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-0' href='https://nesn.com/wp-content/themes/nesn/css/print.css?m=1573542047g' type='text/css' media='print' />
<script type='text/javascript'>
/* <![CDATA[ */
var nesntemplateurl = {"template_url":"https:\/\/nesn.com\/wp-content\/themes\/nesn"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nesn.com/wp-content/themes/nesn/js/nightmode.js?m=1573542047g'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=45'></script>
<script type='text/javascript' src='https://nesn.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpqUkWACV0IKw='></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=2'></script>
<link rel='https://api.w.org/' href='https://nesn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nesn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/" />
<link rel='shortlink' href='http://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://nesn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnesn.com%2F2019%2F11%2Ftom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nesn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnesn.com%2F2019%2F11%2Ftom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<meta property="fb:pages" content="113970128655335" />
			 	<script>
 	  var googletag = googletag || {};
 	  googletag.cmd = googletag.cmd || [];
 	</script>
 	<script type="text/javascript" id="gpt-header">
 		googletag.cmd.push(function() {
 			var mapping_leader = googletag.sizeMapping()
                             .addSize([1000, 200], [[970, 90], [970, 250], [728, 90]])
                             .addSize([760, 200], [[728, 90]])
                             .addSize([0, 0], [[300, 250], [320, 50]])
                             .build();

 			var mapping_sky = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 600], [300, 250], [160, 600]])
                             .addSize([0, 0], [[1, 1]])
                             .build();

 			var mapping_wallpaper = googletag.sizeMapping()
                             .addSize([1000, 200], [[1, 1]])
                             .addSize([0, 0], [[1, 1]])
                             .build();

 			var mapping_flex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250], [300, 600]])
                             .addSize([0, 0], [[300, 250]])
                             .build();

 			var mapping_mobflex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250]])
                             .addSize([0, 0], [[300, 250], [320, 50]])
                             .build();

 			var mapping_contwell = googletag.sizeMapping()
                             .addSize([0, 0], [[1, 1], [300, 250]])
                             .build();

 			var mapping_midflex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250], [300, 600]])
                             .addSize([0, 0], [[320, 50], [300, 250]])
                             .build();
 			googletag.defineSlot("/3884310/nesn_masthead", [[728, 90],[970, 250],[970, 90],[320, 50],[300, 250]], "gpt-ad-masthead").defineSizeMapping(mapping_leader).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_1", [[300, 250]], "gpt-ad-rect-rt-1").addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_2", [[300, 250],[300, 600]], "gpt-ad-rect-rt-2").defineSizeMapping(mapping_flex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_3", [[300, 250],[300, 600]], "gpt-ad-desktop-rect-rt-3").defineSizeMapping(mapping_flex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_mid_1", [[300, 250],[320, 50]], "gpt-ad-desktop-rect-mid-1").defineSizeMapping(mapping_mobflex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_sky_rt", [[300, 600],[300, 250],[160, 600]], "gpt-ad-desktop-sky-rt").defineSizeMapping(mapping_sky).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_wallpaper", [[1, 1]], "gpt-ad-desktop-wallpaper").defineSizeMapping(mapping_wallpaper).addService(googletag.pubads());
 			googletag.defineOutOfPageSlot("/3884310/nesn_desktop_oop","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); 
 			googletag.pubads().setTargeting("pc","new-england-patriots").setTargeting("site","");
 			googletag.pubads().enableSingleRequest();
 			googletag.pubads().collapseEmptyDivs();
 			googletag.enableServices();
 		});
 	</script>

		<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149689241741815&autoLogAppEvents=1';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<meta property="og:site_name" content="NESN.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="149689241741815" />
<meta property="og:url" content="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/" />
<meta property="og:title" content="Tom Brady Responds To Accusations Of Eagles Pumping In Crowd Noise Vs. Patriots" />
<meta property="og:description" content="It was awfully loud at Lincoln Financial Field on Sunday -- but why? During the New England Patriots&#039; first drive&hellip;" />
<meta property="article:published_time" content="2019-11-18T16:22:15+00:00" />
<meta property="article:modified_time" content="2019-11-18T16:22:15+00:00" />
<meta property="article:author" content="https://nesn.com/dakota-randall/" />
<meta property="article:section" content="MSN Distribution" />
<meta property="article:tag" content="New England Patriots" />
<meta property="article:tag" content="Philadelphia Eagles" />
<meta property="article:tag" content="Top Stories" />
<meta property="article:tag" content="Yahoo Distribution" />
<meta property="article:tag" content="New England Patriots" />
<meta property="article:tag" content="nfl" />
<meta property="og:image" content="https://nesn.com/wp-content/uploads/2019/11/tom-brady-14.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<link rel="amphtml" href="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/amp/">
	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	<!--Audience Extension Tracking Pixel-->
	<script>
		(function() {
			var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
			s.type='text/javascript';
			s.async=true;
			s.src=sc+'s.dpmsrv.com/dpm_3f989fc069ba7bf9afc1fa53d31e8cb4210e246f.min.js';
			h.appendChild(s);
		})();
	</script>

	</head>

<body class="template-individual primary-category-new-england-patriots layout-three-column post-template-default single single-post postid-1023299 single-format-standard">
	
	<div id="header" class="header">
		<div class="menu-wrap" id="menu-wrap">
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="mobile-nav">
					<label for="show-menu" class="menu-btn" id="menu-btn">
						<div></div>
						<span></span>
						<span></span>
						<span></span>
					</label><!-- .menu-btn -->
					<input type="checkbox" name="show-menu" id="show-menu" />
					<div class="responsive-menu">
						<div class="menu-mobile-primary-container"><ul id="header-navigation" class="navigation"><li id="menu-item-945243" class="mobile-vis-menu red-sox-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945243"><a href="#">Red Sox</a>
<ul class="sub-menu">
	<li id="menu-item-89858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89858"><a href="https://nesn.com/boston-red-sox/">Stories</a></li>
	<li id="menu-item-945258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945258"><a href="http://stats.nesn.com/mlb/scoreboard.asp">Scoreboard</a></li>
	<li id="menu-item-945260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945260"><a href="http://stats.nesn.com/mlb/teamstats.asp?team=02&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945263"><a href="http://stats.nesn.com/mlb/standings.asp">Standings</a></li>
	<li id="menu-item-945264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945264"><a href="http://stats.nesn.com/mlb/teamreports.asp?tm=02&#038;report=stats">Stats</a></li>
	<li id="menu-item-945265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945265"><a href="https://www.aceticket.com/boston-red-sox-tickets">Tickets</a></li>
</ul>
</li>
<li id="menu-item-945244" class="mobile-vis-menu bruins-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945244"><a href="#">Bruins</a>
<ul class="sub-menu">
	<li id="menu-item-89859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="https://nesn.com/boston-bruins/">Stories</a></li>
	<li id="menu-item-945267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945267"><a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=1&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945268"><a href="http://stats.nesn.com/nhl/standings.asp">Standings</a></li>
	<li id="menu-item-945270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945270"><a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=01&#038;type=stats">Stats</a></li>
	<li id="menu-item-945273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945273"><a href="https://nesn.com/boston-bruins-video/">Boston Bruins Video</a></li>
	<li id="menu-item-945277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945277"><a href="https://nesn.com/live-blog/">Live Blog</a></li>
	<li id="menu-item-945278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945278"><a href="https://nesn.com/preview/">Preview</a></li>
</ul>
</li>
<li id="menu-item-945253" class="mobile-vis-menu patriots-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945253"><a href="#">Patriots</a>
<ul class="sub-menu">
	<li id="menu-item-89860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89860"><a href="https://nesn.com/new-england-patriots/">Stories</a></li>
	<li id="menu-item-945283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945283"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=schedules">Schedule</a></li>
	<li id="menu-item-945284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945284"><a href="http://stats.nesn.com/fb/standings.asp">Standings</a></li>
	<li id="menu-item-945285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945285"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats">Stats</a></li>
	<li id="menu-item-945286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945286"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters">Roster</a></li>
	<li id="menu-item-945288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945288"><a href="https://nesn.com/patriots-live-blog/">Live Blog</a></li>
	<li id="menu-item-945291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945291"><a href="https://www.aceticket.com/new-england-patriots-tickets">Tickets</a></li>
</ul>
</li>
<li id="menu-item-945254" class="mobile-vis-menu celtics-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945254"><a href="#">Celtics</a>
<ul class="sub-menu">
	<li id="menu-item-89861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89861"><a href="https://nesn.com/boston-celtics/">Stories</a></li>
	<li id="menu-item-945292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945292"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945293"><a href="http://stats.nesn.com/nba/standings.asp">Standings</a></li>
	<li id="menu-item-945294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945294"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=stats">Stats</a></li>
	<li id="menu-item-945295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945295"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=roster">Roster</a></li>
	<li id="menu-item-945297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945297"><a href="https://www.aceticket.com/boston-celtics-tickets">Tickets</a></li>
</ul>
</li>
</ul></div>						<hr />
						<div class="menu-mobile-secondary-nav-container"><ul id="secondary-navigation" class="navigation"><li id="menu-item-916691" class="mobile-vis-menu leagues-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916691"><a href="#">All Sports</a>
<ul class="sub-menu">
	<li id="menu-item-916692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916692"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-916694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916694"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-916695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916695"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-939364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939364"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-916696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916696"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-916697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916697"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-916698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916698"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-916699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916699"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-916700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916700"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-916701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916701"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
</ul>
</li>
<li id="menu-item-916702" class="mobile-vis-menu watch-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916702"><a href="#">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-916703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916703"><a href="https://nesngo.nesn.com/">NESN</a></li>
	<li id="menu-item-916704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916704"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-916705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916705"><a href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-916706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916706"><a href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-916708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916708"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-916710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916710"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-916709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916709"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-916712" class="mobile-vis-menu more-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916712"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-916717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916717"><a href="http://nesn.com/about">About</a></li>
	<li id="menu-item-916718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916718"><a href="http://careers.nesn.com">Careers</a></li>
	<li id="menu-item-939366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939366"><a href="https://nesn.com/about-nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>						<div class="search-button-container">
							<div class="search-link mobile-vis-menu">
								<a>Search</a>
								<div class="mobile-search-container">
									<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>								</div>
							</div>
						</div>
						<div class="default-submenu">
													</div>
					</div><!-- .responsive-menu -->
				</div><!-- .mobile-nav -->
			</div><!-- .hamburger-main-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
				<h1 id="branding" class="branding" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://nesn.com/wp-content/themes/vip/nesn-preprod/images/nesn-logo.svg">
						<meta itemprop="width" content="98">
						<meta itemprop="height" content="32">
					</div>
					<meta itemprop="name" content="NESN">
					<meta itemprop="url" content="https://nesn.com/">
				</h1>
		   		<div class="nesn-nav-container">
					<div class="right-nav">
						<div class="menu-right-hand-menu-container"><ul id="right-hand-menu" class="right-hand-menu"><li id="menu-item-902583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902583"><a>Watch</a>
<ul class="sub-menu">
	<li id="menu-item-902584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902584"><a target="_blank" rel="noopener noreferrer" href="https://nesngo.nesn.com/">NESN App</a></li>
	<li id="menu-item-902585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902585"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-902586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902586"><a target="_blank" rel="noopener noreferrer" href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-902587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902587"><a target="_blank" rel="noopener noreferrer" href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-910222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910222"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-910223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910223"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-910224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910224"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-902588" class="nine-dot-grid menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902588"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-902591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902591"><a href="http://nesn.com/about">About</a></li>
	<li id="menu-item-959617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959617"><a href="https://advertising.nesn.com">Advertise with Us</a></li>
	<li id="menu-item-902592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902592"><a href="https://careers.nesn.com/">Careers</a></li>
	<li id="menu-item-930301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930301"><a href="https://nesn.com/nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>						<div id="night-mode-switch">
							<label class="switch">
							<input type="checkbox" id="nightmode-check">
								<span class="slider round"></span>
							</label>
							<span class="moon">&#9790;</span>
						</div>
						<span class="search-function">
							<input type="checkbox">
							<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>							<span id="search-button"></span>
						</span>
					</div>
				</div>
			</nav>
			<div class="clear"></div>
		</div><!-- menu-wrap -->
		<div id="bottom-border">
			<ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-902594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902594"><a href="#">&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
	<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-934756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934756"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
	<li id="menu-item-944743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944743"><a href="https://nesn.com/connecticut-sun/">CT Sun</a></li>
</ul>
</li>
</ul>			<!-- Scoreboard Rendered --><ul class="scoreboard">			<li id='scoreboard-game-20191117021' class='game-item scoreboard-item-nfl'>
				<a href="https://nesn.com/new-england-patriots/">
					<span class='block-15 new-england-patriots-15'></span>
				</a>
				<span class='score-text'>
					<a href='http://stats.nesn.com/fb/boxscore.asp?gamecode=20191117021'>
						NE <span class="away-score">17</span><span class="score-separator">, </span>PHI <span class="home-score">10</span> <span class="game-time">Final</span> <span class="scoreboard-live-text"></span>					</a>
				</span>
			</li>
		</ul>		</div>
		<div class="category-menu">
	<div class="new-england-patriots related-links category-header">
		<h3><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></h3>
		<ul class="nav">
							<li>
					<a href="https://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=schedules" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/nfl/standings.asp" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters" title="Roster">
						Roster					</a>
				</li>
							<li>
					<a href="https://nesn.com/patriots-live-blog/" title="Live Blog">
						Live Blog					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/fb/odds.asp" title="Odds">
						Odds					</a>
				</li>
							<li>
					<a href="https://www.aceticket.com/new-england-patriots-tickets/" title="Tickets">
						Tickets					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->
</div>
	</div><!-- header -->
	<div id="container" class="container no-js">
							<div id="general-header" class="general-header-sidebar wrapper">
					<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-masthead" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-masthead" ); });
				</script>
			</div>

		</div>				</div>
				<div id="column-container">

						
			<div class="story post-1023299 post type-post status-publish format-standard has-post-thumbnail hentry category-msn-dist category-new-england-patriots category-philadelphia-eagles category-top-stories category-y-dist tag-new-england-patriots tag-nfl-2" itemscope itemtype="http://schema.org/Article">
				<header class="entry-header">
					<h2 class="title entry-title" itemprop="headline"><a itemprop="mainEntityOfPage" href="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/">Tom Brady Responds To Accusations Of Eagles Pumping In Crowd Noise Vs. Patriots</a></h2>
					<div id="story-meta">
						<div class="byline"> 		by <span class="vcard author" itemscope itemtype="http://schema.org/Person" itemprop="author"><span class="fn" itemprop="name"><a href="https://nesn.com/dakota-randall/" title="Posts by Dakota Randall" rel="author">Dakota Randall</a></span></span> on <span class="updated date published" itemprop="datePublished" content="Mon, Nov 18, 2019">Mon, Nov 18, 2019</span> at 11:22AM 		<meta itemprop="dateModified" content="Mon, Nov 18, 2019">
 	</div>
						<div class="twitter-follow">				<a href="https://twitter.com/DakRandallNESN" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
						<div class="clear"></div>
					</div>
				</header>

				<meta itemprop="image" content="https://nesn.com/wp-content/uploads/2019/11/tom-brady-14.jpg?w=400">
				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://nesncom.files.wordpress.com/2018/11/nesn-logo.jpg">
						<meta itemprop="width" content="98">
						<meta itemprop="height" content="32">
					</div>
					<meta itemprop="name" content="NESN">
					<meta itemprop="url" content="https://nesn.com/">
				</div>

				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1023299" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1023299" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
				<div class="post-content entry-content">
								<div id="dm_embed_container" class="dm_embed_container">
				<div id="player"></div>
			</div>
			<script>
			  window.dmAsyncInit = function()
			  {
			    DM.init({ status: true, cookie: true });
			    var handleAPIResponse = function (response) {
			    	var videos = response.list;
			    	var player = DM.player(document.getElementById('player'), {
			    		video: "x7o4oi2",
			    		width: '400',
			    		height: '300',
			    		params: {
			    			autoplay: true,
			    			mute: true,
			    			'ads_params': "new-england-patriots",
			    			queue: false
			    		}
			    	});

			    	player.addEventListener('end', function(e) {
			    		var nextVideo = videos.shift();
			    		if (nextVideo) {
			    			e.target.load(nextVideo.id);
			    		}
			    	});
			    };

			    DM.api('/videos', {
			    	fields: 'id',
			    	limit: 100,
			    	owner: 'nesn',
			    	shorter_than: 0.583,
			    	longer_than: 0.4167,
			    }, handleAPIResponse);
			  };
			  (function() {
			    var e = document.createElement('script');
			    e.async = true;
			    e.src = 'https://api.dmcdn.net/all.js';

			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(e, s);
			  }());
		</script>
	
<p>It was awfully loud at Lincoln Financial Field on Sunday &#8212; but why?<div class="delta-ad-640 alignright"><div class="infinite-loop-ad" style="display:block;"></div></div>
<p>During the New England Patriots&#8217; first drive against the Philadelphia Eagles, 98.5 The Sports Hub&#8217;s Scott Zolak speculated the folks at &#8220;The Linc&#8221; were pumping in crowd noise. Zolak currently is the only person who has made such allegations, though Patriots quarterback Tom Brady might be suspicious of the Eagles, as well.
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">During last night&#39;s broadcast, <a href="https://twitter.com/scottzolak?ref_src=twsrc%5Etfw">@scottzolak</a> stated that he believed the Eagles were pumping in crowd noise. After listening to Brady&#39;s first series, there certainly seems to be an abrupt rise in crowd volume level on the radio broadcast.
<p>&mdash; Toucher and Rich (@Toucherandrich) <a href="https://twitter.com/Toucherandrich/status/1196398703008980993?ref_src=twsrc%5Etfw">November 18, 2019</a></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

		<blockquote class="scores-widget" data-widget-id="388aaff7-e9af-4dd4-bd05-67b0b9c55974" data-token="4F38DABFD192F031AC79FFFEC24BA479"></blockquote>
		<script src="https://widgets.thescore.com/js/widgets/platform.js"></script>

		
<p>Brady was asked about Zolak&#8217;s accusations during his <a href="https://weei.radio.com/media/audio-channel/ghs-tom-brady-his-frustration-patriots-offense-11-18-19" target="_blank" rel="noopener noreferrer">Monday interview</a> on WEEI&#8217;s &#8220;The Greg Hill Show,&#8221; and, if nothing else, the 42-year-old seemed to enjoy the speculation.
<p>&#8220;Good job, Zo! I like it,&#8221; Brady said.
<p>Brady did not echo Zolak&#8217;s beliefs, and there has been no talk of an investigation of any kind. As such, this controversy appears dead on arrival.<div class="delta-ad-640 alignleft"><div class="infinite-loop-ad" style="display:block;"></div></div>
<p>Speaking of dead, Brady sounded <a href="https://nesn.com/2019/11/tom-brady-clearly-frustrated-with-patriots-offense-after-win-over-eagles/" target="_blank" rel="noopener noreferrer">as frustrated as ever</a> by New England&#8217;s lifeless offense after it managed just 17 points in Sunday night&#8217;s victory.
<p><em>Thumbnail photo via Eric Hartline/USA TODAY Sports Images</em></p>					<div class="clear"></div>
				</div>

				<!-- Story Footer set in Category Options -->
				<span class="story-footer">
					
					<!-- No story footer -->
				</span><!-- .story-footer -->

				<div id="comments-anchor" class="spot-im-comments comments-area">
    <div data-spotim-module="recirculation" data-spot-id="sp_QYwHpuvl"></div>
<script async src="https://recirculation.spot.im/spot/sp_QYwHpuvl" data-spotim-script="recirculation"></script> 
    <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="New England Patriots, nfl"
            src="https://launcher.spot.im/spot/sp_QYwHpuvl"
            data-post-id="1023299"
            data-post-url="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/"
            data-short-url="https://nesn.com/?p=1023299"
            data-messages-count="6"
            data-wp-import-endpoint="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/feed/spotim/"
            data-facebook-url="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/"
            data-disqus-shortname=""
            data-disqus-url="https://nesn.com/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/"
            data-disqus-identifier="1023299 https://nesn.com/?p=1023299"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.4.0/wp-5.2.4"
    ></script>
    </div>

				<div id="widget-areas">

					<div id="top-post-widget">
						<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-wallpaper" style="display:inline;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-wallpaper" ); });
				</script>
			</div>

		</div><div class="nesn-widget nesn-widget-native-ad">				<div class="anyclip-player">
					<div id="ac-lre-player-ph">
						<div id="ac-lre-player"></div>
						<script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="nesncom" widgetname="001w000001jzPOV_028"></script>
					</div>
				</div>
			  </div>						<div class="clear"></div>
					</div><!-- /#post-widget -->

					<div class="mid-widgets-container">
						<div id="left-post-widget" class="widgets-container-child">
							<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-rect-rt-1" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-rect-rt-1" ); });
				</script>
			</div>

		</div>							<div class="clear"></div>
						</div><!-- /#post-widget -->

						<div id="center-post-widget" class="widgets-container-child">
							<div class="nesn-widget nesn-widget-rss-feed">
 	 <!--<rss version="2.0" xmlns:media="http://search.yahoo.com/mrss">-->

 	 <span class="section-title">
 		 <h3 class="widgettitle"></h3>
 	 </span>

 	 <div class="nesn-rss-desktop"><img src="https://nesn.com/wp-content/uploads/2017/03/tmz-logo-bw.png" alt="TMZ" class="amp-center" width="95" height="40"><ul><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/11/18/brad-paisley-myles-garrett-cleveland-browns/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Brad Paisley Says Pittsburgh Will Never Forgive Myles Garrett</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/11/18/tua-tagovailoa-singing-marvis-gaye-surgery-alabama-ncaaa/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Tua Tagovailoa Sings Marvin Gaye In Hospital Bed Before Major Surgery</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/11/18/richard-sherman-donation-comption-pop-warner-team-champipnship-tournament/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Richard Sherman Drops $5,000 to Send Compton Pop Warner Team to Championship</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/11/18/colin-kaepernick-nfl-workout-waiver-revealed/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Colin Kaepernick&#039;s NFL Workout Waiver Revealed, Here&#039;s Why They Clashed</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/11/18/bernie-sanders-basketball-jump-shot/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Bernie Sanders Flashes Buttery Jump Shot, Hits 5 In A Row!</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/11/18/nfl-announcer-dirty-sanchez-game-adam-archuleta-cbs/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>NFL Announcer Muses About Growing &#039;Dirty Sanchez&#039; Mustache During Broadcast</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/11/18/4-killed-at-shooting-at-nfl-watch-party-suspects-at-large/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>4 Killed in Shooting at NFL Watch Party, Suspects At Large</p></a></li></ul><div class="clear"></div></div></div>							<div class="clear"></div>
						</div><!-- /#post-widget -->

						<div id="right-post-widget" class="widgets-container-child">
							<div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-72372">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=72372";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div>							<div class="clear"></div>
						</div><!-- /#post-widget -->
					</div>

					<div id="bottom-post-widget">
						<div id="top-posts-2" class="widget widget_top-posts"><span class="section-title"><h3 class="widgettitle">Top Posts &amp; Pages</h3></span><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://nesn.com/2019/11/ex-patriot-rob-gronkowski-to-make-big-announcement-tuesday-morning/" title="Ex-Patriot Rob Gronkowski To Make &#039;Big&#039; Announcement Tuesday Morning" class="bump-view" data-bump-view="tp">
								<img width="150" height="84" src="https://nesn.com/wp-content/uploads/2019/08/rob-gronkowski2.jpg?resize=150%2C84" alt="Ex-Patriot Rob Gronkowski To Make &#039;Big&#039; Announcement Tuesday Morning" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nesn.com/2019/11/ex-patriot-rob-gronkowski-to-make-big-announcement-tuesday-morning/" title="Ex-Patriot Rob Gronkowski To Make &#039;Big&#039; Announcement Tuesday Morning" class="bump-view" data-bump-view="tp">Ex-Patriot Rob Gronkowski To Make &#039;Big&#039; Announcement Tuesday Morning</a>
							</div>
													</li>
										<li>
						<a href="https://nesn.com/2019/11/what-boomer-esiason-expects-rob-gronkowskis-big-announcement-to-be/" title="What Boomer Esiason Expects Rob Gronkowski&#039;s &#039;Big Announcement&#039; To Be" class="bump-view" data-bump-view="tp">
								<img width="150" height="84" src="https://nesn.com/wp-content/uploads/2019/01/webp.net-resizeimage-17.jpg?resize=150%2C84" alt="What Boomer Esiason Expects Rob Gronkowski&#039;s &#039;Big Announcement&#039; To Be" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nesn.com/2019/11/what-boomer-esiason-expects-rob-gronkowskis-big-announcement-to-be/" title="What Boomer Esiason Expects Rob Gronkowski&#039;s &#039;Big Announcement&#039; To Be" class="bump-view" data-bump-view="tp">What Boomer Esiason Expects Rob Gronkowski&#039;s &#039;Big Announcement&#039; To Be</a>
							</div>
													</li>
										<li>
						<a href="https://nesn.com/2019/11/nfl-releases-statement-saying-league-is-disappointed-in-colin-kaepernick/" title="NFL Releases Statement Saying It&#039;s &#039;Disappointed&#039; In Colin Kaepernick" class="bump-view" data-bump-view="tp">
								<img width="150" height="84" src="https://nesn.com/wp-content/uploads/2017/10/colin-kaepernick3.jpg?resize=150%2C84" alt="NFL Releases Statement Saying It&#039;s &#039;Disappointed&#039; In Colin Kaepernick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nesn.com/2019/11/nfl-releases-statement-saying-league-is-disappointed-in-colin-kaepernick/" title="NFL Releases Statement Saying It&#039;s &#039;Disappointed&#039; In Colin Kaepernick" class="bump-view" data-bump-view="tp">NFL Releases Statement Saying It&#039;s &#039;Disappointed&#039; In Colin Kaepernick</a>
							</div>
													</li>
					</ul>
</div>						<div class="clear"></div>
					</div><!-- /#post-widget -->

				</div>

				<nav class="navigation post-navigation load-previous" role="navigation">
					<a href="https://nesn.com/2019/11/football-now-spooky-season-and-nfl-week-9-preview-patriots-vs-ravens/" data-id="1017307">
						Football Now: Spooky Season, and NFL Week 9 Preview Patriots vs. Ravens					</a>
					<div class="ajax-loader">
						<img src="https://nesn.com/wp-content/themes/nesn/images/spinner.svg" width="32" height="32" />
					</div>
				</nav>
			</div><!-- post-type div -->
	</div><!-- column-container -->
	<div class="fixed-footer">
		<p><a href="http://nesn.com/copyright/" target="_blank">&copy; 2019 NESN</a></p>
		<div id="vip-powered"><p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div>

			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2019\/11\/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots\/":1023299};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LdBlr0UAAAAADyUTFeSk6GxUo3gpf8s9TUTx3te"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://nesn.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postdata = {"post_id":"1023299","theme_uri":"https:\/\/nesn.com\/wp-content\/themes\/nesn","page_url":"https:\/\/nesn.com\/2019\/11\/tom-brady-responds-to-accusations-of-eagles-pumping-in-crowd-noise-vs-patriots\/","rest_url":"https:\/\/nesn.com\/wp-json\/","spot_id":"sp_QYwHpuvl"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/nesn.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-5","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nesn.com/_static/??-eJyNjUsOwjAMRC9Eaj6tukIcBaWpoU4TpySOSjk9YdEukJDYeeQ3b2CelAksyAIyoMcEjInBJiC+EZNgZdMOCkZsXO4LUH4ykBm78NyOFfrhMiHiN+Kzmly+ExcjyqTNCNeyAV0m14PMJIJRCXl0xFh54m/DWnf6tSgXdP+Zso+McalSYB3/Lm2h0Bd/PjTtqamP+7q1b4jfat8='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesn.com\/wp-content\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://nesn.com/wp-includes/js/wp-embed.min.js?m=1571091554g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nesn.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'148585143',post:'1023299',tz:'-5',srv:'nesn.com'} ]);
	_stq.push([ 'clickTrackerInit', '148585143', '1023299' ]);
</script>
	</body>
</html>
