<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="shortcut icon" href="https://nesn.com/wp-content/themes/nesn/images/nesn_favicon_128.png" type="image/x-icon" />

	<title>Celtics Reveal Obvious Strengths, Weaknesses, Hold Spots In NBA Power Rankings | Boston Celtics | NESN.com</title>
	<meta name="description" content="At this point in the season, it&#039;s safe to say the Boston Celtics are who we think they are. We conclude as much based on the latest NBA power rankings, in which the C&#039;s held onto their respective positions in NBA.com&#039;s and ESPN&#039;s weekly pecking orders." />
<meta name="news_keywords" content="boston celtics, celtics news, celtics schedule, nba standings, nba power rankings, jaylen brown, jayson tatum, enes kanter, celtics heat, 76ers celtics" />
<meta name="keywords" content="boston celtics, marcus kwesi o&#039;mard, msn distribution, top stories, yahoo distribution, boston celtics, nba" />
<meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Celtics Reveal Obvious Strengths, Weaknesses, Hold Spots In NBA Power Rankings Comments Feed" href="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nesn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://nesn.com/wp-includes/css/dist/block-library/style.min.css?m=1576711023g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://nesn.com/wp-content/plugins/taxonomy-images/style.css?m=1574789006g' type='text/css' media='screen' />
<link rel='stylesheet' id='Open Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C400%2C600%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='screen-css-2' href='https://nesn.com/_static/??-eJyNz1sOwiAQheENWRHTJr4Yl0IQjkqUGcJML+7edgPSt/PwJSe/mUsXmBSkRl/IEEMQMkHEBK44ruNg/qAMGh1hbsLCotJU1dMb0e3D66247JcmlC3lzr7GJn0wK2qTBa94cv22gyCFSdKEDjHtiEoU05Ti6D8bveWrHS4nO/S2P/8AE6Kgeg==' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2' href='https://nesn.com/wp-content/themes/nesn/css/print.css?m=1574789006g' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2' href='https://nesn.com/_static/??-eJyVkNEOwiAMRX9IVqfRPRk/xSAQVgeUWMjc39sZs7gXo2+n7b03uYUxK0wmVOsYDDNYzT0aStxETI1sNvApuTEUuQ9XeiywqMRWXCoQq8qhekyidyVrM0AkW4P4R7TeFQmhrDKxEJcpuH8iuNd3Z7W10wsx+V/cF6kATAZ1UIE88WpYlf2SMn/ozbP8HE/toTt2bbvd7Z+BdnvS' type='text/css' media='all' />
<script>
var nesntemplateurl = {"template_url":"https:\/\/nesn.com\/wp-content\/themes\/nesn"};
</script>
<script type='text/javascript' src='https://nesn.com/wp-content/themes/nesn/js/nightmode.js?m=1574789006g'></script>
<script src='//www.googletagservices.com/tag/js/gpt.js?ver=45'></script>
<script type='text/javascript' src='https://nesn.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oaGBkXEWACV+IKc='></script>
<script src='//www.google.com/jsapi?ver=2'></script>
<link rel='https://api.w.org/' href='https://nesn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nesn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/" />
<link rel='shortlink' href='http://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://nesn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnesn.com%2F2020%2F01%2Fceltics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nesn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnesn.com%2F2020%2F01%2Fceltics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style> 	<script>
 	  var googletag = googletag || {};
 	  googletag.cmd = googletag.cmd || [];
 	</script>
 	<script type="text/javascript" id="gpt-header">
 		googletag.cmd.push(function() {
 			var mapping_leader = googletag.sizeMapping()
                             .addSize([1000, 200], [[970, 90], [970, 250], [728, 90]])
                             .addSize([760, 200], [[728, 90]])
                             .addSize([0, 0], [[320, 50]])
                             .build();

 			var mapping_sky = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 600], [300, 250], [160, 600]])
                             .addSize([0, 0], [[1, 1]])
                             .build();

 			var mapping_wallpaper = googletag.sizeMapping()
                             .addSize([1000, 200], [[1, 1]])
                             .addSize([0, 0], [[1, 1]])
                             .build();

 			var mapping_flex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250], [300, 600]])
                             .addSize([0, 0], [[300, 250]])
                             .build();

 			var mapping_mobflex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250]])
                             .addSize([0, 0], [[300, 250], [320, 50]])
                             .build();

 			var mapping_contwell = googletag.sizeMapping()
                             .addSize([0, 0], [[1, 1], [300, 250]])
                             .build();

 			var mapping_midflex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250], [300, 600]])
                             .addSize([0, 0], [[320, 50], [300, 250]])
                             .build();
 			googletag.defineSlot("/3884310/nesn_masthead", [[728, 90],[970, 250],[970, 90],[320, 50],[300, 250]], "gpt-ad-masthead").defineSizeMapping(mapping_leader).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_1", [[300, 250]], "gpt-ad-rect-rt-1").addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_2", [[300, 250],[300, 600]], "gpt-ad-rect-rt-2").defineSizeMapping(mapping_flex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_3", [[300, 250],[300, 600]], "gpt-ad-desktop-rect-rt-3").defineSizeMapping(mapping_flex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_mid_1", [[300, 250],[320, 50]], "gpt-ad-desktop-rect-mid-1").defineSizeMapping(mapping_mobflex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_sky_rt", [[300, 600],[300, 250],[160, 600]], "gpt-ad-desktop-sky-rt").defineSizeMapping(mapping_sky).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_wallpaper", [[1, 1]], "gpt-ad-desktop-wallpaper").defineSizeMapping(mapping_wallpaper).addService(googletag.pubads());
 			googletag.defineOutOfPageSlot("/3884310/nesn_desktop_oop","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); 
 			googletag.pubads().setTargeting("pc","boston-celtics").setTargeting("site","");
 			googletag.pubads().enableSingleRequest();
 			googletag.pubads().collapseEmptyDivs();
 			googletag.enableServices();
 		});
 	</script>

		<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149689241741815&autoLogAppEvents=1';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<meta property="og:site_name" content="NESN.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="149689241741815" />
<meta property="og:url" content="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/" />
<meta property="og:title" content="Celtics Reveal Obvious Strengths, Weaknesses, Hold Spots In NBA Power Rankings" />
<meta property="og:description" content="At this point in the season, it&#039;s safe to say the Boston Celtics are who we think they are. We&hellip;" />
<meta property="article:published_time" content="2020-01-28T21:42:37+00:00" />
<meta property="article:modified_time" content="2020-01-28T22:29:25+00:00" />
<meta property="article:author" content="https://nesn.com/marcus-kwesi-omard/" />
<meta property="article:section" content="Boston Celtics" />
<meta property="article:tag" content="Marcus Kwesi O&#039;Mard" />
<meta property="article:tag" content="MSN Distribution" />
<meta property="article:tag" content="Top Stories" />
<meta property="article:tag" content="Yahoo Distribution" />
<meta property="article:tag" content="Boston Celtics" />
<meta property="article:tag" content="NBA" />
<meta property="og:image" content="https://nesn.com/wp-content/uploads/2020/01/Jaylen-Brown-Daniel-Theis-Jrue-Holiday.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<link rel="amphtml" href="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/amp/">
	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	<!--Audience Extension Tracking Pixel-->
	<script>
		(function() {
			var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
			s.type='text/javascript';
			s.async=true;
			s.src=sc+'s.dpmsrv.com/dpm_3f989fc069ba7bf9afc1fa53d31e8cb4210e246f.min.js';
			h.appendChild(s);
		})();
	</script>

	</head>

<body class="template-individual primary-category-boston-celtics layout-three-column post-template-default single single-post postid-1041440 single-format-standard">

	<div id="header" class="header">
		<div class="menu-wrap" id="menu-wrap">
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="mobile-nav">
					<label for="show-menu" class="menu-btn" id="menu-btn">
						<div></div>
						<span></span>
						<span></span>
						<span></span>
					</label><!-- .menu-btn -->
					<input type="checkbox" name="show-menu" id="show-menu" />
					<div class="responsive-menu">
						<div class="menu-mobile-primary-container"><ul id="header-navigation" class="navigation"><li id="menu-item-945243" class="mobile-vis-menu red-sox-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945243"><a href="#">Red Sox</a>
<ul class="sub-menu">
	<li id="menu-item-89858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89858"><a href="https://nesn.com/boston-red-sox/">Stories</a></li>
	<li id="menu-item-945258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945258"><a href="http://stats.nesn.com/mlb/scoreboard.asp">Scoreboard</a></li>
	<li id="menu-item-945260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945260"><a href="http://stats.nesn.com/mlb/teamstats.asp?team=02&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945263"><a href="http://stats.nesn.com/mlb/standings.asp">Standings</a></li>
	<li id="menu-item-945264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945264"><a href="http://stats.nesn.com/mlb/teamreports.asp?tm=02&#038;report=stats">Stats</a></li>
	<li id="menu-item-945265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945265"><a href="https://www.aceticket.com/boston-red-sox-tickets">Tickets</a></li>
</ul>
</li>
<li id="menu-item-945244" class="mobile-vis-menu bruins-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945244"><a href="#">Bruins</a>
<ul class="sub-menu">
	<li id="menu-item-89859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="https://nesn.com/boston-bruins/">Stories</a></li>
	<li id="menu-item-945267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945267"><a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=1&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945268"><a href="http://stats.nesn.com/nhl/standings.asp">Standings</a></li>
	<li id="menu-item-945270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945270"><a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=01&#038;type=stats">Stats</a></li>
	<li id="menu-item-945273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945273"><a href="https://nesn.com/boston-bruins-video/">Boston Bruins Video</a></li>
	<li id="menu-item-945277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945277"><a href="https://nesn.com/live-blog/">Live Blog</a></li>
	<li id="menu-item-945278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945278"><a href="https://nesn.com/preview/">Preview</a></li>
</ul>
</li>
<li id="menu-item-945253" class="mobile-vis-menu patriots-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945253"><a href="#">Patriots</a>
<ul class="sub-menu">
	<li id="menu-item-89860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89860"><a href="https://nesn.com/new-england-patriots/">Stories</a></li>
	<li id="menu-item-945283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945283"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=schedules">Schedule</a></li>
	<li id="menu-item-945284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945284"><a href="http://stats.nesn.com/fb/standings.asp">Standings</a></li>
	<li id="menu-item-945285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945285"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats">Stats</a></li>
	<li id="menu-item-945286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945286"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters">Roster</a></li>
	<li id="menu-item-945288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945288"><a href="https://nesn.com/patriots-live-blog/">Live Blog</a></li>
	<li id="menu-item-945291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945291"><a href="https://www.aceticket.com/new-england-patriots-tickets">Tickets</a></li>
</ul>
</li>
<li id="menu-item-945254" class="mobile-vis-menu celtics-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945254"><a href="#">Celtics</a>
<ul class="sub-menu">
	<li id="menu-item-89861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89861"><a href="https://nesn.com/boston-celtics/">Stories</a></li>
	<li id="menu-item-945292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945292"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945293"><a href="http://stats.nesn.com/nba/standings.asp">Standings</a></li>
	<li id="menu-item-945294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945294"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=stats">Stats</a></li>
	<li id="menu-item-945295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945295"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=roster">Roster</a></li>
	<li id="menu-item-945297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945297"><a href="https://www.aceticket.com/boston-celtics-tickets">Tickets</a></li>
</ul>
</li>
</ul></div>						<hr />
						<div class="menu-mobile-secondary-nav-container"><ul id="secondary-navigation" class="navigation"><li id="menu-item-916691" class="mobile-vis-menu leagues-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916691"><a href="#">All Sports</a>
<ul class="sub-menu">
	<li id="menu-item-916692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916692"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-916694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916694"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-916695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916695"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-939364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939364"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-916696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916696"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-916697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916697"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-916698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916698"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-916699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916699"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-916700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916700"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-916701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916701"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
</ul>
</li>
<li id="menu-item-916702" class="mobile-vis-menu watch-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916702"><a href="#">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-916703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916703"><a href="https://nesngo.nesn.com/">NESN</a></li>
	<li id="menu-item-916704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916704"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-916705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916705"><a href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-916706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916706"><a href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-916708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916708"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-916710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916710"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-916709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916709"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-916712" class="mobile-vis-menu more-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916712"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-916717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916717"><a href="http://nesn.com/about">About</a></li>
	<li id="menu-item-916718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916718"><a href="http://careers.nesn.com">Careers</a></li>
	<li id="menu-item-939366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939366"><a href="https://nesn.com/about-nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>						<div class="search-button-container">
							<div class="search-link mobile-vis-menu">
								<a>Search</a>
								<div class="mobile-search-container">
									<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>								</div>
							</div>
						</div>
					</div><!-- .responsive-menu -->
				</div><!-- .mobile-nav -->
			</div><!-- .hamburger-main-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
				<h1 id="branding" class="branding" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://nesn.com/wp-content/themes/nesn/images/nesn_header_logo.svg">
						<meta itemprop="width" content="98">
						<meta itemprop="height" content="32">
					</div>
					<meta itemprop="name" content="NESN">
					<meta itemprop="url" content="https://nesn.com/">
				</h1>
		   		<div class="nesn-nav-container">
					<div class="right-nav">
						<div class="menu-right-hand-menu-container"><ul id="right-hand-menu" class="right-hand-menu"><li id="menu-item-902583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902583"><a>Watch</a>
<ul class="sub-menu">
	<li id="menu-item-902584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902584"><a target="_blank" rel="noopener noreferrer" href="https://nesngo.nesn.com/">NESN App</a></li>
	<li id="menu-item-902585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902585"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-902586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902586"><a target="_blank" rel="noopener noreferrer" href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-902587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902587"><a target="_blank" rel="noopener noreferrer" href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-910222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910222"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-910223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910223"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-910224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910224"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-902588" class="nine-dot-grid menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902588"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-902591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902591"><a href="http://nesn.com/about">About</a></li>
	<li id="menu-item-959617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959617"><a href="https://advertising.nesn.com">Advertise with Us</a></li>
	<li id="menu-item-902592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902592"><a href="https://careers.nesn.com/">Careers</a></li>
	<li id="menu-item-930301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930301"><a href="https://nesn.com/nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>						<div id="night-mode-switch">
							<label class="switch">
							<input type="checkbox" id="nightmode-check">
								<span class="slider round"></span>
							</label>
							<span class="moon">&#9790;</span>
						</div>
						<span class="search-function">
							<input type="checkbox">
							<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>							<span id="search-button"></span>
						</span>
					</div>
				</div>
			</nav>
			<div class="clear"></div>
		</div><!-- menu-wrap -->
		<div id="bottom-border">
			<ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-902594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902594"><a href="#">&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
	<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-934756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934756"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
	<li id="menu-item-944743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944743"><a href="https://nesn.com/connecticut-sun/">CT Sun</a></li>
</ul>
</li>
</ul>			<!-- Scoreboard Rendered --><ul class="scoreboard">			<li id='scoreboard-game-2020012814' class='game-item scoreboard-item-nba'>
				<a href="https://nesn.com/boston-celtics/">
					<span class='block-15 boston-celtics-15'></span>
				</a>
				<span class='score-text'>
					<a href='https://nesn.com/boston-celtics'>
						BOS <span class="away-score"></span><span class="score-separator">vs. </span>MIA <span class="home-score"></span> <span class="game-time">8:00 PM</span> <span class="scoreboard-live-text"></span>					</a>
				</span>
			</li>
		</ul>		</div>
		<div class="category-menu">
	<div class="boston-celtics related-links category-header">
		<h3><a href="https://nesn.com/boston-celtics/">Boston Celtics</a></h3>
		<ul class="nav">
							<li>
					<a href="https://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=schedule" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/nba/standings.asp" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=roster" title="Roster">
						Roster					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/nba/odds.asp" title="Odds">
						Odds					</a>
				</li>
							<li>
					<a href="https://www.aceticket.com/boston-celtics-tickets/" title="Tickets">
						Tickets					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->
</div>
	</div><!-- header -->
	<div id="container" class="container no-js">
							<div id="general-header" class="general-header-sidebar wrapper">
					<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-masthead" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-masthead" ); });
				</script>
			</div>

		</div>				</div>
				<div id="column-container">

						
			<div class="story post-1041440 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-celtics category-marcus-kwesi-omard category-msn-dist category-top-stories category-y-dist tag-boston-celtics tag-nba" itemscope itemtype="http://schema.org/Article">
				<header class="entry-header">
					<h2 class="title entry-title" itemprop="headline"><a itemprop="mainEntityOfPage" href="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/">Celtics Reveal Obvious Strengths, Weaknesses, Hold Spots In NBA Power Rankings</a></h2>
					<div id="story-meta">
						<div class="byline"> 		by <span class="vcard author" itemscope itemtype="http://schema.org/Person" itemprop="author"><span class="fn" itemprop="name"><a href="https://nesn.com/marcus-kwesi-omard/" title="Posts by Marcus Kwesi O&#039;Mard" rel="author">Marcus Kwesi O'Mard</a></span></span> on <span class="updated date published" itemprop="datePublished" content="Tue, Jan 28, 2020">Tue, Jan 28, 2020</span> at 4:42PM 		<meta itemprop="dateModified" content="Tue, Jan 28, 2020">
 	</div>
						<div class="twitter-follow">				<a href="https://twitter.com/Mkomard" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
						<div class="clear"></div>
					</div>
				</header>

				<meta itemprop="image" content="https://nesn.com/wp-content/uploads/2020/01/Jaylen-Brown-Daniel-Theis-Jrue-Holiday.jpg?w=400">
				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://nesn.com/wp-content/uploads/2019/10/nesn-logo_opt1.png">
						<meta itemprop="width" content="98">
						<meta itemprop="height" content="32">
					</div>
					<meta itemprop="name" content="NESN">
					<meta itemprop="url" content="https://nesn.com/">
				</div>

				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1041440" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1041440" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
				
				<div class="post-content entry-content">
								<div id="dm_embed_container" class="dm_embed_container">
				<div id="player"></div>
			</div>
			<script>
			  window.dmAsyncInit = function()
			  {
			    DM.init({ status: true, cookie: true });
			    var handleAPIResponse = function (response) {
			    	var videos = response.list;
			    	var player = DM.player(document.getElementById('player'), {
			    		video: "x7r7n5c",
			    		width: '400',
			    		height: '300',
			    		params: {
			    			autoplay: true,
			    			mute: true,
			    			'ads_params': "boston-celtics",
			    			queue: false
			    		}
			    	});

			    	player.addEventListener('end', function(e) {
			    		var nextVideo = videos.shift();
			    		if (nextVideo) {
			    			e.target.load(nextVideo.id);
			    		}
			    	});
			    };

			    DM.api('/videos', {
			    	fields: 'id',
			    	limit: 100,
			    	owner: 'nesn',
			    	shorter_than: 0.583,
			    	longer_than: 0.4167,
			    }, handleAPIResponse);
			  };
			  (function() {
			    var e = document.createElement('script');
			    e.async = true;
			    e.src = 'https://api.dmcdn.net/all.js';

			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(e, s);
			  }());
		</script>
	
<p>At this point in the season, it&#8217;s safe to say the Boston Celtics are who we think they are.<div class="delta-ad-640 alignright"><div class="infinite-loop-ad" style="display:block;"></div></div>
<p>We conclude as much based on the latest NBA power rankings, in which the C&#8217;s held onto their respective positions in NBA.com&#8217;s and ESPN&#8217;s weekly pecking orders. The Celtics thrived for most of the most recent Monday-to-Monday ranking period, earning impressive wins over the Los Angeles Lakers, Memphis Grizzlies and New Orleans Pelicans. However, the loss the Celtics suffered Sunday against the New Orleans Pelicans probably prevented them from climbing the rankings.
<p>In <a href="https://www.nba.com/article/2020/01/24/power-rankings-week-15?collection=mvp-ladder" target="_blank" rel="noopener noreferrer">ranking the Celtics No. 7</a> for the second consecutive week, NBA.com&#8217;s John Schuhmann notes the stark difference between a sharp-shooting Boston team and one that lays bricks.
<p>&#8220;The Celtics don&#8217;t rely on jump shots as much as they did last season, but their jump shots were falling (effective field goal of 60.7 percent from outside the paint) over a three-game winning streak that included two games against top-10 defenses (those of the Lakers and Magic) and came with two of their three highest assist totals of the season,&#8221; he wrote.
<p>&#8220;But it also came with more injuries to their seven-man core. They won in Orlando on Friday without Jaylen Brown, Jayson Tatum and Enes Kanter, but the jump-shooting dried up (they shot 8-for-33 from 3-point range) in New Orleans on Sunday. The Celtics are 21-2 when they&#8217;ve shot 36 percent or better from 3-point range and 9-13 when they haven&#8217;t. Brown returned on Sunday, and Tatum could be back Tuesday for the Celtics&#8217; first of two games in Miami, but Kanter is not on the trip.&#8221;
<p>ESPN <a href="https://www.espn.com/nba/story/_/id/28479752/nba-power-rankings-week-15-raptors-jazz-headline-top-10-shake-up" target="_blank" rel="noopener noreferrer">ranked the Celtics No. 8</a> for the second consecutive week, and Bobby Marks believes last week&#8217;s performances reflect the difference between a healthy Boston and a hurting one.
<p>&#8220;Though the week ended with a loss to New Orleans, it was a success overall,&#8221; Marks wrote. &#8220;Boston went 3-1 and outscored the Lakers, Grizzlies and Magic by a combined 67 points. The win against the Lakers proved that when healthy, the Celtics can compete with any team in the NBA. The loss to New Orleans, however, showed how vulnerable they are when playing short-handed, as both Jayson Tatum and Enes Kanter were injured.&#8221;
<p>The Celtics will kick off this ranking period Tuesday in Miami with a highly anticipated matchup with the Heat. ESPN and NBA.com rank Miami just ahead of Boston, so a Celtics win might have positive effects on the next power rankings.<div class="delta-ad-640 alignleft"><div class="infinite-loop-ad" style="display:block;"></div></div>
<p>Boston then will spend the rest of the ranking period at home with games against the Golden State Warriors and Philadelphia 76ers set for Thursday and Saturday, respectively.
<p><em>Thumbnail photo via Derick E. Hingle/USA TODAY Sports Images</em></p>					<div class="clear"></div>
				</div>

				<!-- Story Footer set in Category Options -->
				<span class="story-footer">
					
					<p>Have a question for Marcus Kwesi O'Mard? Send it to him via Twitter at <a href="https://twitter.com/NESNSoccer" target="_blank">@NESNsoccer</a> or <a href="https://twitter.com/mkomard" target="_blank">@mkomard</a>, <a href="https://www.facebook.com/MKOMard" target="_blank">his Facebook page</a> or <a href="https://www.facebook.com/NESNSoccer" target="_blank">NESN Soccer's Facebook page</a>.</p>
				</span><!-- .story-footer -->

				<div id="comments-anchor" class="spot-im-comments comments-area">
    <div data-spotim-module="recirculation" data-spot-id="sp_QYwHpuvl"></div>
<script async src="https://recirculation.spot.im/spot/sp_QYwHpuvl" data-spotim-script="recirculation"></script> 
    <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Boston Celtics, NBA"
            src="https://launcher.spot.im/spot/sp_QYwHpuvl"
            data-post-id="1041440"
            data-post-url="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/"
            data-short-url="https://nesn.com/?p=1041440"
            data-messages-count="6"
            data-wp-import-endpoint="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/feed/spotim/"
            data-facebook-url="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/"
            data-disqus-shortname=""
            data-disqus-url="https://nesn.com/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/"
            data-disqus-identifier="1041440 https://nesn.com/?p=1041440"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.4.0/wp-5.3.2"
    ></script>
    </div>

				<div id="widget-areas">

					<div id="top-post-widget">
						<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-wallpaper" style="display:inline;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-wallpaper" ); });
				</script>
			</div>

		</div><div class="nesn-widget nesn-widget-native-ad">				<div class="anyclip-player">
					<div id="ac-lre-player-ph">
						<div id="ac-lre-player"></div>
						<script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="nesncom" widgetname="001w000001jzPOV_028"></script>
					</div>
				</div>
			  </div>						<div class="clear"></div>
					</div><!-- /#post-widget -->
					<div id="bottom-post-widget">
						<div id="top-posts-2" class="widget widget_top-posts"><span class="section-title"><h3 class="widgettitle">Top Posts &amp; Pages</h3></span><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://nesn.com/2020/01/kobe-bryants-death-prompts-realization-for-patriots-owner-robert-kraft/" title="Kobe Bryant&#039;s Death Prompts Realization For Patriots Owner Robert Kraft" class="bump-view" data-bump-view="tp">
								<img width="150" height="84" src="https://nesn.com/wp-content/uploads/2020/01/Robert-Kraft-2.jpg?resize=150%2C84" alt="Kobe Bryant&#039;s Death Prompts Realization For Patriots Owner Robert Kraft" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nesn.com/2020/01/kobe-bryants-death-prompts-realization-for-patriots-owner-robert-kraft/" title="Kobe Bryant&#039;s Death Prompts Realization For Patriots Owner Robert Kraft" class="bump-view" data-bump-view="tp">Kobe Bryant&#039;s Death Prompts Realization For Patriots Owner Robert Kraft</a>
							</div>
													</li>
										<li>
						<a href="https://nesn.com/2020/01/kobe-bryants-death-prompts-kendrick-perkins-to-reconcile-with-kevin-durant/" title="Kobe Bryant&#039;s Death Prompts Kendrick Perkins To Reconcile With Kevin Durant" class="bump-view" data-bump-view="tp">
								<img width="150" height="84" src="https://nesn.com/wp-content/uploads/2020/01/kobe-bryant.jpg?resize=150%2C84" alt="Kobe Bryant&#039;s Death Prompts Kendrick Perkins To Reconcile With Kevin Durant" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nesn.com/2020/01/kobe-bryants-death-prompts-kendrick-perkins-to-reconcile-with-kevin-durant/" title="Kobe Bryant&#039;s Death Prompts Kendrick Perkins To Reconcile With Kevin Durant" class="bump-view" data-bump-view="tp">Kobe Bryant&#039;s Death Prompts Kendrick Perkins To Reconcile With Kevin Durant</a>
							</div>
													</li>
										<li>
						<a href="https://nesn.com/2020/01/nfl-rumors-kobe-bryant-wife-had-deal-never-to-fly-together-in-helicopter/" title="NBA Rumors: Kobe Bryant, Wife Had &#039;Deal&#039; Never To Fly Together In Helicopter" class="bump-view" data-bump-view="tp">
								<img width="150" height="84" src="https://nesn.com/wp-content/uploads/2020/01/kobe-bryant-5-1.jpg?resize=150%2C84" alt="NBA Rumors: Kobe Bryant, Wife Had &#039;Deal&#039; Never To Fly Together In Helicopter" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nesn.com/2020/01/nfl-rumors-kobe-bryant-wife-had-deal-never-to-fly-together-in-helicopter/" title="NBA Rumors: Kobe Bryant, Wife Had &#039;Deal&#039; Never To Fly Together In Helicopter" class="bump-view" data-bump-view="tp">NBA Rumors: Kobe Bryant, Wife Had &#039;Deal&#039; Never To Fly Together In Helicopter</a>
							</div>
													</li>
					</ul>
</div>						<div class="clear"></div>
					</div><!-- /#post-widget -->

				</div>

				<nav class="navigation post-navigation load-previous" role="navigation">
					<a href="https://nesn.com/2020/01/celtics-gordon-hayward-honors-kobe-bryant-in-heartfelt-social-media-posts/" data-id="1041380">
						More Posts
					</a>
					<div class="ajax-loader">
						<img src="https://nesn.com/wp-content/themes/nesn/images/spinner.svg" width="32" height="32" />
					</div>
				</nav>
			</div><!-- post-type div -->
	</div><!-- column-container -->
	<div class="fixed-footer">
		<p><a href="http://nesn.com/copyright/" target="_blank">&copy; 2020 NESN</a></p>
		<div id="vip-powered"><p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div>

			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2020\/01\/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings\/":1041440};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LdBlr0UAAAAADyUTFeSk6GxUo3gpf8s9TUTx3te"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://nesn.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script>
var postdata = {"post_id":"1041440","theme_uri":"https:\/\/nesn.com\/wp-content\/themes\/nesn","page_url":"https:\/\/nesn.com\/2020\/01\/celtics-reveal-strength-weakness-by-holding-firm-in-nba-power-rankings\/","rest_url":"https:\/\/nesn.com\/wp-json\/","spot_id":"sp_QYwHpuvl"};
</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/nesn.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var nesnData = {"template":"archive","timezoneOffset":"-5","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' src='https://nesn.com/_static/??-eJyNjUsOwjAMRC9Eaj6CqgvEUVCaGuo0cUriqJTTExbtAgmJnUd+8wamUZnAgiwgPXpMwJgYbALiGzEJVjZtoGDExuWuAOUnPZmhDc/1WKAfLhMifiM+q9HlO3ExoozaDHAtG9Bmch3IRCIYlZBHR4yVJ/42LHWnX7NyQXefKfvIGOcqBdbx79IaCn3x592xbk77w7Zu7BuJHGrq'></script>
<script>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesn.com\/wp-content\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://nesn.com/wp-includes/js/wp-embed.min.js?m=1576711023g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://nesn.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'148585143',post:'1041440',tz:'-5',srv:'nesn.com'} ]);
	_stq.push([ 'clickTrackerInit', '148585143', '1041440' ]);
</script>
	</body>
</html>
