<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="shortcut icon" href="https://nesn.com/wp-content/themes/nesn/images/nesn_favicon_128.png" type="image/x-icon" />

	<title>Here&#8217;s Look At Cool Fenway Park Field Design For Dropkick Murphys Virtual Concert | Boston Red Sox | NESN.com</title>
	<meta name="description" content="Fenway Park is gearing up for its first event in a while. With live sports and entertainment on pause amid the COVID-19 pandemic, an innovative idea will come to life on Jersey Street." />
<meta name="news_keywords" content="bruce springsteen red sox, bruce springsteen fenway, bruce springsteen tour, bruce springsteen virtual concert, dropkick murphys red sox, dropkick murphys denway, dropkick murphys tour, dropkick murphys virtual concert, red sox news, fenway park concerts" />
<meta name="keywords" content="boston red sox, entertainment, msn distribution, top stories, yahoo distribution, boston red sox, mlb" />
<meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Here&#8217;s Look At Cool Fenway Park Field Design For Dropkick Murphys Virtual Concert Comments Feed" href="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nesn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://nesn.com/wp-includes/css/dist/block-library/style.min.css?m=1588186638g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://nesn.com/wp-content/plugins/taxonomy-images/style.css?m=1580263434g' type='text/css' media='screen' />
<link rel='stylesheet' id='Open Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C400%2C600%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='screen-css-2' href='https://nesn.com/_static/??-eJyNz0EOgjAQheELiROIihvjUUhtn9poZ5rOAHp74QKW3Vt8yctPc268sIGN7IkEJYYyeVXyUrBfxo7+oAQeB8ZchVnUtKqK4xfCsA0vtzok96lCXVNu4kqo0ruIoVSZd4aHlG89CJqFNU5oEOKGqMghTjGM7r3Sa7q0x3N/aLu+O/0AE9ughg==' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2' href='https://nesn.com/wp-content/themes/nesn/css/print.css?m=1580263434g' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2' href='https://nesn.com/_static/??-eJyVkNEKwjAMRX/ILgzZ2Iv4KVKb0tW1TTEtc39vJjLci+jbSXLvhRuYs/LJhIqWwTADah69ocRN9KmRzQE+JTeGIvfpSo8NNpXYik0FYlU5VOeT6G3J2kwQCWsQ/+zR2SIhlFUmFuKyBPtPBI/6blEjLi/0yf3ivkgFYDJeBxXIEe+GXdkvKeuH3rzKz/HUdsMw9H13bJ+Bznvk' type='text/css' media='all' />
<script src='https://cdn.blueconic.net/nesn.js?ver=1'></script>
<script>
var nesntemplateurl = {"template_url":"https:\/\/nesn.com\/wp-content\/themes\/nesn"};
</script>
<script type='text/javascript' src='https://nesn.com/wp-content/themes/nesn/js/nightmode.js?m=1580263434g'></script>
<script src='//www.googletagservices.com/tag/js/gpt.js?ver=45'></script>
<script type='text/javascript' src='https://nesn.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGphYWhhZmZsWUWACXXIL0='></script>
<script src='//www.google.com/jsapi?ver=2'></script>
<link rel='https://api.w.org/' href='https://nesn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nesn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/" />
<link rel='shortlink' href='http://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://nesn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnesn.com%2F2020%2F05%2Fheres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nesn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnesn.com%2F2020%2F05%2Fheres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style id="nesn-custom-css" type="text/css">
.template-category #ac-lre-player-ph {
display:none;
}
</style> 	<script>
 	  var googletag = googletag || {};
 	  googletag.cmd = googletag.cmd || [];
 	</script>
 	<script type="text/javascript" id="gpt-header">
 		googletag.cmd.push(function() {
 			var mapping_leader = googletag.sizeMapping()
                             .addSize([1000, 200], [[970, 90], [970, 250], [728, 90]])
                             .addSize([760, 200], [[728, 90]])
                             .addSize([0, 0], [[320, 50]])
                             .build();

 			var mapping_sky = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 600], [300, 250], [160, 600]])
                             .addSize([0, 0], [[1, 1]])
                             .build();

 			var mapping_wallpaper = googletag.sizeMapping()
                             .addSize([1000, 200], [[1, 1]])
                             .addSize([0, 0], [[1, 1]])
                             .build();

 			var mapping_flex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250], [300, 600]])
                             .addSize([0, 0], [[300, 250]])
                             .build();

 			var mapping_mobflex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250]])
                             .addSize([0, 0], [[300, 250], [320, 50]])
                             .build();

 			var mapping_contwell = googletag.sizeMapping()
                             .addSize([0, 0], [[1, 1], [300, 250]])
                             .build();

 			var mapping_midflex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250], [300, 600]])
                             .addSize([0, 0], [[320, 50], [300, 250]])
                             .build();
 			googletag.defineSlot("/3884310/nesn_masthead", [[728, 90],[970, 250],[970, 90],[320, 50],[300, 250]], "gpt-ad-masthead").defineSizeMapping(mapping_leader).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_1", [[300, 250]], "gpt-ad-rect-rt-1").addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_2", [[300, 250],[300, 600]], "gpt-ad-rect-rt-2").defineSizeMapping(mapping_flex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_3", [[300, 250],[300, 600]], "gpt-ad-desktop-rect-rt-3").defineSizeMapping(mapping_flex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_mid_1", [[300, 250],[320, 50]], "gpt-ad-desktop-rect-mid-1").defineSizeMapping(mapping_mobflex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_sky_rt", [[300, 600],[300, 250],[160, 600]], "gpt-ad-desktop-sky-rt").defineSizeMapping(mapping_sky).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_wallpaper", [[1, 1]], "gpt-ad-desktop-wallpaper").defineSizeMapping(mapping_wallpaper).addService(googletag.pubads());
 			googletag.defineOutOfPageSlot("/3884310/nesn_desktop_oop","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); 
 			googletag.pubads().setTargeting("pc","boston-red-sox").setTargeting("site","");
 			googletag.pubads().enableSingleRequest();
 			googletag.pubads().collapseEmptyDivs();
 			googletag.enableServices();
 		});
 	</script>

		<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149689241741815&autoLogAppEvents=1';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<meta property="og:site_name" content="NESN.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="149689241741815" />
<meta property="og:url" content="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/" />
<meta property="og:title" content="Here&#8217;s Look At Cool Fenway Park Field Design For Dropkick Murphys Virtual Concert" />
<meta property="og:description" content="Fenway Park is gearing up for its first event in a while. With live sports and entertainment on pause amid&hellip;" />
<meta property="article:published_time" content="2020-05-27T18:01:21+00:00" />
<meta property="article:modified_time" content="2020-05-27T18:01:21+00:00" />
<meta property="article:author" content="https://nesn.com/logan-mullen/" />
<meta property="article:section" content="Boston Red Sox" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="MSN Distribution" />
<meta property="article:tag" content="Top Stories" />
<meta property="article:tag" content="Yahoo Distribution" />
<meta property="article:tag" content="Boston Red Sox" />
<meta property="article:tag" content="MLB" />
<meta property="og:image" content="https://nesn.com/wp-content/uploads/2019/04/fenway-park-2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<link rel="amphtml" href="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/amp/">
	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	<!--Audience Extension Tracking Pixel-->
	<script>
		(function() {
			var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
			s.type='text/javascript';
			s.async=true;
			s.src=sc+'s.dpmsrv.com/dpm_3f989fc069ba7bf9afc1fa53d31e8cb4210e246f.min.js';
			h.appendChild(s);
		})();
	</script>

	</head>

<body class="template-individual primary-category-boston-red-sox layout-three-column post-template-default single single-post postid-1078433 single-format-standard">

	<div id="header" class="header">
		<div class="menu-wrap" id="menu-wrap">
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="mobile-nav">
					<label for="show-menu" class="menu-btn" id="menu-btn">
						<div></div>
						<span></span>
						<span></span>
						<span></span>
					</label><!-- .menu-btn -->
					<input type="checkbox" name="show-menu" id="show-menu" autocomplete="off" />
					<div class="responsive-menu">
						<div class="menu-mobile-primary-container"><ul id="header-navigation" class="navigation"><li id="menu-item-945243" class="mobile-vis-menu red-sox-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945243"><a href="#">Red Sox</a>
<ul class="sub-menu">
	<li id="menu-item-89858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89858"><a href="https://nesn.com/boston-red-sox/">Stories</a></li>
	<li id="menu-item-945258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945258"><a href="http://stats.nesn.com/mlb/scoreboard.asp">Scoreboard</a></li>
	<li id="menu-item-945260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945260"><a href="http://stats.nesn.com/mlb/teamstats.asp?team=02&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945263"><a href="http://stats.nesn.com/mlb/standings.asp">Standings</a></li>
	<li id="menu-item-945264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945264"><a href="http://stats.nesn.com/mlb/teamreports.asp?tm=02&#038;report=stats">Stats</a></li>
	<li id="menu-item-945265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945265"><a href="https://www.aceticket.com/boston-red-sox-tickets">Tickets</a></li>
</ul>
</li>
<li id="menu-item-945244" class="mobile-vis-menu bruins-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945244"><a href="#">Bruins</a>
<ul class="sub-menu">
	<li id="menu-item-89859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="https://nesn.com/boston-bruins/">Stories</a></li>
	<li id="menu-item-945267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945267"><a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=1&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945268"><a href="http://stats.nesn.com/nhl/standings.asp">Standings</a></li>
	<li id="menu-item-945270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945270"><a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=01&#038;type=stats">Stats</a></li>
	<li id="menu-item-945273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945273"><a href="https://nesn.com/boston-bruins-video/">Boston Bruins Video</a></li>
	<li id="menu-item-945277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945277"><a href="https://nesn.com/live-blog/">Live Blog</a></li>
	<li id="menu-item-945278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945278"><a href="https://nesn.com/preview/">Preview</a></li>
</ul>
</li>
<li id="menu-item-945253" class="mobile-vis-menu patriots-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945253"><a href="#">Patriots</a>
<ul class="sub-menu">
	<li id="menu-item-89860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89860"><a href="https://nesn.com/new-england-patriots/">Stories</a></li>
	<li id="menu-item-945283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945283"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=schedules">Schedule</a></li>
	<li id="menu-item-945284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945284"><a href="http://stats.nesn.com/fb/standings.asp">Standings</a></li>
	<li id="menu-item-945285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945285"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats">Stats</a></li>
	<li id="menu-item-945286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945286"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters">Roster</a></li>
	<li id="menu-item-945288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945288"><a href="https://nesn.com/patriots-live-blog/">Live Blog</a></li>
	<li id="menu-item-945291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945291"><a href="https://www.aceticket.com/new-england-patriots-tickets">Tickets</a></li>
</ul>
</li>
<li id="menu-item-945254" class="mobile-vis-menu celtics-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945254"><a href="#">Celtics</a>
<ul class="sub-menu">
	<li id="menu-item-89861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89861"><a href="https://nesn.com/boston-celtics/">Stories</a></li>
	<li id="menu-item-945292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945292"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945293"><a href="http://stats.nesn.com/nba/standings.asp">Standings</a></li>
	<li id="menu-item-945294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945294"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=stats">Stats</a></li>
	<li id="menu-item-945295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945295"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=roster">Roster</a></li>
	<li id="menu-item-945297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945297"><a href="https://www.aceticket.com/boston-celtics-tickets">Tickets</a></li>
</ul>
</li>
</ul></div>						<hr />
						<div class="menu-mobile-secondary-nav-container"><ul id="secondary-navigation" class="navigation"><li id="menu-item-916691" class="mobile-vis-menu leagues-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916691"><a href="#">All Sports</a>
<ul class="sub-menu">
	<li id="menu-item-916692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916692"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-916694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916694"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-916695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916695"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-939364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939364"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-916696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916696"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-916697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916697"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-916698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916698"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-916699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916699"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-916700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916700"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-916701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916701"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
</ul>
</li>
<li id="menu-item-916702" class="mobile-vis-menu watch-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916702"><a href="#">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-916703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916703"><a href="https://nesngo.nesn.com/">NESN</a></li>
	<li id="menu-item-916704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916704"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-916705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916705"><a href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-916706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916706"><a href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-916708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916708"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-916710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916710"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-916709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916709"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-916712" class="mobile-vis-menu more-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916712"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1068762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1068762"><a target="_blank" rel="noopener noreferrer" href="http://games.nesn.com">Games</a></li>
	<li id="menu-item-916717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916717"><a href="http://nesn.com/about">About</a></li>
	<li id="menu-item-916718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916718"><a href="http://careers.nesn.com">Careers</a></li>
	<li id="menu-item-939366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939366"><a href="https://nesn.com/about-nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>						<div class="search-button-container">
							<div class="search-link mobile-vis-menu">
								<a>Search</a>
								<div class="mobile-search-container">
									<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>								</div>
							</div>
						</div>
					</div><!-- .responsive-menu -->
				</div><!-- .mobile-nav -->
			</div><!-- .hamburger-main-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
				<h1 id="branding" class="branding" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://nesn.com/wp-content/themes/nesn/images/nesn_header_logo.svg">
						<meta itemprop="width" content="98">
						<meta itemprop="height" content="32">
					</div>
					<meta itemprop="name" content="NESN">
					<meta itemprop="url" content="https://nesn.com/">
				</h1>
		   		<div class="nesn-nav-container">
					<div class="right-nav">
						<div class="menu-right-hand-menu-container"><ul id="right-hand-menu" class="right-hand-menu"><li id="menu-item-902583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902583"><a>Watch</a>
<ul class="sub-menu">
	<li id="menu-item-902584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902584"><a target="_blank" rel="noopener noreferrer" href="https://nesngo.nesn.com/">NESN App</a></li>
	<li id="menu-item-902585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902585"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-902586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902586"><a target="_blank" rel="noopener noreferrer" href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-902587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902587"><a target="_blank" rel="noopener noreferrer" href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-910222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910222"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-910223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910223"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-910224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910224"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-902588" class="nine-dot-grid menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902588"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-902591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902591"><a href="http://nesn.com/about">About</a></li>
	<li id="menu-item-959617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959617"><a href="https://advertising.nesn.com">Advertise with Us</a></li>
	<li id="menu-item-902592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902592"><a href="https://careers.nesn.com/">Careers</a></li>
	<li id="menu-item-930301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930301"><a href="https://nesn.com/nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>						<div id="night-mode-switch">
							<label class="switch">
							<input type="checkbox" id="nightmode-check">
								<span class="slider round"></span>
							</label>
							<span class="moon">&#9790;</span>
						</div>
						<span class="search-function">
							<input type="checkbox">
							<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>							<span id="search-button"></span>
						</span>
					</div>
				</div>
			</nav>
			<div class="clear"></div>
		</div><!-- menu-wrap -->
		<div id="bottom-border">
			<ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-1068761" class="games-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1068761"><a target="_blank" rel="noopener noreferrer" href="http://games.nesn.com">Games</a></li>
<li id="menu-item-902594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902594"><a href="#">&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
	<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-934756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934756"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
	<li id="menu-item-944743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944743"><a href="https://nesn.com/connecticut-sun/">CT Sun</a></li>
</ul>
</li>
</ul>		</div>
		<div class="category-menu">
	<div class="boston-red-sox related-links category-header">
		<h3><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></h3>
		<ul class="nav">
							<li>
					<a href="https://stats.nesn.com/mlb/scoreboard.asp" title="Scoreboard">
						Scoreboard					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/mlb/teamstats.asp?team=02&#038;type=schedule" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/mlb/standings.asp" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/mlb/teamreports.asp?tm=02&#038;report=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="https://aceticket.com/boston-red-sox-tickets" title="Tickets">
						Tickets					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/mlb/odds.asp" title="Odds">
						Odds					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->
</div>
	</div><!-- header -->
	<div id="container" class="container no-js">
							<div id="general-header" class="general-header-sidebar wrapper">
					<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-masthead" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-masthead" ); });
				</script>
			</div>

		</div>				</div>
				<div id="column-container">

						
			<div class="story post-1078433 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-red-sox category-entertainment category-msn-dist category-top-stories category-y-dist tag-boston-red-sox tag-mlb" itemscope itemtype="http://schema.org/Article">
				<header class="entry-header">
					<h2 class="title entry-title" itemprop="headline"><a itemprop="mainEntityOfPage" href="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/">Here&#8217;s Look At Cool Fenway Park Field Design For Dropkick Murphys Virtual Concert</a></h2>
					<div id="story-meta">
						<div class="byline"> 		by <span class="vcard author" itemscope itemtype="http://schema.org/Person" itemprop="author"><span class="fn" itemprop="name"><a href="https://nesn.com/logan-mullen/" title="Posts by Logan Mullen" rel="author">Logan Mullen</a></span></span> on <span class="updated date published" itemprop="datePublished" content="Wed, May 27, 2020">Wed, May 27, 2020</span> at 2:01PM 		<meta itemprop="dateModified" content="Wed, May 27, 2020">
 	</div>
						<div class="twitter-follow">				<a href="https://twitter.com/ByLoganMullen" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
						<div class="clear"></div>
					</div>
				</header>

				<meta itemprop="image" content="https://nesn.com/wp-content/uploads/2019/04/fenway-park-2.jpg?w=400">
				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://nesn.com/wp-content/uploads/2019/10/nesn-logo_opt1.png">
						<meta itemprop="width" content="98">
						<meta itemprop="height" content="32">
					</div>
					<meta itemprop="name" content="NESN">
					<meta itemprop="url" content="https://nesn.com/">
				</div>

				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1078433" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1078433" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
				
				<div class="post-content entry-content">
								<div id="dm_embed_container" class="dm_embed_container">
				<div id="player"></div>
			</div>
			<script>
			  window.dmAsyncInit = function()
			  {
			    DM.init({ status: true, cookie: true });
			    var handleAPIResponse = function (response) {
			    	var videos = response.list;
			    	var player = DM.player(document.getElementById('player'), {
			    		video: "x7u4n8d",
			    		width: '400',
			    		height: '300',
			    		params: {
			    			autoplay: true,
			    			mute: true,
			    			'ads_params': "boston-red-sox",
			    			queue: false
			    		}
			    	});

			    	player.addEventListener('end', function(e) {
			    		var nextVideo = videos.shift();
			    		if (nextVideo) {
			    			e.target.load(nextVideo.id);
			    		}
			    	});
			    };

			    DM.api('/videos', {
			    	fields: 'id',
			    	limit: 100,
			    	owner: 'nesn',
			    	shorter_than: 0.583,
			    	longer_than: 0.4167,
			    }, handleAPIResponse);
			  };
			  (function() {
			    var e = document.createElement('script');
			    e.async = true;
			    e.src = 'https://api.dmcdn.net/all.js';

			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(e, s);
			  }());
		</script>
	
<p>Fenway Park is gearing up for its first event in a while.<div class="delta-ad-640 alignright"><div class="infinite-loop-ad" style="display:block;"></div></div>
<p>With live sports and entertainment on pause amid the COVID-19 pandemic, an innovative idea will come to life on Jersey Street.
<p>This Friday, iconic Boston band <a href="https://nesn.com/2020/05/dropkick-murphys-to-perform-virtual-concert-from-fenway-park/" target="_blank" rel="noopener noreferrer">the Dropkick Murphys will host a concert</a> at Fenway Park, but it&#8217;ll be done without fans. As a result, the band will perform in an empty stadium, with the show being streamed worldwide online. There also will be a virtual appearance by Bruce Springsteen during the show.
<p>Though there won&#8217;t be fans at the park, Red Sox head groundskeeper Dave Mellor and his crew have made sure things are looking top notch. And with just a couple days remaining until the performance, this photo from Derek Gauger offers a first look at the field&#8217;s awesome design, which Mellor shared Tuesday on Instagram.
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CArFUJwAFcp/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CArFUJwAFcp/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CArFUJwAFcp/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Big Thank You to my coworkers for all of their help, teamwork, attention to details creating and installing the Dropkick Murphy’s initials and the Shamrock on the infield for the Dropkick’s streaming Friday show. Photos courtesy Derek Gauger. #thankyou #gratitude #thankyougroundcrew #appreciation #myfenway #redsox #dropkickmurphys #fenwaypark #teamwork #dropkickmurphyslivestream</a>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/davidrm3llor/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> David R Mellor &amp; Drago GSD</a> (@davidrm3llor) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-27T01:39:15+00:00">May 26, 2020 at 6:39pm PDT</time>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script>
<p>Awesome.
<p>The concert is scheduled to begin at 6 p.m. ET.
<h2><a href="https://nesn.com/2020/05/mlb-rumors-heres-latest-look-at-leagues-return-to-play-proposal/?utm_source=nesn&amp;utm_medium=article&amp;utm_campaign=bottom" target="_blank" rel="noopener noreferrer">More MLB: Here Is League&#8217;s Reported &#8216;Goal&#8217; Date To Resume Spring Training</a></h2>
<p><em>Thumbnail photo via Paul Rutherford/USA TODAY Sports Images</em></p>					<div class="clear"></div>
				</div>

				<!-- Story Footer set in Category Options -->
				<span class="story-footer">
					
					<!-- No story footer -->
				</span><!-- .story-footer -->

				<nav class="navigation post-navigation load-previous" role="navigation">
					<div class="up-next-header">READ NEXT STORY</div>
					<hr />
					<a href="https://nesn.com/2020/05/red-sox-encore-relive-sox-angels-2007-alds-game-3-before-nesn-broadcast/?utm_source=nesn&utm_medium=article&utm_campaign=nextstorylink" data-id="1078347">
						Red Sox Encore: Relive Sox-Angels 2007 ALDS Game 3 Before NESN Broadcast					</a>
					<hr />
				</nav>

				<div id="widget-areas">

					<div id="top-post-widget">
						<div id="top-posts-5" class="widget widget_top-posts"><span class="section-title"><h3 class="widgettitle">Most Read</h3></span><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://nesn.com/2020/05/nick-coe-takeaways-can-once-promising-prospect-find-role-with-patriots/" title="Nick Coe Takeaways: Can Once-Promising Prospect Find Role With Patriots?" class="bump-view" data-bump-view="tp">
								<img width="150" height="84" src="https://nesn.com/wp-content/uploads/2020/05/Nick-Coe.jpg?resize=150%2C84" alt="Nick Coe Takeaways: Can Once-Promising Prospect Find Role With Patriots?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nesn.com/2020/05/nick-coe-takeaways-can-once-promising-prospect-find-role-with-patriots/" title="Nick Coe Takeaways: Can Once-Promising Prospect Find Role With Patriots?" class="bump-view" data-bump-view="tp">Nick Coe Takeaways: Can Once-Promising Prospect Find Role With Patriots?</a>
							</div>
													</li>
										<li>
						<a href="https://nesn.com/2020/05/bruins-lock-up-slew-of-awards-with-official-ending-of-2019-20-season/" title="Bruins Lock Up Slew Of Awards With Official Ending Of 2019-20 Season" class="bump-view" data-bump-view="tp">
								<img width="150" height="84" src="https://nesn.com/wp-content/uploads/2019/10/tuukka_rask-jaroslav_halak.jpg?resize=150%2C84" alt="Bruins Lock Up Slew Of Awards With Official Ending Of 2019-20 Season" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nesn.com/2020/05/bruins-lock-up-slew-of-awards-with-official-ending-of-2019-20-season/" title="Bruins Lock Up Slew Of Awards With Official Ending Of 2019-20 Season" class="bump-view" data-bump-view="tp">Bruins Lock Up Slew Of Awards With Official Ending Of 2019-20 Season</a>
							</div>
													</li>
										<li>
						<a href="https://nesn.com/2020/05/will-hastings-jarrett-stidham/" title="Jarrett Stidham, Will Hastings&#039; &#039;Special Connection&#039; Can Help Patriots" class="bump-view" data-bump-view="tp">
								<img width="150" height="84" src="https://nesn.com/wp-content/uploads/2020/04/Will-Hastings.jpg?resize=150%2C84" alt="Jarrett Stidham, Will Hastings&#039; &#039;Special Connection&#039; Can Help Patriots" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nesn.com/2020/05/will-hastings-jarrett-stidham/" title="Jarrett Stidham, Will Hastings&#039; &#039;Special Connection&#039; Can Help Patriots" class="bump-view" data-bump-view="tp">Jarrett Stidham, Will Hastings&#039; &#039;Special Connection&#039; Can Help Patriots</a>
							</div>
													</li>
					</ul>
</div>						<div class="clear"></div>
					</div><!-- /#post-widget -->
					<div id="comments-anchor" class="spot-im-comments comments-area">
    <div data-spotim-module="recirculation" data-spot-id="sp_QYwHpuvl"></div>
<script async src="https://recirculation.spot.im/spot/sp_QYwHpuvl" data-spotim-script="recirculation"></script> 
    <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Boston Red Sox, MLB"
            src="https://launcher.spot.im/spot/sp_QYwHpuvl"
            data-post-id="1078433"
            data-post-url="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/"
            data-short-url="https://nesn.com/?p=1078433"
            data-messages-count="3"
            data-wp-import-endpoint="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/feed/spotim/"
            data-facebook-url="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/"
            data-disqus-shortname=""
            data-disqus-url="https://nesn.com/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/"
            data-disqus-identifier="1078433 https://nesn.com/?p=1078433"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.4.0/wp-5.4.1"
    ></script>
    </div>
					<div id="bottom-post-widget">
						<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-wallpaper" style="display:inline;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-wallpaper" ); });
				</script>
			</div>

		</div><div class="nesn-widget nesn-widget-native-ad">				<div class="anyclip-player">
					<div id="ac-lre-player-ph">
						<div id="ac-lre-player"></div>
						<script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="nesncom" widgetname="001w000001jzPOV_028"></script>
					</div>
				</div>
			  </div>						<div class="clear"></div>
					</div><!-- /#post-widget -->

				</div>

			</div><!-- post-type div -->
	</div><!-- column-container -->
	<div class="fixed-footer">
		<p><a href="http://nesn.com/copyright/" target="_blank">&copy; 2020 NESN</a></p>
		<div id="vip-powered"><p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div>

	
		</div><!-- #container -->
		<div id="footer">
			<div id="footer-left-column">
				<div id="footer-menu">
					<div class="menu-footer-navigation-container"><ul id="footer-nav" class="footer-nav"><li id="menu-item-941121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941121"><a href="https://nesn.com/certifications/">Certifications</a></li>
<li id="menu-item-941122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941122"><a href="https://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-941123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941123"><a href="https://nesn.com/contact/">Contact</a></li>
<li id="menu-item-941124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941124"><a href="https://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-941125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941125"><a href="https://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-941126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941126"><a href="https://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
<li id="menu-item-941127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941127"><a href="https://nesn.com/feed/">RSS Feed</a></li>
</ul></div>					<div class="clear"></div>
				</div>
				<div id="social-footer-menu">
					<div class="menu-footer-social-menu-container"><ul id="social-footer" class="social-footer"><li id="menu-item-941113" class="facebook-link tolazyload menu-item menu-item-type-custom menu-item-object-custom menu-item-941113"><a href="http://facebook.com/nesn">Facebook</a></li>
<li id="menu-item-941114" class="instagram-link tolazyload menu-item menu-item-type-custom menu-item-object-custom menu-item-941114"><a href="http://instagram.com/nesn">Instagram</a></li>
<li id="menu-item-941115" class="twitter-link tolazyload menu-item menu-item-type-custom menu-item-object-custom menu-item-941115"><a href="http://twitter.com/nesn">Twitter</a></li>
<li id="menu-item-941116" class="youtube-link tolazyload menu-item menu-item-type-custom menu-item-object-custom menu-item-941116"><a href="http://youtube.com/nesn">YouTube</a></li>
</ul></div>				</div>
				<div class="copyright">
					<a href="http://nesn.com/copyright/" target="_blank">&copy; 2020 NESN</a> <div id="vip-powered"><p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->				</div>
			</div>
						<div class="footer-widgets">
				<div id="nesn-newslettersubscribe-2" class="widget widget_nesn-newslettersubscribe"><div class="nesn-widget nesn-widget-newslettersubscribe">	<div id="mc_embed_signup">
		<form action="https://nesn.us1.list-manage.com/subscribe/post?u=e0a0b423aeeea394db5c97b0f&amp;id=610d240f75" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">
				<h2>Subscribe to the Lead</h2>
				<p>Get New England sports news delivered directly to your inbox by subscribing to NESN’s The Lead daily e-mail, and be on top of everything that matters to fans of New England sports 365 days a year.</p>
				<div class="mc-field-group">
					<label for="mce-EMAIL"></label>
					<input type="email" value="" placeholder="Email Address" name="EMAIL" class="required email" id="mce-EMAIL">
					<div for="mce-EMAIL" class="mce_inline_error" style="display: none"></div>
				</div>
				<div class="mc-field-group">
					<label for="mce-MMERGE1"></label>
					<input type="text" value="" placeholder="Zip Code" name="MMERGE1" class="required" id="mce-MMERGE1">
					<div for="mce-MMERGE1" class="mce_inline_error" style="display: none"></div>
				</div>
				<div class="mc-field-group">
					<label for="mce-MMERGE2"></label>
					<select name="MMERGE2" class="required" id="mce-MMERGE2">
						<option value="" disabled selected>Television Provider</option>
						<option value="Cox">Cox</option>
						<option value="DirecTV">DirecTV</option>
						<option value="Dish">Dish</option>
						<option value="Frontier">Frontier</option>
						<option value="FuboTV">FuboTV</option>
						<option value="Metrocast">Metrocast</option>
						<option value="Optimum">Optimum</option>
						<option value="RCN">RCN</option>
						<option value="Spectrum">Spectrum</option>
						<option value="Time Warner">Time Warner</option>
						<option value="Verizon FiOS">Verizon FiOS</option>
						<option value="Xfinity (Comcast)">Xfinity (Comcast)</option>
						<option value="YouTube TV">YouTube TV</option>
						<option value="Other">Other</option>
						<div for="mce-MMERGE2" class="mce_inline_error" style="display: none"></div>
					</select>
				</div>
				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e0a0b423aeeea394db5c97b0f_610d240f75" tabindex="-1" value=""></div>
			    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			</div>
		</form>
	</div>

	</div></div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-wallpaper" style="display:inline;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-wallpaper" ); });
				</script>
			</div>

		</div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-out-of-page" style="">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-out-of-page" ); });
				</script>
			</div>

		</div>			</div>
						<div class="clear"></div>
		</div>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2020\/05\/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert\/":1078433};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/heres-look-at-cool-fenway-park-field-design-for-dropkick-murphys-virtual-concert/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LdBlr0UAAAAADyUTFeSk6GxUo3gpf8s9TUTx3te"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://nesn.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='//cdn.jsdelivr.net/npm/jquery-validation@1.19.1/dist/jquery.validate.min.js'></script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/nesn.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var nesnData = {"template":"archive","timezoneOffset":"-4","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' src='https://nesn.com/_static/??-eJyNjdEOgjAMRX/I0RAjwQfjp5gxGunYOty6IH694wEeSEx8apueey7MkzKBBVlABvSYgDEx2HXOyaEIxsqmExSQ2LjcF6R8ZSAzduG9Lxv0w2ZCxCPis5pcfhIXI8qkzQiP0gFdJteDzLSWKyGPjhgrT3w0bHGnP4tyQfdrlX1ljEuVAuv4d2g/Cn33t/rStnXbNOer/QKbImvn'></script>
<script>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesn.com\/wp-content\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://nesn.com/wp-includes/js/wp-embed.min.js?m=1588186642g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://nesn.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'148585143',post:'1078433',tz:'-4',srv:'nesn.com'} ]);
	_stq.push([ 'clickTrackerInit', '148585143', '1078433' ]);
</script>
	</body>
</html>
	</body>
</html>
