<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="shortcut icon" href="https://nesn.com/wp-content/themes/nesn/images/nesn_favicon_128.png" type="image/x-icon" />

	<title>Chaim Bloom Reveals Message To Red Sox After Marlins&#8217; COVID-19 Outbreak | Boston Red Sox | NESN.com</title>
	<meta name="description" content="The Miami Marlins&#039; coronavirus outbreak should serve as a wake-up call across Major League Baseball. With as many as 19 Marlins testing positive for COVID-19 in recent days, the league and its 29 other teams must take serious precautions to ensure this doesn&#039;t become commonplace in clubhouses thr&amp;hellip;" />
<meta name="news_keywords" content="chaim bloom, boston red sox, red sox coronavirus, red sox covid-19, marlins coronavirus, marlins covid-19, red sox news, red sox rumors, mlb coronavirus, mlb covid-19" />
<meta name="keywords" content="boston red sox, msn distribution, ricky doyle, top stories, yahoo distribution, boston red sox, mlb" />
<meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Chaim Bloom Reveals Message To Red Sox After Marlins&#8217; COVID-19 Outbreak Comments Feed" href="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nesn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://nesn.com/wp-includes/css/dist/block-library/style.min.css?m=1591831595g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://nesn.com/wp-content/plugins/taxonomy-images/style.css?m=1596079927g' type='text/css' media='screen' />
<link rel='stylesheet' id='Open Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C400%2C600%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='screen-css-2' href='https://nesn.com/_static/??-eJyNz0EOwiAQheELWVETbVgYj0IoPJUoM4SZtnp72wtId2/xJS+/mUsXmBSkRp/IEEMQMkHEBK7YL2Nn/qAMGh1hbsLCotJU1dML0W3Dy6247D9NKGvKwL7GJr0zK2qTBa94cP22gyCFSdKEDjFtiEoU05Ti6N8rveXr8Wwvh97aU/8DFAWgkg==' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2' href='https://nesn.com/wp-content/themes/nesn/css/print.css?m=1596079927g' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2' href='https://nesn.com/_static/??-eJyVkEsOwjAMRC9EMIhvF4ijoBBHaWgSRzhR6e1xEaroBsHu2Z4ZaQx9Vj6ZUNEyGGZAza03lHgZfVrKZgGfkhtDkXt3pccEk0psxaYCsaocqvNJ9LZkbTqIhDWIv/fobJEQyioTC3EZgv0nglt9t6gRhxf65H5xX6QCMBmvgwrkiGfDrOyXlPFDbx7l53ha75rtZtXsj4cngZ175Q==' type='text/css' media='all' />
<script src='https://cdn.blueconic.net/nesn.js?ver=1'></script>
<script>
var nesntemplateurl = {"template_url":"https:\/\/nesn.com\/wp-content\/themes\/nesn"};
</script>
<script type='text/javascript' src='https://nesn.com/wp-content/themes/nesn/js/nightmode.js?m=1596079927g'></script>
<script src='//www.googletagservices.com/tag/js/gpt.js?ver=45'></script>
<script type='text/javascript' src='https://nesn.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppaGFMZA0ywIAJaogtg=='></script>
<script src='//www.google.com/jsapi?ver=2'></script>
<link rel='https://api.w.org/' href='https://nesn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nesn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/" />
<link rel='shortlink' href='http://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://nesn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnesn.com%2F2020%2F07%2Fchaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nesn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnesn.com%2F2020%2F07%2Fchaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style id="nesn-custom-css" type="text/css">
.template-category #ac-lre-player-ph {
display:none;
}
</style> 	<script>
 	  var googletag = googletag || {};
 	  googletag.cmd = googletag.cmd || [];
 	</script>
 	<script type="text/javascript" id="gpt-header">
 		googletag.cmd.push(function() {
 			var mapping_leader = googletag.sizeMapping()
                             .addSize([1000, 200], [[970, 90], [970, 250], [728, 90]])
                             .addSize([760, 200], [[728, 90]])
                             .addSize([0, 0], [[320, 50]])
                             .build();

 			var mapping_sky = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 600], [300, 250], [160, 600]])
                             .addSize([0, 0], [[1, 1]])
                             .build();

 			var mapping_wallpaper = googletag.sizeMapping()
                             .addSize([1000, 200], [[1, 1]])
                             .addSize([0, 0], [[1, 1]])
                             .build();

 			var mapping_flex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250], [300, 600]])
                             .addSize([0, 0], [[300, 250]])
                             .build();

 			var mapping_mobflex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250]])
                             .addSize([0, 0], [[300, 250], [320, 50]])
                             .build();

 			var mapping_contwell = googletag.sizeMapping()
                             .addSize([0, 0], [[1, 1], [300, 250]])
                             .build();

 			var mapping_midflex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250], [300, 600]])
                             .addSize([0, 0], [[320, 50], [300, 250]])
                             .build();
 			googletag.defineSlot("/3884310/nesn_masthead", [[728, 90],[970, 250],[970, 90],[320, 50],[300, 250]], "gpt-ad-masthead").defineSizeMapping(mapping_leader).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_1", [[300, 250]], "gpt-ad-rect-rt-1").addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_2", [[300, 250],[300, 600]], "gpt-ad-rect-rt-2").defineSizeMapping(mapping_flex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_3", [[300, 250],[300, 600]], "gpt-ad-desktop-rect-rt-3").defineSizeMapping(mapping_flex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_mid_1", [[300, 250],[320, 50]], "gpt-ad-desktop-rect-mid-1").defineSizeMapping(mapping_mobflex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_sky_rt", [[300, 600],[300, 250],[160, 600]], "gpt-ad-desktop-sky-rt").defineSizeMapping(mapping_sky).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_wallpaper", [[1, 1]], "gpt-ad-desktop-wallpaper").defineSizeMapping(mapping_wallpaper).addService(googletag.pubads());
 			googletag.defineOutOfPageSlot("/3884310/nesn_desktop_oop","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); 
 			googletag.pubads().setTargeting("pc","boston-red-sox").setTargeting("site","");
 			googletag.pubads().enableSingleRequest();
 			googletag.pubads().collapseEmptyDivs();
 			googletag.enableServices();
 		});
 	</script>

		<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149689241741815&autoLogAppEvents=1';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<meta property="og:site_name" content="NESN.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="149689241741815" />
<meta property="og:url" content="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/" />
<meta property="og:title" content="Chaim Bloom Reveals Message To Red Sox After Marlins&#8217; COVID-19 Outbreak" />
<meta property="og:description" content="The Miami Marlins&#039; coronavirus outbreak should serve as a wake-up call across Major League Baseball. With as many as 19&hellip;" />
<meta property="article:published_time" content="2020-07-30T23:09:31+00:00" />
<meta property="article:modified_time" content="2020-07-30T23:22:24+00:00" />
<meta property="article:author" content="https://nesn.com/ricky-doyle/" />
<meta property="article:section" content="Boston Red Sox" />
<meta property="article:tag" content="MSN Distribution" />
<meta property="article:tag" content="Ricky Doyle" />
<meta property="article:tag" content="Top Stories" />
<meta property="article:tag" content="Yahoo Distribution" />
<meta property="article:tag" content="Boston Red Sox" />
<meta property="article:tag" content="MLB" />
<meta property="og:image" content="https://nesn.com/wp-content/uploads/2020/07/Chaim-Bloom.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<link rel="amphtml" href="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/amp/">
	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	<!--Audience Extension Tracking Pixel-->
	<script>
		(function() {
			var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
			s.type='text/javascript';
			s.async=true;
			s.src=sc+'s.dpmsrv.com/dpm_3f989fc069ba7bf9afc1fa53d31e8cb4210e246f.min.js';
			h.appendChild(s);
		})();
	</script>

	</head>

<body class="template-individual primary-category-boston-red-sox layout-three-column post-template-default single single-post postid-1092583 single-format-standard">

	<div id="header" class="header">
		<div class="menu-wrap" id="menu-wrap">
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="mobile-nav">
					<label for="show-menu" class="menu-btn" id="menu-btn">
						<div></div>
						<span></span>
						<span></span>
						<span></span>
					</label><!-- .menu-btn -->
					<input type="checkbox" name="show-menu" id="show-menu" autocomplete="off" />
					<div class="responsive-menu">
						<div class="menu-mobile-primary-container"><ul id="header-navigation" class="navigation"><li id="menu-item-945243" class="mobile-vis-menu red-sox-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945243"><a href="#">Red Sox</a>
<ul class="sub-menu">
	<li id="menu-item-89858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89858"><a href="https://nesn.com/boston-red-sox/">Stories</a></li>
	<li id="menu-item-945258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945258"><a href="http://stats.nesn.com/mlb/scoreboard.asp">Scoreboard</a></li>
	<li id="menu-item-945260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945260"><a href="http://stats.nesn.com/mlb/teamstats.asp?team=02&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945263"><a href="http://stats.nesn.com/mlb/standings.asp">Standings</a></li>
	<li id="menu-item-945264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945264"><a href="http://stats.nesn.com/mlb/teamreports.asp?tm=02&#038;report=stats">Stats</a></li>
	<li id="menu-item-945265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945265"><a href="https://www.aceticket.com/boston-red-sox-tickets">Tickets</a></li>
</ul>
</li>
<li id="menu-item-945244" class="mobile-vis-menu bruins-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945244"><a href="#">Bruins</a>
<ul class="sub-menu">
	<li id="menu-item-89859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="https://nesn.com/boston-bruins/">Stories</a></li>
	<li id="menu-item-945267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945267"><a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=1&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945268"><a href="http://stats.nesn.com/nhl/standings.asp">Standings</a></li>
	<li id="menu-item-945270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945270"><a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=01&#038;type=stats">Stats</a></li>
	<li id="menu-item-945273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945273"><a href="https://nesn.com/boston-bruins-video/">Boston Bruins Video</a></li>
	<li id="menu-item-945277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945277"><a href="https://nesn.com/live-blog/">Live Blog</a></li>
	<li id="menu-item-945278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945278"><a href="https://nesn.com/preview/">Preview</a></li>
</ul>
</li>
<li id="menu-item-945253" class="mobile-vis-menu patriots-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945253"><a href="#">Patriots</a>
<ul class="sub-menu">
	<li id="menu-item-89860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89860"><a href="https://nesn.com/new-england-patriots/">Stories</a></li>
	<li id="menu-item-945283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945283"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=schedules">Schedule</a></li>
	<li id="menu-item-945284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945284"><a href="http://stats.nesn.com/fb/standings.asp">Standings</a></li>
	<li id="menu-item-945285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945285"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats">Stats</a></li>
	<li id="menu-item-945286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945286"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters">Roster</a></li>
	<li id="menu-item-945288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945288"><a href="https://nesn.com/patriots-live-blog/">Live Blog</a></li>
	<li id="menu-item-945291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945291"><a href="https://www.aceticket.com/new-england-patriots-tickets">Tickets</a></li>
</ul>
</li>
<li id="menu-item-945254" class="mobile-vis-menu celtics-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945254"><a href="#">Celtics</a>
<ul class="sub-menu">
	<li id="menu-item-89861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89861"><a href="https://nesn.com/boston-celtics/">Stories</a></li>
	<li id="menu-item-945292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945292"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945293"><a href="http://stats.nesn.com/nba/standings.asp">Standings</a></li>
	<li id="menu-item-945294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945294"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=stats">Stats</a></li>
	<li id="menu-item-945295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945295"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=roster">Roster</a></li>
	<li id="menu-item-945297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945297"><a href="https://www.aceticket.com/boston-celtics-tickets">Tickets</a></li>
</ul>
</li>
</ul></div>						<hr />
						<div class="menu-mobile-secondary-nav-container"><ul id="secondary-navigation" class="navigation"><li id="menu-item-916691" class="mobile-vis-menu leagues-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916691"><a href="#">All Sports</a>
<ul class="sub-menu">
	<li id="menu-item-916692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916692"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-916694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916694"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-916695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916695"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-939364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939364"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-916696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916696"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-916697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916697"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-916698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916698"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-916699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916699"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-916700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916700"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-916701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916701"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
</ul>
</li>
<li id="menu-item-916702" class="mobile-vis-menu watch-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916702"><a href="#">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-916703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916703"><a href="https://nesngo.nesn.com/">NESN</a></li>
	<li id="menu-item-916704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916704"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-916705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916705"><a href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-916706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916706"><a href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-916708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916708"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-916710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916710"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-916709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916709"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-916712" class="mobile-vis-menu more-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916712"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1068762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1068762"><a target="_blank" rel="noopener noreferrer" href="http://games.nesn.com">Games</a></li>
	<li id="menu-item-916717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916717"><a href="http://nesn.com/about">About</a></li>
	<li id="menu-item-916718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916718"><a href="http://careers.nesn.com">Careers</a></li>
	<li id="menu-item-939366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939366"><a href="https://nesn.com/about-nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>						<div class="search-button-container">
							<div class="search-link mobile-vis-menu">
								<a>Search</a>
								<div class="mobile-search-container">
									<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>								</div>
							</div>
						</div>
					</div><!-- .responsive-menu -->
				</div><!-- .mobile-nav -->
			</div><!-- .hamburger-main-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
				<h1 id="branding" class="branding" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://nesn.com/wp-content/themes/nesn/images/nesn_header_logo.svg">
						<meta itemprop="width" content="98">
						<meta itemprop="height" content="32">
					</div>
					<meta itemprop="name" content="NESN">
					<meta itemprop="url" content="https://nesn.com/">
				</h1>
		   		<div class="nesn-nav-container">
					<div class="right-nav">
						<div class="menu-right-hand-menu-container"><ul id="right-hand-menu" class="right-hand-menu"><li id="menu-item-902583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902583"><a>Watch</a>
<ul class="sub-menu">
	<li id="menu-item-902584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902584"><a target="_blank" rel="noopener noreferrer" href="https://nesngo.nesn.com/">NESN App</a></li>
	<li id="menu-item-902585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902585"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-902586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902586"><a target="_blank" rel="noopener noreferrer" href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-902587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902587"><a target="_blank" rel="noopener noreferrer" href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-910222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910222"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-910223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910223"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-910224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910224"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-902588" class="nine-dot-grid menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902588"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-902591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902591"><a href="http://nesn.com/about">About</a></li>
	<li id="menu-item-959617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959617"><a href="https://advertising.nesn.com">Advertise with Us</a></li>
	<li id="menu-item-902592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902592"><a href="https://careers.nesn.com/">Careers</a></li>
	<li id="menu-item-930301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930301"><a href="https://nesn.com/nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>						<div id="night-mode-switch">
							<label class="switch">
							<input type="checkbox" id="nightmode-check">
								<span class="slider round"></span>
							</label>
							<span class="moon">&#9790;</span>
						</div>
						<span class="search-function">
							<input type="checkbox">
							<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>							<span id="search-button"></span>
						</span>
					</div>
				</div>
			</nav>
			<div class="clear"></div>
		</div><!-- menu-wrap -->
		<div id="bottom-border">
			<ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-1068761" class="games-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1068761"><a target="_blank" rel="noopener noreferrer" href="http://games.nesn.com">Games</a></li>
<li id="menu-item-902594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902594"><a href="#">&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
	<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-934756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934756"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
	<li id="menu-item-944743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944743"><a href="https://nesn.com/connecticut-sun/">CT Sun</a></li>
</ul>
</li>
</ul>		</div>
		<div class="category-menu">
	<div class="boston-red-sox related-links category-header">
		<h3><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></h3>
		<ul class="nav">
							<li>
					<a href="https://stats.nesn.com/mlb/scoreboard.asp" title="Scoreboard">
						Scoreboard					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/mlb/teamstats.asp?team=02&#038;type=schedule" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/mlb/standings.asp" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/mlb/teamreports.asp?tm=02&#038;report=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="https://aceticket.com/boston-red-sox-tickets" title="Tickets">
						Tickets					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/mlb/odds.asp" title="Odds">
						Odds					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->
</div>
	</div><!-- header -->
	<div id="container" class="container no-js">
							<div id="general-header" class="general-header-sidebar wrapper">
					<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-masthead" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-masthead" ); });
				</script>
			</div>

		</div>				</div>
				<div id="column-container">

						
			<div class="story post-1092583 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-red-sox category-msn-dist category-ricky-doyle category-top-stories category-y-dist tag-boston-red-sox tag-mlb" itemscope itemtype="http://schema.org/Article">
				<header class="entry-header">
					<h2 class="title entry-title" itemprop="headline"><a itemprop="mainEntityOfPage" href="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/">Chaim Bloom Reveals Message To Red Sox After Marlins&#8217; COVID-19 Outbreak</a></h2>
					<div id="story-meta">
						<div class="byline"> 		by <span class="vcard author" itemscope itemtype="http://schema.org/Person" itemprop="author"><span class="fn" itemprop="name"><a href="https://nesn.com/ricky-doyle/" title="Posts by Ricky Doyle" rel="author">Ricky Doyle</a></span></span> on <span class="updated date published" itemprop="datePublished" content="Thu, Jul 30, 2020">Thu, Jul 30, 2020</span> at 7:09PM 		<meta itemprop="dateModified" content="Thu, Jul 30, 2020">
 	</div>
						<div class="twitter-follow">				<a href="https://twitter.com/TheRickyDoyle" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
						<div class="clear"></div>
					</div>
				</header>

				<meta itemprop="image" content="https://nesn.com/wp-content/uploads/2020/07/Chaim-Bloom.jpg?w=400">
				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://nesn.com/wp-content/uploads/2019/10/nesn-logo_opt1.png">
						<meta itemprop="width" content="98">
						<meta itemprop="height" content="32">
					</div>
					<meta itemprop="name" content="NESN">
					<meta itemprop="url" content="https://nesn.com/">
				</div>

				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1092583" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1092583" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
				
				<div class="post-content entry-content">
								<div id="dm_embed_container" class="dm_embed_container">
				<div id="player"></div>
			</div>
			<script>
			  window.dmAsyncInit = function()
			  {
			    DM.init({ status: true, cookie: true });
			    var handleAPIResponse = function (response) {
			    	var videos = response.list;
			    	var player = DM.player(document.getElementById('player'), {
			    		video: "x7vb3ey",
			    		width: '400',
			    		height: '300',
			    		params: {
			    			autoplay: true,
			    			mute: true,
			    			'ads_params': "boston-red-sox",
			    			queue: false
			    		}
			    	});

			    	player.addEventListener('end', function(e) {
			    		var nextVideo = videos.shift();
			    		if (nextVideo) {
			    			e.target.load(nextVideo.id);
			    		}
			    	});
			    };

			    DM.api('/videos', {
			    	fields: 'id',
			    	limit: 100,
			    	owner: 'nesn',
			    	shorter_than: 0.583,
			    	longer_than: 0.4167,
			    }, handleAPIResponse);
			  };
			  (function() {
			    var e = document.createElement('script');
			    e.async = true;
			    e.src = 'https://api.dmcdn.net/all.js';

			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(e, s);
			  }());
		</script>
	
<p>The Miami Marlins&#8217; <a href="http://nesn.com/?p=1091814" target="_blank" rel="noopener noreferrer">coronavirus outbreak</a> should serve as a wake-up call across Major League Baseball.<div class="delta-ad-640 alignright"><div class="infinite-loop-ad" style="display:block;"></div></div>
<p>With as many as 19 Marlins testing positive for COVID-19 in recent days, the league and its 29 other teams must take serious precautions to ensure this doesn&#8217;t become commonplace in clubhouses throughout the 2020 season.
<p>Containing the virus obviously is easier said than done, especially when travel is involved. But following specific protocols at least <a href="http://nesn.com/?p=1091442" target="_blank" rel="noopener noreferrer">can reduce the risk</a> of COVID-19 wreaking havoc elsewhere in MLB.
<p>Red Sox chief baseball officer Chaim Bloom on Thursday described how the Boston organization handled its <a href="https://weei.radio.com/media/audio-channel/ghs-chaim-bloom-on-the-sox-rocky-start-to-the-season-7-30-2020" target="_blank" rel="noopener noreferrer">pandemic-related messaging</a> to players in wake of the Marlins&#8217; unfortunate situation.
<h2><a href="https://nesn.com/2020/07/eduardo-rodriguez-update-red-sox-starter-still-expected-back-but-when/?utm_source=NESN&amp;utm_medium=article&amp;utm_campaign=middle" target="_blank" rel="noopener noreferrer">More Red Sox: Eduardo Rodriguez Still Expected Back, But When?</a></h2>
<p>&#8220;We did talk about that, and actually we were going to talk about it, anyway, in preparation for this road trip, because of course when the Marlins news broke, we had an example to point to and really just a reminder of why we need to do all of these things,&#8221; Bloom said on WEEI&#8217;s &#8220;The Greg Hill Show.&#8221; &#8220;So, a lot of things were restated that were stated at the outset, and a couple of our veteran players did a really good job &#8212; even before everybody showed up &#8212; of saying what we&#8217;re doing, what needs to happen for us to have a season here and the importance of doing that for everybody. And so a lot of those messages got restated, but I think also what it shows is we know all of these guys are getting tested every other day &#8212; and that&#8217;s great and that is a really, really fortunate thing that we know is a luxury that not a lot of folks in our society have. But as far as what we&#8217;re doing, you can&#8217;t just rely on the testing. The reason we have these protocols in place, the reason we are distancing, the reason we are cleaning so thoroughly, the reason we&#8217;re asking guys to wear masks and not be near each other when they don&#8217;t have to, is in order to create additional safeguards so that if you do have a case, you prevent it from becoming an outbreak.
<p>&#8220;So it was a really good lesson on the importance of that and just emphasizing we know there&#8217;s a lot of force of habit that drives everybody&#8217;s behavior day to day, we know guys like to be around their teammates. We&#8217;re human beings, that&#8217;s how we are, we&#8217;re social beings. But we have to take these precautions to make sure we give ourselves the best chance of avoiding an outbreak.&#8221;
<p>The Red Sox, who began their season with five home games at Fenway Park against the Baltimore Orioles and New York Mets, are in the midst of their first road trip, which includes two games against the Mets at Citi Field, three games against the New York Yankees at Yankee Stadium and two games against the Tampa Bay Rays at Tropicana Field.
<p>MLB&#8217;s return-to-play plan &#8212; traveling to home ballparks rather than playing games in bubble cities, like the NHL and NBA &#8212; comes with inherent risk based on the number of moving parts, but a collective buy-in from players and staff members moving forward could go a long way toward minimizing the number of additional league-wide cases in wake of the Marlins&#8217; outbreak.<div class="delta-ad-640 alignleft"><div class="infinite-loop-ad" style="display:block;"></div></div>
<h2><a href="https://nesn.com/2020/07/chaim-bloom-explains-red-soxs-mindset-regarding-2020-mlb-trade-deadline/?utm_source=NESN&amp;utm_medium=article&amp;utm_campaign=bottom" target="_blank" rel="noopener noreferrer">More Red Sox: Chaim Bloom Explains Boston&#8217;s Mindset Regarding 2020 MLB Trade Deadline</a></h2>
<p><em>Thumbnail photo via Paul Rutherford/USA TODAY Sports Images</em></p>					<div class="clear"></div>
				</div>

				<!-- Story Footer set in Category Options -->
				<span class="story-footer">
					
					<p><em>Have a question for Ricky Doyle? Send it to him via Twitter at <a href="https://twitter.com/TheRickyDoyle" target="_blank">@TheRickyDoyle</a>.</em></p>
				</span><!-- .story-footer -->

				<nav class="navigation post-navigation load-previous" role="navigation">
					<div class="up-next-header">READ NEXT STORY</div>
					<hr />
					<a href="https://nesn.com/2020/07/eduardo-rodriguez-update-red-sox-starter-still-expected-back-but-when/?utm_source=nesn&utm_medium=article&utm_campaign=nextstorylink" data-id="1092563">
						Eduardo Rodriguez Update: Red Sox Starter Still Expected Back, But When?					</a>
					<hr />
				</nav>

				<div id="widget-areas">

					<div id="top-post-widget">
						<div id="top-posts-5" class="widget widget_top-posts"><span class="section-title"><h3 class="widgettitle">Most Read</h3></span><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://nesn.com/2020/07/how-players-reportedly-felt-about-patriots-qb-cam-newton-after-workouts/" title="How Players Reportedly Felt About Patriots QB Cam Newton After Workouts" class="bump-view" data-bump-view="tp">
								<img width="150" height="84" src="https://nesn.com/wp-content/uploads/2020/07/Cam-Newton3-1.jpg?resize=150%2C84" alt="How Players Reportedly Felt About Patriots QB Cam Newton After Workouts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nesn.com/2020/07/how-players-reportedly-felt-about-patriots-qb-cam-newton-after-workouts/" title="How Players Reportedly Felt About Patriots QB Cam Newton After Workouts" class="bump-view" data-bump-view="tp">How Players Reportedly Felt About Patriots QB Cam Newton After Workouts</a>
							</div>
													</li>
										<li>
						<a href="https://nesn.com/2020/07/did-celtics-lose-kemba-walker-kendrick-perkins-take-has-twitter-confused/" title="Did Celtics &#039;Lose&#039; Kemba Walker? Kendrick Perkins&#039; Take Has Twitter Confused" class="bump-view" data-bump-view="tp">
								<img width="150" height="84" src="https://nesn.com/wp-content/uploads/2020/03/kemba-walker-1.jpg?resize=150%2C84" alt="Did Celtics &#039;Lose&#039; Kemba Walker? Kendrick Perkins&#039; Take Has Twitter Confused" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nesn.com/2020/07/did-celtics-lose-kemba-walker-kendrick-perkins-take-has-twitter-confused/" title="Did Celtics &#039;Lose&#039; Kemba Walker? Kendrick Perkins&#039; Take Has Twitter Confused" class="bump-view" data-bump-view="tp">Did Celtics &#039;Lose&#039; Kemba Walker? Kendrick Perkins&#039; Take Has Twitter Confused</a>
							</div>
													</li>
										<li>
						<a href="https://nesn.com/2020/07/did-matthew-slaters-decision-prevent-new-surge-of-patriots-opt-outs/" title="Did Matthew Slater&#039;s Decision Prevent New Surge Of Patriots Opt-Outs?" class="bump-view" data-bump-view="tp">
								<img width="150" height="84" src="https://nesn.com/wp-content/uploads/2020/03/matthew-slater-2.jpg?resize=150%2C84" alt="Did Matthew Slater&#039;s Decision Prevent New Surge Of Patriots Opt-Outs?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://nesn.com/2020/07/did-matthew-slaters-decision-prevent-new-surge-of-patriots-opt-outs/" title="Did Matthew Slater&#039;s Decision Prevent New Surge Of Patriots Opt-Outs?" class="bump-view" data-bump-view="tp">Did Matthew Slater&#039;s Decision Prevent New Surge Of Patriots Opt-Outs?</a>
							</div>
													</li>
					</ul>
</div>						<div class="clear"></div>
					</div><!-- /#post-widget -->
					<div id="comments-anchor" class="spot-im-comments comments-area">
    <div data-spotim-module="recirculation" data-spot-id="sp_QYwHpuvl"></div>
<script async src="https://recirculation.spot.im/spot/sp_QYwHpuvl" data-spotim-script="recirculation"></script> 
    <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Boston Red Sox, MLB"
            src="https://launcher.spot.im/spot/sp_QYwHpuvl"
            data-post-id="1092583"
            data-post-url="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/"
            data-short-url="https://nesn.com/?p=1092583"
            data-messages-count="3"
            data-wp-import-endpoint="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/feed/spotim/"
            data-facebook-url="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/"
            data-disqus-shortname=""
            data-disqus-url="https://nesn.com/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/"
            data-disqus-identifier="1092583 https://nesn.com/?p=1092583"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.4.0/wp-5.4.2"
    ></script>
    </div>
					<div id="bottom-post-widget">
						<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-wallpaper" style="display:inline;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-wallpaper" ); });
				</script>
			</div>

		</div><div class="nesn-widget nesn-widget-native-ad">				<div class="anyclip-player">
					<div id="ac-lre-player-ph">
						<div id="ac-lre-player"></div>
						<script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="nesncom" widgetname="001w000001jzPOV_028"></script>
					</div>
				</div>
			  </div>						<div class="clear"></div>
					</div><!-- /#post-widget -->

				</div>

			</div><!-- post-type div -->
	</div><!-- column-container -->
	<div class="fixed-footer">
		<p><a href="http://nesn.com/copyright/" target="_blank">&copy; 2020 NESN</a></p>
		<div id="vip-powered"><p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div>

	
		</div><!-- #container -->
		<div id="footer">
			<div id="footer-left-column">
				<div id="footer-menu">
					<div class="menu-footer-navigation-container"><ul id="footer-nav" class="footer-nav"><li id="menu-item-941121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941121"><a href="https://nesn.com/certifications/">Certifications</a></li>
<li id="menu-item-941122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941122"><a href="https://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-941123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941123"><a href="https://nesn.com/contact/">Contact</a></li>
<li id="menu-item-941124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941124"><a href="https://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-941125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941125"><a href="https://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-941126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941126"><a href="https://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
<li id="menu-item-941127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941127"><a href="https://nesn.com/feed/">RSS Feed</a></li>
</ul></div>					<div class="clear"></div>
				</div>
				<div id="social-footer-menu">
					<div class="menu-footer-social-menu-container"><ul id="social-footer" class="social-footer"><li id="menu-item-941113" class="facebook-link tolazyload menu-item menu-item-type-custom menu-item-object-custom menu-item-941113"><a href="http://facebook.com/nesn">Facebook</a></li>
<li id="menu-item-941114" class="instagram-link tolazyload menu-item menu-item-type-custom menu-item-object-custom menu-item-941114"><a href="http://instagram.com/nesn">Instagram</a></li>
<li id="menu-item-941115" class="twitter-link tolazyload menu-item menu-item-type-custom menu-item-object-custom menu-item-941115"><a href="http://twitter.com/nesn">Twitter</a></li>
<li id="menu-item-941116" class="youtube-link tolazyload menu-item menu-item-type-custom menu-item-object-custom menu-item-941116"><a href="http://youtube.com/nesn">YouTube</a></li>
</ul></div>				</div>
				<div class="copyright">
					<a href="http://nesn.com/copyright/" target="_blank">&copy; 2020 NESN</a> <div id="vip-powered"><p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->				</div>
			</div>
						<div class="footer-widgets">
				<div id="nesn-newslettersubscribe-2" class="widget widget_nesn-newslettersubscribe"><div class="nesn-widget nesn-widget-newslettersubscribe">	<div id="mc_embed_signup">
		<form action="https://nesn.us1.list-manage.com/subscribe/post?u=e0a0b423aeeea394db5c97b0f&amp;id=610d240f75" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">
				<h2>Subscribe to the Lead</h2>
				<p>Get New England sports news delivered directly to your inbox by subscribing to NESN’s The Lead daily e-mail, and be on top of everything that matters to fans of New England sports 365 days a year.</p>
				<div class="mc-field-group">
					<label for="mce-EMAIL"></label>
					<input type="email" value="" placeholder="Email Address" name="EMAIL" class="required email" id="mce-EMAIL">
					<div for="mce-EMAIL" class="mce_inline_error" style="display: none"></div>
				</div>
				<div class="mc-field-group">
					<label for="mce-MMERGE1"></label>
					<input type="text" value="" placeholder="Zip Code" name="MMERGE1" class="required" id="mce-MMERGE1">
					<div for="mce-MMERGE1" class="mce_inline_error" style="display: none"></div>
				</div>
				<div class="mc-field-group">
					<label for="mce-MMERGE2"></label>
					<select name="MMERGE2" class="required" id="mce-MMERGE2">
						<option value="" disabled selected>Television Provider</option>
						<option value="Cox">Cox</option>
						<option value="DirecTV">DirecTV</option>
						<option value="Dish">Dish</option>
						<option value="Frontier">Frontier</option>
						<option value="FuboTV">FuboTV</option>
						<option value="Metrocast">Metrocast</option>
						<option value="Optimum">Optimum</option>
						<option value="RCN">RCN</option>
						<option value="Spectrum">Spectrum</option>
						<option value="Time Warner">Time Warner</option>
						<option value="Verizon FiOS">Verizon FiOS</option>
						<option value="Xfinity (Comcast)">Xfinity (Comcast)</option>
						<option value="YouTube TV">YouTube TV</option>
						<option value="Other">Other</option>
						<div for="mce-MMERGE2" class="mce_inline_error" style="display: none"></div>
					</select>
				</div>
				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e0a0b423aeeea394db5c97b0f_610d240f75" tabindex="-1" value=""></div>
			    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			</div>
		</form>
	</div>

	</div></div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-wallpaper" style="display:inline;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-wallpaper" ); });
				</script>
			</div>

		</div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-out-of-page" style="">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-out-of-page" ); });
				</script>
			</div>

		</div>			</div>
						<div class="clear"></div>
		</div>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2020\/07\/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak\/":1092583};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/chaim-bloom-reveals-message-to-red-sox-after-marlins-covid-19-outbreak/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LdBlr0UAAAAADyUTFeSk6GxUo3gpf8s9TUTx3te"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://nesn.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='//cdn.jsdelivr.net/npm/jquery-validation@1.19.1/dist/jquery.validate.min.js'></script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/nesn.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var nesnData = {"template":"archive","timezoneOffset":"-4","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' src='https://nesn.com/_static/??-eJyNjdEOgjAMRX/IUTVRwoPxU8wYjXRsHW5dEL/e8QAPJCY+tU3PPRemUZnAgiwgPXpMwJgY7DKn5FAEY2XTAQpIbFzuClK+0pMZ2vDelhX6YTMh4h7xWY0uP4mLEWXUZoBH6YA2k+tAJlrKlZBHR4yVJ94b1rjTn1m5oLulyr4yxrlKgXX8O7Qdhb772+nSXI9105xr+wWbImvn'></script>
<script>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesn.com\/wp-content\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://nesn.com/wp-includes/js/wp-embed.min.js?m=1591831596g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://nesn.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'148585143',post:'1092583',tz:'-4',srv:'nesn.com'} ]);
	_stq.push([ 'clickTrackerInit', '148585143', '1092583' ]);
</script>
	</body>
</html>
	</body>
</html>
