
<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		
		<script>
		window.watchAdsReady = true;
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
		
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
	<script type="text/javascript">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</script>
		<!-- Google Tag Manager -->
	<script>
		window.dataLayer = window.dataLayer || [];
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer', 'GTM-P4LWZHH' );
	</script>
	<!-- Resolute temporarily hard coded tag wrapping datalayer context to their account. -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-780576397"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
			function gtag(){
				dataLayer.push(arguments);
			}
		gtag('js', new Date());
		gtag('config', 'AW-780576397');
	</script>
	<!-- END Resolute.  -->
	<!-- End Google Tag Manager -->
		<!-- StackAdapt Pixel -->
	<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'xpAnDEOhu_zaKu_6Ekv3Ow');</script>
	<!-- End StackAdapt Pixel -->
		<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '657944992269625');
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=657944992269625&ev=PageView&noscript=1" />
	</noscript>
	<!-- End Facebook Pixel Code -->
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NFL Rumors: This Team Called Patriots About Kendrick Bourne</title>
	<meta name="description" content="This wide receiver-needy team reportedly called the New England Patriots to inquire about Kendrick Bourne&#039;s availability." />
	<link rel="canonical" href="https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NFL Trade Rumors: This Team Called Patriots About Kendrick Bourne" />
	<meta property="og:description" content="This wide receiver-needy team reportedly called the New England Patriots to inquire about Kendrick Bourne&#039;s availability." />
	<meta property="og:url" content="https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/" />
	<meta property="og:site_name" content="NESN.com" />
	<meta property="article:published_time" content="2022-11-01T11:48:37+00:00" />
	<meta property="article:modified_time" content="2022-11-01T12:50:27+00:00" />
	<meta property="og:image" content="https://nesn.com/wp-content/uploads/sites/5/2022/11/Kendrick-Bourne.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Adam London" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@_adamlondon" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Adam London" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/#article","isPartOf":{"@id":"https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/"},"author":{"name":"Adam London","@id":"https://nesn.com/#/schema/person/39d6a06527918adace08c1635852bb60"},"headline":"NFL Trade Rumors: This Team Called Patriots About Kendrick Bourne","datePublished":"2022-11-01T11:48:37+00:00","dateModified":"2022-11-01T12:50:27+00:00","mainEntityOfPage":{"@id":"https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/"},"wordCount":319,"publisher":{"@id":"https://nesn.com/#organization"},"image":{"@id":"https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/#primaryimage"},"thumbnailUrl":"https://nesn.com/wp-content/uploads/sites/5/2022/11/Kendrick-Bourne.png","keywords":["Chicago Bears","Kendrick Bourne","New England Patriots","NFL"],"articleSection":["Chicago Bears","New England Patriots"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/","url":"https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/","name":"NFL Rumors: This Team Called Patriots About Kendrick Bourne","isPartOf":{"@id":"https://nesn.com/#website"},"primaryImageOfPage":{"@id":"https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/#primaryimage"},"image":{"@id":"https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/#primaryimage"},"thumbnailUrl":"https://nesn.com/wp-content/uploads/sites/5/2022/11/Kendrick-Bourne.png","datePublished":"2022-11-01T11:48:37+00:00","dateModified":"2022-11-01T12:50:27+00:00","description":"This wide receiver-needy team reportedly called the New England Patriots to inquire about Kendrick Bourne's availability.","breadcrumb":{"@id":"https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/#primaryimage","url":"https://nesn.com/wp-content/uploads/sites/5/2022/11/Kendrick-Bourne.png","contentUrl":"https://nesn.com/wp-content/uploads/sites/5/2022/11/Kendrick-Bourne.png","width":1200,"height":675,"caption":"Bob DeChiara/USA TODAY Sports Images"},{"@type":"BreadcrumbList","@id":"https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nesn.com/"},{"@type":"ListItem","position":2,"name":"NFL Trade Rumors: This Team Called Patriots About Kendrick Bourne"}]},{"@type":"WebSite","@id":"https://nesn.com/#website","url":"https://nesn.com/","name":"NESN.com","description":"Sports News - Red Sox, Bruins, Patriots, Celtics","publisher":{"@id":"https://nesn.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nesn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://nesn.com/#organization","name":"NESN","url":"https://nesn.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nesn.com/#/schema/logo/image/","url":"https://nesn.com/wp-content/uploads/sites/5/2022/09/nesn-logo.png","contentUrl":"https://nesn.com/wp-content/uploads/sites/5/2022/09/nesn-logo.png","width":319,"height":64,"caption":"NESN"},"image":{"@id":"https://nesn.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://nesn.com/#/schema/person/39d6a06527918adace08c1635852bb60","name":"Adam London","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nesn.com/#/schema/person/image/","url":"https://nesn.com/wp-content/uploads/sites/5/2022/07/cropped-Adam-London-96x96.jpg","contentUrl":"https://nesn.com/wp-content/uploads/sites/5/2022/07/cropped-Adam-London-96x96.jpg","caption":"Adam London"},"description":"UMass-Amherst product. Equally passionate about food and movie takes.","sameAs":["https://twitter.com/@_adamlondon"],"url":"https://nesn.com/author/adam-london/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//entitlement.auth.adobe.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nesn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='nesn-buttons-style-inline-css'>
.wp-block-buttons.is-vertical{flex-direction:column}.wp-block-buttons.is-vertical>.wp-block-button:last-child{margin-bottom:0}.wp-block-buttons>.wp-block-button{display:inline-block;margin:0}.wp-block-buttons.is-content-justification-left{justify-content:flex-start}.wp-block-buttons.is-content-justification-left.is-vertical{align-items:flex-start}.wp-block-buttons.is-content-justification-center{justify-content:center}.wp-block-buttons.is-content-justification-center.is-vertical{align-items:center}.wp-block-buttons.is-content-justification-right{justify-content:flex-end}.wp-block-buttons.is-content-justification-right.is-vertical{align-items:flex-end}.wp-block-buttons.is-content-justification-space-between{justify-content:space-between}.wp-block-buttons.aligncenter{text-align:center}.wp-block-buttons:not(.is-content-justification-space-between,.is-content-justification-right,.is-content-justification-left,.is-content-justification-center) .wp-block-button.aligncenter{margin-left:auto;margin-right:auto;width:100%}.wp-block-button.aligncenter{text-align:center}

</style>
<style id='nesn-flexible-column-style-inline-css'>


</style>
<style id='nesn-flexible-columns-style-inline-css'>
.columns{--gap:var(--wp--custom--padding--small);--offset-50:10px;--offset-33:14px;--offset-25:15px;--offset-20:16px;--offset-16:17px;gap:var(--gap);margin-top:0;width:100%}.columns.gap--medium{--gap:30px;--offset-50:15px;--offset-33:20px;--offset-25:23px;--offset-20:24px;--offset-16:25px}.columns.gap--large{--gap:50px;--offset-50:25px;--offset-33:34px;--offset-25:38px;--offset-20:40px;--offset-16:42px}.columns .column{width:100%}.columns--flex{display:flex;flex-flow:row wrap;justify-content:center}@media(min-width:640px){.columns--flex.columns--2 .column,.columns--flex.columns--3 .column{width:calc(50% - var(--offset-50))}}@media(min-width:1024px){.columns--flex.columns--3 .column{width:calc(33.33% - var(--offset-33))}}@media(min-width:640px){.columns--flex.columns--4 .column{width:calc(50% - var(--offset-50))}}@media(min-width:1024px){.columns--flex.columns--4 .column{width:calc(25% - var(--offset-25))}}@media(min-width:640px){.columns--flex.columns--5 .column{width:calc(50% - var(--offset-50))}}@media(min-width:1024px){.columns--flex.columns--5 .column{width:calc(33.33% - var(--offset-33))}}@media(min-width:1200px){.columns--flex.columns--5 .column{width:calc(20% - var(--offset-20))}}@media(min-width:640px){.columns--flex.columns--6 .column{width:calc(50% - var(--offset-50))}}@media(min-width:1024px){.columns--flex.columns--6 .column{width:calc(33.33% - var(--offset-33))}}@media(min-width:1200px){.columns--flex.columns--6 .column{width:calc(16.66667% - var(--offset-16))}}.columns--grid{display:grid;grid-template-columns:1fr}@media(min-width:640px){.columns--grid.columns--2,.columns--grid.columns--3{grid-template-columns:repeat(2,1fr)}}@media(min-width:1024px){.columns--grid.columns--3{grid-template-columns:repeat(3,1fr)}}@media(min-width:640px){.columns--grid.columns--4{grid-template-columns:repeat(2,1fr)}}@media(min-width:1024px){.columns--grid.columns--4{grid-template-columns:repeat(4,1fr)}}@media(min-width:640px){.columns--grid.columns--5{grid-template-columns:repeat(2,1fr)}}@media(min-width:1024px){.columns--grid.columns--5{grid-template-columns:repeat(3,1fr)}}@media(min-width:1200px){.columns--grid.columns--5{grid-template-columns:repeat(5,1fr)}}@media(min-width:640px){.columns--grid.columns--6{grid-template-columns:repeat(2,1fr)}}@media(min-width:1024px){.columns--grid.columns--6{grid-template-columns:repeat(3,1fr)}}@media(min-width:1200px){.columns--grid.columns--6{grid-template-columns:repeat(6,1fr)}}

</style>
<style id='nesn-image-style-inline-css'>
.wp-block-image{margin:0 0 1em}.wp-block-image img{height:auto;max-width:100%;vertical-align:bottom}.wp-block-image:not(.is-style-rounded) img,.wp-block-image:not(.is-style-rounded)>a{border-radius:inherit}.wp-block-image.aligncenter{text-align:center}.wp-block-image.alignfull img,.wp-block-image.alignwide img{height:auto;width:100%}.wp-block-image .aligncenter,.wp-block-image .alignleft,.wp-block-image .alignright{display:table}.wp-block-image .aligncenter>figcaption,.wp-block-image .alignleft>figcaption,.wp-block-image .alignright>figcaption{caption-side:bottom;display:table-caption}.wp-block-image .alignleft{float:left;margin:.5em 1em .5em 0}.wp-block-image .alignright{float:right;margin:.5em 0 .5em 1em}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-image.is-style-circle-mask img,.wp-block-image.is-style-rounded img{border-radius:9999px}@supports((-webkit-mask-image:none) or (mask-image:none)) or (-webkit-mask-image:none){.wp-block-image.is-style-circle-mask img{border-radius:0;-webkit-mask-image:url("data:image/svg+xml;utf8,<svg viewBox=\"0 0 100 100\" xmlns=\"http://www.w3.org/2000/svg\"><circle cx=\"50\" cy=\"50\" r=\"50\"/></svg>");mask-image:url("data:image/svg+xml;utf8,<svg viewBox=\"0 0 100 100\" xmlns=\"http://www.w3.org/2000/svg\"><circle cx=\"50\" cy=\"50\" r=\"50\"/></svg>");mask-mode:alpha;-webkit-mask-position:center;mask-position:center;-webkit-mask-repeat:no-repeat;mask-repeat:no-repeat;-webkit-mask-size:contain;mask-size:contain}}.wp-block-image figure{margin:0}

</style>
<style id='nesn-media-block-style-inline-css'>
.media-block figure{line-height:0}

</style>
<style id='nesn-repeater-style-inline-css'>


</style>
<style id='nesn-slider-style-inline-css'>


</style>
<style id='nesn-icon-library-style-inline-css'>


</style>
<style id='nesn-general-content-style-inline-css'>


</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://nesn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://nesn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.5' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://nesn.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='nesn-frontend-css'  href='https://nesn.com/wp-content/plugins/nesn/dist/css/style.css?ver=23.0.20221031125409' media='all' />
<link rel='stylesheet' id='frontend-styles-css'  href='https://nesn.com/wp-content/plugins/nesn-blocks/dist/css/frontend-styles.css?ver=23.0.20221031125436' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://nesn.com/wp-content/themes/nesn2020/dist/css/style.css?ver=23.0.20221031125510' media='all' />
<style id='styles-inline-css'>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</style>
<link rel='stylesheet' id='brightcove-pip-css-css'  href='https://players.brightcove.net/videojs-pip/1/videojs-pip.css?ver=2.7.0' media='all' />
<link rel='stylesheet' id='brightcove-playlist-css'  href='https://nesn.com/wp-content/plugins/brightcove-video-connect/assets/css/brightcove_playlist.min.css?ver=5.9.5' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nesn.com/wp-content/mu-plugins/jetpack-11.4/css/jetpack.css?ver=11.4' media='all' />
<script src='https://nesn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://nesn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='ua-wn-js-extra'>
var uaWnSettings = {"prompt":{"enabled":true,"prompt_views":1,"prompt_again_views":3}};
</script>
<script src='https://nesn.com/wp-content/plugins/urban-airship-web-push-notifications/assets/js/notification.js?ver=1.3.4' id='ua-wn-js'></script>
<script src='https://platform.twitter.com/widgets.js?ver=23.0.20221031125510' id='twitter-js' async></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=23.0.20221031125510' id='gpt-js'></script>
<script src='https://js.stripe.com/v3?ver=23.0.20221031125510' id='stripe-js'></script>
<script src='https://nesn.com/wp-content/plugins/nesn/assets/js/frontend/components/adobeAnalytics/VisitorAPI.js?ver=23.0.20221031125409' id='visitor-api-js'></script>
<script src='https://nesn.com/wp-content/plugins/nesn/assets/js/frontend/components/adobeAnalytics/AppMeasurement.js?ver=23.0.20221031125409' id='app-measurement-js'></script>
<link rel="https://api.w.org/" href="https://nesn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nesn.com/wp-json/wp/v2/posts/1587192" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nesn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.5" />
<link rel='shortlink' href='https://wp.me/pch2rN-6ETS' />
<link rel="alternate" type="application/json+oembed" href="https://nesn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnesn.com%2F2022%2F11%2Fnfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nesn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnesn.com%2F2022%2F11%2Fnfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne%2F&#038;format=xml" />
<meta name="parsely-title" content="NFL Trade Rumors: This Team Called Patriots About Kendrick Bourne" />
<meta name="parsely-link" content="http://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://nesn.com/wp-content/uploads/sites/5/2022/11/Kendrick-Bourne.png?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-11-01T11:48:37Z" />
<meta name="parsely-section" content="Chicago Bears" />
<meta name="parsely-tags" content="chicago bears,kendrick bourne,new england patriots,nfl" />
<meta name="parsely-author" content="Adam London" />
<style>img#wpstats{display:none}</style>
	<link rel="preconnect" href="//nesnpreprod.sb.blueconic.net" crossorigin=""><link rel="dns-prefetch" href="//nesnpreprod.sb.blueconic.net"><link rel='manifest' href='https://nesn.com/wp-content/themes/nesn2020/manifest.json' />	<script type="application/javascript">
		!function(t,a,e,r,s,n,l,d,o){t.Adjust=t.Adjust||{},t.Adjust_q=t.Adjust_q||[];for(var c=0;c<n.length;c++)l(t.Adjust,t.Adjust_q,n[c]);d=a.createElement("script"),o=a.getElementsByTagName("script")[0],d.async=!0,d.src="https://cdn.adjust.com/adjust-latest.min.js",d.onload=function(){for(var a=0;a<t.Adjust_q.length;a++)t.Adjust[t.Adjust_q[a][0]].apply(t.Adjust,t.Adjust_q[a][1]);t.Adjust_q=[]},o.parentNode.insertBefore(d,o)}(window,document,0,0,0,["initSdk","trackEvent","addGlobalCallbackParameters","addGlobalPartnerParameters","removeGlobalCallbackParameter","removeGlobalPartnerParameter","clearGlobalCallbackParameters","clearGlobalPartnerParameters","switchToOfflineMode","switchBackToOnlineMode","stop","restart","gdprForgetMe","disableThirdPartySharing","initSmartBanner"],function(t,a,e){t[e]=function(){a.push([e,arguments])}});

		Adjust.initSdk( {
			appToken: '5eoh2q6k3lds',
			environment: 'production',
			//Use to active a console full log message
			logLevel: 'error',
		} );
	</script>
	<meta name='google-signin-client_id' content='738808881205-66bcdrn3092n8h2mjj1694pimb8g8nhl.apps.googleusercontent.com'><meta name='apple-itunes-app' content='app-id=1218490839, app-argument=https://apps.apple.com/us/app/nesn/id1218490839'><meta name='dailymotion-domain-verification' content='dm44kbg5088lsox99'>	<script type="text/javascript">
		if ( typeof dataLayer !== 'undefined' ) {
			const datalayerVariables = {
				'content': "post",
				'sponsor': "",
				'showTitle': "",
				'author': "adam-london",
				'date': "11\/01\/2022",
				'category': "Chicago Bears,New England Patriots",
				'tag': "Chicago Bears,Kendrick Bourne,New England Patriots,NFL",
			};

			dataLayer.push(datalayerVariables)
		}
	</script>
	<link rel="preconnect" href="https://k477.nesn.com" crossorigin><link rel="dns-prefetch" href="https://k477.nesn.com"><script src="https://k477.nesn.com/script.js"async ></script><link rel="preconnect" href="https://players.brightcove.net"><link rel="preconnect" href="https://metrics.brightcove.com">	<script type="application/javascript">
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
			a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq('init','o976k');
		twq('track','PageView');
	</script>
	<script type="text/javascript" src="https://cdn.jwplayer.com/libraries/Rqm5YssC.js"></script>    <script id="nesn-gpt-script" type="text/javascript">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</script>
			<script type="text/javascript">
			window.digitalData = {
				page: {
					pageInfo: {
						pageName: decodeURIComponent( "nesn:Chicago%20Bears-NFL%20Rumors%3A%20This%20Team%20Called%20Patriots%20About%20Kendrick%20Bourne" ),
						pageId: decodeURIComponent( "1587192" ),
					},
					category: {
						siteName: "nesn.com",
						siteSection: decodeURIComponent( "Chicago%20Bears" ),
						siteSection1: decodeURIComponent( "NFL%20Rumors%3A%20This%20Team%20Called%20Patriots%20About%20Kendrick%20Bourne" ),
					},
					attributes: {
						pageTitle: decodeURIComponent( "NFL%20Rumors%3A%20This%20Team%20Called%20Patriots%20About%20Kendrick%20Bourne" ),
						pageQueryString: decodeURIComponent( "nesn.com%2F2022%2F11%2Fnfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne%2F" ),
						pageTags: decodeURIComponent( "Chicago%20Bears%2C%20Kendrick%20Bourne%2C%20New%20England%20Patriots%2C%20NFL" ),
					},
				}
			}
		</script>

							<script type="text/javascript">
				window.digitalData.page.content = window.digitalData.page.content ?? {};

				window.digitalData.page.content.category = decodeURIComponent( "Chicago%20Bears%3ANew%20England%20Patriots" );
				window.digitalData.page.content.Type = decodeURIComponent( "POST" );
				window.digitalData.page.content.author = decodeURIComponent( "Adam%20London" );
				window.digitalData.page.content.publishDate = decodeURIComponent( "2022-11-01%2007%3A48%3A37" );
				window.digitalData.page.content.featured = decodeURIComponent( "" );
			</script>
			
		
		<script type="text/javascript">
			window.pageNameDataLayer = decodeURIComponent( "NFL%20Rumors%3A%20This%20Team%20Called%20Patriots%20About%20Kendrick%20Bourne" );
			window.pageSearchTotalDataLayer = decodeURIComponent( "0" );

			window.onload = (event) => {
				_satellite.track("page-view");
			};
		</script>

		<link rel="amphtml" href="https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/amp/"><link rel="icon" href="https://nesn.com/wp-content/uploads/sites/5/2021/10/cropped-nesn-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://nesn.com/wp-content/uploads/sites/5/2021/10/cropped-nesn-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nesn.com/wp-content/uploads/sites/5/2021/10/cropped-nesn-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://nesn.com/wp-content/uploads/sites/5/2021/10/cropped-nesn-logo.png?w=270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1587192 single-format-standard wp-embed-responsive view_standard">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<!-- Google Tag Manager (noscript) -->
	<noscript>
		<iframe
				src="https://www.googletagmanager.com/ns.html?id=GTM-P4LWZHH"
				height="0"
				width="0"
				style="display:none;visibility:hidden"></iframe>
	</noscript>
	<!-- End Google Tag Manager (noscript) -->
	
		<a href="#mainContent" class="screen-reader-text">
			Skip to content		</a>

		
<aside class="site-mobile-navigation" id="js-site-mobile-navigation" aria-hidden="true">
	<nav
		class="site-mobile-navigation__menu"
		role="navigation"
		itemscope="itemscope"
		itemtype="https://schema.org/SiteNavigationElement"
		aria-label="Mobile Navigation"
		data-analytics-datalayer-category='HeaderMenu'
	>
					<ul id="js-mobile-nav" class="site-header__mobile-menu"><li id="1090931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1090931" data-analytics-datalayer-category-type=Sports><a class="back" href="#">Sports</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="Sports"> <a class="sub-menu-wrap-link" href="#"><span>Sports</span></a> <ul class="sub-menu"><li id="1109028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109028"><a class="back" href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="1109029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109029"><a class="back" href="https://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="1109030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1109030"><a class="back" href="https://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="1109031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109031"><a class="back" href="https://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="1109025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109025"><a class="back" href="https://nesn.com/mlb/">MLB</a></li>
<li id="1109027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109027"><a class="back" href="https://nesn.com/nhl/">NHL</a></li>
<li id="1109024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109024"><a class="back" href="https://nesn.com/nfl/">NFL</a></li>
<li id="1109026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109026"><a class="back" href="https://nesn.com/nba/">NBA</a></li>
<li id="1109032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109032"><a class="back" href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="1109033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109033"><a class="back" href="https://nesn.com/connecticut-sun/">Connecticut Sun</a></li>
<li id="1109034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109034"><a class="back" href="https://nesn.com/hockey-east/">Hockey East</a></li>
<li id="1319452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319452"><a class="back" href="https://nesn.com/nesn-fuel/">Racing</a></li>
<li id="1319457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319457"><a class="back" href="https://nesn.com/premier-league/">Premier League</a></li>
<li id="1319458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319458"><a class="back" href="https://nesn.com/soccer/">Soccer</a></li>
<li id="1319450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319450"><a class="back" href="https://nesn.com/ufc/">UFC</a></li>
<li id="1319451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319451"><a class="back" href="https://nesn.com/boxing/">Boxing</a></li>
<li id="1319460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319460"><a class="back" href="https://nesn.com/golf/">Golf</a></li>
<li id="1319465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319465"><a class="back" href="https://nesn.com/wwe/">WWE</a></li>
</ul></li></ul></li>
<li id="1484877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484877"><a class="back" href="https://nesn.com/4k/">4K Home Game Coverage</a></li>
<li id="1318193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1318193" data-analytics-datalayer-category-type=Bets><a class="back" href="#">Bets</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="Bets"> <a class="sub-menu-wrap-link" href="#"><span>Bets</span></a> <ul class="sub-menu"><li id="1365405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1365405"><a class="back" href="https://nesn.com/bets/">NESN Bets - Your Sports Betting Home</a></li>
<li id="1542928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1542928"><a class="back" href="/bets/category/nfl/">NFL News &amp; Analysis</a></li>
<li id="1542927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1542927"><a class="back" href="/bets/category/mlb/">MLB News &amp; Analysis</a></li>
<li id="1365432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1365432"><a class="back" href="/bets/category/nhl/">NHL News &amp; Analysis</a></li>
<li id="1448605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1448605"><a class="back" href="/bets/category/nba/">NBA News &amp; Analysis</a></li>
<li id="1365434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1365434"><a class="back" href="/author/nesnspanayotovich/">Sammy&#039;s Insights</a></li>
<li id="1365422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1365422"><a class="back" href="https://nesn.com/bets/betting-101/">Betting 101</a></li>
<li id="1358512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358512"><a class="back" href="https://nesn.com/football-betting-analysis/">Football Betting Analysis</a></li>
</ul></li></ul></li>
<li id="1109036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1109036" data-analytics-datalayer-category-type=NESN 360><a class="back" href="#">NESN 360</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="NESN 360"> <a class="sub-menu-wrap-link" href="#"><span>NESN 360</span></a> <ul class="sub-menu"><li id="1109039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109039"><a class="back" href="https://nesn.com/watch/">Watch NESN 360</a></li>
<li id="1349958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1349958"><a class="back" href="https://nesn.com/watch/6215218125001/">Stream NESN Live</a></li>
<li id="1349959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1349959"><a class="back" href="https://nesn.com/watch/6215218131001/">Stream NESN+ Live</a></li>
<li id="1468959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1468959"><a class="back" href="https://nesn.com/why-we-run/">Why We Run</a></li>
<li id="1432371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1432371"><a class="back" href="https://nesn.com/hockey-east-my-story/">My Story: Hockey East Digital Series</a></li>
<li id="1109038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109038"><a class="back" href="https://nesn.com/tv-schedules/">TV Schedules</a></li>
<li id="1109292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109292"><a class="back" href="https://nesn.com/nesn-channel-listings/">Channel Listings</a></li>
</ul></li></ul></li>
<li id="1109044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1109044" data-analytics-datalayer-category-type=Podcasts><a class="back" href="#">Podcasts</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="Podcasts"> <a class="sub-menu-wrap-link" href="#"><span>Podcasts</span></a> <ul class="sub-menu"><li id="1109045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109045"><a class="back" href="https://nesn.com/podcast-home/">Podcast Home</a></li>
<li id="1349630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349630"><a class="back" href="https://nesn.com/fantasy-football-podcast/">Fantasy Football Podcast</a></li>
<li id="1542926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1542926"><a class="back" href="https://nesn.com/thespreadpodcast/">The Spread Podcast</a></li>
<li id="1319670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319670"><a class="back" href="https://nesn.com/chicken-dinner/">Chicken Dinner</a></li>
<li id="1388787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1388787"><a class="back" href="https://nesn.com/morning-bru-podcast/">Morning Bru with Jaffe &amp; Razor</a></li>
<li id="1109050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109050"><a class="back" href="https://nesn.com/bruins-podcast/">Bruins Podcast</a></li>
<li id="1109046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109046"><a class="back" href="https://nesn.com/tc-and-jerry-podcast/">TC &amp; Company</a></li>
<li id="1109048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109048"><a class="back" href="https://nesn.com/my-story-bruins-podcast/">My Story: Bruins</a></li>
<li id="1109049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109049"><a class="back" href="https://nesn.com/my-story-red-sox-podcast/">My Story: Red Sox</a></li>
<li id="1109051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109051"><a class="back" href="https://nesn.com/patriots-podcast/">Patriots Podcast</a></li>
<li id="1109052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109052"><a class="back" href="https://nesn.com/soccer-podcast/">Soccer Podcast</a></li>
<li id="1237723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237723"><a class="back" href="https://nesn.com/celtics-podcast/">Celtics Podcast</a></li>
<li id="1237722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237722"><a class="back" href="https://nesn.com/nesn-college-hockey-podcast/">College Hockey Podcast</a></li>
</ul></li></ul></li>
<li id="1237168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1237168" data-analytics-datalayer-category-type=Play &amp; Win><a class="back" href="#">Play &amp; Win</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="Play & Win"> <a class="sub-menu-wrap-link" href="#"><span>Play &amp; Win</span></a> <ul class="sub-menu"><li id="1237170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1237170"><a class="back" href="http://games.nesn.com">Pick &amp; Win</a></li>
<li id="1237171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1237171"><a class="back" href="/predictthegame">Predict the Game</a></li>
<li id="1494856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494856"><a class="back" href="https://nesn.com/homeruntrivia/">Home Run Trivia</a></li>
<li id="1420572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420572"><a class="back" href="https://nesn.com/heatzone/">Rodenhiser Heat Zone Sweepstakes</a></li>
</ul></li></ul></li>
<li id="1264835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1264835" data-analytics-datalayer-category-type=More><a class="back" href="#">More</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="More"> <a class="sub-menu-wrap-link" href="#"><span>More</span></a> <ul class="sub-menu"><li id="1265715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265715"><a class="back" href="https://nesn.com/schedule/">2022 Red Sox Schedule</a></li>
<li id="1419769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1419769"><a class="back" href="https://nesn.com/hockey-east-my-story/">My Story: Hockey East Digital Series</a></li>
<li id="1384598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384598"><a class="back" href="https://nesn.com/rememberingjerry/">Remembering Jerry Remy</a></li>
<li id="1264840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1264840"><a class="back" href="https://nesn.com/download-the-nesn-app">Download the NESN App</a></li>
<li id="1311376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1311376"><a class="back" href="https://nesn.com/thelead/">Subscribe to ‘The Lead’ Newsletter</a></li>
</ul></li></ul></li>
<li class="menu-item menu-item-has-children menu-item-first-level menu-item-search"><a href=""><svg xmlns="http://www.w3.org/2000/svg" height="20" viewBox="0 0 20 20" width="20"><path d="M11.8 0C7.276 0 3.597 3.679 3.597 8.2c0 1.981.706 3.8 1.879 5.219L0 18.895 1.105 20l5.476-5.477a8.163 8.163 0 0 0 5.218 1.879c4.522 0 8.201-3.68 8.201-8.201C20 3.679 16.321 0 11.8 0Zm0 14.84A6.646 6.646 0 0 1 5.16 8.2a6.646 6.646 0 0 1 6.64-6.638 6.646 6.646 0 0 1 6.638 6.639 6.646 6.646 0 0 1-6.639 6.639Z" fill="currentColor"></path></svg></a><div class="sub-menu"><form role="search" method="get" class="mobile-search-form" action="https://nesn.com/"><label class="mobile-search-form__label"><span class="screen-reader-text">Search for:</span><input type="search" class="mobile-search-form__input" placeholder="Search" value="" name="s" title="Search for:" /></label><button type="submit" class="mobile-search-form__submit"><svg xmlns="http://www.w3.org/2000/svg" height="20" viewBox="0 0 20 20" width="20"><path d="M11.8 0C7.276 0 3.597 3.679 3.597 8.2c0 1.981.706 3.8 1.879 5.219L0 18.895 1.105 20l5.476-5.477a8.163 8.163 0 0 0 5.218 1.879c4.522 0 8.201-3.68 8.201-8.201C20 3.679 16.321 0 11.8 0Zm0 14.84A6.646 6.646 0 0 1 5.16 8.2a6.646 6.646 0 0 1 6.64-6.638 6.646 6.646 0 0 1 6.638 6.639 6.646 6.646 0 0 1-6.639 6.639Z" fill="currentColor"></path></svg></button></form></div></li></ul>			</nav>
</aside>

					<div class="site-stat-bar--desktop">
				<div class="sports-stat-bar" role="banner">
	<div class="sports-stat-bar__container sports-stat-bar__container--scores">
		<h2 class="sports-stat-bar__header grid">All Scores</h2>
			<div class="sports-stat-bar__scroll-area js-sports-radar-scores" data-analytics-datalayer-category="HeaderAllScores">
			</div>
	</div>
	<div class="sports-stat-bar__container sports-stat-bar__container--schedule">
		<h2 class="sports-stat-bar__header grid">Schedule</h2>
		<div class="sports-stat-bar__scroll-area js-sports-radar-schedule" data-analytics-datalayer-category="HeaderSchedule">
		</div>
	</div>
</div>
			</div>
		
				<header id="site-header" class="site-header" role="banner">
			<div class="site-header-boundry" data-analytics-datalayer-category="HeaderMenu">
				<div class="site-header__content">
					<div class="grid-container">
						<div class="grid grid--no-margin grid-gap grid-template--two">
							<div class="site-header__menu" data-analytics-datalayer-category-type="Menu Toggle">
								<button id="js-mobile-menu-button" type="button" class="site-header__button site-header__menu-toggle" aria-haspopup="true" aria-controls="js-site-mobile-navigation" title="Menu Toggle">
									<span class="screen-reader-text">
										Menu Toggle									</span>
									<svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon nesn-icon--menu" height="22" viewBox="0 0 21 22" width="21"><path d="M20.108 15.95H0v2.309h20.108v-2.31Zm0-5.77H0v2.31h20.108v-2.31Zm0-5.765H0v2.309h20.108v-2.31Z" fill="#fff"></path></svg>									<svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" height="18" viewBox="0 0 20 20" width="18"><path d="M17.857.357.141 18.073l1.632 1.633L19.49 1.99 17.857.357Z" fill="#fff"></path><path d="M19.49 18.073 1.773.357.141 1.99l17.716 17.716 1.633-1.633Z" fill="#fff"></path></svg>								</button>
								<div class="site-logo">
									<a class="site-logo__link" href="https://nesn.com">
										<svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" height="18" viewBox="0 0 106 18" width="106"><path d="M17.13.336c-1.22-.874-4.418.037-5.951 2.437l-4.57 6.519C1.08 16.907 0 17.344 0 17.344c2.096.785 4.49-.282 6.097-2.541 0 0 6.2-8.956 7.265-10.444C16.078.58 17.13.336 17.13.336zM47.673 2.81s-5.805 8.407-6.878 9.896c-.321.452-1.256 2.119-2.957 2.037-.672-.03-1.227-.296-1.672-.63 1.475-2.125 5.9-8.51 6.783-9.755C45.658.58 46.717.336 46.717.336c-1.22-.882-4.418.037-5.951 2.437l-4.571 6.519c-.694.955-1.322 1.8-1.877 2.548-.197-.26-.401-.541-.62-.823-2.19-3.148-5.688-8.2-5.688-8.2C26.74 1.032 24.987.003 23.278.025c-.058 0-.117-.008-.168-.008-1.497-.022-3.6.941-4.76 2.749l-4.572 6.518c-5.527 7.615-6.6 8.06-6.6 8.06 2.095.785 4.49-.282 6.097-2.541 0 0 5.805-8.408 6.87-9.897.322-.452 1.257-2.118 2.958-2.037.81.037 1.453.415 1.935.845.613.778 1.343 1.726 2.205 2.889 2.19 3.148 5.688 8.2 5.688 8.2 1.27 1.785 3.023 2.814 4.732 2.792.058 0 .116.008.168.008 1.49.014 3.6-.949 4.76-2.763l4.571-6.519c5.528-7.615 6.6-8.06 6.6-8.06-2.087-.784-4.475.282-6.089 2.549z" fill="#fff"></path><path d="M36.166 14.106c1.475-2.126 5.9-8.51 6.783-9.755C45.658.573 46.717.329 46.717.329c-1.22-.882-4.418.037-5.951 2.437l-4.571 6.518c-.694.956-1.322 1.8-1.877 2.548l1.848 2.274zm69.271-10.829v11.652h-1.423l-6.302-7.104v7.104h-2.351V3.277h1.424l6.301 7.074v-.022l1.242 1.4-1.242-2.719V3.277h2.351zm-40.575 5.77 1.226 2.704-1.416-1.608-6.112-6.866h-1.424v11.652h2.359V7.825l6.301 7.104h1.424V3.277h-2.358v5.77zm9.01 1h4.395v-2.06h-4.395V5.5h4.87V3.277H71.44v11.652h7.47v-2.223h-5.038v-2.659zm10.34 4.6c.73.23 1.554.348 2.518.348.738 0 1.154-.081 1.665-.222a4.109 4.109 0 0 0 1.38-.689c.394-.311.708-.704.942-1.17.234-.467.35-1.03.35-1.66 0-.659-.124-1.192-.38-1.585a3.092 3.092 0 0 0-.956-.948 4.974 4.974 0 0 0-1.248-.548c-.446-.126-.87-.26-1.256-.393-.387-.133-.716-.288-.971-.474-.263-.185-.395-.466-.395-.814 0-.223.059-.415.168-.57.11-.156.249-.282.424-.371A2.14 2.14 0 0 1 87 5.343c.19-.044.336-.066.563-.066.38 0 .788.081 1.212.207.35.096.7.267 1.037.519l1.175-1.978c-.358-.178-.788-.4-1.19-.54-.876-.32-1.482-.423-2.176-.423-.679 0-1.095.03-1.614.185a4.228 4.228 0 0 0-1.372.696 3.458 3.458 0 0 0-.95 1.156c-.233.46-.357 1-.357 1.607 0 .63.131 1.141.387 1.526.255.385.584.697.97.934.388.237.819.422 1.271.563.453.14.884.281 1.278.422.394.14.73.31.993.51.27.208.402.49.402.845a.981.981 0 0 1-.154.549 1.286 1.286 0 0 1-.408.385c-.168.096-.358.17-.57.222-.204.044-.329.074-.584.074a4.45 4.45 0 0 1-1.512-.274l-.036-.015c-.482-.163-.891-.34-1.27-.592l-1.286 2.14.051.03c.431.244.847.466 1.351.622z" fill="#fff"></path></svg>										<span id="svg-logo-title" class="screen-reader-text">
											New England Sports Network										</span>
									</a>
								</div>
								<nav class="site-header__primary-navigation" role="navigation" aria-label="Primary Header Navigation">
																			<ul id="js-primary-nav" class="site-header__primary-menu"><li id="1090774" class="mega-menu site-header__has-dropdown site-header__has-dropdown-align-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1090774" data-analytics-datalayer-category-type=MLB><a class="back" href="#">MLB</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="MLB"> <a class="sub-menu-wrap-link" href="#"><span>MLB</span></a> <ul class="sub-menu"><li id="1090775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090775"><a class="back" href="/mlb">Latest News</a>
					<ul class="sub-menu">
						<li  class="menu-item">
							 <a class="back" href="/mlb">Latest News</a> <div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">American League East</h2><div class="menu-teams-mlb-american-league-east-container"><ul id="menu-teams-mlb-american-league-east" class="menu">
		<li
			id="menu-item-1107925"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107925 "
		>
			<a href="https://nesn.com/baltimore-orioles/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/baltimore-orioles.svg" /></span>
				Baltimore Orioles			</a>
		</li>
		</li>

		<li
			id="menu-item-1107924"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107924 "
		>
			<a href="https://nesn.com/boston-red-sox/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/boston-red-sox.svg" /></span>
				Boston Red Sox			</a>
		</li>
		</li>

		<li
			id="menu-item-1107926"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107926 "
		>
			<a href="https://nesn.com/new-york-yankees/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/new-york-yankees.svg" /></span>
				New York Yankees			</a>
		</li>
		</li>

		<li
			id="menu-item-1107927"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107927 "
		>
			<a href="https://nesn.com/tampa-bay-rays/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/tampa-bay-rays.svg" /></span>
				Tampa Bay Rays			</a>
		</li>
		</li>

		<li
			id="menu-item-1107928"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107928 "
		>
			<a href="https://nesn.com/toronto-blue-jays/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/toronto-blue-jays.svg" /></span>
				Toronto Blue Jays			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">American League Central</h2><div class="menu-teams-mlb-american-league-central-container"><ul id="menu-teams-mlb-american-league-central" class="menu">
		<li
			id="menu-item-1107532"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107532 "
		>
			<a href="https://nesn.com/chicago-white-sox/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/chicago-white-sox.svg" /></span>
				Chicago White Sox			</a>
		</li>
		</li>

		<li
			id="menu-item-1107919"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107919 "
		>
			<a href="https://nesn.com/cleveland-guardians/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/cleveland-guardians.svg" /></span>
				Cleveland Guardians			</a>
		</li>
		</li>

		<li
			id="menu-item-1107920"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107920 "
		>
			<a href="https://nesn.com/detroit-tigers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/detroit-tigers.svg" /></span>
				Detroit Tigers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107921"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107921 "
		>
			<a href="https://nesn.com/kansas-city-royals/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/kansas-city-royals.svg" /></span>
				Kansas City Royals			</a>
		</li>
		</li>

		<li
			id="menu-item-1107923"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107923 "
		>
			<a href="https://nesn.com/minnesota-twins/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/minnesota-twins.svg" /></span>
				Minnesota Twins			</a>
		</li>
		</li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">American League West</h2><div class="menu-teams-mlb-american-league-west-container"><ul id="menu-teams-mlb-american-league-west" class="menu">
		<li
			id="menu-item-1107930"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107930 "
		>
			<a href="https://nesn.com/houston-astros/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/houston-astros.svg" /></span>
				Houston Astros			</a>
		</li>
		</li>

		<li
			id="menu-item-1107931"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107931 "
		>
			<a href="https://nesn.com/los-angeles-angels/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/los-angeles-angels.svg" /></span>
				Los Angeles Angels			</a>
		</li>
		</li>

		<li
			id="menu-item-1107932"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107932 "
		>
			<a href="https://nesn.com/oakland-athletics/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/oakland-athletics.svg" /></span>
				Oakland Athletics			</a>
		</li>
		</li>

		<li
			id="menu-item-1107933"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107933 "
		>
			<a href="https://nesn.com/seattle-mariners/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/seattle-mariners.svg" /></span>
				Seattle Mariners			</a>
		</li>
		</li>

		<li
			id="menu-item-1107934"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107934 "
		>
			<a href="https://nesn.com/texas-rangers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/texas-rangers.svg" /></span>
				Texas Rangers			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">National League East</h2><div class="menu-teams-mlb-national-league-east-container"><ul id="menu-teams-mlb-national-league-east" class="menu">
		<li
			id="menu-item-1107940"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107940 "
		>
			<a href="https://nesn.com/atlanta-braves/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/atlanta-braves.svg" /></span>
				Atlanta Braves			</a>
		</li>
		</li>

		<li
			id="menu-item-1107941"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107941 "
		>
			<a href="https://nesn.com/miami-marlins/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/miami-marlins.svg" /></span>
				Miami Marlins			</a>
		</li>
		</li>

		<li
			id="menu-item-1107942"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107942 "
		>
			<a href="https://nesn.com/new-york-mets/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/new-york-mets.svg" /></span>
				New York Mets			</a>
		</li>
		</li>

		<li
			id="menu-item-1107943"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107943 "
		>
			<a href="https://nesn.com/philadelphia-phillies/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/philadelphia-phillies.svg" /></span>
				Philadelphia Phillies			</a>
		</li>
		</li>

		<li
			id="menu-item-1107944"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107944 "
		>
			<a href="https://nesn.com/washington-nationals/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/washington-nationals.svg" /></span>
				Washington Nationals			</a>
		</li>
		</li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">National League Central</h2><div class="menu-teams-mlb-national-league-central-container"><ul id="menu-teams-mlb-national-league-central" class="menu">
		<li
			id="menu-item-1107935"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107935 "
		>
			<a href="https://nesn.com/chicago-cubs/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/chicago-cubs.svg" /></span>
				Chicago Cubs			</a>
		</li>
		</li>

		<li
			id="menu-item-1107936"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107936 "
		>
			<a href="https://nesn.com/cincinnati-reds/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/cincinnati-reds.svg" /></span>
				Cincinnati Reds			</a>
		</li>
		</li>

		<li
			id="menu-item-1107937"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107937 "
		>
			<a href="https://nesn.com/milwaukee-brewers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/milwaukee-brewers.svg" /></span>
				Milwaukee Brewers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107938"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107938 "
		>
			<a href="https://nesn.com/pittsburgh-pirates/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/pittsburgh-pirates.svg" /></span>
				Pittsburgh Pirates			</a>
		</li>
		</li>

		<li
			id="menu-item-1107939"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107939 "
		>
			<a href="https://nesn.com/st-louis-cardinals/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/st-louis-cardinals.svg" /></span>
				St. Louis Cardinals			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">National League West</h2><div class="menu-teams-mlb-national-league-west-container"><ul id="menu-teams-mlb-national-league-west" class="menu">
		<li
			id="menu-item-1107946"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107946 "
		>
			<a href="https://nesn.com/arizona-diamondbacks/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/arizona-diamondbacks.svg" /></span>
				Arizona Diamondbacks			</a>
		</li>
		</li>

		<li
			id="menu-item-1107948"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107948 "
		>
			<a href="https://nesn.com/colorado-rockies/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/colorado-rockies.svg" /></span>
				Colorado Rockies			</a>
		</li>
		</li>

		<li
			id="menu-item-1107949"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107949 "
		>
			<a href="https://nesn.com/los-angeles-dodgers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/los-angeles-dodgers.svg" /></span>
				Los Angeles Dodgers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107950"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107950 "
		>
			<a href="https://nesn.com/san-diego-padres/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/san-diego-padres.svg" /></span>
				San Diego Padres			</a>
		</li>
		</li>

		<li
			id="menu-item-1107951"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107951 "
		>
			<a href="https://nesn.com/san-francisco-giants/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/san-francisco-giants.svg" /></span>
				San Francisco Giants			</a>
		</li>
		</li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Podcasts</h2><div class="menu-mlb-extra-podcasts-container"><ul id="menu-mlb-extra-podcasts" class="menu"><li id="menu-item-1244024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244024"><a href="https://nesn.com/tc-and-jerry-podcast/" data-analytics-datalayer-category-type="TC &amp; Company Podcast">TC &amp; Company Podcast</a></li>
<li id="menu-item-1244023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244023"><a href="https://nesn.com/mystory/" data-analytics-datalayer-category-type="My Story | Boston Red Sox">My Story | Boston Red Sox</a></li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Original Shows</h2><div class="menu-mlb-extra-watch-container"><ul id="menu-mlb-extra-watch" class="menu"><li id="menu-item-1244081" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244081"><a href="https://nesn.com/shows/nesn-after-hours/" data-analytics-datalayer-category-type="NESN After Hours">NESN After Hours</a></li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Games &#038; Downloads</h2><div class="menu-mlb-extra-games-downloads-container"><ul id="menu-mlb-extra-games-downloads" class="menu"><li id="menu-item-1319597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319597"><a href="https://nesn.com/predictthegame/" data-analytics-datalayer-category-type="Play Predict the Game">Play Predict the Game</a></li>
<li id="menu-item-1244026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244026"><a href="https://games.nesn.com/" data-analytics-datalayer-category-type="Pick &amp; Win">Pick &#038; Win</a></li>
<li id="menu-item-1256850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1256850"><a href="https://nesn.com/schedule/" data-analytics-datalayer-category-type="Download the Red Sox Schedule">Download the Red Sox Schedule</a></li>
</ul></div></div></div></li> </ul></li>
<li id="1380942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380942"><a class="back" href="https://nesn.com/rememberingjerry/">Remembering Jerry Remy</a></li>
<li id="1090781" class="menu-item-spacer menu-item menu-item-type-custom menu-item-object-custom menu-item-1090781"><a class="back" href="/MLB/Spacer">Spacer</a></li>
<li id="1109410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109410"><a class="back" href="https://nesn.com/mlb-schedule/">Scores &amp; Schedule</a></li>
<li id="1109421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109421"><a class="back" href="https://nesn.com/mlb-standings/">Standings</a></li>
<li id="1109419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109419"><a class="back" href="https://nesn.com/mlb-league-leaders/">League Leaders</a></li>
<li id="1109420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109420"><a class="back" href="https://nesn.com/mlb-player-stats/">Player Stats</a></li>
<li id="1109422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109422"><a class="back" href="https://nesn.com/mlb-team-stats/">Team Stats</a></li>
<li id="1244101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244101"><a class="back" href="https://nesn.com/mlb-transactions/">League Transactions</a></li>
</ul></li></ul></li>
<li id="1090890" class="mega-menu site-header__has-dropdown site-header__has-dropdown-align-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1090890" data-analytics-datalayer-category-type=NHL><a class="back" href="#">NHL</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="NHL"> <a class="sub-menu-wrap-link" href="#"><span>NHL</span></a> <ul class="sub-menu"><li id="1090891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090891"><a class="back" href="/nhl">Latest News</a>
					<ul class="sub-menu">
						<li  class="menu-item">
							 <a class="back" href="/nhl">Latest News</a> <div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Atlantic Division</h2><div class="menu-teams-nhl-atlantic-division-container"><ul id="menu-teams-nhl-atlantic-division" class="menu">
		<li
			id="menu-item-1108007"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108007 "
		>
			<a href="https://nesn.com/boston-bruins/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/boston-bruins.svg" /></span>
				Boston Bruins			</a>
		</li>
		</li>

		<li
			id="menu-item-1108008"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108008 "
		>
			<a href="https://nesn.com/buffalo-sabres/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/buffalo-sabres.svg" /></span>
				Buffalo Sabres			</a>
		</li>
		</li>

		<li
			id="menu-item-1335705"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335705 "
		>
			<a href="https://nesn.com/detroit-red-wings/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/detroit-red-wings.svg" /></span>
				Detroit Red Wings			</a>
		</li>
		</li>

		<li
			id="menu-item-1335706"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335706 "
		>
			<a href="https://nesn.com/florida-panthers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/florida-panthers.svg" /></span>
				Florida Panthers			</a>
		</li>
		</li>

		<li
			id="menu-item-1335707"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335707 "
		>
			<a href="https://nesn.com/montreal-canadiens/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/montreal-canadiens.svg" /></span>
				Montreal Canadiens			</a>
		</li>
		</li>

		<li
			id="menu-item-1335708"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335708 "
		>
			<a href="https://nesn.com/ottawa-senators/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/ottawa-senators.svg" /></span>
				Ottawa Senators			</a>
		</li>
		</li>

		<li
			id="menu-item-1335709"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335709 "
		>
			<a href="https://nesn.com/tampa-bay-lightning/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/tampa-bay-lightning.svg" /></span>
				Tampa Bay Lightning			</a>
		</li>
		</li>

		<li
			id="menu-item-1335710"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335710 "
		>
			<a href="https://nesn.com/toronto-maple-leafs/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/toronto-maple-leafs.svg" /></span>
				Toronto Maple Leafs			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Boston Bruins</h2><div class="menu-nhl-extra-bruins-container"><ul id="menu-nhl-extra-bruins" class="menu"><li id="menu-item-1575894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1575894"><a href="https://nesn.com/boston-bruins-schedule/" data-analytics-datalayer-category-type="Scores &amp; Schedule">Scores &#038; Schedule</a></li>
<li id="menu-item-1575895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1575895"><a href="https://nesn.com/boston-bruins-stats/" data-analytics-datalayer-category-type="Player Stats">Player Stats</a></li>
<li id="menu-item-1575893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1575893"><a href="https://nesn.com/boston-bruins-injuries/" data-analytics-datalayer-category-type="Injuries">Injuries</a></li>
<li id="menu-item-1575896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1575896"><a href="https://nesn.com/boston-bruins-transactions/" data-analytics-datalayer-category-type="Transactions">Transactions</a></li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Metropolitan Division</h2><div class="menu-teams-nhl-metropolitan-division-container"><ul id="menu-teams-nhl-metropolitan-division" class="menu">
		<li
			id="menu-item-1108029"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108029 "
		>
			<a href="https://nesn.com/carolina-hurricanes/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/carolina-hurricanes.svg" /></span>
				Carolina Hurricanes			</a>
		</li>
		</li>

		<li
			id="menu-item-1108030"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108030 "
		>
			<a href="https://nesn.com/columbus-blue-jackets/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/columbus-blue-jackets.svg" /></span>
				Columbus Blue Jackets			</a>
		</li>
		</li>

		<li
			id="menu-item-1335711"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335711 "
		>
			<a href="https://nesn.com/new-jersey-devils/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/new-jersey-devils.svg" /></span>
				New Jersey Devils			</a>
		</li>
		</li>

		<li
			id="menu-item-1335712"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335712 "
		>
			<a href="https://nesn.com/new-york-islanders/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/new-york-islanders.svg" /></span>
				New York Islanders			</a>
		</li>
		</li>

		<li
			id="menu-item-1335713"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335713 "
		>
			<a href="https://nesn.com/new-york-rangers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/new-york-rangers.svg" /></span>
				New York Rangers			</a>
		</li>
		</li>

		<li
			id="menu-item-1335714"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335714 "
		>
			<a href="https://nesn.com/philadelphia-flyers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/philadelphia-flyers.svg" /></span>
				Philadelphia Flyers			</a>
		</li>
		</li>

		<li
			id="menu-item-1335715"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335715 "
		>
			<a href="https://nesn.com/pittsburgh-penguins/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/pittsburgh-penguins.svg" /></span>
				Pittsburgh Penguins			</a>
		</li>
		</li>

		<li
			id="menu-item-1335716"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335716 "
		>
			<a href="https://nesn.com/washington-capitals/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/washington-capitals.svg" /></span>
				Washington Capitals			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Podcasts</h2><div class="menu-nhl-extra-podcasts-container"><ul id="menu-nhl-extra-podcasts" class="menu"><li id="menu-item-1575906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575906"><a href="https://nesn.com/morning-bru-podcast/" data-analytics-datalayer-category-type="Morning Bru with Jaffe &amp; Razor">Morning Bru with Jaffe &amp; Razor</a></li>
<li id="menu-item-1575908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575908"><a href="https://nesn.com/my-story-bruins-podcast/" data-analytics-datalayer-category-type="My Story: Bruins Podcast">My Story: Bruins Podcast</a></li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Central Division</h2><div class="menu-teams-nhl-central-division-container"><ul id="menu-teams-nhl-central-division" class="menu">
		<li
			id="menu-item-1237561"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1237561 "
		>
			<a href="https://nesn.com/arizona-coyotes/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/arizona-coyotes.svg" /></span>
				Arizona Coyotes			</a>
		</li>
		</li>

		<li
			id="menu-item-1335717"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335717 "
		>
			<a href="https://nesn.com/chicago-blackhawks/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/chicago-blackhawks.svg" /></span>
				Chicago Blackhawks			</a>
		</li>
		</li>

		<li
			id="menu-item-1108020"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108020 "
		>
			<a href="https://nesn.com/colorado-avalanche/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/colorado-avalanche.svg" /></span>
				Colorado Avalanche			</a>
		</li>
		</li>

		<li
			id="menu-item-1335718"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335718 "
		>
			<a href="https://nesn.com/dallas-stars/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/dallas-stars.svg" /></span>
				Dallas Stars			</a>
		</li>
		</li>

		<li
			id="menu-item-1108023"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108023 "
		>
			<a href="https://nesn.com/minnesota-wild/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/minnesota-wild.svg" /></span>
				Minnesota Wild			</a>
		</li>
		</li>

		<li
			id="menu-item-1335728"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335728 "
		>
			<a href="https://nesn.com/nashville-predators/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/nashville-predators.svg" /></span>
				Nashville Predators			</a>
		</li>
		</li>

		<li
			id="menu-item-1108026"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108026 "
		>
			<a href="https://nesn.com/st-louis-blues/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/st-louis-blues.svg" /></span>
				St. Louis Blues			</a>
		</li>
		</li>

		<li
			id="menu-item-1335719"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335719 "
		>
			<a href="https://nesn.com/winnipeg-jets/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/winnipeg-jets.svg" /></span>
				Winnipeg Jets			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">NESN 360 Originals</h2><div class="menu-nhl-extra-watch-container"><ul id="menu-nhl-extra-watch" class="menu"><li id="menu-item-1575900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575900"><a href="https://nesn.com/watch/show/?watch_show=My%20Story%20Bruins" data-analytics-datalayer-category-type="My Story: Bruins">My Story: Bruins</a></li>
<li id="menu-item-1575901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575901"><a href="https://nesn.com/watch/show/?watch_show=Behind%20The%20B" data-analytics-datalayer-category-type="Behind the B">Behind the B</a></li>
<li id="menu-item-1575902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575902"><a href="https://nesn.com/watch/show/?watch_show=Bergeron%20at%201000" data-analytics-datalayer-category-type="Bergeron at 1000">Bergeron at 1000</a></li>
<li id="menu-item-1575899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1575899"><a href="https://nesn.com/watch/" data-analytics-datalayer-category-type="View More...">View More&#8230;</a></li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Pacific Division</h2><div class="menu-teams-nhl-pacific-division-container"><ul id="menu-teams-nhl-pacific-division" class="menu">
		<li
			id="menu-item-1335720"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335720 "
		>
			<a href="https://nesn.com/anaheim-ducks/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/anaheim-ducks.svg" /></span>
				Anaheim Ducks			</a>
		</li>
		</li>

		<li
			id="menu-item-1108039"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108039 "
		>
			<a href="https://nesn.com/calgary-flames/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/calgary-flames.svg" /></span>
				Calgary Flames			</a>
		</li>
		</li>

		<li
			id="menu-item-1108040"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108040 "
		>
			<a href="https://nesn.com/edmonton-oilers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/edmonton-oilers.svg" /></span>
				Edmonton Oilers			</a>
		</li>
		</li>

		<li
			id="menu-item-1335721"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335721 "
		>
			<a href="https://nesn.com/los-angeles-kings/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/los-angeles-kings.svg" /></span>
				Los Angeles Kings			</a>
		</li>
		</li>

		<li
			id="menu-item-1335722"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335722 "
		>
			<a href="https://nesn.com/san-jose-sharks/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/san-jose-sharks.svg" /></span>
				San Jose Sharks			</a>
		</li>
		</li>

		<li
			id="menu-item-1335723"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335723 "
		>
			<a href="https://nesn.com/seattle-kraken/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/seattle-kraken.svg" /></span>
				Seattle Kraken			</a>
		</li>
		</li>

		<li
			id="menu-item-1108043"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108043 "
		>
			<a href="https://nesn.com/vancouver-canucks/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/vancouver-canucks.svg" /></span>
				Vancouver Canucks			</a>
		</li>
		</li>

		<li
			id="menu-item-1335724"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335724 "
		>
			<a href="https://nesn.com/vegas-golden-knights/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/vegas-golden-knights.svg" /></span>
				Vegas Golden Knights			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Play &#038; Win</h2><div class="menu-nhl-extra-games-container"><ul id="menu-nhl-extra-games" class="menu"><li id="menu-item-1244034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244034"><a href="https://nesn.com/predictthegame/" data-analytics-datalayer-category-type="Play Predict the Game">Play Predict the Game</a></li>
<li id="menu-item-1244038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244038"><a href="http://games.nesn.com/" data-analytics-datalayer-category-type="Pick &amp; Win">Pick &#038; Win</a></li>
<li id="menu-item-1244036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244036"><a href="https://nesn.com/schedule/" data-analytics-datalayer-category-type="Download the Bruins Schedule">Download the Bruins Schedule</a></li>
</ul></div></div></div></li> </ul></li>
<li id="1244010" class="menu-item-spacer menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a class="back" href="/NHL/Spacer">Spacer</a></li>
<li id="1109412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109412"><a class="back" href="https://nesn.com/nhl-schedule/">Scores &amp; Schedule</a></li>
<li id="1109425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109425"><a class="back" href="https://nesn.com/nhl-standings/">Standings</a></li>
<li id="1109423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109423"><a class="back" href="https://nesn.com/nhl-league-leaders/">League Leaders</a></li>
<li id="1109424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109424"><a class="back" href="https://nesn.com/nhl-player-stats/">Player Stats</a></li>
<li id="1109426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109426"><a class="back" href="https://nesn.com/nhl-team-stats/">Team Stats</a></li>
<li id="1244099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244099"><a class="back" href="https://nesn.com/nhl-transactions/">League Transactions</a></li>
<li id="1244097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244097"><a class="back" href="https://nesn.com/nhl-injuries/">League Injuries</a></li>
</ul></li></ul></li>
<li id="1090850" class="mega-menu site-header__has-dropdown site-header__has-dropdown-align-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1090850" data-analytics-datalayer-category-type=NFL><a class="back" href="#">NFL</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="NFL"> <a class="sub-menu-wrap-link" href="#"><span>NFL</span></a> <ul class="sub-menu"><li id="1090851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090851"><a class="back" href="/nfl">Latest News</a>
					<ul class="sub-menu">
						<li  class="menu-item">
							 <a class="back" href="/nfl">Latest News</a> <div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">AFC East</h2><div class="menu-teams-nfl-afc-east-container"><ul id="menu-teams-nfl-afc-east" class="menu">
		<li
			id="menu-item-1107829"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107829 "
		>
			<a href="https://nesn.com/buffalo-bills/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/buffalo-bills.svg" /></span>
				Buffalo Bills			</a>
		</li>
		</li>

		<li
			id="menu-item-1107828"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107828 "
		>
			<a href="https://nesn.com/miami-dolphins/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/miami-dolphins.svg" /></span>
				Miami Dolphins			</a>
		</li>
		</li>

		<li
			id="menu-item-1107830"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107830 "
		>
			<a href="https://nesn.com/new-england-patriots/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/new-england-patriots.svg" /></span>
				New England Patriots			</a>
		</li>
		</li>

		<li
			id="menu-item-1107831"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107831 "
		>
			<a href="https://nesn.com/new-york-jets/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/new-york-jets.svg" /></span>
				New York Jets			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">AFC West</h2><div class="menu-teams-nfl-afc-west-container"><ul id="menu-teams-nfl-afc-west" class="menu">
		<li
			id="menu-item-1107823"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107823 "
		>
			<a href="https://nesn.com/denver-broncos/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/denver-broncos.svg" /></span>
				Denver Broncos			</a>
		</li>
		</li>

		<li
			id="menu-item-1107822"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107822 "
		>
			<a href="https://nesn.com/kansas-city-chiefs/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/kansas-city-chiefs.svg" /></span>
				Kansas City Chiefs			</a>
		</li>
		</li>

		<li
			id="menu-item-1107986"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107986 "
		>
			<a href="https://nesn.com/las-vegas-raiders/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/las-vegas-raiders.svg" /></span>
				Las Vegas Raiders			</a>
		</li>
		</li>

		<li
			id="menu-item-1107988"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107988 "
		>
			<a href="https://nesn.com/los-angeles-chargers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/los-angeles-chargers.svg" /></span>
				Los Angeles Chargers			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Podcasts</h2><div class="menu-nfl-extra-podcasts-container"><ul id="menu-nfl-extra-podcasts" class="menu"><li id="menu-item-1244079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244079"><a href="https://nesn.com/patriots-podcast/" data-analytics-datalayer-category-type="NESN Patriots Podcast">NESN Patriots Podcast</a></li>
<li id="menu-item-1244080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244080"><a href="https://nesn.com/after-hours-podcast/" data-analytics-datalayer-category-type="NESN After Hours Podcast">NESN After Hours Podcast</a></li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">AFC North</h2><div class="menu-teams-nfl-afc-north-container"><ul id="menu-teams-nfl-afc-north" class="menu">
		<li
			id="menu-item-1107833"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107833 "
		>
			<a href="https://nesn.com/baltimore-ravens/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/baltimore-ravens.svg" /></span>
				Baltimore Ravens			</a>
		</li>
		</li>

		<li
			id="menu-item-1107984"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107984 "
		>
			<a href="https://nesn.com/cincinnati-bengals/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/cincinnati-bengals.svg" /></span>
				Cincinnati Bengals			</a>
		</li>
		</li>

		<li
			id="menu-item-1107834"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107834 "
		>
			<a href="https://nesn.com/cleveland-browns/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/cleveland-browns.svg" /></span>
				Cleveland Browns			</a>
		</li>
		</li>

		<li
			id="menu-item-1107985"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107985 "
		>
			<a href="https://nesn.com/pittsburgh-steelers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/pittsburgh-steelers.svg" /></span>
				Pittsburgh Steelers			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">AFC South</h2><div class="menu-teams-nfl-afc-south-container"><ul id="menu-teams-nfl-afc-south" class="menu">
		<li
			id="menu-item-1107839"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107839 "
		>
			<a href="https://nesn.com/houston-texans/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/houston-texans.svg" /></span>
				Houston Texans			</a>
		</li>
		</li>

		<li
			id="menu-item-1107889"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107889 "
		>
			<a href="https://nesn.com/indianapolis-colts/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/indianapolis-colts.svg" /></span>
				Indianapolis Colts			</a>
		</li>
		</li>

		<li
			id="menu-item-1107836"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107836 "
		>
			<a href="https://nesn.com/jacksonville-jaguars/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/jacksonville-jaguars.svg" /></span>
				Jacksonville Jaguars			</a>
		</li>
		</li>

		<li
			id="menu-item-1107890"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107890 "
		>
			<a href="https://nesn.com/tennessee-titans/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/tennessee-titans.svg" /></span>
				Tennessee Titans			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Original Shows</h2><div class="menu-nfl-extra-watch-container"><ul id="menu-nfl-extra-watch" class="menu"><li id="menu-item-1244083" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244083"><a href="https://nesn.com/shows/nesn-after-hours/" data-analytics-datalayer-category-type="NESN After Hours">NESN After Hours</a></li>
<li id="menu-item-1244082" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244082"><a href="https://nesn.com/shows/dining-playbook/" data-analytics-datalayer-category-type="Dining Playbook">Dining Playbook</a></li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">NFC East</h2><div class="menu-teams-nfl-nfc-east-container"><ul id="menu-teams-nfl-nfc-east" class="menu">
		<li
			id="menu-item-1107990"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107990 "
		>
			<a href="https://nesn.com/dallas-cowboys/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/dallas-cowboys.svg" /></span>
				Dallas Cowboys			</a>
		</li>
		</li>

		<li
			id="menu-item-1107991"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107991 "
		>
			<a href="https://nesn.com/new-york-giants/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/new-york-giants.svg" /></span>
				New York Giants			</a>
		</li>
		</li>

		<li
			id="menu-item-1107992"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107992 "
		>
			<a href="https://nesn.com/philadelphia-eagles/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/philadelphia-eagles.svg" /></span>
				Philadelphia Eagles			</a>
		</li>
		</li>

		<li
			id="menu-item-1107993"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107993 "
		>
			<a href="https://nesn.com/washington-commanders/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/washington-commanders.svg" /></span>
				Washington Commanders			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">NFC West</h2><div class="menu-teams-nfl-nfc-west-container"><ul id="menu-teams-nfl-nfc-west" class="menu">
		<li
			id="menu-item-1108002"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108002 "
		>
			<a href="https://nesn.com/arizona-cardinals/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/arizona-cardinals.svg" /></span>
				Arizona Cardinals			</a>
		</li>
		</li>

		<li
			id="menu-item-1108003"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108003 "
		>
			<a href="https://nesn.com/los-angeles-rams/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/los-angeles-rams.svg" /></span>
				Los Angeles Rams			</a>
		</li>
		</li>

		<li
			id="menu-item-1108004"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108004 "
		>
			<a href="https://nesn.com/san-francisco-49ers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/san-francisco-49ers.svg" /></span>
				San Francisco 49ers			</a>
		</li>
		</li>

		<li
			id="menu-item-1108005"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108005 "
		>
			<a href="https://nesn.com/seattle-seahawks/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/seattle-seahawks.svg" /></span>
				Seattle Seahawks			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Games</h2><div class="menu-nfl-extra-games-container"><ul id="menu-nfl-extra-games" class="menu"><li id="menu-item-1244087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244087"><a href="https://games.nesn.com/" data-analytics-datalayer-category-type="Pick &amp; Win">Pick &#038; Win</a></li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">NFC North</h2><div class="menu-teams-nfl-nfc-north-container"><ul id="menu-teams-nfl-nfc-north" class="menu">
		<li
			id="menu-item-1107994"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107994 "
		>
			<a href="https://nesn.com/chicago-bears/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/chicago-bears.svg" /></span>
				Chicago Bears			</a>
		</li>
		</li>

		<li
			id="menu-item-1107995"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107995 "
		>
			<a href="https://nesn.com/detroit-lions/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/detroit-lions.svg" /></span>
				Detroit Lions			</a>
		</li>
		</li>

		<li
			id="menu-item-1107996"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107996 "
		>
			<a href="https://nesn.com/green-bay-packers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/green-bay-packers.svg" /></span>
				Green Bay Packers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107997"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107997 "
		>
			<a href="https://nesn.com/minnesota-vikings/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/minnesota-vikings.svg" /></span>
				Minnesota Vikings			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">NFC South</h2><div class="menu-teams-nfl-nfc-south-container"><ul id="menu-teams-nfl-nfc-south" class="menu">
		<li
			id="menu-item-1107998"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107998 "
		>
			<a href="https://nesn.com/atlanta-falcons/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/atlanta-falcons.svg" /></span>
				Atlanta Falcons			</a>
		</li>
		</li>

		<li
			id="menu-item-1107999"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107999 "
		>
			<a href="https://nesn.com/carolina-panthers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/carolina-panthers.svg" /></span>
				Carolina Panthers			</a>
		</li>
		</li>

		<li
			id="menu-item-1108000"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108000 "
		>
			<a href="https://nesn.com/new-orleans-saints/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/new-orleans-saints.svg" /></span>
				New Orleans Saints			</a>
		</li>
		</li>

		<li
			id="menu-item-1108001"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108001 "
		>
			<a href="https://nesn.com/tampa-bay-buccaneers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/tampa-bay-buccaneers.svg" /></span>
				Tampa Bay Buccaneers			</a>
		</li>
		</li>
</ul></div></div></div></li> </ul></li>
<li id="1358510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358510"><a class="back" href="https://nesn.com/football-betting-analysis/">Football Betting Analysis</a></li>
<li id="1109431" class="menu-item-spacer menu-item menu-item-type-custom menu-item-object-custom menu-item-1109431"><a class="back" href="#">Spacer</a></li>
<li id="1179655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179655"><a class="back" href="https://nesn.com/nfl-schedule/">Scores &amp; Schedule</a></li>
<li id="1109429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109429"><a class="back" href="https://nesn.com/nfl-standings/">Standings</a></li>
<li id="1109427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109427"><a class="back" href="https://nesn.com/nfl-league-leaders/">League Leaders</a></li>
<li id="1109428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109428"><a class="back" href="https://nesn.com/nfl-player-stats/">Player Stats</a></li>
<li id="1109430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109430"><a class="back" href="https://nesn.com/nfl-team-stats/">Team Stats</a></li>
</ul></li></ul></li>
<li id="1090812" class="mega-menu site-header__has-dropdown site-header__has-dropdown-align-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1090812" data-analytics-datalayer-category-type=NBA><a class="back" href="#">NBA</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="NBA"> <a class="sub-menu-wrap-link" href="#"><span>NBA</span></a> <ul class="sub-menu"><li id="1090813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090813"><a class="back" href="/nba">Latest News</a>
					<ul class="sub-menu">
						<li  class="menu-item">
							 <a class="back" href="/nba">Latest News</a> <div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Atlantic Division</h2><div class="menu-teams-nba-atlantic-division-container"><ul id="menu-teams-nba-atlantic-division" class="menu">
		<li
			id="menu-item-1107952"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107952 "
		>
			<a href="https://nesn.com/boston-celtics/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/boston-celtics.svg" /></span>
				Boston Celtics			</a>
		</li>
		</li>

		<li
			id="menu-item-1107953"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107953 "
		>
			<a href="https://nesn.com/brooklyn-nets/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/brooklyn-nets.svg" /></span>
				Brooklyn Nets			</a>
		</li>
		</li>

		<li
			id="menu-item-1107954"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107954 "
		>
			<a href="https://nesn.com/new-york-knicks/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/new-york-knicks.svg" /></span>
				New York Knicks			</a>
		</li>
		</li>

		<li
			id="menu-item-1107956"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107956 "
		>
			<a href="https://nesn.com/philadelphia-76ers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/philadelphia-76ers.svg" /></span>
				Philadelphia 76ers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107957"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107957 "
		>
			<a href="https://nesn.com/toronto-raptors/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/toronto-raptors.svg" /></span>
				Toronto Raptors			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Central Division</h2><div class="menu-teams-nba-central-division-container"><ul id="menu-teams-nba-central-division" class="menu">
		<li
			id="menu-item-1107958"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107958 "
		>
			<a href="https://nesn.com/chicago-bulls/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/chicago-bulls.svg" /></span>
				Chicago Bulls			</a>
		</li>
		</li>

		<li
			id="menu-item-1107959"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107959 "
		>
			<a href="https://nesn.com/cleveland-cavaliers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/cleveland-cavaliers.svg" /></span>
				Cleveland Cavaliers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107960"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107960 "
		>
			<a href="https://nesn.com/detroit-pistons/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/detroit-pistons.svg" /></span>
				Detroit Pistons			</a>
		</li>
		</li>

		<li
			id="menu-item-1107961"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107961 "
		>
			<a href="https://nesn.com/indiana-pacers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/indiana-pacers.svg" /></span>
				Indiana Pacers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107962"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107962 "
		>
			<a href="https://nesn.com/milwaukee-bucks/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/milwaukee-bucks.svg" /></span>
				Milwaukee Bucks			</a>
		</li>
		</li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Southeast Division</h2><div class="menu-teams-nba-southeast-division-container"><ul id="menu-teams-nba-southeast-division" class="menu">
		<li
			id="menu-item-1107974"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107974 "
		>
			<a href="https://nesn.com/atlanta-hawks/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/atlanta-hawks.svg" /></span>
				Atlanta Hawks			</a>
		</li>
		</li>

		<li
			id="menu-item-1107975"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107975 "
		>
			<a href="https://nesn.com/charlotte-hornets/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/charlotte-hornets.svg" /></span>
				Charlotte Hornets			</a>
		</li>
		</li>

		<li
			id="menu-item-1107976"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107976 "
		>
			<a href="https://nesn.com/miami-heat/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/miami-heat.svg" /></span>
				Miami Heat			</a>
		</li>
		</li>

		<li
			id="menu-item-1107977"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107977 "
		>
			<a href="https://nesn.com/orlando-magic/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/orlando-magic.svg" /></span>
				Orlando Magic			</a>
		</li>
		</li>

		<li
			id="menu-item-1107978"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107978 "
		>
			<a href="https://nesn.com/washington-wizards/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/washington-wizards.svg" /></span>
				Washington Wizards			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Northwest Division</h2><div class="menu-teams-nba-northwest-division-container"><ul id="menu-teams-nba-northwest-division" class="menu">
		<li
			id="menu-item-1107963"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107963 "
		>
			<a href="https://nesn.com/denver-nuggets/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/denver-nuggets.svg" /></span>
				Denver Nuggets			</a>
		</li>
		</li>

		<li
			id="menu-item-1107964"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107964 "
		>
			<a href="https://nesn.com/minnesota-timberwolves/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/minnesota-timberwolves.svg" /></span>
				Minnesota Timberwolves			</a>
		</li>
		</li>

		<li
			id="menu-item-1107965"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107965 "
		>
			<a href="https://nesn.com/oklahoma-city-thunder/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/oklahoma-city-thunder.svg" /></span>
				Oklahoma City Thunder			</a>
		</li>
		</li>

		<li
			id="menu-item-1107966"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107966 "
		>
			<a href="https://nesn.com/portland-trail-blazers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/portland-trail-blazers.svg" /></span>
				Portland Trail Blazers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107967"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107967 "
		>
			<a href="https://nesn.com/utah-jazz/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/utah-jazz.svg" /></span>
				Utah Jazz			</a>
		</li>
		</li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Pacific Division</h2><div class="menu-teams-nba-pacific-division-container"><ul id="menu-teams-nba-pacific-division" class="menu">
		<li
			id="menu-item-1107968"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107968 "
		>
			<a href="https://nesn.com/golden-state-warriors/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/golden-state-warriors.svg" /></span>
				Golden State Warriors			</a>
		</li>
		</li>

		<li
			id="menu-item-1107969"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107969 "
		>
			<a href="https://nesn.com/los-angeles-clippers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/los-angeles-clippers.svg" /></span>
				Los Angeles Clippers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107970"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107970 "
		>
			<a href="https://nesn.com/los-angeles-lakers/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/los-angeles-lakers.svg" /></span>
				Los Angeles Lakers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107971"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107971 "
		>
			<a href="https://nesn.com/phoenix-suns/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/phoenix-suns.svg" /></span>
				Phoenix Suns			</a>
		</li>
		</li>

		<li
			id="menu-item-1107972"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107972 "
		>
			<a href="https://nesn.com/sacramento-kings/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/sacramento-kings.svg" /></span>
				Sacramento Kings			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Southwest Division</h2><div class="menu-teams-nba-southwest-division-container"><ul id="menu-teams-nba-southwest-division" class="menu">
		<li
			id="menu-item-1107979"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107979 "
		>
			<a href="https://nesn.com/dallas-mavericks/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/dallas-mavericks.svg" /></span>
				Dallas Mavericks			</a>
		</li>
		</li>

		<li
			id="menu-item-1107980"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107980 "
		>
			<a href="https://nesn.com/houston-rockets/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/houston-rockets.svg" /></span>
				Houston Rockets			</a>
		</li>
		</li>

		<li
			id="menu-item-1107981"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107981 "
		>
			<a href="https://nesn.com/memphis-grizzlies/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/memphis-grizzlies.svg" /></span>
				Memphis Grizzlies			</a>
		</li>
		</li>

		<li
			id="menu-item-1107982"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107982 "
		>
			<a href="https://nesn.com/new-orleans-pelicans/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/new-orleans-pelicans.svg" /></span>
				New Orleans Pelicans			</a>
		</li>
		</li>

		<li
			id="menu-item-1107983"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107983 "
		>
			<a href="https://nesn.com/san-antonio-spurs/">
				<span class="menu-item-icon"><img class="nesn-icon" aria-hidden="true" width="30" height="30" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/san-antonio-spurs.svg" /></span>
				San Antonio Spurs			</a>
		</li>
		</li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Podcasts</h2><div class="menu-nba-extra-podcasts-container"><ul id="menu-nba-extra-podcasts" class="menu"><li id="menu-item-1244088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244088"><a href="https://nesn.com/celtics-podcast/" data-analytics-datalayer-category-type="NESN Celtics Podcast">NESN Celtics Podcast</a></li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Original Shows</h2><div class="menu-nba-extra-watch-container"><ul id="menu-nba-extra-watch" class="menu"><li id="menu-item-1244090" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244090"><a href="https://nesn.com/shows/nesn-after-hours/" data-analytics-datalayer-category-type="NESN After Hours">NESN After Hours</a></li>
<li id="menu-item-1244089" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244089"><a href="https://nesn.com/shows/dining-playbook/" data-analytics-datalayer-category-type="Dining Playbook">Dining Playbook</a></li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Games</h2><div class="menu-nba-extra-games-container"><ul id="menu-nba-extra-games" class="menu"><li id="menu-item-1244096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244096"><a href="https://games.nesn.com/" data-analytics-datalayer-category-type="Pick &amp; Win">Pick &#038; Win</a></li>
</ul></div></div></div></li> </ul></li>
<li id="1090819" class="menu-item-spacer menu-item menu-item-type-custom menu-item-object-custom menu-item-1090819"><a class="back" href="/NBA/Spacer">Spacer</a></li>
<li id="1109413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109413"><a class="back" href="https://nesn.com/nba-schedule/">Scores &amp; Schedule</a></li>
<li id="1109433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109433"><a class="back" href="https://nesn.com/nba-standings/">Standings</a></li>
<li id="1109432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109432"><a class="back" href="https://nesn.com/nba-league-leaders/">League Leaders</a></li>
<li id="1109435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109435"><a class="back" href="https://nesn.com/nba-player-stats/">Player Stats</a></li>
<li id="1109434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109434"><a class="back" href="https://nesn.com/nba-team-stats/">Team Stats</a></li>
</ul></li></ul></li>
<li id="1108062" class="menu-item-more menu-item-more-has-children site-header__has-dropdown site-header__has-menu-item-more dropdown-align-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1108062" data-analytics-datalayer-category-type=More><a class="back" href="#">More</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="More"> <a class="sub-menu-wrap-link" href="#"><span>More</span></a> <ul class="sub-menu"><li id="1108067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108067"><a class="back" href="https://nesn.com/nesn-fuel/">Racing</a></li>
<li id="1108071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108071"><a class="back" href="https://nesn.com/hockey-east/">Hockey East</a></li>
<li id="1108066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108066"><a class="back" href="https://nesn.com/ufc/">UFC</a></li>
<li id="1319464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319464"><a class="back" href="https://nesn.com/boxing/">Boxing</a></li>
<li id="1108065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108065"><a class="back" href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="1319469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319469"><a class="back" href="https://nesn.com/premier-league/">Premier League</a></li>
<li id="1202472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202472"><a class="back" href="https://nesn.com/soccer/">Soccer</a></li>
<li id="1202474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202474"><a class="back" href="https://nesn.com/golf/">Golf</a></li>
<li id="1108068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108068"><a class="back" href="https://nesn.com/connecticut-sun/">Connecticut Sun</a></li>
<li id="1108070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108070"><a class="back" href="https://nesn.com/wwe/">WWE</a></li>
<li id="1265727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265727"><a class="back" href="https://nesn.com/schedule/">Download Schedules</a></li>
<li id="1311375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1311375"><a class="back" href="https://nesn.com/thelead/">Subscribe to ‘The Lead’ Newsletter</a></li>
</ul></li></ul></li>
</ul>																	</nav>
							</div>
							<div class="site-header__menu site-header__menu-end">
								<nav class="site-header__secondary-navigation" role="navigation" aria-label="Secondary Header Navigation">
																			<ul id="js-secondary-nav" class="site-header__secondary-menu"><li id="1090928" class="menu-item-more-has-children site-header__has-dropdown site-header__has-dropdown-align-right nesn360menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1090928" data-analytics-datalayer-category-type=NESN 360><a class="back" href="/watch">NESN 360</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="NESN 360"> <a class="sub-menu-wrap-link" href="/watch"><span>NESN 360</span></a> <ul class="sub-menu"><li id="1108833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108833"><a class="back" href="https://nesn.com/watch/">Watch NESN 360</a></li>
<li id="1108824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108824"><a class="back" href="https://nesn.com/tv-schedules/">TV Schedules</a></li>
<li id="1349956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1349956"><a class="back" href="https://nesn.com/watch/6215218125001/">Stream NESN Live</a></li>
<li id="1109287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109287"><a class="back" href="https://nesn.com/nesn-channel-listings/">Channel Listings</a></li>
<li id="1349955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1349955"><a class="back" href="https://nesn.com/watch/6215218131001/">Stream NESN+ Live</a></li>
<li id="1351142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1351142"><a class="back" href="https://nesn.com/shows/pnc-bank-sports-corner/">PNC Corner</a></li>
</ul></li></ul></li>
<li id="1484876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484876"><a class="back" href="https://nesn.com/4k/">4K</a></li>
<li id="1318191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1318191"><a class="back" href="/bets">Bets</a></li>
<li id="1108825" class="menu-item-more-has-children site-header__has-dropdown site-header__has-dropdown-align-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1108825" data-analytics-datalayer-category-type=Podcasts><a class="back" href="#">Podcasts</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="Podcasts"> <a class="sub-menu-wrap-link" href="#"><span>Podcasts</span></a> <ul class="sub-menu"><li id="1108885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108885"><a class="back" href="https://nesn.com/podcast-home/">All Podcasts</a></li>
<li id="1388788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1388788"><a class="back" href="https://nesn.com/morning-bru-podcast/">Morning Bru with Jaffe &amp; Razor</a></li>
<li id="1108857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108857"><a class="back" href="https://nesn.com/bruins-podcast/">Bruins Podcast</a></li>
<li id="1108875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108875"><a class="back" href="https://nesn.com/my-story-bruins-podcast/">My Story: Bruins</a></li>
<li id="1237700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237700"><a class="back" href="https://nesn.com/nesn-college-hockey-podcast/">College Hockey Podcast</a></li>
<li id="1349634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349634"><a class="back" href="https://nesn.com/fantasy-football-podcast/">Fantasy Football Podcast</a></li>
<li id="1542924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1542924"><a class="back" href="https://nesn.com/thespreadpodcast/">The Spread Podcast</a></li>
<li id="1108852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108852"><a class="back" href="https://nesn.com/patriots-podcast/">Patriots Podcast</a></li>
<li id="1319669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319669"><a class="back" href="https://nesn.com/chicken-dinner/">Chicken Dinner</a></li>
<li id="1108849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108849"><a class="back" href="https://nesn.com/soccer-podcast/">Soccer Podcast</a></li>
<li id="1237677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237677"><a class="back" href="https://nesn.com/tc-and-jerry-podcast/">TC &amp; Company Podcast</a></li>
<li id="1108876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108876"><a class="back" href="https://nesn.com/my-story-red-sox-podcast/">My Story: Red Sox</a></li>
<li id="1237694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237694"><a class="back" href="https://nesn.com/celtics-podcast/">Celtics Podcast</a></li>
</ul></li></ul></li>
<li id="1237165" class="menu-item-more-has-children site-header__has-dropdown site-header__has-dropdown-align-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1237165" data-analytics-datalayer-category-type=Play &amp; Win><a class="back" href="#">Play &amp; Win</a><ul class="sub-menu"><li class="sub-menu-wrap" data-analytics-datalayer-category-type="Play & Win"> <a class="sub-menu-wrap-link" href="#"><span>Play &amp; Win</span></a> <ul class="sub-menu"><li id="1237167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1237167"><a class="back" href="http://games.nesn.com">Pick &amp; Win</a></li>
<li id="1237166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1237166"><a class="back" href="/predictthegame">Predict the Game</a></li>
<li id="1494857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494857"><a class="back" href="https://nesn.com/homeruntrivia/">Home Run Trivia</a></li>
<li id="1523059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523059"><a class="back" href="https://nesn.com/hof/">Win an Autographed David Ortiz Jersey!</a></li>
<li id="1511151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511151"><a class="back" href="https://nesn.com/mustseesweeps/">Zenni Must-See Matchups</a></li>
</ul></li></ul></li>
</ul>																		
<div class="site-header__search">
	<form class="site-header__form" id="js-primary-search" aria-hidden="true" action="https://nesn.com">
		<label for="js-header-search" class="screen-reader-text">Search Input</label>
		<input id="js-header-search" class="site-header__input" name="s" type="text" title="Search Input" placeholder="What can we help you find" />
		<button id="js-header-search-submit" class="site-header__button site-header__button-search" aria-label="Search NESN" type="submit">
			<svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" height="20" viewBox="0 0 20 20" width="20"><path d="M11.8 0C7.276 0 3.597 3.679 3.597 8.2c0 1.981.706 3.8 1.879 5.219L0 18.895 1.105 20l5.476-5.477a8.163 8.163 0 0 0 5.218 1.879c4.522 0 8.201-3.68 8.201-8.201C20 3.679 16.321 0 11.8 0Zm0 14.84A6.646 6.646 0 0 1 5.16 8.2a6.646 6.646 0 0 1 6.64-6.638 6.646 6.646 0 0 1 6.638 6.639 6.646 6.646 0 0 1-6.639 6.639Z" fill="currentColor"></path></svg>		</button>
	</form>
	<button id="js-header-search-button" type="button" aria-label="Toggle Site Search" aria-haspopup="true" aria-expanded="false" aria-controls="js-primary-search" class="site-header__button site-header__button-search">
		<svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" height="20" viewBox="0 0 20 20" width="20"><path d="M11.8 0C7.276 0 3.597 3.679 3.597 8.2c0 1.981.706 3.8 1.879 5.219L0 18.895 1.105 20l5.476-5.477a8.163 8.163 0 0 0 5.218 1.879c4.522 0 8.201-3.68 8.201-8.201C20 3.679 16.321 0 11.8 0Zm0 14.84A6.646 6.646 0 0 1 5.16 8.2a6.646 6.646 0 0 1 6.64-6.638 6.646 6.646 0 0 1 6.638 6.639 6.646 6.646 0 0 1-6.639 6.639Z" fill="currentColor"></path></svg>	</button>
</div>
									
<div class="site-header__has-dropdown site-header__has-dropdown-align-right site-header__stat-bar">
	<button type="button" aria-haspopup="true" aria-expanded="false" aria-controls="user-login" class="site-header__button site-header__button-text">
		<span>Scores</span>
			</button>
	<div class="site-header__dropdown" aria-hidden="true">
		<div class="site-header__dropdown-content">
			<div class="site-header__account" id="js-stat-bar-mobile">
				<div class="sports-stat-bar" role="banner">
	<div class="sports-stat-bar__container sports-stat-bar__container--scores">
		<h2 class="sports-stat-bar__header grid">All Scores</h2>
			<div class="sports-stat-bar__scroll-area js-sports-radar-scores" data-analytics-datalayer-category="HeaderAllScores">
			</div>
	</div>
	<div class="sports-stat-bar__container sports-stat-bar__container--schedule">
		<h2 class="sports-stat-bar__header grid">Schedule</h2>
		<div class="sports-stat-bar__scroll-area js-sports-radar-schedule" data-analytics-datalayer-category="HeaderSchedule">
		</div>
	</div>
</div>
			</div>
		</div>
	</div>
</div>
									
<div class="site-header__has-dropdown site-header__has-dropdown-align-right site-header-user-login">
	<button
		type="button"
		aria-haspopup="true"
		aria-expanded="false"
		aria-controls="user-login"
		class="site-header__button"
		aria-label="Toggle Login Dropdown"
	>
		<svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" height="20" viewBox="0 0 20 20" width="20"><path d="M2.929 12.929a9.962 9.962 0 0 1 3.8-2.384 5.78 5.78 0 0 1-2.51-4.764A5.788 5.788 0 0 1 10 0a5.788 5.788 0 0 1 5.781 5.781 5.777 5.777 0 0 1-2.51 4.764 9.962 9.962 0 0 1 3.8 2.384A9.935 9.935 0 0 1 20 20h-1.563c0-4.652-3.785-8.438-8.437-8.438-4.652 0-8.438 3.786-8.438 8.438H0a9.935 9.935 0 0 1 2.929-7.071ZM10 10a4.224 4.224 0 0 0 4.219-4.219A4.224 4.224 0 0 0 10 1.563 4.224 4.224 0 0 0 5.781 5.78 4.224 4.224 0 0 0 10 10Z" fill="#fff"></path></svg>		<svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" height="20" viewBox="0 0 20 20" width="20"><path d="M2.929 12.929a9.962 9.962 0 0 1 3.8-2.384 5.78 5.78 0 0 1-2.51-4.764A5.788 5.788 0 0 1 10 0a5.788 5.788 0 0 1 5.781 5.781 5.777 5.777 0 0 1-2.51 4.764 9.962 9.962 0 0 1 3.8 2.384A9.935 9.935 0 0 1 20 20h-1.563c0-4.652-3.785-8.438-8.437-8.438-4.652 0-8.438 3.786-8.438 8.438H0a9.935 9.935 0 0 1 2.929-7.071ZM10 10a4.224 4.224 0 0 0 4.219-4.219A4.224 4.224 0 0 0 10 1.563 4.224 4.224 0 0 0 5.781 5.78 4.224 4.224 0 0 0 10 10Z" fill="#161d2a"></path></svg>	</button>
	<div id="user-login" class="site-header__dropdown site-header__dropdown-user" aria-hidden="true">
		<div class="site-header__dropdown-content">
			<div class="site-header__account" id="js-nesn-account"></div>
		</div>
	</div>
</div>
								</nav>
							</div>
						</div>
					</div>
				</div>
			</div>

										
		</header>
		
<!--			<div class="nesn-my-teams-mobile" id="js-teams-mobile"></div>-->
		
					<!-- /3884310/nesn_wallpaper -->
			<div id="js-ad-wallpaper" class="nesn-ad nesn-ad--wallpaper"><div id="wallpaper"><script type="text/javascript">googletag.cmd.push( function() { googletag.display( 'wallpaper' ); } );</script></div></div>
			<!-- / /3884310/nesn_wallpaper -->
		
		<main id="mainContent" class="site-content" role="main">
<div class="grid-container grid-container--article" id="container">
		<!-- /3884310/nesn_masthead -->
		<div id="js-ad-masthead_archive" class="nesn-ad nesn-ad--masthead">
						<div id="masthead_archive">
				<script>
					console.log("Loading DIV for masthead_archive ");
					if ( openw_key_apply ) {
						googletag.cmd.push( function () {
							console.log("Calling Display for masthead_archive ");
							googletag.display( 'masthead_archive' );
						} );
					}
				</script>
			</div>
						</div>
			<!-- /3884310/nesn_masthead-->
							<header>
				<div data-analytics-datalayer-category="ArticleHeaderDetails">
					
<div class="article-header">
		<!-- /3884310/nesn_masthead -->
		<div id="js-ad-masthead_archive" class="nesn-ad nesn-ad--masthead">
						<div id="masthead_archive">
				<script>
					console.log("Loading DIV for masthead_archive ");
					if ( openw_key_apply ) {
						googletag.cmd.push( function () {
							console.log("Calling Display for masthead_archive ");
							googletag.display( 'masthead_archive' );
						} );
					}
				</script>
			</div>
						</div>
			<!-- /3884310/nesn_masthead-->
		<div class="article-header__content">
		<div id="articleTagsArea" style="max-width: 100%;">
				<div id="articleCategoriesTags" class="header-tags">
					<a href="https://nesn.com/chicago-bears/" data-analytics-datalayer-category-type="CategoryTag1">
				Chicago Bears			</a>
					<a href="https://nesn.com/new-england-patriots/" data-analytics-datalayer-category-type="CategoryTag2">
				New England Patriots			</a>
			</div>
							<div id="articleTags" class="d-none article-tags">
					<span class="title">In this Article:</span>
											<a class="article-tags__link" href="https://nesn.com/tag/chicago-bears/" data-analytics-datalayer-category-type="CategoryTag1">
							Chicago Bears						</a>
											<a class="article-tags__link" href="https://nesn.com/tag/kendrick-bourne/" data-analytics-datalayer-category-type="CategoryTag2">
							Kendrick Bourne						</a>
											<a class="article-tags__link" href="https://nesn.com/tag/new-england-patriots/" data-analytics-datalayer-category-type="CategoryTag3">
							New England Patriots						</a>
											<a class="article-tags__link" href="https://nesn.com/tag/nfl-2/" data-analytics-datalayer-category-type="CategoryTag4">
							NFL						</a>
									</div>
					</div>
		<h1 class="article-header__title article-header__title-left">NFL Trade Rumors: This Team Called Patriots About Kendrick Bourne</h1>
				<p class="article-header__subtitle article-header__subtitle-left">
			Bourne has been in a bevy of trade rumors		</p>
				<div class="article-header__subheader">
			<div class="article-header__author-container" data-analytics-datalayer-category-type="Author">
									<img class="article-header__author-image" src="https://nesn.com/wp-content/uploads/sites/5/2022/07/cropped-Adam-London-129x129.jpg" />
								<p class="article-header__author-name">
					by
					<span>
											<a href="https://nesn.com/author/adam-london/" title="Posts by Adam London" class="author url fn" rel="author">Adam London</a>										</span>
				</p>
			</div>
			<div class="article-header__time-social-container">
				<p class="article-header__time" content="2022-11-01T07:48:37-04:00">
					1 hours ago				</p>
				<div class="social-share">
	<span class="social-share__desc">Share</span>
	<button class="copy-link social-share__link" data-clipboard-text="https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/" aria-label="Copy the page link">
		<svg xmlns="http://www.w3.org/2000/svg" class="social-share__icon-link" height="16" viewBox="0 0 17 16" width="17"><path d="M10.327 6.236a3.782 3.782 0 0 0-5.32 0L1.592 9.631a3.718 3.718 0 0 0-1.1 2.634c0 2.061 1.682 3.734 3.76 3.735a3.75 3.75 0 0 0 2.656-1.088l2.82-2.8a.265.265 0 0 0-.19-.455H9.43a4.55 4.55 0 0 1-1.72-.33.27.27 0 0 0-.292.058L5.389 13.4a1.621 1.621 0 0 1-2.28 0 1.592 1.592 0 0 1 0-2.263l3.43-3.402a1.62 1.62 0 0 1 2.278 0 1.108 1.108 0 0 0 1.51 0c.182-.181.293-.422.312-.677a1.062 1.062 0 0 0-.312-.822z"></path><path d="M15.509 1.093a3.781 3.781 0 0 0-5.32 0L7.373 3.887a.265.265 0 0 0-.057.294.27.27 0 0 0 .253.162h.1a4.543 4.543 0 0 1 1.716.334.27.27 0 0 0 .293-.059L11.7 2.613a1.621 1.621 0 0 1 2.28 0c.63.625.63 1.639 0 2.264l-2.52 2.498-.021.024-.881.869a1.62 1.62 0 0 1-2.278 0 1.108 1.108 0 0 0-1.51 0 1.063 1.063 0 0 0-.312.683c-.02.305.094.604.312.82.31.31.675.563 1.074.747.057.027.113.048.17.072.056.024.115.043.172.064.056.022.115.04.172.056l.158.043a3.584 3.584 0 0 0 .725.104h.205l.16-.019c.06-.002.122-.016.191-.016h.092l.185-.026.086-.016.156-.032h.03a3.768 3.768 0 0 0 1.743-.982l3.42-3.394a3.713 3.713 0 0 0 0-5.279z"></path></svg>	</button>
	<a
		href="https://twitter.com/intent/tweet?text=NFL%20Trade%20Rumors%3A%20This%20Team%20Called%20Patriots%20About%20Kendrick%20Bourne&url=https%3A%2F%2Fnesn.com%2F2022%2F11%2Fnfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne%2F"
		rel="noopener noreferrer"
		target="_blank"
		class="social-share__twitter"
		data-analytics-datalayer-category-type="Twitter"
	>
		<svg xmlns="http://www.w3.org/2000/svg" class="social-share__icon-tw" height="13" viewBox="0 0 17 13" width="17"><path d="M16.825 1.538a6.517 6.517 0 0 1-1.901.515A3.311 3.311 0 0 0 16.38.238a6.617 6.617 0 0 1-2.102.799A3.284 3.284 0 0 0 13.183.27 3.334 3.334 0 0 0 11.867 0a3.387 3.387 0 0 0-2.344.983 3.272 3.272 0 0 0-.88 3.064 9.47 9.47 0 0 1-3.785-1.004A9.312 9.312 0 0 1 1.825.601a3.252 3.252 0 0 0-.364 2.39 3.3 3.3 0 0 0 1.392 1.994 3.273 3.273 0 0 1-1.478-.416.13.13 0 0 0 0 .053c.004.757.274 1.49.763 2.076a3.37 3.37 0 0 0 1.924 1.139c-.304.07-.616.1-.927.086a3.855 3.855 0 0 1-.625 0 3.304 3.304 0 0 0 1.18 1.619c.553.408 1.22.638 1.911.659a6.696 6.696 0 0 1-4.11 1.406 7.84 7.84 0 0 1-.787-.08A9.422 9.422 0 0 0 5.775 13c6.079 0 9.404-4.998 9.404-9.336v-.429a6.654 6.654 0 0 0 1.646-1.697z"></path></svg>	</a>
	<a
		href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnesn.com%2F2022%2F11%2Fnfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne%2F"
		rel="noopener noreferrer"
		target="_blank"
		class="social-share__facebook"
		data-analytics-datalayer-category-type="Facebook"
	>
		<svg xmlns="http://www.w3.org/2000/svg" class="social-share__icon-fb" height="15" viewBox="0 0 9 15" width="9"><path d="M6.145 0C4.3 0 3.038 1.25 3.038 3.525v1.969H.954v2.662h2.084V15h2.484V8.156h2.08l.313-2.662H5.522V3.788c0-.77.2-1.288 1.205-1.288h1.28V.106A15.738 15.738 0 0 0 6.145 0z"></path></svg>	</a>
</div>
			</div>
		</div>
	</div>
</div>
				</div>
			</header>

			<section>
				<article class="article-container">
					<div class="article-section" data-analytics-datalayer-category="ArticleContentDetails">
						<aside class="nesn-advert-side-bar">
							<div class="is-sticky-ad">
									<!-- /3884310/nesn_rect_rt_1 -->
		<div id="js-ad-rt_1" class="nesn-ad nesn-ad--single-sidebar nesn-ad--single-sidebar-pos-1">
						<div id="rt_1">
				<script>
					console.log("Loading DIV for rt_1 ");
					if ( openw_key_apply ) {
						googletag.cmd.push( function () {
							console.log("Calling Display for rt_1 ");
							googletag.display( 'rt_1' );
						} );
					}
				</script>
			</div>
						</div>
			<!-- /3884310/nesn_rect_rt_1-->
									<div id="trendingArticles" class="trending-articles " data-analytics-datalayer-category="TrendingArticles" data-analytics-datalayer-category-type="TrendingArticles-AsideColumn">
	<div class="title">Trending on NESN.com</div>

					<div class="trending-articles--row">
					<div class="trending-articles--image">
						<a class="link-article" href="https://nesn.com/2022/10/nfl-rumors-saints-would-consider-trading-alvin-kamara-to-this-team/">
							<div style="background: url('https://nesn.com/wp-content/uploads/sites/5/2022/10/Alvin-Kamara.png?w=160&#038;h=90&#038;crop=1') no-repeat; background-position: center center; width: 80px; height: 80px;">
								<img width="160" height="90" src="https://nesn.com/wp-content/uploads/sites/5/2022/10/Alvin-Kamara.png?w=160&amp;h=90&amp;crop=1" class="related__img wp-post-image" alt="New Orleans Saints running back Alvin Kamara" srcset="https://nesn.com/wp-content/uploads/sites/5/2022/10/Alvin-Kamara.png 1200w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Alvin-Kamara.png?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Alvin-Kamara.png?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Alvin-Kamara.png?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Alvin-Kamara.png?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Alvin-Kamara.png?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Alvin-Kamara.png?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Alvin-Kamara.png?resize=160,90 160w" sizes="(max-width: 160px) 100vw, 160px" />							</div>
						</a>
					</div>
					<div class="trending-articles--icon">
						<svg xmlns="http://www.w3.org/2000/svg" class="icon-flame" height="15" viewBox="0 0 10 15" width="10"><g fill="none"><path d="M10 10.206C10 12.853 7.762 15 5 15 2.435 15 .321 13.148.034 10.763A4.658 4.658 0 0 1 0 10.206C0 8.85.658 7.972 1.217 7.071c.578-.93 1.329-1.797 2.28-2.887C5.366 2.04 3.976 0 3.976 0s1.592 1.378 2.566 3.833a5.245 5.245 0 0 1 .37 1.943c.002 1.533-.632 2.66-.652 2.695C7.54 7.95 7.863 7.02 7.899 6.3 9.171 7.169 10 8.595 10 10.206Z" fill="#FC8000"></path><path d="M.828 10.763a4.658 4.658 0 0 1-.033-.557c0-1.357.658-2.234 1.217-3.135.578-.93 1.329-1.797 2.279-2.887.863-.99 1.031-1.957.962-2.712C4.57.514 3.976 0 3.976 0s1.39 2.04-.48 4.184c-.95 1.09-1.7 1.957-2.279 2.887C.658 7.972 0 8.85 0 10.206c0 .188.011.375.033.557C.321 13.148 2.435 15 5 15c.133 0 .265-.007.395-.016-2.381-.181-4.294-1.961-4.567-4.22Z" fill="#FFAD5C"></path><path d="M7.238 12.368c0 1.185-1.002 2.146-2.238 2.146-1.148 0-2.094-.829-2.223-1.896a2.1 2.1 0 0 1-.015-.25c0-.607.295-1 .545-1.403.259-.416.595-.804 1.02-1.292.837-.96.215-1.873.215-1.873s.713.617 1.15 1.716a2.345 2.345 0 0 1 .165.87 2.64 2.64 0 0 1-.292 1.205c.572-.233.717-.648.733-.971.569.389.94 1.027.94 1.748Z" fill="#FED600"></path></g></svg>					</div>
					<div class="trending-articles--title">
						<a class="link-article" href="https://nesn.com/2022/10/nfl-rumors-saints-would-consider-trading-alvin-kamara-to-this-team/">
							NFL Rumors: Saints Would Consider Trading Alvin Kamara To This Team						</a>
						<div class="trending-articles--footer">
							<span class="category-article">NFL</span>
							<span class="date-article">Oct 30</span>
						</div>
					</div>
				</div>
					<div class="trending-articles--row">
					<div class="trending-articles--image">
						<a class="link-article" href="https://nesn.com/2022/10/kyrie-irving-gets-into-it-with-reporter-wont-stand-down-from-controversial-tweet/">
							<div style="background: url('https://nesn.com/wp-content/uploads/sites/5/2022/10/Kyrie_Irving1.jpg?w=160&#038;h=90&#038;crop=1') no-repeat; background-position: center center; width: 80px; height: 80px;">
								<img width="160" height="90" src="https://nesn.com/wp-content/uploads/sites/5/2022/10/Kyrie_Irving1.jpg?w=160&amp;h=90&amp;crop=1" class="related__img wp-post-image" alt="Brooklyn Nets guard Kyrie Irving" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2022/10/Kyrie_Irving1.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Kyrie_Irving1.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Kyrie_Irving1.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Kyrie_Irving1.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Kyrie_Irving1.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Kyrie_Irving1.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Kyrie_Irving1.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Kyrie_Irving1.jpg?resize=160,90 160w" sizes="(max-width: 160px) 100vw, 160px" />							</div>
						</a>
					</div>
					<div class="trending-articles--icon">
						<svg xmlns="http://www.w3.org/2000/svg" class="icon-flame" height="15" viewBox="0 0 10 15" width="10"><g fill="none"><path d="M10 10.206C10 12.853 7.762 15 5 15 2.435 15 .321 13.148.034 10.763A4.658 4.658 0 0 1 0 10.206C0 8.85.658 7.972 1.217 7.071c.578-.93 1.329-1.797 2.28-2.887C5.366 2.04 3.976 0 3.976 0s1.592 1.378 2.566 3.833a5.245 5.245 0 0 1 .37 1.943c.002 1.533-.632 2.66-.652 2.695C7.54 7.95 7.863 7.02 7.899 6.3 9.171 7.169 10 8.595 10 10.206Z" fill="#FC8000"></path><path d="M.828 10.763a4.658 4.658 0 0 1-.033-.557c0-1.357.658-2.234 1.217-3.135.578-.93 1.329-1.797 2.279-2.887.863-.99 1.031-1.957.962-2.712C4.57.514 3.976 0 3.976 0s1.39 2.04-.48 4.184c-.95 1.09-1.7 1.957-2.279 2.887C.658 7.972 0 8.85 0 10.206c0 .188.011.375.033.557C.321 13.148 2.435 15 5 15c.133 0 .265-.007.395-.016-2.381-.181-4.294-1.961-4.567-4.22Z" fill="#FFAD5C"></path><path d="M7.238 12.368c0 1.185-1.002 2.146-2.238 2.146-1.148 0-2.094-.829-2.223-1.896a2.1 2.1 0 0 1-.015-.25c0-.607.295-1 .545-1.403.259-.416.595-.804 1.02-1.292.837-.96.215-1.873.215-1.873s.713.617 1.15 1.716a2.345 2.345 0 0 1 .165.87 2.64 2.64 0 0 1-.292 1.205c.572-.233.717-.648.733-.971.569.389.94 1.027.94 1.748Z" fill="#FED600"></path></g></svg>					</div>
					<div class="trending-articles--title">
						<a class="link-article" href="https://nesn.com/2022/10/kyrie-irving-gets-into-it-with-reporter-wont-stand-down-from-controversial-tweet/">
							Kyrie Irving Gets Into It With Reporter, Won&#039;t &#039;Stand Down&#039; From Controversial Tweet						</a>
						<div class="trending-articles--footer">
							<span class="category-article">NBA</span>
							<span class="date-article">Oct 29</span>
						</div>
					</div>
				</div>
					<div class="trending-articles--row">
					<div class="trending-articles--image">
						<a class="link-article" href="https://nesn.com/2022/10/nfl-rumors-how-patriots-feel-about-potential-mac-jones-trade/">
							<div style="background: url('https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-6-1.jpg?w=160&#038;h=90&#038;crop=1') no-repeat; background-position: center center; width: 80px; height: 80px;">
								<img width="160" height="90" src="https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-6-1.jpg?w=160&amp;h=90&amp;crop=1" class="related__img wp-post-image" alt="Patriots quarterback Mac Jones" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-6-1.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-6-1.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-6-1.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-6-1.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-6-1.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-6-1.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-6-1.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-6-1.jpg?resize=160,90 160w" sizes="(max-width: 160px) 100vw, 160px" />							</div>
						</a>
					</div>
					<div class="trending-articles--icon">
						<svg xmlns="http://www.w3.org/2000/svg" class="icon-flame" height="15" viewBox="0 0 10 15" width="10"><g fill="none"><path d="M10 10.206C10 12.853 7.762 15 5 15 2.435 15 .321 13.148.034 10.763A4.658 4.658 0 0 1 0 10.206C0 8.85.658 7.972 1.217 7.071c.578-.93 1.329-1.797 2.28-2.887C5.366 2.04 3.976 0 3.976 0s1.592 1.378 2.566 3.833a5.245 5.245 0 0 1 .37 1.943c.002 1.533-.632 2.66-.652 2.695C7.54 7.95 7.863 7.02 7.899 6.3 9.171 7.169 10 8.595 10 10.206Z" fill="#FC8000"></path><path d="M.828 10.763a4.658 4.658 0 0 1-.033-.557c0-1.357.658-2.234 1.217-3.135.578-.93 1.329-1.797 2.279-2.887.863-.99 1.031-1.957.962-2.712C4.57.514 3.976 0 3.976 0s1.39 2.04-.48 4.184c-.95 1.09-1.7 1.957-2.279 2.887C.658 7.972 0 8.85 0 10.206c0 .188.011.375.033.557C.321 13.148 2.435 15 5 15c.133 0 .265-.007.395-.016-2.381-.181-4.294-1.961-4.567-4.22Z" fill="#FFAD5C"></path><path d="M7.238 12.368c0 1.185-1.002 2.146-2.238 2.146-1.148 0-2.094-.829-2.223-1.896a2.1 2.1 0 0 1-.015-.25c0-.607.295-1 .545-1.403.259-.416.595-.804 1.02-1.292.837-.96.215-1.873.215-1.873s.713.617 1.15 1.716a2.345 2.345 0 0 1 .165.87 2.64 2.64 0 0 1-.292 1.205c.572-.233.717-.648.733-.971.569.389.94 1.027.94 1.748Z" fill="#FED600"></path></g></svg>					</div>
					<div class="trending-articles--title">
						<a class="link-article" href="https://nesn.com/2022/10/nfl-rumors-how-patriots-feel-about-potential-mac-jones-trade/">
							NFL Rumors: How Patriots Feel About Potential Mac Jones Trade						</a>
						<div class="trending-articles--footer">
							<span class="category-article">New England Patriots</span>
							<span class="date-article">Oct 30</span>
						</div>
					</div>
				</div>
					<div class="trending-articles--row">
					<div class="trending-articles--image">
						<a class="link-article" href="https://nesn.com/2022/10/raiders-fans-want-josh-mcdaniels-fired-as-coach-meets-with-mark-davis/">
							<div style="background: url('https://nesn.com/wp-content/uploads/sites/5/2022/10/josh-mcdaniels.jpg?w=160&#038;h=90&#038;crop=1') no-repeat; background-position: center center; width: 80px; height: 80px;">
								<img width="160" height="90" src="https://nesn.com/wp-content/uploads/sites/5/2022/10/josh-mcdaniels.jpg?w=160&amp;h=90&amp;crop=1" class="related__img wp-post-image" alt="Las Vegas Raiders head coach Josh McDaniels" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2022/10/josh-mcdaniels.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2022/10/josh-mcdaniels.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2022/10/josh-mcdaniels.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2022/10/josh-mcdaniels.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2022/10/josh-mcdaniels.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2022/10/josh-mcdaniels.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2022/10/josh-mcdaniels.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2022/10/josh-mcdaniels.jpg?resize=160,90 160w" sizes="(max-width: 160px) 100vw, 160px" />							</div>
						</a>
					</div>
					<div class="trending-articles--icon">
						<svg xmlns="http://www.w3.org/2000/svg" class="icon-flame" height="15" viewBox="0 0 10 15" width="10"><g fill="none"><path d="M10 10.206C10 12.853 7.762 15 5 15 2.435 15 .321 13.148.034 10.763A4.658 4.658 0 0 1 0 10.206C0 8.85.658 7.972 1.217 7.071c.578-.93 1.329-1.797 2.28-2.887C5.366 2.04 3.976 0 3.976 0s1.592 1.378 2.566 3.833a5.245 5.245 0 0 1 .37 1.943c.002 1.533-.632 2.66-.652 2.695C7.54 7.95 7.863 7.02 7.899 6.3 9.171 7.169 10 8.595 10 10.206Z" fill="#FC8000"></path><path d="M.828 10.763a4.658 4.658 0 0 1-.033-.557c0-1.357.658-2.234 1.217-3.135.578-.93 1.329-1.797 2.279-2.887.863-.99 1.031-1.957.962-2.712C4.57.514 3.976 0 3.976 0s1.39 2.04-.48 4.184c-.95 1.09-1.7 1.957-2.279 2.887C.658 7.972 0 8.85 0 10.206c0 .188.011.375.033.557C.321 13.148 2.435 15 5 15c.133 0 .265-.007.395-.016-2.381-.181-4.294-1.961-4.567-4.22Z" fill="#FFAD5C"></path><path d="M7.238 12.368c0 1.185-1.002 2.146-2.238 2.146-1.148 0-2.094-.829-2.223-1.896a2.1 2.1 0 0 1-.015-.25c0-.607.295-1 .545-1.403.259-.416.595-.804 1.02-1.292.837-.96.215-1.873.215-1.873s.713.617 1.15 1.716a2.345 2.345 0 0 1 .165.87 2.64 2.64 0 0 1-.292 1.205c.572-.233.717-.648.733-.971.569.389.94 1.027.94 1.748Z" fill="#FED600"></path></g></svg>					</div>
					<div class="trending-articles--title">
						<a class="link-article" href="https://nesn.com/2022/10/raiders-fans-want-josh-mcdaniels-fired-as-coach-meets-with-mark-davis/">
							Raiders Fans Want Josh McDaniels Fired As Coach Meets With Mark Davis						</a>
						<div class="trending-articles--footer">
							<span class="category-article">NFL</span>
							<span class="date-article">Oct 30</span>
						</div>
					</div>
				</div>
					<div class="trending-articles--row">
					<div class="trending-articles--image">
						<a class="link-article" href="https://nesn.com/2022/10/antonio-brown-breaks-silence-about-consistent-tom-brady-trolling/">
							<div style="background: url('https://nesn.com/wp-content/uploads/sites/5/2022/10/Tom-Brady-11.png?w=160&#038;h=90&#038;crop=1') no-repeat; background-position: center center; width: 80px; height: 80px;">
								<img width="160" height="90" src="https://nesn.com/wp-content/uploads/sites/5/2022/10/Tom-Brady-11.png?w=160&amp;h=90&amp;crop=1" class="related__img wp-post-image" alt="Tampa Bay Buccaneers quarterback Tom Brady" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2022/10/Tom-Brady-11.png 1200w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Tom-Brady-11.png?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Tom-Brady-11.png?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Tom-Brady-11.png?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Tom-Brady-11.png?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Tom-Brady-11.png?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Tom-Brady-11.png?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Tom-Brady-11.png?resize=160,90 160w" sizes="(max-width: 160px) 100vw, 160px" />							</div>
						</a>
					</div>
					<div class="trending-articles--icon">
						<svg xmlns="http://www.w3.org/2000/svg" class="icon-flame" height="15" viewBox="0 0 10 15" width="10"><g fill="none"><path d="M10 10.206C10 12.853 7.762 15 5 15 2.435 15 .321 13.148.034 10.763A4.658 4.658 0 0 1 0 10.206C0 8.85.658 7.972 1.217 7.071c.578-.93 1.329-1.797 2.28-2.887C5.366 2.04 3.976 0 3.976 0s1.592 1.378 2.566 3.833a5.245 5.245 0 0 1 .37 1.943c.002 1.533-.632 2.66-.652 2.695C7.54 7.95 7.863 7.02 7.899 6.3 9.171 7.169 10 8.595 10 10.206Z" fill="#FC8000"></path><path d="M.828 10.763a4.658 4.658 0 0 1-.033-.557c0-1.357.658-2.234 1.217-3.135.578-.93 1.329-1.797 2.279-2.887.863-.99 1.031-1.957.962-2.712C4.57.514 3.976 0 3.976 0s1.39 2.04-.48 4.184c-.95 1.09-1.7 1.957-2.279 2.887C.658 7.972 0 8.85 0 10.206c0 .188.011.375.033.557C.321 13.148 2.435 15 5 15c.133 0 .265-.007.395-.016-2.381-.181-4.294-1.961-4.567-4.22Z" fill="#FFAD5C"></path><path d="M7.238 12.368c0 1.185-1.002 2.146-2.238 2.146-1.148 0-2.094-.829-2.223-1.896a2.1 2.1 0 0 1-.015-.25c0-.607.295-1 .545-1.403.259-.416.595-.804 1.02-1.292.837-.96.215-1.873.215-1.873s.713.617 1.15 1.716a2.345 2.345 0 0 1 .165.87 2.64 2.64 0 0 1-.292 1.205c.572-.233.717-.648.733-.971.569.389.94 1.027.94 1.748Z" fill="#FED600"></path></g></svg>					</div>
					<div class="trending-articles--title">
						<a class="link-article" href="https://nesn.com/2022/10/antonio-brown-breaks-silence-about-consistent-tom-brady-trolling/">
							Antonio Brown Breaks Silence About Consistent Tom Brady Trolling						</a>
						<div class="trending-articles--footer">
							<span class="category-article">NFL</span>
							<span class="date-article">Oct 30</span>
						</div>
					</div>
				</div>
	</div>
							</div>
						</aside>
						<div class="article-column">
							<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="video-container" style="position: relative;">
			<div id="tve-overlay-1705741206383587235" class="tve-overlay" style="
					display: none;
					position: absolute;
					left: 0;
					top: 0;
					right: 0;
					bottom: 0;
					color: white;
					z-index: 9999;
					align-items: center;
					justify-content: center;
				">
				<div style="
						padding: 1rem;
						max-width: 445px;
						background-color: white;
						min-width: 300px;
					">
					<svg xmlns="http://www.w3.org/2000/svg" class="nesn-video-auth-logo" height="25" viewbox="0 0 106 18" width="150"><path d="M17.13.336c-1.22-.874-4.418.037-5.951 2.437l-4.57 6.519C1.08 16.907 0 17.344 0 17.344c2.096.785 4.49-.282 6.097-2.541 0 0 6.2-8.956 7.265-10.444C16.078.58 17.13.336 17.13.336zM47.673 2.81s-5.805 8.407-6.878 9.896c-.321.452-1.256 2.119-2.957 2.037-.672-.03-1.227-.296-1.672-.63 1.475-2.125 5.9-8.51 6.783-9.755C45.658.58 46.717.336 46.717.336c-1.22-.882-4.418.037-5.951 2.437l-4.571 6.519c-.694.955-1.322 1.8-1.877 2.548-.197-.26-.401-.541-.62-.823-2.19-3.148-5.688-8.2-5.688-8.2C26.74 1.032 24.987.003 23.278.025c-.058 0-.117-.008-.168-.008-1.497-.022-3.6.941-4.76 2.749l-4.572 6.518c-5.527 7.615-6.6 8.06-6.6 8.06 2.095.785 4.49-.282 6.097-2.541 0 0 5.805-8.408 6.87-9.897.322-.452 1.257-2.118 2.958-2.037.81.037 1.453.415 1.935.845.613.778 1.343 1.726 2.205 2.889 2.19 3.148 5.688 8.2 5.688 8.2 1.27 1.785 3.023 2.814 4.732 2.792.058 0 .116.008.168.008 1.49.014 3.6-.949 4.76-2.763l4.571-6.519c5.528-7.615 6.6-8.06 6.6-8.06-2.087-.784-4.475.282-6.089 2.549z" fill="#fff"></path><path d="M36.166 14.106c1.475-2.126 5.9-8.51 6.783-9.755C45.658.573 46.717.329 46.717.329c-1.22-.882-4.418.037-5.951 2.437l-4.571 6.518c-.694.956-1.322 1.8-1.877 2.548l1.848 2.274zm69.271-10.829v11.652h-1.423l-6.302-7.104v7.104h-2.351V3.277h1.424l6.301 7.074v-.022l1.242 1.4-1.242-2.719V3.277h2.351zm-40.575 5.77 1.226 2.704-1.416-1.608-6.112-6.866h-1.424v11.652h2.359V7.825l6.301 7.104h1.424V3.277h-2.358v5.77zm9.01 1h4.395v-2.06h-4.395V5.5h4.87V3.277H71.44v11.652h7.47v-2.223h-5.038v-2.659zm10.34 4.6c.73.23 1.554.348 2.518.348.738 0 1.154-.081 1.665-.222a4.109 4.109 0 0 0 1.38-.689c.394-.311.708-.704.942-1.17.234-.467.35-1.03.35-1.66 0-.659-.124-1.192-.38-1.585a3.092 3.092 0 0 0-.956-.948 4.974 4.974 0 0 0-1.248-.548c-.446-.126-.87-.26-1.256-.393-.387-.133-.716-.288-.971-.474-.263-.185-.395-.466-.395-.814 0-.223.059-.415.168-.57.11-.156.249-.282.424-.371A2.14 2.14 0 0 1 87 5.343c.19-.044.336-.066.563-.066.38 0 .788.081 1.212.207.35.096.7.267 1.037.519l1.175-1.978c-.358-.178-.788-.4-1.19-.54-.876-.32-1.482-.423-2.176-.423-.679 0-1.095.03-1.614.185a4.228 4.228 0 0 0-1.372.696 3.458 3.458 0 0 0-.95 1.156c-.233.46-.357 1-.357 1.607 0 .63.131 1.141.387 1.526.255.385.584.697.97.934.388.237.819.422 1.271.563.453.14.884.281 1.278.422.394.14.73.31.993.51.27.208.402.49.402.845a.981.981 0 0 1-.154.549 1.286 1.286 0 0 1-.408.385c-.168.096-.358.17-.57.222-.204.044-.329.074-.584.074a4.45 4.45 0 0 1-1.512-.274l-.036-.015c-.482-.163-.891-.34-1.27-.592l-1.286 2.14.051.03c.431.244.847.466 1.351.622z" fill="#fff"></path></svg><p id="tve-overlay-message" style="text-align: center"></p>
					<a href="#" id="tve-sign-in" class="button button--full" style="display: none">
						Sign In
					</a>
				</div>

			</div>
							<video-js id="1705741206383587235" data-account="6147775127001" data-player="YUi0jWOXK" data-dma="true" data-embed="default" data-playlist-id="1705741206383587235" data-application-id="" class="video-js vjs-16-9" controls></video-js><script defer>
					window['TVEPlayer'] = "1705741206383587235";
					if( typeof window['NEILSENTRACE'] !== 'undefined' ){
						window['NEILSENTRACE'].init();
					} else {
						console.log("Neilsen not ready at player ready");
					}
				</script><script src="//players.brightcove.net/6147775127001/YUi0jWOXK_default/index.min.js"></script><script src="https://players.brightcove.net/videojs-bc-playlist-ui/3/videojs-bc-playlist-ui.min.js"></script><div class="vjs-playlist"></div>
										</div>

		


<p>One Patriots position group reportedly has been drawing significant attention around the NFL as the trade deadline nears.</p>



<p>New England has seen all of its active wide receivers &mdash; save for rookie Tyquan Thornton &mdash; <a href="https://nesn.com/2022/10/jakobi-meyers-trade-patriots-getting-calls-on-top-receiver-nfl-rumors/" target="_blank" rel="noreferrer noopener">mentioned in trade rumors</a> in the lead-up to Nov. 1. The most consistent names have been Nelson Agholor <a href="https://nesn.com/2022/10/kendrick-bourne-rumors-patriots-getting-trade-calls-for-wideout/" target="_blank" rel="noreferrer noopener">and Kendrick Bourne</a>, who both have failed to make a consistently positive impact in New England in their second season with the organization.</p>



<p>In a column published Tuesday, less than 12 hours before the league&rsquo;s trading window closes, Pro Football Focus&rsquo; Doug Kyed reported on a <a href="https://www.pff.com/news/nfl-rumor-roundup-indianapolis-colts-nyheim-hines-drawing-interest-patriots-active-trade-deadline" target="_blank" rel="noreferrer noopener">potential landing spot</a> for Bourne, who would clear $2.5 million in salary cap space for the Patriots if dealt.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://app.adjust.com/6wkfnes?redirect=https%3A%2F%2Fnesn.com%2Fnesn360"><img loading="lazy" width="1200" height="140" src="https://nesn.com/wp-content/uploads/sites/5/2022/05/NESN360-BlueGreen.jpg" alt="NESN 360 in-article asset" class="wp-image-1498731" srcset="https://nesn.com/wp-content/uploads/sites/5/2022/05/NESN360-BlueGreen.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2022/05/NESN360-BlueGreen.jpg?resize=300,35 300w, https://nesn.com/wp-content/uploads/sites/5/2022/05/NESN360-BlueGreen.jpg?resize=768,90 768w, https://nesn.com/wp-content/uploads/sites/5/2022/05/NESN360-BlueGreen.jpg?resize=1024,119 1024w" sizes="(max-width: 1200px) 100vw, 1200px"></a></figure></div>



<p>&ldquo;The&nbsp;Chicago Bears&nbsp;are among the teams who have called New England about Bourne&rsquo;s availability in a trade, according to a source,&rdquo; Kyed wrote. &ldquo;Chicago needs wide receiver help but is&nbsp;otherwise selling off assets such as edge defender&nbsp;Robert Quinn&nbsp;and linebacker&nbsp;Roquan Smith&nbsp;in trades. It would help to get a player like Bourne in the building now to give him half of a season and the offseason to work with quarterback&nbsp;Justin Fields. One source did cast doubt that the Patriots ultimately would be willing to part ways with Bourne.&rdquo;</p>



<p>Bourne largely has been a sideline dweller in Year 2 with the Patriots, but <a href="https://nesn.com/2022/10/kendrick-bourne-not-sweating-lack-of-targets-in-patriots-offense/" target="_blank" rel="noreferrer noopener">it doesn&rsquo;t seem like</a> his limited usage has created a fracture in his relationship with the team. The veteran wide receiver as recently as last week expressed <a href="https://nesn.com/2022/10/how-patriots-receiver-kendrick-bourne-responded-to-trade-rumors/" target="_blank" rel="noreferrer noopener">a desire to stay</a> in New England, where he&rsquo;s <a href="https://www.spotrac.com/nfl/new-england-patriots/kendrick-bourne-22372/#:~:text=Current%20Contract,average%20annual%20salary%20of%20%245%2C000%2C000." target="_blank" rel="noreferrer noopener">under contract</a> through the 2023 season.</p>



<p>But if Bourne is moved to the Bears, it wouldn&rsquo;t be the first New England-Chicago trade of the season involving a wide receiver. Bill Belichick and company <a href="https://nesn.com/2022/10/nkeal-harry-touchdown-sparks-avalanche-of-patriots-tweets/" target="_blank" rel="noreferrer noopener">offloaded N&rsquo;Keal Harry</a> to the Windy City before training camp got underway.</p>




	<div class="related-block__single">
		<a href="https://nesn.com/2022/11/where-patriots-land-on-peter-kings-latest-nfl-power-ranking-2/" class="related-block__link">
			<h4 class="related-block__title">More Patriots: </h4>
			Where Patriots Land On Peter King&rsquo;s Latest NFL Power Ranking		</a>
	</div></body></html>
							<div class="trending-articles trending-articles__mobile only-mobile" data-analytics-datalayer-category="TrendingArticles" data-analytics-datalayer-category-type="TrendingArticles-BottomMobile"></div>
							<footer class="article-footer">
																		<div class="thumbnail-caption">
											Thumbnail photo via
										Bob DeChiara/USA TODAY Sports Images										</div>
																		<div class="article-footer-meta">
									<div class="social-share">
	<span class="social-share__desc">Share</span>
	<button class="copy-link social-share__link" data-clipboard-text="https://nesn.com/2022/11/nfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne/" aria-label="Copy the page link">
		<svg xmlns="http://www.w3.org/2000/svg" class="social-share__icon-link" height="16" viewBox="0 0 17 16" width="17"><path d="M10.327 6.236a3.782 3.782 0 0 0-5.32 0L1.592 9.631a3.718 3.718 0 0 0-1.1 2.634c0 2.061 1.682 3.734 3.76 3.735a3.75 3.75 0 0 0 2.656-1.088l2.82-2.8a.265.265 0 0 0-.19-.455H9.43a4.55 4.55 0 0 1-1.72-.33.27.27 0 0 0-.292.058L5.389 13.4a1.621 1.621 0 0 1-2.28 0 1.592 1.592 0 0 1 0-2.263l3.43-3.402a1.62 1.62 0 0 1 2.278 0 1.108 1.108 0 0 0 1.51 0c.182-.181.293-.422.312-.677a1.062 1.062 0 0 0-.312-.822z"></path><path d="M15.509 1.093a3.781 3.781 0 0 0-5.32 0L7.373 3.887a.265.265 0 0 0-.057.294.27.27 0 0 0 .253.162h.1a4.543 4.543 0 0 1 1.716.334.27.27 0 0 0 .293-.059L11.7 2.613a1.621 1.621 0 0 1 2.28 0c.63.625.63 1.639 0 2.264l-2.52 2.498-.021.024-.881.869a1.62 1.62 0 0 1-2.278 0 1.108 1.108 0 0 0-1.51 0 1.063 1.063 0 0 0-.312.683c-.02.305.094.604.312.82.31.31.675.563 1.074.747.057.027.113.048.17.072.056.024.115.043.172.064.056.022.115.04.172.056l.158.043a3.584 3.584 0 0 0 .725.104h.205l.16-.019c.06-.002.122-.016.191-.016h.092l.185-.026.086-.016.156-.032h.03a3.768 3.768 0 0 0 1.743-.982l3.42-3.394a3.713 3.713 0 0 0 0-5.279z"></path></svg>	</button>
	<a
		href="https://twitter.com/intent/tweet?text=NFL%20Trade%20Rumors%3A%20This%20Team%20Called%20Patriots%20About%20Kendrick%20Bourne&url=https%3A%2F%2Fnesn.com%2F2022%2F11%2Fnfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne%2F"
		rel="noopener noreferrer"
		target="_blank"
		class="social-share__twitter"
		data-analytics-datalayer-category-type="Twitter"
	>
		<svg xmlns="http://www.w3.org/2000/svg" class="social-share__icon-tw" height="13" viewBox="0 0 17 13" width="17"><path d="M16.825 1.538a6.517 6.517 0 0 1-1.901.515A3.311 3.311 0 0 0 16.38.238a6.617 6.617 0 0 1-2.102.799A3.284 3.284 0 0 0 13.183.27 3.334 3.334 0 0 0 11.867 0a3.387 3.387 0 0 0-2.344.983 3.272 3.272 0 0 0-.88 3.064 9.47 9.47 0 0 1-3.785-1.004A9.312 9.312 0 0 1 1.825.601a3.252 3.252 0 0 0-.364 2.39 3.3 3.3 0 0 0 1.392 1.994 3.273 3.273 0 0 1-1.478-.416.13.13 0 0 0 0 .053c.004.757.274 1.49.763 2.076a3.37 3.37 0 0 0 1.924 1.139c-.304.07-.616.1-.927.086a3.855 3.855 0 0 1-.625 0 3.304 3.304 0 0 0 1.18 1.619c.553.408 1.22.638 1.911.659a6.696 6.696 0 0 1-4.11 1.406 7.84 7.84 0 0 1-.787-.08A9.422 9.422 0 0 0 5.775 13c6.079 0 9.404-4.998 9.404-9.336v-.429a6.654 6.654 0 0 0 1.646-1.697z"></path></svg>	</a>
	<a
		href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnesn.com%2F2022%2F11%2Fnfl-trade-rumors-this-team-called-patriots-about-kendrick-bourne%2F"
		rel="noopener noreferrer"
		target="_blank"
		class="social-share__facebook"
		data-analytics-datalayer-category-type="Facebook"
	>
		<svg xmlns="http://www.w3.org/2000/svg" class="social-share__icon-fb" height="15" viewBox="0 0 9 15" width="9"><path d="M6.145 0C4.3 0 3.038 1.25 3.038 3.525v1.969H.954v2.662h2.084V15h2.484V8.156h2.08l.313-2.662H5.522V3.788c0-.77.2-1.288 1.205-1.288h1.28V.106A15.738 15.738 0 0 0 6.145 0z"></path></svg>	</a>
</div>
								</div>
							</footer>
						</div>

					</div>
				</article>
			</section>
			<div class="article-pagination-area" data-analytics-datalayer-category="PreviousNextArticles">
				<div class="article-pagination">
		<div class="article-pagination__item article-pagination__item--prev">
					<div class="article-pagination__card article-pagination__card--prev">
				<div class="article-pagination__card--image">
					<a href="https://nesn.com/2022/10/top-five-greatest-wide-receivers-in-new-england-patriots-history/" data-analytics-datalayer-category-type="PreviousArticle" class="article-pagination__link article-pagination__link--prev link-overlay">
						<img width="640" height="360" src="https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?w=640&amp;h=360&amp;crop=1" class="article-pagination__image article-pagination__image--prev wp-post-image" alt="Former New England Patriots wide receiver Julian Edelman" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=160,90 160w" sizes="(max-width: 640px) 100vw, 640px" />
						<div class="article-pagination__link--btn article-pagination__link--btn--left">
							<svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" height="11" viewBox="0 0 7 11" width="7"><path d="M6.843 1.292 2.645 5.5l4.198 4.207L5.551 11 .05 5.5 5.55 0z"></path></svg>							<span>Previous Article</span>
						</div>
					</a>
				</div>
				<a href="https://nesn.com/2022/10/top-five-greatest-wide-receivers-in-new-england-patriots-history/" data-analytics-datalayer-category-type="PreviousArticle" class="article-pagination__link article-pagination__link--prev">
					<p class="article-pagination__excerpt">Top Five Greatest Wide Receivers In New England Patriots History</p>
				</a>
			</div>
			</div>

	<div class="article-pagination__item article-pagination__item--next">
					<div class="article-pagination__card article-pagination__card--next">
				<div class="article-pagination__card--image">
					<a href="https://nesn.com/2022/11/patriots-report-card-grading-every-position-after-win-over-jets/" data-analytics-datalayer-category-type="NextArticle" class="article-pagination__link article-pagination__link--next link-overlay">
						<img width="640" height="360" src="https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?w=640&amp;h=360&amp;crop=1" class="article-pagination__image article-pagination__image--next wp-post-image" alt="Patriots quarterback Mac Jones" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=160,90 160w" sizes="(max-width: 640px) 100vw, 640px" />
						<div class="article-pagination__link--btn article-pagination__link--btn--right">
							<span>Next Article</span>
							<svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" height="11" viewBox="0 0 7 11" width="7"><path d="M6.843 1.292 2.645 5.5l4.198 4.207L5.551 11 .05 5.5 5.55 0z"></path></svg>						</div>
					</a>
				</div>
				<a href="https://nesn.com/2022/11/patriots-report-card-grading-every-position-after-win-over-jets/" data-analytics-datalayer-category-type="NextArticle" class="article-pagination__link article-pagination__link--next">
					<p class="article-pagination__excerpt">Patriots Report Card: Grading Every Position After Win Over Jets</p>
				</a>
			</div>
			</div>
</div>
			</div>


			</div>

<section class="grid grid-container grid--article-section" data-analytics-datalayer-category="PickedForYou">
	
<div id="picked-for-you" class="card card-picked-for-you">
	<div class="card__header">
		<h2 class="card__header__title ">
				<span class="card__header__title-text">
					Picked For You				</span>
		</h2>
	</div>
	<div class="card__body">
		<div id="js-picked-for-you">
			<div></div>
		</div>
	</div>
</div>
</section>

<section class="grid grid-container grid--article-section">
	<div class="grid">
		
<section data-analytics-datalayer-category="Related" class="card card--row ">
	<div class="card__header card__header--borderless">
	<h2 class="card__header__title ">
				<span class="card__header__title-text">Related</span>
			</h2>
	</div>
	<div class="card__body">
		<div class="card__body--scroll">
							
<article class="card__body--scroll-item">
	<div class="card__img-wrapper">
		<img width="480" height="270" src="https://nesn.com/wp-content/uploads/sites/5/2022/11/Lawrence-Guy-Matthew-Judon.png?w=480&amp;h=270&amp;crop=1" class="card__img wp-post-image" alt="New England Patriots defensive tackle Lawrence Guy and linebacker Matthew Judon" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2022/11/Lawrence-Guy-Matthew-Judon.png 1200w, https://nesn.com/wp-content/uploads/sites/5/2022/11/Lawrence-Guy-Matthew-Judon.png?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2022/11/Lawrence-Guy-Matthew-Judon.png?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2022/11/Lawrence-Guy-Matthew-Judon.png?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2022/11/Lawrence-Guy-Matthew-Judon.png?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2022/11/Lawrence-Guy-Matthew-Judon.png?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2022/11/Lawrence-Guy-Matthew-Judon.png?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2022/11/Lawrence-Guy-Matthew-Judon.png?resize=160,90 160w" sizes="(max-width: 480px) 100vw, 480px" />			</div>
	<h3 class="card__title">
		<a href="https://nesn.com/2022/11/where-patriots-land-on-peter-kings-latest-nfl-power-ranking-2/" class="link-overlay" data-analytics-datalayer-category-type="Position1">
			Where Patriots Land On Peter King&#8217;s Latest NFL Power Ranking		</a>
	</h3>
</article>

<article class="card__body--scroll-item">
	<div class="card__img-wrapper">
		<img width="480" height="270" src="https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?w=480&amp;h=270&amp;crop=1" class="card__img wp-post-image" alt="Patriots quarterback Mac Jones" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Mac-Jones-21.jpg?resize=160,90 160w" sizes="(max-width: 480px) 100vw, 480px" />			</div>
	<h3 class="card__title">
		<a href="https://nesn.com/2022/11/patriots-report-card-grading-every-position-after-win-over-jets/" class="link-overlay" data-analytics-datalayer-category-type="Position2">
			Patriots Report Card: Grading Every Position After Win Over Jets		</a>
	</h3>
</article>

<article class="card__body--scroll-item">
	<div class="card__img-wrapper">
		<img width="480" height="270" src="https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?w=480&amp;h=270&amp;crop=1" class="card__img wp-post-image" alt="Former New England Patriots wide receiver Julian Edelman" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2022/10/Julian-Edelman.jpg?resize=160,90 160w" sizes="(max-width: 480px) 100vw, 480px" />			</div>
	<h3 class="card__title">
		<a href="https://nesn.com/2022/10/top-five-greatest-wide-receivers-in-new-england-patriots-history/" class="link-overlay" data-analytics-datalayer-category-type="Position3">
			Top Five Greatest Wide Receivers In New England Patriots History		</a>
	</h3>
</article>

<article class="card__body--scroll-item">
	<div class="card__img-wrapper">
		<img width="480" height="270" src="https://nesn.com/wp-content/uploads/sites/5/2021/12/Matthew-Slater-3.jpg?w=480&amp;h=270&amp;crop=1" class="card__img wp-post-image" alt="New England Patriots special teams captain Matthew Slater" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2021/12/Matthew-Slater-3.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2021/12/Matthew-Slater-3.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2021/12/Matthew-Slater-3.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2021/12/Matthew-Slater-3.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2021/12/Matthew-Slater-3.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2021/12/Matthew-Slater-3.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2021/12/Matthew-Slater-3.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2021/12/Matthew-Slater-3.jpg?resize=160,90 160w" sizes="(max-width: 480px) 100vw, 480px" />			</div>
	<h3 class="card__title">
		<a href="https://nesn.com/2022/10/how-matthew-slater-challenged-patriots-following-historic-win/" class="link-overlay" data-analytics-datalayer-category-type="Position4">
			How Matthew Slater Challenged Patriots Following Historic Win		</a>
	</h3>
</article>
					</div>
	</div>
</section>
	</div>
</section>
	<!-- /3884310/nesn_footer -->
		<div id="js-ad-prefooter" class="nesn-ad nesn-ad--prefooter">
						<div id="prefooter">
				<script>
					console.log("Loading DIV for prefooter ");
					if ( openw_key_apply ) {
						googletag.cmd.push( function () {
							console.log("Calling Display for prefooter ");
							googletag.display( 'prefooter' );
						} );
					}
				</script>
			</div>
						</div>
			<!-- /3884310/nesn_footer-->
	
	</main><!-- #main -->

	
			<footer id="site-footer" class="site-footer">
			<div class="grid-container grid-container--no-padding" data-analytics-datalayer-category="Footer">
				<div class="grid site-footer__grid grid--no-margin grid-gap grid-template--one">
					<nav class="site-footer__social" role="navigation" aria-label="Footer Social Navigation">
						<ul class="site-footer__menu">
							<li class="menu-item">
								<a href="http://twitter.com/nesn" data-analytics-datalayer-category-type="Twitter" target="_blank" rel="noopener noreferrer" class="footer-social-link" id="footer-social-twitter">
									<img class="nesn-icon" aria-hidden="" width="23" height="22" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/twitter-footer.svg" />								</a>
							</li>
							<li class="menu-item">
								<a href="http://facebook.com/nesn" data-analytics-datalayer-category-type="Facebook" target="_blank" rel="noopener noreferrer" class="footer-social-link" id="footer-social-facebook">
									<img class="nesn-icon" aria-hidden="" width="22" height="22" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/facebook-footer.svg" />								</a>
							</li>
							<li class="menu-item">
								<a href="http://youtube.com/nesn" data-analytics-datalayer-category-type="Youtube" target="_blank" rel="noopener noreferrer" class="footer-social-link" id="footer-social-youtube">
									<img class="nesn-icon" aria-hidden="" width="22" height="22" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/youtube-footer.svg" />								</a>
							</li>
							<li class="menu-item">
								<a href="http://instagram.com/nesn" data-analytics-datalayer-category-type="Instagram" target="_blank" rel="noopener noreferrer" class="footer-social-link" id="footer-social-instagram">
									<img class="nesn-icon" aria-hidden="" width="22" height="22" src="https://nesn.com/wp-content/plugins/nesn-images/dist/svg/instagram-footer.svg" />								</a>
							</li>
						</ul>
					</nav>
				</div>
				<div class="grid grid--no-margin grid-gap grid-template--three">
					<div class="site-footer__copyright">
						<p class="site-footer__copyright-text">
							<em>
								&copy; 2022 NESN Powered by WordPress.com VIP							</em>
						</p>
					</div>
											<nav class="site-footer__useful-links" role="navigation" aria-label="Primary Footer Navigation">
							<ul id="js-site-footer-useful-links" class="site-footer__menu"><li id="menu-item-1108848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108848"><a href="/about" data-analytics-datalayer-category-type="About">About</a></li>
<li id="menu-item-1108844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108844"><a href="https://nesn.com/mlb/" data-analytics-datalayer-category-type="MLB">MLB</a></li>
<li id="menu-item-1108847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108847"><a href="https://nesn.com/nhl/" data-analytics-datalayer-category-type="NHL">NHL</a></li>
<li id="menu-item-1108842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108842"><a href="https://nesn.com/nfl/" data-analytics-datalayer-category-type="NFL">NFL</a></li>
<li id="menu-item-1108845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108845"><a href="https://nesn.com/nba/" data-analytics-datalayer-category-type="NBA">NBA</a></li>
</ul>						</nav>
																<nav class="site-footer__legal" role="navigation" aria-label="Secondary Footer Navigation">
							<ul id="js-site-footer-legal" class="site-footer__menu"><li id="menu-item-1243059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1243059"><a href="https://nesn.com/nesn-policies/" data-analytics-datalayer-category-type="Policies">Policies</a></li>
<li id="menu-item-1109804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109804"><a href="https://nesn.com/faqs-home/" data-analytics-datalayer-category-type="FAQs">FAQs</a></li>
<li id="menu-item-1295870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295870"><a target="_blank" rel="noopener" href="https://advertising.nesn.com/" data-analytics-datalayer-category-type="Advertise">Advertise</a></li>
<li id="menu-item-1109808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109808"><a href="https://nesn.com/press-room/" data-analytics-datalayer-category-type="Press">Press</a></li>
<li id="menu-item-1108861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108861"><a href="https://nesn.com/contact/" data-analytics-datalayer-category-type="Contact">Contact</a></li>
<li id="menu-item-1109060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1109060"><a href="/careers" data-analytics-datalayer-category-type="Careers">Careers</a></li>
</ul>						</nav>
									</div>
			</div>
		</footer>

		<!-- React App -->
		<div id="app">
			<!-- Content is rendered elsewhere. -->
		</div>
		<div id="app-modal"></div>
		<!-- / React App -->

			<!-- /3884310/nesn_footer -->
		<div id="js-ad-footer" class="nesn-ad nesn-ad--footer">
							<div class="footer-ad-wrap">
					<button id="js-ad-footer-close" type="button">
						<svg width="11" height="11" fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 11">
							<path d="M9.507.995L.35 10.147l.844.843 9.157-9.151-.844-.844z" fill="#48494A"/>
							<path d="M10.352 10.15L1.193.996l-.844.844 9.159 9.152.844-.844z" fill="#48494A"/>
						</svg>
					</button>
						<div id="footer">
				<script>
					console.log("Loading DIV for footer ");
					if ( openw_key_apply ) {
						googletag.cmd.push( function () {
							console.log("Calling Display for footer ");
							googletag.display( 'footer' );
						} );
					}
				</script>
			</div>
							</div>
						</div>
			<!-- /3884310/nesn_footer-->
	
		<div class="dialog" id="js-site-modal">
	<div class="dialog-overlay" tabindex="-1" data-a11y-dialog-hide></div>
	<dialog class="dialog-content" aria-labelledby="dialog-title">
		<div class="dialog-wrap">
			<button class="dialog-close" type="button" data-a11y-dialog-hide aria-label="Close dialog window">
			&times;
			</button>
			
<div class="site-header__has-dropdown site-header__has-dropdown-align-right site-header-user-login">
	<button
		type="button"
		aria-haspopup="true"
		aria-expanded="false"
		aria-controls="user-login"
		class="site-header__button"
		aria-label="Toggle Login Dropdown"
	>
		<svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" height="20" viewBox="0 0 20 20" width="20"><path d="M2.929 12.929a9.962 9.962 0 0 1 3.8-2.384 5.78 5.78 0 0 1-2.51-4.764A5.788 5.788 0 0 1 10 0a5.788 5.788 0 0 1 5.781 5.781 5.777 5.777 0 0 1-2.51 4.764 9.962 9.962 0 0 1 3.8 2.384A9.935 9.935 0 0 1 20 20h-1.563c0-4.652-3.785-8.438-8.437-8.438-4.652 0-8.438 3.786-8.438 8.438H0a9.935 9.935 0 0 1 2.929-7.071ZM10 10a4.224 4.224 0 0 0 4.219-4.219A4.224 4.224 0 0 0 10 1.563 4.224 4.224 0 0 0 5.781 5.78 4.224 4.224 0 0 0 10 10Z" fill="#fff"></path></svg>		<svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" height="20" viewBox="0 0 20 20" width="20"><path d="M2.929 12.929a9.962 9.962 0 0 1 3.8-2.384 5.78 5.78 0 0 1-2.51-4.764A5.788 5.788 0 0 1 10 0a5.788 5.788 0 0 1 5.781 5.781 5.777 5.777 0 0 1-2.51 4.764 9.962 9.962 0 0 1 3.8 2.384A9.935 9.935 0 0 1 20 20h-1.563c0-4.652-3.785-8.438-8.437-8.438-4.652 0-8.438 3.786-8.438 8.438H0a9.935 9.935 0 0 1 2.929-7.071ZM10 10a4.224 4.224 0 0 0 4.219-4.219A4.224 4.224 0 0 0 10 1.563 4.224 4.224 0 0 0 5.781 5.78 4.224 4.224 0 0 0 10 10Z" fill="#161d2a"></path></svg>	</button>
	<div id="user-login" class="site-header__dropdown site-header__dropdown-user" aria-hidden="true">
		<div class="site-header__dropdown-content">
			<div class="site-header__account" id="js-nesn-account"></div>
		</div>
	</div>
</div>
		</div>
	</dialog>
</div>
		<script type="text/javascript"> window.nesn_debug = "standard";</script><script type="text/javascript"> let nesn_league_data = {"nhl":{"id":"nhl","label":"NHL","playlists":{"matchup":"nhl_playlist_id"}},"nfl":{"id":"nfl","label":"NFL","playlists":{"matchup":"nfl_playlist_id"}},"mlb":{"id":"mlb","label":"MLB","playlists":{"matchup":"mlb_playlist_id"}},"nba":{"id":"nba","label":"NBA","playlists":{"matchup":"nba_playlist_id"}}};</script><script type="text/javascript">
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: 'vPtFq8fpTvGFSH6VpJWjwQ',
		token: 'MTp2UHRGcThmcFR2R0ZTSDZWcEpXandROnFHVDdEV2ZHOVhqb1RhRFo4X0dkaG0zSnN4TEpQNy1yOGRHakRvZlF3Y1k',
				workerUrl: 'index.php?ua_wn_worker=1',				vapidPublicKey: 'BLZu-PcOqR6CUoV-x5ueLN89HVjqJLYUfvLCCf6wb9yspQA3fVD16bhSrPgsqNJBgn7lyD4SVg2mpWrjgw_3tpg='
	});
</script>
				<script type="text/javascript" id="ad-refresh-callback">
			/**
			 * Refresh the OpenWrap ads.
			 *
			 * @param slotsToRefresh
			 */
			function refreshOpenWrapAds( slotsToRefresh ) {
				PWT.removeKeyValuePairsFromGPTSlots(slotsToRefresh);
				PWT.requestBids(
					PWT.generateConfForGPT(slotsToRefresh),
					function(adUnitsArray) {
						PWT.addKeyValuePairsToGPTSlots(adUnitsArray);

						// Push the update to Google.
						googletag.cmd.push(function() {
							// Set targeting to inform it's a refresh.
							slotsToRefresh.forEach(function( slot ) {
								slot.setTargeting('refresh','true')
							});

							// Refresh the slots.
							googletag.pubads().refresh(slotsToRefresh);
						});
					}
				)
			}
		</script>
				<div class="dialog" id="js-adobe-auth-modal">
			<div class="dialog-overlay" tabindex="-1" data-a11y-dialog-hide></div>
			<dialog class="dialog-content" aria-labelledby="dialog-title">
				<div class="dialog-wrap">
					<button class="dialog-close" type="button" data-a11y-dialog-hide aria-label="Close dialog window">
						&times;
					</button>
				</div>
			</dialog>
		</div>
		<script id='frontend-js-extra'>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</script>
<script src='https://nesn.com/wp-content/themes/nesn2020/dist/js/frontend.js?ver=23.0.20221031125510' id='frontend-js'></script>
<script id='nesn-frontend-js-extra'>
var nesnPlugin = {"restUrl":"https:\/\/nesn.com\/wp-json\/"};
</script>
<script src='https://nesn.com/wp-content/plugins/nesn/dist/js/frontend.js?ver=23.0.20221031125409' id='nesn-frontend-js'></script>
<script src='https://nesn.com/wp-content/plugins/nesn-blocks/dist/js/frontend-scripts.js?ver=23.0.20221031125436' id='frontend-scripts-js'></script>
<script id='avc_frontend-js-extra'>
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":"refreshOpenWrapAds"};
</script>
<script src='https://nesn.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.1.0' id='avc_frontend-js'></script>
<script src='https://nesn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://nesn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://nesn.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script src='https://nesn.com/wp-content/mu-plugins/wp-parsely-3.5/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script data-parsely-site="nesn.com" src='https://cdn.parsely.com/keys/nesn.com/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script id='personalization-js-extra'>
var personalizationVars = {"assetsPath":"https:\/\/nesn.com\/wp-content\/themes\/nesn2020","imagesPlugin":"https:\/\/nesn.com\/wp-content\/plugins\/nesn-images","siteUrl":"https:\/\/nesn.com","currentPostId":"1587192","sponsorships":{"header":null,"up_next":null},"sportradarActiveLeague":["NHL","NFL"]};
</script>
<script src='https://nesn.com/wp-content/themes/nesn2020/dist/js/personalization.js?ver=23.0.20221031125510' id='personalization-js'></script>
<script src='https://nesn.com/wp-content/themes/nesn2020/assets/js/frontend/util/client-scaffold.js?ver=23.0.20221031125510' id='scaffold-js'></script>
<script src='https://apis.google.com/js/api:client.js?ver=23.0.20221031125510' id='google-client-js'></script>
<script src='https://connect.facebook.net/en_US/sdk.js?ver=23.0.20221031125510' id='facebook-sdk-js'></script>
<script id='adobe-primetime-js-extra'>
var NESN = {"mvpdWhiteList":{"Comcast_SSO":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/Comcast_SSO.png","Verizon":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/Verizon.png","DTV":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/DTV.png","ATTOTT":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/ATTOTT.png","fullchannel":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/fullchannel.png","pio060":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/pio060.png","tra010":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/tra010.png","Fubo":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/Fubo.png","auth_atlanticbb_net":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/auth_atlanticbb_net.png","consolidated_auth-gateway_net":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/consolidated_auth-gateway_net.png","Cox":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/Cox.png","nor125":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/nor125.png","RCN":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/RCN.png","READM":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/READM.png","selco":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/selco.png","waitsfield":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/waitsfield.png","bee010":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/bee010.png","Spectrum":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/Spectrum.png","Cablevision":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/Cablevision.png","AlticeOne":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/AlticeOne.png","tds_auth-gateway_net":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/tds_auth-gateway_net.png","burlington_auth-gateway_net":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/dist\/images\/provider-logos\/burlington_auth-gateway_net.png"}};
</script>
<script src='https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js?ver=23.0.20221031125409' id='adobe-primetime-js'></script>
<script src="//assets.adobedtm.com/45339ae9ecae/29e8c7175212/launch-9d1801f30fe0.min.js?ver=23.0.20221031125409" async></script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'181377019',post:'1587192',tz:'-4',srv:'nesn.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '181377019', '1587192' ]);
</script>

		

	</body>
</html>
