<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>Watch Philippe Coutinho&#8217;s Barcelona Presentation, Contract Signing | Soccer | NESN.com</title>
	
<meta name="description" content="FC Barcelona fans seem to be as excited about their team&#039;s acquisition of Phililippe Coutinho as he is to be there. The club presented Brazilian midfielder to fans Monday at Nou Camp after he completed his transfer from Liverpool FC." /><meta name="news_keywords" content="Coutinho presentation, Liverpool transfer news, FC Barcelona transfer news, Premier League transfer news, Soccer transfers, Coutinho transfer, Coutinho Barcelona, Coutinho jersey, January 2018 transfers, Football transfer news, Coutinho contract" />
<meta name="keywords" content="liverpool fc, premier league, soccer, top stories, video, " /><meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />

<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1515424533&amp;back=https%3A%2F%2Fnesn.com%2F2018%2F01%2Fwatch-philippe-coutinhos-barcelona-presentation-contract-signing%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.springboardplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Watch Philippe Coutinho&#8217;s Barcelona Presentation, Contract Signing Comments Feed" href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOwiAMRX9IJCQ654PxWxhrNpRCs5Yw/16m2YsxvDS3zT3pvbqQcikKRNGYFYU8+ci6kEuoGH2A1892dMwH/R9zaYF6R7KyORBGbyEAVlsLK36cQCrOu1YCaxNB6vZHm5ytezaTfSsMAy3ArOpEn1HJXLN9uDvezOna9RfTn83jDZQcZ6Y=' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/_static/??-eJyN0FEOAiEMBNALuVai+2k8CiFYEd22hHbd5fbiBQzf8yaZDGxlisKGbGBPJFT45AKMylCWNWVWsLALC7UpU0gdqLUFj1H1AH/aPYcodQwS8uoZtyFcRE2HZA38xrsfL/QJ6insQ/ghYljHjgiGSWr74Rtd3ezmk7u48/z6AgdOj+k=' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-3-1' href='https://s0.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1510762638j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-4-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/css/individual.css?m=1511974423h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-5-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=2'></script>
<script type='text/javascript' src='//www.springboardplatform.com/jsapi/embedhtml5/sb.js?ver=1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/" />
<link rel='shortlink' href='https://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnesn.com%2F2018%2F01%2Fwatch-philippe-coutinhos-barcelona-presentation-contract-signing%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnesn.com%2F2018%2F01%2Fwatch-philippe-coutinhos-barcelona-presentation-contract-signing%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch Philippe Coutinho&#8217;s Barcelona Presentation, Contract Signing" />
<meta property="og:url" content="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/" />
<meta property="og:description" content="FC Barcelona fans seem to be as excited about their team&#8217;s acquisition of Phililippe Coutinho as he is to be there. The club presented Brazilian midfielder to fans Monday at Nou Camp after he…" />
<meta property="article:published_time" content="2018-01-08T13:52:26+00:00" />
<meta property="article:modified_time" content="2018-01-08T14:25:19+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:text:title" content="Watch Philippe Coutinho&#8217;s Barcelona Presentation, Contract Signing" />
<meta name="twitter:image:src" content="https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NESN" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nesn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" /><script type="text/javascript" id="gpt-async-tag">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") +
		"//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript" id="gpt-header">
	googletag.cmd.push(function() {
	googletag.defineSlot("\/1007531\/nesn_soccer_background", [1, 1], "gpt-ad-desktop-background").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_soccer_masthead", [970, 250], "gpt-ad-desktop-masthead").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_soccer_content1", [300, 600], "gpt-ad-desktop-content1").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_soccer_sidebar1", [300, 250], "gpt-ad-desktop-sidebar1").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_soccer_sidebar160", [160, 600], "gpt-ad-desktop-sidebar160").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_soccer_sidebar2", [300, 600], "gpt-ad-desktop-sidebar2").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_soccer_aux_medium_rectangle", [300, 250], "gpt-ad-desktop-aux-medium-rectangle").addService(googletag.pubads());
	googletag.defineOutOfPageSlot("/1007531/nesn_soccer_out_of_page","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); 	googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
<link rel="amphtml" href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />
	</head>

<body class="template-individual primary-category-soccer layout-three-column post-template-default single single-post postid-807810 single-format-standard mp6 customizer-styles-applied">
<div id="container" class="container no-js">
	<div id="header" class="header">
		<div class="menu-wrap wrapper">
			<h1 id="branding" class="branding">
				<a id="hamburger-main-menu-image" href="javascript:void(0)" class="no-background-color menu-btn"></a>
				<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			</h1>
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="menu-mobile-primary-container"><ul id="responsive-desktop-navigation" class="navigation"><div id="menu-item-89858" class="scorebar-tab scorebar-tab-off category-boston-red-sox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89858"><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></div>
<div id="menu-item-89859" class="scorebar-tab scorebar-tab-off category-boston-bruins menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="https://nesn.com/boston-bruins/">Boston Bruins</a></div>
<div id="menu-item-89860" class="scorebar-tab scorebar-tab-off category-new-england-patriots menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89860"><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></div>
<div id="menu-item-89861" class="scorebar-tab scorebar-tab-off category-boston-celtics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89861"><a href="https://nesn.com/boston-celtics/">Boston Celtics</a></div>
<div id="menu-item-143300" class="scorebar-tab scorebar-tab-off category-nfl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143300"><a href="https://nesn.com/nfl/">NFL News</a></div>
<div id="menu-item-143299" class="scorebar-tab scorebar-tab-off category-mlb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143299"><a href="https://nesn.com/mlb/">MLB News</a></div>
<div id="menu-item-143302" class="scorebar-tab scorebar-tab-off category-nba menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143302"><a href="https://nesn.com/nba/">NBA News</a></div>
<div id="menu-item-143301" class="scorebar-tab scorebar-tab-off category-nhl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143301"><a href="https://nesn.com/nhl/">NHL News</a></div>
<div id="menu-item-579120" class="scorebar-tab scorebar-tab-off category-cars menu-item menu-item-type-custom menu-item-object-custom menu-item-579120"><a href="http://nesnfuel.com">Cars</a></div>
<div id="menu-item-329326" class="scorebar-tab scorebar-tab-off category-soccer menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-329326"><a href="https://nesn.com/soccer/">Soccer  News</a></div>
<div id="menu-item-499692" class="scorebar-tab scorebar-tab-off category-ufc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499692"><a href="https://nesn.com/ufc/">UFC</a></div>
<div id="menu-item-499693" class="scorebar-tab scorebar-tab-off category-wwe menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499693"><a href="https://nesn.com/wwe/">WWE</a></div>
<div id="menu-item-330902" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330902"><a href="https://nesn.com/sports-odds-mobile/">Odds</a></div>
<div id="menu-item-630874" class="scorebar-tab scorebar-tab-off category-fantasy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630874"><a href="https://nesn.com/fantasy/">Fantasy</a></div>
<div id="menu-item-330888" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330888"><a href="https://nesn.com/about/">About</a></div>
</ul></div>			</div><!-- .responsive-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
			<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
<li id="menu-item-280821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280821"><a href="https://nesn.com/nesn-tv-schedule/">TV Schedule</a></li>
</ul></div>			</nav>
			<div style="clear:both;"></div>

			<div id="upper-nav">

				<div class="menu-second-level-nav-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-716549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-716549"><a href="https://nesngo.nesn.com">NESNgo</a></li>
<li id="menu-item-577951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-577951"><a href="http://nesnfuel.com">NESN Fuel</a></li>
<li id="menu-item-453599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453599"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
<li id="menu-item-796667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796667"><a href="https://nesn.com/dining-playbook/">Dining Playbook</a></li>
<li id="menu-item-264108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264108"><a href="https://nesn.com/about-nesn-national/">NESN National</a></li>
<li id="menu-item-298481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298481"><a href="https://nesn.com/about/">About</a></li>
<li id="menu-item-658696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658696"><a href="https://nesn.com/search/">Search</a></li>
</ul></div><div class="menu-hot-topics-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-766218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766218"><a href="https://nesn.com/watch-live/">Live Streams</a></li>
</ul></div>
			</div><!-- upper-nav -->

			<div id="bottom-border" style="clear:both;"></div>
		</div><!-- menu-wrap -->
	</div>
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div id="acm_ad_zones-70" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-masthead" ); });
		</script>
	</div>
		</div>			</div>
			</div>	<div id="left-column">
			<div class="category-header related-links">
		<h3><a href="https://nesn.com/soccer/">Soccer</a></h3>
		<ul class="nav">
							<li>
					<a href="/liverpool-fc/" title="Liverpool">
						Liverpool					</a>
				</li>
							<li>
					<a href="/manchester-united-fc/" title="Manchester United">
						Manchester United					</a>
				</li>
							<li>
					<a href="/arsenal-fc/" title="Arsenal">
						Arsenal					</a>
				</li>
							<li>
					<a href="/premier-league/" title="Premier League">
						Premier League					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->

				<div class="story post-807810 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc category-premier-league category-soccer category-top-stories category-video">
			<h2 class="title entry-title"><a href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/">Watch Philippe Coutinho&#8217;s Barcelona Presentation, Contract Signing</a></h2>
			<div id="story-meta">
				<div class="byline">		by <span class="vcard author"><span class="fn"><a href="https://nesn.com/marcus-kwesi-omard/" title="Posts by Marcus Kwesi O&#039;Mard" rel="author">Marcus Kwesi O'Mard</a></span></span> on <span class="updated date published">Mon, Jan 8, 2018</span> at 8:52AM</div>
				<span class="flame-count">3,083</span>				<div class="twitter-follow">				<a href="http://www.twitter.com/NESNSoccer" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
				<div class="clear"></div>
			</div>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-807810" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-807810" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Watch%20Philippe%20Coutinho%27s%20Barcelona%20Presentation%2C%20Contract%20Signing https%3A%2F%2Fnesn.com%2F2018%2F01%2Fwatch-philippe-coutinhos-barcelona-presentation-contract-signing%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			<p>FC Barcelona fans seem to be as excited about their team&#8217;s acquisition of Phililippe Coutinho as he is to be there.
<p>The club presented Brazilian midfielder to fans Monday at Nou Camp after he completed his <a href="https://nesn.com/2018/01/jurgen-klopp-explains-why-liverpool-sold-philippe-coutinho-to-barcelona/" target="_blank" rel="noopener">transfer from Liverpool FC</a>. More than 7,400 fans braved the cold and some skipped work to attend  Coutinho&#8217;s official unveiling, according to the club&#8217;s in-house television channel, and they greeted the 25-year-old with a rousing ovation as he took his first in Barcelona&#8217;s stadium as one of its players.
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Welcome to your new home, <a href="https://twitter.com/Phil_Coutinho?ref_src=twsrc%5Etfw">@Phil_Coutinho</a>!<br />🔵🔴 <a href="https://twitter.com/hashtag/CoutinhoDay?src=hash&amp;ref_src=twsrc%5Etfw">#CoutinhoDay</a> <a href="https://t.co/fylm4JGdsW">pic.twitter.com/fylm4JGdsW</a>
<p>&mdash; FC Barcelona (@FCBarcelona) <a href="https://twitter.com/FCBarcelona/status/950349778788925442?ref_src=twsrc%5Etfw">January 8, 2018</a></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Coutinho also performed the obligatory juggling act, which is customary for new Barcelona players.
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">📍 Camp Nou<br />⚽ <a href="https://twitter.com/Phil_Coutinho?ref_src=twsrc%5Etfw">@Phil_Coutinho</a><br />🔵🔴 <a href="https://twitter.com/hashtag/CoutinhoDay?src=hash&amp;ref_src=twsrc%5Etfw">#CoutinhoDay</a> <a href="https://t.co/CB30xUqHhQ">pic.twitter.com/CB30xUqHhQ</a>
<p>&mdash; FC Barcelona (@FCBarcelona) <a href="https://twitter.com/FCBarcelona/status/950351510063349760?ref_src=twsrc%5Etfw">January 8, 2018</a></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>The five-and-a-half-year contract Coutinho signed with Barcelona will expire in 2023. Here&#8217;s the moment Coutinho and Barcelona president Josep Maria Bartomeu signed the contract.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Video: Coutinho signs his Barça contract as he completes his transfer for a 160m fee &#8211; a record purchase for Barca and the most expensive deal in history for a PL player <a href="https://twitter.com/hashtag/fcblive?src=hash&amp;ref_src=twsrc%5Etfw">#fcblive</a> <a href="https://t.co/6b7iliJUPL">pic.twitter.com/6b7iliJUPL</a>
<p>&mdash; Barcastuff (@barcastuff__) <a href="https://twitter.com/barcastuff__/status/950348769870172160?ref_src=twsrc%5Etfw">January 8, 2018</a></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">🔊 <a href="https://twitter.com/jmbartomeu?ref_src=twsrc%5Etfw">@jmbartomeu</a>: &quot;All the Barça fans are excited to have <a href="https://twitter.com/Phil_Coutinho?ref_src=twsrc%5Etfw">@Phil_Coutinho</a> here. It hasn&#39;t been easy but his effort in coming along with his strength and patience have been key&quot; <a href="https://twitter.com/hashtag/CoutinhoDay?src=hash&amp;ref_src=twsrc%5Etfw">#CoutinhoDay</a> <a href="https://t.co/UZbGRaESX2">pic.twitter.com/UZbGRaESX2</a>
<p>&mdash; FC Barcelona (@FCBarcelona) <a href="https://twitter.com/FCBarcelona/status/950344987056762880?ref_src=twsrc%5Etfw">January 8, 2018</a></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">🔊 <a href="https://twitter.com/Phil_Coutinho?ref_src=twsrc%5Etfw">@Phil_Coutinho</a>: &quot;I want to thank the president and everyone who has made it possible. I am very happy, it&#39;s a dream come true and I hope to be up to the job on the field&quot; <a href="https://twitter.com/hashtag/CoutinhoDay?src=hash&amp;ref_src=twsrc%5Etfw">#CoutinhoDay</a> <a href="https://t.co/rz3DgfQugp">pic.twitter.com/rz3DgfQugp</a>
<p>&mdash; FC Barcelona (@FCBarcelona) <a href="https://twitter.com/FCBarcelona/status/950345979185782784?ref_src=twsrc%5Etfw">January 8, 2018</a></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Barcelona reportedly paid Liverpool £146 million ($197 million) to sign Coutinho. The fee represents a record for a British-based player, is Barcelona&#8217;s most expensive signing and is world soccer&#8217;s second-most expensive transfer in history, behind Neymar&#8217;s €222 million (£197.3 million/$257 million) <a href="https://nesn.com/2017/08/nesn-soccer-show-neymar-to-psg-transfer-live-reaction-special/" target="_blank" rel="noopener">switch from Barcelona</a> to PSG.
<p>No wonder why Barcelona fans are so thrilled to have him.
<p><em>Thumbnail photo via <a href="http://www.liverpoolfc.com/news/first-team/285387-gallery-reds-hit-festive-five-in-boxing-day-win-over-swansea" rel="noopener" target="_blank">LiverpoolFC.com</a></em></p><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-807810" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-807810" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Watch%20Philippe%20Coutinho%27s%20Barcelona%20Presentation%2C%20Contract%20Signing https%3A%2F%2Fnesn.com%2F2018%2F01%2Fwatch-philippe-coutinhos-barcelona-presentation-contract-signing%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			<span class="story-footer">
			<!-- No story footer -->			</span><!-- .story-footer -->

			
							<div class="delta-ad-640 mid">
					<div class="nesn-widget nesn-widget-native-ad">				<script async type='text/javascript' src='//u.connatix.com/38a4b50c-7731-45d0-b9c2-4fc50d4902f2/AdGroupContent/33e5670e-5dbf-4543-adb0-41955a054f54.js'></script>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-59884">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=59884";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div><div id="media_image-64" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://tmz.com" class="" rel="" target=""><img width="95" height="40" src="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" class="image wp-image-700231 aligncenter attachment-full size-full" alt="TMZ logo" style="max-width: 100%; height: auto;" data-attachment-id="700231" data-permalink="https://nesn.com/tmz-logo-bw/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" data-orig-size="95,40" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tmz-logo-bw" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95" data-large-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95" /></a></div><div id="rss-12" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://www.tmz.com/category/TMZsports/rss.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.tmz.com" title="Celebrity Gossip and Entertainment News, Covering Celebrity News and Hollywood Rumors. Get All The Latest Gossip at TMZ - Thirty Mile Zone.">TMZ</a></h3></span><ul><li><a class='rsswidget' href='http://www.tmz.com/2018/01/08/saints-coach-sean-payton-dancing-locker-room/' title='              	        	[[tmz:video id=&quot;0_cusedkjt&quot;]] Here&#039;s Saints coach Sean Payton dancing like his life depended on it ... after his team&#039;s huge playoff win over the Panthers! Saints star RB Alvin Kamara shot video of the team&#039;s locker room celebration ... where…                          Permalink         '>Sean Payton Lights Up Locker Room Dance Sesh After Saints Win</a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/01/08/todd-gurley-parties-hot-chicks-rams-loss/' title='              	        	[[tmz:video id=&quot;0_bnbsxy15&quot;]] No sulking for Todd Gurley -- because hours after his Rams were bounced from the NFL playoffs, the running back was bouncing to a Hollywood hot spot with some smokeshows in tow.  Gurley and some friends (including 2 hot…                          Permalink         '>Todd Gurley Parties with Hot Chicks Hours After Playoff Loss</a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/01/08/famous-ctw-expert-calls-bs-on-cam-newton/' title='              	        	The co-founder of the Boston University CTE Center believes Cam Newton suffered a concussion during Sunday&#039;s NFL playoff game ... and says Cam&#039;s excuse for going back in the game is a joke.  The Panthers QB was rocked in the 4th quarter of the Wild…                          Permalink         '>Famous CTE Expert Calls BS On Cam Newton </a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/01/08/big-baller-brand-lavar-ball-investigated-better-business-bureau/' title='              	        	The BBB is warning consumers about BBB -- the Better Business Bureau tells TMZ Sports the Big Baller Brand is a disaster ... and has earned the lowest possible rating, an F.  Ever since LaVar Ball launched the apparel company, the BBB has been…                          Permalink         '>Big Baller Brand Gets &#039;F Rating&#039; from BBB, Customers Beware! </a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/01/08/alex-rossi-conor-daly-nascar-indycar/' title='              	        	[[tmz:video id=&quot;0_78n8lu7q&quot;]] Wanna know the difference between IndyCar and NASCAR? Indycar studs Alex Rossi and Conor Daly broke it down for us ... telling TMZ Sports there are 2 fundamental differences beyond the types of cars they race.…                          Permalink         '>IndyCar Drivers Alex Rossi &amp; Conor Daly: NASCAR Drivers Get More Chicks Than Us</a></li></ul></div><div id="acm_ad_zones-58" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-content1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-content1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-native-ad">				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<ins class="adsbygoogle"
				     style="display:inline-block;width:300px;height:250px"
				     				 	 				     data-ad-client="ca-pub-3361410694315698"
				     data-ad-slot="5782704480"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>					<div class="clear"></div>
				</div><!-- /.delta-ad-640 -->
					</div><!-- post-type div -->
			<div id="left-footer">
		<div id="nav_menu-10" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">Sports Topics</h3></span><div class="menu-sports-topics-container"><ul id="menu-sports-topics" class="menu"><li id="menu-item-90020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90020"><a href="https://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-90022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90022"><a href="https://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90019"><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90021"><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90023"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://nesn.com/baltimore-orioles/">Baltimore Orioles</a></li>
<li id="menu-item-283938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283938"><a href="https://nesn.com/boston/">Boston</a></li>
<li id="menu-item-283939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283939"><a href="https://nesn.com/boxing/">Boxing</a></li>
<li id="menu-item-475802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475802"><a href="https://nesn.com/brooklyn-nets/">Brooklyn Nets</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="https://nesn.com/buffalo-bills/">Buffalo Bills</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="https://nesn.com/buffalo-sabres/">Buffalo Sabres</a></li>
<li id="menu-item-283942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283942"><a href="https://nesn.com/college-basketball/">College Basketball</a></li>
<li id="menu-item-283943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283943"><a href="https://nesn.com/college-football/">College Football</a></li>
<li id="menu-item-283946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283946"><a href="https://nesn.com/entertainment/">Entertainment</a></li>
<li id="menu-item-286990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286990"><a href="https://nesn.com/fenway-park/">Fenway Park</a></li>
<li id="menu-item-286991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286991"><a href="https://nesn.com/fenway-sports-group/">Fenway Sports Group</a></li>
<li id="menu-item-283948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283948"><a href="https://nesn.com/golf/">Golf</a></li>
<li id="menu-item-283949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283949"><a href="https://nesn.com/horse-racing/">Horse Racing</a></li>
<li id="menu-item-90029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90029"><a href="https://nesn.com/los-angeles-lakers/">Los Angeles Lakers</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90030"><a href="https://nesn.com/miami-dolphins/">Miami Dolphins</a></li>
<li id="menu-item-90031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90031"><a href="https://nesn.com/montreal-canadiens/">Montreal Canadiens</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90032"><a href="https://nesn.com/new-york-giants/">New York Giants</a></li>
<li id="menu-item-283935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283935"><a href="https://nesn.com/nascar/">NASCAR</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="https://nesn.com/new-england-revolution/">New England Revolution</a></li>
<li id="menu-item-90033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90033"><a href="https://nesn.com/new-york-jets/">New York Jets</a></li>
<li id="menu-item-90034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90034"><a href="https://nesn.com/new-york-knicks/">New York Knicks</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90035"><a href="https://nesn.com/new-york-rangers/">New York Rangers</a></li>
<li id="menu-item-90036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90036"><a href="https://nesn.com/new-york-yankees/">New York Yankees</a></li>
<li id="menu-item-90037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90037"><a href="https://nesn.com/roush-fenway/">Roush Fenway</a></li>
<li id="menu-item-283951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-283951"><a href="https://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-90038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90038"><a href="https://nesn.com/tampa-bay-rays/">Tampa Bay Rays</a></li>
<li id="menu-item-283952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283952"><a href="https://nesn.com/tennis/">Tennis</a></li>
<li id="menu-item-90039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90039"><a href="https://nesn.com/toronto-blue-jays/">Toronto Blue Jays</a></li>
<li id="menu-item-90040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90040"><a href="https://nesn.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
<li id="menu-item-475798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475798"><a href="https://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-475799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475799"><a href="https://nesn.com/wwe/">WWE</a></li>
</ul></div></div><div id="nav_menu-16" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Sources</h3></span><div class="menu-footer-sources-container"><ul id="menu-footer-sources" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://boston.cbslocal.com/station/985-the-sports-hub/">98.5</a></li>
<li id="menu-item-283917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283917"><a href="http://www.alexa.com/siteinfo/nesn.com">Alexa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://www.aceticket.com?ref=nesn&#038;utm_source=nesn">ACE Ticket</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://bruins.nhl.com?ref=nesn&#038;utm_source=nesn">BostonBruins.com</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.boston.com/sports/globe/?ref=nesn&#038;utm_source=nesn">Boston Globe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bostonherald.com/sports/?ref=nesn&#038;utm_source=nesn">Boston Herald</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.craveonline.com?ref=nesn&#038;utm_source=nesn">CraveOnline</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.nba.com/celtics/?ref=nesn&#038;utm_source=nesn">Celtics.com</a></li>
<li id="menu-item-283915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283915"><a href="http://www.comscore.com/">comScore</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://newengland.comcastsportsnet.com?ref=nesn&#038;utm_source=nesn">CSN New England</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://espn.go.com?ref=nesn&#038;utm_source=nesn">ESPN</a></li>
<li id="menu-item-420848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420848"><a href="http://www.nfl.com?ref=nesn&#038;utm_source=nesn">NFL.com</a></li>
<li id="menu-item-475805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475805"><a href="http://nhl.com">NHL.com</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.patriots.com?ref=nesn&#038;utm_source=nesn">Patriots.com</a></li>
<li id="menu-item-283918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283918"><a href="https://www.quantcast.com/nesn.com">Quantcast</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://boston.redsox.mlb.com/index.jsp?c_id=bos?ref=nesn&#038;utm_source=nesn">RedSox.com</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://www.weei.com?ref=nesn&#038;utm_source=nesn">WEEI</a></li>
<li id="menu-item-53" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://web.yesnetwork.com/index.jsp?ref=nesn&#038;utm_source=nesn">YES Network</a></li>
</ul></div></div><div id="nav_menu-11" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Links</h3></span><div class="menu-footer-submenu-2-container"><ul id="menu-footer-submenu-2" class="menu"><li id="menu-item-90078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90078"><a href="https://nesn.com/about/">About NESN</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172483"><a href="http://sales.nesn.com">Advertise on NESN</a></li>
<li id="menu-item-789710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789710"><a href="https://careers.nesn.com">Careers</a></li>
<li id="menu-item-518303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518303"><a href="https://nesn.com/certifications/">Certifications</a></li>
<li id="menu-item-90082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90082"><a href="https://nesn.com/contact/">Contact NESN</a></li>
<li id="menu-item-90075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="https://nesn.com/subscribe-to-nesn-inside-pitch/">Email List Subscribe</a></li>
<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90083"><a href="https://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-477036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477036"><a href="http://facebook.com/nesn">NESN on Facebook</a></li>
<li id="menu-item-477041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477041"><a href="https://plus.google.com/+NESN/posts">NESN on Google+</a></li>
<li id="menu-item-477042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477042"><a href="https://nesn.com/feed/">NESN RSS Feed</a></li>
<li id="menu-item-477039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477039"><a href="http://twitter.com/nesn">NESN on Twitter</a></li>
<li id="menu-item-477038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477038"><a href="http://youtube.com/nesn">NESN on YouTube</a></li>
<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="https://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90077"><a href="https://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-90076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90076"><a href="https://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
</ul></div></div><div id="acm_ad_zones-62" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-background" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-background" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-82" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-out-of-page" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-out-of-page" ); });
		</script>
	</div>
		</div>		<div class="clear"></div>
	</div><!-- #left-footer -->
<p><a href="https://nesn.com/copyright/" target="_blank">&copy; 2018 NESN</a></p>
<div id="vip-powered"><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div><!-- #left-column -->
	<div id="right-column">
					<div id="acm_ad_zones-63" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-springboard-video">			<div class="springboard_player fixedVideo" id="nesn039_28845" width="300" height="169">
										<script src="//www.springboardplatform.com/js/overlay"></script>
						<iframe id="nesn039_28845" src="//cms.springboardplatform.com/embed_iframe/899/channel/28845/nesn039/nesn.com/8" width="300" height="169" frameborder="0" scrolling="no"></iframe>
								</div>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-59883">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=59883";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div><div id="acm_ad_zones-64" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar2" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-posts margin-bottom-20p">				<ul>
								<li class="primary-category-college-football">
															<a href="https://nesn.com/2018/01/georgia-football-fan-surprises-dad-with-national-championship-game-tickets/" title="Georgia Football Fan Surprises Dad With National Championship Game Tickets">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Georgia Football Fan Surprises Dad With National Championship Game Tickets" title="Georgia Football Fan Surprises Dad With National Championship Game Tickets" data-attachment-id="807825" data-permalink="https://nesn.com/2018/01/georgia-football-fan-surprises-dad-with-national-championship-game-tickets/roquan-smith/" data-orig-file="https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roquan Smith" data-image-description="&lt;p&gt;Dec 2, 2017; Atlanta, GA, USA; Georgia Bulldogs linebacker Roquan Smith (3) celebrates with fans after a victory over the Auburn Tigers in the SEC Championship game at Mercedes-Benz Stadium. Georgia defeated Auburn 28-7. Mandatory Credit: Marvin Gentry-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg 800w, https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Georgia Football Fan Surprises Dad With National Championship Game Tickets" title="Georgia Football Fan Surprises Dad With National Championship Game Tickets" srcset="https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg 800w, https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="807825" data-permalink="https://nesn.com/2018/01/georgia-football-fan-surprises-dad-with-national-championship-game-tickets/roquan-smith/" data-orig-file="https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roquan Smith" data-image-description="&lt;p&gt;Dec 2, 2017; Atlanta, GA, USA; Georgia Bulldogs linebacker Roquan Smith (3) celebrates with fans after a victory over the Auburn Tigers in the SEC Championship game at Mercedes-Benz Stadium. Georgia defeated Auburn 28-7. Mandatory Credit: Marvin Gentry-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/01/roquan-smith.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/01/georgia-football-fan-surprises-dad-with-national-championship-game-tickets/" class="posts-widget-title" title="Georgia Football Fan Surprises Dad With National Championship Game Tickets">Georgia Football Fan Surprises Dad With National Championship Game Tickets</a>
					</div>
				</li>
							<li class="primary-category-nba">
															<a href="https://nesn.com/2018/01/rick-carlisle-rips-espn-over-lavar-ball-article-will-nba-coaches-take-action/" title="Rick Carlisle Rips ESPN Over LaVar Ball Article; Will NBA Coaches Take Action?">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Rick Carlisle Rips ESPN Over LaVar Ball Article; Will NBA Coaches Take Action?" title="Rick Carlisle Rips ESPN Over LaVar Ball Article; Will NBA Coaches Take Action?" data-attachment-id="807819" data-permalink="https://nesn.com/2018/01/rick-carlisle-rips-espn-over-lavar-ball-article-will-nba-coaches-take-action/nba-detroit-pistons-at-dallas-mavericks/" data-orig-file="https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Jerome Miron-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Dec 20, 2017; Dallas, TX, USA; Dallas Mavericks head coach Rick Carlisle watches his team take on the Detroit Pistons during the second half at the American Airlines Center. The Mavericks defeat the Pistons 110-93. Mandatory Credit: Jerome Miron-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1513824870&quot;,&quot;copyright&quot;:&quot;Jerome Miron&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NBA: Detroit Pistons at Dallas Mavericks&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rick Carlisle" data-image-description="&lt;p&gt;Dallas Mavericks head coach Rick Carlisle watches his team take on the Detroit Pistons during the second half at the American Airlines Center. The Mavericks defeat the Pistons 110-93. Mandatory Credit: Jerome Miron-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg 800w, https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Rick Carlisle Rips ESPN Over LaVar Ball Article; Will NBA Coaches Take Action?" title="Rick Carlisle Rips ESPN Over LaVar Ball Article; Will NBA Coaches Take Action?" srcset="https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg 800w, https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="807819" data-permalink="https://nesn.com/2018/01/rick-carlisle-rips-espn-over-lavar-ball-article-will-nba-coaches-take-action/nba-detroit-pistons-at-dallas-mavericks/" data-orig-file="https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Jerome Miron-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Dec 20, 2017; Dallas, TX, USA; Dallas Mavericks head coach Rick Carlisle watches his team take on the Detroit Pistons during the second half at the American Airlines Center. The Mavericks defeat the Pistons 110-93. Mandatory Credit: Jerome Miron-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1513824870&quot;,&quot;copyright&quot;:&quot;Jerome Miron&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NBA: Detroit Pistons at Dallas Mavericks&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rick Carlisle" data-image-description="&lt;p&gt;Dallas Mavericks head coach Rick Carlisle watches his team take on the Detroit Pistons during the second half at the American Airlines Center. The Mavericks defeat the Pistons 110-93. Mandatory Credit: Jerome Miron-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/01/rick-carlisle.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/01/rick-carlisle-rips-espn-over-lavar-ball-article-will-nba-coaches-take-action/" class="posts-widget-title" title="Rick Carlisle Rips ESPN Over LaVar Ball Article; Will NBA Coaches Take Action?">Rick Carlisle Rips ESPN Over LaVar Ball Article; Will NBA Coaches Take Action?</a>
					</div>
				</li>
							<li class="primary-category-soccer">
															<a href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/" title="Watch Philippe Coutinho&#8217;s Barcelona Presentation, Contract Signing">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Watch Philippe Coutinho&#8217;s Barcelona Presentation, Contract Signing" title="Watch Philippe Coutinho&#8217;s Barcelona Presentation, Contract Signing" data-attachment-id="807813" data-permalink="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/philippe-coutinho-barcelona-contract/" data-orig-file="https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Philippe Coutinho Barcelona contract" data-image-description="&lt;p&gt;FC Barcelona acquired Philippe Coutinho from Liverpool on Jan. 8, 2017. &lt;/p&gt;
&lt;p&gt;Photo via LiverpoolFC.com &lt;/p&gt;
&lt;p&gt;http://www.liverpoolfc.com/news/first-team/285387-gallery-reds-hit-festive-five-in-boxing-day-win-over-swansea&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg 800w, https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Watch Philippe Coutinho&#8217;s Barcelona Presentation, Contract Signing" title="Watch Philippe Coutinho&#8217;s Barcelona Presentation, Contract Signing" srcset="https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg 800w, https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="807813" data-permalink="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/philippe-coutinho-barcelona-contract/" data-orig-file="https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Philippe Coutinho Barcelona contract" data-image-description="&lt;p&gt;FC Barcelona acquired Philippe Coutinho from Liverpool on Jan. 8, 2017. &lt;/p&gt;
&lt;p&gt;Photo via LiverpoolFC.com &lt;/p&gt;
&lt;p&gt;http://www.liverpoolfc.com/news/first-team/285387-gallery-reds-hit-festive-five-in-boxing-day-win-over-swansea&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/01/philippe-coutinho-barcelona-contract.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/" class="posts-widget-title" title="Watch Philippe Coutinho&#8217;s Barcelona Presentation, Contract Signing">Watch Philippe Coutinho&#8217;s Barcelona Presentation, Contract Signing</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="https://nesn.com/2018/01/patriots-have-history-on-their-side-in-playoff-matchup-vs-titans/" title="Patriots Have History On Their Side In Playoff Matchup Vs. Titans">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Patriots Have History On Their Side In Playoff Matchup Vs. Titans" title="Patriots Have History On Their Side In Playoff Matchup Vs. Titans" data-attachment-id="807814" data-permalink="https://nesn.com/2018/01/patriots-have-history-on-their-side-in-playoff-matchup-vs-titans/nfl-tennessee-titans-at-new-england-patriots-36/" data-orig-file="https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Winslow Townson-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 20, 2015; Foxborough, MA, USA; New England Patriots tight end Rob Gronkowski (87) breaks the tackle of Tennessee Titans free safety Daimion Stafford (39) (right) as he runs downfield during the second half of the New England Patriots 33-16 win over the Tennessee Titans at Gillette Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1450649360&quot;,&quot;copyright&quot;:&quot;Winslow Townson&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NFL: Tennessee Titans at New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rob Gronkowski" data-image-description="&lt;p&gt;New England Patriots tight end Rob Gronkowski (87) breaks the tackle of Tennessee Titans free safety Daimion Stafford (39) (right) as he runs downfield during the second half of the New England Patriots 33-16 win over the Tennessee Titans at Gillette Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg 800w, https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Patriots Have History On Their Side In Playoff Matchup Vs. Titans" title="Patriots Have History On Their Side In Playoff Matchup Vs. Titans" srcset="https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg 800w, https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="807814" data-permalink="https://nesn.com/2018/01/patriots-have-history-on-their-side-in-playoff-matchup-vs-titans/nfl-tennessee-titans-at-new-england-patriots-36/" data-orig-file="https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Winslow Townson-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 20, 2015; Foxborough, MA, USA; New England Patriots tight end Rob Gronkowski (87) breaks the tackle of Tennessee Titans free safety Daimion Stafford (39) (right) as he runs downfield during the second half of the New England Patriots 33-16 win over the Tennessee Titans at Gillette Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1450649360&quot;,&quot;copyright&quot;:&quot;Winslow Townson&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NFL: Tennessee Titans at New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rob Gronkowski" data-image-description="&lt;p&gt;New England Patriots tight end Rob Gronkowski (87) breaks the tackle of Tennessee Titans free safety Daimion Stafford (39) (right) as he runs downfield during the second half of the New England Patriots 33-16 win over the Tennessee Titans at Gillette Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/01/rob-gronkowski2.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/01/patriots-have-history-on-their-side-in-playoff-matchup-vs-titans/" class="posts-widget-title" title="Patriots Have History On Their Side In Playoff Matchup Vs. Titans">Patriots Have History On Their Side In Playoff Matchup Vs. Titans</a>
					</div>
				</li>
						</ul>
			</div><div class="nesn-widget nesn-widget-team">		<div class="twin">
			<div class="iab-skyscraper">
				
	<div id="gpt-ad-desktop-sidebar160" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar160" ); });
		</script>
	</div>
					</div><!-- /.iab-skyscraper -->

			<div class="nesn-team">
				<span class="section-title"><h3 class="widgettitle">NESN Team</h3></span>
				<ul>
					<li>
						<ul id="menu-nesn-team" class="links"><li id="menu-item-89991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89991"><a href="https://nesn.com/dale-arnold/">Dale Arnold</a></li>
<li id="menu-item-391120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391120"><a href="https://nesn.com/guerin-austin/">Guerin Austin</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="https://nesn.com/andy-brickley/">Andy Brickley</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89995"><a href="https://nesn.com/tom-caron/">Tom Caron</a></li>
<li id="menu-item-391123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391123"><a href="https://nesn.com/matt-chatham/">Matt Chatham</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89996"><a href="https://nesn.com/mike-cole/">Mike Cole</a></li>
<li id="menu-item-618227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618227"><a href="https://nesn.com/courtney-cox/">Courtney Cox</a></li>
<li id="menu-item-127230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127230"><a href="https://nesn.com/zack-cox/">Zack Cox</a></li>
<li id="menu-item-580118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580118"><a href="https://nesn.com/marc-dibenedetto/">Marc DiBenedetto</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="https://nesn.com/ricky-doyle/">Ricky Doyle</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="https://nesn.com/dennis-eckersley/">Dennis Eckersley</a></li>
<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="https://nesn.com/jack-edwards/">Jack Edwards</a></li>
<li id="menu-item-580114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580114"><a href="https://nesn.com/keely-flanagan/">Keely Flanagan</a></li>
<li id="menu-item-254753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254753"><a href="https://nesn.com/nicholas-goss/">Nicholas Goss</a></li>
<li id="menu-item-312167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312167"><a href="https://nesn.com/darren-hartwell/">Darren Hartwell</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="https://nesn.com/john-henry/">John Henry</a></li>
<li id="menu-item-580116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580116"><a href="https://nesn.com/rachel-holt/">Rachel Holt</a></li>
<li id="menu-item-750063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750063"><a href="https://nesn.com/marc-james/">Marc James</a></li>
<li id="menu-item-444201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444201"><a href="https://nesn.com/andre-khatchaturian/">Andre Khatchaturian</a></li>
<li id="menu-item-102873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102873"><a href="https://nesn.com/doug-kyed/">Doug Kyed</a></li>
<li id="menu-item-674084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674084"><a href="https://nesn.com/adam-london/">Adam London</a></li>
<li id="menu-item-316401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316401"><a href="https://nesn.com/steve-lyons/">Steve Lyons</a></li>
<li id="menu-item-706355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706355"><a href="https://nesn.com/pat-mcassey/">Pat McAssey</a></li>
<li id="menu-item-750062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750062"><a href="https://nesn.com/kacie-mcdonnell/">Kacie McDonnell</a></li>
<li id="menu-item-90006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90006"><a href="https://nesn.com/charlie-moore-outdoors/">Charlie Moore</a></li>
<li id="menu-item-90008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90008"><a href="https://nesn.com/marcus-kwesi-omard/">Marcus O&#8217;Mard</a></li>
<li id="menu-item-104480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104480"><a href="https://nesn.com/adam-pellerin/">Adam Pellerin</a></li>
<li id="menu-item-706356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706356"><a href="https://nesn.com/dakota-randall/">Dakota Randall</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90013"><a href="https://nesn.com/jerry-remy/">Jerry Remy</a></li>
<li id="menu-item-90014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90014"><a href="https://nesn.com/jim-rice/">Jim Rice</a></li>
<li id="menu-item-674085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674085"><a href="https://nesn.com/joshua-schrock/">Joshua Schrock</a></li>
<li id="menu-item-444204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444204"><a href="https://nesn.com/michaela-vernava/">Michaela Vernava</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="https://nesn.com/ben-watanabe/">Ben Watanabe</a></li>
<li id="menu-item-675205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675205"><a href="https://nesn.com/jahmai-webster/">Jahmai Webster</a></li>
</ul>					</li>
				</ul>
			</div><!-- /.nesn-team -->
		</div><!-- /.twin -->
	</div><div id="acm_ad_zones-68" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-aux-medium-rectangle" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-aux-medium-rectangle" ); });
		</script>
	</div>
		</div><div id="rss-14" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://www.footballwhispers.com/blog/posts.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.footballwhispers.com" title="Football Blog &amp; News | Football Whispers">Football Whispers</a></h3></span><ul><li><a class='rsswidget' href='http://www.footballwhispers.com/blog/pick-share-manchester-city-side-beat-bristol-city-pls' title='Manchester City host Bristol City in the Carabao Cup on Tuesday, knowing a good performance in the first leg of their semi-final could take them closer to a potential quadruple. The Robins have shown their giant-killing tendencies already this season, beating Manchester United 2-1 at Ashton Gate in their quarter final, while Pep Guardiola‘s side progressed a [&hellip;]'>
                Pick and Share Your Manchester City Side To Beat Bristol City | Football Whispers
            </a></li><li><a class='rsswidget' href='http://www.footballwhispers.com/blog/should-arsenal-still-be-pursuing-mahrez' title='Signed for £400,000 from the French second tier in January 2014, a Premier League winner and PFA Players’ Player of the Year in 2016, Riyad Mahrez’s unique and remarkable time at Leicester City appears to be coming to an end. As one of the stars of the Foxes incredible title triumph two seasons ago, the France-born Algeria international was one of the hottes [&hellip;]'>
                Mahrez Could Be The Man To Save Arsenal’s Season | Football Whispers
            </a></li><li><a class='rsswidget' href='http://www.footballwhispers.com/blog/griezmann-bring-man-utd' title='Antoine Griezmann is once again a Manchester United transfer target according to fresh reports. José Mourinho’s men missed out on signing the Frenchman during the summer window with the player opting to stay at Atlético Madrid. Griezmann signed a new deal with the Spanish side after deciding to stay for the duration of their transfer ban, increasing his rele [&hellip;]'>
                Why £400k A Week On Griezmann Would Be Money Well Spent | Football Whispers
            </a></li><li><a class='rsswidget' href='http://www.footballwhispers.com/blog/silva-throwback-genius-modern-world' title='It’s been a thrilling spectacle of a season for Manchester City so far. Pep Guardiola‘s side are 15 points clear of rivals Manchester United with the title looking all but sewn up already. There has been Raheem Sterling’s coming of age and Kevin De Bruyne’s praiseworthy playmaking, while Sergio Agüero celebrated becoming the club’s all-time top scorer. They [&hellip;]'>
                Silva: The Throwback Genius In A Modern World | Football Whispers
            </a></li><li><a class='rsswidget' href='http://www.footballwhispers.com/blog/weekend-stats-liverpool-make-history-everton-win' title='The FA Cup may not be as glamorous as it once was, but try telling that to Nottingham Forest, Newport County and Coventry City fans after famous wins this weekend. It was a disappointing weekend for last season’s finalists. Runners-up Chelsea struggled at Championship opposition, but managed to survive to get a replay at Norwich City, but that was better tha [&hellip;]'>
                Weekend In Stats: Liverpool Make History With Everton Win | Football Whispers
            </a></li></ul></div>			</div><!-- right-column -->
</div><!-- #container -->
<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!--Alexa -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!--/Alexa-->

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2018\/01\/watch-philippe-coutinhos-barcelona-presentation-contract-signing\/":807810};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/watch-philippe-coutinhos-barcelona-presentation-contract-signing/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='//widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-5","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjkEKwjAQRS9kGlso6kI8iqTpoBOTSUwm1Xp6U8GCLgq6G4b//n/yFoT2xEAsXRbB5hNSknxDZoiis0pfOoy9CAgyAPVIp8qklfyFIxggfrJI2uYekjQFOmMJ+/t8fA/wGVyJDhhKVaKJ0T7CgocBDsVAHsvOLMXowCItcY2YRsxrSyhSdmTUacHnDVr1GIX1qhfrajMVmGuGOFbJk4qVQ/qnY34U+OD2dVvXzbbZbVvzBEOloj8='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLUYHwsJ4lgoDFJjOpC16fdkYd4bVf3nJ+/gu0GXxKI5pg7JuI4sh9YkFnqSYyDzqTpBfUZX7aD93nu2Exx9cqVvsT1SyOQwrsaJNpCzjd/foke6XULXX5hbqMH8AfjlEcw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-5','user_id':'0','post':'807810','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-5&user_id=0&post=807810&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1NnhsT1IwP3hCbGQyX2Y2RXIud2UtMXl0MHdtaltFRXFGM103QXZfciVHVWFXSTZNOVJWd3c2Z1ZUTDllblNReFBVdEdEeUV2ZWZ3W2ZMdVFiQS58dTFLQmNhVy1sLCtsWmsmMU0zRE92YjlLX0U/NzdaaHlfUDY2Uy1aMmU3bjguaVNOT1U/X1pEUHQ1a3NWLEM4eGs3Wi1ZTytmLy0xSC12WCtsemRzbXN5P1Uv'}]);
_stq.push([ 'clickTrackerInit', '38215605', '807810' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>