<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>NFL Rumors: WWE Willing To Offer Rob Gronkowski Deal If He Retires | New England Patriots | NESN.com</title>
	
<meta name="description" content="If Rob Gronkowski decides he&#039;s done with the NFL, his next stop could be the squared circle. The New England Patriots tight end didn&#039;t shy away from retirement talk after the Patriots&#039; Super Bowl LII loss." /><meta name="news_keywords" content="new england patriots, rob gronkowski, wwe, gronk wwe, rob gronkowski retirement, will gronk retire, ronda rousey, ronda rousey wwe," />
<meta name="keywords" content="msn distribution, new england patriots, top stories, wwe, yahoo distribution, " /><meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />

<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1518816696&amp;back=https%3A%2F%2Fnesn.com%2F2018%2F02%2Fnfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.springboardplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; NFL Rumors: WWE Willing To Offer Rob Gronkowski Deal If He Retires Comments Feed" href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOwiAMRX9IJCQ654PxWxhrNpRCs5Yw/16m2YsxvDS3zT3pvbqQcikKRNGYFYU8+ci6kEuoGH2A1892dMwH/R9zaYF6R7KyORBGbyEAVlsLK36cQCrOu1YCaxNB6vZHm5ytezaTfSsMAy3ArOpEn1HJXLN9uDvezOna9RfTn83jDZQcZ6Y=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/_static/??-eJyN0FEOAiEMBNALuVai+2k8CiFYEd22hHbd5fbiBQzf8yaZDGxlisKGbGBPJFT45AKMylCWNWVWsLALC7UpU0gdqLUFj1H1AH/aPYcodQwS8uoZtyFcRE2HZA38xrsfL/QJ6insQ/ghYljHjgiGSWr74Rtd3ezmk7u48/z6AgdOj+k=?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-3-1' href='https://s0.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1510762638j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-4-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/css/individual.css?m=1511974423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-5-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=2'></script>
<script type='text/javascript' src='//www.springboardplatform.com/jsapi/embedhtml5/sb.js?ver=1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/" />
<link rel='shortlink' href='https://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnesn.com%2F2018%2F02%2Fnfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnesn.com%2F2018%2F02%2Fnfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NFL Rumors: WWE Willing To Offer Rob Gronkowski Deal If He Retires" />
<meta property="og:url" content="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/" />
<meta property="og:description" content="If Rob Gronkowski decides he&#8217;s done with the NFL, his next stop could be the squared circle. The New England Patriots tight end didn&#8217;t shy away from retirement talk after the Patriots&amp;#…" />
<meta property="article:published_time" content="2018-02-16T20:59:05+00:00" />
<meta property="article:modified_time" content="2018-02-16T21:27:13+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:text:title" content="NFL Rumors: WWE Willing To Offer Rob Gronkowski Deal If He Retires" />
<meta name="twitter:image:src" content="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NESN" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
			<style id="nesn-custom-css" type="text/css">
.primary-category-new-england-patriots #delta #schedule h3 {
border-top-color:#15406a;
}
</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nesn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" /><script type="text/javascript" id="gpt-async-tag">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") +
		"//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript" id="gpt-header">
	googletag.cmd.push(function() {
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_background", [1, 1], "gpt-ad-desktop-background").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_masthead", [970, 250], "gpt-ad-desktop-masthead").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_content1", [300, 600], "gpt-ad-desktop-content1").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_sidebar1", [300, 250], "gpt-ad-desktop-sidebar1").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_sidebar160", [160, 600], "gpt-ad-desktop-sidebar160").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_sidebar2", [300, 600], "gpt-ad-desktop-sidebar2").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_aux_medium_rectangle", [300, 250], "gpt-ad-desktop-aux-medium-rectangle").addService(googletag.pubads());
	googletag.defineOutOfPageSlot("/1007531/nesn_new_england_patriots_out_of_page","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); 	googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
<link rel="amphtml" href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />
	</head>

<body class="template-individual primary-category-new-england-patriots layout-three-column post-template-default single single-post postid-820778 single-format-standard mp6 customizer-styles-applied">
<div id="container" class="container no-js">
	<div id="header" class="header">
		<div class="menu-wrap wrapper">
			<h1 id="branding" class="branding">
				<a id="hamburger-main-menu-image" href="javascript:void(0)" class="no-background-color menu-btn"></a>
				<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			</h1>
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="menu-mobile-primary-container"><ul id="responsive-desktop-navigation" class="navigation"><div id="menu-item-89858" class="scorebar-tab scorebar-tab-off category-boston-red-sox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89858"><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></div>
<div id="menu-item-89859" class="scorebar-tab scorebar-tab-off category-boston-bruins menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="https://nesn.com/boston-bruins/">Boston Bruins</a></div>
<div id="menu-item-89860" class="scorebar-tab scorebar-tab-off category-new-england-patriots menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89860"><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></div>
<div id="menu-item-89861" class="scorebar-tab scorebar-tab-off category-boston-celtics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89861"><a href="https://nesn.com/boston-celtics/">Boston Celtics</a></div>
<div id="menu-item-143300" class="scorebar-tab scorebar-tab-off category-nfl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143300"><a href="https://nesn.com/nfl/">NFL News</a></div>
<div id="menu-item-143299" class="scorebar-tab scorebar-tab-off category-mlb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143299"><a href="https://nesn.com/mlb/">MLB News</a></div>
<div id="menu-item-143302" class="scorebar-tab scorebar-tab-off category-nba menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143302"><a href="https://nesn.com/nba/">NBA News</a></div>
<div id="menu-item-143301" class="scorebar-tab scorebar-tab-off category-nhl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143301"><a href="https://nesn.com/nhl/">NHL News</a></div>
<div id="menu-item-579120" class="scorebar-tab scorebar-tab-off category-cars menu-item menu-item-type-custom menu-item-object-custom menu-item-579120"><a href="http://nesnfuel.com">Cars</a></div>
<div id="menu-item-329326" class="scorebar-tab scorebar-tab-off category-soccer menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329326"><a href="https://nesn.com/soccer/">Soccer  News</a></div>
<div id="menu-item-499692" class="scorebar-tab scorebar-tab-off category-ufc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499692"><a href="https://nesn.com/ufc/">UFC</a></div>
<div id="menu-item-499693" class="scorebar-tab scorebar-tab-off category-wwe menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-499693"><a href="https://nesn.com/wwe/">WWE</a></div>
<div id="menu-item-330902" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330902"><a href="https://nesn.com/sports-odds-mobile/">Odds</a></div>
<div id="menu-item-630874" class="scorebar-tab scorebar-tab-off category-fantasy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630874"><a href="https://nesn.com/fantasy/">Fantasy</a></div>
<div id="menu-item-330888" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330888"><a href="https://nesn.com/about/">About</a></div>
</ul></div>			</div><!-- .responsive-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
			<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
<li id="menu-item-280821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280821"><a href="https://nesn.com/nesn-tv-schedule/">TV Schedule</a></li>
</ul></div>			</nav>
			<div style="clear:both;"></div>

			<div id="upper-nav">

				<div class="menu-second-level-nav-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-716549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-716549"><a href="https://nesngo.nesn.com">NESNgo</a></li>
<li id="menu-item-453599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453599"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
<li id="menu-item-796667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796667"><a href="https://nesn.com/dining-playbook/">Dining Playbook</a></li>
<li id="menu-item-264108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264108"><a href="https://nesn.com/about-nesn-national/">NESN National</a></li>
<li id="menu-item-298481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298481"><a href="https://nesn.com/about/">About</a></li>
<li id="menu-item-815362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815362"><a href="https://careers.nesn.com">Careers</a></li>
<li id="menu-item-658696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658696"><a href="https://nesn.com/search/">Search</a></li>
</ul></div><div class="menu-hot-topics-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-766218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766218"><a href="https://nesn.com/watch-live/">Live Streams</a></li>
</ul></div>
			</div><!-- upper-nav -->

			<div id="bottom-border" style="clear:both;"></div>
		</div><!-- menu-wrap -->
	</div>
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div id="acm_ad_zones-70" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-masthead" ); });
		</script>
	</div>
		</div>			</div>
			</div>	<div id="left-column">
			<div class="category-header related-links">
		<h3><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></h3>
		<ul class="nav">
							<li>
					<a href="/new-england-patriots-schedule/" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="/nfl-standings/" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters" title="Roster">
						Roster					</a>
				</li>
							<li>
					<a href="https://nesn.com/patriots-live-blog/" title="Live Blog">
						Live Blog					</a>
				</li>
							<li>
					<a href="/nfl-odds/" title="Odds">
						Odds					</a>
				</li>
							<li>
					<a href="http://www.aceticket.com/new-england-patriots-tickets/" title="Tickets">
						Tickets					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->

				<div class="story post-820778 post type-post status-publish format-standard has-post-thumbnail hentry category-msn-dist category-new-england-patriots category-top-stories category-wwe category-y-dist">
			<h2 class="title entry-title"><a href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/">NFL Rumors: WWE Willing To Offer Rob Gronkowski Deal If He Retires</a></h2>
			<div id="story-meta">
				<div class="byline">		by <span class="vcard author"><span class="fn"><a href="https://nesn.com/mike-cole/" title="Posts by Mike Cole" rel="author">Mike Cole</a></span></span> on <span class="updated date published">Fri, Feb 16, 2018</span> at 3:59PM</div>
				<span class="flame-count">1,698</span>				<div class="twitter-follow">				<a href="https://twitter.com/MikeColeNESN" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
				<div class="clear"></div>
			</div>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-820778" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-820778" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=NFL%20Rumors%3A%20WWE%20Willing%20To%20Offer%20Rob%20Gronkowski%20Deal%20If%20He%20Retires https%3A%2F%2Fnesn.com%2F2018%2F02%2Fnfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
							<div class="post-featured-image"> <img width="640" height="360" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif?w=640&#038;h=360" class="attachment-640x9999 size-640x9999 wp-post-image" alt="New England Patriots tight end Rob Gronkowski" data-attachment-id="820781" data-permalink="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/nba-los-angeles-clippers-at-boston-celtics-23/" data-orig-file="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;David Butler II-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Feb 14, 2018; Boston, MA, USA; New England Patriots tight end Rob Gronkowski reacts after a basket by the Boston Celtics during the game against the LA Clippers in the second quarter at TD Garden. Mandatory Credit: David Butler II-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1518656882&quot;,&quot;copyright&quot;:&quot;David Butler II&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NBA: Los Angeles Clippers at Boston Celtics&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rob Gronkowski" data-image-description="&lt;p&gt;Feb 14, 2018; Boston, MA, USA; New England Patriots tight end Rob Gronkowski reacts after a basket by the Boston Celtics during the game against the LA Clippers in the second quarter at TD Garden. Mandatory Credit: David Butler II-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=640" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=640 640w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=768 768w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg 800w" data-lazy-sizes="(max-width: 640px) 100vw, 640px"><noscript><img width="640" height="360" src="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=640&#038;h=360" class="attachment-640x9999 size-640x9999 wp-post-image" alt="New England Patriots tight end Rob Gronkowski" srcset="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=640&#038;h=360 640w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=768 768w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="820781" data-permalink="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/nba-los-angeles-clippers-at-boston-celtics-23/" data-orig-file="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;David Butler II-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Feb 14, 2018; Boston, MA, USA; New England Patriots tight end Rob Gronkowski reacts after a basket by the Boston Celtics during the game against the LA Clippers in the second quarter at TD Garden. Mandatory Credit: David Butler II-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1518656882&quot;,&quot;copyright&quot;:&quot;David Butler II&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NBA: Los Angeles Clippers at Boston Celtics&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rob Gronkowski" data-image-description="&lt;p&gt;Feb 14, 2018; Boston, MA, USA; New England Patriots tight end Rob Gronkowski reacts after a basket by the Boston Celtics during the game against the LA Clippers in the second quarter at TD Garden. Mandatory Credit: David Butler II-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=800" /></noscript>					<p class="post-featured-image-caption">
						Photo via David Butler II/USA TODAY Sports Images					</p>
				</div>
				<p>If Rob Gronkowski decides he&#8217;s done with the NFL, his next stop could be the squared circle.
<p>The New England Patriots tight end <a href="https://nesn.com/2018/02/patriots-rob-gronkowski-wont-commit-to-2018-season-amid-retirement-rumors/" target="_blank" rel="noopener">didn&#8217;t shy away from retirement</a> talk after the Patriots&#8217; Super Bowl LII loss. He admitted he&#8217;ll have to think about his future, and it sounds like the WWE will be waiting if Gronkowski ultimately walks away from the gridiron.
<p>Longtime pro wrestling journalist Dave Meltzer reported in the Wrestling Observer Newsletter (<a href="https://www.reddit.com/r/SquaredCircle/comments/7xy44y/according_to_the_wrestling_observer_newsletter/" target="_blank" rel="noopener">via Reddit</a>) that WWE is &#8220;willing to offer a similar style deal to Gronkowski that they offered to Ronda Rousey.&#8221;
<p>Rousey <a href="https://nesn.com/2018/01/ronda-rousey-joins-wwe-on-full-time-basis-crashes-royal-rumble-dramatically/" target="_blank" rel="noopener">made her WWE debut</a> at the Royal Rumble last month and hasn&#8217;t appeared on WWE TV since. She&#8217;s scheduled to appear at the company&#8217;s next &#8220;RAW&#8221; pay per view where it&#8217;s likely her WrestleMania program is set. But it&#8217;s clear, despite what she said about wrestling having her full attention, that Rousey isn&#8217;t working a full-time schedule with the company.</p>
<p>That sort of schedule might be attractive to Gronkowski, if he decides he no longer wants to get hit every Sunday in the NFL. The 28-year-old seemingly is injured every year and has taken a beating as the NFL&#8217;s best tight end.
<p>Gronkowski is no stranger to pro wrestling, either. One of his best friends is WWE superstar Mojo Rawley, and Gronkowski already <a href="https://nesn.com/2017/04/rob-gronkowski-gets-in-on-wrestlemania-action-makes-in-ring-appearance/" target="_blank" rel="noopener">made his WWE in-ring debut</a> last year at WrestleMania 33 during the Andre the Giant Battle Royal, which Mojo Rawley ultimately won.
<p>If Gronkowski retires, it appears he&#8217;ll have no shortage of options. The Eagle-Tribune&#8217;s Bill Burt reported last month that Gronkowski also is contemplating a <a href="https://nesn.com/2018/02/nfl-rumors-rob-gronkowski-mulling-retirement-to-pursue-acting-career/" target="_blank" rel="noopener">post-football acting career</a>. According to the report, both Dwayne &#8220;The Rock&#8221; Johnson and Sylvester Stallone told Gronkowski he could make millions as an action star.
<p>Gronkowski is in line to earn a base salary of $8 million with the Patriots in 2018.
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-820778" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-820778" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=NFL%20Rumors%3A%20WWE%20Willing%20To%20Offer%20Rob%20Gronkowski%20Deal%20If%20He%20Retires https%3A%2F%2Fnesn.com%2F2018%2F02%2Fnfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			<span class="story-footer">
			<!-- No story footer -->			</span><!-- .story-footer -->

			
							<div class="delta-ad-640 mid">
					<div class="nesn-widget nesn-widget-native-ad">				<script async type='text/javascript' src='//u.connatix.com/38a4b50c-7731-45d0-b9c2-4fc50d4902f2/AdGroupContent/33e5670e-5dbf-4543-adb0-41955a054f54.js'></script>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-59884">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=59884";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div><div id="media_image-64" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://tmz.com" class="" rel="" target=""><img width="95" height="40" src="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" class="image wp-image-700231 aligncenter attachment-full size-full" alt="TMZ logo" style="max-width: 100%; height: auto;" data-attachment-id="700231" data-permalink="https://nesn.com/tmz-logo-bw/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" data-orig-size="95,40" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tmz-logo-bw" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95" data-large-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95" /></a></div><div id="rss-12" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://www.tmz.com/category/TMZsports/rss.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.tmz.com" title="Celebrity Gossip and Entertainment News, Covering Celebrity News and Hollywood Rumors. Get All The Latest Gossip at TMZ - Thirty Mile Zone.">TMZ</a></h3></span><ul><li><a class='rsswidget' href='http://www.tmz.com/2018/02/16/janeshia-adams-ginyard-black-panther-marvel-ronda-rousey/' title='              	        	[[tmz:video id=&quot;0_bniib8fp&quot;]] Ronda Rousey is unfit to join the elite Dora Milaje guard and protect King T&#039;Challa from all enemies, because, according to one of the stars of &quot;Black Panther,&quot; ONLY WINNERS ARE ALLOWED. FYI -- the Dora Milaje is an…                          Permalink         '>&#039;Black Panther&#039; Star Says Ronda Rousey Ain&#039;t Superhero Material  </a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/02/16/dj-drama-lonzo-ball-mixtape-collab/' title='              	        	[[tmz:video id=&quot;0_qa5y2dij&quot;]] The man behind some of the most iconic mixtapes in rap history says Lonzo Ball could be the next &quot;rap king&quot; ... and tells TMZ Sports he wants to work with the Lakers star. DJ Drama -- whose uber-popular Gangsta Grillz…                          Permalink         '>Lonzo Ball &#039;Could Be Next Rap King,&#039; Gets Collab Offer From Mixtape Legend DJ Drama</a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/02/16/derrick-lewis-ronda-rousey-sex-timeout/' title='              	        	[[tmz:video id=&quot;0_klbdknfv&quot;]] UFC fan favorite Derrick Lewis says he hasn&#039;t banged for WEEKS ... and it&#039;s all because of Ronda Rousey. You might remember -- Derrick spoke with TMZ Sports at the end of January ... and when we asked him about…                          Permalink         '>UFC&#039;s Derrick Lewis: Wifey Hit Me with Sex Ban After Rousey Comments</a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/02/16/timofey-mozgov-nba-gucci-fanny-pack/' title='              	        	You know you&#039;ve got WAY too much money when you drop $1,290 on a Gucci fanny pack -- just like Brooklyn Nets center Timofey Mozgov!! Remember, the L.A. Lakers signed Mozgov to a $64 MILLION contract back in 2016 -- so, why the hell not blow some of…                          Permalink         '>NBA&#039;s Timofey Mozgov Blows $1,300 On Gucci Fanny Pack</a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/02/16/serena-williams-black-panther-private-screening/' title='              	        	[[tmz:video id=&quot;0_spx3f8j9&quot;]] Serena Williams surprised a group of young black girls with a private screening of &quot;Black Panther&quot; on Thursday -- telling the crowd, &quot;This is a huge moment for us and for black people.&quot; Serena and her hubby, Alexis…                          Permalink         '>Serena Williams Takes Black Girls to &#039;Black Panther,&#039; &#039;Huge Moment for Black People&#039; </a></li></ul></div><div id="acm_ad_zones-58" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-content1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-content1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-native-ad">				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<ins class="adsbygoogle"
				     style="display:inline-block;width:300px;height:250px"
				     				 	 				     data-ad-client="ca-pub-3361410694315698"
				     data-ad-slot="5782704480"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>					<div class="clear"></div>
				</div><!-- /.delta-ad-640 -->
					</div><!-- post-type div -->
			<div id="left-footer">
		<div id="nav_menu-10" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">Sports Topics</h3></span><div class="menu-sports-topics-container"><ul id="menu-sports-topics" class="menu"><li id="menu-item-90020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90020"><a href="https://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-90022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90022"><a href="https://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90019"><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90021"><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://nesn.com/baltimore-orioles/">Baltimore Orioles</a></li>
<li id="menu-item-283938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283938"><a href="https://nesn.com/boston/">Boston</a></li>
<li id="menu-item-283939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283939"><a href="https://nesn.com/boxing/">Boxing</a></li>
<li id="menu-item-475802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475802"><a href="https://nesn.com/brooklyn-nets/">Brooklyn Nets</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="https://nesn.com/buffalo-bills/">Buffalo Bills</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="https://nesn.com/buffalo-sabres/">Buffalo Sabres</a></li>
<li id="menu-item-283942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283942"><a href="https://nesn.com/college-basketball/">College Basketball</a></li>
<li id="menu-item-283943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283943"><a href="https://nesn.com/college-football/">College Football</a></li>
<li id="menu-item-283946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283946"><a href="https://nesn.com/entertainment/">Entertainment</a></li>
<li id="menu-item-286990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286990"><a href="https://nesn.com/fenway-park/">Fenway Park</a></li>
<li id="menu-item-286991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286991"><a href="https://nesn.com/fenway-sports-group/">Fenway Sports Group</a></li>
<li id="menu-item-283948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283948"><a href="https://nesn.com/golf/">Golf</a></li>
<li id="menu-item-283949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283949"><a href="https://nesn.com/horse-racing/">Horse Racing</a></li>
<li id="menu-item-90029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90029"><a href="https://nesn.com/los-angeles-lakers/">Los Angeles Lakers</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90030"><a href="https://nesn.com/miami-dolphins/">Miami Dolphins</a></li>
<li id="menu-item-90031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90031"><a href="https://nesn.com/montreal-canadiens/">Montreal Canadiens</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90032"><a href="https://nesn.com/new-york-giants/">New York Giants</a></li>
<li id="menu-item-283935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283935"><a href="https://nesn.com/nascar/">NASCAR</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="https://nesn.com/new-england-revolution/">New England Revolution</a></li>
<li id="menu-item-90033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90033"><a href="https://nesn.com/new-york-jets/">New York Jets</a></li>
<li id="menu-item-90034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90034"><a href="https://nesn.com/new-york-knicks/">New York Knicks</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90035"><a href="https://nesn.com/new-york-rangers/">New York Rangers</a></li>
<li id="menu-item-90036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90036"><a href="https://nesn.com/new-york-yankees/">New York Yankees</a></li>
<li id="menu-item-90037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90037"><a href="https://nesn.com/roush-fenway/">Roush Fenway</a></li>
<li id="menu-item-283951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283951"><a href="https://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-90038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90038"><a href="https://nesn.com/tampa-bay-rays/">Tampa Bay Rays</a></li>
<li id="menu-item-283952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283952"><a href="https://nesn.com/tennis/">Tennis</a></li>
<li id="menu-item-90039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90039"><a href="https://nesn.com/toronto-blue-jays/">Toronto Blue Jays</a></li>
<li id="menu-item-90040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90040"><a href="https://nesn.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
<li id="menu-item-475798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475798"><a href="https://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-475799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-475799"><a href="https://nesn.com/wwe/">WWE</a></li>
</ul></div></div><div id="nav_menu-16" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Sources</h3></span><div class="menu-footer-sources-container"><ul id="menu-footer-sources" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://boston.cbslocal.com/station/985-the-sports-hub/">98.5</a></li>
<li id="menu-item-283917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283917"><a href="http://www.alexa.com/siteinfo/nesn.com">Alexa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://www.aceticket.com?ref=nesn&#038;utm_source=nesn">ACE Ticket</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://bruins.nhl.com?ref=nesn&#038;utm_source=nesn">BostonBruins.com</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.boston.com/sports/globe/?ref=nesn&#038;utm_source=nesn">Boston Globe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bostonherald.com/sports/?ref=nesn&#038;utm_source=nesn">Boston Herald</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.craveonline.com?ref=nesn&#038;utm_source=nesn">CraveOnline</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.nba.com/celtics/?ref=nesn&#038;utm_source=nesn">Celtics.com</a></li>
<li id="menu-item-283915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283915"><a href="http://www.comscore.com/">comScore</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://newengland.comcastsportsnet.com?ref=nesn&#038;utm_source=nesn">CSN New England</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://espn.go.com?ref=nesn&#038;utm_source=nesn">ESPN</a></li>
<li id="menu-item-420848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420848"><a href="http://www.nfl.com?ref=nesn&#038;utm_source=nesn">NFL.com</a></li>
<li id="menu-item-475805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475805"><a href="http://nhl.com">NHL.com</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.patriots.com?ref=nesn&#038;utm_source=nesn">Patriots.com</a></li>
<li id="menu-item-283918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283918"><a href="https://www.quantcast.com/nesn.com">Quantcast</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://boston.redsox.mlb.com/index.jsp?c_id=bos?ref=nesn&#038;utm_source=nesn">RedSox.com</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://www.weei.com?ref=nesn&#038;utm_source=nesn">WEEI</a></li>
<li id="menu-item-53" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://web.yesnetwork.com/index.jsp?ref=nesn&#038;utm_source=nesn">YES Network</a></li>
</ul></div></div><div id="nav_menu-11" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Links</h3></span><div class="menu-footer-submenu-2-container"><ul id="menu-footer-submenu-2" class="menu"><li id="menu-item-90078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90078"><a href="https://nesn.com/about/">About NESN</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172483"><a href="http://sales.nesn.com">Advertise on NESN</a></li>
<li id="menu-item-789710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789710"><a href="https://careers.nesn.com">Careers</a></li>
<li id="menu-item-518303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518303"><a href="https://nesn.com/certifications/">Certifications</a></li>
<li id="menu-item-90082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90082"><a href="https://nesn.com/contact/">Contact NESN</a></li>
<li id="menu-item-90075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="https://nesn.com/newsletter/">Email List Subscribe</a></li>
<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90083"><a href="https://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-477036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477036"><a href="http://facebook.com/nesn">NESN on Facebook</a></li>
<li id="menu-item-477041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477041"><a href="https://plus.google.com/+NESN/posts">NESN on Google+</a></li>
<li id="menu-item-477042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477042"><a href="https://nesn.com/feed/">NESN RSS Feed</a></li>
<li id="menu-item-477039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477039"><a href="http://twitter.com/nesn">NESN on Twitter</a></li>
<li id="menu-item-477038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477038"><a href="http://youtube.com/nesn">NESN on YouTube</a></li>
<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="https://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90077"><a href="https://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-90076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90076"><a href="https://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
</ul></div></div><div id="acm_ad_zones-62" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-background" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-background" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-82" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-out-of-page" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-out-of-page" ); });
		</script>
	</div>
		</div>		<div class="clear"></div>
	</div><!-- #left-footer -->
<p><a href="https://nesn.com/copyright/" target="_blank">&copy; 2018 NESN</a></p>
<div id="vip-powered"><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div><!-- #left-column -->
	<div id="right-column">
					<div id="acm_ad_zones-63" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-springboard-video">			<div class="springboard_player fixedVideo" id="nesn039_28845" width="300" height="169">
										<script src="//www.springboardplatform.com/js/overlay"></script>
						<iframe id="nesn039_28845" src="//cms.springboardplatform.com/embed_iframe/899/channel/28845/nesn039/nesn.com/8" width="300" height="169" frameborder="0" scrolling="no"></iframe>
								</div>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-59883">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=59883";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div><div id="acm_ad_zones-64" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar2" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-posts margin-bottom-20p">				<ul>
								<li class="primary-category-nba">
															<a href="https://nesn.com/2018/02/watch-2018-nba-rising-stars-challenge-game-online-live-stream/" title="Watch 2018 NBA Rising Stars Challenge Game Online (Live Stream)">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Watch 2018 NBA Rising Stars Challenge Game Online (Live Stream)" title="Watch 2018 NBA Rising Stars Challenge Game Online (Live Stream)" data-attachment-id="817597" data-permalink="https://nesn.com/2018/02/celtics-reset-five-things-to-know-about-elite-cs-now-that-patriots-are-done/nba-boston-celtics-at-denver-nuggets-15/" data-orig-file="https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Isaiah J. Downing-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jan 29, 2018; Denver, CO, USA; Boston Celtics guard Jaylen Brown (7) celebrates with forward Jayson Tatum (0) after a play in the fourth quarter against the Denver Nuggets at the Pepsi Center. Mandatory Credit: Isaiah J. Downing-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1517282050&quot;,&quot;copyright&quot;:&quot;Isaiah J. Downing&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NBA: Boston Celtics at Denver Nuggets&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jayson Tatum Jaylen Brown" data-image-description="&lt;p&gt;Boston Celtics guard Jaylen Brown (7) celebrates with forward Jayson Tatum (0) after a play in the fourth quarter against the Denver Nuggets at the Pepsi Center. Mandatory Credit: Isaiah J. Downing-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg 800w, https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Watch 2018 NBA Rising Stars Challenge Game Online (Live Stream)" title="Watch 2018 NBA Rising Stars Challenge Game Online (Live Stream)" srcset="https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg 800w, https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="817597" data-permalink="https://nesn.com/2018/02/celtics-reset-five-things-to-know-about-elite-cs-now-that-patriots-are-done/nba-boston-celtics-at-denver-nuggets-15/" data-orig-file="https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Isaiah J. Downing-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jan 29, 2018; Denver, CO, USA; Boston Celtics guard Jaylen Brown (7) celebrates with forward Jayson Tatum (0) after a play in the fourth quarter against the Denver Nuggets at the Pepsi Center. Mandatory Credit: Isaiah J. Downing-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1517282050&quot;,&quot;copyright&quot;:&quot;Isaiah J. Downing&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NBA: Boston Celtics at Denver Nuggets&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jayson Tatum Jaylen Brown" data-image-description="&lt;p&gt;Boston Celtics guard Jaylen Brown (7) celebrates with forward Jayson Tatum (0) after a play in the fourth quarter against the Denver Nuggets at the Pepsi Center. Mandatory Credit: Isaiah J. Downing-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/02/jayson-tatum-jaylen-brown.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/02/watch-2018-nba-rising-stars-challenge-game-online-live-stream/" class="posts-widget-title" title="Watch 2018 NBA Rising Stars Challenge Game Online (Live Stream)">Watch 2018 NBA Rising Stars Challenge Game Online (Live Stream)</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/" title="NFL Rumors: WWE Willing To Offer Rob Gronkowski Deal If He Retires">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NFL Rumors: WWE Willing To Offer Rob Gronkowski Deal If He Retires" title="NFL Rumors: WWE Willing To Offer Rob Gronkowski Deal If He Retires" data-attachment-id="820781" data-permalink="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/nba-los-angeles-clippers-at-boston-celtics-23/" data-orig-file="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;David Butler II-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Feb 14, 2018; Boston, MA, USA; New England Patriots tight end Rob Gronkowski reacts after a basket by the Boston Celtics during the game against the LA Clippers in the second quarter at TD Garden. Mandatory Credit: David Butler II-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1518656882&quot;,&quot;copyright&quot;:&quot;David Butler II&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NBA: Los Angeles Clippers at Boston Celtics&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rob Gronkowski" data-image-description="&lt;p&gt;Feb 14, 2018; Boston, MA, USA; New England Patriots tight end Rob Gronkowski reacts after a basket by the Boston Celtics during the game against the LA Clippers in the second quarter at TD Garden. Mandatory Credit: David Butler II-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg 800w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NFL Rumors: WWE Willing To Offer Rob Gronkowski Deal If He Retires" title="NFL Rumors: WWE Willing To Offer Rob Gronkowski Deal If He Retires" srcset="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg 800w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="820781" data-permalink="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/nba-los-angeles-clippers-at-boston-celtics-23/" data-orig-file="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;David Butler II-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Feb 14, 2018; Boston, MA, USA; New England Patriots tight end Rob Gronkowski reacts after a basket by the Boston Celtics during the game against the LA Clippers in the second quarter at TD Garden. Mandatory Credit: David Butler II-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1518656882&quot;,&quot;copyright&quot;:&quot;David Butler II&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NBA: Los Angeles Clippers at Boston Celtics&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rob Gronkowski" data-image-description="&lt;p&gt;Feb 14, 2018; Boston, MA, USA; New England Patriots tight end Rob Gronkowski reacts after a basket by the Boston Celtics during the game against the LA Clippers in the second quarter at TD Garden. Mandatory Credit: David Butler II-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski13.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/" class="posts-widget-title" title="NFL Rumors: WWE Willing To Offer Rob Gronkowski Deal If He Retires">NFL Rumors: WWE Willing To Offer Rob Gronkowski Deal If He Retires</a>
					</div>
				</li>
							<li class="primary-category-boston-celtics">
															<a href="https://nesn.com/2018/02/charles-barkley-completely-dismisses-celtics-in-first-take-appearance/" title="Charles Barkley Completely Dismisses Celtics In &#8216;First Take&#8217; Appearance">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Charles Barkley Completely Dismisses Celtics In &#8216;First Take&#8217; Appearance" title="Charles Barkley Completely Dismisses Celtics In &#8216;First Take&#8217; Appearance" data-attachment-id="820775" data-permalink="https://nesn.com/2018/02/charles-barkley-completely-dismisses-celtics-in-first-take-appearance/nba-oklahoma-city-thunder-at-phoenix-suns-12/" data-orig-file="https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Mark J. Rebilas-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Mar 3, 2017; Phoenix, AZ, USA; Phoenix Suns former guard Charles Barkley in attendance of the game against the Oklahoma City Thunder at Talking Stick Resort Arena. The Suns defeated the Thunder 118-111. Mandatory Credit: Mark J. Rebilas-USA TODAY Sportsfor&quot;,&quot;created_timestamp&quot;:&quot;1488590441&quot;,&quot;copyright&quot;:&quot;Mark J. Rebilas&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NBA: Oklahoma City Thunder at Phoenix Suns&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Charles Barkley" data-image-description="&lt;p&gt;Mar 3, 2017; Phoenix, AZ, USA; Phoenix Suns former guard Charles Barkley in attendance of the game against the Oklahoma City Thunder at Talking Stick Resort Arena. The Suns defeated the Thunder 118-111. Mandatory Credit: Mark J. Rebilas-USA TODAY Sportsfor&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg 800w, https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Charles Barkley Completely Dismisses Celtics In &#8216;First Take&#8217; Appearance" title="Charles Barkley Completely Dismisses Celtics In &#8216;First Take&#8217; Appearance" srcset="https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg 800w, https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="820775" data-permalink="https://nesn.com/2018/02/charles-barkley-completely-dismisses-celtics-in-first-take-appearance/nba-oklahoma-city-thunder-at-phoenix-suns-12/" data-orig-file="https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Mark J. Rebilas-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Mar 3, 2017; Phoenix, AZ, USA; Phoenix Suns former guard Charles Barkley in attendance of the game against the Oklahoma City Thunder at Talking Stick Resort Arena. The Suns defeated the Thunder 118-111. Mandatory Credit: Mark J. Rebilas-USA TODAY Sportsfor&quot;,&quot;created_timestamp&quot;:&quot;1488590441&quot;,&quot;copyright&quot;:&quot;Mark J. Rebilas&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NBA: Oklahoma City Thunder at Phoenix Suns&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Charles Barkley" data-image-description="&lt;p&gt;Mar 3, 2017; Phoenix, AZ, USA; Phoenix Suns former guard Charles Barkley in attendance of the game against the Oklahoma City Thunder at Talking Stick Resort Arena. The Suns defeated the Thunder 118-111. Mandatory Credit: Mark J. Rebilas-USA TODAY Sportsfor&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/02/charles_barkley.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/02/charles-barkley-completely-dismisses-celtics-in-first-take-appearance/" class="posts-widget-title" title="Charles Barkley Completely Dismisses Celtics In &#8216;First Take&#8217; Appearance">Charles Barkley Completely Dismisses Celtics In &#8216;First Take&#8217; Appearance</a>
					</div>
				</li>
							<li class="primary-category-nesn-fuel">
															<a href="https://nesn.com/2018/02/nascars-ryan-blaney-has-one-of-craziest-motorhomes-youll-ever-see/" title="NASCAR Luxury: Bubba Wallace Video Reveals Ryan Blaney&#8217;s Killer Motorhome">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NASCAR Luxury: Bubba Wallace Video Reveals Ryan Blaney&#8217;s Killer Motorhome" title="NASCAR Luxury: Bubba Wallace Video Reveals Ryan Blaney&#8217;s Killer Motorhome" data-attachment-id="820768" data-permalink="https://nesn.com/2018/02/nascars-ryan-blaney-has-one-of-craziest-motorhomes-youll-ever-see/nascar-daytona-500-qualifying-6/" data-orig-file="https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Mike DiNovo-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Feb 11, 2018; Daytona, FL, USA; NASCAR Cup Series driver Ryan Blaney (12) during qualifying for the Daytona 500 at Daytona International Speedway. Mandatory Credit: Mike DiNovo-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1518369932&quot;,&quot;copyright&quot;:&quot;Mike Dinovo&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NASCAR: Daytona 500-Qualifying&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ryan Blaney" data-image-description="&lt;p&gt;Feb 11, 2018; Daytona, FL, USA; NASCAR Cup Series driver Ryan Blaney (12) during qualifying for the Daytona 500 at Daytona International Speedway. Mandatory Credit: Mike DiNovo-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg 800w, https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NASCAR Luxury: Bubba Wallace Video Reveals Ryan Blaney&#8217;s Killer Motorhome" title="NASCAR Luxury: Bubba Wallace Video Reveals Ryan Blaney&#8217;s Killer Motorhome" srcset="https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg 800w, https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="820768" data-permalink="https://nesn.com/2018/02/nascars-ryan-blaney-has-one-of-craziest-motorhomes-youll-ever-see/nascar-daytona-500-qualifying-6/" data-orig-file="https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Mike DiNovo-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Feb 11, 2018; Daytona, FL, USA; NASCAR Cup Series driver Ryan Blaney (12) during qualifying for the Daytona 500 at Daytona International Speedway. Mandatory Credit: Mike DiNovo-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1518369932&quot;,&quot;copyright&quot;:&quot;Mike Dinovo&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NASCAR: Daytona 500-Qualifying&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ryan Blaney" data-image-description="&lt;p&gt;Feb 11, 2018; Daytona, FL, USA; NASCAR Cup Series driver Ryan Blaney (12) during qualifying for the Daytona 500 at Daytona International Speedway. Mandatory Credit: Mike DiNovo-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/02/ryan_blaney1.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/02/nascars-ryan-blaney-has-one-of-craziest-motorhomes-youll-ever-see/" class="posts-widget-title" title="NASCAR Luxury: Bubba Wallace Video Reveals Ryan Blaney&#8217;s Killer Motorhome">NASCAR Luxury: Bubba Wallace Video Reveals Ryan Blaney&#8217;s Killer Motorhome</a>
					</div>
				</li>
						</ul>
			</div><div class="nesn-widget nesn-widget-team">		<div class="twin">
			<div class="iab-skyscraper">
				
	<div id="gpt-ad-desktop-sidebar160" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar160" ); });
		</script>
	</div>
					</div><!-- /.iab-skyscraper -->

			<div class="nesn-team">
				<span class="section-title"><h3 class="widgettitle">NESN Team</h3></span>
				<ul>
					<li>
						<ul id="menu-nesn-team" class="links"><li id="menu-item-89991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89991"><a href="https://nesn.com/dale-arnold/">Dale Arnold</a></li>
<li id="menu-item-391120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391120"><a href="https://nesn.com/guerin-austin/">Guerin Austin</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="https://nesn.com/andy-brickley/">Andy Brickley</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89995"><a href="https://nesn.com/tom-caron/">Tom Caron</a></li>
<li id="menu-item-391123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391123"><a href="https://nesn.com/matt-chatham/">Matt Chatham</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89996"><a href="https://nesn.com/mike-cole/">Mike Cole</a></li>
<li id="menu-item-618227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618227"><a href="https://nesn.com/courtney-cox/">Courtney Cox</a></li>
<li id="menu-item-127230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127230"><a href="https://nesn.com/zack-cox/">Zack Cox</a></li>
<li id="menu-item-580118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580118"><a href="https://nesn.com/marc-dibenedetto/">Marc DiBenedetto</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="https://nesn.com/ricky-doyle/">Ricky Doyle</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="https://nesn.com/dennis-eckersley/">Dennis Eckersley</a></li>
<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="https://nesn.com/jack-edwards/">Jack Edwards</a></li>
<li id="menu-item-580114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580114"><a href="https://nesn.com/keely-flanagan/">Keely Flanagan</a></li>
<li id="menu-item-254753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254753"><a href="https://nesn.com/nicholas-goss/">Nicholas Goss</a></li>
<li id="menu-item-312167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312167"><a href="https://nesn.com/darren-hartwell/">Darren Hartwell</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="https://nesn.com/john-henry/">John Henry</a></li>
<li id="menu-item-580116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580116"><a href="https://nesn.com/rachel-holt/">Rachel Holt</a></li>
<li id="menu-item-750063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750063"><a href="https://nesn.com/marc-james/">Marc James</a></li>
<li id="menu-item-444201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444201"><a href="https://nesn.com/andre-khatchaturian/">Andre Khatchaturian</a></li>
<li id="menu-item-812519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812519"><a href="https://nesn.com/alex-kraemer/">Alex Kraemer</a></li>
<li id="menu-item-102873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102873"><a href="https://nesn.com/doug-kyed/">Doug Kyed</a></li>
<li id="menu-item-674084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674084"><a href="https://nesn.com/adam-london/">Adam London</a></li>
<li id="menu-item-316401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316401"><a href="https://nesn.com/steve-lyons/">Steve Lyons</a></li>
<li id="menu-item-706355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706355"><a href="https://nesn.com/pat-mcassey/">Pat McAssey</a></li>
<li id="menu-item-750062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750062"><a href="https://nesn.com/kacie-mcdonnell/">Kacie McDonnell</a></li>
<li id="menu-item-90006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90006"><a href="https://nesn.com/charlie-moore-outdoors/">Charlie Moore</a></li>
<li id="menu-item-90008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90008"><a href="https://nesn.com/marcus-kwesi-omard/">Marcus O&#8217;Mard</a></li>
<li id="menu-item-104480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104480"><a href="https://nesn.com/adam-pellerin/">Adam Pellerin</a></li>
<li id="menu-item-706356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706356"><a href="https://nesn.com/dakota-randall/">Dakota Randall</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90013"><a href="https://nesn.com/jerry-remy/">Jerry Remy</a></li>
<li id="menu-item-90014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90014"><a href="https://nesn.com/jim-rice/">Jim Rice</a></li>
<li id="menu-item-674085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674085"><a href="https://nesn.com/joshua-schrock/">Joshua Schrock</a></li>
<li id="menu-item-444204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444204"><a href="https://nesn.com/michaela-vernava/">Michaela Vernava</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="https://nesn.com/ben-watanabe/">Ben Watanabe</a></li>
<li id="menu-item-675205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675205"><a href="https://nesn.com/jahmai-webster/">Jahmai Webster</a></li>
</ul>					</li>
				</ul>
			</div><!-- /.nesn-team -->
		</div><!-- /.twin -->
	</div><div id="acm_ad_zones-68" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-aux-medium-rectangle" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-aux-medium-rectangle" ); });
		</script>
	</div>
		</div>			</div><!-- right-column -->
</div><!-- #container -->
<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!--Alexa -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!--/Alexa-->

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2018\/02\/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires\/":820778};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="38215605" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nesn.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="NESN.com" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5cb5c6155e" /><input type="hidden" name="_wp_http_referer" value="/2018/02/nfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='//widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-5","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjkEKwjAQRS9kGlso6kI8iqTpoBOTSUwm1Xp6U8GCLgq6G4b//n/yFoT2xEAsXRbB5hNSknxDZoiis0pfOoy9CAgyAPVIp8qklfyFIxggfrJI2uYekjQFOmMJ+/t8fA/wGVyJDhhKVaKJ0T7CgocBDsVAHsvOLMXowCItcY2YRsxrSyhSdmTUacHnDVr1GIX1qhfrajMVmGuGOFbJk4qVQ/qnY34U+OD2dVvXzbbZbVvzBEOloj8='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php","nonce":"ad4219feb5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnesn.com%2F2018%2F02%2Fnfl-rumors-wwe-willing-to-offer-rob-gronkowski-deal-if-he-retires%2F","blog_id":"38215605","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=38215605&v=wpcom&tz=-5&user_id=0&subd=nesncom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjUEOwjAMBD9EahAUxAHxljQ1xSFxgp2A+D1FooJDhTitNfLswj0bl7ggF4jV5FAHYgXbR2LTWYFotaCMl0k3FKEe9cMarwv4v6GIdRedJGIX6qvOK2gmnuP+WlEe72i+v2YmnZVUFQN4LHlcMhP44eSkxZyCJQE9WyEephylYzys2uV+vdu029Y/AUpcb3o='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-5','user_id':'0','post':'820778','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-5&user_id=0&post=820778&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1NnhsT1IwP3hCbGQyX2Y2RXIud2UtMXl0MHdtaltFRXFGM103QXZfciVHVWFXSTZNOVJWd3c2Z1ZUTDllblNReFBVdEdEeUV2ZWZ3W2ZMdVFiQS58dTFLQmNhVy1sLCtsWmsmMU0zRE92YjlLfndRVDhbRCxhUS9ES0ZqYm1DeVtfNzN4aHNqUF11anl1dEk='}]);
_stq.push([ 'clickTrackerInit', '38215605', '820778' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 298 seconds ago
	generated in 0.405 seconds
	served from batcache in 0.002 seconds
	expires in 2 seconds
-->
