<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>NFL Rumors: Rams Meet With Josh McDaniels, Unable To Meet Kyle Shanahan | New England Patriots | NESN.com</title>
	
<meta name="description" content="It&#039;s no secret that New England Patriots offensive coordinator Josh McDaniels will be a hot commodity this offseason. A team that is strongly interested in McDaniels is the Los Angeles Rams, who interviewed the Pats&#039; coordinator on Saturday." /><meta name="news_keywords" content="new england patriots, josh mcdaniels, nfl rumors, josh mcdaniels head coaching job, kyle shanahan head coaching job, josh mcdaniels los angeles rams, kyle shanahan los angeles rams, los angeles rams head coaching options, nfl coaching carousel" />
<meta name="keywords" content="joshua schrock, new england patriots, nfl, top stories, " />
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1483919555&amp;back=http%3A%2F%2Fnesn.com%2F2017%2F01%2Fnfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.springboardplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="http://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="http://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; NFL Rumors: Rams Meet With Josh McDaniels, Unable To Meet Kyle Shanahan Comments Feed" href="http://nesn.com/2017/01/nfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jsEKwjAQRH/INVRrsQfxW9K42GgmWboJxb83VbxI6WXYHeYxY2Yhl2LmmA0KSSh3H9XM4hJI4QO//r69U92ZdcyliasPsXlJgG/ecmDU2BYG6X7Uco7WPTdrvnuGQSZWparwBZTHWvThrrg07ak/tE1/PD/eXSFUPg==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/plugins/taxonomy-images/style.css?m=1340680964h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/nesn/css/media.css,/wp-content/themes/vip/nesn/css/nesn_clubhouse.css?m=1476971358j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s2.wp.com/_static/??-eJyNz1EOwjAMA9ALARGMCe0DcZSqdGYM1KRqAttuz3YC8uePZ8mmqeyTsIGN7IkMpe9YiKFMSZWSVBzWsKM/MIM/gTG5cBE1dcka+Y0++AvrBA05zi6s2727xNq7+EPEUF10zHGAb3GKhkHqsuFbvh7Pl645tU3Xvn7ffZn8' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-4-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h' type='text/css' media='print' />
<link rel='stylesheet' id='screen-css-5-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/oomph.css?m=1431034727h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1473172720j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-7-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/nesn/css/individual.css,/wp-content/themes/vip/nesn/css/nesn_next_producer.css?m=1480972126j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9jMsKAjEMRX/IGpSidiF+S1piJpI2Q9vB37ez8YEwu3Pg3AsCxbokK+0N+9TaDp6zG9KpdMiLm3VhGQ2TObWEXaz8iLsrSt2aVopqPJBhVF+6NcK0nkesH/rL+0SZGkweWC2irsEtXw/+HMIxXPzp8QI7D1UP' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=2'></script>
<script type='text/javascript' src='http://www.springboardplatform.com/jsapi/embedhtml5/sb.js?ver=1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://nesn.com/2017/01/nfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan/" />
<link rel='shortlink' href='http://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fnesn.com%2F2017%2F01%2Fnfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fnesn.com%2F2017%2F01%2Fnfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NFL Rumors: Rams Meet With Josh McDaniels, Unable To Meet Kyle Shanahan" />
<meta property="og:url" content="http://nesn.com/2017/01/nfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan/" />
<meta property="og:description" content="It&#8217;s no secret that New England Patriots offensive coordinator Josh McDaniels will be a hot commodity this offseason. A team that is strongly interested in McDaniels is the Los Angeles Rams, …" />
<meta property="article:published_time" content="2017-01-08T23:36:01+00:00" />
<meta property="article:modified_time" content="2017-01-08T23:36:01+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:image:src" content="https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NESN" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='http://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
					<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<style id="nesn-custom-css" type="text/css">
.primary-category-new-england-patriots #delta #schedule h3 {
border-top-color:#15406a;
}
</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://nesn.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" />
<script type="text/javascript" id="gpt-async-tag">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") +
		"//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript" id="gpt-header">
	googletag.cmd.push(function() {
	googletag.defineSlot("/1007531/nesn_new_england_patriots_popunder", [1, 1], "gpt-ad-desktop-popunder").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_background", [1, 1], "gpt-ad-desktop-background").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_native", [1, 1], "gpt-ad-desktop-native").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_masthead", [970, 250], "gpt-ad-desktop-masthead").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_footer_masthead", [970, 90], "gpt-ad-desktop-footer-masthead").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_content1", [300, 600], "gpt-ad-desktop-content1").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_sidebar1", [300, 600], "gpt-ad-desktop-sidebar1").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_sidebar160", [160, 600], "gpt-ad-desktop-sidebar160").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_sidebar2", [300, 600], "gpt-ad-desktop-sidebar2").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_new_england_patriots_aux_medium_rectangle", [300, 250], "gpt-ad-desktop-aux-medium-rectangle").addService(googletag.pubads());
	googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://nesn.com/2017/01/nfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="http://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	<!-- ChartBeat -->
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	</head>

<body class="template-individual primary-category-new-england-patriots layout-three-column single single-post postid-675065 single-format-standard mp6 customizer-styles-applied">
<div id="container" class="container no-js">
	<div id="header" class="header">
		<div class="menu-wrap wrapper">
			<h1 id="branding" class="branding">
				<a id="hamburger-main-menu-image" href="#hamburger-main-menu" class="no-background-color"></a>
				<a href="http://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			</h1>
			<nav id="header-menu" class="header-menu" role="navigation">
			<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="http://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="http://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89879"><a href="http://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="http://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="http://nesn.com/mlb/">MLB</a></li>
<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89878"><a href="http://nesn.com/nfl/">NFL</a></li>
<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="http://nesn.com/nba/">NBA</a></li>
<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="http://nesn.com/nhl/">NHL</a></li>
<li id="menu-item-578869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578869"><a href="http://nesnfuel.com">Cars</a></li>
<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="http://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="http://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-499590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499590"><a href="http://nesn.com/wwe/">WWE</a></li>
<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="http://nesn.com/odds/">Odds</a></li>
<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="http://nesn.com/fantasy/">Fantasy</a></li>
<li id="menu-item-280821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280821"><a href="http://nesn.com/nesn-tv-schedule/">TV Schedule</a></li>
</ul></div>			</nav>
			<div style="clear:both;"></div>

			<div id="upper-nav">

				<div class="menu-second-level-nav-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-577951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-577951"><a href="http://nesnfuel.com">NESN Fuel</a></li>
<li id="menu-item-453599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453599"><a href="http://nesn.com/nesn-video/">NESN Video</a></li>
<li id="menu-item-264108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264108"><a href="http://nesn.com/about-nesn-national/">NESN National</a></li>
<li id="menu-item-334600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334600"><a href="http://sales.nesn.com">Advertise</a></li>
<li id="menu-item-264110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264110"><a href="http://careers.nesn.com/">Careers</a></li>
<li id="menu-item-298481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298481"><a href="http://nesn.com/about/">About</a></li>
<li id="menu-item-658696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658696"><a href="http://nesn.com/search/">Search</a></li>
</ul></div>
				<!-- No eligible games in the date range or missing data --><div class="menu-hot-topics-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-671118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-671118"><a href="http://nesn.com/new-england-patriots/">Patriots&#8217; Playoff Push</a></li>
<li id="menu-item-655050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-655050"><a href="http://nesn.com/watch-live/">Live Streams</a></li>
</ul></div>
			</div><!-- upper-nav -->

			<div id="bottom-border" style="clear:both;"></div>
		</div><!-- menu-wrap -->
	</div>
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div id="acm_ad_zones-70" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-masthead" ); });
		</script>
	</div>
		</div>			</div>
			</div>	<div id="left-column">
			<div class="category-header related-links">
		<h3><a href="http://nesn.com/new-england-patriots/">New England Patriots</a></h3>
		<ul class="nav">
							<li>
					<a href="/new-england-patriots-schedule/" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="/nfl-standings/" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters" title="Roster">
						Roster					</a>
				</li>
							<li>
					<a href="http://nesn.com/patriots-live-blog/" title="Live Blog">
						Live Blog					</a>
				</li>
							<li>
					<a href="/nfl-odds/" title="Odds">
						Odds					</a>
				</li>
							<li>
					<a href="http://www.aceticket.com/new-england-patriots-tickets/" title="Tickets">
						Tickets					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->

				<div class="story post-675065 post type-post status-publish format-standard has-post-thumbnail hentry category-joshua-schrock category-new-england-patriots category-nfl category-top-stories">
			<h2 class="title"><a href="http://nesn.com/2017/01/nfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan/">NFL Rumors: Rams Meet With Josh McDaniels, Unable To Meet Kyle Shanahan</a></h2>
			<div id="story-meta">
				<div class="byline">		by <a href="http://nesn.com/joshua-schrock/" title="Posts by Joshua Schrock" rel="author">Joshua Schrock</a> on Sun, Jan 8, 2017 at 6:36PM</div>
				<span class="flame-count">1,831</span>				<div class="twitter-follow">				<a href="" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
				<div class="clear"></div>
			</div>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://nesn.com/?p=675065" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nesn.com/?p=675065" data-text="NFL Rumors: Rams Meet With Josh McDaniels, Unable To Meet Kyle Shanahan" data-via="NESN" data-related="wordpressdotcom">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://nesn.com/?p=675065"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?width=120&amp;url=http%3A%2F%2Fnesn.com%2F%3Fp%3D675065&amp;title=NFL%20Rumors%3A%20Rams%20Meet%20With%20Josh%20McDaniels%2C%20Unable%20To%20Meet%20Kyle%20Shanahan" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div>
					<script src="//www.springboardplatform.com/js/overlay"></script>
		<iframe id="nesn039_1616393" src="//cms.springboardplatform.com/embed_iframe/899/video/1680019/nesn039/nesn.com/10" width="640" height="360" frameborder="0" scrolling="no"></iframe>
	
<p>It&#8217;s no secret that New England Patriots offensive coordinator Josh McDaniels will be a <a href="http://nesn.com/2017/01/nfl-rumors-josh-mcdaniels-is-49ers-top-choice-but-he-has-major-questions/" target="_blank">hot commodity</a> this offseason.</p>
<p>A team that is <a href="http://nesn.com/2016/12/rams-reportedly-have-sights-set-on-josh-mcdaniels-in-coaching-search/" target="_blank">strongly interested</a> in McDaniels is the Los Angeles Rams, who interviewed the Pats&#8217; coordinator on Saturday.</p>
<p>The Rams, however, have their eyes on a few candidates to replace the <a href="http://nesn.com/2016/12/rams-fire-head-coach-jeff-fisher-one-day-after-las-latest-lopsided-loss/" target="_blank">recently fired</a> Jeff Fisher.</p>
<p>According to CBS Sports&#8217; Jason La Canfora, Rams officials were<a href="https://twitter.com/JasonLaCanfora/status/817909265629319169" target="_blank"> supposed to meet</a> with Atlanta Falcons offensive coordinator Kyle Shanahan on Sunday but were unable to make it out of Boston after they met with McDaniels due to the snowstorm.</p>
<p><script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script></p>
<div data-str-native-key="YnYeZm3sqKECHP3XYt8L3Tnp" style="display: none;"></div>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Rams team officials are unable to get out of Boston, where they interviewed Josh McDaniels, in time to meet with Shanahan in ATL</p>
<p>&mdash; Jason La Canfora (@JasonLaCanfora) <a href="https://twitter.com/JasonLaCanfora/status/817910852141678593">January 8, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>The Rams plan to reschedule their meeting with Shanahan, who is preparing the Falcons for their divisional-round matchup with the Seattle Seahawks next weekend.</p>
<p>McDaniels, meanwhile, will be prepping the Patriots to face the Houston Texans and their stout defense that surrenders the least amount of yards per game in the league.</p>
<p><em>Thumbnail photo via Winslow Townson/USA TODAY Sports Images</em></p>

			<span class="story-footer">
			<!-- No story footer -->			</span><!-- .story-footer -->

			
							<div class="delta-ad-640 mid">
					<div class="nesn-widget nesn-widget-native-ad">				<script async src="//ssp.videostat.com/script/gppAdUnitRequest.js" type="text/javascript"></script><script>var gppRequestDomain = "//ssp.videostat.com/ssp" </script><div class="gppadunit" id="gppunit1" data_ad_pub_id="59" data_ad_site_id="44" data_ad_position_id="1" data_ad_page_id="1" data_process_started="0" dfp_position_flag=1></div>
			</div><div class="nesn-widget nesn-widget-native-ad">				<script async type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='0f823b57-2a8b-40e7-b696-5e7861979fe5'></script>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner margin-bottom-20p float-none">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-15832">
		<a href="http://www.zergnet.com?w=15832" target="_blank"></a>
	</div>
	</div><div id="acm_ad_zones-58" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-content1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-content1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner iab-medium-rectangle right margin-bottom-20p float-none">	<!-- Newsmax -->
	<div id="nmWidgetContainer" data-client="220" style="clear: both;"></div>
	<script type="text/javascript">
		function newsmaxInit0(){
			NM.init( {ClientID: 220} );
		}
	</script>
	</div><div class="nesn-widget nesn-widget-posts post-page-more-stories margin-top-20p"><span class="section-title"><h3 class="widgettitle">More Stories</h3></span>				<ul>
								<li class="primary-category-nfl">
															<a href="http://nesn.com/2017/01/kansas-city-chiefs-want-to-extend-head-coach-andy-reids-contract/" title="NFL Rumors: Chiefs Want To Extend Head Coach Andy Reid&#8217;s Contract">
						<img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/01/usatsi_9783397_168381014_lowres-e1483913786180.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NFL Rumors: Chiefs Want To Extend Head Coach Andy Reid&#8217;s Contract" title="NFL Rumors: Chiefs Want To Extend Head Coach Andy Reid&#8217;s Contract" srcset="https://nesncom.files.wordpress.com/2017/01/usatsi_9783397_168381014_lowres-e1483913786180.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/01/usatsi_9783397_168381014_lowres-e1483913786180.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/01/usatsi_9783397_168381014_lowres-e1483913786180.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/01/usatsi_9783397_168381014_lowres-e1483913786180.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="675034" data-permalink="http://nesn.com/2017/01/kansas-city-chiefs-want-to-extend-head-coach-andy-reids-contract/usatsi_9783397_168381014_lowres/" data-orig-file="https://nesncom.files.wordpress.com/2017/01/usatsi_9783397_168381014_lowres-e1483913786180.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andy Reid" data-image-description="&lt;p&gt;Jan 1, 2017; San Diego, CA, USA; Kansas City Chiefs head coach Andy Reid speaks on the sidelines during the second half of the game against the San Diego Chargers at Qualcomm Stadium. The Chiefs won 37-27. Mandatory Credit: Orlando Ramirez-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/01/usatsi_9783397_168381014_lowres-e1483913786180.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/01/usatsi_9783397_168381014_lowres-e1483913786180.jpg?w=640" />					</a>
																				<div>
						<a href="http://nesn.com/2017/01/kansas-city-chiefs-want-to-extend-head-coach-andy-reids-contract/" class="posts-widget-title" title="NFL Rumors: Chiefs Want To Extend Head Coach Andy Reid&#8217;s Contract">NFL Rumors: Chiefs Want To Extend Head Coach Andy Reid&#8217;s Contract</a>
					</div>
				</li>
							<li class="primary-category-nfl">
															<a href="http://nesn.com/2017/01/nfl-rumors-dolphins-vance-johnson-a-leading-broncos-coaching-job-candidate/" title="NFL Rumors: Dolphins&#8217; Vance Johnson A Leading Broncos Coaching Job Candidate">
						<img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/01/usatsi_9783084_168381014_lowres-e1483912491377.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NFL Rumors: Dolphins&#8217; Vance Johnson A Leading Broncos Coaching Job Candidate" title="NFL Rumors: Dolphins&#8217; Vance Johnson A Leading Broncos Coaching Job Candidate" srcset="https://nesncom.files.wordpress.com/2017/01/usatsi_9783084_168381014_lowres-e1483912491377.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/01/usatsi_9783084_168381014_lowres-e1483912491377.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/01/usatsi_9783084_168381014_lowres-e1483912491377.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/01/usatsi_9783084_168381014_lowres-e1483912491377.jpg 639w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="675030" data-permalink="http://nesn.com/2017/01/nfl-rumors-dolphins-vance-johnson-a-leading-broncos-coaching-job-candidate/usatsi_9783084_168381014_lowres/" data-orig-file="https://nesncom.files.wordpress.com/2017/01/usatsi_9783084_168381014_lowres-e1483912491377.jpg" data-orig-size="639,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vance Johnson Broncos coach" data-image-description="&lt;p&gt;Jan 1, 2017; Denver, CO, USA; Denver Broncos outside linebacker Von Miller (58) celebrates after a play in the fourth quarter against the Oakland Raiders at Sports Authority Field at Mile High. The Broncos won 24-6. Mandatory Credit: Isaiah J. Downing-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/01/usatsi_9783084_168381014_lowres-e1483912491377.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/01/usatsi_9783084_168381014_lowres-e1483912491377.jpg?w=639" />					</a>
																				<div>
						<a href="http://nesn.com/2017/01/nfl-rumors-dolphins-vance-johnson-a-leading-broncos-coaching-job-candidate/" class="posts-widget-title" title="NFL Rumors: Dolphins&#8217; Vance Johnson A Leading Broncos Coaching Job Candidate">NFL Rumors: Dolphins&#8217; Vance Johnson A Leading Broncos Coaching Job Candidate</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="http://nesn.com/2017/01/tom-brady-spends-his-sunday-at-home-watching-steelers-vs-dolphins/" title="Tom Brady Spends His Sunday At Home Watching Steelers Vs. Dolphins">
						<img width="400" height="225" src="https://nesncom.files.wordpress.com/2016/11/tom-brady40.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Tom Brady Spends His Sunday At Home Watching Steelers Vs. Dolphins" title="Tom Brady Spends His Sunday At Home Watching Steelers Vs. Dolphins" srcset="https://nesncom.files.wordpress.com/2016/11/tom-brady40.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/11/tom-brady40.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/11/tom-brady40.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/11/tom-brady40.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="662497" data-permalink="http://nesn.com/2016/11/drew-bledsoe-never-thought-tom-brady-would-be-a-starter-never-mind-a-star/tom-brady-113/" data-orig-file="https://nesncom.files.wordpress.com/2016/11/tom-brady40.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom Brady" data-image-description="&lt;p&gt;New England Patriots quarterback Tom Brady (12) looks on from the sidelines in the second half against the New York Jets at MetLife Stadium. Mandatory Credit: Robert Deutsch-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/11/tom-brady40.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/11/tom-brady40.jpg?w=640" />					</a>
																				<div>
						<a href="http://nesn.com/2017/01/tom-brady-spends-his-sunday-at-home-watching-steelers-vs-dolphins/" class="posts-widget-title" title="Tom Brady Spends His Sunday At Home Watching Steelers Vs. Dolphins">Tom Brady Spends His Sunday At Home Watching Steelers Vs. Dolphins</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="http://nesn.com/2017/01/patriots-texans-preview-new-england-holds-clear-edge-in-playoff-matchup/" title="Patriots-Texans Preview: New England Holds Clear Edge In Playoff Matchup">
						<img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/01/usatsi_9558581.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Patriots-Texans Preview: New England Holds Clear Edge In Playoff Matchup" title="Patriots-Texans Preview: New England Holds Clear Edge In Playoff Matchup" srcset="https://nesncom.files.wordpress.com/2017/01/usatsi_9558581.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/01/usatsi_9558581.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/01/usatsi_9558581.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/01/usatsi_9558581.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="675011" data-permalink="http://nesn.com/2017/01/patriots-texans-preview-new-england-holds-clear-edge-in-playoff-matchup/nfl-houston-texans-at-new-england-patriots-45/" data-orig-file="https://nesncom.files.wordpress.com/2017/01/usatsi_9558581.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Greg M. Cooper-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Sep 22, 2016; Foxborough, MA, USA;  New England Patriots running back LeGarrette Blount (29) breaks free for a touchdown during the fourth quarter against the Houston Texans at Gillette Stadium.  The Patriots won 27-0.  Mandatory Credit: Greg M. Cooper-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1474599645&quot;,&quot;copyright&quot;:&quot;Greg M. Cooper&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NFL: Houston Texans at New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LeGarrette Blount" data-image-description="&lt;p&gt;Sep 22, 2016; Foxborough, MA, USA;  New England Patriots running back LeGarrette Blount (29) breaks free for a touchdown during the fourth quarter against the Houston Texans at Gillette Stadium.  The Patriots won 27-0.  Mandatory Credit: Greg M. Cooper/USA TODAY Sports Images&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/01/usatsi_9558581.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/01/usatsi_9558581.jpg?w=640" />					</a>
																				<div>
						<a href="http://nesn.com/2017/01/patriots-texans-preview-new-england-holds-clear-edge-in-playoff-matchup/" class="posts-widget-title" title="Patriots-Texans Preview: New England Holds Clear Edge In Playoff Matchup">Patriots-Texans Preview: New England Holds Clear Edge In Playoff Matchup</a>
					</div>
				</li>
							<li class="primary-category-frozen-fenway">
															<a href="http://nesn.com/2017/01/frozen-fenway-2017-live-boston-university-vs-umass-opens-hockey-east-doubleheader/" title="Frozen Fenway 2017 Live: Boston University Downs UMass 5-3 In Hockey East Clash">
						<img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/01/c1qsrv3viaawzgq_opt.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Frozen Fenway 2017 Live: Boston University Downs UMass 5-3 In Hockey East Clash" title="Frozen Fenway 2017 Live: Boston University Downs UMass 5-3 In Hockey East Clash" srcset="https://nesncom.files.wordpress.com/2017/01/c1qsrv3viaawzgq_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/01/c1qsrv3viaawzgq_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/01/c1qsrv3viaawzgq_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/01/c1qsrv3viaawzgq_opt.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="674944" data-permalink="http://nesn.com/2017/01/frozen-fenway-2017-live-boston-university-vs-umass-opens-hockey-east-doubleheader/c1qsrv3viaawzgq_opt/" data-orig-file="https://nesncom.files.wordpress.com/2017/01/c1qsrv3viaawzgq_opt.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Frozen Fenway" data-image-description="&lt;p&gt;https://twitter.com/Cam_McDonough/status/818156153918078976?lang=en&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/01/c1qsrv3viaawzgq_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/01/c1qsrv3viaawzgq_opt.jpg?w=640" />					</a>
																				<div>
						<a href="http://nesn.com/2017/01/frozen-fenway-2017-live-boston-university-vs-umass-opens-hockey-east-doubleheader/" class="posts-widget-title" title="Frozen Fenway 2017 Live: Boston University Downs UMass 5-3 In Hockey East Clash">Frozen Fenway 2017 Live: Boston University Downs UMass 5-3 In Hockey East Clash</a>
					</div>
				</li>
						</ul>
			</div>					<div class="clear"></div>
				</div><!-- /.delta-ad-640 -->
						<div class="fb-comments" data-href="http://nesn.com/2017/01/nfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan/" data-width="640" data-num-posts="20"></div>
		</div><!-- post-type div -->
	</div><!-- #left-column -->
	<div id="right-column">
					<div id="acm_ad_zones-63" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-springboard-video">		<div class="videoPlayer" id="nesn034"></div>
		</div><div class="nesn-widget nesn-widget-native-ad">				<script  type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='aa468bd7-1f15-4438-9d80-0cab02d8af9a'></script>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner margin-bottom-10p">	<!-- Zergnet (1) -->
	<div id="zergnet-widget-20316">
		<a href="http://www.zergnet.com?w=20316" target="_blank"></a>
	</div>
	</div><div id="acm_ad_zones-64" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar2" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-team">		<div class="twin">
			<div class="iab-skyscraper">
				
	<div id="gpt-ad-desktop-sidebar160" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar160" ); });
		</script>
	</div>
					</div><!-- /.iab-skyscraper -->

			<div class="nesn-team">
				<span class="section-title"><h3 class="widgettitle">NESN Team</h3></span>
				<ul>
					<li>
						<ul id="menu-nesn-team" class="links"><li id="menu-item-89991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89991"><a href="http://nesn.com/dale-arnold/">Dale Arnold</a></li>
<li id="menu-item-391120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391120"><a href="http://nesn.com/guerin-austin/">Guerin Austin</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="http://nesn.com/andy-brickley/">Andy Brickley</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89995"><a href="http://nesn.com/tom-caron/">Tom Caron</a></li>
<li id="menu-item-391123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391123"><a href="http://nesn.com/matt-chatham/">Matt Chatham</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89996"><a href="http://nesn.com/mike-cole/">Mike Cole</a></li>
<li id="menu-item-618227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618227"><a href="http://nesn.com/courtney-cox/">Courtney Cox</a></li>
<li id="menu-item-127230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127230"><a href="http://nesn.com/zack-cox/">Zack Cox</a></li>
<li id="menu-item-315332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315332"><a href="http://nesn.com/sarah-davis/">Sarah Davis</a></li>
<li id="menu-item-580118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580118"><a href="http://nesn.com/marc-dibenedetto/">Marc DiBenedetto</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="http://nesn.com/ricky-doyle/">Ricky Doyle</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="http://nesn.com/dennis-eckersley/">Dennis Eckersley</a></li>
<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="http://nesn.com/jack-edwards/">Jack Edwards</a></li>
<li id="menu-item-580114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580114"><a href="http://nesn.com/keely-flanagan/">Keely Flanagan</a></li>
<li id="menu-item-315328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315328"><a href="http://nesn.com/sam-galanis/">Sam Galanis</a></li>
<li id="menu-item-254753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254753"><a href="http://nesn.com/nicholas-goss/">Nicholas Goss</a></li>
<li id="menu-item-312167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312167"><a href="http://nesn.com/darren-hartwell/">Darren Hartwell</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="http://nesn.com/john-henry/">John Henry</a></li>
<li id="menu-item-580116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580116"><a href="http://nesn.com/rachel-holt/">Rachel Holt</a></li>
<li id="menu-item-444201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444201"><a href="http://nesn.com/andre-khatchaturian/">Andre Khatchaturian</a></li>
<li id="menu-item-102873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102873"><a href="http://nesn.com/doug-kyed/">Doug Kyed</a></li>
<li id="menu-item-674084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674084"><a href="http://nesn.com/adam-london/">Adam London</a></li>
<li id="menu-item-316401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316401"><a href="http://nesn.com/steve-lyons/">Steve Lyons</a></li>
<li id="menu-item-499638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499638"><a href="http://nesn.com/cameron-mcdonough/">Cameron McDonough</a></li>
<li id="menu-item-90006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90006"><a href="http://nesn.com/charlie-moore-outdoors/">Charlie Moore</a></li>
<li id="menu-item-90008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90008"><a href="http://nesn.com/marcus-kwesi-omard/">Marcus O&#8217;Mard</a></li>
<li id="menu-item-104480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104480"><a href="http://nesn.com/adam-pellerin/">Adam Pellerin</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90013"><a href="http://nesn.com/jerry-remy/">Jerry Remy</a></li>
<li id="menu-item-391122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391122"><a href="http://nesn.com/nikki-reyes/">Nikki Reyes</a></li>
<li id="menu-item-90014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90014"><a href="http://nesn.com/jim-rice/">Jim Rice</a></li>
<li id="menu-item-674085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674085"><a href="http://nesn.com/joshua-schrock/">Joshua Schrock</a></li>
<li id="menu-item-282650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282650"><a href="http://nesn.com/gary-striewski/">Gary Striewski</a></li>
<li id="menu-item-444204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444204"><a href="http://nesn.com/michaela-vernava/">Michaela Vernava</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="http://nesn.com/ben-watanabe/">Ben Watanabe</a></li>
</ul>					</li>
				</ul>
			</div><!-- /.nesn-team -->
		</div><!-- /.twin -->
	</div><div id="image-51" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.foxsports.com/?utm_source=nesn.com&#038;utm_medium=banner&#038;utm_campaign=desktop"><img src="http://nesncom.files.wordpress.com/2015/07/yardbarker-fox-sidebar-logo.gif?w=300&amp;h=33" class="aligncenter" width="300" height="33" /></a></div>
</div><div id="acm_ad_zones-68" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-aux-medium-rectangle" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-aux-medium-rectangle" ); });
		</script>
	</div>
		</div>			<div id="footer-sidebar">
		<div id="nav_menu-10" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">Sports Topics</h3></span><div class="menu-sports-topics-container"><ul id="menu-sports-topics" class="menu"><li id="menu-item-90020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90020"><a href="http://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-90022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90022"><a href="http://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90019"><a href="http://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90021"><a href="http://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="http://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="http://nesn.com/baltimore-orioles/">Baltimore Orioles</a></li>
<li id="menu-item-283938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283938"><a href="http://nesn.com/boston/">Boston</a></li>
<li id="menu-item-283939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283939"><a href="http://nesn.com/boxing/">Boxing</a></li>
<li id="menu-item-475802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475802"><a href="http://nesn.com/brooklyn-nets/">Brooklyn Nets</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://nesn.com/buffalo-bills/">Buffalo Bills</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="http://nesn.com/buffalo-sabres/">Buffalo Sabres</a></li>
<li id="menu-item-283942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283942"><a href="http://nesn.com/college-basketball/">College Basketball</a></li>
<li id="menu-item-283943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283943"><a href="http://nesn.com/college-football/">College Football</a></li>
<li id="menu-item-283946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283946"><a href="http://nesn.com/entertainment/">Entertainment</a></li>
<li id="menu-item-286990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286990"><a href="http://nesn.com/fenway-park/">Fenway Park</a></li>
<li id="menu-item-286991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286991"><a href="http://nesn.com/fenway-sports-group/">Fenway Sports Group</a></li>
<li id="menu-item-283948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283948"><a href="http://nesn.com/golf/">Golf</a></li>
<li id="menu-item-283949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283949"><a href="http://nesn.com/horse-racing/">Horse Racing</a></li>
<li id="menu-item-90029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90029"><a href="http://nesn.com/los-angeles-lakers/">Los Angeles Lakers</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90030"><a href="http://nesn.com/miami-dolphins/">Miami Dolphins</a></li>
<li id="menu-item-90031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90031"><a href="http://nesn.com/montreal-canadiens/">Montreal Canadiens</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90032"><a href="http://nesn.com/new-york-giants/">New York Giants</a></li>
<li id="menu-item-283935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283935"><a href="http://nesn.com/nascar/">NASCAR</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="http://nesn.com/new-england-revolution/">New England Revolution</a></li>
<li id="menu-item-90033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90033"><a href="http://nesn.com/new-york-jets/">New York Jets</a></li>
<li id="menu-item-90034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90034"><a href="http://nesn.com/new-york-knicks/">New York Knicks</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90035"><a href="http://nesn.com/new-york-rangers/">New York Rangers</a></li>
<li id="menu-item-90036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90036"><a href="http://nesn.com/new-york-yankees/">New York Yankees</a></li>
<li id="menu-item-90037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90037"><a href="http://nesn.com/roush-fenway/">Roush Fenway</a></li>
<li id="menu-item-283951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283951"><a href="http://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-90038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90038"><a href="http://nesn.com/tampa-bay-rays/">Tampa Bay Rays</a></li>
<li id="menu-item-283952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283952"><a href="http://nesn.com/tennis/">Tennis</a></li>
<li id="menu-item-90039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90039"><a href="http://nesn.com/toronto-blue-jays/">Toronto Blue Jays</a></li>
<li id="menu-item-90040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90040"><a href="http://nesn.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
<li id="menu-item-475798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475798"><a href="http://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-475799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475799"><a href="http://nesn.com/wwe/">WWE</a></li>
</ul></div></div><div id="nav_menu-16" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Sources</h3></span><div class="menu-footer-sources-container"><ul id="menu-footer-sources" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://boston.cbslocal.com/station/985-the-sports-hub/">98.5</a></li>
<li id="menu-item-283917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283917"><a href="http://www.alexa.com/siteinfo/nesn.com">Alexa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://www.aceticket.com?ref=nesn&#038;utm_source=nesn">ACE Ticket</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://bruins.nhl.com?ref=nesn&#038;utm_source=nesn">BostonBruins.com</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.boston.com/sports/globe/?ref=nesn&#038;utm_source=nesn">Boston Globe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bostonherald.com/sports/?ref=nesn&#038;utm_source=nesn">Boston Herald</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.craveonline.com?ref=nesn&#038;utm_source=nesn">CraveOnline</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.nba.com/celtics/?ref=nesn&#038;utm_source=nesn">Celtics.com</a></li>
<li id="menu-item-283912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283912"><a href="https://chartbeat.com/dashboard/?url=nesn.com&#038;k=39519a72612ba46611d132e948602162">Chartbeat</a></li>
<li id="menu-item-283914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283914"><a href="https://siteanalytics.compete.com/nesn.com/">Compete</a></li>
<li id="menu-item-283915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283915"><a href="http://www.comscore.com/">comScore</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://newengland.comcastsportsnet.com?ref=nesn&#038;utm_source=nesn">CSN New England</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://espn.go.com?ref=nesn&#038;utm_source=nesn">ESPN</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.patriots.com?ref=nesn&#038;utm_source=nesn">Patriots.com</a></li>
<li id="menu-item-420848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420848"><a href="http://www.nfl.com?ref=nesn&#038;utm_source=nesn">NFL.com</a></li>
<li id="menu-item-475805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475805"><a href="http://nhl.com">NHL.com</a></li>
<li id="menu-item-283918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283918"><a href="https://www.quantcast.com/nesn.com">Quantcast</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://boston.redsox.mlb.com/index.jsp?c_id=bos?ref=nesn&#038;utm_source=nesn">RedSox.com</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://www.weei.com?ref=nesn&#038;utm_source=nesn">WEEI</a></li>
<li id="menu-item-53" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://web.yesnetwork.com/index.jsp?ref=nesn&#038;utm_source=nesn">YES Network</a></li>
</ul></div></div><div class="nesn-widget nesn-widget-posts"><span class="section-title"><h3 class="widgettitle">Recent Stories</h3></span>				<ul>
								<li class="primary-category-new-england-patriots">
															<a href="http://nesn.com/2017/01/nfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan/" title="NFL Rumors: Rams Meet With Josh McDaniels, Unable To Meet Kyle Shanahan">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NFL Rumors: Rams Meet With Josh McDaniels, Unable To Meet Kyle Shanahan" title="NFL Rumors: Rams Meet With Josh McDaniels, Unable To Meet Kyle Shanahan" srcset="https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="642018" data-permalink="http://nesn.com/2016/09/josh-mcdaniels-reportedly-plans-to-leave-patriots-pursue-head-coaching-job-in-2017/josh-mcdaniels-6/" data-orig-file="https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Josh McDaniels" data-image-description="&lt;p&gt;New England Patriots outside linebacker Jamie Collins (91) and offensive coordinator Josh McDaniels celebrate a touchdown against the Houston Texans during the first half at Gillette Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="NFL Rumors: Rams Meet With Josh McDaniels, Unable To Meet Kyle Shanahan" title="NFL Rumors: Rams Meet With Josh McDaniels, Unable To Meet Kyle Shanahan" srcset="https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=400 400w, https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=150 150w, https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=300 300w, https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="642018" data-permalink="http://nesn.com/2016/09/josh-mcdaniels-reportedly-plans-to-leave-patriots-pursue-head-coaching-job-in-2017/josh-mcdaniels-6/" data-orig-file="https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Josh McDaniels" data-image-description="&lt;p&gt;New England Patriots outside linebacker Jamie Collins (91) and offensive coordinator Josh McDaniels celebrate a touchdown against the Houston Texans during the first half at Gillette Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/09/josh-mcdaniels.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/01/nfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan/" class="posts-widget-title" title="NFL Rumors: Rams Meet With Josh McDaniels, Unable To Meet Kyle Shanahan">NFL Rumors: Rams Meet With Josh McDaniels, Unable To Meet Kyle Shanahan</a>
					</div>
				</li>
							<li class="primary-category-frozen-fenway">
															<a href="http://nesn.com/2017/01/frozen-fenway-2017-live-boston-college-vs-providence-college-ends-hockey-east-doubleheader/" title="Frozen Fenway 2017 Live: Boston College Vs. Providence College Ends Hockey East Doubleheader">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Frozen Fenway 2017 Live: Boston College Vs. Providence College Ends Hockey East Doubleheader" title="Frozen Fenway 2017 Live: Boston College Vs. Providence College Ends Hockey East Doubleheader" srcset="https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png?w=400 400w, https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png?w=150 150w, https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png?w=300 300w, https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="675019" data-permalink="http://nesn.com/2017/01/frozen-fenway-2017-live-boston-college-vs-providence-college-ends-hockey-east-doubleheader/screen-shot-2017-01-08-at-4_opt/" data-orig-file="https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Frozen Fenway" data-image-description="&lt;p&gt;https://www.facebook.com/photo.php?fbid=10154764233877696&amp;set=a.10150579562592696.394981.735722695&amp;type=3&amp;theater&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Frozen Fenway 2017 Live: Boston College Vs. Providence College Ends Hockey East Doubleheader" title="Frozen Fenway 2017 Live: Boston College Vs. Providence College Ends Hockey East Doubleheader" srcset="https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png?w=400 400w, https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png?w=150 150w, https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png?w=300 300w, https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="675019" data-permalink="http://nesn.com/2017/01/frozen-fenway-2017-live-boston-college-vs-providence-college-ends-hockey-east-doubleheader/screen-shot-2017-01-08-at-4_opt/" data-orig-file="https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Frozen Fenway" data-image-description="&lt;p&gt;https://www.facebook.com/photo.php?fbid=10154764233877696&amp;set=a.10150579562592696.394981.735722695&amp;type=3&amp;theater&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/01/screen-shot-2017-01-08-at-4_opt.png?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/01/frozen-fenway-2017-live-boston-college-vs-providence-college-ends-hockey-east-doubleheader/" class="posts-widget-title" title="Frozen Fenway 2017 Live: Boston College Vs. Providence College Ends Hockey East Doubleheader">Frozen Fenway 2017 Live: Boston College Vs. Providence College Ends Hockey East Doubleheader</a>
					</div>
				</li>
							<li class="primary-category-nfl">
															<a href="http://nesn.com/2017/01/broncos-troll-raiders-on-twitter-following-playoff-loss-vs-texans/" title="Broncos Troll Raiders On Twitter Following Playoff Loss Vs. Texans">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Broncos Troll Raiders On Twitter Following Playoff Loss Vs. Texans" title="Broncos Troll Raiders On Twitter Following Playoff Loss Vs. Texans" srcset="https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="675033" data-permalink="http://nesn.com/2017/01/broncos-troll-raiders-on-twitter-following-playoff-loss-vs-texans/nfl-oakland-raiders-at-denver-broncos-9/" data-orig-file="https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Ron Chenoy-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Jan 1, 2017; Denver, CO, USA; Denver Broncos outside linebacker Von Miller (58) hits Oakland Raiders quarterback Connor Cook (8) in the second half at Sports Authority Field. Mandatory Credit: Ron Chenoy-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1483315726&quot;,&quot;copyright&quot;:&quot;Ron Chenoy&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NFL: Oakland Raiders at Denver Broncos&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NFL: Oakland Raiders at Denver Broncos" data-image-description="&lt;p&gt;Jan 1, 2017; Denver, CO, USA; Denver Broncos outside linebacker Von Miller (58) hits Oakland Raiders quarterback Connor Cook (8) in the second half at Sports Authority Field. Mandatory Credit: Ron Chenoy-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Broncos Troll Raiders On Twitter Following Playoff Loss Vs. Texans" title="Broncos Troll Raiders On Twitter Following Playoff Loss Vs. Texans" srcset="https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="675033" data-permalink="http://nesn.com/2017/01/broncos-troll-raiders-on-twitter-following-playoff-loss-vs-texans/nfl-oakland-raiders-at-denver-broncos-9/" data-orig-file="https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Ron Chenoy-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Jan 1, 2017; Denver, CO, USA; Denver Broncos outside linebacker Von Miller (58) hits Oakland Raiders quarterback Connor Cook (8) in the second half at Sports Authority Field. Mandatory Credit: Ron Chenoy-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1483315726&quot;,&quot;copyright&quot;:&quot;Ron Chenoy&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NFL: Oakland Raiders at Denver Broncos&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NFL: Oakland Raiders at Denver Broncos" data-image-description="&lt;p&gt;Jan 1, 2017; Denver, CO, USA; Denver Broncos outside linebacker Von Miller (58) hits Oakland Raiders quarterback Connor Cook (8) in the second half at Sports Authority Field. Mandatory Credit: Ron Chenoy-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/01/broncos-raiders.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/01/broncos-troll-raiders-on-twitter-following-playoff-loss-vs-texans/" class="posts-widget-title" title="Broncos Troll Raiders On Twitter Following Playoff Loss Vs. Texans">Broncos Troll Raiders On Twitter Following Playoff Loss Vs. Texans</a>
					</div>
				</li>
						</ul>
			</div><div id="nav_menu-11" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Links</h3></span><div class="menu-footer-submenu-2-container"><ul id="menu-footer-submenu-2" class="menu"><li id="menu-item-90078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90078"><a href="http://nesn.com/about/">About NESN</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172483"><a href="http://sales.nesn.com">Advertise on NESN</a></li>
<li id="menu-item-90082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90082"><a href="http://nesn.com/contact/">Contact NESN</a></li>
<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90083"><a href="http://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-90075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="http://nesn.com/subscribe-to-nesn-inside-pitch/">Email List Subscribe</a></li>
<li id="menu-item-90076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90076"><a href="http://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
<li id="menu-item-477036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477036"><a href="http://facebook.com/nesn">NESN on Facebook</a></li>
<li id="menu-item-477041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477041"><a href="https://plus.google.com/+NESN/posts">NESN on Google+</a></li>
<li id="menu-item-477039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477039"><a href="http://twitter.com/nesn">NESN on Twitter</a></li>
<li id="menu-item-477038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477038"><a href="http://youtube.com/nesn">NESN on YouTube</a></li>
<li id="menu-item-477042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477042"><a href="http://nesn.com/feed/">NESN RSS Feed</a></li>
<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="http://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90077"><a href="http://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-518303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518303"><a href="http://nesn.com/certifications/">Certifications</a></li>
</ul></div></div><div id="image-49" class="widget widget_image"><div style="overflow:hidden;"><img src="http://nesncom.files.wordpress.com/2015/06/transparent.gif?w=1&amp;h=1" class="alignleft" width="1" height="1" /></div>
</div><div id="acm_ad_zones-61" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-popunder" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-popunder" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-62" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-background" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-background" ); });
		</script>
	</div>
		</div>		<div class="clear"></div>
	</div><!-- #footer-sidebar -->
<p><a href="http://nesn.com/copyright/" target="_blank">&copy; 2017 NESN</a></p>
<div id="vip-powered"><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div><!-- right-column -->
	<div id="footer">
		<div id="acm_ad_zones-71" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-footer-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-footer-masthead" ); });
		</script>
	</div>
		</div>	</div>
</div><!-- #container -->
<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Begin YardBarker Tag -->
	<script src="http://network.yardbarker.com/network/ybn_pixel/8626" type="text/javascript"></script> <noscript></noscript>
	<!-- End YardBarker Tag -->

	<!-- Chartbeat -->
	<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 3392;
		_sf_async_config.domain = "nesn.com";
		_sf_async_config.useCanonical = true;
		(function(){
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement("script");
				e.setAttribute("language", "javascript");
				e.setAttribute("type", "text/javascript");
				e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
				document.body.appendChild(e);
			}
			var oldonload = window.onload;
			window.onload = (typeof window.onload != "function") ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script>
	<!-- /Chartbeat -->

	<!--Alexa -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!--/Alexa-->

	<!-- Compete -->
	<script type="text/javascript">
		__compete_code = '255369714151502e86f1b0ff7ad51789';
	</script>
	<script type="text/javascript" src="//c.compete.com/bootstrap/s/255369714151502e86f1b0ff7ad51789/nesn-com/bootstrap.js"></script>
	<noscript>
		<img width="1" height="1" src="//ssl-nesn-com-255369.c-col.com"/>
	</noscript>
	<!-- /Compete -->

			<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201701y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
									<script type="text/javascript">google.load("ima", "1");</script>
						<script type="text/javascript">
						if ( "function" === typeof $sbPlayer ) {
							$sbPlayer( "nesn034", {
								"sbFeed": {
									"partnerId":"899",
									"type":"latest",
									"items":"8",
									"cname":"nesn"
								},
								"style":{
									"width":"300",
									"height":"250"								}
							});
						}
						</script>
						<script type="text/javascript" src="http://s0.2mdn.net/instream/html5/ima3.js"></script>
					<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='http://widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-5","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesncom.wordpress.com\/wp-admin\/admin-ajax.php","ajaxScoreboardNonce":"b76b3b2165"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVztsOgjAMBuAXckzQhCvjs4ytgc6tmztw8OkdJpLoBQl3bfJ/f8snz6SjBJS4zcyb3CNFniZMCQLrjJCPDoNiHoF7IIXUVzqe+BFHMEL4tUjSZAWR64IGLGE3b8P/gTSALdERfamKtBrpAuz80bA1rD+GCRJmSSjjTu8XGvFamHFCrVg/M4Slio5EqCzSUb8tBd7trb62l7pt2uas3wFli18='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"38215605","siteName":"NESN.com","siteURL":"http:\/\/nesn.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/b78db9f8695b57fe74bb269068791bb4?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/nesn","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fnesn.com%2F2017%2F01%2Fnfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan%2F","themeURL":"","xhrURL":"http:\/\/nesn.com\/wp-admin\/admin-ajax.php","nonce":"f7a426737a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a52adb75c3\" \/>","referer":"http:\/\/nesn.com\/2017\/01\/nfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/nesncom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnesncom.wordpress.com%2F2017%2F01%2Fnfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan%2F","postID":"675065","shortlink":"http:\/\/nesn.com\/?p=675065","canEditPost":"","editLink":"https:\/\/nesncom.wordpress.com\/wp-admin\/post.php?post=675065&action=edit","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: NESN (nesn)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage sites I follow","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 302,615 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fnesn.com%2F2017%2F01%2Fnfl-rumors-rams-meet-with-josh-mcdaniels-unable-to-meet-kyle-shanahan%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1476338670j'></script>
<script type='text/javascript' src='http://stats.nesn.com/mobile_scores.js.asp?ver=201701082310'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
								jQuery.getScript("http://www.zergnet.com/zerg.js?id=15832");
						jQuery.getScript("http://cdn.nmcdn.us/js/connect.js", function() {newsmaxInit0(); });
						jQuery.getScript("http://www.zergnet.com/zerg.js?id=20316");
					});
</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-5','user_id':'0','post':'675065','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-5&user_id=0&post=675065&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1fDhzMUksR35tWF8zP3h4TyVIZldzUlJKNDhWZTRZdU5Zdy8rMi0xaEFSTllKfDBdWnkra1tySmk3OGlualFENEVHY2RWfHBdajR4JTZ3V3MxLGExLnFxRHV1RVpONl1fUTNVVTk0OVlzcW0/dz0vVjJ+QnhuXStTayVSayxRenBKY1hzNVp0PU5YbDU/X1dQTg=='}]);
_stq.push([ 'clickTrackerInit', '38215605', '675065' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 178 seconds ago
	generated in 0.157 seconds
	served from batcache in 0.003 seconds
	expires in 122 seconds
-->
