<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>David Ortiz Offers Advice To Rob Gronkowski Amid Retirement Rumors | New England Patriots | NESN.com</title>
	
<meta name="description" content="New England Patriots fans sincerely are hoping that Rob Gronkowski doesn&#039;t retire from the NFL. David Ortiz doesn&#039;t want to see the star tight end hang up his cleats either. Ortiz arrived in Fort Myers, Fla." /><meta name="news_keywords" content="david ortiz, rob gronkowski, boston red sox, new england patriots, david ortiz rob gronkowski, red sox spring training, rob gronkowski retirement, rob gronkowski patriots, nfl rumors, red sox news" />
<meta name="keywords" content="adam london, boston red sox, msn distribution, new england patriots, top stories, yahoo distribution, " /><meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />

<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1519918350&amp;back=https%3A%2F%2Fnesn.com%2F2018%2F02%2Fdavid-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors%2F%3Fsrc%3Drss' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.springboardplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; David Ortiz Offers Advice To Rob Gronkowski Amid Retirement Rumors Comments Feed" href="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOwiAMRX9IJCQ654PxWxhrNpRCs5Yw/16m2YsxvDS3zT3pvbqQcikKRNGYFYU8+ci6kEuoGH2A1892dMwH/R9zaYF6R7KyORBGbyEAVlsLK36cQCrOu1YCaxNB6vZHm5ytezaTfSsMAy3ArOpEn1HJXLN9uDvezOna9RfTn83jDZQcZ6Y=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/_static/??-eJyN0FEOAiEMBNALuVai+2k8CiFYEd22hHbd5fbiBQzf8yaZDGxlisKGbGBPJFT45AKMylCWNWVWsLALC7UpU0gdqLUFj1H1AH/aPYcodQwS8uoZtyFcRE2HZA38xrsfL/QJ6insQ/ghYljHjgiGSWr74Rtd3ezmk7u48/z6AgdOj+k=?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-3-1' href='https://s0.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1510762638j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-4-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/css/individual.css?m=1511974423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-5-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=2'></script>
<script type='text/javascript' src='//www.springboardplatform.com/jsapi/embedhtml5/sb.js?ver=1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/" />
<link rel='shortlink' href='https://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnesn.com%2F2018%2F02%2Fdavid-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnesn.com%2F2018%2F02%2Fdavid-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="David Ortiz Offers Advice To Rob Gronkowski Amid Retirement Rumors" />
<meta property="og:url" content="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/" />
<meta property="og:description" content="New England Patriots fans sincerely are hoping that Rob Gronkowski doesn&#8217;t retire from the NFL. David Ortiz doesn&#8217;t want to see the star tight end hang up his cleats either. Ortiz arriv…" />
<meta property="article:published_time" content="2018-03-01T04:34:18+00:00" />
<meta property="article:modified_time" content="2018-03-01T04:52:08+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski-david-ortiz_opt.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:text:title" content="David Ortiz Offers Advice To Rob Gronkowski Amid Retirement Rumors" />
<meta name="twitter:image:src" content="https://nesncom.files.wordpress.com/2018/02/rob-gronkowski-david-ortiz_opt.jpg?w=640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NESN" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
			<style id="nesn-custom-css" type="text/css">
.primary-category-new-england-patriots #delta #schedule h3 {
border-top-color:#15406a;
}

.template-category #ac-lre-player-ph {
display:none;
}
</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nesn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" /><script type="text/javascript" id="gpt-async-tag">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") +
		"//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript" id="gpt-header">
	googletag.cmd.push(function() {
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_background", [1, 1], "gpt-ad-desktop-background").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_masthead", [970, 250], "gpt-ad-desktop-masthead").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_content1", [300, 600], "gpt-ad-desktop-content1").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_sidebar1", [300, 250], "gpt-ad-desktop-sidebar1").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_sidebar160", [160, 600], "gpt-ad-desktop-sidebar160").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_sidebar2", [300, 600], "gpt-ad-desktop-sidebar2").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_aux_medium_rectangle", [300, 250], "gpt-ad-desktop-aux-medium-rectangle").addService(googletag.pubads());
	googletag.defineOutOfPageSlot("/1007531/nesn_new_england_patriots_out_of_page","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); 	googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
<link rel="amphtml" href="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />
	</head>

<body class="template-individual primary-category-new-england-patriots layout-three-column post-template-default single single-post postid-824072 single-format-standard mp6 customizer-styles-applied">
<div id="container" class="container no-js">
	<div id="header" class="header">
		<div class="menu-wrap wrapper">
			<h1 id="branding" class="branding">
				<a id="hamburger-main-menu-image" href="javascript:void(0)" class="no-background-color menu-btn"></a>
				<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			</h1>
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="menu-mobile-primary-container"><ul id="responsive-desktop-navigation" class="navigation"><div id="menu-item-89858" class="scorebar-tab scorebar-tab-off category-boston-red-sox menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89858"><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></div>
<div id="menu-item-89859" class="scorebar-tab scorebar-tab-off category-boston-bruins menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="https://nesn.com/boston-bruins/">Boston Bruins</a></div>
<div id="menu-item-89860" class="scorebar-tab scorebar-tab-off category-new-england-patriots menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89860"><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></div>
<div id="menu-item-89861" class="scorebar-tab scorebar-tab-off category-boston-celtics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89861"><a href="https://nesn.com/boston-celtics/">Boston Celtics</a></div>
<div id="menu-item-143300" class="scorebar-tab scorebar-tab-off category-nfl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143300"><a href="https://nesn.com/nfl/">NFL News</a></div>
<div id="menu-item-143299" class="scorebar-tab scorebar-tab-off category-mlb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143299"><a href="https://nesn.com/mlb/">MLB News</a></div>
<div id="menu-item-143302" class="scorebar-tab scorebar-tab-off category-nba menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143302"><a href="https://nesn.com/nba/">NBA News</a></div>
<div id="menu-item-143301" class="scorebar-tab scorebar-tab-off category-nhl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143301"><a href="https://nesn.com/nhl/">NHL News</a></div>
<div id="menu-item-579120" class="scorebar-tab scorebar-tab-off category-cars menu-item menu-item-type-custom menu-item-object-custom menu-item-579120"><a href="http://nesnfuel.com">Cars</a></div>
<div id="menu-item-329326" class="scorebar-tab scorebar-tab-off category-soccer menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329326"><a href="https://nesn.com/soccer/">Soccer  News</a></div>
<div id="menu-item-499692" class="scorebar-tab scorebar-tab-off category-ufc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499692"><a href="https://nesn.com/ufc/">UFC</a></div>
<div id="menu-item-499693" class="scorebar-tab scorebar-tab-off category-wwe menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499693"><a href="https://nesn.com/wwe/">WWE</a></div>
<div id="menu-item-330902" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330902"><a href="https://nesn.com/sports-odds-mobile/">Odds</a></div>
<div id="menu-item-630874" class="scorebar-tab scorebar-tab-off category-fantasy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630874"><a href="https://nesn.com/fantasy/">Fantasy</a></div>
<div id="menu-item-330888" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330888"><a href="https://nesn.com/about/">About</a></div>
</ul></div>			</div><!-- .responsive-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
			<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
<li id="menu-item-280821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280821"><a href="https://nesn.com/nesn-tv-schedule/">TV Schedule</a></li>
</ul></div>			</nav>
			<div style="clear:both;"></div>

			<div id="upper-nav">

				<div class="menu-second-level-nav-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-716549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-716549"><a href="https://nesngo.nesn.com">NESNgo</a></li>
<li id="menu-item-453599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453599"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
<li id="menu-item-796667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796667"><a href="https://nesn.com/dining-playbook/">Dining Playbook</a></li>
<li id="menu-item-264108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264108"><a href="https://nesn.com/about-nesn-national/">NESN National</a></li>
<li id="menu-item-298481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298481"><a href="https://nesn.com/about/">About</a></li>
<li id="menu-item-815362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815362"><a href="https://careers.nesn.com">Careers</a></li>
<li id="menu-item-658696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658696"><a href="https://nesn.com/search/">Search</a></li>
</ul></div><div class="menu-hot-topics-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-766218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766218"><a href="https://nesn.com/watch-live/">Live Streams</a></li>
</ul></div>
			</div><!-- upper-nav -->

			<div id="bottom-border" style="clear:both;"></div>
		</div><!-- menu-wrap -->
	</div>
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div id="acm_ad_zones-70" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-masthead" ); });
		</script>
	</div>
		</div>			</div>
			</div>	<div id="left-column">
			<div class="category-header related-links">
		<h3><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></h3>
		<ul class="nav">
							<li>
					<a href="/new-england-patriots-schedule/" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="/nfl-standings/" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters" title="Roster">
						Roster					</a>
				</li>
							<li>
					<a href="https://nesn.com/patriots-live-blog/" title="Live Blog">
						Live Blog					</a>
				</li>
							<li>
					<a href="/nfl-odds/" title="Odds">
						Odds					</a>
				</li>
							<li>
					<a href="http://www.aceticket.com/new-england-patriots-tickets/" title="Tickets">
						Tickets					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->

				<div class="story post-824072 post type-post status-publish format-standard has-post-thumbnail hentry category-adam-london category-boston-red-sox category-msn-dist category-new-england-patriots category-top-stories category-y-dist">
			<h2 class="title entry-title"><a href="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/">David Ortiz Offers Advice To Rob Gronkowski Amid Retirement Rumors</a></h2>
			<div id="story-meta">
				<div class="byline">		by <span class="vcard author"><span class="fn"><a href="https://nesn.com/adam-london/" title="Posts by Adam London" rel="author">Adam London</a></span></span> on <span class="updated date published">Wed, Feb 28, 2018</span> at 11:34PM</div>
				<span class="flame-count">13,146</span>				<div class="twitter-follow">				<a href="https://twitter.com/ALondon5" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
				<div class="clear"></div>
			</div>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-824072" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-824072" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=David%20Ortiz%20Offers%20Advice%20To%20Rob%20Gronkowski%20Amid%20Retirement%20Rumors https%3A%2F%2Fnesn.com%2F2018%2F02%2Fdavid-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			<p>New England Patriots fans sincerely are hoping that Rob Gronkowski doesn&#8217;t retire from the NFL.
<p>David Ortiz doesn&#8217;t want to see the star tight end hang up his cleats either.
<p>Ortiz arrived in Fort Myers, Fla. on Wednesday to <a href="https://nesn.com/2018/02/heres-what-david-ortiz-believes-j-d-martinez-will-bring-to-red-sox/" target="_blank" rel="noopener">help out at Boston Red Sox spring training</a>, but the former slugger cut out some time to offer his take on arguably the biggest story of the NFL offseason.
<p>Gronkowski reportedly <a href="https://nesn.com/2018/02/nfl-rumors-rob-gronkowski-didnt-enjoy-2017-season-considered-stepping-away-in-camp/" target="_blank" rel="noopener">has been mulling retirement</a> since the New England Patriots&#8217; Super Bowl LII loss, but Ortiz thinks it&#8217;s <a href="https://www.weei.com/blogs/rob-bradford/david-ortiz-gronk-retirement-i-dont-think-its-time-go-him" target="_blank" rel="noopener">far too early</a> for Gronk to ride off into the sunset.</p>
<p>&#8220;I don&#8217;t think it&#8217;s time to go for him,&#8221; Ortiz told WEEI&#8217;s Rob Bradford. &#8220;He&#8217;s too young. He&#8217;s still athletic. He has so much talent. I don&#8217;t think it&#8217;s a good decision.&#8221;
<p>Ortiz noted that making a decision so soon after the end of the season might not be the best option, especially considering Gronkowski only is 28 years old. However, Big Papi understands the physical toll football has taken on the Patriots tight end over the course of an eight-year career.
<p>&#8220;I&#8217;ve got to tell you one thing, once you start dealing with a lot of injuries and your body starts breaking down … especially that sport,&#8221; he said. &#8220;You know he has a lot of injuries and concussions and all that stuff. It might be a sign.&#8221;
<p>Gronkowski likely won&#8217;t play until age 40 like Ortiz did, but the five-time Pro Bowl selection obviously has several prime seasons left in the tank. That is as long as he takes Big Papi&#8217;s advice and continues to wreak havoc on Sundays.
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-824072" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-824072" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=David%20Ortiz%20Offers%20Advice%20To%20Rob%20Gronkowski%20Amid%20Retirement%20Rumors https%3A%2F%2Fnesn.com%2F2018%2F02%2Fdavid-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			<span class="story-footer">
			<!-- No story footer -->			</span><!-- .story-footer -->

			
							<div class="delta-ad-640 mid">
					<div class="nesn-widget nesn-widget-native-ad">				<div id="ac-lre-player-ph">
					<div id="ac-lre-player"></div>
					<script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="nesncom" widgetname="001w000001jzPOV_028"></script>
				</div>
				</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-59884">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=59884";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div><div id="media_image-64" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://tmz.com" class="" rel="" target=""><img width="95" height="40" src="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" class="image wp-image-700231 aligncenter attachment-full size-full" alt="TMZ logo" style="max-width: 100%; height: auto;" data-attachment-id="700231" data-permalink="https://nesn.com/tmz-logo-bw/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" data-orig-size="95,40" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tmz-logo-bw" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95" data-large-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95" /></a></div><div id="rss-12" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://www.tmz.com/category/TMZsports/rss.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.tmz.com" title="Celebrity Gossip and Entertainment News, Covering Celebrity News and Hollywood Rumors. Get All The Latest Gossip at TMZ - Thirty Mile Zone.">TMZ</a></h3></span><ul><li><a class='rsswidget' href='http://www.tmz.com/2018/03/01/robert-kraft-not-the-father-ricki-noel-lander/' title='              	        	Wow, talk about a twist!  New England Patriots owner Robert Kraft has just confirmed reports that his 38-year-old girlfriend gave birth to a secret baby -- but he insists he&#039;s NOT the daddy! Ricki Noel Lander gave birth to the kid back in 2017 but…                          Permalink         '>Robert Kraft: My GF Gave Birth But I&#039;m NOT the Father! </a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/03/01/robert-kraft-baby-girlfriend-pregnant/' title='              	        	 6:43 AM PT -- Kraft&#039;s reps just issued a statement saying he is actually NOT the father of his GF&#039;s baby. &quot;While Robert Kraft is not the biological father, he is thrilled with Ricki’s blessing of having a healthy child.&quot; Age ain&#039;t nothin&#039; but…                          Permalink         '>Robert Kraft&#039;s GF Reportedly Births Secret Baby (UPDATE)</a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/03/01/sean-omalley-custom-weed-strain-ufc-222-sugar-show/' title='              	        	[[tmz:video id=&quot;0_vg63f6o3&quot;]] Snoop&#039;s favorite UFC fighter -- &quot;Sugar&quot; Sean O&#039;Malley -- says he&#039;s beyond stoked to make his Pay-per-View debut on the main card of UFC 222. But, Sugar tells TMZ Sports he&#039;s just as excited for his post-fight party --…                          Permalink         '>&#039;Sugar&#039; Sean O&#039;Malley Debuting His Own Custom Weed Strain at UFC 222 After-Party!</a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/03/01/matt-bevin-ncaa-kentucky-louisville-kids-paid/' title='              	        	[[tmz:video id=&quot;0_fqm9qvea&quot;]] Let&#039;s stop pretending D-1 college basketball players are just student athletes -- they&#039;re PROS who deserve to get paid already ... so says Kentucky Governor Matt Bevin.  Bevin just WENT OFF about the current state of…                          Permalink         '>Kentucky Governor Matt Bevin Rips NCAA, &#039;These Kids Should Get Paid!&#039; </a></li><li><a class='rsswidget' href='http://www.tmz.com/2018/02/28/ashley-graham-new-twerk-video-sports-illustrated-toccara-jones/' title='              	        	Sports Illustrated is going to bat for Ashley Graham after Toccara Jones called her twerking abilities subpar -- and this new video of her booty-shaking in the sand ... is the perfect re-butt-al.. Twerk it. Twerk it real good. 😉…                          Permalink         '>Ashley Graham Gets Backup from S.I. After Toccara Jones&#039; Twerk Diss</a></li></ul></div><div id="acm_ad_zones-58" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-content1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-content1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-native-ad">				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<ins class="adsbygoogle"
				     style="display:inline-block;width:300px;height:250px"
				     				 	 				     data-ad-client="ca-pub-3361410694315698"
				     data-ad-slot="5782704480"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>					<div class="clear"></div>
				</div><!-- /.delta-ad-640 -->
					</div><!-- post-type div -->
			<div id="left-footer">
		<div id="nav_menu-10" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">Sports Topics</h3></span><div class="menu-sports-topics-container"><ul id="menu-sports-topics" class="menu"><li id="menu-item-90020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90020"><a href="https://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-90022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90022"><a href="https://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90019"><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90021"><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://nesn.com/baltimore-orioles/">Baltimore Orioles</a></li>
<li id="menu-item-283938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283938"><a href="https://nesn.com/boston/">Boston</a></li>
<li id="menu-item-283939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283939"><a href="https://nesn.com/boxing/">Boxing</a></li>
<li id="menu-item-475802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475802"><a href="https://nesn.com/brooklyn-nets/">Brooklyn Nets</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="https://nesn.com/buffalo-bills/">Buffalo Bills</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="https://nesn.com/buffalo-sabres/">Buffalo Sabres</a></li>
<li id="menu-item-283942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283942"><a href="https://nesn.com/college-basketball/">College Basketball</a></li>
<li id="menu-item-283943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283943"><a href="https://nesn.com/college-football/">College Football</a></li>
<li id="menu-item-283946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283946"><a href="https://nesn.com/entertainment/">Entertainment</a></li>
<li id="menu-item-286990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286990"><a href="https://nesn.com/fenway-park/">Fenway Park</a></li>
<li id="menu-item-286991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286991"><a href="https://nesn.com/fenway-sports-group/">Fenway Sports Group</a></li>
<li id="menu-item-283948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283948"><a href="https://nesn.com/golf/">Golf</a></li>
<li id="menu-item-283949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283949"><a href="https://nesn.com/horse-racing/">Horse Racing</a></li>
<li id="menu-item-90029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90029"><a href="https://nesn.com/los-angeles-lakers/">Los Angeles Lakers</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90030"><a href="https://nesn.com/miami-dolphins/">Miami Dolphins</a></li>
<li id="menu-item-90031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90031"><a href="https://nesn.com/montreal-canadiens/">Montreal Canadiens</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90032"><a href="https://nesn.com/new-york-giants/">New York Giants</a></li>
<li id="menu-item-283935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283935"><a href="https://nesn.com/nascar/">NASCAR</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="https://nesn.com/new-england-revolution/">New England Revolution</a></li>
<li id="menu-item-90033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90033"><a href="https://nesn.com/new-york-jets/">New York Jets</a></li>
<li id="menu-item-90034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90034"><a href="https://nesn.com/new-york-knicks/">New York Knicks</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90035"><a href="https://nesn.com/new-york-rangers/">New York Rangers</a></li>
<li id="menu-item-90036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90036"><a href="https://nesn.com/new-york-yankees/">New York Yankees</a></li>
<li id="menu-item-90037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90037"><a href="https://nesn.com/roush-fenway/">Roush Fenway</a></li>
<li id="menu-item-283951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283951"><a href="https://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-90038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90038"><a href="https://nesn.com/tampa-bay-rays/">Tampa Bay Rays</a></li>
<li id="menu-item-283952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283952"><a href="https://nesn.com/tennis/">Tennis</a></li>
<li id="menu-item-90039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90039"><a href="https://nesn.com/toronto-blue-jays/">Toronto Blue Jays</a></li>
<li id="menu-item-90040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90040"><a href="https://nesn.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
<li id="menu-item-475798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475798"><a href="https://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-475799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475799"><a href="https://nesn.com/wwe/">WWE</a></li>
</ul></div></div><div id="nav_menu-11" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Links</h3></span><div class="menu-footer-submenu-2-container"><ul id="menu-footer-submenu-2" class="menu"><li id="menu-item-90078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90078"><a href="https://nesn.com/about/">About NESN</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172483"><a href="http://sales.nesn.com">Advertise on NESN</a></li>
<li id="menu-item-789710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789710"><a href="https://careers.nesn.com">Careers</a></li>
<li id="menu-item-518303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518303"><a href="https://nesn.com/certifications/">Certifications</a></li>
<li id="menu-item-90082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90082"><a href="https://nesn.com/contact/">Contact NESN</a></li>
<li id="menu-item-90075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="https://nesn.com/newsletter/">Email List Subscribe</a></li>
<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90083"><a href="https://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-477036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477036"><a href="http://facebook.com/nesn">NESN on Facebook</a></li>
<li id="menu-item-477041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477041"><a href="https://plus.google.com/+NESN/posts">NESN on Google+</a></li>
<li id="menu-item-477042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477042"><a href="https://nesn.com/feed/">NESN RSS Feed</a></li>
<li id="menu-item-477039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477039"><a href="http://twitter.com/nesn">NESN on Twitter</a></li>
<li id="menu-item-477038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477038"><a href="http://youtube.com/nesn">NESN on YouTube</a></li>
<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="https://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90077"><a href="https://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-90076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90076"><a href="https://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
</ul></div></div><div id="acm_ad_zones-62" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-background" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-background" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-82" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-out-of-page" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-out-of-page" ); });
		</script>
	</div>
		</div>		<div class="clear"></div>
	</div><!-- #left-footer -->
<p><a href="https://nesn.com/copyright/" target="_blank">&copy; 2018 NESN</a></p>
<div id="vip-powered"><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div><!-- #left-column -->
	<div id="right-column">
					<div id="acm_ad_zones-63" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-springboard-video">			<div class="springboard_player fixedVideo" id="nesn039_28845" width="300" height="169">
										<script src="//www.springboardplatform.com/js/overlay"></script>
						<iframe id="nesn039_28845" src="//cms.springboardplatform.com/embed_iframe/899/channel/28845/nesn039/nesn.com/8" width="300" height="169" frameborder="0" scrolling="no"></iframe>
								</div>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-59883">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=59883";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div><div id="acm_ad_zones-64" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar2" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-posts margin-bottom-20p">				<ul>
								<li class="primary-category-new-england-patriots">
															<a href="https://nesn.com/2018/03/robert-kraft-is-not-the-father-of-girlfriends-new-baby-spokesman-says/" title="Robert Kraft Is Not The Father Of Girlfriend&#8217;s New Baby, Spokesman Says">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Robert Kraft Is Not The Father Of Girlfriend&#8217;s New Baby, Spokesman Says" title="Robert Kraft Is Not The Father Of Girlfriend&#8217;s New Baby, Spokesman Says" data-attachment-id="824105" data-permalink="https://nesn.com/2018/03/robert-kraft-is-not-the-father-of-girlfriends-new-baby-spokesman-says/nfl-super-bowl-lii-philadelphia-eagles-vs-new-england-patriots-80/" data-orig-file="https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Winslow Townson-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Feb 4, 2018; Minneapolis, MN, USA; New England Patriots owner Robert Kraft with his girlfriend Ricki Noel Lander walks the field prior to Super Bowl LII against the Philadelphia Eagles at U.S. Bank Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1517790600&quot;,&quot;copyright&quot;:&quot;Winslow Townson&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NFL: Super Bowl LII-Philadelphia Eagles vs New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert Kraft Ricki Noel Lander" data-image-description="&lt;p&gt;New England Patriots owner Robert Kraft with his girlfriend Ricki Noel Lander walks the field prior to Super Bowl LII against the Philadelphia Eagles at U.S. Bank Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg 800w, https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Robert Kraft Is Not The Father Of Girlfriend&#8217;s New Baby, Spokesman Says" title="Robert Kraft Is Not The Father Of Girlfriend&#8217;s New Baby, Spokesman Says" srcset="https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg 800w, https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="824105" data-permalink="https://nesn.com/2018/03/robert-kraft-is-not-the-father-of-girlfriends-new-baby-spokesman-says/nfl-super-bowl-lii-philadelphia-eagles-vs-new-england-patriots-80/" data-orig-file="https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Winslow Townson-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Feb 4, 2018; Minneapolis, MN, USA; New England Patriots owner Robert Kraft with his girlfriend Ricki Noel Lander walks the field prior to Super Bowl LII against the Philadelphia Eagles at U.S. Bank Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1517790600&quot;,&quot;copyright&quot;:&quot;Winslow Townson&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;NFL: Super Bowl LII-Philadelphia Eagles vs New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert Kraft Ricki Noel Lander" data-image-description="&lt;p&gt;New England Patriots owner Robert Kraft with his girlfriend Ricki Noel Lander walks the field prior to Super Bowl LII against the Philadelphia Eagles at U.S. Bank Stadium. Mandatory Credit: Winslow Townson-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/03/robert-kraft-ricki-noel-lander.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/03/robert-kraft-is-not-the-father-of-girlfriends-new-baby-spokesman-says/" class="posts-widget-title" title="Robert Kraft Is Not The Father Of Girlfriend&#8217;s New Baby, Spokesman Says">Robert Kraft Is Not The Father Of Girlfriend&#8217;s New Baby, Spokesman Says</a>
					</div>
				</li>
							<li class="primary-category-nba">
															<a href="https://nesn.com/2018/03/this-james-harden-crossover-could-not-have-been-more-disrespectful/" title="This James Harden Crossover Could Not Have Been More Disrespectful">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="This James Harden Crossover Could Not Have Been More Disrespectful" title="This James Harden Crossover Could Not Have Been More Disrespectful" data-attachment-id="824094" data-permalink="https://nesn.com/2018/03/this-james-harden-crossover-could-not-have-been-more-disrespectful/nba-houston-rockets-at-utah-jazz-2/" data-orig-file="https://nesncom.files.wordpress.com/2018/03/james-harden.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Russ Isabella-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Feb 26, 2018; Salt Lake City, UT, USA; Houston Rockets guard James Harden (13) reacts during the first half against the Utah Jazz at Vivint Smart Home Arena. Mandatory Credit: Russ Isabella-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1519700155&quot;,&quot;copyright&quot;:&quot;Russell Isabella&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NBA: Houston Rockets at Utah Jazz&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="James Harden" data-image-description="&lt;p&gt;Houston Rockets guard James Harden (13) reacts during the first half against the Utah Jazz at Vivint Smart Home Arena. Mandatory Credit: Russ Isabella-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/03/james-harden.jpg 800w, https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="This James Harden Crossover Could Not Have Been More Disrespectful" title="This James Harden Crossover Could Not Have Been More Disrespectful" srcset="https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/03/james-harden.jpg 800w, https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="824094" data-permalink="https://nesn.com/2018/03/this-james-harden-crossover-could-not-have-been-more-disrespectful/nba-houston-rockets-at-utah-jazz-2/" data-orig-file="https://nesncom.files.wordpress.com/2018/03/james-harden.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Russ Isabella-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Feb 26, 2018; Salt Lake City, UT, USA; Houston Rockets guard James Harden (13) reacts during the first half against the Utah Jazz at Vivint Smart Home Arena. Mandatory Credit: Russ Isabella-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1519700155&quot;,&quot;copyright&quot;:&quot;Russell Isabella&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NBA: Houston Rockets at Utah Jazz&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="James Harden" data-image-description="&lt;p&gt;Houston Rockets guard James Harden (13) reacts during the first half against the Utah Jazz at Vivint Smart Home Arena. Mandatory Credit: Russ Isabella-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/03/james-harden.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/03/this-james-harden-crossover-could-not-have-been-more-disrespectful/" class="posts-widget-title" title="This James Harden Crossover Could Not Have Been More Disrespectful">This James Harden Crossover Could Not Have Been More Disrespectful</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="https://nesn.com/2018/03/its-a-good-year-for-patriots-to-potentially-need-to-draft-a-running-back/" title="If Patriots Want To Draft Running Back, This Is A Good Year To Do So">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="If Patriots Want To Draft Running Back, This Is A Good Year To Do So" title="If Patriots Want To Draft Running Back, This Is A Good Year To Do So" data-attachment-id="824088" data-permalink="https://nesn.com/2018/03/its-a-good-year-for-patriots-to-potentially-need-to-draft-a-running-back/ncaa-football-cfp-national-championship-game-alabama-vs-georgia-17/" data-orig-file="https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Matthew Emmons-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Jan 8, 2018; Atlanta, GA, USA; Georgia Bulldogs tailback Nick Chubb (27) runs with the ball against the Alabama Crimson Tide during the second half against the  in the 2018 CFP national championship college football game at Mercedes-Benz Stadium. Mandatory Credit: Matthew Emmons-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1515474928&quot;,&quot;copyright&quot;:&quot;Matthew Emmons&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NCAA Football: CFP National Championship Game-Alabama vs Georgia&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nick Chubb" data-image-description="&lt;p&gt;Jan 8, 2018; Atlanta, GA, USA; Georgia Bulldogs tailback Nick Chubb (27) runs with the ball against the Alabama Crimson Tide during the second half against the  in the 2018 CFP national championship college football game at Mercedes-Benz Stadium. Mandatory Credit: Matthew Emmons/USA TODAY Sports Images&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg 800w, https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="If Patriots Want To Draft Running Back, This Is A Good Year To Do So" title="If Patriots Want To Draft Running Back, This Is A Good Year To Do So" srcset="https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg 800w, https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="824088" data-permalink="https://nesn.com/2018/03/its-a-good-year-for-patriots-to-potentially-need-to-draft-a-running-back/ncaa-football-cfp-national-championship-game-alabama-vs-georgia-17/" data-orig-file="https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Matthew Emmons-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Jan 8, 2018; Atlanta, GA, USA; Georgia Bulldogs tailback Nick Chubb (27) runs with the ball against the Alabama Crimson Tide during the second half against the  in the 2018 CFP national championship college football game at Mercedes-Benz Stadium. Mandatory Credit: Matthew Emmons-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1515474928&quot;,&quot;copyright&quot;:&quot;Matthew Emmons&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NCAA Football: CFP National Championship Game-Alabama vs Georgia&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nick Chubb" data-image-description="&lt;p&gt;Jan 8, 2018; Atlanta, GA, USA; Georgia Bulldogs tailback Nick Chubb (27) runs with the ball against the Alabama Crimson Tide during the second half against the  in the 2018 CFP national championship college football game at Mercedes-Benz Stadium. Mandatory Credit: Matthew Emmons/USA TODAY Sports Images&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/03/nick-chubb.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/03/its-a-good-year-for-patriots-to-potentially-need-to-draft-a-running-back/" class="posts-widget-title" title="If Patriots Want To Draft Running Back, This Is A Good Year To Do So">If Patriots Want To Draft Running Back, This Is A Good Year To Do So</a>
					</div>
				</li>
							<li class="primary-category-berkshire-bank-exciting-rewind">
															<a href="https://nesn.com/2018/03/vote-for-bruins-top-play-from-february-to-win-berkshire-bank-exciting-rewind-giveaway/" title="Vote For Bruins&#8217; Top Play From February To Win Berkshire Bank Exciting Rewind Giveaway">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Vote For Bruins&#8217; Top Play From February To Win Berkshire Bank Exciting Rewind Giveaway" title="Vote For Bruins&#8217; Top Play From February To Win Berkshire Bank Exciting Rewind Giveaway" data-attachment-id="816378" data-permalink="https://nesn.com/2018/02/charlie-mcavoy-to-return-for-bruins-leafs-12-days-after-heart-procedure/nhl-boston-bruins-at-toronto-maple-leafs-40/" data-orig-file="https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Tom Szczerbowski-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Nov 10, 2017; Toronto, Ontario, CAN; Boston Bruins defenseman Charlie McAvoy (73) during their game against the Toronto Maple Leafs at Air Canada Centre. The Maple Leafs beat the Bruins 3-2 in overtime. Mandatory Credit: Tom Szczerbowski-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1510375048&quot;,&quot;copyright&quot;:&quot;Tom Szczerbowski&quot;,&quot;focal_length&quot;:&quot;381&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins at Toronto Maple Leafs&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlie McAvoy" data-image-description="&lt;p&gt;Nov 10, 2017; Toronto, Ontario, CAN; Boston Bruins defenseman Charlie McAvoy (73) during their game against the Toronto Maple Leafs at Air Canada Centre. The Maple Leafs beat the Bruins 3-2 in overtime. Mandatory Credit: Tom Szczerbowski-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg 800w, https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Vote For Bruins&#8217; Top Play From February To Win Berkshire Bank Exciting Rewind Giveaway" title="Vote For Bruins&#8217; Top Play From February To Win Berkshire Bank Exciting Rewind Giveaway" srcset="https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=400 400w, https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg 800w, https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=150 150w, https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=300 300w, https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="816378" data-permalink="https://nesn.com/2018/02/charlie-mcavoy-to-return-for-bruins-leafs-12-days-after-heart-procedure/nhl-boston-bruins-at-toronto-maple-leafs-40/" data-orig-file="https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Tom Szczerbowski-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Nov 10, 2017; Toronto, Ontario, CAN; Boston Bruins defenseman Charlie McAvoy (73) during their game against the Toronto Maple Leafs at Air Canada Centre. The Maple Leafs beat the Bruins 3-2 in overtime. Mandatory Credit: Tom Szczerbowski-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1510375048&quot;,&quot;copyright&quot;:&quot;Tom Szczerbowski&quot;,&quot;focal_length&quot;:&quot;381&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins at Toronto Maple Leafs&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlie McAvoy" data-image-description="&lt;p&gt;Nov 10, 2017; Toronto, Ontario, CAN; Boston Bruins defenseman Charlie McAvoy (73) during their game against the Toronto Maple Leafs at Air Canada Centre. The Maple Leafs beat the Bruins 3-2 in overtime. Mandatory Credit: Tom Szczerbowski-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/02/charlie_mcavoy.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2018/03/vote-for-bruins-top-play-from-february-to-win-berkshire-bank-exciting-rewind-giveaway/" class="posts-widget-title" title="Vote For Bruins&#8217; Top Play From February To Win Berkshire Bank Exciting Rewind Giveaway">Vote For Bruins&#8217; Top Play From February To Win Berkshire Bank Exciting Rewind Giveaway</a>
					</div>
				</li>
						</ul>
			</div><div class="nesn-widget nesn-widget-team">		<div class="twin">
			<div class="iab-skyscraper">
				
	<div id="gpt-ad-desktop-sidebar160" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar160" ); });
		</script>
	</div>
					</div><!-- /.iab-skyscraper -->

			<div class="nesn-team">
				<span class="section-title"><h3 class="widgettitle">NESN Team</h3></span>
				<ul>
					<li>
						<ul id="menu-nesn-team" class="links"><li id="menu-item-89991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89991"><a href="https://nesn.com/dale-arnold/">Dale Arnold</a></li>
<li id="menu-item-391120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391120"><a href="https://nesn.com/guerin-austin/">Guerin Austin</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="https://nesn.com/andy-brickley/">Andy Brickley</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89995"><a href="https://nesn.com/tom-caron/">Tom Caron</a></li>
<li id="menu-item-391123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391123"><a href="https://nesn.com/matt-chatham/">Matt Chatham</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89996"><a href="https://nesn.com/mike-cole/">Mike Cole</a></li>
<li id="menu-item-618227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618227"><a href="https://nesn.com/courtney-cox/">Courtney Cox</a></li>
<li id="menu-item-127230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127230"><a href="https://nesn.com/zack-cox/">Zack Cox</a></li>
<li id="menu-item-580118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580118"><a href="https://nesn.com/marc-dibenedetto/">Marc DiBenedetto</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="https://nesn.com/ricky-doyle/">Ricky Doyle</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="https://nesn.com/dennis-eckersley/">Dennis Eckersley</a></li>
<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="https://nesn.com/jack-edwards/">Jack Edwards</a></li>
<li id="menu-item-580114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580114"><a href="https://nesn.com/keely-flanagan/">Keely Flanagan</a></li>
<li id="menu-item-254753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254753"><a href="https://nesn.com/nicholas-goss/">Nicholas Goss</a></li>
<li id="menu-item-312167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312167"><a href="https://nesn.com/darren-hartwell/">Darren Hartwell</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="https://nesn.com/john-henry/">John Henry</a></li>
<li id="menu-item-580116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580116"><a href="https://nesn.com/rachel-holt/">Rachel Holt</a></li>
<li id="menu-item-750063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750063"><a href="https://nesn.com/marc-james/">Marc James</a></li>
<li id="menu-item-444201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444201"><a href="https://nesn.com/andre-khatchaturian/">Andre Khatchaturian</a></li>
<li id="menu-item-812519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812519"><a href="https://nesn.com/alex-kraemer/">Alex Kraemer</a></li>
<li id="menu-item-102873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102873"><a href="https://nesn.com/doug-kyed/">Doug Kyed</a></li>
<li id="menu-item-674084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-674084"><a href="https://nesn.com/adam-london/">Adam London</a></li>
<li id="menu-item-316401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316401"><a href="https://nesn.com/steve-lyons/">Steve Lyons</a></li>
<li id="menu-item-706355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706355"><a href="https://nesn.com/pat-mcassey/">Pat McAssey</a></li>
<li id="menu-item-750062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750062"><a href="https://nesn.com/kacie-mcdonnell/">Kacie McDonnell</a></li>
<li id="menu-item-90006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90006"><a href="https://nesn.com/charlie-moore-outdoors/">Charlie Moore</a></li>
<li id="menu-item-90008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90008"><a href="https://nesn.com/marcus-kwesi-omard/">Marcus O&#8217;Mard</a></li>
<li id="menu-item-104480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104480"><a href="https://nesn.com/adam-pellerin/">Adam Pellerin</a></li>
<li id="menu-item-706356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706356"><a href="https://nesn.com/dakota-randall/">Dakota Randall</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90013"><a href="https://nesn.com/jerry-remy/">Jerry Remy</a></li>
<li id="menu-item-90014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90014"><a href="https://nesn.com/jim-rice/">Jim Rice</a></li>
<li id="menu-item-674085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674085"><a href="https://nesn.com/joshua-schrock/">Joshua Schrock</a></li>
<li id="menu-item-444204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444204"><a href="https://nesn.com/michaela-vernava/">Michaela Vernava</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="https://nesn.com/ben-watanabe/">Ben Watanabe</a></li>
<li id="menu-item-675205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675205"><a href="https://nesn.com/jahmai-webster/">Jahmai Webster</a></li>
</ul>					</li>
				</ul>
			</div><!-- /.nesn-team -->
		</div><!-- /.twin -->
	</div><div id="acm_ad_zones-68" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-aux-medium-rectangle" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-aux-medium-rectangle" ); });
		</script>
	</div>
		</div>			</div><!-- right-column -->
</div><!-- #container -->
<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!--Alexa -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!--/Alexa-->

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201809y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2018\/02\/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors\/":824072};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/david-ortiz-offers-advice-to-rob-gronkowski-amid-retirement-rumors/?src=rss" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='//widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-5","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjkEKwjAQRS9kGlso6kI8iqTpoBOTSUwm1Xp6U8GCLgq6G4b//n/yFoT2xEAsXRbB5hNSknxDZoiis0pfOoy9CAgyAPVIp8qklfyFIxggfrJI2uYekjQFOmMJ+/t8fA/wGVyJDhhKVaKJ0T7CgocBDsVAHsvOLMXowCItcY2YRsxrSyhSdmTUacHnDVr1GIX1qhfrajMVmGuGOFbJk4qVQ/qnY34U+OD2dVvXzbbZbVvzBEOloj8='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLUYHwsJ4lgoDFJjOpC16fdkYd4bVf3nJ+/gu0GXxKI5pg7JuI4sh9YkFnqSYyDzqTpBfUZX7aD93nu2Exx9cqVvsT1SyOQwrsaJNpCzjd/foke6XULXX5hbqMH8AfjlEcw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-5','user_id':'0','post':'824072','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-5&user_id=0&post=824072&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1fDhzMUksR35tWF8zP3h4TyVIZldzUlJKNDhWZTRZdU5Zdy8rMi0xaEFSTllKfDBdWnkra1tySmk3OGlualFENEVHY2RWfHBdajR4JTZ3V3MxLGExLnFxRHV1RVpONl1fUTNVVTk0OVlzcW0/dz0vVjJ+QnhuXStTUk81cTdxQzMxUXg2eEQ5VUM1Yj1Jfkg='}]);
_stq.push([ 'clickTrackerInit', '38215605', '824072' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>