<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<link rel="shortcut icon" href="https://s2.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>NESN Patriots Podcast: First Glimpse At 2019 Team&#8217;s Current Depth Chart | Podcast | NESN.com</title>
	
<meta name="description" content="While the rest of the NFL made splash signings on the first day of free agency, the New England Patriots, as usual, are slowly wading into the waters of the open market." /><meta name="news_keywords" content="new england patriots, patriots podcast, patriots free agency, patriots free agents, patriots depth chart, adam humphries, golden tate, patriots wide receivers, patriots defensive ends, patriots moves" />
<meta name="keywords" content="doug kyed, msn distribution, new england patriots, podcast, top stories, yahoo distribution, zack cox, " /><meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />

<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="3600" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1552592343&amp;back=https%3A%2F%2Fnesn.com%2F2019%2F03%2Fnesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; NESN Patriots Podcast: First Glimpse At 2019 Team&#8217;s Current Depth Chart Comments Feed" href="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j90OgjAMhV/IsWiUcGN8lv00UFm3ZS1B3t4B0QtjuGlOT86X0+o5K5eiQBRNk8ph6jGynrNLpJgwwPKzNY75VC2F0YXJA+tqaI8s2obkRhXQFlMWzbIEaAjjl/hT5FKB6lM2siYIPBoIQDV2hM3oe5C9etdK4HWIUG4/RascjBv5sGJ72tpcgFnVSTiRkqHetnEPup9v17brumt7eb4B8px6bg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/_static/??-eJyN0GEOgjAMBeALicVEovwwHoVMqHPK2mUtwm7vuIDp7/e9pH2wpmZkUiQFfWFEgW9IQCgEaV58IAF1GxPH0oTofAWiZcbjKHKAP+2aw8jZBiPSMhCuJpxYVEwyO/rgNNgL9QQZottMWPb3HuzyZOJPZsVs280pes5lx/d4O3Vd217O/bV//wB38qHB?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-3-1' href='https://s0.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1550515347j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-4-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/css/individual.css?m=1536159305h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-5-1' href='https://s2.wp.com/_static/??-eJx9j+EKwjAMhF/IGgZW9kd8lq7WNpI2Y8nY69uxCQ6lv3LH3XcQWEbjuWgoCnk2I80Ri8CCjxhUQNijI4O1cjRnL3IChMK6hR+xBf9XY2BD7J0il4MxT3I4tdApDMSxygi19WVb0Mii2zRIctMK77dF7W/WfT6aH0hTyEEgXSASD47Wwj3fOmu7vuuv1r7ed9KC5w==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var nesntemplateurl = {"template_url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/nesn"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzsEOgjAMBuAXck5FDh6Mz4LwC52sm2uB6NM7Ej0YiSZNeujX9rdTNMR1PzQQ63LdBqT7q62drOwvYDy1qVKsPfEb14EVrLONQdRDpGqxMPXhTD3MIEgZsOY3l7DgPiMRj4TpL3PQWNVXkyD0+PquHXIuO1K0DGETE2IKzXyGqe3Uh2beOfnjtiw3u/2hKEr3BEZeb30='></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/" />
<link rel='shortlink' href='https://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnesn.com%2F2019%2F03%2Fnesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnesn.com%2F2019%2F03%2Fnesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NESN Patriots Podcast: First Glimpse At 2019 Team&#8217;s Current Depth Chart" />
<meta property="og:url" content="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/" />
<meta property="og:description" content="While the rest of the NFL made splash signings on the first day of free agency, the New England Patriots, as usual, are slowly wading into the waters of the open market. On this week&#8217;s &amp;#8220…" />
<meta property="article:published_time" content="2019-03-14T19:18:07+00:00" />
<meta property="article:modified_time" content="2019-03-14T19:18:07+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2019/03/michael-bennett-4.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="Patriots defensive end Michael Bennett" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NESN" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:text:title" content="NESN Patriots Podcast: First Glimpse At 2019 Team&#8217;s Current Depth Chart" />
<meta name="twitter:image" content="https://nesncom.files.wordpress.com/2019/03/michael-bennett-4.jpg?w=640" />
<meta name="twitter:image:alt" content="Patriots defensive end Michael Bennett" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
	<script type="text/javascript" id="gpt-header">
		googletag.cmd.push(function() {
			var mapping_leader = googletag.sizeMapping()
                            .addSize([1000, 200], [[970, 90], [970, 250], [728, 90]])
                            .addSize([0, 0], [[300, 250], [320, 50]])
                            .build();

			var mapping_sky = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 600], [300, 250], [160, 600]])
                            .addSize([0, 0], [[0, 0]])
                            .build();

			var mapping_wallpaper = googletag.sizeMapping()
                            .addSize([1000, 200], [[1, 1]])
                            .addSize([0, 0], [[0, 0]])
                            .build();

			var mapping_flex = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250], [300, 600]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

			var mapping_mobflex = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250]])
                            .addSize([0, 0], [[300, 250], [320, 50]])
                            .build();

			var mapping_contwell = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250]])
                            .addSize([0, 0], [[0, 0]])
                            .build();

			var mapping_midflex = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250], [300, 600]])
                            .addSize([0, 0], [[320, 50], [300, 250]])
                            .build();
			googletag.defineSlot("/3884310/nesn_masthead", [[728, 90],[970, 250],[970, 90],[320, 50],[300, 250]], "gpt-ad-masthead").defineSizeMapping(mapping_leader).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_rt_1", [[300, 250]], "gpt-ad-rect-rt-1").addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_rt_2", [[300, 250],[300, 600]], "gpt-ad-rect-rt-2").defineSizeMapping(mapping_flex).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_rt_3", [[300, 250],[300, 600]], "gpt-ad-desktop-rect-rt-3").defineSizeMapping(mapping_flex).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_mid_1", [[300, 250],[320, 50]], "gpt-ad-desktop-rect-mid-1").defineSizeMapping(mapping_mobflex).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_mid_2", [[300, 250],[320, 50]], "gpt-ad-desktop-rect-mid-2").defineSizeMapping(mapping_mobflex).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_contentwell_rect_1", [[300, 250]], "gpt-ad-desktop-contentwell-rect-1").defineSizeMapping(mapping_contwell).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_sky_rt", [[300, 600],[300, 250],[160, 600]], "gpt-ad-desktop-sky-rt").defineSizeMapping(mapping_sky).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_wallpaper", [[1, 1]], "gpt-ad-desktop-wallpaper").defineSizeMapping(mapping_wallpaper).addService(googletag.pubads());
			googletag.defineOutOfPageSlot("/3884310/nesn_desktop_oop","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); googletag.defineSlot("/3884310/nesn_mob_footer", [[300, 250],[320, 50]], "gpt-ad-mobile-mob-footer").addService(googletag.pubads());
			googletag.defineOutOfPageSlot("/3884310/nesn_mobile_oop","gpt-ad-mobile-out-of-page").addService(googletag.pubads()); 
			googletag.pubads().setTargeting("pc","podcast").setTargeting("site","");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices()
		});
	</script> 	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149689241741815&autoLogAppEvents=1';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nesn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" /><link rel="amphtml" href="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />
	</head>

<body class="template-individual primary-category-podcast layout-three-column post-template-default single single-post postid-925306 single-format-standard mp6 customizer-styles-applied">
<div id="header" class="header">
	<div class="menu-wrap">
		<div class="wrapper">
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="menu-mobile-primary-container"><ul id="header-navigation" class="navigation"><a href="https://nesn.com/boston-red-sox/">Red Sox</a>
<a href="https://nesn.com/boston-bruins/">Bruins</a>
<a href="https://nesn.com/new-england-patriots/">Patriots</a>
<a href="https://nesn.com/boston-celtics/">Celtics</a>
</ul></div>			</div><!-- .responsive-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
				<h1 id="branding" class="branding">
					<a id="hamburger-main-menu-image" href="javascript:void(0)" class="no-background-color menu-btn"></a>
					<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			  	</h1>
		   		<div class="nesn-nav-container">
					<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-902594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902594"><a href="#">&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
	<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
</ul>
</li>
</ul></div>					<div class="right-nav">
						<div class="menu-right-hand-menu-container"><ul id="right-hand-menu" class="right-hand-menu"><li id="menu-item-902583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902583"><a>Watch</a>
<ul class="sub-menu">
	<li id="menu-item-902584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902584"><a target="_blank" href="https://nesngo.nesn.com/">NESNgo</a></li>
	<li id="menu-item-902585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902585"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-902586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902586"><a target="_blank" href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-902587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902587"><a target="_blank" href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-910222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910222"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-910223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910223"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-910224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910224"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-902588" class="nine-dot-grid menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902588"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-902591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902591"><a href="https://nesn.com/about">About</a></li>
	<li id="menu-item-902592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902592"><a href="https://careers.nesn.com/">Careers</a></li>
</ul>
</li>
</ul></div>						<div id="night-mode-switch">
							<label class="switch">
							<input type="checkbox" id="nightmode-check">
								<span class="slider round"></span>
							</label>
							<span class="moon">&#9790;</span>
						</div>
						<span class="search-function">
							<input type="checkbox">
							<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>							<span id="search-button"></span>
						</span>
					</div>
				</div>
			</nav>
			<div class="clear"></div>
		</div><!-- wrapper -->
	</div><!-- menu-wrap -->
</div><!-- header -->
<div id="bottom-border">
	<div class="wrapper"><!-- No scoreboard options set or this is a page --><div class="menu-hot-topics-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-766218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766218"><a href="https://nesn.com/watch-live/">Live Streams</a></li>
</ul></div></div>
	<div class="clear"></div>
</div>
<div id="container" class="container no-js">
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-masthead" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-masthead" ); });
				</script>
			</div>
				
		</div>			</div>
			</div>	<div id="left-column">
			<div class="category-header related-links">
		<h3><a href="https://nesn.com/podcast/">Podcast</a></h3>
		<ul class="nav">
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->

				<div class="story post-925306 post type-post status-publish format-standard has-post-thumbnail hentry category-doug-kyed category-msn-dist category-new-england-patriots category-podcast category-top-stories category-y-dist category-zack-cox">
			<h2 class="title entry-title"><a href="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/">NESN Patriots Podcast: First Glimpse At 2019 Team&#8217;s Current Depth Chart</a></h2>
			<div id="story-meta">
				<div class="byline">		by <span class="vcard author"><span class="fn"><a href="https://nesn.com/nesn-staff/" title="Posts by NESN Staff" rel="author">NESN Staff</a></span></span> on <span class="updated date published">Thu, Mar 14, 2019</span> at 3:18PM</div>
				<div class="twitter-follow">				<a href="https://twitter.com/NESN" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
				<div class="clear"></div>
			</div>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-925306" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-925306" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=NESN%20Patriots%20Podcast%3A%20First%20Glimpse%20At%202019%20Team%27s%20Current%20Depth%20Chart%20http%3A%2F%2Fnesn.com%2F%3Fp%3D925306" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			<p>While the rest of the NFL made splash signings on the first day of free agency, the New England Patriots, as usual, are slowly wading into the waters of the open market.
<p>On this week&#8217;s &#8220;NESN Patriots Podcast,&#8221; Doug Kyed and Zack Cox discuss all the Patriots&#8217; latest additions and subtractions and put together a current depth chart, addressing the team&#8217;s biggest needs.
<p>Listen to the show below and <a href="https://itunes.apple.com/us/podcast/nesn-podcast-network/id979924226?mt=2" target="_blank" rel="noopener noreferrer">subscribe to</a> the NESN Podcast Network.
<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F590117583&color=%23ff5500&auto_play=true&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe>
<p>Follow along with our depth chart segment below.
<p><strong>QUARTERBACK</strong><br />
Tom Brady<br />
Brian Hoyer<br />
Danny Etling
<p><strong>RUNNING BACK</strong><br />
Sony Michel/James White<br />
Rex Burkhead<br />
Brandon Bolden
<p><strong>FULLBACK</strong><br />
James Develin
<p><strong>WIDE RECEIVER</strong><br />
Julian Edelman<br />
Phillip Dorsett<br />
Braxton Berrios<br />
Matthew Slater<br />
Damoun Patterson</p>
<p><strong>TIGHT END</strong><br />
Rob Gronkowski<br />
Ryan Izzo<br />
Stephen Anderson<br />
Jacob Hollister
<p><strong>OFFENSIVE LINE</strong><br />
LT Isaiah Wynn<br />
LG Joe Thuney<br />
C David Andrews<br />
RG Shaq Mason<br />
RT Marcus Cannon<br />
G/C Ted Karras<br />
G Brian Schwenke<br />
C James Ferentz<br />
OL Cole Croston<br />
OT Ryker Mathews<br />
C Jake Eldrenkamp<br />
OT Dan Skipper
<p><strong>DEFENSIVE END</strong><br />
Michael Bennett<br />
John Simon<br />
Deatrich Wise<br />
Adrian Clayborn<br />
Derek Rivers<br />
Keionta Davis<br />
Ufomba Kamalu<br />
Trent Harris
<p><strong>DEFENSIVE TACKLE</strong><br />
Lawrence Guy<br />
Adam Butler<br />
Ufomba Kamalu<br />
Frank Herron<br />
David Parry
<p><strong>LINEBACKER</strong><br />
Kyle Van Noy<br />
Dont&#8217;a Hightower<br />
Ja&#8217;Whaun Bentley<br />
Elandon Roberts<br />
Christian Sam<br />
Calvin Munson<br />
Brandon King
<p><strong>CORNERBACK</strong><br />
Stephon Gilmore<br />
JC Jackson<br />
Jason McCourty<br />
Jonathan Jones<br />
Keion Crossen<br />
Duke Dawson
<p><strong>SAFETY</strong><br />
Devin McCourty<br />
Patrick Chung<br />
Duron Harmon<br />
Jonathan Jones<br />
Obi Melifonwu<br />
Nate Ebner<br />
A.J. Howard
<p><strong>SPECIAL TEAMS</strong><br />
LS Joe Cardona
<p><em>Thumbnail photo via Aaron Doster/USA TODAY Sports Images</em></p><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-925306" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-925306" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=NESN%20Patriots%20Podcast%3A%20First%20Glimpse%20At%202019%20Team%27s%20Current%20Depth%20Chart%20http%3A%2F%2Fnesn.com%2F%3Fp%3D925306" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			<span class="story-footer">
			<p><em>Have a question for Doug Kyed? Send it to him via Twitter at <a href="http://twitter.com/dougkyed" target="_blank">@DougKyed</a>.</em></p>			</span><!-- .story-footer -->

			
							<div class="delta-ad-640 mid">
					<div class="nesn-widget nesn-widget-native-ad">				<div id="ac-lre-player-ph">
					<div id="ac-lre-player"></div>
					<script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="nesncom" widgetname="001w000001jzPOV_028"></script>
				</div>
				</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-59884">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=59884";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div><div id="media_image-64" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://tmz.com"><img width="95" height="40" src="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" class="image wp-image-700231 aligncenter attachment-full size-full" alt="TMZ logo" style="max-width: 100%; height: auto;" data-attachment-id="700231" data-permalink="https://nesn.com/tmz-logo-bw/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" data-orig-size="95,40" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tmz-logo-bw" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95" data-large-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95" /></a></div><div id="rss-12" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="https://www.tmz.com/category/TMZsports/rss.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.tmz.com" title="Celebrity Gossip and Entertainment News, Covering Celebrity News and Hollywood Rumors. Get All The Latest Gossip at TMZ - Thirty Mile Zone.">TMZ</a></h3></span><ul><li><a class='rsswidget' href='https://www.tmz.com/2019/03/14/nfls-sheldon-richardson-says-hes-done-driving-150/' title='              	        	 NFL star Sheldon Richardson says his days of speeding around in Bentleys are LONG GONE ... and it&#039;s all thanks to being a daddy!! As we previously reported ... cops clocked Richardson speeding at 143 MPH with his 12-year-old nephew in the car when he…                          Permalink         '>NFL&#039;s Sheldon Richardson Says He&#039;s Done Driving 150 MPH, &#039;I Have a Daughter&#039;</a></li><li><a class='rsswidget' href='https://www.tmz.com/2019/03/14/herschel-walker-antonio-brown-raiders-steelers-trade/' title='              	        	[[tmz:video id=&quot;1_yo94q8io&quot;]] Herschel Walker says the Steelers took a big L in their trade with the Raiders ... telling TMZ Sports Pittsburgh didn&#039;t get nearly enough in return for Antonio Brown. &quot;It&#039;s sad because Antonio Brown is a heck of a…                          Permalink         '>Herschel Walker Says Steelers Are Big Losers In Antonio Brown Trade</a></li><li><a class='rsswidget' href='https://www.tmz.com/2019/03/14/josh-ravin-x-ray-line-drive-face-screws-mlb-baseball/' title='              	        	 Wanna see what it takes to fix a broken face after getting hit with a 98 mph ball??? MLB pitcher Josh Ravin took a screaming line drive to the face while playing for the Atlanta Braves&#039; Triple-A affiliate, Gwinnett Stripers, last June. It was a scary…                          Permalink         '>MLB&#039;s Josh Ravin Shows X-Ray After Line Drive to Face, I&#039;m Bionic Now!</a></li><li><a class='rsswidget' href='https://www.tmz.com/2019/03/14/conor-mcgregor-phone-miami-arrest-video-ufc/' title='              	        	[[tmz:video id=&quot;1_qldnb4yk&quot;]] Here it is ... footage showing Conor McGregor stomping out a cell phone in front of the Fontainebleau hotel in Miami -- and it&#039;s LOUD.  You don&#039;t only SEE Conor putting his foot down on the phone, you HEAR it…                          Permalink         '>Conor McGregor Phone Stomping Incident Caught On Video </a></li><li><a class='rsswidget' href='https://www.tmz.com/2019/03/14/stanford-students-lawsuit-college-admissions-bribery-scandal-rick-singer/' title='              	        	Two Stanford students who were rejected by Yale and USC have filed a lawsuit against the college bribery ringleader and 8 universities. Erica Olsen and Kalea Woods are suing Rick Singer -- the man who pulled the strings in the biggest admissions…                          Permalink         '>Stanford Students File Lawsuit in College Admissions Bribery Scandal</a></li></ul></div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-rect-mid-1" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-rect-mid-1" ); });
				</script>
			</div>
				
		</div>					<div class="clear"></div>
				</div><!-- /.delta-ad-640 -->
					</div><!-- post-type div -->
			<div id="left-footer">
		<div id="nav_menu-10" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">Sports Topics</h3></span><div class="menu-sports-topics-container"><ul id="menu-sports-topics" class="menu"><li id="menu-item-90020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90020"><a href="https://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-90022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90022"><a href="https://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90019"><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90021"><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://nesn.com/baltimore-orioles/">Baltimore Orioles</a></li>
<li id="menu-item-283938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283938"><a href="https://nesn.com/boston/">Boston</a></li>
<li id="menu-item-283939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283939"><a href="https://nesn.com/boxing/">Boxing</a></li>
<li id="menu-item-475802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475802"><a href="https://nesn.com/brooklyn-nets/">Brooklyn Nets</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="https://nesn.com/buffalo-bills/">Buffalo Bills</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="https://nesn.com/buffalo-sabres/">Buffalo Sabres</a></li>
<li id="menu-item-283942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283942"><a href="https://nesn.com/college-basketball/">College Basketball</a></li>
<li id="menu-item-283943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283943"><a href="https://nesn.com/college-football/">College Football</a></li>
<li id="menu-item-283946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283946"><a href="https://nesn.com/entertainment/">Entertainment</a></li>
<li id="menu-item-286990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286990"><a href="https://nesn.com/fenway-park/">Fenway Park</a></li>
<li id="menu-item-286991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286991"><a href="https://nesn.com/fenway-sports-group/">Fenway Sports Group</a></li>
<li id="menu-item-283948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283948"><a href="https://nesn.com/golf/">Golf</a></li>
<li id="menu-item-283949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283949"><a href="https://nesn.com/horse-racing/">Horse Racing</a></li>
<li id="menu-item-90029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90029"><a href="https://nesn.com/los-angeles-lakers/">Los Angeles Lakers</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90030"><a href="https://nesn.com/miami-dolphins/">Miami Dolphins</a></li>
<li id="menu-item-90031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90031"><a href="https://nesn.com/montreal-canadiens/">Montreal Canadiens</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90032"><a href="https://nesn.com/new-york-giants/">New York Giants</a></li>
<li id="menu-item-283935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283935"><a href="https://nesn.com/nascar/">NASCAR</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="https://nesn.com/new-england-revolution/">New England Revolution</a></li>
<li id="menu-item-90033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90033"><a href="https://nesn.com/new-york-jets/">New York Jets</a></li>
<li id="menu-item-90034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90034"><a href="https://nesn.com/new-york-knicks/">New York Knicks</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90035"><a href="https://nesn.com/new-york-rangers/">New York Rangers</a></li>
<li id="menu-item-90036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90036"><a href="https://nesn.com/new-york-yankees/">New York Yankees</a></li>
<li id="menu-item-90037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90037"><a href="https://nesn.com/roush-fenway/">Roush Fenway</a></li>
<li id="menu-item-283951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283951"><a href="https://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-90038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90038"><a href="https://nesn.com/tampa-bay-rays/">Tampa Bay Rays</a></li>
<li id="menu-item-283952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283952"><a href="https://nesn.com/tennis/">Tennis</a></li>
<li id="menu-item-90039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90039"><a href="https://nesn.com/toronto-blue-jays/">Toronto Blue Jays</a></li>
<li id="menu-item-90040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90040"><a href="https://nesn.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
<li id="menu-item-475798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475798"><a href="https://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-475799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475799"><a href="https://nesn.com/wwe/">WWE</a></li>
</ul></div></div><div id="nav_menu-11" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Links</h3></span><div class="menu-footer-submenu-2-container"><ul id="menu-footer-submenu-2" class="menu"><li id="menu-item-90078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90078"><a href="https://nesn.com/about/">About NESN</a></li>
<li id="menu-item-838030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838030"><a href="https://www.aceticket.com/">Ace Ticket</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172483"><a href="http://sales.nesn.com">Advertise on NESN</a></li>
<li id="menu-item-789710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789710"><a href="https://careers.nesn.com">Careers</a></li>
<li id="menu-item-518303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518303"><a href="https://nesn.com/certifications/">Certifications</a></li>
<li id="menu-item-90082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90082"><a href="https://nesn.com/contact/">Contact NESN</a></li>
<li id="menu-item-90075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="https://nesn.com/newsletter/">Email List Subscribe</a></li>
<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90083"><a href="https://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-477036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477036"><a href="http://facebook.com/nesn">NESN on Facebook</a></li>
<li id="menu-item-477041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477041"><a href="https://plus.google.com/+NESN/posts">NESN on Google+</a></li>
<li id="menu-item-477042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477042"><a href="https://nesn.com/feed/">NESN RSS Feed</a></li>
<li id="menu-item-477039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477039"><a href="http://twitter.com/nesn">NESN on Twitter</a></li>
<li id="menu-item-477038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477038"><a href="http://youtube.com/nesn">NESN on YouTube</a></li>
<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="https://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-843955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-843955"><a href="https://www.quantcast.com/nesn.com">Quantcast</a></li>
<li id="menu-item-90077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90077"><a href="https://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-90076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90076"><a href="https://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
</ul></div></div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-wallpaper" style="display:inline;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-wallpaper" ); });
				</script>
			</div>
				
		</div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-out-of-page" style="">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-out-of-page" ); });
				</script>
			</div>
				
		</div>		<div class="clear"></div>
	</div><!-- #left-footer -->
<p><a href="https://nesn.com/copyright/" target="_blank">&copy; 2019 NESN</a></p>
<div id="vip-powered"><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div><!-- #left-column -->
	<div id="right-column">
					<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-rect-rt-1" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-rect-rt-1" ); });
				</script>
			</div>
				
		</div><div class="nesn-widget nesn-widget-rss-feed">
		<!--<rss version="2.0" xmlns:media="http://search.yahoo.com/mrss">-->

		<span class="section-title">
			<h3 class="widgettitle">Popular Posts</h3>
		</span>

		<div class="nesn-rss-desktop"><ul><li class="nesn-rss-desktop-item" style=""><a href="https://nesn.com/2019/02/ny-daily-news-writer-embarrasses-herself-with-story-about-robert-kraft/"><img src="https://nesncom.files.wordpress.com/2018/04/robert-kraft.jpg" width="100%">NY Daily News Embarrasses Itself With Story About Banning Robert Kraft (266k views)</a></li><li class="nesn-rss-desktop-item" style=""><a href="https://nesn.com/2019/02/twitter-goes-crazy-over-odell-beckham-jr-s-comment-on-tom-bradys-instagram/"><img src="https://nesncom.files.wordpress.com/2019/02/odell-beckham-jr..jpg" width="100%">Twitter Goes Crazy Over Odell Beckham Jr.’s Comment On Tom Brady’s Instagram (427k views)</a></li><li class="nesn-rss-desktop-item" style=""><a href="https://nesn.com/2019/02/bryce-harper-rumors-star-free-agent-finally-has-made-his-decision/"><img src="https://nesncom.files.wordpress.com/2018/12/bryce-harper-1.jpg" width="100%">Bryce Harper Rumors: Star Free Agent Finally Has Made His Decision (474k views)</a></li><li class="nesn-rss-desktop-item" style=""><a href="https://nesn.com/2019/02/mike-francesa-says-tom-brady-isnt-best-qb-ever-gives-ludicrous-reason/"><img src="https://nesncom.files.wordpress.com/2019/02/tom-brady-6.jpg" width="100%">Mike Francesa Says Tom Brady Isn’t Best QB Ever, Gives Ludicrous Reason (235k views)</a></li><li class="nesn-rss-desktop-item" style=""><a href="https://nesn.com/2019/02/what-tom-brady-told-ex-patriot-brandin-cooks-after-super-bowl-liii/"><img src="https://nesncom.files.wordpress.com/2019/02/tom-brady-1-3.jpg" width="100%">What Tom Brady Told Ex-Patriot Brandin Cooks After Super Bowl LIII (384k views)</a></li><li class="nesn-rss-desktop-item" style=""><a href="https://nesn.com/2019/02/what-tom-brady-told-patriots-after-stephon-gilmores-super-bowl-interception/"><img src="https://nesncom.files.wordpress.com/2019/02/tom-brady-10.jpg" width="100%">What Tom Brady Told Patriots After Stephon Gilmore’s Super Bowl Interception (224k views)</a></li></ul><div class="clear"></div></div></div><div id="media_image-82" class="widget widget_media_image"><span class="section-title"><h3 class="widgettitle">NESN Shows</h3></span><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://nesn.com/nesn-sports-today/"><img width="300" height="50" src="https://nesncom.files.wordpress.com/2016/10/nst_peoples_300x50.jpg" class="image wp-image-652412  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://nesncom.files.wordpress.com/2016/10/nst_peoples_300x50.jpg 300w, https://nesncom.files.wordpress.com/2016/10/nst_peoples_300x50.jpg?w=150&amp;h=25 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="652412" data-permalink="https://nesn.com/nst_peoples_300x50/" data-orig-file="https://nesncom.files.wordpress.com/2016/10/nst_peoples_300x50.jpg" data-orig-size="300,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nst_peoples_300x50" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2016/10/nst_peoples_300x50.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/10/nst_peoples_300x50.jpg?w=300" /></a></div><div id="media_image-83" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://nesn.com/bruins-pre-game-shootout/"><img width="300" height="50" src="https://nesncom.files.wordpress.com/2018/10/pre_game_shootout_awaken_180_300x50.jpg" class="image wp-image-882359  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://nesncom.files.wordpress.com/2018/10/pre_game_shootout_awaken_180_300x50.jpg 300w, https://nesncom.files.wordpress.com/2018/10/pre_game_shootout_awaken_180_300x50.jpg?w=150&amp;h=25 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="882359" data-permalink="https://nesn.com/pre_game_shootout_awaken_180_300x50/" data-orig-file="https://nesncom.files.wordpress.com/2018/10/pre_game_shootout_awaken_180_300x50.jpg" data-orig-size="300,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRE_GAME_SHOOTOUT_AWAKEN_180_300x50" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2018/10/pre_game_shootout_awaken_180_300x50.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/10/pre_game_shootout_awaken_180_300x50.jpg?w=300" /></a></div><div id="media_image-85" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://nesn.com/bruins-face-off-live/"><img width="300" height="50" src="https://nesncom.files.wordpress.com/2017/10/faceoff_echostor_300x50.jpg" class="image wp-image-777908  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://nesncom.files.wordpress.com/2017/10/faceoff_echostor_300x50.jpg 300w, https://nesncom.files.wordpress.com/2017/10/faceoff_echostor_300x50.jpg?w=150&amp;h=25 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="777908" data-permalink="https://nesn.com/faceoff_echostor_300x50/" data-orig-file="https://nesncom.files.wordpress.com/2017/10/faceoff_echostor_300x50.jpg" data-orig-size="300,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FaceOff_EchoStor_300x50" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2017/10/faceoff_echostor_300x50.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/10/faceoff_echostor_300x50.jpg?w=300" /></a></div><div id="media_image-86" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://nesn.com/bruins-overtime-live/"><img width="300" height="50" src="https://nesncom.files.wordpress.com/2016/10/ace_ticket_bruins_ot_live_300x50.jpg" class="image wp-image-652409  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://nesncom.files.wordpress.com/2016/10/ace_ticket_bruins_ot_live_300x50.jpg 300w, https://nesncom.files.wordpress.com/2016/10/ace_ticket_bruins_ot_live_300x50.jpg?w=150&amp;h=25 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="652409" data-permalink="https://nesn.com/ace_ticket_bruins_ot_live_300x50/" data-orig-file="https://nesncom.files.wordpress.com/2016/10/ace_ticket_bruins_ot_live_300x50.jpg" data-orig-size="300,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ace_ticket_bruins_ot_live_300x50" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2016/10/ace_ticket_bruins_ot_live_300x50.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2016/10/ace_ticket_bruins_ot_live_300x50.jpg?w=300" /></a></div><div id="media_image-87" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://nesn.com/bruins-breakaway-live/"><img width="300" height="50" src="https://nesncom.files.wordpress.com/2018/10/bruins_breakaway_live_300x50.jpg" class="image wp-image-888144  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://nesncom.files.wordpress.com/2018/10/bruins_breakaway_live_300x50.jpg 300w, https://nesncom.files.wordpress.com/2018/10/bruins_breakaway_live_300x50.jpg?w=150&amp;h=25 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="888144" data-permalink="https://nesn.com/bruins_breakaway_live_300x50/" data-orig-file="https://nesncom.files.wordpress.com/2018/10/bruins_breakaway_live_300x50.jpg" data-orig-size="300,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BRUINS_BREAKAWAY_LIVE_300x50" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2018/10/bruins_breakaway_live_300x50.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2018/10/bruins_breakaway_live_300x50.jpg?w=300" /></a></div><div id="media_image-88" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://diningplaybook.com"><img class="image " src="https://nesncom.files.wordpress.com/2016/04/dp_chevy_350x50.jpg" alt="" width="300" height="50" /></a></div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-rect-rt-2" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-rect-rt-2" ); });
				</script>
			</div>
				
		</div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-sky-rt" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sky-rt" ); });
				</script>
			</div>
				
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p>Partner of USATODAY Sports Digital Properties</p>
</div>
		</div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-rect-rt-3" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-rect-rt-3" ); });
				</script>
			</div>
				
		</div>			</div><!-- right-column -->
</div><!-- #container -->
<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201911y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2019\/03\/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart\/":925306};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/03/nesn-patriots-podcast-first-glimpse-at-2019-teams-current-depth-chart/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script type='text/javascript' src='//widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-4","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjkEOgjAQRS9kKWIEN8ajmFomMLWd1nZQ8fQWE0l0QaK7yeS//5+8BaE9MRBLN4hghw4pSb4hM0RxskqfTxhbERBkAGqRusKklfyFI7hC/GSRtB1aSNJkqMcc9vf5+B7gHlyOXjHkqkQTo32EBQ8DHLKBPOadWYrRgUVa4ioxjZjXllCk7Mio04LPG7TqMQrrVSvKopkKzGWAOBbJk4qFQ/qnY35k+OD26+22bHabuq7ME0PRokA='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgzAMBD+EsXJIxQX1LS6kYCBOZJvyfbhUvVWcdjTSLB4VhiKexDHvULd9YjGkMbPAixQzmSe9CMonqfKY7OfaxRq8/+BKw2p/olrM4b0RK9pMyjJ994qeuQ8xhi50jxiXE346RHM='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-4','user_id':'0','post':'925306','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-4&user_id=0&post=925306&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1Nl9EJnwzYkFEP1JrZFtMZT1uOGNEZD9jfkxdLjBhUD9qeFpdW2lHTCxObGd1YnIvTUMvaCVbUFNteEJKSDdaLE8xZVVpUkhWdUF+NGg2dG1xMEhJSHxJb0VKSFFYM2l6Vn5sSW9yN2VCP3N8JSxdU0FoWjBIU3MtVUhjP1ExTjhHRDQwTmcvJWVVaHRpVWY='}]);
_stq.push([ 'clickTrackerInit', '38215605', '925306' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 264 seconds ago
	generated in 1.116 seconds
	served from batcache in 0.002 seconds
	expires in 36 seconds
-->
