<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>Brad Marchand Credits Claude Julien For His Development, Maturation | Boston Bruins | NESN.com</title>
	
<meta name="description" content="BOSTON -- Brad Marchand, like many of his Bruins teammates, doesn&#039;t know life in the NHL without Claude Julien as his head coach. That all changed Tuesday." /><meta name="news_keywords" content="boston bruins, bruins coach, bruce cassidy, claude julien, brad marchand, bruins fire julien, brad marchand stats, brad marchand pest, bruins news, claude julien fired" />
<meta name="keywords" content="boston bruins, mike cole, top stories, " />
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1486502398&amp;back=http%3A%2F%2Fnesn.com%2F2017%2F02%2Fbrad-marchand-credits-claude-julien-for-his-development-maturation%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.springboardplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="http://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="http://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Brad Marchand Credits Claude Julien For His Development, Maturation Comments Feed" href="http://nesn.com/2017/02/brad-marchand-credits-claude-julien-for-his-development-maturation/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jsEKwjAQRH/INVRrsQfxW9K42GgmWboJxb83VbxI6WXYHeYxY2Yhl2LmmA0KSSh3H9XM4hJI4QO//r69U92ZdcyliasPsXlJgG/ecmDU2BYG6X7Uco7WPTdrvnuGQSZWparwBZTHWvThrrg07ak/tE1/PD/eXSFUPg==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/plugins/taxonomy-images/style.css?m=1340680964h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/nesn/css/media.css,/wp-content/themes/vip/nesn/css/nesn_clubhouse.css?m=1476971358j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s1.wp.com/_static/??-eJyNz0sOwjAMBNALAaZSK7pBHCUK6dAPih3FhsLtaU+Ad7N4I83QWo5J2MBGNiFD6T0XYihTUqUkFactHOgPzOBXYKwuXERNXbJGfmII/sI2QUOOHxfW/d5dYh1c/CFiqC465zjCtzhFwyj1u+NbvjZt354vXdN3yw/fXJn3' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-4-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h' type='text/css' media='print' />
<link rel='stylesheet' id='screen-css-5-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/oomph.css?m=1431034727h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1473172720j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-7-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/nesn/css/individual.css,/wp-content/themes/vip/nesn/css/nesn_next_producer.css?m=1485886162j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJx9jNEKgzAMRX9oXSYq+DL2LWnpYkbaSBvZ76++bMrAt3Pg3AsMWY2D5vqFa6j1Au/FNbGYDdLqFlmJW0NRnWhAY80HcU9BLmfTEr0oNSRo1U7PRhi2c4/lR3+5zTHFCvMAJOpRtuCR7t0wjWM/df3t9QE6slT6' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=2'></script>
<script type='text/javascript' src='http://www.springboardplatform.com/jsapi/embedhtml5/sb.js?ver=1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://nesn.com/2017/02/brad-marchand-credits-claude-julien-for-his-development-maturation/" />
<link rel='shortlink' href='http://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fnesn.com%2F2017%2F02%2Fbrad-marchand-credits-claude-julien-for-his-development-maturation%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fnesn.com%2F2017%2F02%2Fbrad-marchand-credits-claude-julien-for-his-development-maturation%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brad Marchand Credits Claude Julien For His Development, Maturation" />
<meta property="og:url" content="http://nesn.com/2017/02/brad-marchand-credits-claude-julien-for-his-development-maturation/" />
<meta property="og:description" content="BOSTON &#8212; Brad Marchand, like many of his Bruins teammates, doesn&#8217;t know life in the NHL without Claude Julien as his head coach. That all changed Tuesday. The Bruins fired Julien, midwa…" />
<meta property="article:published_time" content="2017-02-07T19:12:44+00:00" />
<meta property="article:modified_time" content="2017-02-07T21:11:03+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2017/02/brad-marchand.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:image:src" content="https://nesncom.files.wordpress.com/2017/02/brad-marchand.jpg?w=640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NESN" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='http://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
					<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<style id="nesn-custom-css" type="text/css">
.underline,.table-content thead th {
background-color:#000 !important;
}

#delta #schedule h3,.primary-category-nhl #delta #standings h3 {
border-top-color:#353535;
}
</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://nesn.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" />
<script type="text/javascript" id="gpt-async-tag">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") +
		"//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript" id="gpt-header">
	googletag.cmd.push(function() {
	googletag.defineSlot("/1007531/nesn_boston_bruins_popunder", [1, 1], "gpt-ad-desktop-popunder").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_boston_bruins_background", [1, 1], "gpt-ad-desktop-background").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_boston_bruins_native", [1, 1], "gpt-ad-desktop-native").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_boston_bruins_masthead", [970, 250], "gpt-ad-desktop-masthead").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_boston_bruins_footer_masthead", [970, 90], "gpt-ad-desktop-footer-masthead").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_boston_bruins_content1", [300, 600], "gpt-ad-desktop-content1").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_boston_bruins_sidebar1", [300, 600], "gpt-ad-desktop-sidebar1").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_boston_bruins_sidebar160", [160, 600], "gpt-ad-desktop-sidebar160").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_boston_bruins_sidebar2", [300, 600], "gpt-ad-desktop-sidebar2").addService(googletag.pubads());
	googletag.defineSlot("/1007531/nesn_boston_bruins_aux_medium_rectangle", [300, 250], "gpt-ad-desktop-aux-medium-rectangle").addService(googletag.pubads());
	googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://nesn.com/2017/02/brad-marchand-credits-claude-julien-for-his-development-maturation/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="http://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	<!-- ChartBeat -->
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	</head>

<body class="template-individual primary-category-boston-bruins layout-three-column single single-post postid-686861 single-format-standard mp6 customizer-styles-applied">
<div id="container" class="container no-js">
	<div id="header" class="header">
		<div class="menu-wrap wrapper">
			<h1 id="branding" class="branding">
				<a id="hamburger-main-menu-image" href="#hamburger-main-menu" class="no-background-color"></a>
				<a href="http://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			</h1>
			<nav id="header-menu" class="header-menu" role="navigation">
			<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="http://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89877"><a href="http://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89879"><a href="http://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="http://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="http://nesn.com/mlb/">MLB</a></li>
<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="http://nesn.com/nfl/">NFL</a></li>
<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="http://nesn.com/nba/">NBA</a></li>
<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="http://nesn.com/nhl/">NHL</a></li>
<li id="menu-item-578869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578869"><a href="http://nesnfuel.com">Cars</a></li>
<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="http://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="http://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-499590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499590"><a href="http://nesn.com/wwe/">WWE</a></li>
<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="http://nesn.com/odds/">Odds</a></li>
<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="http://nesn.com/fantasy/">Fantasy</a></li>
<li id="menu-item-280821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280821"><a href="http://nesn.com/nesn-tv-schedule/">TV Schedule</a></li>
</ul></div>			</nav>
			<div style="clear:both;"></div>

			<div id="upper-nav">

				<div class="menu-second-level-nav-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-577951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-577951"><a href="http://nesnfuel.com">NESN Fuel</a></li>
<li id="menu-item-453599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453599"><a href="http://nesn.com/nesn-video/">NESN Video</a></li>
<li id="menu-item-264108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264108"><a href="http://nesn.com/about-nesn-national/">NESN National</a></li>
<li id="menu-item-334600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334600"><a href="http://sales.nesn.com">Advertise</a></li>
<li id="menu-item-264110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264110"><a href="http://careers.nesn.com/">Careers</a></li>
<li id="menu-item-298481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298481"><a href="http://nesn.com/about/">About</a></li>
<li id="menu-item-658696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658696"><a href="http://nesn.com/search/">Search</a></li>
</ul></div>
				<!-- No eligible games in the date range or missing data --><div class="menu-hot-topics-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-686905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686905"><a href="http://nesn.com/new-england-patriots/">Patriots&#8217; Super Bowl Celebration</a></li>
<li id="menu-item-686909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-686909"><a href="http://nesn.com/boston-bruins/">Bruins&#8217; Coaching Change</a></li>
<li id="menu-item-655050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-655050"><a href="http://nesn.com/watch-live/">Live Streams</a></li>
</ul></div>
			</div><!-- upper-nav -->

			<div id="bottom-border" style="clear:both;"></div>
		</div><!-- menu-wrap -->
	</div>
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div id="acm_ad_zones-70" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-masthead" ); });
		</script>
	</div>
		</div>			</div>
			</div>	<div id="left-column">
			<div class="category-header related-links">
		<h3><a href="http://nesn.com/boston-bruins/">Boston Bruins</a></h3>
		<ul class="nav">
							<li>
					<a href="/boston-bruins-schedule/" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="/nhl-standings/" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=01&#038;type=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="/boston-bruins-video/" title="Video">
						Video					</a>
				</li>
							<li>
					<a href="/nhl-odds/" title="Odds">
						Odds					</a>
				</li>
							<li>
					<a href="http://97.74.80.137/Fantasy911/?ref=bruins" title="Fantasy">
						Fantasy					</a>
				</li>
							<li>
					<a href="http://www.aceticket.com/boston-bruins-tickets/" title="Tickets">
						Tickets					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->

				<div class="story post-686861 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins category-mike-cole category-top-stories">
			<h2 class="title"><a href="http://nesn.com/2017/02/brad-marchand-credits-claude-julien-for-his-development-maturation/">Brad Marchand Credits Claude Julien For His Development, Maturation</a></h2>
			<div id="story-meta">
				<div class="byline">		by <a href="http://nesn.com/mike-cole/" title="Posts by Mike Cole" rel="author">Mike Cole</a> on Tue, Feb 7, 2017 at 2:12PM</div>
				<span class="flame-count">3,411</span>				<div class="twitter-follow">				<a href="https://twitter.com/MikeColeNESN" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
				<div class="clear"></div>
			</div>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://nesn.com/?p=686861" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nesn.com/?p=686861" data-text="Brad Marchand Credits Claude Julien For His Development, Maturation" data-via="NESN" data-related="wordpressdotcom">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://nesn.com/?p=686861"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?width=120&amp;url=http%3A%2F%2Fnesn.com%2F%3Fp%3D686861&amp;title=Brad%20Marchand%20Credits%20Claude%20Julien%20For%20His%20Development%2C%20Maturation" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div>
					<script src="//www.springboardplatform.com/js/overlay"></script>
		<iframe id="nesn039_1616393" src="//cms.springboardplatform.com/embed_iframe/899/video/1685943/nesn039/nesn.com/10" width="640" height="360" frameborder="0" scrolling="no"></iframe>
	
<p>BOSTON &#8212; Brad Marchand, like many of his Bruins teammates, doesn&#8217;t know life in the NHL without Claude Julien as his head coach. That all changed Tuesday.</p>
<p>The <a href="http://nesn.com/2017/02/bruins-fire-head-coach-claude-julien-bruce-cassidy-to-take-over/" target="_blank">Bruins fired Julien</a>, midway through his 10th season, replacing him with assistant coach and former Providence Bruins bench boss Bruce Cassidy. The move is something of a last resort for the floundering Bruins, who are on the verge of missing the playoffs for a third consecutive season.</p>
<p>Julien is now gone, yes, but the veteran head coach&#8217;s impact will be felt for a long time. For all of the flak he took for a perceived inability to help younger players develop, there are plenty of examples on this Bruins roster of players he helped in the developmental process.</p>
<p>Perhaps no player serves as a better example of that than forward Brad Marchand. The 28-year-old broke into the NHL as a 21-year-old during the 2009-10 season. He&#8217;s more or less improved every season, and there&#8217;s no better example of that improvement than this season. Marchand earned his first career All-Star game selection and has 55 points in 55 games. He attributes a lot of that success to Julien.</p>
<p>&#8220;I know I wouldn&#8217;t be the same player today if Claude wasn&#8217;t my coach,&#8221; Marchand said Tuesday. &#8220;I said that before and I&#8217;ll always say that. He had a huge impact on my game. He really pushed me to be a better player and be more like Bergy and be a good two-way, all-around guy. Those are the kind of guys you need on your team to win and that&#8217;s something he&#8217;s always preached to me. He&#8217;s put up with a lot (with) me over the years, and he&#8217;s always had my back.&#8221;</p>
<p><script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script></p>
<div data-str-native-key="YnYeZm3sqKECHP3XYt8L3Tnp" style="display: none;"></div>
<p>Marchand would be among the first to admit coaching him isn&#8217;t always easy. He has a reputation as one of the NHL&#8217;s biggest agitators, and the first few seasons of his career were marred by bad penalties and questionable play on the ice that often got him called into the NHL&#8217;s principal&#8217;s office.</p>
<p>And while Julien might have shown Marchand some tough love at times, the coach kept going back to Marchand.</p>
<p>&#8220;He&#8217;s always come to my defense, even when I made it hard on him,&#8221; Marchand continued. &#8220;He allowed me to grow and he&#8217;s always tried to get me to be more of a player than an agitator. I think that&#8217;s really come out the last few years. A lot of coaches wouldn&#8217;t have given me that opportunity over time to grow and mature like that and putting me in the position to succeed. He put me on the top line with (Patrice Bergeron), he&#8217;s given me power-play time over the last couple years, putting me on the PK. &#8230; He&#8217;s allowed me to work on my overall game over time and be a better player. A lot of coaches wouldn&#8217;t have done that, so I can definitely attribute a lot of my success to Claude.&#8221;</p>
<p>Now Marchand has to get used to life in the NHL without Julien.</p>
<p><em>Thumbnail photo via Bruce Fedyck/USA TODAY Sports Images</em></p>

			<span class="story-footer">
			<p><em>Have a question for Mike Cole? Send it to him via Twitter at <a href="https://twitter.com/MikeColeNESN" target="_blank">@MikeColeNESN</a>.</em> </p>			</span><!-- .story-footer -->

			
							<div class="delta-ad-640 mid">
					<div class="nesn-widget nesn-widget-native-ad">				<script async src="//ssp.videostat.com/script/gppAdUnitRequest.js" type="text/javascript"></script><script>var gppRequestDomain = "//ssp.videostat.com/ssp" </script><div class="gppadunit" id="gppunit1" data_ad_pub_id="59" data_ad_site_id="44" data_ad_position_id="1" data_ad_page_id="1" data_process_started="0" dfp_position_flag=1></div>
			</div><div class="nesn-widget nesn-widget-native-ad">				<script async type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='0f823b57-2a8b-40e7-b696-5e7861979fe5'></script>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner margin-top-50p, margin-bottom-20p float-none">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-15832">
		<a href="http://www.zergnet.com?w=15832" target="_blank"></a>
	</div>
	</div><div id="acm_ad_zones-58" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-content1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-content1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner iab-medium-rectangle right margin-bottom-20p float-none">	<!-- Newsmax -->
	<div id="nmWidgetContainer" data-client="220" style="clear: both;"></div>
	<script type="text/javascript">
		function newsmaxInit0(){
			NM.init( {ClientID: 220} );
		}
	</script>
	</div><div class="nesn-widget nesn-widget-posts post-page-more-stories margin-top-20p"><span class="section-title"><h3 class="widgettitle">More Stories</h3></span>				<ul>
								<li class="primary-category-boston-bruins">
															<a href="http://nesn.com/2017/02/heres-how-the-bruins-will-look-different-under-interim-coach-bruce-cassidy/" title="Here&#8217;s How The Bruins Will Look Different Under Interim Coach Bruce Cassidy">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Here&#8217;s How The Bruins Will Look Different Under Interim Coach Bruce Cassidy" title="Here&#8217;s How The Bruins Will Look Different Under Interim Coach Bruce Cassidy" srcset="https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686900" data-permalink="http://nesn.com/2017/02/heres-how-the-bruins-will-look-different-under-interim-coach-bruce-cassidy/nhl-boston-bruins-at-colorado-avalanche-25/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Ron Chenoy-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Nov 13, 2016; Denver, CO, USA; Boston Bruins assistant coach Bruce Cassidy in the second period against the Colorado Avalanche at Pepsi Center. Mandatory Credit: Ron Chenoy-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1479089427&quot;,&quot;copyright&quot;:&quot;Ron Chenoy&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins at Colorado Avalanche&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bruce Cassidy" data-image-description="&lt;p&gt;Nov 13, 2016; Denver, CO, USA; Boston Bruins assistant coach Bruce Cassidy in the second period against the Colorado Avalanche at Pepsi Center. Mandatory Credit: Ron Chenoy-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Here&#8217;s How The Bruins Will Look Different Under Interim Coach Bruce Cassidy" title="Here&#8217;s How The Bruins Will Look Different Under Interim Coach Bruce Cassidy" srcset="https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686900" data-permalink="http://nesn.com/2017/02/heres-how-the-bruins-will-look-different-under-interim-coach-bruce-cassidy/nhl-boston-bruins-at-colorado-avalanche-25/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Ron Chenoy-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Nov 13, 2016; Denver, CO, USA; Boston Bruins assistant coach Bruce Cassidy in the second period against the Colorado Avalanche at Pepsi Center. Mandatory Credit: Ron Chenoy-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1479089427&quot;,&quot;copyright&quot;:&quot;Ron Chenoy&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins at Colorado Avalanche&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bruce Cassidy" data-image-description="&lt;p&gt;Nov 13, 2016; Denver, CO, USA; Boston Bruins assistant coach Bruce Cassidy in the second period against the Colorado Avalanche at Pepsi Center. Mandatory Credit: Ron Chenoy-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/bruce-cassidy.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/02/heres-how-the-bruins-will-look-different-under-interim-coach-bruce-cassidy/" class="posts-widget-title" title="Here&#8217;s How The Bruins Will Look Different Under Interim Coach Bruce Cassidy">Here&#8217;s How The Bruins Will Look Different Under Interim Coach Bruce Cassidy</a>
					</div>
				</li>
							<li class="primary-category-soccer">
															<a href="http://nesn.com/2017/02/barcelona-vs-atletico-madrid-live-stream-watch-copa-del-rey-online/" title="Barcelona Vs. Atletico Madrid Live Stream: Watch Copa Del Rey Online">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Barcelona Vs. Atletico Madrid Live Stream: Watch Copa Del Rey Online" title="Barcelona Vs. Atletico Madrid Live Stream: Watch Copa Del Rey Online" srcset="https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686899" data-permalink="http://nesn.com/2017/02/barcelona-vs-atletico-madrid-live-stream-watch-copa-del-rey-online/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online" data-image-description="&lt;p&gt;Barcelona will host Atletico Madrid on Feb. 7, 2016 in the Copa del Rey semifinals. &lt;/p&gt;
&lt;p&gt;Photo via YouTube/NugoBasilaiaa&lt;/p&gt;
&lt;p&gt;https://www.youtube.com/watch?v=8su2RrD3k4E&amp;t=10s&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Barcelona Vs. Atletico Madrid Live Stream: Watch Copa Del Rey Online" title="Barcelona Vs. Atletico Madrid Live Stream: Watch Copa Del Rey Online" srcset="https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686899" data-permalink="http://nesn.com/2017/02/barcelona-vs-atletico-madrid-live-stream-watch-copa-del-rey-online/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online" data-image-description="&lt;p&gt;Barcelona will host Atletico Madrid on Feb. 7, 2016 in the Copa del Rey semifinals. &lt;/p&gt;
&lt;p&gt;Photo via YouTube/NugoBasilaiaa&lt;/p&gt;
&lt;p&gt;https://www.youtube.com/watch?v=8su2RrD3k4E&amp;t=10s&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/barcelona-vs-atetico-madrid-live-stream-watch-copa-del-rey-semifinal-online.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/02/barcelona-vs-atletico-madrid-live-stream-watch-copa-del-rey-online/" class="posts-widget-title" title="Barcelona Vs. Atletico Madrid Live Stream: Watch Copa Del Rey Online">Barcelona Vs. Atletico Madrid Live Stream: Watch Copa Del Rey Online</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="http://nesn.com/2017/02/why-stephen-gostkowski-was-an-unsung-super-bowl-li-hero-despite-missed-kick/" title="Why Stephen Gostkowski Was An Unsung Super Bowl LI Hero Despite Missed Kick">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Why Stephen Gostkowski Was An Unsung Super Bowl LI Hero Despite Missed Kick" title="Why Stephen Gostkowski Was An Unsung Super Bowl LI Hero Despite Missed Kick" srcset="https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686813" data-permalink="http://nesn.com/2017/02/why-stephen-gostkowski-was-an-unsung-super-bowl-li-hero-despite-missed-kick/stepohen-gostkowski/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stephen Gostkowski" data-image-description="&lt;p&gt;New England Patriots kicker Stephen Gostkowski (3) kicks a field goal during the second quarter against the Atlanta Falcons during Super Bowl LI at NRG Stadium. Mandatory Credit: Bob Donnan-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Why Stephen Gostkowski Was An Unsung Super Bowl LI Hero Despite Missed Kick" title="Why Stephen Gostkowski Was An Unsung Super Bowl LI Hero Despite Missed Kick" srcset="https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686813" data-permalink="http://nesn.com/2017/02/why-stephen-gostkowski-was-an-unsung-super-bowl-li-hero-despite-missed-kick/stepohen-gostkowski/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stephen Gostkowski" data-image-description="&lt;p&gt;New England Patriots kicker Stephen Gostkowski (3) kicks a field goal during the second quarter against the Atlanta Falcons during Super Bowl LI at NRG Stadium. Mandatory Credit: Bob Donnan-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/stepohen-gostkowski.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/02/why-stephen-gostkowski-was-an-unsung-super-bowl-li-hero-despite-missed-kick/" class="posts-widget-title" title="Why Stephen Gostkowski Was An Unsung Super Bowl LI Hero Despite Missed Kick">Why Stephen Gostkowski Was An Unsung Super Bowl LI Hero Despite Missed Kick</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="http://nesn.com/2017/02/danny-amendola-reveals-which-patriots-teammate-partied-hardest-after-super-bowl/" title="Danny Amendola Reveals Which Patriots Teammate Partied Hardest After Super Bowl">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Danny Amendola Reveals Which Patriots Teammate Partied Hardest After Super Bowl" title="Danny Amendola Reveals Which Patriots Teammate Partied Hardest After Super Bowl" srcset="https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686892" data-permalink="http://nesn.com/2017/02/danny-amendola-reveals-which-patriots-teammate-partied-hardest-after-super-bowl/danny-amendola-26/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Danny Amendola" data-image-description="&lt;p&gt;New England Patriots wide receiver Danny Amendola after defeating the Atlanta Falcons in Super Bowl LI. (Bob Donnan/USA TODAY Sports Images)&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Danny Amendola Reveals Which Patriots Teammate Partied Hardest After Super Bowl" title="Danny Amendola Reveals Which Patriots Teammate Partied Hardest After Super Bowl" srcset="https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686892" data-permalink="http://nesn.com/2017/02/danny-amendola-reveals-which-patriots-teammate-partied-hardest-after-super-bowl/danny-amendola-26/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Danny Amendola" data-image-description="&lt;p&gt;New England Patriots wide receiver Danny Amendola after defeating the Atlanta Falcons in Super Bowl LI. (Bob Donnan/USA TODAY Sports Images)&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/danny-amendola1.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/02/danny-amendola-reveals-which-patriots-teammate-partied-hardest-after-super-bowl/" class="posts-widget-title" title="Danny Amendola Reveals Which Patriots Teammate Partied Hardest After Super Bowl">Danny Amendola Reveals Which Patriots Teammate Partied Hardest After Super Bowl</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="http://nesn.com/2017/02/super-bowl-li-six-plays-that-almost-derailed-patriots-historic-comeback/" title="Super Bowl LI: Six Plays That Almost Derailed Patriots&#8217; Historic Comeback">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Super Bowl LI: Six Plays That Almost Derailed Patriots&#8217; Historic Comeback" title="Super Bowl LI: Six Plays That Almost Derailed Patriots&#8217; Historic Comeback" srcset="https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686824" data-permalink="http://nesn.com/2017/02/super-bowl-li-six-plays-that-almost-derailed-patriots-historic-comeback/nfl-super-bowl-li-new-england-patriots-vs-atlanta-falcons-66/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Matthew Emmons-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Feb 5, 2017; Houston, TX, USA; New England Patriots quarterback Tom Brady (12) reacts after being sacked during the fourth quarter against the Atlanta Falcons during Super Bowl LI at NRG Stadium. Mandatory Credit: Matthew Emmons-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1486326467&quot;,&quot;copyright&quot;:&quot;Matthew Emmons&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NFL: Super Bowl LI-New England Patriots vs Atlanta Falcons&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tom Brady" data-image-description="&lt;p&gt;Feb 5, 2017; Houston, TX, USA; New England Patriots quarterback Tom Brady (12) reacts after being sacked during the fourth quarter against the Atlanta Falcons during Super Bowl LI at NRG Stadium. Mandatory Credit: Matthew Emmons/USA TODAY Sports Images&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Super Bowl LI: Six Plays That Almost Derailed Patriots&#8217; Historic Comeback" title="Super Bowl LI: Six Plays That Almost Derailed Patriots&#8217; Historic Comeback" srcset="https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686824" data-permalink="http://nesn.com/2017/02/super-bowl-li-six-plays-that-almost-derailed-patriots-historic-comeback/nfl-super-bowl-li-new-england-patriots-vs-atlanta-falcons-66/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Matthew Emmons-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Feb 5, 2017; Houston, TX, USA; New England Patriots quarterback Tom Brady (12) reacts after being sacked during the fourth quarter against the Atlanta Falcons during Super Bowl LI at NRG Stadium. Mandatory Credit: Matthew Emmons-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1486326467&quot;,&quot;copyright&quot;:&quot;Matthew Emmons&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NFL: Super Bowl LI-New England Patriots vs Atlanta Falcons&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tom Brady" data-image-description="&lt;p&gt;Feb 5, 2017; Houston, TX, USA; New England Patriots quarterback Tom Brady (12) reacts after being sacked during the fourth quarter against the Atlanta Falcons during Super Bowl LI at NRG Stadium. Mandatory Credit: Matthew Emmons/USA TODAY Sports Images&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/usatsi_9862157.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/02/super-bowl-li-six-plays-that-almost-derailed-patriots-historic-comeback/" class="posts-widget-title" title="Super Bowl LI: Six Plays That Almost Derailed Patriots&#8217; Historic Comeback">Super Bowl LI: Six Plays That Almost Derailed Patriots&#8217; Historic Comeback</a>
					</div>
				</li>
						</ul>
			</div>					<div class="clear"></div>
				</div><!-- /.delta-ad-640 -->
						<div class="fb-comments" data-href="http://nesn.com/2017/02/brad-marchand-credits-claude-julien-for-his-development-maturation/" data-width="640" data-num-posts="20"></div>
		</div><!-- post-type div -->
	</div><!-- #left-column -->
	<div id="right-column">
					<div id="acm_ad_zones-63" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-springboard-video">		<div class="videoPlayer" id="nesn034"></div>
		</div><div class="nesn-widget nesn-widget-native-ad">				<script  type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='aa468bd7-1f15-4438-9d80-0cab02d8af9a'></script>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner margin-bottom-10p">	<!-- Zergnet (1) -->
	<div id="zergnet-widget-20316">
		<a href="http://www.zergnet.com?w=20316" target="_blank"></a>
	</div>
	</div><div id="acm_ad_zones-64" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar2" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-team">		<div class="twin">
			<div class="iab-skyscraper">
				
	<div id="gpt-ad-desktop-sidebar160" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar160" ); });
		</script>
	</div>
					</div><!-- /.iab-skyscraper -->

			<div class="nesn-team">
				<span class="section-title"><h3 class="widgettitle">NESN Team</h3></span>
				<ul>
					<li>
						<ul id="menu-nesn-team" class="links"><li id="menu-item-89991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89991"><a href="http://nesn.com/dale-arnold/">Dale Arnold</a></li>
<li id="menu-item-391120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391120"><a href="http://nesn.com/guerin-austin/">Guerin Austin</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="http://nesn.com/andy-brickley/">Andy Brickley</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89995"><a href="http://nesn.com/tom-caron/">Tom Caron</a></li>
<li id="menu-item-391123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391123"><a href="http://nesn.com/matt-chatham/">Matt Chatham</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89996"><a href="http://nesn.com/mike-cole/">Mike Cole</a></li>
<li id="menu-item-618227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618227"><a href="http://nesn.com/courtney-cox/">Courtney Cox</a></li>
<li id="menu-item-127230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127230"><a href="http://nesn.com/zack-cox/">Zack Cox</a></li>
<li id="menu-item-315332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315332"><a href="http://nesn.com/sarah-davis/">Sarah Davis</a></li>
<li id="menu-item-580118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580118"><a href="http://nesn.com/marc-dibenedetto/">Marc DiBenedetto</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="http://nesn.com/ricky-doyle/">Ricky Doyle</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="http://nesn.com/dennis-eckersley/">Dennis Eckersley</a></li>
<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="http://nesn.com/jack-edwards/">Jack Edwards</a></li>
<li id="menu-item-580114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580114"><a href="http://nesn.com/keely-flanagan/">Keely Flanagan</a></li>
<li id="menu-item-315328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315328"><a href="http://nesn.com/sam-galanis/">Sam Galanis</a></li>
<li id="menu-item-254753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254753"><a href="http://nesn.com/nicholas-goss/">Nicholas Goss</a></li>
<li id="menu-item-312167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312167"><a href="http://nesn.com/darren-hartwell/">Darren Hartwell</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="http://nesn.com/john-henry/">John Henry</a></li>
<li id="menu-item-580116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580116"><a href="http://nesn.com/rachel-holt/">Rachel Holt</a></li>
<li id="menu-item-444201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444201"><a href="http://nesn.com/andre-khatchaturian/">Andre Khatchaturian</a></li>
<li id="menu-item-102873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102873"><a href="http://nesn.com/doug-kyed/">Doug Kyed</a></li>
<li id="menu-item-674084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674084"><a href="http://nesn.com/adam-london/">Adam London</a></li>
<li id="menu-item-316401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316401"><a href="http://nesn.com/steve-lyons/">Steve Lyons</a></li>
<li id="menu-item-499638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499638"><a href="http://nesn.com/cameron-mcdonough/">Cameron McDonough</a></li>
<li id="menu-item-90006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90006"><a href="http://nesn.com/charlie-moore-outdoors/">Charlie Moore</a></li>
<li id="menu-item-90008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90008"><a href="http://nesn.com/marcus-kwesi-omard/">Marcus O&#8217;Mard</a></li>
<li id="menu-item-104480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104480"><a href="http://nesn.com/adam-pellerin/">Adam Pellerin</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90013"><a href="http://nesn.com/jerry-remy/">Jerry Remy</a></li>
<li id="menu-item-391122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391122"><a href="http://nesn.com/nikki-reyes/">Nikki Reyes</a></li>
<li id="menu-item-90014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90014"><a href="http://nesn.com/jim-rice/">Jim Rice</a></li>
<li id="menu-item-674085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674085"><a href="http://nesn.com/joshua-schrock/">Joshua Schrock</a></li>
<li id="menu-item-444204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444204"><a href="http://nesn.com/michaela-vernava/">Michaela Vernava</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="http://nesn.com/ben-watanabe/">Ben Watanabe</a></li>
<li id="menu-item-675205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675205"><a href="http://nesn.com/jahmai-webster/">Jahmai Webster</a></li>
</ul>					</li>
				</ul>
			</div><!-- /.nesn-team -->
		</div><!-- /.twin -->
	</div><div id="image-51" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.foxsports.com/?utm_source=nesn.com&#038;utm_medium=banner&#038;utm_campaign=desktop"><img src="http://nesncom.files.wordpress.com/2015/07/yardbarker-fox-sidebar-logo.gif?w=300&amp;h=33" class="aligncenter" width="300" height="33" /></a></div>
</div><div id="acm_ad_zones-68" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-aux-medium-rectangle" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-aux-medium-rectangle" ); });
		</script>
	</div>
		</div><div id="rss-10" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://coed.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://coed.com" title="College life, without the class. Your source for everything college, university news, girls and sports. Plus breaking news, funny videos and photos.">News from COED</a></h3></span><ul><li><a class='rsswidget' href='http://coed.com/2017/02/07/boxer-brandon-cook-knocked-out-fan-throws-ice-bucket-into-ring-montreal-canada-video/' title='On Saturday, January 28, 2017, Toronto’s Brandon Cook took on Montreal’s Steven Butler in a light middleweight championship bout at...'>Boxer Knocked Out By Fan Throwing Ice Bucket Into Ring</a></li><li><a class='rsswidget' href='http://coed.com/2017/02/07/northwestern-fraternity-rape-allegations-women-drugged-sexually-assaulted-sigma-alpha-epsilon-info-details-updates/' title='Five Northwestern students were drugged and three of them sexually assaulted at two on-campus fraternity houses, according to allegations by...'>Three Northwestern Students Were Drugged &amp; Sexually Assaulted At Fraternity Houses</a></li><li><a class='rsswidget' href='http://coed.com/2017/02/07/caleb-zweig-dead-brady-collin-distephano-indiana-university-of-pennsylvania-phi-delta-theta-sophomore-dead-campus-fight-info-details-photos/' title='Caleb Zweig, a 20-year-old sophomore student at Indiana University Of Pennsylvania, died last Friday night after an off-campus fight with...'>20-Year-Old IUP Student Dead After Fight With Fraternity Brother</a></li><li><a class='rsswidget' href='http://coed.com/2017/02/07/rebecca-noonan-champlin-park-high-school-soccer-coach-sex-with-13-year-old-boy-plea-deal-info-details/' title='Rebecca Noonan, a former soccer coach for Champlin Park High School, has pled guilty to having sex with a 13-year-old...'>Former High School Coach Who Had Sex With 13-Year-Old Claims She Doesn’t Remember It</a></li><li><a class='rsswidget' href='http://coed.com/2017/02/07/alexa-ray-joel-hot-photos-christie-brinkley-daughter-sexy-best-instagram-pictures-pics/' title='This year, Christie Brinkley will appear in SI’s Swimsuit Edition alongside her two daughters, Alexa Ray Joel, 31, and Sailor...'>Is It Any Surprise That Christie Brinkley’s Daughter Is A Solid 10?</a></li><li><a class='rsswidget' href='http://coed.com/2017/02/07/ufc-208-card-date-fight-schedule-start-time-holm-vs-de-randamie-details/' title='On Saturday, February 11, 2017, we’ll be treated to a historic night of competition at UFC 208. For the first...'>UFC 208 Card: Date, Fight Schedule &amp; Must-See Details</a></li></ul></div><div id="rss-9" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://thesportsdaily.com/the-sports-daily/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thesportsdaily.com" title="">News from thesportsdaily.com</a></h3></span><ul><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/ricardo-allen-said-hell-watch-super-bowl-10-times-a-day/' title='As painful as it is, the Falcons are going to have to watch the film of...'>Ricardo Allen said he’ll watch Super Bowl ’10 times a day’</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/tom-bradys-son-dabbed-all-over-boston-at-the-super-bowl-parade/' title='Cam Newton has some competition. Tom Brady brought his son to the New England Patriots’...'>Tom Brady’s son dabbed all over Boston at the Super Bowl parade</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/patriots-troll-falcons-with-crying-jordan-meme-at-super-bowl-parade/' title='A Crying Jordan appeared at the New England Patriots Super Bowl parade Tuesday. After pulling...'>Patriots troll Falcons with Crying Jordan meme at Super Bowl Parade</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/rob-gronkowski-pounds-a-beer-gives-it-a-gronk-spike-at-patriots-super-bowl-parade/' title='Rob Gronkowski was predictably the biggest star of the New England Patriots Super Bowl parade...'>Rob Gronkowski pounds a beer, gives it a Gronk spike at Patriots Super Bowl Parade</a></li><li><a class='rsswidget' href='http://thesportsdaily.com/the-sports-daily/better-super-bowl-catch-julian-edelman-or-julio-jones/' title='Super Bowl LI will long be remembered for the one of the greatest comebacks in...'>Better Super Bowl catch: Julian Edelman or Julio Jones?</a></li></ul></div>			<div id="footer-sidebar">
		<div id="nav_menu-10" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">Sports Topics</h3></span><div class="menu-sports-topics-container"><ul id="menu-sports-topics" class="menu"><li id="menu-item-90020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90020"><a href="http://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-90022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90022"><a href="http://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90019"><a href="http://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90021"><a href="http://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="http://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="http://nesn.com/baltimore-orioles/">Baltimore Orioles</a></li>
<li id="menu-item-283938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283938"><a href="http://nesn.com/boston/">Boston</a></li>
<li id="menu-item-283939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283939"><a href="http://nesn.com/boxing/">Boxing</a></li>
<li id="menu-item-475802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475802"><a href="http://nesn.com/brooklyn-nets/">Brooklyn Nets</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="http://nesn.com/buffalo-bills/">Buffalo Bills</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="http://nesn.com/buffalo-sabres/">Buffalo Sabres</a></li>
<li id="menu-item-283942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283942"><a href="http://nesn.com/college-basketball/">College Basketball</a></li>
<li id="menu-item-283943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283943"><a href="http://nesn.com/college-football/">College Football</a></li>
<li id="menu-item-283946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283946"><a href="http://nesn.com/entertainment/">Entertainment</a></li>
<li id="menu-item-286990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286990"><a href="http://nesn.com/fenway-park/">Fenway Park</a></li>
<li id="menu-item-286991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286991"><a href="http://nesn.com/fenway-sports-group/">Fenway Sports Group</a></li>
<li id="menu-item-283948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283948"><a href="http://nesn.com/golf/">Golf</a></li>
<li id="menu-item-283949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283949"><a href="http://nesn.com/horse-racing/">Horse Racing</a></li>
<li id="menu-item-90029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90029"><a href="http://nesn.com/los-angeles-lakers/">Los Angeles Lakers</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90030"><a href="http://nesn.com/miami-dolphins/">Miami Dolphins</a></li>
<li id="menu-item-90031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90031"><a href="http://nesn.com/montreal-canadiens/">Montreal Canadiens</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90032"><a href="http://nesn.com/new-york-giants/">New York Giants</a></li>
<li id="menu-item-283935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283935"><a href="http://nesn.com/nascar/">NASCAR</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="http://nesn.com/new-england-revolution/">New England Revolution</a></li>
<li id="menu-item-90033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90033"><a href="http://nesn.com/new-york-jets/">New York Jets</a></li>
<li id="menu-item-90034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90034"><a href="http://nesn.com/new-york-knicks/">New York Knicks</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90035"><a href="http://nesn.com/new-york-rangers/">New York Rangers</a></li>
<li id="menu-item-90036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90036"><a href="http://nesn.com/new-york-yankees/">New York Yankees</a></li>
<li id="menu-item-90037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90037"><a href="http://nesn.com/roush-fenway/">Roush Fenway</a></li>
<li id="menu-item-283951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283951"><a href="http://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-90038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90038"><a href="http://nesn.com/tampa-bay-rays/">Tampa Bay Rays</a></li>
<li id="menu-item-283952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283952"><a href="http://nesn.com/tennis/">Tennis</a></li>
<li id="menu-item-90039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90039"><a href="http://nesn.com/toronto-blue-jays/">Toronto Blue Jays</a></li>
<li id="menu-item-90040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90040"><a href="http://nesn.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
<li id="menu-item-475798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475798"><a href="http://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-475799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475799"><a href="http://nesn.com/wwe/">WWE</a></li>
</ul></div></div><div id="nav_menu-16" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Sources</h3></span><div class="menu-footer-sources-container"><ul id="menu-footer-sources" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://boston.cbslocal.com/station/985-the-sports-hub/">98.5</a></li>
<li id="menu-item-283917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283917"><a href="http://www.alexa.com/siteinfo/nesn.com">Alexa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://www.aceticket.com?ref=nesn&#038;utm_source=nesn">ACE Ticket</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://bruins.nhl.com?ref=nesn&#038;utm_source=nesn">BostonBruins.com</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.boston.com/sports/globe/?ref=nesn&#038;utm_source=nesn">Boston Globe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bostonherald.com/sports/?ref=nesn&#038;utm_source=nesn">Boston Herald</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.craveonline.com?ref=nesn&#038;utm_source=nesn">CraveOnline</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.nba.com/celtics/?ref=nesn&#038;utm_source=nesn">Celtics.com</a></li>
<li id="menu-item-283912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283912"><a href="https://chartbeat.com/dashboard/?url=nesn.com&#038;k=39519a72612ba46611d132e948602162">Chartbeat</a></li>
<li id="menu-item-283914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283914"><a href="https://siteanalytics.compete.com/nesn.com/">Compete</a></li>
<li id="menu-item-283915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283915"><a href="http://www.comscore.com/">comScore</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://newengland.comcastsportsnet.com?ref=nesn&#038;utm_source=nesn">CSN New England</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://espn.go.com?ref=nesn&#038;utm_source=nesn">ESPN</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.patriots.com?ref=nesn&#038;utm_source=nesn">Patriots.com</a></li>
<li id="menu-item-420848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420848"><a href="http://www.nfl.com?ref=nesn&#038;utm_source=nesn">NFL.com</a></li>
<li id="menu-item-475805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475805"><a href="http://nhl.com">NHL.com</a></li>
<li id="menu-item-283918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283918"><a href="https://www.quantcast.com/nesn.com">Quantcast</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://boston.redsox.mlb.com/index.jsp?c_id=bos?ref=nesn&#038;utm_source=nesn">RedSox.com</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://www.weei.com?ref=nesn&#038;utm_source=nesn">WEEI</a></li>
<li id="menu-item-53" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://web.yesnetwork.com/index.jsp?ref=nesn&#038;utm_source=nesn">YES Network</a></li>
</ul></div></div><div class="nesn-widget nesn-widget-posts"><span class="section-title"><h3 class="widgettitle">Recent Stories</h3></span>				<ul>
								<li class="primary-category-boston-bruins">
															<a href="http://nesn.com/2017/02/bruins-players-shocked-by-claude-julien-firing-shoulder-blame-for-coaching-move/" title="Bruins Players Shocked By Claude Julien Firing, Shoulder Blame For Coaching Move">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Bruins Players Shocked By Claude Julien Firing, Shoulder Blame For Coaching Move" title="Bruins Players Shocked By Claude Julien Firing, Shoulder Blame For Coaching Move" srcset="https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686944" data-permalink="http://nesn.com/2017/02/bruins-players-shocked-by-claude-julien-firing-shoulder-blame-for-coaching-move/nhl-boston-bruins-at-colorado-avalanche-26/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Ron Chenoy-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Nov 13, 2016; Denver, CO, USA; Boston Bruins head coach Claude Julien in the second period against the Colorado Avalanche at Pepsi Center. Mandatory Credit: Ron Chenoy-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1479089408&quot;,&quot;copyright&quot;:&quot;Ron Chenoy&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins at Colorado Avalanche&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Claude Julien" data-image-description="&lt;p&gt;Nov 13, 2016; Denver, CO, USA; Boston Bruins head coach Claude Julien in the second period against the Colorado Avalanche at Pepsi Center. Mandatory Credit: Ron Chenoy-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Bruins Players Shocked By Claude Julien Firing, Shoulder Blame For Coaching Move" title="Bruins Players Shocked By Claude Julien Firing, Shoulder Blame For Coaching Move" srcset="https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686944" data-permalink="http://nesn.com/2017/02/bruins-players-shocked-by-claude-julien-firing-shoulder-blame-for-coaching-move/nhl-boston-bruins-at-colorado-avalanche-26/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Ron Chenoy-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Nov 13, 2016; Denver, CO, USA; Boston Bruins head coach Claude Julien in the second period against the Colorado Avalanche at Pepsi Center. Mandatory Credit: Ron Chenoy-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1479089408&quot;,&quot;copyright&quot;:&quot;Ron Chenoy&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Boston Bruins at Colorado Avalanche&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Claude Julien" data-image-description="&lt;p&gt;Nov 13, 2016; Denver, CO, USA; Boston Bruins head coach Claude Julien in the second period against the Colorado Avalanche at Pepsi Center. Mandatory Credit: Ron Chenoy-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/claude-julien2.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/02/bruins-players-shocked-by-claude-julien-firing-shoulder-blame-for-coaching-move/" class="posts-widget-title" title="Bruins Players Shocked By Claude Julien Firing, Shoulder Blame For Coaching Move">Bruins Players Shocked By Claude Julien Firing, Shoulder Blame For Coaching Move</a>
					</div>
				</li>
							<li class="primary-category-mlb">
															<a href="http://nesn.com/2017/02/mlb-proposes-scrapping-intentional-walk-pitches-raising-strike-zone/" title="MLB Proposes Scrapping Intentional Walk Pitches, Raising Strike Zone">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="MLB Proposes Scrapping Intentional Walk Pitches, Raising Strike Zone" title="MLB Proposes Scrapping Intentional Walk Pitches, Raising Strike Zone" srcset="https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686936" data-permalink="http://nesn.com/2017/02/mlb-proposes-scrapping-intentional-walk-pitches-raising-strike-zone/mlb-detroit-tigers-at-cleveland-indians-4/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;David Richard-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Apr 12, 2015; Cleveland, OH, USA; Cleveland Indians catcher Roberto Perez (55) calls for a pitch out during an intentional walk to Detroit Tigers first baseman Miguel Cabrera (24) in the eighth inning at Progressive Field. Mandatory Credit: David Richard-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1428868581&quot;,&quot;copyright&quot;:&quot;David Richard&quot;,&quot;focal_length&quot;:&quot;550&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;MLB: Detroit Tigers at Cleveland Indians&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLB: Detroit Tigers at Cleveland Indians" data-image-description="&lt;p&gt;Apr 12, 2015; Cleveland, OH, USA; Cleveland Indians catcher Roberto Perez (55) calls for a pitch out during an intentional walk to Detroit Tigers first baseman Miguel Cabrera (24) in the eighth inning at Progressive Field. Mandatory Credit: David Richard-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="MLB Proposes Scrapping Intentional Walk Pitches, Raising Strike Zone" title="MLB Proposes Scrapping Intentional Walk Pitches, Raising Strike Zone" srcset="https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686936" data-permalink="http://nesn.com/2017/02/mlb-proposes-scrapping-intentional-walk-pitches-raising-strike-zone/mlb-detroit-tigers-at-cleveland-indians-4/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;David Richard-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Apr 12, 2015; Cleveland, OH, USA; Cleveland Indians catcher Roberto Perez (55) calls for a pitch out during an intentional walk to Detroit Tigers first baseman Miguel Cabrera (24) in the eighth inning at Progressive Field. Mandatory Credit: David Richard-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1428868581&quot;,&quot;copyright&quot;:&quot;David Richard&quot;,&quot;focal_length&quot;:&quot;550&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;MLB: Detroit Tigers at Cleveland Indians&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MLB: Detroit Tigers at Cleveland Indians" data-image-description="&lt;p&gt;Apr 12, 2015; Cleveland, OH, USA; Cleveland Indians catcher Roberto Perez (55) calls for a pitch out during an intentional walk to Detroit Tigers first baseman Miguel Cabrera (24) in the eighth inning at Progressive Field. Mandatory Credit: David Richard-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/miguel-cabrera.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/02/mlb-proposes-scrapping-intentional-walk-pitches-raising-strike-zone/" class="posts-widget-title" title="MLB Proposes Scrapping Intentional Walk Pitches, Raising Strike Zone">MLB Proposes Scrapping Intentional Walk Pitches, Raising Strike Zone</a>
					</div>
				</li>
							<li class="primary-category-boston-bruins">
															<a href="http://nesn.com/2017/02/don-sweeney-explains-timing-of-bruins-decision-to-fire-claude-julien/" title="Don Sweeney Explains Timing Of Bruins&#8217; Decision To Fire Claude Julien">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg?w=400" width="400" height="225" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Don Sweeney Explains Timing Of Bruins&#8217; Decision To Fire Claude Julien" title="Don Sweeney Explains Timing Of Bruins&#8217; Decision To Fire Claude Julien" srcset="https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686893" data-permalink="http://nesn.com/2017/02/don-sweeney-explains-timing-of-bruins-decision-to-fire-claude-julien/don-sweeney-3/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Don Sweeney" data-image-description="&lt;p&gt;https://www.youtube.com/watch?v=2ixWJBw1KkY&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg?w=640"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Don Sweeney Explains Timing Of Bruins&#8217; Decision To Fire Claude Julien" title="Don Sweeney Explains Timing Of Bruins&#8217; Decision To Fire Claude Julien" srcset="https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="686893" data-permalink="http://nesn.com/2017/02/don-sweeney-explains-timing-of-bruins-decision-to-fire-claude-julien/don-sweeney-3/" data-orig-file="https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Don Sweeney" data-image-description="&lt;p&gt;https://www.youtube.com/watch?v=2ixWJBw1KkY&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/02/don-sweeney.jpg?w=640" /></noscript>					</a>
																				<div>
						<a href="http://nesn.com/2017/02/don-sweeney-explains-timing-of-bruins-decision-to-fire-claude-julien/" class="posts-widget-title" title="Don Sweeney Explains Timing Of Bruins&#8217; Decision To Fire Claude Julien">Don Sweeney Explains Timing Of Bruins&#8217; Decision To Fire Claude Julien</a>
					</div>
				</li>
						</ul>
			</div><div id="nav_menu-11" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Links</h3></span><div class="menu-footer-submenu-2-container"><ul id="menu-footer-submenu-2" class="menu"><li id="menu-item-90078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90078"><a href="http://nesn.com/about/">About NESN</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172483"><a href="http://sales.nesn.com">Advertise on NESN</a></li>
<li id="menu-item-90082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90082"><a href="http://nesn.com/contact/">Contact NESN</a></li>
<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90083"><a href="http://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-90075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="http://nesn.com/subscribe-to-nesn-inside-pitch/">Email List Subscribe</a></li>
<li id="menu-item-90076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90076"><a href="http://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
<li id="menu-item-477036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477036"><a href="http://facebook.com/nesn">NESN on Facebook</a></li>
<li id="menu-item-477041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477041"><a href="https://plus.google.com/+NESN/posts">NESN on Google+</a></li>
<li id="menu-item-477039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477039"><a href="http://twitter.com/nesn">NESN on Twitter</a></li>
<li id="menu-item-477038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477038"><a href="http://youtube.com/nesn">NESN on YouTube</a></li>
<li id="menu-item-477042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477042"><a href="http://nesn.com/feed/">NESN RSS Feed</a></li>
<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="http://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90077"><a href="http://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-518303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518303"><a href="http://nesn.com/certifications/">Certifications</a></li>
</ul></div></div><div id="image-49" class="widget widget_image"><div style="overflow:hidden;"><img src="http://nesncom.files.wordpress.com/2015/06/transparent.gif?w=1&amp;h=1" class="alignleft" width="1" height="1" /></div>
</div><div id="acm_ad_zones-61" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-popunder" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-popunder" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-62" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-background" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-background" ); });
		</script>
	</div>
		</div>		<div class="clear"></div>
	</div><!-- #footer-sidebar -->
<p><a href="http://nesn.com/copyright/" target="_blank">&copy; 2017 NESN</a></p>
<div id="vip-powered"><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div><!-- right-column -->
	<div id="footer">
		<div id="acm_ad_zones-71" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-footer-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-footer-masthead" ); });
		</script>
	</div>
		</div>	</div>
</div><!-- #container -->
<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Begin YardBarker Tag -->
	<script src="http://network.yardbarker.com/network/ybn_pixel/8626" type="text/javascript"></script> <noscript></noscript>
	<!-- End YardBarker Tag -->

	<!-- Chartbeat -->
	<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 3392;
		_sf_async_config.domain = "nesn.com";
		_sf_async_config.useCanonical = true;
		(function(){
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement("script");
				e.setAttribute("language", "javascript");
				e.setAttribute("type", "text/javascript");
				e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
				document.body.appendChild(e);
			}
			var oldonload = window.onload;
			window.onload = (typeof window.onload != "function") ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script>
	<!-- /Chartbeat -->

	<!--Alexa -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!--/Alexa-->

	<!-- Compete -->
	<script type="text/javascript">
		__compete_code = '255369714151502e86f1b0ff7ad51789';
	</script>
	<script type="text/javascript" src="//c.compete.com/bootstrap/s/255369714151502e86f1b0ff7ad51789/nesn-com/bootstrap.js"></script>
	<noscript>
		<img width="1" height="1" src="//ssl-nesn-com-255369.c-col.com"/>
	</noscript>
	<!-- /Compete -->

			<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
									<script type="text/javascript">google.load("ima", "1");</script>
						<script type="text/javascript">
						if ( "function" === typeof $sbPlayer ) {
							$sbPlayer( "nesn034", {
								"sbFeed": {
									"partnerId":"899",
									"type": "latest",

									
									"items":"8",
									"cname":"nesn"
								},
								"style":{
									"width":"300",
									"height":"250"								}
							});
						}
						</script>
						<script type="text/javascript" src="http://s0.2mdn.net/instream/html5/ima3.js"></script>
					<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='http://widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-5","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesncom.wordpress.com\/wp-admin\/admin-ajax.php","ajaxScoreboardNonce":"ca931d19fe"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVztsOgjAMBuAXckzQhCvjs4ytgc6tmztw8OkdJpLoBQl3bfJ/f8snz6SjBJS4zcyb3CNFniZMCQLrjJCPDoNiHoF7IIXUVzqe+BFHMEL4tUjSZAWR64IGLGE3b8P/gTSALdERfamKtBrpAuz80bA1rD+GCRJmSSjjTu8XGvFamHFCrVg/M4Slio5EqCzSUb8tBd7trb62l7pt2uas3wFli18='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"38215605","siteName":"NESN.com","siteURL":"http:\/\/nesn.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/b78db9f8695b57fe74bb269068791bb4?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/nesn","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fnesn.com%2F2017%2F02%2Fbrad-marchand-credits-claude-julien-for-his-development-maturation%2F","themeURL":"","xhrURL":"http:\/\/nesn.com\/wp-admin\/admin-ajax.php","nonce":"6915945b46","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d0dd4a6268\" \/>","referer":"http:\/\/nesn.com\/2017\/02\/brad-marchand-credits-claude-julien-for-his-development-maturation\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/nesncom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnesncom.wordpress.com%2F2017%2F02%2Fbrad-marchand-credits-claude-julien-for-his-development-maturation%2F","postID":"686861","shortlink":"http:\/\/nesn.com\/?p=686861","canEditPost":"","editLink":"https:\/\/nesncom.wordpress.com\/wp-admin\/post.php?post=686861&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/686861\/nesn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: NESN (nesn)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 308,655 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nesncom.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fnesn.com%2F2017%2F02%2Fbrad-marchand-credits-claude-julien-for-his-development-maturation%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1485544635j'></script>
<script type='text/javascript' src='http://stats.nesn.com/mobile_scores.js.asp?ver=20170207213'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
								jQuery.getScript("http://www.zergnet.com/zerg.js?id=15832");
						jQuery.getScript("http://cdn.nmcdn.us/js/connect.js", function() {newsmaxInit0(); });
						jQuery.getScript("http://www.zergnet.com/zerg.js?id=20316");
					});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-5','user_id':'0','post':'686861','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-5&user_id=0&post=686861&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1NnhsT1IwP3hCbGQyX2Y2RXIud2UtMXl0MHdtaltFRXFGM103QXZfciVHVWFXSTZNOVJWd3c2Z1ZUTDllblNReFBVdEdEeUV2ZWZ3W2ZMdVFiQS58dTFLQmNhVy1sLCtsWmsmMU0zRE92YjlLfndRVDhbRCxhUS9EZkFsd3gwZD1HWGVTdnxjL1FyQ01rT2RMekhlTzE='}]);
_stq.push([ 'clickTrackerInit', '38215605', '686861' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 54 seconds ago
	generated in 0.258 seconds
	served from batcache in 0.002 seconds
	expires in 246 seconds
-->
