<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="shortcut icon" href="https://s2.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>Mookie Betts Discusses Future With Red Sox With Potential Free Agency Looming | Boston Red Sox | NESN.com</title>
	<meta name="description" content="Mookie Betts has emerged as one of baseball&#039;s best players while he&#039;s been a member of the Boston Red Sox. The reigning American League MVP ended the 2018 season batting .346 with 32 home runs and 80 RBIs." />
<meta name="news_keywords" content="boston red sox, red sox, mookie betts, mookie betts red sox, mookie betts contract, mookie, mookie betts stats, mookie betts home run, mookie betts news, red sox news" />
<meta name="keywords" content="boston red sox, lauren campbell, msn distribution, top stories, yahoo distribution," />
<meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1560482195&amp;back=https%3A%2F%2Fnesn.com%2F2019%2F06%2Fmookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming%2F%3Ffbclid%3DIwAR1SqAwzjhfcVOXf-mRKP40bFnM0doYECgmHpsKbO77HXjF5bAVrwYYqcCY' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Mookie Betts Discusses Future With Red Sox With Potential Free Agency Looming Comments Feed" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-RC2-45535"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j0sOwjAMRC9ECAVKV4iz5GO1pnESxYlKb0/aChYIdWONR/M0tpyiMMFn8FlSEdGVHj3LKZpAggkdzD/b0TAfqiXQG1cssKyGtMhZahfMKBzqpNIsOc8OjoT+S/wpMiFB9SmqvCQILCpwQDW2h01oe8hb9aZFhtcuQvH2KVrkoMzIuxXr01rHBMyiTsJCIg/1tpV70L1p2+58bbrL6fkG8kd6XQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/_static/??-eJyN0GEOgjAMBeALiVWi8st4lGWMOqesXdYicHvhAqa/3/eS9sFcmsCkSAr6wowC31SAUAjKOMVEAuoXJs5rk7KPGxBdRzwGkQP8aW85BK42mJEmRzibcGFRMcnq6YODsxe2E8Rlv5iw7O/17Otg4k9mxWrbzStGruuOH/l+vt5Obdde2u79A3fVobU=?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/css/responsive-edits.css?m=1559917757h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1558113190j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-5-1' href='https://s2.wp.com/wp-content/themes/vip/nesn/css/individual.css?m=1557420806h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jlEKAjEMRC9kzS5a/8SzdEtNK2lTmixe3y6KuAj9yjyYNwQSFNbkucg3HL3IAZ7VdNBQFPJqKq2YegcDG2LvNHHZgbmTS22ktrAQY48IvfWDI6my6HsaJLq2yZ87soR9ctR/Q97Dn6Qx5CAQz4DEi6OtcMvX2drLZE+TnR8vYvhrrA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var nesntemplateurl = {"template_url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/nesn"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEOgjAMBdAfciyGQHwxfgvCFTpZN9cC0a93JPpgJJo06UNP22uXaIjbceog1uW6TUj3Vyuc7OwvYDz1qVEUnviN28AK1tXGIOoh0vTYmPpwphFmEqQMWPObS9hwn5GIZ8LylzlobNqrSRB6fH3XATmXnSlahrCJCTGFbj3D1A/qQ7funPxxX1WHsqrrqnRPRqpvhw=='></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/" />
<link rel='shortlink' href='https://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnesn.com%2F2019%2F06%2Fmookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnesn.com%2F2019%2F06%2Fmookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mookie Betts Discusses Future With Red Sox With Potential Free Agency Looming" />
<meta property="og:url" content="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/" />
<meta property="og:description" content="Mookie Betts has emerged as one of baseball&#8217;s best players while he&#8217;s been a member of the Boston Red Sox. The reigning American League MVP ended the 2018 season batting .346 with 32 ho…" />
<meta property="article:published_time" content="2019-06-14T01:51:42+00:00" />
<meta property="article:modified_time" content="2019-06-14T02:57:11+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2019/04/mookie-betts-5.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="Boston Red Sox outfielder Mookie Betts" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NESN" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:text:title" content="Mookie Betts Discusses Future With Red Sox With Potential Free Agency Looming" />
<meta name="twitter:image" content="https://nesncom.files.wordpress.com/2019/04/mookie-betts-5.jpg?w=640" />
<meta name="twitter:image:alt" content="Boston Red Sox outfielder Mookie Betts" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
			<style id="nesn-custom-css" type="text/css">
.template-category #ac-lre-player-ph {
display:none;
}
</style>	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
	<script type="text/javascript" id="gpt-header">
		googletag.cmd.push(function() {
			var mapping_leader = googletag.sizeMapping()
                            .addSize([1000, 200], [[970, 90], [970, 250], [728, 90]])
                            .addSize([760, 200], [[728, 90]])
                            .addSize([0, 0], [[300, 250], [320, 50]])
                            .build();

			var mapping_sky = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 600], [300, 250], [160, 600]])
                            .addSize([0, 0], [[1, 1]])
                            .build();

			var mapping_wallpaper = googletag.sizeMapping()
                            .addSize([1000, 200], [[1, 1]])
                            .addSize([0, 0], [[1, 1]])
                            .build();

			var mapping_flex = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250], [300, 600]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

			var mapping_mobflex = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250]])
                            .addSize([0, 0], [[300, 250], [320, 50]])
                            .build();

			var mapping_contwell = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250]])
                            .addSize([0, 0], [[1, 1], [300, 250]])
                            .build();

			var mapping_midflex = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250], [300, 600]])
                            .addSize([0, 0], [[320, 50], [300, 250]])
                            .build();
			googletag.defineSlot("/3884310/nesn_masthead", [[728, 90],[970, 250],[970, 90],[320, 50],[300, 250]], "gpt-ad-masthead").defineSizeMapping(mapping_leader).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_rt_1", [[300, 250]], "gpt-ad-rect-rt-1").addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_rt_2", [[300, 250],[300, 600]], "gpt-ad-rect-rt-2").defineSizeMapping(mapping_flex).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_rt_3", [[300, 250],[300, 600]], "gpt-ad-desktop-rect-rt-3").defineSizeMapping(mapping_flex).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_mid_1", [[300, 250],[320, 50]], "gpt-ad-desktop-rect-mid-1").defineSizeMapping(mapping_mobflex).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_rect_mid_2", [[300, 250],[320, 50]], "gpt-ad-desktop-rect-mid-2").defineSizeMapping(mapping_mobflex).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_contentwell_rect_1", [[300, 250]], "gpt-ad-desktop-contentwell-rect-1").defineSizeMapping(mapping_contwell).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_sky_rt", [[300, 600],[300, 250],[160, 600]], "gpt-ad-desktop-sky-rt").defineSizeMapping(mapping_sky).addService(googletag.pubads());
			googletag.defineSlot("/3884310/nesn_wallpaper", [[1, 1]], "gpt-ad-desktop-wallpaper").defineSizeMapping(mapping_wallpaper).addService(googletag.pubads());
			googletag.defineOutOfPageSlot("/3884310/nesn_desktop_oop","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); 
			googletag.pubads().setTargeting("pc","boston-red-sox").setTargeting("site","");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices()
		});
	</script> 	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149689241741815&autoLogAppEvents=1';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nesn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" /><link rel="amphtml" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	<!--Audience Extension Tracking Pixel-->
	<script>
		(function() {
			var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
			s.type='text/javascript';
			s.async=true;
			s.src=sc+'s.dpmsrv.com/dpm_3f989fc069ba7bf9afc1fa53d31e8cb4210e246f.min.js';
			h.appendChild(s);
		})();
	</script>

			<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2AlCJ&#038;cscache=6&#038;csrev=2" />
		</head>

<body class="template-individual primary-category-boston-red-sox layout-three-column post-template-default single single-post postid-951231 single-format-standard mp6 customizer-styles-applied">
<div id="header" class="header">
	<div class="menu-wrap">
		<div class="wrapper">
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="mobile-nav">
					<label for="show-menu" class="menu-btn" id="menu-btn">
						<div></div>
						<span></span>
						<span></span>
						<span></span>
					</label><!-- .menu-btn -->
					<input type="checkbox" name="show-menu" id="show-menu" />
					<div class="responsive-menu">
						<div class="primary-items">
							<div class="menu-mobile-primary-container"><ul id="header-navigation" class="navigation"><a href="#">Red Sox</a>
<ul class="sub-menu">
	<a href="https://nesn.com/boston-red-sox/">Stories</a>
	<a href="http://stats.nesn.com/mlb/scoreboard.asp">Scoreboard</a>
	<a href="http://stats.nesn.com/mlb/teamstats.asp?team=02&#038;type=schedule">Schedule</a>
	<a href="http://stats.nesn.com/mlb/standings.asp">Standings</a>
	<a href="http://stats.nesn.com/mlb/teamreports.asp?tm=02&#038;report=stats">Stats</a>
	<a href="https://www.aceticket.com/boston-red-sox-tickets">Tickets</a>
</ul>

<a href="#">Bruins</a>
<ul class="sub-menu">
	<a href="https://nesn.com/boston-bruins/">Stories</a>
	<a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=1&#038;type=schedule">Schedule</a>
	<a href="http://stats.nesn.com/nhl/standings.asp">Standings</a>
	<a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=01&#038;type=stats">Stats</a>
	<a href="https://nesn.com/boston-bruins-video/">Boston Bruins Video</a>
	<a href="https://nesn.com/live-blog/">Live Blog</a>
	<a href="https://nesn.com/preview/">Preview</a>
	<a href="https://nesn.com/nhl-odds/">Odds</a>
</ul>

<a href="#">Patriots</a>
<ul class="sub-menu">
	<a href="https://nesn.com/new-england-patriots/">Stories</a>
	<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=schedules">Schedule</a>
	<a href="http://stats.nesn.com/fb/standings.asp">Standings</a>
	<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats">Stats</a>
	<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters">Roster</a>
	<a href="https://nesn.com/patriots-live-blog/">Live Blog</a>
	<a href="https://nesn.com/nfl-odds/">Odds</a>
	<a href="https://www.aceticket.com/new-england-patriots-tickets">Tickets</a>
</ul>

<a href="#">Celtics</a>
<ul class="sub-menu">
	<a href="https://nesn.com/boston-celtics/">Stories</a>
	<a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=schedule">Schedule</a>
	<a href="http://stats.nesn.com/nba/standings.asp">Standings</a>
	<a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=stats">Stats</a>
	<a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=roster">Roster</a>
	<a href="https://nesn.com/nba-odds/">Odds</a>
	<a href="https://www.aceticket.com/boston-celtics-tickets">Tickets</a>
</ul>

</ul></div>							<hr />
							<div class="menu-mobile-secondary-nav-container"><ul id="secondary-navigation" class="navigation"><li id="menu-item-916691" class="mobile-vis-menu leagues-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916691"><a href="#">All Sports</a>
<ul class="sub-menu">
	<li id="menu-item-916692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916692"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-916694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916694"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-916695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916695"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-939364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939364"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-916696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916696"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-916697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916697"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-916698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916698"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-916699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916699"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-916700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916700"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-916701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916701"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
</ul>
</li>
<li id="menu-item-916702" class="mobile-vis-menu watch-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916702"><a href="#">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-916703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916703"><a href="https://nesngo.nesn.com/">NESNgo</a></li>
	<li id="menu-item-916704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916704"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-916705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916705"><a href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-916706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916706"><a href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-916708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916708"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-916710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916710"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-916709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916709"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-916712" class="mobile-vis-menu more-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916712"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-916717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916717"><a href="https://nesn.com/about">About</a></li>
	<li id="menu-item-916718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916718"><a href="http://careers.nesn.com">Careers</a></li>
	<li id="menu-item-939366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939366"><a href="https://nesn.com/about-nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>							<div class="search-button-container">
								<div class="search-link mobile-vis-menu">
									<a>Search</a>
									<div class="mobile-search-container">
										<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>									</div>
								</div>
							</div>
							<div class="default-submenu">
								<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-contentwell-rect-1" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-contentwell-rect-1" ); });
				</script>
			</div>

		</div>							</div>
						</div>
					</div><!-- .responsive-menu -->
				</div><!-- .mobile-nav -->
			</div><!-- .hamburger-main-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
				<h1 id="branding" class="branding">
					<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			  	</h1>
		   		<div class="nesn-nav-container">
					<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-902594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902594"><a href="#">&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
	<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-934756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934756"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
	<li id="menu-item-944743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944743"><a href="https://nesn.com/connecticut-sun/">CT Sun</a></li>
</ul>
</li>
</ul></div>					<div class="right-nav">
						<div class="menu-right-hand-menu-container"><ul id="right-hand-menu" class="right-hand-menu"><li id="menu-item-902583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902583"><a>Watch</a>
<ul class="sub-menu">
	<li id="menu-item-902584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902584"><a target="_blank" rel="noopener noreferrer" href="https://nesngo.nesn.com/">NESNgo</a></li>
	<li id="menu-item-902585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902585"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-902586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902586"><a target="_blank" rel="noopener noreferrer" href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-902587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902587"><a target="_blank" rel="noopener noreferrer" href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-910222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910222"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-910223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910223"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-910224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910224"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-902588" class="nine-dot-grid menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902588"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-902591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902591"><a href="https://nesn.com/about">About</a></li>
	<li id="menu-item-902592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902592"><a href="https://careers.nesn.com/">Careers</a></li>
	<li id="menu-item-930301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930301"><a href="https://nesn.com/nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>						<div id="night-mode-switch">
							<label class="switch">
							<input type="checkbox" id="nightmode-check">
								<span class="slider round"></span>
							</label>
							<span class="moon">&#9790;</span>
						</div>
						<span class="search-function">
							<input type="checkbox">
							<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>							<span id="search-button"></span>
						</span>
					</div>
				</div>
			</nav>
			<div class="clear"></div>
		</div><!-- wrapper -->
	</div><!-- menu-wrap -->
			<div class="category-menu">
	<div class="boston-red-sox related-links category-header">
		<h3><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></h3>
		<ul class="nav">
							<li>
					<a href="http://stats.nesn.com/mlb/scoreboard.asp" title="Scoreboard">
						Scoreboard					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/mlb/teamstats.asp?team=02&#038;type=schedule" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/mlb/standings.asp" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/mlb/teamreports.asp?tm=02&#038;report=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="https://aceticket.com/boston-red-sox-tickets" title="Tickets">
						Tickets					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->
</div>
	</div><!-- header -->
<div id="bottom-border">
	<div class="wrapper"><!-- Scoreboard Rendered --><ul class="scoreboard">			<li id='scoreboard-game-390613102' class='game-item scoreboard-item-mlb'>
				<a href="https://nesn.com/boston-red-sox/">
					<span class='block-15 boston-red-sox-15'></span>
				</a>
				<span class='score-text'>
					<a href='http://stats.nesn.com/mlb/boxscore.asp?gamecode=390613102'>
						TEX <span class="away-score">6</span><span class="score-separator">, </span>BOS <span class="home-score">7</span> <span class="game-time">Top 9th</span> <span class="scoreboard-live-text">LIVE</span>					</a>
				</span>
			</li>
		</ul></div>
	<div class="clear"></div>
</div>
<div id="container" class="container no-js">
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-masthead" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-masthead" ); });
				</script>
			</div>

		</div>			</div>
			</div>
	<div id="column-container">

						
			<div class="story post-951231 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-red-sox category-lauren-campbell category-msn-dist category-top-stories category-y-dist" itemscope itemtype="http://schema.org/Article">
				<header class="entry-header">
					<h2 class="title entry-title" itemprop="headline"><a itemprop="mainEntityOfPage" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/">Mookie Betts Discusses Future With Red Sox With Potential Free Agency Looming</a></h2>
					<div id="story-meta">
						<div class="byline"> 		by <span class="vcard author" itemscope itemtype="http://schema.org/Person" itemprop="author"><span class="fn" itemprop="name"><a href="https://nesn.com/lauren-campbell/" title="Posts by Lauren Campbell" rel="author">Lauren Campbell</a></span></span> on <span class="updated date published" itemprop="datePublished" content="Thu, Jun 13, 2019">Thu, Jun 13, 2019</span> at 9:51PM 		<meta itemprop="dateModified" content="Thu, Jun 13, 2019">
 	</div>
						<div class="twitter-follow">				<a href="" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
						<div class="clear"></div>
					</div>
				</header>

				<meta itemprop="image" content="https://nesncom.files.wordpress.com/2019/04/mookie-betts-5.jpg?w=400">
				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://nesncom.files.wordpress.com/2018/11/nesn-logo.jpg">
						<meta itemprop="width" content="98">
						<meta itemprop="height" content="32">
					</div>
					<meta itemprop="name" content="NESN">
					<meta itemprop="url" content="https://nesn.com/">
				</div>

				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-951231" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-951231" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
				<div class="post-content entry-content">
								<div class="video_player_parent">
				<div class="dm_embed_video">
					<iframe frameborder="0" width="800" height="450" src="https://www.dailymotion.com/embed/video/x7b3d92?ads_params=boston-red-sox&autoplay=1&mute=1&queue-enable=true" allowfullscreen allow="autoplay"></iframe>
				</div>
			</div>
	
<p>Mookie Betts has emerged as one of baseball&#8217;s best players while he&#8217;s been a member of the Boston Red Sox.
<p>The reigning American League MVP ended the 2018 season batting .346 with 32 home runs and 80 RBIs. Betts also was voted to his third straight All-Star game and capped off the year by celebrating a World Series championship with the Red Sox. He earned a Silver Slugger and Gold Glove Award for his offensive and defensive efforts as well.
<p>Betts can become a free agent after the 2020 season. That is, of course, if Boston doesn&#8217;t sign him to a long-term deal between now and then. But during an appearance on &#8220;<a href="https://weei.radio.com/blogs/rob-bradford/red-sox-star-mookie-betts-talks-business-baseball-playing-boston" target="_blank" rel="noopener">The Bradofo Sho Podcast,</a>&#8221; the outfielder spoke about his future with the Sox, and touched upon the business side of baseball.
<p>&#8220;It’s kind of tough as you’re playing you kind of wonder what is going to happen to you as you go through arbitration or as you go through free agency,&#8221; Betts said, as transcribed by WEEI&#8217;s Rob Bradford. &#8220;It’s one of those things you have to find a way to separate the two. Even though this is a business you do have people here that you’re with every day, like your family. You want to go play for them and you want to win with them. You have to find a way to do that but understand that there is a business side to it. You have to find a way to understand.&#8221;
<p>Betts added it&#8217;s not difficult to deal with despite free agency looming.<div class="delta-ad-640 alignright"><div class="infinite-loop-ad" style="display:block;"></div></div>
<p>&#8220;Not really,&#8221; he said. &#8220;I’m still around the same guys, playing the same game. Obviously, I’m a little older, but that’s the only thing. I’m a year or two older just doing the same thing.&#8221;
<p>While Betts&#8217; future isn&#8217;t set in stone with the Red Sox, he did say despite Boston having to grow on him initially, he &#8220;couldn&#8217;t ask for a better group of guys.&#8221;
<p>&#8220;When I first got here I wasn’t a huge fan of it. I really didn’t like the city that much, but it has definitely grown on me,&#8221; Betts said. &#8220;Obviously we have great fans and a great fan base. It has definitely grown on me. I love my teammates. The front office, I think they do a good job of putting us in a good spot to succeed. Like I said, I’m with these guys eight out of 12 months and I couldn’t ask for a better group.&#8221;
<p>Even with free agency on the horizon, Betts&#8217; focus likely is on the season ahead of him as the Red Sox try to find a groove and get back to their winning ways.
<p><em>Thumbnail photo via Mark J. Rebilas/USA TODAY Sports Images</em><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-951231" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-951231" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>				</div>

				<span class="story-footer">
				  
				    <!-- No story footer -->				</span><!-- .story-footer -->

				<div id="post-widget">
					<div class="nesn-widget nesn-widget-native-ad">				<div id="ac-lre-player-ph">
					<div id="ac-lre-player"></div>
					<script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="nesncom" widgetname="001w000001jzPOV_028"></script>
				</div>
				</div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-rect-rt-1" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-rect-rt-1" ); });
				</script>
			</div>

		</div><div class="nesn-widget nesn-widget-rss-feed">
		<!--<rss version="2.0" xmlns:media="http://search.yahoo.com/mrss">-->

		<span class="section-title">
			<h3 class="widgettitle"></h3>
		</span>

		<div class="nesn-rss-desktop"><img src="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" alt="TMZ" class="amp-center" width="95" height="40"><ul><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/06/13/david-ortiz-attack-new-video-shows-shooting-and-motorcycle-crash/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>David Ortiz Attack, New Video Shows The Shooting And Motorcycle Crash </p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/06/13/paige-vanzant-bloody-graphic-surgery-pics/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>UFC&#039;s Paige VanZant Shows Bloody, Graphic Surgery Pics For Busted Arm </p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/06/13/tyson-fury-deontay-wilder-rematch-tom-schwarz/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Tyson Fury Says He Never Signed Rematch Contract with Deontay Wilder </p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/06/13/st-louis-blues-pup-all-grown-up-celebrates-stanley-cup/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>St. Louis Blues Give Team Puppy Stanley Cup Swag, Name On Cup Next?! </p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/06/13/cobi-jones-uswnt-women-soccer-goals/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Cobi Jones to U.S. Women&#039;s Soccer Team, &#039;Keep Scoring Goals!&#039;(039039k </p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/06/13/common-us-womens-soccer-team-sexism-sports/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Common Calls Out U.S. Women&#039;s Soccer Critics as Sexist </p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/06/13/david-ortiz-hero-saved-life-tiffany-statement/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>David Ortiz&#039;s Wife Thanks &#039;Hero&#039; Who Saved MLB Star&#039;s Life(039039039k </p></a></li></ul><div class="clear"></div></div></div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-72372">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=72372";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div><div class="nesn-widget nesn-widget-rss-feed">
		<!--<rss version="2.0" xmlns:media="http://search.yahoo.com/mrss">-->

		<span class="section-title">
			<h3 class="widgettitle">Popular Posts</h3>
		</span>

		<div class="nesn-rss-desktop featured"><ul><li class="nesn-rss-desktop-item featured" style=""><a href="https://nesn.com/2019/06/nba-rumors-celtics-seriously-engaged-on-clint-capela-trade-talks/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=Popular_Posts"><div class="rss-post-image"><img src="https://nesncom.files.wordpress.com/2019/06/clint_capela.jpg" width="100%"></div><p>NBA Rumors: Celtics ‘Seriously’ Engaged In Clint Capela Trade Talks (57k views)</p></a></li><li class="nesn-rss-desktop-item featured" style=""><a href="https://nesn.com/2019/06/boomer-esiason-disgusted-with-tom-bradys-sleazy-trademark-request/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=Popular_Posts"><div class="rss-post-image"><img src="https://nesncom.files.wordpress.com/2019/04/tom-brady-9.jpg" width="100%"></div><p>Boomer Esiason ‘Disgusted’ With Tom Brady’s ‘Sleazy’ Trademark Request (89k views)</p></a></li><li class="nesn-rss-desktop-item featured" style=""><a href="https://nesn.com/2019/06/kyrie-irving-breaks-instagram-silence-with-bizarre-nonsensical-post/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=Popular_Posts"><div class="rss-post-image"><img src="https://nesncom.files.wordpress.com/2019/05/kyrie-irving-14.jpg" width="100%"></div><p>Kyrie Irving Breaks Instagram Silence With Bizarre, Nonsensical Post (55k views)</p></a></li></ul><div class="clear"></div></div></div>						<div class="clear"></div>
				</div><!-- /#post-widget -->

				<nav class="navigation post-navigation load-previous" role="navigation">
					<a href="https://nesn.com/2019/06/dunkin-poll-question-do-you-like-mlbs-new-all-star-voting-process/" data-id="951236">
						Dunkin&#8217; Poll Question: Do You Like MLB&#8217;s New All-Star Voting Process?					</a>
				</nav>
			</div><!-- post-type div -->
	</div><!-- column-container -->

		</div><!-- #container -->
		<div id="footer">
			<div id="footer-left-column">
				<div id="footer-menu">
					<div class="menu-footer-navigation-container"><ul id="footer-nav" class="footer-nav"><li id="menu-item-941121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941121"><a href="https://nesn.com/certifications/">Certifications</a></li>
<li id="menu-item-941122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941122"><a href="https://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-941123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941123"><a href="https://nesn.com/contact/">Contact</a></li>
<li id="menu-item-941124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941124"><a href="https://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-941125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941125"><a href="https://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-941126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941126"><a href="https://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
<li id="menu-item-941127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941127"><a href="https://nesn.com/feed/">RSS Feed</a></li>
</ul></div>					<div class="clear"></div>
				</div>
				<div id="social-footer-menu">
					<div class="menu-footer-social-menu-container"><ul id="social-footer" class="social-footer"><li id="menu-item-941113" class="facebook-link menu-item menu-item-type-custom menu-item-object-custom menu-item-941113"><a href="http://facebook.com/nesn">Facebook</a></li>
<li id="menu-item-941114" class="instagram-link menu-item menu-item-type-custom menu-item-object-custom menu-item-941114"><a href="http://instagram.com/nesn">Instagram</a></li>
<li id="menu-item-941115" class="twitter-link menu-item menu-item-type-custom menu-item-object-custom menu-item-941115"><a href="http://twitter.com/nesn">Twitter</a></li>
<li id="menu-item-941116" class="youtube-link menu-item menu-item-type-custom menu-item-object-custom menu-item-941116"><a href="http://youtube.com/nesn">YouTube</a></li>
</ul></div>				</div>
				<div class="copyright">
					<a href="https://nesn.com/copyright/" target="_blank">&copy; 2019 NESN</a> <div id="vip-powered"><p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->				</div>
			</div>
						<div class="footer-widgets">
				<div id="nesn-newslettersubscribe-2" class="widget widget_nesn-newslettersubscribe"><div class="nesn-widget nesn-widget-newslettersubscribe">	<!-- Begin Mailchimp Signup Form -->
	<style>
	#mc_embed_signup_scroll h2 {
		font-size: 14px;
		font-weight: 600;
		color: #313E66;
		padding-bottom: 4px;
	}
	#mc_embed_signup_scroll p {
		font-weight: 500;
		font-size: 11px;
		color: #333;
		line-height: 20px;
		width: 80%;
		padding-bottom: 3px;
	}
	.mc-field-group input {
		height: 34px;
    	width: 80%;
	}
	.mc-field-group:nth-child(4), .mc-field-group:nth-child(5){
		float: left;
		width: 50%;
	}
	#mce-MMERGE1{
		height: 25px;
		margin-top: 5px;
		width: 90%;
	}
	#mce-MMERGE2 {
		height: 30px;
		margin-top: 5px;
		width: 60%;
	}
	#mc-embedded-subscribe {
		line-height: 32px;
		padding: 0 22px;
		height: 32px;
		border: 1px solid #ABB0B2;
		-webkit-border-radius: 3px;
		-moz-border-radius: 3px;
		border-radius: 3px;
		margin-top: 10px;
		font-size: 12px;
		font-weight: 600;
		color: #4a4a4a;
	}
	#mc_embed_signup div.mce_inline_error {
		background-color: transparent;
		color: #6B0505;
	}
	</style>
	<div id="mc_embed_signup">
		<form action="https://nesn.us1.list-manage.com/subscribe/post?u=e0a0b423aeeea394db5c97b0f&amp;id=610d240f75" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">
				<h2>Subscribe to the Lead</h2>
				<p>Get New England sports news delivered directly to your inbox by subscribing to NESN’s The Lead daily e-mail, and be on top of everything that matters to fans of New England sports 365 days a year.</p>
				<div class="mc-field-group">
					<label for="mce-EMAIL"></label>
					<input type="email" value="" placeholder="Email Address" name="EMAIL" class="required email" id="mce-EMAIL">
				</div>
				<div class="mc-field-group">
					<label for="mce-MMERGE1"></label>
					<input type="text" value="" placeholder="Zip Code" name="MMERGE1" class="required" id="mce-MMERGE1">
				</div>
				<div class="mc-field-group">
					<label for="mce-MMERGE2"></label>
					<select name="MMERGE2" class="required" id="mce-MMERGE2">
						<option value="" disabled selected>Television Provider</option>
						<option value="Cox">Cox</option>
						<option value="DirecTV">DirecTV</option>
						<option value="Dish">Dish</option>
						<option value="Frontier">Frontier</option>
						<option value="FuboTV">FuboTV</option>
						<option value="Metrocast">Metrocast</option>
						<option value="Optimum">Optimum</option>
						<option value="RCN">RCN</option>
						<option value="Spectrum">Spectrum</option>
						<option value="Time Warner">Time Warner</option>
						<option value="Verizon FiOS">Verizon FiOS</option>
						<option value="Xfinity (Comcast)">Xfinity (Comcast)</option>
						<option value="YouTube TV">YouTube TV</option>
						<option value="Other">Other</option>
					</select>
				</div>
				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e0a0b423aeeea394db5c97b0f_610d240f75" tabindex="-1" value=""></div>
			    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			</div>
		</form>
	</div>
	<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='zip';fnames[2]='MMERGE2';ftypes[2]='dropdown';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
	<!--End mc_embed_signup-->
	</div></div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-wallpaper" style="display:inline;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-wallpaper" ); });
				</script>
			</div>

		</div><div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-out-of-page" style="">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-out-of-page" ); });
				</script>
			</div>

		</div>			</div>
						<div class="clear"></div>
		</div>
		<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201924y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2019\/06\/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming\/":951231};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/06/mookie-betts-discusses-future-with-red-sox-with-potential-free-agency-looming/?fbclid=IwAR1SqAwzjhfcVOXf-mRKP40bFnM0doYECgmHpsKbO77HXjF5bAVrwYYqcCY" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script type='text/javascript' src='//widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-4","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjkEOgjAQRS9kKRjElfEoppSJTm2ntR1APL3FRBJdkOhuMvnv/yfHILQnBmLpehFsf0ZKkkdkhihaq/S1xdiJgCADUId0LkzayF84ggHiJ4ukbd9BkiZDF8xhf1+O7wG+gMvRAUOuSjQz2kdY8TDAIRvIU95ZpBgdWKQ1bivmEfPaEoqUnRh1WvF5g1Y9JmG96kRZ7OcCc+shTkXypGLhkP7pWB4ZPrpDtWvKuq7qsjFPQ5GiNA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kbTBO4iyMZ6kwYJHpTNoC14cNYWdc/ZeXvI9rhbaIJ3HMM9RpHlgMqcss8CbFTOZJd4KyJFXukp3uOtoF/39wpfZrP6JazKGfiBXtQ8oyHLtHr/xsQrjHGB/hNm5+kER/'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-4','user_id':'0','post':'951231','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-4&user_id=0&post=951231&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1Niw/LiY2eWtvX0lMSXcwWXdjTEZWYkNld3JNdWt0RmxnNC1zaDlYfjhLcUZZVVtpLT9vMDJmSHZaaCtXdG9CNkZ6NXpUP3U3LiVbMD1yWXY/eG5VYVVHWmo1cE0/d018QmZOei09XXVtTloxMjRVc1hDZ0htLGJqK2Z0VE5uZjB0JWFWajdVdWc2WGw1L21sLHk3Pw=='}]);
_stq.push([ 'clickTrackerInit', '38215605', '951231' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
<!--
	generated 222 seconds ago
	generated in 0.674 seconds
	served from batcache in 0.001 seconds
	expires in 78 seconds
-->
