<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>Tom Brady Dismisses Kenny Stills&#8217; Trash Talk: &#8216;Only I Can Get In My Head&#8217; | New England Patriots | NESN.com</title>
	
<meta name="description" content="Tom Brady has been around the block a few times. So, when a young whippersnapper like Kenny Stills starts jawing at the New England Patriots quarterback, he doesn&#039;t let it get between his ears." /><meta name="news_keywords" content="tom brady kenny stills, kenny stills trash talk, new england patriots, miami dolphins, patriots dolphins, tom brady comments, kenny stills comments, kenny stills stats, tom brady stats, patriots schedule" />
<meta name="keywords" content="darren hartwell, msn distribution, new england patriots, top stories, yahoo distribution, " /><meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />

<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1511906841&amp;back=https%3A%2F%2Fnesn.com%2F2017%2F11%2Ftom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.springboardplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Tom Brady Dismisses Kenny Stills&#8217; Trash Talk: &#8216;Only I Can Get In My Head&#8217; Comments Feed" href="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOwiAMRX9IJCQ654PxWxhrNpRCs5Yw/16m2YsxvDS3zT3pvbqQcikKRNGYFYU8+ci6kEuoGH2A1892dMwH/R9zaYF6R7KyORBGbyEAVlsLK36cQCrOu1YCaxNB6vZHm5ytezaTfSsMAy3ArOpEn1HJXLN9uDvezOna9RfTn83jDZQcZ6Y=' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/_static/??-eJyN0EsOwjAMBNALUUyLQN0gjhJFxYRAY0ex+8ntCRdAXs8baTSw5W5iUiQFfWFCgTVmIBSCPC8hkoD6nYlT7WLyoQHROuNxEjnAn3bLYeJigwlpcYSbCWcWFZMsnj74cPZCmyAu+d2En8yKxXaEVwxc6g/f062/nMZ+HK7n4f0FB5KP8w==' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-3-1' href='https://s0.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1510762638j' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-4-1' href='https://s1.wp.com/wp-content/themes/vip/nesn/css/individual.css?m=1511213167h' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-5-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=2'></script>
<script type='text/javascript' src='//www.springboardplatform.com/jsapi/embedhtml5/sb.js?ver=1.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/" />
<link rel='shortlink' href='https://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnesn.com%2F2017%2F11%2Ftom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnesn.com%2F2017%2F11%2Ftom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tom Brady Dismisses Kenny Stills&#8217; Trash Talk: &#8216;Only I Can Get In My Head&#8217;" />
<meta property="og:url" content="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/" />
<meta property="og:description" content="Tom Brady has been around the block a few times. So, when a young whippersnapper like Kenny Stills starts jawing at the New England Patriots quarterback, he doesn&#8217;t let it get between his ear…" />
<meta property="article:published_time" content="2017-11-28T20:20:28+00:00" />
<meta property="article:modified_time" content="2017-11-28T20:20:28+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2017/11/tom-brady41.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:text:title" content="Tom Brady Dismisses Kenny Stills&#8217; Trash Talk: &#8216;Only I Can Get In My Head&#8217;" />
<meta name="twitter:image:src" content="https://nesncom.files.wordpress.com/2017/11/tom-brady41.jpg?w=640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NESN" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://nesncom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nesncom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
			<style id="nesn-custom-css" type="text/css">
.primary-category-new-england-patriots #delta #schedule h3 {
border-top-color:#15406a;
}
</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nesn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" /><script type="text/javascript" id="gpt-async-tag">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") +
		"//www.googletagservices.com/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript" id="gpt-header">
	googletag.cmd.push(function() {
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_background", [1, 1], "gpt-ad-desktop-background").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_masthead", [970, 250], "gpt-ad-desktop-masthead").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_content1", [300, 600], "gpt-ad-desktop-content1").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_sidebar1", [300, 600], "gpt-ad-desktop-sidebar1").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_sidebar160", [160, 600], "gpt-ad-desktop-sidebar160").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_sidebar2", [300, 600], "gpt-ad-desktop-sidebar2").addService(googletag.pubads());
	googletag.defineSlot("\/1007531\/nesn_new_england_patriots_aux_medium_rectangle", [300, 250], "gpt-ad-desktop-aux-medium-rectangle").addService(googletag.pubads());
	googletag.defineOutOfPageSlot("/1007531/nesn_new_england_patriots_out_of_page","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); 	googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
<link rel="amphtml" href="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />
	</head>

<body class="template-individual primary-category-new-england-patriots layout-three-column post-template-default single single-post postid-796328 single-format-standard mp6 customizer-styles-applied">
<div id="container" class="container no-js">
	<div id="header" class="header">
		<div class="menu-wrap wrapper">
			<h1 id="branding" class="branding">
				<a id="hamburger-main-menu-image" href="javascript:void(0)" class="no-background-color menu-btn"></a>
				<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
			</h1>
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="menu-mobile-primary-container"><ul id="responsive-desktop-navigation" class="navigation"><div id="menu-item-89858" class="scorebar-tab scorebar-tab-off category-boston-red-sox menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89858"><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></div>
<div id="menu-item-89859" class="scorebar-tab scorebar-tab-off category-boston-bruins menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="https://nesn.com/boston-bruins/">Boston Bruins</a></div>
<div id="menu-item-89860" class="scorebar-tab scorebar-tab-off category-new-england-patriots menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89860"><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></div>
<div id="menu-item-89861" class="scorebar-tab scorebar-tab-off category-boston-celtics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89861"><a href="https://nesn.com/boston-celtics/">Boston Celtics</a></div>
<div id="menu-item-143300" class="scorebar-tab scorebar-tab-off category-nfl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143300"><a href="https://nesn.com/nfl/">NFL News</a></div>
<div id="menu-item-143299" class="scorebar-tab scorebar-tab-off category-mlb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143299"><a href="https://nesn.com/mlb/">MLB News</a></div>
<div id="menu-item-143302" class="scorebar-tab scorebar-tab-off category-nba menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143302"><a href="https://nesn.com/nba/">NBA News</a></div>
<div id="menu-item-143301" class="scorebar-tab scorebar-tab-off category-nhl menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143301"><a href="https://nesn.com/nhl/">NHL News</a></div>
<div id="menu-item-579120" class="scorebar-tab scorebar-tab-off category-cars menu-item menu-item-type-custom menu-item-object-custom menu-item-579120"><a href="http://nesnfuel.com">Cars</a></div>
<div id="menu-item-329326" class="scorebar-tab scorebar-tab-off category-soccer menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329326"><a href="https://nesn.com/soccer/">Soccer  News</a></div>
<div id="menu-item-499692" class="scorebar-tab scorebar-tab-off category-ufc menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499692"><a href="https://nesn.com/ufc/">UFC</a></div>
<div id="menu-item-499693" class="scorebar-tab scorebar-tab-off category-wwe menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499693"><a href="https://nesn.com/wwe/">WWE</a></div>
<div id="menu-item-330902" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330902"><a href="https://nesn.com/sports-odds-mobile/">Odds</a></div>
<div id="menu-item-630874" class="scorebar-tab scorebar-tab-off category-fantasy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630874"><a href="https://nesn.com/fantasy/">Fantasy</a></div>
<div id="menu-item-330888" class="scorebar-tab scorebar-tab-off menu-item menu-item-type-post_type menu-item-object-page menu-item-330888"><a href="https://nesn.com/about/">About</a></div>
</ul></div>			</div><!-- .responsive-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
			<div class="menu-primary-container"><ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
<li id="menu-item-280821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280821"><a href="https://nesn.com/nesn-tv-schedule/">TV Schedule</a></li>
</ul></div>			</nav>
			<div style="clear:both;"></div>

			<div id="upper-nav">

				<div class="menu-second-level-nav-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-716549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-716549"><a href="https://nesngo.nesn.com">NESNgo</a></li>
<li id="menu-item-577951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-577951"><a href="http://nesnfuel.com">NESN Fuel</a></li>
<li id="menu-item-453599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453599"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
<li id="menu-item-264108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264108"><a href="https://nesn.com/about-nesn-national/">NESN National</a></li>
<li id="menu-item-298481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298481"><a href="https://nesn.com/about/">About</a></li>
<li id="menu-item-658696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658696"><a href="https://nesn.com/search/">Search</a></li>
</ul></div><div class="menu-hot-topics-container"><ul id="navigation" class="second-level-nav"><li id="menu-item-766218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766218"><a href="https://nesn.com/watch-live/">Live Streams</a></li>
</ul></div>
			</div><!-- upper-nav -->

			<div id="bottom-border" style="clear:both;"></div>
		</div><!-- menu-wrap -->
	</div>
	<div class="wrapper">
					<div id="general-header" class="general-header-sidebar wrapper">
				<div id="acm_ad_zones-70" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-masthead" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-masthead" ); });
		</script>
	</div>
		</div>			</div>
			</div>	<div id="left-column">
			<div class="category-header related-links">
		<h3><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></h3>
		<ul class="nav">
							<li>
					<a href="/new-england-patriots-schedule/" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="/nfl-standings/" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters" title="Roster">
						Roster					</a>
				</li>
							<li>
					<a href="https://nesn.com/patriots-live-blog/" title="Live Blog">
						Live Blog					</a>
				</li>
							<li>
					<a href="/nfl-odds/" title="Odds">
						Odds					</a>
				</li>
							<li>
					<a href="http://www.aceticket.com/new-england-patriots-tickets/" title="Tickets">
						Tickets					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->

				<div class="story post-796328 post type-post status-publish format-standard has-post-thumbnail hentry category-darren-hartwell category-msn-dist category-new-england-patriots category-top-stories category-y-dist">
			<h2 class="title entry-title"><a href="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/">Tom Brady Dismisses Kenny Stills&#8217; Trash Talk: &#8216;Only I Can Get In My Head&#8217;</a></h2>
			<div id="story-meta">
				<div class="byline">		by <span class="vcard author"><span class="fn"><a href="https://nesn.com/darren-hartwell/" title="Posts by Darren Hartwell" rel="author">Darren Hartwell</a></span></span> on <span class="updated date published">Tue, Nov 28, 2017</span> at 3:20PM</div>
				<span class="flame-count">3,363</span>				<div class="twitter-follow">				<a href="https://twitter.com/darren_hartwell" class="twitter-follow-button" data-show-count="false"></a>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
					if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
					fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
				</script>
			</div>
				<div class="clear"></div>
			</div>

			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-796328" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-796328" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Tom%20Brady%20Dismisses%20Kenny%20Stills%27%20Trash%20Talk%3A%20%27Only%20I%20Can%20Get%20In%20My%20Head%27 https%3A%2F%2Fnesn.com%2F2017%2F11%2Ftom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
			<p>Tom Brady has been around the block a few times. So, when a young whippersnapper like Kenny Stills starts jawing at the New England Patriots quarterback, he doesn&#8217;t let it get between his ears.
<p>Stills raised a few eyebrows Sunday afternoon when he admitted to <a href="https://nesn.com/2017/11/dolphins-kenny-stills-apparently-thinks-he-got-into-tom-bradys-head/" target="_blank" rel="noopener">trying to rattle</a> Brady with a constant stream of trash talk during the Miami Dolphins&#8217; game against the Patriots. Brady did throw a rare interception, but his numbers in <a href="https://nesn.com/2017/11/patriots-dolphins-standouts-rob-gronkowski-dion-lewis-shine-in-win/" target="_blank" rel="noopener">New England&#8217;s 35-17 win</a> &#8212; 18 for 28 for 227 yards with four touchdown passes and a 114.1 passer rating &#8212; would suggest Stills&#8217; efforts fell short.
<p>The 40-year-old <a href="http://www.weei.com/blogs/ryan-hannable/tom-brady-dolphins-kenny-stills-trash-talking-what-really-matters-scoreboard-end" target="_blank" rel="noopener">confirmed as much</a> Monday night in his weekly interview with Jim Gray on Westwood One Radio.
<p>&#8220;Only I can get in my head,&#8221; Brady told Gray, as transcribed by WEEI.com. &#8220;It is pretty hard for anyone to get in there. I think there are a few people who can get under my skin, but not into my head.</p>
<p>&#8220;It was part of trash talking and I am fine with that. That’s part of sports and I have been playing long enough to realize what really matters is the scoreboard at the end of the game. We are trying to score more points than the other team, and that is as much trash as I would like to talk.&#8221;
<p>Brady is quite demonstrative on the field but usually channels his &#8220;energy&#8221; toward his own teammates &#8212; either getting them in line or celebrating with them &#8212; rather than going back and forth with opponents.
<p>So, while the Patriots play Stills and the Dolphins again in Week 14, don&#8217;t expect the 40-year-old QB to take a page out of Miami&#8217;s trash talking book.
<p>&#8220;it will be another tough battle and we still have a lot of football left in the season,&#8221; Brady added. &#8220;My focus is where it needs to be: on the execution on the field, just like my teammates.&#8221;
<p><em>Thumbnail photo via Orlando Ramirez/USA TODAY Sports Images</em></p><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-796328" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-796328" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Tom%20Brady%20Dismisses%20Kenny%20Stills%27%20Trash%20Talk%3A%20%27Only%20I%20Can%20Get%20In%20My%20Head%27 https%3A%2F%2Fnesn.com%2F2017%2F11%2Ftom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			<span class="story-footer">
			<p><em>Have a question for Darren Hartwell? Send it to him via Twitter at <a href="https://twitter.com/darren_hartwell" target="_blank">@darren_hartwell</a>.</em></p>			</span><!-- .story-footer -->

			
							<div class="delta-ad-640 mid">
					<div class="nesn-widget nesn-widget-native-ad">				<script async type='text/javascript' src='//u.connatix.com/38a4b50c-7731-45d0-b9c2-4fc50d4902f2/AdGroupContent/33e5670e-5dbf-4543-adb0-41955a054f54.js'></script>
			</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-59884">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=59884";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div><div id="media_image-64" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://tmz.com" class="" rel="" target=""><img width="95" height="40" src="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" class="image wp-image-700231 aligncenter attachment-full size-full" alt="TMZ logo" style="max-width: 100%; height: auto;" data-attachment-id="700231" data-permalink="https://nesn.com/tmz-logo-bw/" data-orig-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" data-orig-size="95,40" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tmz-logo-bw" data-image-description="" data-medium-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95" data-large-file="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png?w=95" /></a></div><div id="rss-12" class="widget widget_rss"><span class="section-title"><h3 class="widgettitle"><a class="rsswidget" href="http://www.tmz.com/category/TMZsports/rss.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.tmz.com" title="Celebrity Gossip and Entertainment News, Covering Celebrity News and Hollywood Rumors. Get All The Latest Gossip at TMZ - Thirty Mile Zone.">TMZ</a></h3></span><ul><li><a class='rsswidget' href='http://www.tmz.com/2017/11/28/lance-kendricks-police-video/' title='              	        	[[tmz:video id=&quot;0_9vq3tjal&quot;]] Imagine being a Packers fan in Wisconsin and having to bust one of the players for weed ... sucks, right!?  That&#039;s exactly what happened to a cop in Appleton, WI on Sept. 2 when she pulled over tight end Lance…                          Permalink         '>Lance Kendricks&#039; Weed Bust Video, &#039;He&#039;s a Packers Player&#039; </a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/11/28/shareef-oneal-slams-head-video/' title='              	        	[[tmz:video id=&quot;0_q12yl1fz&quot;]] Scary moment for Shareef O&#039;Neal ... who appeared to be seriously injured during a high school basketball game Monday night when he went up for a shot and came down on his head. Shaq&#039;s son was making his senior season debut…                          Permalink         '>Shareef O&#039;Neal Injured, Slams Head on Court During Brutal Fall</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/11/28/chandler-parsons-david-fizdale-grizzlies/' title='              	        	[[tmz:video id=&quot;0_odn0fao5&quot;]] Chandler Parsons ﻿is going to bat for David Fizdale less than 24 hours after his coach was canned by the Memphis Grizzlies ... saying it was an ice-cold move by the franchise. &quot;It&#039;s a cold world, man,&quot;…                          Permalink         '>Chandler Parsons Reacts to David Fizdale Firing: &#039;It&#039;s a Cold World&#039;</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/11/28/jason-mayhem-miller-court-domestic-violence/' title='              	        	 Ex-MMA star Jason &quot;Mayhem&quot; Miller has pled guilty in his domestic violence case -- after allegedly roughing up 3 different girlfriends between 2015 and 2017, TMZ Sports has learned.  Court docs show Mayhem was charged with 5 counts of felony…                          Permalink         '>Jason &#039;Mayhem&#039; Miller Convicted of Domestic Violence</a></li><li><a class='rsswidget' href='http://www.tmz.com/2017/11/28/florida-state-kicker-told-cops-he-was-jumped-by-frat-guys-after-2016-florida-game/' title='              	        	FSU kicker Ricky Aguayo told police he was attacked by several Florida State frat guys after the 2016 Florida game ... and it&#039;s all detailed in newly surfaced police report obtained by TMZ Sports.  The Tallahassee Police Dept. was called to the Pi…                          Permalink         '>Florida State Kicker Told Cops He Was Jumped By Frat Guys After 2016 Florida Game</a></li></ul></div><div id="acm_ad_zones-58" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-content1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-content1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-native-ad">				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<ins class="adsbygoogle"
				     style="display:inline-block;width:300px;height:250px"
				     				 	 				     data-ad-client="ca-pub-3361410694315698"
				     data-ad-slot="5782704480"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>					<div class="clear"></div>
				</div><!-- /.delta-ad-640 -->
					</div><!-- post-type div -->
			<div id="left-footer">
		<div id="nav_menu-10" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">Sports Topics</h3></span><div class="menu-sports-topics-container"><ul id="menu-sports-topics" class="menu"><li id="menu-item-90020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90020"><a href="https://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-90022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90022"><a href="https://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="menu-item-90019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90019"><a href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90021"><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="menu-item-90023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90023"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="menu-item-90025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90025"><a href="https://nesn.com/baltimore-orioles/">Baltimore Orioles</a></li>
<li id="menu-item-283938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283938"><a href="https://nesn.com/boston/">Boston</a></li>
<li id="menu-item-283939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283939"><a href="https://nesn.com/boxing/">Boxing</a></li>
<li id="menu-item-475802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475802"><a href="https://nesn.com/brooklyn-nets/">Brooklyn Nets</a></li>
<li id="menu-item-90026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90026"><a href="https://nesn.com/buffalo-bills/">Buffalo Bills</a></li>
<li id="menu-item-90027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90027"><a href="https://nesn.com/buffalo-sabres/">Buffalo Sabres</a></li>
<li id="menu-item-283942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283942"><a href="https://nesn.com/college-basketball/">College Basketball</a></li>
<li id="menu-item-283943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283943"><a href="https://nesn.com/college-football/">College Football</a></li>
<li id="menu-item-283946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283946"><a href="https://nesn.com/entertainment/">Entertainment</a></li>
<li id="menu-item-286990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286990"><a href="https://nesn.com/fenway-park/">Fenway Park</a></li>
<li id="menu-item-286991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286991"><a href="https://nesn.com/fenway-sports-group/">Fenway Sports Group</a></li>
<li id="menu-item-283948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283948"><a href="https://nesn.com/golf/">Golf</a></li>
<li id="menu-item-283949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283949"><a href="https://nesn.com/horse-racing/">Horse Racing</a></li>
<li id="menu-item-90029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90029"><a href="https://nesn.com/los-angeles-lakers/">Los Angeles Lakers</a></li>
<li id="menu-item-90030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90030"><a href="https://nesn.com/miami-dolphins/">Miami Dolphins</a></li>
<li id="menu-item-90031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90031"><a href="https://nesn.com/montreal-canadiens/">Montreal Canadiens</a></li>
<li id="menu-item-90032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90032"><a href="https://nesn.com/new-york-giants/">New York Giants</a></li>
<li id="menu-item-283935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283935"><a href="https://nesn.com/nascar/">NASCAR</a></li>
<li id="menu-item-90024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90024"><a href="https://nesn.com/new-england-revolution/">New England Revolution</a></li>
<li id="menu-item-90033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90033"><a href="https://nesn.com/new-york-jets/">New York Jets</a></li>
<li id="menu-item-90034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90034"><a href="https://nesn.com/new-york-knicks/">New York Knicks</a></li>
<li id="menu-item-90035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90035"><a href="https://nesn.com/new-york-rangers/">New York Rangers</a></li>
<li id="menu-item-90036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90036"><a href="https://nesn.com/new-york-yankees/">New York Yankees</a></li>
<li id="menu-item-90037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90037"><a href="https://nesn.com/roush-fenway/">Roush Fenway</a></li>
<li id="menu-item-283951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283951"><a href="https://nesn.com/soccer/">Soccer</a></li>
<li id="menu-item-90038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90038"><a href="https://nesn.com/tampa-bay-rays/">Tampa Bay Rays</a></li>
<li id="menu-item-283952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283952"><a href="https://nesn.com/tennis/">Tennis</a></li>
<li id="menu-item-90039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90039"><a href="https://nesn.com/toronto-blue-jays/">Toronto Blue Jays</a></li>
<li id="menu-item-90040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90040"><a href="https://nesn.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
<li id="menu-item-475798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475798"><a href="https://nesn.com/ufc/">UFC</a></li>
<li id="menu-item-475799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475799"><a href="https://nesn.com/wwe/">WWE</a></li>
</ul></div></div><div id="nav_menu-16" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Sources</h3></span><div class="menu-footer-sources-container"><ul id="menu-footer-sources" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://boston.cbslocal.com/station/985-the-sports-hub/">98.5</a></li>
<li id="menu-item-283917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283917"><a href="http://www.alexa.com/siteinfo/nesn.com">Alexa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://www.aceticket.com?ref=nesn&#038;utm_source=nesn">ACE Ticket</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://bruins.nhl.com?ref=nesn&#038;utm_source=nesn">BostonBruins.com</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.boston.com/sports/globe/?ref=nesn&#038;utm_source=nesn">Boston Globe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bostonherald.com/sports/?ref=nesn&#038;utm_source=nesn">Boston Herald</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.craveonline.com?ref=nesn&#038;utm_source=nesn">CraveOnline</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.nba.com/celtics/?ref=nesn&#038;utm_source=nesn">Celtics.com</a></li>
<li id="menu-item-283915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283915"><a href="http://www.comscore.com/">comScore</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://newengland.comcastsportsnet.com?ref=nesn&#038;utm_source=nesn">CSN New England</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://espn.go.com?ref=nesn&#038;utm_source=nesn">ESPN</a></li>
<li id="menu-item-420848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420848"><a href="http://www.nfl.com?ref=nesn&#038;utm_source=nesn">NFL.com</a></li>
<li id="menu-item-475805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475805"><a href="http://nhl.com">NHL.com</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.patriots.com?ref=nesn&#038;utm_source=nesn">Patriots.com</a></li>
<li id="menu-item-283918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283918"><a href="https://www.quantcast.com/nesn.com">Quantcast</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://boston.redsox.mlb.com/index.jsp?c_id=bos?ref=nesn&#038;utm_source=nesn">RedSox.com</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://www.weei.com?ref=nesn&#038;utm_source=nesn">WEEI</a></li>
<li id="menu-item-53" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://web.yesnetwork.com/index.jsp?ref=nesn&#038;utm_source=nesn">YES Network</a></li>
</ul></div></div><div id="nav_menu-11" class="widget widget_nav_menu"><span class="section-title"><h3 class="widgettitle">NESN Links</h3></span><div class="menu-footer-submenu-2-container"><ul id="menu-footer-submenu-2" class="menu"><li id="menu-item-90078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90078"><a href="https://nesn.com/about/">About NESN</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172483"><a href="http://sales.nesn.com">Advertise on NESN</a></li>
<li id="menu-item-789710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789710"><a href="https://careers.nesn.com">Careers</a></li>
<li id="menu-item-518303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518303"><a href="https://nesn.com/certifications/">Certifications</a></li>
<li id="menu-item-90082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90082"><a href="https://nesn.com/contact/">Contact NESN</a></li>
<li id="menu-item-90075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="https://nesn.com/subscribe-to-nesn-inside-pitch/">Email List Subscribe</a></li>
<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90083"><a href="https://nesn.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-477036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477036"><a href="http://facebook.com/nesn">NESN on Facebook</a></li>
<li id="menu-item-477041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477041"><a href="https://plus.google.com/+NESN/posts">NESN on Google+</a></li>
<li id="menu-item-477042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477042"><a href="https://nesn.com/feed/">NESN RSS Feed</a></li>
<li id="menu-item-477039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477039"><a href="http://twitter.com/nesn">NESN on Twitter</a></li>
<li id="menu-item-477038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477038"><a href="http://youtube.com/nesn">NESN on YouTube</a></li>
<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="https://nesn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90077"><a href="https://nesn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-90076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90076"><a href="https://nesn.com/unsubscribe-from-nesn-inside-pitch/">Unsubscribe</a></li>
</ul></div></div><div id="acm_ad_zones-62" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-background" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-background" ); });
		</script>
	</div>
		</div><div id="acm_ad_zones-82" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-out-of-page" style="">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-out-of-page" ); });
		</script>
	</div>
		</div>		<div class="clear"></div>
	</div><!-- #left-footer -->
<p><a href="https://nesn.com/copyright/" target="_blank">&copy; 2017 NESN</a></p>
<div id="vip-powered"><p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div><!-- #left-column -->
	<div id="right-column">
					<div id="acm_ad_zones-63" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar1" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar1" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-springboard-video">		<div class="springboard_player fixedVideo" id="nesn039_28845" width="300" height="169">
								<script src="//www.springboardplatform.com/js/overlay"></script>
					<iframe id="nesn039_28845" src="//cms.springboardplatform.com/embed_iframe/899/channel/28845/nesn039/nesn.com/8" width="300" height="169" frameborder="0" scrolling="no"></iframe>
						</div>
		</div><div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-59883">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=59883";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div><div id="acm_ad_zones-64" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-sidebar2" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar2" ); });
		</script>
	</div>
		</div><div class="nesn-widget nesn-widget-posts margin-bottom-20p">				<ul>
								<li class="primary-category-nesn-fuel">
															<a href="https://nesn.com/2017/11/chicago-sues-uber-for-not-disclosing-breach-of-57-million-users-data/" title="Chicago Sues Uber For Not Disclosing Breach Of 57 Million Users&#8217; Data">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Chicago Sues Uber For Not Disclosing Breach Of 57 Million Users&#8217; Data" title="Chicago Sues Uber For Not Disclosing Breach Of 57 Million Users&#8217; Data" data-attachment-id="796362" data-permalink="https://nesn.com/2017/11/chicago-sues-uber-for-not-disclosing-breach-of-57-million-users-data/sena_sam_gellman_0716/" data-orig-file="https://nesncom.files.wordpress.com/2017/11/uber.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1466778918&quot;,&quot;copyright&quot;:&quot;\u00a9Uber Brand Photography&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;SENA_SAM_GELLMAN_0716&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Uber" data-image-description="&lt;p&gt;https://www.uber.com/newsroom/media-assets/rider/&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/11/uber.jpg 800w, https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Chicago Sues Uber For Not Disclosing Breach Of 57 Million Users&#8217; Data" title="Chicago Sues Uber For Not Disclosing Breach Of 57 Million Users&#8217; Data" srcset="https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/11/uber.jpg 800w, https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="796362" data-permalink="https://nesn.com/2017/11/chicago-sues-uber-for-not-disclosing-breach-of-57-million-users-data/sena_sam_gellman_0716/" data-orig-file="https://nesncom.files.wordpress.com/2017/11/uber.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1466778918&quot;,&quot;copyright&quot;:&quot;\u00a9Uber Brand Photography&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;SENA_SAM_GELLMAN_0716&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Uber" data-image-description="&lt;p&gt;https://www.uber.com/newsroom/media-assets/rider/&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/11/uber.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2017/11/chicago-sues-uber-for-not-disclosing-breach-of-57-million-users-data/" class="posts-widget-title" title="Chicago Sues Uber For Not Disclosing Breach Of 57 Million Users&#8217; Data">Chicago Sues Uber For Not Disclosing Breach Of 57 Million Users&#8217; Data</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="https://nesn.com/2017/11/patriots-add-two-players-after-freeing-up-roster-spots-due-to-injuries/" title="Patriots Add Two Players After Freeing Up Roster Spots Due To Injuries">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Patriots Add Two Players After Freeing Up Roster Spots Due To Injuries" title="Patriots Add Two Players After Freeing Up Roster Spots Due To Injuries" data-attachment-id="796366" data-permalink="https://nesn.com/2017/11/patriots-add-two-players-after-freeing-up-roster-spots-due-to-injuries/nfl-los-angeles-rams-training-camp/" data-orig-file="https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Kirby Lee-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Aug 29, 2017; Thousand Oaks, CA, USA; Los Angeles Rams outside linebacker Josh Forrest (59), linebacker Nicholas Grigsby (55) and outside linebacker Cory Littleton (58) during training camp at Cal Lutheran University. Mandatory Credit: Kirby Lee-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1504045482&quot;,&quot;copyright&quot;:&quot;Kirby Lee&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NFL: Los Angeles Rams Training Camp&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nicholas Grigsby" data-image-description="&lt;p&gt;Aug 29, 2017; Thousand Oaks, CA, USA; Los Angeles Rams outside linebacker Josh Forrest (59), linebacker Nicholas Grigsby (55) and outside linebacker Cory Littleton (58) during training camp at Cal Lutheran University. Mandatory Credit: Kirby Lee/USA TODAY Sports Images&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg 800w, https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Patriots Add Two Players After Freeing Up Roster Spots Due To Injuries" title="Patriots Add Two Players After Freeing Up Roster Spots Due To Injuries" srcset="https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg 800w, https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="796366" data-permalink="https://nesn.com/2017/11/patriots-add-two-players-after-freeing-up-roster-spots-due-to-injuries/nfl-los-angeles-rams-training-camp/" data-orig-file="https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Kirby Lee-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Aug 29, 2017; Thousand Oaks, CA, USA; Los Angeles Rams outside linebacker Josh Forrest (59), linebacker Nicholas Grigsby (55) and outside linebacker Cory Littleton (58) during training camp at Cal Lutheran University. Mandatory Credit: Kirby Lee-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1504045482&quot;,&quot;copyright&quot;:&quot;Kirby Lee&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NFL: Los Angeles Rams Training Camp&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nicholas Grigsby" data-image-description="&lt;p&gt;Aug 29, 2017; Thousand Oaks, CA, USA; Los Angeles Rams outside linebacker Josh Forrest (59), linebacker Nicholas Grigsby (55) and outside linebacker Cory Littleton (58) during training camp at Cal Lutheran University. Mandatory Credit: Kirby Lee/USA TODAY Sports Images&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/11/nicholas-grigsby.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2017/11/patriots-add-two-players-after-freeing-up-roster-spots-due-to-injuries/" class="posts-widget-title" title="Patriots Add Two Players After Freeing Up Roster Spots Due To Injuries">Patriots Add Two Players After Freeing Up Roster Spots Due To Injuries</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="https://nesn.com/2017/11/nick-wright-strongly-believes-steelers-are-better-team-than-patriots/" title="Nick Wright Strongly Believes Steelers Are Better Team Than Patriots">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Nick Wright Strongly Believes Steelers Are Better Team Than Patriots" title="Nick Wright Strongly Believes Steelers Are Better Team Than Patriots" data-attachment-id="796365" data-permalink="https://nesn.com/2017/11/nick-wright-strongly-believes-steelers-are-better-team-than-patriots/nfl-afc-championship-pittsburgh-steelers-at-new-england-patriots-95/" data-orig-file="https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Geoff Burke-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jan 22, 2017; Foxborough, MA, USA; New England Patriots head coach Bill Belichick and Pittsburgh Steelers head coach Mike Tomlin shake hands after the game in the 2017 AFC Championship Game at Gillette Stadium. Mandatory Credit: Geoff Burke-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1485060286&quot;,&quot;copyright&quot;:&quot;Geoff Burke&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NFL: AFC Championship-Pittsburgh Steelers at New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mike Tomlin Bill Belichick" data-image-description="&lt;p&gt;Jan 22, 2017; Foxborough, MA, USA; New England Patriots head coach Bill Belichick and Pittsburgh Steelers head coach Mike Tomlin shake hands after the game in the 2017 AFC Championship Game at Gillette Stadium. Mandatory Credit: Geoff Burke-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg 800w, https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Nick Wright Strongly Believes Steelers Are Better Team Than Patriots" title="Nick Wright Strongly Believes Steelers Are Better Team Than Patriots" srcset="https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg 800w, https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="796365" data-permalink="https://nesn.com/2017/11/nick-wright-strongly-believes-steelers-are-better-team-than-patriots/nfl-afc-championship-pittsburgh-steelers-at-new-england-patriots-95/" data-orig-file="https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Geoff Burke-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jan 22, 2017; Foxborough, MA, USA; New England Patriots head coach Bill Belichick and Pittsburgh Steelers head coach Mike Tomlin shake hands after the game in the 2017 AFC Championship Game at Gillette Stadium. Mandatory Credit: Geoff Burke-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1485060286&quot;,&quot;copyright&quot;:&quot;Geoff Burke&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NFL: AFC Championship-Pittsburgh Steelers at New England Patriots&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mike Tomlin Bill Belichick" data-image-description="&lt;p&gt;Jan 22, 2017; Foxborough, MA, USA; New England Patriots head coach Bill Belichick and Pittsburgh Steelers head coach Mike Tomlin shake hands after the game in the 2017 AFC Championship Game at Gillette Stadium. Mandatory Credit: Geoff Burke-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/11/mike-tomlin-bill-belichick.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2017/11/nick-wright-strongly-believes-steelers-are-better-team-than-patriots/" class="posts-widget-title" title="Nick Wright Strongly Believes Steelers Are Better Team Than Patriots">Nick Wright Strongly Believes Steelers Are Better Team Than Patriots</a>
					</div>
				</li>
							<li class="primary-category-new-england-patriots">
															<a href="https://nesn.com/2017/11/brandin-cooks-shuts-down-max-kellermans-opinion-on-tom-bradys-decline/" title="Brandin Cooks Shuts Down Max Kellerman&#8217;s Opinion On Tom Brady&#8217;s Decline">
						<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Brandin Cooks Shuts Down Max Kellerman&#8217;s Opinion On Tom Brady&#8217;s Decline" title="Brandin Cooks Shuts Down Max Kellerman&#8217;s Opinion On Tom Brady&#8217;s Decline" data-attachment-id="796357" data-permalink="https://nesn.com/2017/11/brandin-cooks-shuts-down-max-kellermans-opinion-on-tom-bradys-decline/nfl-new-england-patriots-at-oakland-raiders-20/" data-orig-file="https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Orlando Ramirez-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Nov 19, 2017; Mexico City, MEX; New England Patriots wide receiver Brandin Cooks (14) and New England Patriots quarterback Tom Brady (12) react after touchdown during the game against the Oakland Raiders at Estadio Azteca. New England won 33-8. Mandatory Credit: Orlando Ramirez-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1511134955&quot;,&quot;copyright&quot;:&quot;Orlando Ramirez&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NFL: New England Patriots at Oakland Raiders&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brandin Cooks, Tom Brady" data-image-description="&lt;p&gt;Nov 19, 2017; Mexico City, MEX; New England Patriots wide receiver Brandin Cooks (14) and New England Patriots quarterback Tom Brady (12) react after touchdown during the game against the Oakland Raiders at Estadio Azteca. New England won 33-8. Mandatory Credit: Orlando Ramirez-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=800" data-lazy-src="https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=400" data-lazy-srcset="https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg 800w, https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=768 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=400" class="attachment-loop-400 size-loop-400 wp-post-image" alt="Brandin Cooks Shuts Down Max Kellerman&#8217;s Opinion On Tom Brady&#8217;s Decline" title="Brandin Cooks Shuts Down Max Kellerman&#8217;s Opinion On Tom Brady&#8217;s Decline" srcset="https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=400 400w, https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg 800w, https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=150 150w, https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=300 300w, https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=768 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="796357" data-permalink="https://nesn.com/2017/11/brandin-cooks-shuts-down-max-kellermans-opinion-on-tom-bradys-decline/nfl-new-england-patriots-at-oakland-raiders-20/" data-orig-file="https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Orlando Ramirez-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Nov 19, 2017; Mexico City, MEX; New England Patriots wide receiver Brandin Cooks (14) and New England Patriots quarterback Tom Brady (12) react after touchdown during the game against the Oakland Raiders at Estadio Azteca. New England won 33-8. Mandatory Credit: Orlando Ramirez-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1511134955&quot;,&quot;copyright&quot;:&quot;Orlando Ramirez&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NFL: New England Patriots at Oakland Raiders&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brandin Cooks, Tom Brady" data-image-description="&lt;p&gt;Nov 19, 2017; Mexico City, MEX; New England Patriots wide receiver Brandin Cooks (14) and New England Patriots quarterback Tom Brady (12) react after touchdown during the game against the Oakland Raiders at Estadio Azteca. New England won 33-8. Mandatory Credit: Orlando Ramirez-USA TODAY Sports&lt;/p&gt;
" data-medium-file="https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=300" data-large-file="https://nesncom.files.wordpress.com/2017/11/brandin-cooks-tom-brady_opt.jpg?w=800" /></noscript>					</a>
																				<div>
						<a href="https://nesn.com/2017/11/brandin-cooks-shuts-down-max-kellermans-opinion-on-tom-bradys-decline/" class="posts-widget-title" title="Brandin Cooks Shuts Down Max Kellerman&#8217;s Opinion On Tom Brady&#8217;s Decline">Brandin Cooks Shuts Down Max Kellerman&#8217;s Opinion On Tom Brady&#8217;s Decline</a>
					</div>
				</li>
						</ul>
			</div><div class="nesn-widget nesn-widget-team">		<div class="twin">
			<div class="iab-skyscraper">
				
	<div id="gpt-ad-desktop-sidebar160" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-sidebar160" ); });
		</script>
	</div>
					</div><!-- /.iab-skyscraper -->

			<div class="nesn-team">
				<span class="section-title"><h3 class="widgettitle">NESN Team</h3></span>
				<ul>
					<li>
						<ul id="menu-nesn-team" class="links"><li id="menu-item-89991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89991"><a href="https://nesn.com/dale-arnold/">Dale Arnold</a></li>
<li id="menu-item-391120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391120"><a href="https://nesn.com/guerin-austin/">Guerin Austin</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89994"><a href="https://nesn.com/andy-brickley/">Andy Brickley</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89995"><a href="https://nesn.com/tom-caron/">Tom Caron</a></li>
<li id="menu-item-391123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391123"><a href="https://nesn.com/matt-chatham/">Matt Chatham</a></li>
<li id="menu-item-89996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89996"><a href="https://nesn.com/mike-cole/">Mike Cole</a></li>
<li id="menu-item-618227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618227"><a href="https://nesn.com/courtney-cox/">Courtney Cox</a></li>
<li id="menu-item-127230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127230"><a href="https://nesn.com/zack-cox/">Zack Cox</a></li>
<li id="menu-item-580118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580118"><a href="https://nesn.com/marc-dibenedetto/">Marc DiBenedetto</a></li>
<li id="menu-item-89999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89999"><a href="https://nesn.com/ricky-doyle/">Ricky Doyle</a></li>
<li id="menu-item-90001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90001"><a href="https://nesn.com/dennis-eckersley/">Dennis Eckersley</a></li>
<li id="menu-item-90002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90002"><a href="https://nesn.com/jack-edwards/">Jack Edwards</a></li>
<li id="menu-item-580114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580114"><a href="https://nesn.com/keely-flanagan/">Keely Flanagan</a></li>
<li id="menu-item-254753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254753"><a href="https://nesn.com/nicholas-goss/">Nicholas Goss</a></li>
<li id="menu-item-312167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-312167"><a href="https://nesn.com/darren-hartwell/">Darren Hartwell</a></li>
<li id="menu-item-89993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89993"><a href="https://nesn.com/john-henry/">John Henry</a></li>
<li id="menu-item-580116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580116"><a href="https://nesn.com/rachel-holt/">Rachel Holt</a></li>
<li id="menu-item-750063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750063"><a href="https://nesn.com/marc-james/">Marc James</a></li>
<li id="menu-item-444201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444201"><a href="https://nesn.com/andre-khatchaturian/">Andre Khatchaturian</a></li>
<li id="menu-item-102873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102873"><a href="https://nesn.com/doug-kyed/">Doug Kyed</a></li>
<li id="menu-item-674084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674084"><a href="https://nesn.com/adam-london/">Adam London</a></li>
<li id="menu-item-316401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316401"><a href="https://nesn.com/steve-lyons/">Steve Lyons</a></li>
<li id="menu-item-706355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706355"><a href="https://nesn.com/pat-mcassey/">Pat McAssey</a></li>
<li id="menu-item-750062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750062"><a href="https://nesn.com/kacie-mcdonnell/">Kacie McDonnell</a></li>
<li id="menu-item-90006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90006"><a href="https://nesn.com/charlie-moore-outdoors/">Charlie Moore</a></li>
<li id="menu-item-90008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90008"><a href="https://nesn.com/marcus-kwesi-omard/">Marcus O&#8217;Mard</a></li>
<li id="menu-item-104480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104480"><a href="https://nesn.com/adam-pellerin/">Adam Pellerin</a></li>
<li id="menu-item-706356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706356"><a href="https://nesn.com/dakota-randall/">Dakota Randall</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90013"><a href="https://nesn.com/jerry-remy/">Jerry Remy</a></li>
<li id="menu-item-90014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90014"><a href="https://nesn.com/jim-rice/">Jim Rice</a></li>
<li id="menu-item-674085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674085"><a href="https://nesn.com/joshua-schrock/">Joshua Schrock</a></li>
<li id="menu-item-444204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444204"><a href="https://nesn.com/michaela-vernava/">Michaela Vernava</a></li>
<li id="menu-item-90017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90017"><a href="https://nesn.com/ben-watanabe/">Ben Watanabe</a></li>
<li id="menu-item-675205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675205"><a href="https://nesn.com/jahmai-webster/">Jahmai Webster</a></li>
</ul>					</li>
				</ul>
			</div><!-- /.nesn-team -->
		</div><!-- /.twin -->
	</div><div id="acm_ad_zones-68" class="widget acm_ad_zones">
	<div id="gpt-ad-desktop-aux-medium-rectangle" style="display:block;">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-aux-medium-rectangle" ); });
		</script>
	</div>
		</div>			</div><!-- right-column -->
</div><!-- #container -->
<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!--Alexa -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!--/Alexa-->

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2017\/11\/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head\/":796328};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/tom-brady-dismisses-kenny-stills-trash-talk-only-i-can-get-in-my-head/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='//widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-5","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjkEKwjAQRS9kGlso6kI8iqTpoBOTSUwm1Xp6U8GCLgq6G4b//n/yFoT2xEAsXRbB5hNSknxDZoiis0pfOoy9CAgyAPVIp8qklfyFIxggfrJI2uYekjQFOmMJ+/t8fA/wGVyJDhhKVaKJ0T7CgocBDsVAHsvOLMXowCItcY2YRsxrSyhSdmTUacHnDVr1GIX1qhfrajMVmGuGOFbJk4qVQ/qnY34U+OD2dVvXzbbZbVvzBEOloj8='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLUYHwsJ4lgoDFJjOpC16fdkYd4bVf3nJ+/gu0GXxKI5pg7JuI4sh9YkFnqSYyDzqTpBfUZX7aD93nu2Exx9cqVvsT1SyOQwrsaJNpCzjd/foke6XULXX5hbqMH8AfjlEcw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-5','user_id':'0','post':'796328','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-5&user_id=0&post=796328&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1fDhzMUksR35tWF8zP3h4TyVIZldzUlJKNDhWZTRZdU5Zdy8rMi0xaEFSTllKfDBdWnkra1tySmk3OGlualFENEVHY2RWfHBdajR4JTZ3V3MxLGExLnFxRHV1RVpONl1fUTNVVTk0OVlzcW0/dz0vVjJ+QnhuXStTUk81cTdxQzMxUXg2eERVTnpXdVMmLlE='}]);
_stq.push([ 'clickTrackerInit', '38215605', '796328' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 221 seconds ago
	generated in 0.241 seconds
	served from batcache in 0.002 seconds
	expires in 79 seconds
-->
