<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="verify-v1" content="ivg+oRq8TRzTOeeX2t9XC9s5cJlRiJq5o9JoZXB6e+c=" />
	<meta property="fb:pages" content="113970128655335" />
	<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="shortcut icon" href="https://s2.wp.com/wp-content/themes/vip/nesn/images/nesn_favicon_128.png" type="image/x-icon" />
	<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,400,600,700' rel='stylesheet' type='text/css'>

	<title>Should Patriots Consider This WR Trade Target Suggested By Ex-New England Exec? | New England Patriots | NESN.com</title>
	<meta name="description" content="The October 29 NFL trade deadline is just around the corner, and there are a couple areas the New England Patriots could stand to upgrade in. One of those positional groups is wide receiver, where a sudden lack of depth due to injuries, the release of Antonio Brown and Rob Gronkowski&#039;s departure &amp;hellip;" />
<meta name="news_keywords" content="mohamed sanu patriots, mohamed sanu falcons, mohamed sanu fantasy, mohamed sanu trade, mohamed sanu highlights, nfl rumors, patriots rumors, falcons rumors, nfl trade rumors, patriots recievers" />
<meta name="keywords" content="msn distribution, new england patriots, top stories, yahoo distribution, new england patriots, nfl" />
<meta name="dailymotion-domain-verification" content="dm44kbg5088lsox99" />
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
<meta http-equiv="refresh" content="900" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nesn.com&amp;id=38215605&amp;t=1570909927&amp;back=https%3A%2F%2Fnesn.com%2F2019%2F10%2Fshould-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//nesncom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Should Patriots Consider This WR Trade Target Suggested By Ex-New England Exec? Comments Feed" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.3-beta2-46373"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j1ELwjAMhP+QWZ069iT+lrUNM9q0pcmY+/fWDXwQ2Uu4HHd8nJkzuBQVoxqeIIdppChmzi4xCFPA5edrnMihWkDRhcmjmGoYT6LGhuSeEMiWoSxGdAnYMMVv4w/IpYLV5zzoJ8HoacCAXGN7tZn8iLqhNw2Kr/3KOsLaXFAE6mWaGPReWeumG1/brutPl7Y/Hx9veGpo0A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/_static/??-eJyN0FEOgkAMBNALiVWj4o/xKKQsFVG23WyLsLcXLmD6PW+SdmBOVRA2YgN7USSF75CASRnSOPUDKxguwhJLNUTsV6BWRtoH1R38aa85BMk+GImnhml24SRq6pIZ+UNd4y+sJ2gTcXFh3d5rBXPn4k8Ro+zbDY16yWXDj3g/XurD+Vqf6tv7B3gIocA=?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/nesn/css/print.css?m=1430832761h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s0.wp.com/wp-content/themes/vip/nesn/css/responsive-edits.css?m=1570638056h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1558113190j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-5-1' href='https://s0.wp.com/wp-content/themes/vip/nesn/css/individual.css?m=1562076180h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9jtEKwjAMRX/IGgsbwwfxW7pS00ralCbD31+HIg5hT7kH7rkEEhTW5LnIN5y9yAle1XTQUBTyYiotmHoHAxti7zRx2YF5kEvtSG1hJsYeEXrrB4+kyqLvaZDo2iZ/7pEl7JOj/hvyHv4kjSEHgTgAEs+OtsI93+w4XSZ7HQf7XAFjImu1?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var nesntemplateurl = {"template_url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/nesn"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEOgjAMBdAfciyGQHwxfgvCFTpZN9cC0a93JPpgJJo06UNP22uXaIjbceog1uW6TUj3Vyuc7OwvYDz1qVEUnviN28AK1tXGIOoh0vTYmPpwphFmEqQMWPObS9hwn5GIZ8LylzlobNqrSRB6fH3XATmXnSlahrCJCTGFbj3D1A/qQ7funPxxX1WHsqrrqnRPRqpvhw=='></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=45'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesncom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/" />
<link rel='shortlink' href='https://nesn.com/?p=0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnesn.com%2F2019%2F10%2Fshould-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnesn.com%2F2019%2F10%2Fshould-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Should Patriots Consider This WR Trade Target Suggested By Ex-New England Exec?" />
<meta property="og:url" content="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/" />
<meta property="og:description" content="The October 29 NFL trade deadline is just around the corner, and there are a couple areas the New England Patriots could stand to upgrade in. One of those positional groups is wide receiver, where …" />
<meta property="article:published_time" content="2019-10-12T18:40:51+00:00" />
<meta property="article:modified_time" content="2019-10-12T18:46:49+00:00" />
<meta property="og:site_name" content="NESN.com" />
<meta property="og:image" content="https://nesncom.files.wordpress.com/2019/10/mohamed-sanu.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="Falcons receiver Mohamed Sanu" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NESN" />
<meta name="twitter:site" content="@nesn" />
<meta name="twitter:text:title" content="Should Patriots Consider This WR Trade Target Suggested By Ex-New England Exec?" />
<meta name="twitter:image" content="https://nesncom.files.wordpress.com/2019/10/mohamed-sanu.jpg?w=640" />
<meta name="twitter:image:alt" content="Falcons receiver Mohamed Sanu" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://nesn.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nesn.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nesn.com/osd.xml" title="NESN.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="113970128655335" />
			 	<script>
 	  var googletag = googletag || {};
 	  googletag.cmd = googletag.cmd || [];
 	</script>
 	<script type="text/javascript" id="gpt-header">
 		googletag.cmd.push(function() {
 			var mapping_leader = googletag.sizeMapping()
                             .addSize([1000, 200], [[970, 90], [970, 250], [728, 90]])
                             .addSize([760, 200], [[728, 90]])
                             .addSize([0, 0], [[300, 250], [320, 50]])
                             .build();

 			var mapping_sky = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 600], [300, 250], [160, 600]])
                             .addSize([0, 0], [[1, 1]])
                             .build();

 			var mapping_wallpaper = googletag.sizeMapping()
                             .addSize([1000, 200], [[1, 1]])
                             .addSize([0, 0], [[1, 1]])
                             .build();

 			var mapping_flex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250], [300, 600]])
                             .addSize([0, 0], [[300, 250]])
                             .build();

 			var mapping_mobflex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250]])
                             .addSize([0, 0], [[300, 250], [320, 50]])
                             .build();

 			var mapping_contwell = googletag.sizeMapping()
                             .addSize([0, 0], [[1, 1], [300, 250]])
                             .build();

 			var mapping_midflex = googletag.sizeMapping()
                             .addSize([1000, 200], [[300, 250], [300, 600]])
                             .addSize([0, 0], [[320, 50], [300, 250]])
                             .build();
            var mapping_inarticle = googletag.sizeMapping()
                             .addSize([0, 0], [[1, 1]])
                             .build();
 			googletag.defineSlot("/3884310/nesn_masthead", [[728, 90],[970, 250],[970, 90],[320, 50],[300, 250]], "gpt-ad-masthead").defineSizeMapping(mapping_leader).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_1", [[300, 250]], "gpt-ad-rect-rt-1").addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_2", [[300, 250],[300, 600]], "gpt-ad-rect-rt-2").defineSizeMapping(mapping_flex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_rt_3", [[300, 250],[300, 600]], "gpt-ad-desktop-rect-rt-3").defineSizeMapping(mapping_flex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_rect_mid_1", [[300, 250],[320, 50]], "gpt-ad-desktop-rect-mid-1").defineSizeMapping(mapping_mobflex).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_contentwell_rect_1", [[300, 250]], "gpt-ad-desktop-contentwell-rect-1").defineSizeMapping(mapping_contwell).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_sky_rt", [[300, 600],[300, 250],[160, 600]], "gpt-ad-desktop-sky-rt").defineSizeMapping(mapping_sky).addService(googletag.pubads());
 			googletag.defineSlot("/3884310/nesn_wallpaper", [[1, 1]], "gpt-ad-desktop-wallpaper").defineSizeMapping(mapping_wallpaper).addService(googletag.pubads());
 			googletag.defineOutOfPageSlot("/3884310/nesn_desktop_oop","gpt-ad-desktop-out-of-page").addService(googletag.pubads()); 
 			googletag.pubads().setTargeting("pc","new-england-patriots").setTargeting("site","");
 			googletag.pubads().enableSingleRequest();
 			googletag.pubads().collapseEmptyDivs();
 			googletag.enableServices();
 		});
 	</script>

		<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149689241741815&autoLogAppEvents=1';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="NESN.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sports News | Red Sox, Bruins, Patriots, Celtics" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nesn.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b78db9f8695b57fe74bb269068791bb4?s=16" /><link rel="amphtml" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/amp/">
	<!-- comScore -->
	<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6783782" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript>
		<img src="https://b.scorecardresearch.com/p?c1=2&c2=6783782&cv=2.0&cj=1" />
	</noscript>

	<!-- Quantcast -->
	<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');

			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

	<!-- Google -->
	<script type="text/javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5887545-2', 'nesn.com');
		ga('send', 'pageview');

	</script>

	<!-- Google + -->
	<link href="https://plus.google.com/115921137988466256546" rel="publisher" />

	<!--Audience Extension Tracking Pixel-->
	<script>
		(function() {
			var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
			s.type='text/javascript';
			s.async=true;
			s.src=sc+'s.dpmsrv.com/dpm_3f989fc069ba7bf9afc1fa53d31e8cb4210e246f.min.js';
			h.appendChild(s);
		})();
	</script>

			<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2AlCJ&#038;cscache=6&#038;csrev=2" />
		</head>

<body class="template-individual primary-category-new-england-patriots layout-three-column post-template-default single single-post postid-1005361 single-format-standard customizer-styles-applied">
	
	<div id="header" class="header">
		<div class="menu-wrap" id="menu-wrap">
			<div id="hamburger-main-menu" class="responsive-menu">
				<div class="mobile-nav">
					<label for="show-menu" class="menu-btn" id="menu-btn">
						<div></div>
						<span></span>
						<span></span>
						<span></span>
					</label><!-- .menu-btn -->
					<input type="checkbox" name="show-menu" id="show-menu" />
					<div class="responsive-menu">
						<div class="menu-mobile-primary-container"><ul id="header-navigation" class="navigation"><li id="menu-item-945243" class="mobile-vis-menu red-sox-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945243"><a href="#">Red Sox</a>
<ul class="sub-menu">
	<li id="menu-item-89858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89858"><a href="https://nesn.com/boston-red-sox/">Stories</a></li>
	<li id="menu-item-945258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945258"><a href="http://stats.nesn.com/mlb/scoreboard.asp">Scoreboard</a></li>
	<li id="menu-item-945260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945260"><a href="http://stats.nesn.com/mlb/teamstats.asp?team=02&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945263"><a href="http://stats.nesn.com/mlb/standings.asp">Standings</a></li>
	<li id="menu-item-945264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945264"><a href="http://stats.nesn.com/mlb/teamreports.asp?tm=02&#038;report=stats">Stats</a></li>
	<li id="menu-item-945265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945265"><a href="https://www.aceticket.com/boston-red-sox-tickets">Tickets</a></li>
</ul>
</li>
<li id="menu-item-945244" class="mobile-vis-menu bruins-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945244"><a href="#">Bruins</a>
<ul class="sub-menu">
	<li id="menu-item-89859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89859"><a href="https://nesn.com/boston-bruins/">Stories</a></li>
	<li id="menu-item-945267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945267"><a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=1&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945268"><a href="http://stats.nesn.com/nhl/standings.asp">Standings</a></li>
	<li id="menu-item-945270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945270"><a href="http://stats.nesn.com/nhl/teamstats.asp?teamno=01&#038;type=stats">Stats</a></li>
	<li id="menu-item-945273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945273"><a href="https://nesn.com/boston-bruins-video/">Boston Bruins Video</a></li>
	<li id="menu-item-945277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945277"><a href="https://nesn.com/live-blog/">Live Blog</a></li>
	<li id="menu-item-945278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945278"><a href="https://nesn.com/preview/">Preview</a></li>
</ul>
</li>
<li id="menu-item-945253" class="mobile-vis-menu patriots-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945253"><a href="#">Patriots</a>
<ul class="sub-menu">
	<li id="menu-item-89860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89860"><a href="https://nesn.com/new-england-patriots/">Stories</a></li>
	<li id="menu-item-945283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945283"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=schedules">Schedule</a></li>
	<li id="menu-item-945284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945284"><a href="http://stats.nesn.com/fb/standings.asp">Standings</a></li>
	<li id="menu-item-945285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945285"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats">Stats</a></li>
	<li id="menu-item-945286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945286"><a href="http://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters">Roster</a></li>
	<li id="menu-item-945288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945288"><a href="https://nesn.com/patriots-live-blog/">Live Blog</a></li>
	<li id="menu-item-945291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945291"><a href="https://www.aceticket.com/new-england-patriots-tickets">Tickets</a></li>
</ul>
</li>
<li id="menu-item-945254" class="mobile-vis-menu celtics-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-945254"><a href="#">Celtics</a>
<ul class="sub-menu">
	<li id="menu-item-89861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89861"><a href="https://nesn.com/boston-celtics/">Stories</a></li>
	<li id="menu-item-945292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945292"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=schedule">Schedule</a></li>
	<li id="menu-item-945293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945293"><a href="http://stats.nesn.com/nba/standings.asp">Standings</a></li>
	<li id="menu-item-945294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945294"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=stats">Stats</a></li>
	<li id="menu-item-945295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945295"><a href="http://stats.nesn.com/nba/teamstats.asp?teamno=02&#038;type=roster">Roster</a></li>
	<li id="menu-item-945297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-945297"><a href="https://www.aceticket.com/boston-celtics-tickets">Tickets</a></li>
</ul>
</li>
</ul></div>						<hr />
						<div class="menu-mobile-secondary-nav-container"><ul id="secondary-navigation" class="navigation"><li id="menu-item-916691" class="mobile-vis-menu leagues-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916691"><a href="#">All Sports</a>
<ul class="sub-menu">
	<li id="menu-item-916692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916692"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-916694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916694"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-916695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916695"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-939364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939364"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-916696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916696"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-916697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916697"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-916698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916698"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-916699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916699"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-916700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916700"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-916701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916701"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
</ul>
</li>
<li id="menu-item-916702" class="mobile-vis-menu watch-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916702"><a href="#">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-916703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916703"><a href="https://nesngo.nesn.com/">NESNgo</a></li>
	<li id="menu-item-916704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916704"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-916705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916705"><a href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-916706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916706"><a href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-916708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916708"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-916710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916710"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-916709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916709"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-916712" class="mobile-vis-menu more-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-916712"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-916717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916717"><a href="https://nesn.com/about">About</a></li>
	<li id="menu-item-916718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-916718"><a href="http://careers.nesn.com">Careers</a></li>
	<li id="menu-item-939366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939366"><a href="https://nesn.com/about-nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>						<div class="search-button-container">
							<div class="search-link mobile-vis-menu">
								<a>Search</a>
								<div class="mobile-search-container">
									<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>								</div>
							</div>
						</div>
						<div class="default-submenu">
							<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-contentwell-rect-1" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-contentwell-rect-1" ); });
				</script>
			</div>

		</div>						</div>
					</div><!-- .responsive-menu -->
				</div><!-- .mobile-nav -->
			</div><!-- .hamburger-main-menu -->
			<nav id="header-menu" class="header-menu" role="navigation">
				<h1 id="branding" class="branding" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<a href="https://nesn.com/" id="top-logo" class="top-logo" title="NESN" onClick="_gaq.push(['_trackEvent', 'Desktop Index', 'Clicked', 'Header Navigation, NESN Logo']);">NESN</a>
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://nesn.com/wp-content/themes/vip/nesn-preprod/images/nesn-logo.svg">
						<meta itemprop="width" content="98">
						<meta itemprop="height" content="32">
					</div>
					<meta itemprop="name" content="NESN">
					<meta itemprop="url" content="https://nesn.com/">
				</h1>
		   		<div class="nesn-nav-container">
					<div class="right-nav">
						<div class="menu-right-hand-menu-container"><ul id="right-hand-menu" class="right-hand-menu"><li id="menu-item-902583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902583"><a>Watch</a>
<ul class="sub-menu">
	<li id="menu-item-902584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902584"><a target="_blank" rel="noopener noreferrer" href="https://nesngo.nesn.com/">NESN App</a></li>
	<li id="menu-item-902585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902585"><a href="https://nesn.com/nesn-video/">NESN Video</a></li>
	<li id="menu-item-902586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902586"><a target="_blank" rel="noopener noreferrer" href="https://diningplaybook.com/">Dining Playbook</a></li>
	<li id="menu-item-902587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902587"><a target="_blank" rel="noopener noreferrer" href="https://getnesn.com/">Get NESN</a></li>
	<li id="menu-item-910222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910222"><a href="https://nesn.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-910223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910223"><a href="https://nesn.com/nesnplus-schedule/">NESNplus Schedule</a></li>
	<li id="menu-item-910224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910224"><a href="https://nesn.com/nesn-national-tv-schedule/">NESN National TV Schedule</a></li>
</ul>
</li>
<li id="menu-item-902588" class="nine-dot-grid menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902588"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-902591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902591"><a href="https://nesn.com/about">About</a></li>
	<li id="menu-item-959617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959617"><a href="https://advertising.nesn.com">Advertise with Us</a></li>
	<li id="menu-item-902592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902592"><a href="https://careers.nesn.com/">Careers</a></li>
	<li id="menu-item-930301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930301"><a href="https://nesn.com/nesn-connects/">NESN Connects</a></li>
</ul>
</li>
</ul></div>						<div id="night-mode-switch">
							<label class="switch">
							<input type="checkbox" id="nightmode-check">
								<span class="slider round"></span>
							</label>
							<span class="moon">&#9790;</span>
						</div>
						<span class="search-function">
							<input type="checkbox">
							<div class="search-container">
	<form role="search" method="get" target="_top" id="searchform" class="searchform" action="https://nesn.com/">
			<input required type="text" placeholder="Search.." value="" name="s" id="search-field" />
			<input type="submit" class="search-submit search-icon" value="">
	</form>
</div>							<span id="search-button"></span>
						</span>
					</div>
				</div>
			</nav>
			<div class="clear"></div>
		</div><!-- menu-wrap -->
		<div id="bottom-border">
			<ul id="navigation" class="main-navigation"><li id="menu-item-89876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89876"><a href="https://nesn.com/boston-red-sox/">Red Sox</a></li>
<li id="menu-item-89877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89877"><a href="https://nesn.com/boston-bruins/">Bruins</a></li>
<li id="menu-item-89879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89879"><a href="https://nesn.com/new-england-patriots/">Patriots</a></li>
<li id="menu-item-89881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89881"><a href="https://nesn.com/boston-celtics/">Celtics</a></li>
<li id="menu-item-902594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-902594"><a href="#">&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-89883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89883"><a href="https://nesn.com/mlb/">MLB</a></li>
	<li id="menu-item-89878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89878"><a href="https://nesn.com/nfl/">NFL</a></li>
	<li id="menu-item-630872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630872"><a href="https://nesn.com/nhl/">NHL</a></li>
	<li id="menu-item-89884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89884"><a href="https://nesn.com/nba/">NBA</a></li>
	<li id="menu-item-934756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934756"><a href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
	<li id="menu-item-264337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264337"><a href="https://nesn.com/soccer/">Soccer</a></li>
	<li id="menu-item-434546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434546"><a href="https://nesn.com/ufc/">UFC</a></li>
	<li id="menu-item-716546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-716546"><a href="https://nesn.com/wwe/">WWE</a></li>
	<li id="menu-item-790245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790245"><a href="https://nesn.com/nesn-fuel/">Cars</a></li>
	<li id="menu-item-89888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89888"><a href="https://nesn.com/odds/">Odds</a></li>
	<li id="menu-item-630873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630873"><a href="https://nesn.com/fantasy/">Fantasy</a></li>
	<li id="menu-item-944743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944743"><a href="https://nesn.com/connecticut-sun/">CT Sun</a></li>
</ul>
</li>
</ul>			<!-- No eligible games in the date range or missing data -->		</div>
		<div class="category-menu">
	<div class="new-england-patriots related-links category-header">
		<h3><a href="https://nesn.com/new-england-patriots/">New England Patriots</a></h3>
		<ul class="nav">
							<li>
					<a href="https://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=schedules" title="Schedule">
						Schedule					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/nfl/standings.asp" title="Standings">
						Standings					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=stats" title="Stats">
						Stats					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/fb/teamstats.asp?teamno=17&#038;type=rosters" title="Roster">
						Roster					</a>
				</li>
							<li>
					<a href="https://nesn.com/patriots-live-blog/" title="Live Blog">
						Live Blog					</a>
				</li>
							<li>
					<a href="https://stats.nesn.com/fb/odds.asp" title="Odds">
						Odds					</a>
				</li>
							<li>
					<a href="https://www.aceticket.com/new-england-patriots-tickets/" title="Tickets">
						Tickets					</a>
				</li>
					</ul>
		<div class="clear"></div>
	</div><!-- .category-header.related-links -->
</div>
	</div><!-- header -->
	<div id="container" class="container no-js">
							<div id="general-header" class="general-header-sidebar wrapper">
					<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-masthead" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-masthead" ); });
				</script>
			</div>

		</div>				</div>
				<div id="column-container">

						
			<div class="story post-1005361 post type-post status-publish format-standard has-post-thumbnail hentry category-msn-dist category-new-england-patriots category-top-stories category-y-dist tag-new-england-patriots tag-nfl-2" itemscope itemtype="http://schema.org/Article">
				<header class="entry-header">
					<h2 class="title entry-title" itemprop="headline"><a itemprop="mainEntityOfPage" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/">Should Patriots Consider This WR Trade Target Suggested By Ex-New England Exec?</a></h2>
					<div id="story-meta">
						<div class="byline"> 		by <span class="vcard author" itemscope itemtype="http://schema.org/Person" itemprop="author"><span class="fn" itemprop="name"><a href="https://nesn.com" title="Posts by NESN Staff" rel="author">NESN Staff</a></span></span> on <span class="updated date published" itemprop="datePublished" content="Sat, Oct 12, 2019">Sat, Oct 12, 2019</span> at 2:40PM 		<meta itemprop="dateModified" content="Sat, Oct 12, 2019">
 	</div>
						<div class="twitter-follow"><!-- Author: NESN Staff, Author Meta: Logan Mullen -->	</div>
						<div class="clear"></div>
					</div>
				</header>

				<meta itemprop="image" content="https://nesncom.files.wordpress.com/2019/10/mohamed-sanu.jpg?w=400">
				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://nesncom.files.wordpress.com/2018/11/nesn-logo.jpg">
						<meta itemprop="width" content="98">
						<meta itemprop="height" content="32">
					</div>
					<meta itemprop="name" content="NESN">
					<meta itemprop="url" content="https://nesn.com/">
				</div>

				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1005361" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1005361" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
				<div class="post-content entry-content">
								<div id="dm_embed_container" class="dm_embed_container">
				<div id="player"></div>
			</div>
			<script>
			  window.dmAsyncInit = function()
			  {
			    DM.init({ status: true, cookie: true });
			    var handleAPIResponse = function (response) {
			    	var videos = response.list;
			    	var player = DM.player(document.getElementById('player'), {
			    		video: "x7mjvcc",
			    		width: '400',
			    		height: '300',
			    		params: {
			    			autoplay: true,
			    			mute: true,
			    			'ads_params': "new-england-patriots",
			    			queue: false
			    		}
			    	});

			    	player.addEventListener('end', function(e) {
			    		var nextVideo = videos.shift();
			    		if (nextVideo) {
			    			e.target.load(nextVideo.id);
			    		}
			    	});
			    };

			    DM.api('/videos', {
			    	fields: 'id',
			    	limit: 100,
			    	owner: 'nesn',
			    	shorter_than: 0.583,
			    	longer_than: 0.4167,
			    }, handleAPIResponse);
			  };
			  (function() {
			    var e = document.createElement('script');
			    e.async = true;
			    e.src = 'https://api.dmcdn.net/all.js';

			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(e, s);
			  }());
		</script>
	
<p>The October 29 NFL trade deadline is just around the corner, and there are a couple areas the New England Patriots could stand to upgrade in.<div class="delta-ad-640 alignright"><div class="infinite-loop-ad" style="display:block;"></div></div>
<p>One of those positional groups is wide receiver, where a sudden lack of depth due to injuries, the release of Antonio Brown and Rob Gronkowski&#8217;s departure could leave the Pats in a bind down the road. As such, it wouldn&#8217;t be shocking to see the Pats target a wideout over the coming weeks.

		<blockquote class="scores-widget" data-widget-id="388aaff7-e9af-4dd4-bd05-67b0b9c55974" data-token="4F38DABFD192F031AC79FFFEC24BA479"></blockquote>
		<script src="https://widgets.thescore.com/js/widgets/platform.js"></script>

		
<p>Stefon Diggs <a href="https://nesn.com/2019/10/heres-another-hypothetical-stefon-diggs-patriots-trade-package-to-kick-around/" target="_blank" rel="noopener">has been floated as a possibility</a>, and some of <a href="https://nesn.com/2019/10/amid-trade-rumors-stefon-diggs-drops-comment-on-julian-edelmans-instagram/" target="_blank" rel="noopener">his recent Instagram activities is turning heads</a>. A.J. Green is <a href="https://nesn.com/2019/10/nfl-rumors-patriots-interested-in-trades-for-a-j-green-tyler-eifert/" target="_blank" rel="noopener">another potential target</a>. Even <a href="https://nesn.com/2019/10/nfl-rumors-antonio-brown-eyeing-return-this-season-open-to-patriots-reunion/" target="_blank" rel="noopener">Brown &#8220;would welcome&#8221; a reunion</a>, though it&#8217;s <a href="https://nesn.com/2019/10/nfl-rumors-absolutely-no-chance-patriots-bring-back-antonio-brown/" target="_blank" rel="noopener">a near-guarantee the Patriots wouldn&#8217;t</a> do that.
<p>How about Mohamed Sanu?
<p>The veteran wide receiver is in his fourth year with the Atlanta Falcons, who have cratered this season and sit at 1-4. If they keep at this pace it won&#8217;t be a surprise to see them sell, and Sanu is on an expiring contract. During an appearance Friday <a href="https://weei.radio.com/blogs/ryan-hannable/mike-lombardi-names-few-potential-patriots-trade-targets" target="_blank" rel="noopener">on WEEI&#8217;s &#8220;Ordway Merloni and Fauria&#8221;</a>, ex-Patriots executive-turned-NESN and The Athletic (among other outlets) contributor Mike Lombardi explained why he thinks Sanu and New England could be a match.
<p>“I would think they are going to add more of a receiver than a tight end,&#8221; Lombardi said of the Patriots, via WEEI.com. &#8220;Maybe you could find a tight end, but Mohamed Sanu comes to mind as somebody who would fit what they do perfectly because he’s a big inside receiver. He’s on the last year of his contract and if Atlanta continue to plunge down, maybe that want to dump that asset. Maybe they want to get some pick for him before they lose him.&#8221;
<p>It probably wouldn&#8217;t take as much to land Sanu as it would, say, Diggs or even Green. The 30-year-old has 29 catches on 36 targets for 281 yards and a touchdown this season.
<p><em>Thumbnail photo via Greg M. Cooper/USA TODAY Sports Images</em></p><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1005361" class="share-facebook sd-button share-icon no-text" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1005361" class="share-twitter sd-button share-icon no-text" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>					<div class="clear"></div>
				</div>

				<!-- Story Footer set in Category Options -->
				<span class="story-footer">
					
					<!-- No story footer -->
				</span><!-- .story-footer -->

				<div id="comments-anchor" class="spot-im-comments comments-area">
    <div data-spotim-module="recirculation" data-spot-id="sp_QYwHpuvl"></div>
<script async src="https://recirculation.spot.im/spot/sp_QYwHpuvl" data-spotim-script="recirculation"></script> 
    <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="New England Patriots, nfl"
            src="https://launcher.spot.im/spot/sp_QYwHpuvl"
            data-post-id="1005361"
            data-post-url="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/"
            data-short-url="https://nesncom.wordpress.com/?p=1005361"
            data-messages-count="6"
            data-wp-import-endpoint="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/feed/spotim/"
            data-facebook-url="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/"
            data-disqus-shortname=""
            data-disqus-url="https://nesn.com/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/"
            data-disqus-identifier="1005361 https://nesncom.wordpress.com/?p=1005361"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.4.0/wp-5.3-beta2-46373"
    ></script>
    </div>

				<div id="widget-areas">

					<div id="top-post-widget">
						<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-desktop-wallpaper" style="display:inline;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-desktop-wallpaper" ); });
				</script>
			</div>

		</div><div class="nesn-widget nesn-widget-native-ad">				<div class="anyclip-player">
					<div id="ac-lre-player-ph">
						<div id="ac-lre-player"></div>
						<script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="nesncom" widgetname="001w000001jzPOV_028"></script>
					</div>
				</div>
			  </div>						<div class="clear"></div>
					</div><!-- /#post-widget -->

					<div class="mid-widgets-container">
						<div id="left-post-widget" class="widgets-container-child">
							<div class="nesn-widget nesn-widget-display-dfp-ad">
			<div id="gpt-ad-rect-rt-1" style="display:block;">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display( "gpt-ad-rect-rt-1" ); });
				</script>
			</div>

		</div>							<div class="clear"></div>
						</div><!-- /#post-widget -->

						<div id="center-post-widget" class="widgets-container-child">
							<div class="nesn-widget nesn-widget-rss-feed">
 	 <!--<rss version="2.0" xmlns:media="http://search.yahoo.com/mrss">-->

 	 <span class="section-title">
 		 <h3 class="widgettitle"></h3>
 	 </span>

 	 <div class="nesn-rss-desktop"><img src="https://nesncom.files.wordpress.com/2017/03/tmz-logo-bw.png" alt="TMZ" class="amp-center" width="95" height="40"><ul><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/10/12/ed-reed-vontaze-burfict-suspension-oakland-raiders-nfl/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Ed Reed Says Vontaze Burfict Should Be &#039;Mentally Evaluated&#039; Over Violent Play</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/10/12/michael-bisping-fake-eyeball-trick-repeat-ufc-prosthetic-fight/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Michael Bisping Suggests He Fought with Fake Eye, &#039;I Won the Belt Didn&#039;t I?&#039;</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/10/12/kron-gracie-ufc-fighter-brazilian-jiu-jitsu-skateboarder/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>UFC&#039;s Kron Gracie Wanted To Be Skateboarder, Not Pro Fighter</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/10/12/al-sharpton-nba-stand-up-to-china-money-trump-democracy/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Al Sharpton Says NBA Has To Stand Up to China, $ Shouldn&#039;t Trump Democracy!</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/10/12/snoop-dogg-antonio-brown-second-chance/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Snoop Dogg Says Antonio Brown Deserves A Second Chance</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/10/12/oleksandr-usyk-deontay-wilder-boxing-challenge-future-megafight/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Boxing Star Oleksandr Usyk Calls Out Deontay Wilder</p></a></li><li class="nesn-rss-desktop-item" style=""><a href="https://www.tmz.com/2019/10/12/shaunie-oneal-basketball-wives-colorism-controversy-og-chijindu/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=rss_widget"><p>Shaunie O’Neal Calls &#039;Basketball Wives&#039; Colorism Accusations BS</p></a></li></ul><div class="clear"></div></div></div>							<div class="clear"></div>
						</div><!-- /#post-widget -->

						<div id="right-post-widget" class="widgets-container-child">
							<div class="nesn-widget nesn-widget-nesn-link-exchange-partner">	<!-- Zergnet (0) -->
	<div id="zergnet-widget-72372">
	</div>
	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=72372";
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
	</div>							<div class="clear"></div>
						</div><!-- /#post-widget -->
					</div>

					<div id="bottom-post-widget">
						<div class="nesn-widget nesn-widget-rss-feed">
 	 <!--<rss version="2.0" xmlns:media="http://search.yahoo.com/mrss">-->

 	 <span class="section-title">
 		 <h3 class="widgettitle">Popular Posts</h3>
 	 </span>

 	 <div class="nesn-rss-desktop featured"><ul><li class="nesn-rss-desktop-item featured" style=""><a href="https://nesn.com/2019/10/tom-brady-takes-hilarious-unprovoked-shot-at-jacoby-brissett-on-instagram/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=Popular_Posts"><div class="rss-post-image"><img src="https://nesncom.files.wordpress.com/2019/09/tom-brady2-1.jpg" width="100%"></div><p>Tom Brady Takes Hilarious, Unprovoked Shot At Jacoby Brissett On Instagram (208k views)</p></a></li><li class="nesn-rss-desktop-item featured" style=""><a href="https://nesn.com/2019/09/how-patriots-rookie-jakob-johnson-made-nfl-history-in-win-over-jets/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=Popular_Posts"><div class="rss-post-image"><img src="https://nesncom.files.wordpress.com/2019/08/jakob-johnson.jpg" width="100%"></div><p>How Patriots Rookie Jakob Johnson Made NFL History, Stunned Bill Belichick (170k views)</p></a></li><li class="nesn-rss-desktop-item featured" style=""><a href="https://nesn.com/2019/09/antonio-brown-rips-robert-kraft-highlights-patriots-owners-own-legal-woes/?utm_source=post&#038;utm_medium=internal_link&#038;utm_campaign=Popular_Posts"><div class="rss-post-image"><img src="https://nesncom.files.wordpress.com/2019/09/antonio-brown-32.jpg" width="100%"></div><p>Antonio Brown Attacks Robert Kraft, Cites Patriots Owner’s Legal Woes (192k views)</p></a></li></ul><div class="clear"></div></div></div>						<div class="clear"></div>
					</div><!-- /#post-widget -->

				</div>

				<nav class="navigation post-navigation load-previous" role="navigation">
					<a href="https://nesn.com/2019/10/nfl-rumors-antonio-brown-eyeing-return-this-season-open-to-patriots-reunion/" data-id="1005326">
						NFL Rumors: Antonio Brown Eyeing Return Soon, &#8216;Would Welcome&#8217; Patriots Reunion					</a>
					<div class="ajax-loader">
						<img src="https://s2.wp.com/wp-content/themes/vip/nesn/images/spinner.svg" width="32" height="32" />
					</div>
				</nav>
			</div><!-- post-type div -->
	</div><!-- column-container -->
	<div class="fixed-footer">
		<p><a href="https://nesn.com/copyright/" target="_blank">&copy; 2019 NESN</a></p>
		<div id="vip-powered"><p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nesn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p></div><!-- #vip-powered -->	</div>

	<!-- wpcom_wp_footer -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
	<!-- BEGIN Quantcast Tag, part 2 -->
	<script type="text/javascript">
	_qevents.push( { qacct:"p-0eFueme2jAuMI"} );
	</script>
	<noscript>
	<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-0eFueme2jAuMI.gif" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- END Quantcast Tag, part 2 -->

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"RPMTh1aUXR00Ug", domain:"nesn.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=RPMTh1aUXR00Ug" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->

	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201941y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nesn.com\/2019\/10\/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec\/":1005361};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/10/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script type='text/javascript' src='//widgets.twimg.com/j/2/widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postdata = {"post_id":"1005361","theme_uri":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/nesn","page_url":"https:\/\/nesn.com\/2019\/10\/should-patriots-consider-this-trade-target-suggested-by-ex-new-england-exec\/","rest_url":"https:\/\/nesn.com\/wp-json\/","spot_id":"sp_QYwHpuvl"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nesnData = {"template":"archive","timezoneOffset":"-4","dateFormat":"D, M j, Y","timeFormat":"g:ia","ajaxurl":"https:\/\/nesn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjkEOwiAQRS8knWrSujIexSAd6yAMCFO1nl40sSvTqDsy/Pf/g2tUJrAgC/hBRTf0xBnkSiKY1N5pc9pT6lQkhIjcEfeVzQv4hWO8YPrMyhE9ZrhQLKnMYDMQH4hJ8B0lNm7oSqj8yZFKb7hNjy/6TEg4o2xRYpGFXdmZ/IU8OuI5bqWeI/a1pTRrNwqZPOPzBp2+j8oF3am6Wj8L7HnANFY5sE6VJ/6nYzoUeOs3y2ZdN23T1kv7AGnmslU='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/nesncom.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"149689241741815"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOwjAMBD+EsZAa2gviLaYNrUPiRLYL36cXxK3qaUcjzeKnwVjFoziWFVpeZxZDmgoLPEixkHnUjaC+oypP0f7unOyExx9caXzZTtSqOTwzsaItpCzzb7foXm6XcO1C6IehS19+aER7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	jQuery(document).ready(function($) {
			});
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38215605','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38215605','v':'wpcom','tz':'-4','user_id':'0','post':'1005361','subd':'nesncom'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=38215605&v=wpcomvt&tz=-4&user_id=0&post=1005361&subd=nesncom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX1hDLnNweEpteWlqTWtvY1FfM1prRit+fjZzbVE0LEltWEk1Nl9EJnwzYkFEP1JrZFtMZT1uOGNEZD9jfkxdLjBhUD9qeFpdW2lHTCxObGd1YnIvTUMvaCVbUFNteEJKSDdaLE8xZVVpUkhWdUF+NGg2dG1xMEhJSHxJb0VKSFFYM2l6Vn5sSW9yN2VCP3N8d3dDK19sY3UrZno1c0xwdlJ0LGtKZllTZURHLm54ekxvRz0zYmM5OA=='}]);
_stq.push([ 'clickTrackerInit', '38215605', '1005361' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
<!--
	generated 54 seconds ago
	generated in 0.154 seconds
	served from batcache in 0.001 seconds
	expires in 246 seconds
-->
