
<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="theme-color" content="#d23226" />
		
		<script>
		window.watchAdsReady = true;
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
		
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="dIcNIKsn6U-oFu-soAHONEHUlUnVEvU6xQNqw17D3ss" />
<meta name="msvalidate.01" content="6ECD4773D1E1E617BCDEBA2BF0E17365" />
	<script type="text/javascript">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</script>
		<!-- Google Tag Manager -->
	<script>
		// Define Datalayer
		dataLayer = [];
		// GTM Script
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer', 'GTM-P4LWZHH' );
	</script>
	<!-- End Google Tag Manager -->
		<!-- StackAdapt Pixel -->
	<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'xpAnDEOhu_zaKu_6Ekv3Ow');</script>
	<!-- End StackAdapt Pixel -->
		<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '657944992269625');
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=657944992269625&ev=PageView&noscript=1" />
	</noscript>
	<!-- End Facebook Pixel Code -->
	
	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Aaron Rodgers Details &#039;Honest Conversation&#039; With Odell Beckham Jr.</title>
	<meta name="description" content="Odell Beckham Jr. chose to sign with the Los Angeles Rams, but not without first having a long conversation with Aaron Rodgers." />
	<link rel="canonical" href="https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Aaron Rodgers Details &#039;Honest Conversation&#039; With Odell Beckham Jr." />
	<meta property="og:description" content="Odell Beckham Jr. chose to sign with the Los Angeles Rams, but not without first having a long conversation with Aaron Rodgers." />
	<meta property="og:url" content="https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/" />
	<meta property="og:site_name" content="NESN.com" />
	<meta property="article:published_time" content="2021-11-17T02:22:10+00:00" />
	<meta property="article:modified_time" content="2021-11-17T02:22:11+00:00" />
	<meta property="og:image" content="https://nesn.com/wp-content/uploads/sites/5/2021/09/Aaron_Rodgers.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ByAlFrancisco" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alexandra Francisco" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nesn.com/#website","url":"https://nesn.com/","name":"NESN.com","description":"Sports News - Red Sox, Bruins, Patriots, Celtics","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nesn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/#primaryimage","inLanguage":"en-US","url":"https://nesn.com/wp-content/uploads/sites/5/2021/09/Aaron_Rodgers.jpg","contentUrl":"https://nesn.com/wp-content/uploads/sites/5/2021/09/Aaron_Rodgers.jpg","width":1200,"height":675,"caption":"Dan Powers/USA TODAY NETWORK-Wisconsin"},{"@type":"WebPage","@id":"https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/#webpage","url":"https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/","name":"Aaron Rodgers Details 'Honest Conversation' With Odell Beckham Jr.","isPartOf":{"@id":"https://nesn.com/#website"},"primaryImageOfPage":{"@id":"https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/#primaryimage"},"datePublished":"2021-11-17T02:22:10+00:00","dateModified":"2021-11-17T02:22:11+00:00","author":{"@id":"https://nesn.com/#/schema/person/a803572d25ba6a3ae3ce2952dd8bf255"},"description":"Odell Beckham Jr. chose to sign with the Los Angeles Rams, but not without first having a long conversation with Aaron Rodgers.","breadcrumb":{"@id":"https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/"]}]},{"@type":"BreadcrumbList","@id":"https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nesn.com/"},{"@type":"ListItem","position":2,"name":"Aaron Rodgers Detailed &#8216;Honest Conversation&#8217; With Odell Beckham Jr. After Rams Signing"}]},{"@type":"Person","@id":"https://nesn.com/#/schema/person/a803572d25ba6a3ae3ce2952dd8bf255","name":"Alexandra Francisco","image":{"@type":"ImageObject","@id":"https://nesn.com/#personlogo","inLanguage":"en-US","url":"https://nesn.com/redesign/wp-content/uploads/sites/5/2020/08/MicrosoftTeams-image-2-96x96.jpg","contentUrl":"https://nesn.com/redesign/wp-content/uploads/sites/5/2020/08/MicrosoftTeams-image-2-96x96.jpg","caption":"Alexandra Francisco"},"description":"Arrived by way of MassLive and UMass-Amherst. Massachusetts by birth and by choice.","sameAs":["https://twitter.com/@ByAlFrancisco"],"url":"https://nesn.com/author/alexandra-francisco/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//entitlement.auth.adobe.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Feed" href="https://nesn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NESN.com &raquo; Comments Feed" href="https://nesn.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nesn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://nesn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://nesn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='nesn-frontend-css'  href='https://nesn.com/wp-content/plugins/nesn/dist/css/style.css?ver=1.0.7' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://nesn.com/wp-content/themes/nesn2020/dist/css/style.css?ver=dd88df5806b88925fd8b' media='all' />
<style id='styles-inline-css'>
:root{--c-green-100:#1ca444;--c-black-700:#1c1c1c;--c-black-400:#292929;--c-grey-800:#333;--c-grey-700:#656a6e;--c-grey-600:#48494a;--c-grey-400:#a2adb8;--c-grey-200:#e5e5e5;--c-grey-100:#e6e6e6;--c-blue-1150:#0c1925;--c-blue-1100:#27394a;--c-blue-1050:#203243;--c-blue-1000:#334b61;--c-blue-950:#1f385c;--c-blue-900:#4d6b85;--c-blue-700:#3e566b;--c-blue-600:#367fbe;--c-blue-500:#4b79a0;--c-blue-400:#79a8d1;--c-blue-350:#367fbe;--c-blue-300:#dae5f0;--c-blue-200:#ecf1f7;--c-blue-100:#f6f8fb;--c-red-700:#c60c30;--c-red-600:#ef2d4e;--c-red-500:#d31144;--c-yellow-400:#fdb645;--c-green:#6ec23a;--c-true-white:#fff;--c-true-black:#000;--c-body-background:var(--c-blue-100);--c-live:var(--c-red-700);--c-primary:var(--c-yellow-400);--c-border:var(--c-grey-100);--c-body-text:var(--c-true-black);--c-watch-button-primary:var(--c-blue-600);--c-watch-button-secondary:var(--c-blue-350);--c-watch-border:var(--c-blue-300);--c-watch-play-btn-red:#ef2d4e;--c-form-success-color:var(--c-green);--c-form-error-color:var(--c-red-700);--s-none:0;--s-xxxsmall:4px;--s-xxsmall:8px;--s-xsmall:10px;--s-spacer:12px;--s-small:16px;--s-base:20px;--s-medium:24px;--s-large:32px;--s-xlarge:40px;--s-grid-gap:10px;--s-grid-container-margin:var(--s-margin-large);--s-margin-large:var(--s-base);--s-margin:var(--s-small);--s-padding-large:var(--s-base);--s-padding-xsmall:var(--s-xsmall);--s-padding-spacer:var(--s-spacer);--s-padding:var(--s-small);--w-small:37.5rem;--w-medium:64rem;--w-large:80rem;--w-container:79.25rem;--ff-heading:"trade-gothic-next",system-ui,-apple-system,Segoe UI,Roboto,Ubuntu,Cantarell,Noto Sans,sans-serif,"Segoe UI",roboto,helvetica,arial,sans-serif;--ff-heading-alt:"Zilla Slab";--ff-body:"trade-gothic-next",system-ui,-apple-system,Segoe UI,Roboto,Ubuntu,Cantarell,Noto Sans,sans-serif,"Segoe UI",roboto,helvetica,arial,sans-serif;--ff-condensed:"trade-gothic-next-condensed","Arial Narrow",helvetica,arial,sans-serif;--fs-xxxsmall:0.625rem;--fs-xxsmall:0.75rem;--fs-xxssmall:0.8125rem;--fs-xsmall:0.875rem;--fs-xssmall:0.9375rem;--fs-small:1rem;--fs-base:1.125rem;--fs-medium:1.25rem;--fs-xmedium:1.5rem;--fs-xxmedium:1.625rem;--fs-large:1.75rem;--fs-xlarge:2rem;--fs-xxlarge:2.25rem;--fs-xxxlarge:3rem;--fw-light:300;--fw-normal:400;--fw-semibold:600;--fw-semi-bold:var(--fw-semibold);--fw-heavy:800;--lh-default:1;--lh-base:1.2;--lh-medium:1.25;--lh-xmedium:1.3;--lh-xxmedium:1.4;--lh-large:1.5;--lh-xlarge:1.6;--fs-lists:0.75rem;--s-list-style-size:4px;--s-list-indent:16px;--fw-bold:700;--bs-base:0 5px 30px rgba(0,0,18,0.05);--bs-watch-base:0 8px 16px 0 rgba(0,0,0,0.3);--o-opaque:1;--o-transparent:0.65;--t-easing:ease-in;--t-duration:250ms;--bg-grad-light:linear-gradient(180deg,var(--c-true-white) 0%,var(--c-true-white) 28.31%,#9bb2d2 100%);--bg-grad-light-hover:linear-gradient(180deg,var(--c-true-white) 0%,var(--c-true-white) 48.31%,#9bb2d2 100%);--bg-grad-dim:linear-gradient(180deg,rgba(14,27,46,0),rgba(14,27,46,0) 20%,rgba(14,27,46,0.5));--bg-grad-dim-alt:linear-gradient(180deg,rgba(14,27,46,0),rgba(14,27,46,0) 45%,rgba(14,27,46,0.7));--bg-grad-vertical-dark:linear-gradient(0deg,#325a90,#041329 50%);--w-dialog-max-width:350px;--w-videoplayer-max-width:870px}.only-desktop{display:none}@media (min-width:80rem){.only-desktop{display:inline-block}}.only-tablet{display:none}@media (min-width:768px) and (max-width:1024px){.only-tablet{display:inline-block}}.only-mobile{display:none}@media (min-width:320px) and (max-width:767px){.only-mobile{display:inline-block}}.d-block{display:block}.d-none{display:none}.text-center{text-align:center}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://nesn.com/wp-content/mu-plugins/jetpack-10.3/css/jetpack.css?ver=10.3' media='all' />
<script src='https://nesn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://nesn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='ua-wn-js-extra'>
var uaWnSettings = {"prompt":{"enabled":true,"prompt_views":1,"prompt_again_views":3}};
</script>
<script src='https://nesn.com/wp-content/plugins/urban-airship-web-push-notifications/assets/js/notification.js?ver=1.3.4' id='ua-wn-js'></script>
<script src='https://platform.twitter.com/widgets.js?ver=1.1.7.4.3' id='twitter-js' async></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.1.7.4.3' id='gpt-js'></script>
<script src='https://nesn.com/wp-content/plugins/nesn/assets/js/frontend/components/adobeAnalytics/VisitorAPI.js?ver=1.0.7' id='visitor-api-js'></script>
<script src='https://nesn.com/wp-content/plugins/nesn/assets/js/frontend/components/adobeAnalytics/AppMeasurement.js?ver=1.0.7' id='app-measurement-js'></script>
<link rel="https://api.w.org/" href="https://nesn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nesn.com/wp-json/wp/v2/posts/1388973" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nesn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nesn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/pch2rN-5PkN' />
<link rel="alternate" type="application/json+oembed" href="https://nesn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnesn.com%2F2021%2F11%2Faaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nesn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnesn.com%2F2021%2F11%2Faaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing%2F&#038;format=xml" />

<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="Aaron Rodgers Detailed &#8216;Honest Conversation&#8217; With Odell Beckham Jr. After Rams Signing" />
<meta name="parsely-link" content="http://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://nesn.com/wp-content/uploads/sites/5/2021/09/Aaron_Rodgers.jpg?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2021-11-17T02:22:10Z" />
<meta name="parsely-section" content="Green Bay Packers" />
<meta name="parsely-tags" content="aaron rodgers,green bay packers,los angeles rams,nfl,odell beckham jr" />
<meta name="parsely-author" content="Alexandra Francisco" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preconnect" href="//nesnpreprod.sb.blueconic.net" crossorigin=""><link rel="dns-prefetch" href="//nesnpreprod.sb.blueconic.net"><link rel='manifest' href='https://nesn.com/wp-content/themes/nesn2020/manifest.json' /><meta name='google-signin-client_id' content='738808881205-66bcdrn3092n8h2mjj1694pimb8g8nhl.apps.googleusercontent.com'><meta name='apple-itunes-app' content='app-id=1218490839, app-argument=https://apps.apple.com/us/app/nesn/id1218490839'><meta name='dailymotion-domain-verification' content='dm44kbg5088lsox99'>	<script type="text/javascript">
		if ( typeof dataLayer !== 'undefined' ) {
			const datalayerVariables = {
				'content': "post",
				'sponsor': "",
				'showTitle': "",
				'author': "alexandra-francisco",
				'date': "11\/16\/2021",
				'category': "Green Bay Packers,Los Angeles Rams,NFL",
				'tag': "Aaron Rodgers,Green Bay Packers,Los Angeles Rams,NFL,Odell Beckham Jr",
			};

			dataLayer.push(datalayerVariables)
		}
	</script>
	<link rel="preconnect" href="https://cdn.blueconic.net" crossorigin><link rel="dns-prefetch" href="https://cdn.blueconic.net"><script src="https://cdn.blueconic.net/nesn.js"async ></script><link rel="preconnect" href="https://players.brightcove.net"><link rel="preconnect" href="https://metrics.brightcove.com">    <script id="nesn-gpt-script" type="text/javascript">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</script>
			<script type="text/javascript">
			window.digitalData = {
				page: {
					pageInfo: {
						pageName: decodeURIComponent( "nesn:Green%20Bay%20Packers-Aaron%20Rodgers%20Detailed%20%26%238216%3BHonest%20Conversation%26%238217%3B%20With%20Odell%20Beckham%20Jr.%20After%20Rams%20Signing%20%26%238211%3B%20NESN.com" ),
						pageId: decodeURIComponent( "1388973" ),
					},
					category: {
						siteName: "nesn.com",
						siteSection: decodeURIComponent( "Green%20Bay%20Packers" ),
						siteSection1: decodeURIComponent( "Aaron%20Rodgers%20Detailed%20%26%238216%3BHonest%20Conversation%26%238217%3B%20With%20Odell%20Beckham%20Jr.%20After%20Rams%20Signing%20%26%238211%3B%20NESN.com" ),
					},
					attributes: {
						pageTitle: decodeURIComponent( "Aaron%20Rodgers%20Detailed%20%26%238216%3BHonest%20Conversation%26%238217%3B%20With%20Odell%20Beckham%20Jr.%20After%20Rams%20Signing%20%26%238211%3B%20NESN.com" ),
						pageQueryString: decodeURIComponent( "nesn.com%2F2021%2F11%2Faaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing%2F" ),
						pageTags: decodeURIComponent( "Aaron%20Rodgers%2C%20Green%20Bay%20Packers%2C%20Los%20Angeles%20Rams%2C%20NFL%2C%20Odell%20Beckham%20Jr" ),
					},
				}
			}
		</script>
	
								<script type="text/javascript">
					window.digitalData.page.content = window.digitalData.page.content ?? {};

					window.digitalData.page.content.category = decodeURIComponent( "Green%20Bay%20Packers%3ALos%20Angeles%20Rams%3ANFL" );
					window.digitalData.page.content.Type = decodeURIComponent( "POST" );
					window.digitalData.page.content.author = decodeURIComponent( "Alexandra%20Francisco" );
					window.digitalData.page.content.publishDate = decodeURIComponent( "2021-11-16%2021%3A22%3A10" );
					window.digitalData.page.content.featured = decodeURIComponent( "" );
				</script>
		
			
		<script type="text/javascript">
			window.pageNameDataLayer = decodeURIComponent( "Aaron%20Rodgers%20Detailed%20%26%238216%3BHonest%20Conversation%26%238217%3B%20With%20Odell%20Beckham%20Jr.%20After%20Rams%20Signing%20%26%238211%3B%20NESN.com" );
			window.pageSearchTotalDataLayer = decodeURIComponent( "0" );

			window.onload = (event) => {
				_satellite.track("page-view");
			};
		</script>
		
<link rel="amphtml" href="https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/amp/"><link rel="icon" href="https://nesn.com/wp-content/uploads/sites/5/2021/10/cropped-nesn-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://nesn.com/wp-content/uploads/sites/5/2021/10/cropped-nesn-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nesn.com/wp-content/uploads/sites/5/2021/10/cropped-nesn-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://nesn.com/wp-content/uploads/sites/5/2021/10/cropped-nesn-logo.png?w=270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1388973 single-format-standard wp-embed-responsive view_standard">
			<!-- Google Tag Manager (noscript) -->
	<noscript>
		<iframe
				src="https://www.googletagmanager.com/ns.html?id=GTM-P4LWZHH"
				height="0"
				width="0"
				style="display:none;visibility:hidden"></iframe>
	</noscript>
	<!-- End Google Tag Manager (noscript) -->
	
		<a href="mainContent" class="screen-reader-text">
			Skip to content		</a>

		
<aside class="site-mobile-navigation" id="js-site-mobile-navigation" aria-hidden="true">
	<nav class="site-mobile-navigation__menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" aria-label="Mobile Navigation">
					<ul id="js-mobile-nav" class="site-header__mobile-menu"><li id="1090931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1090931"><a class="back" href="#">Sports</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="sports"> <a class="sub-menu-wrap-link" href="#"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-sports-title svg-sports-desc"><title id="svg-sports-title"></title><desc id="svg-sports-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-sports"></use></svg><span>Sports</span></a> <ul class="sub-menu"><li id="1109028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109028"><a class="back" href="https://nesn.com/boston-red-sox/">Boston Red Sox</a></li>
<li id="1109029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109029"><a class="back" href="https://nesn.com/boston-bruins/">Boston Bruins</a></li>
<li id="1109030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109030"><a class="back" href="https://nesn.com/new-england-patriots/">New England Patriots</a></li>
<li id="1109031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109031"><a class="back" href="https://nesn.com/boston-celtics/">Boston Celtics</a></li>
<li id="1109025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109025"><a class="back" href="https://nesn.com/mlb/">MLB</a></li>
<li id="1109027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109027"><a class="back" href="https://nesn.com/nhl/">NHL</a></li>
<li id="1109024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1109024"><a class="back" href="https://nesn.com/nfl/">NFL</a></li>
<li id="1109026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109026"><a class="back" href="https://nesn.com/nba/">NBA</a></li>
<li id="1109032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109032"><a class="back" href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="1109033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109033"><a class="back" href="https://nesn.com/connecticut-sun/">Connecticut Sun</a></li>
<li id="1109034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109034"><a class="back" href="https://nesn.com/hockey-east/">Hockey East</a></li>
<li id="1319452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319452"><a class="back" href="https://nesn.com/nesn-fuel/">Racing</a></li>
<li id="1319457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319457"><a class="back" href="https://nesn.com/premier-league/">Premier League</a></li>
<li id="1319458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319458"><a class="back" href="https://nesn.com/soccer/">Soccer</a></li>
<li id="1319450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319450"><a class="back" href="https://nesn.com/ufc/">UFC</a></li>
<li id="1319451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319451"><a class="back" href="https://nesn.com/boxing/">Boxing</a></li>
<li id="1319460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319460"><a class="back" href="https://nesn.com/golf/">Golf</a></li>
<li id="1319465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319465"><a class="back" href="https://nesn.com/wwe/">WWE</a></li>
</ul></li></ul></li>
<li id="1318193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1318193"><a class="back" href="#">Bets</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="bets"> <a class="sub-menu-wrap-link" href="#"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-bets-title svg-bets-desc"><title id="svg-bets-title"></title><desc id="svg-bets-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-bets"></use></svg><span>Bets</span></a> <ul class="sub-menu"><li id="1365405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1365405"><a class="back" href="https://nesn.com/bets/">NESN Bets - Your Sports Betting Home</a></li>
<li id="1365432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1365432"><a class="back" href="/bets/category/nfl/">NFL News &amp; Analysis</a></li>
<li id="1365415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1365415"><a class="back" href="/bets/liveodds/nfl">NFL Live Odds</a></li>
<li id="1365434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1365434"><a class="back" href="/author/nesnspanayotovich/">Sammy&#039;s Insights</a></li>
<li id="1365422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1365422"><a class="back" href="https://nesn.com/bets/betting-101/">Betting 101</a></li>
<li id="1362660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362660"><a class="back" href="/tag/nfl-picks/">NFL Weekly Picks</a></li>
<li id="1362661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362661"><a class="back" href="/tag/nfl-survivor-league/">NFL Survivor Picks</a></li>
<li id="1358512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358512"><a class="back" href="https://nesn.com/football-betting-analysis/">Football Betting Analysis</a></li>
</ul></li></ul></li>
<li id="1109036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1109036"><a class="back" href="#">Watch</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="watch"> <a class="sub-menu-wrap-link" href="#"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-watch-title svg-watch-desc"><title id="svg-watch-title"></title><desc id="svg-watch-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-watch"></use></svg><span>Watch</span></a> <ul class="sub-menu"><li id="1109039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109039"><a class="back" href="https://nesn.com/watch/">NESN Watch</a></li>
<li id="1349958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1349958"><a class="back" href="https://nesn.com/watch/6215218125001/">Stream NESN Live</a></li>
<li id="1349959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1349959"><a class="back" href="https://nesn.com/watch/6215218131001/">Stream NESN+ Live</a></li>
<li id="1109038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109038"><a class="back" href="https://nesn.com/tv-schedules/">TV Schedules</a></li>
<li id="1109292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109292"><a class="back" href="https://nesn.com/nesn-channel-listings/">Channel Listings</a></li>
</ul></li></ul></li>
<li id="1109044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1109044"><a class="back" href="#">Listen</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="listen"> <a class="sub-menu-wrap-link" href="#"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-listen-title svg-listen-desc"><title id="svg-listen-title"></title><desc id="svg-listen-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-listen"></use></svg><span>Listen</span></a> <ul class="sub-menu"><li id="1109045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109045"><a class="back" href="https://nesn.com/podcast-home/">Podcast Home</a></li>
<li id="1349630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349630"><a class="back" href="https://nesn.com/fantasy-football-podcast/">Fantasy Football Podcast</a></li>
<li id="1319670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319670"><a class="back" href="https://nesn.com/chicken-dinner/">Chicken Dinner</a></li>
<li id="1388787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1388787"><a class="back" href="https://nesn.com/morning-bru-podcast/">Morning Bru with Jaffe &#038; Razor</a></li>
<li id="1109050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109050"><a class="back" href="https://nesn.com/bruins-podcast/">Bruins Podcast</a></li>
<li id="1109046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109046"><a class="back" href="https://nesn.com/tc-and-jerry-podcast/">TC &amp; Company</a></li>
<li id="1109047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109047"><a class="back" href="https://nesn.com/after-hours-podcast/">After Hours</a></li>
<li id="1109048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109048"><a class="back" href="https://nesn.com/my-story-bruins-podcast/">My Story: Bruins</a></li>
<li id="1109049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109049"><a class="back" href="https://nesn.com/my-story-red-sox-podcast/">My Story: Red Sox</a></li>
<li id="1109051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109051"><a class="back" href="https://nesn.com/patriots-podcast/">Patriots Podcast</a></li>
<li id="1109052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109052"><a class="back" href="https://nesn.com/soccer-podcast/">Soccer Podcast</a></li>
<li id="1237723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237723"><a class="back" href="https://nesn.com/celtics-podcast/">Celtics Podcast</a></li>
<li id="1237722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237722"><a class="back" href="https://nesn.com/nesn-college-hockey-podcast/">College Hockey Podcast</a></li>
</ul></li></ul></li>
<li id="1237168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1237168"><a class="back" href="#">Play</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="play"> <a class="sub-menu-wrap-link" href="#"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-play-title svg-play-desc"><title id="svg-play-title"></title><desc id="svg-play-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-play"></use></svg><span>Play</span></a> <ul class="sub-menu"><li id="1237170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1237170"><a class="back" href="http://games.nesn.com">Pick &amp; Win</a></li>
<li id="1237171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1237171"><a class="back" href="/predictthegame">Predict the Game</a></li>
</ul></li></ul></li>
<li id="1264835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1264835"><a class="back" href="#">More</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="more"> <a class="sub-menu-wrap-link" href="#"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-more-title svg-more-desc"><title id="svg-more-title"></title><desc id="svg-more-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-more"></use></svg><span>More</span></a> <ul class="sub-menu"><li id="1384598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384598"><a class="back" href="https://nesn.com/rememberingremy/">Remembering Jerry Remy</a></li>
<li id="1264840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1264840"><a class="back" href="https://nesn.com/download-the-nesn-app">Download the NESN App</a></li>
<li id="1265715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265715"><a class="back" href="https://nesn.com/schedule/">2021-22 Bruins Schedule</a></li>
<li id="1311376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1311376"><a class="back" href="https://nesn.com/thelead/">Subscribe to ‘The Lead’ Newsletter</a></li>
</ul></li></ul></li>
<li class="menu-item menu-item-has-children menu-item-first-level menu-item-search"><a href=""><svg xmlns="http://www.w3.org/2000/svg" class="" aria-hidden="false" width="20" height="20"  aria-labelledby="svg-search-title svg-search-desc"><title id="svg-search-title"></title><desc id="svg-search-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#search"></use></svg></a><div class="sub-menu"><form role="search" method="get" class="mobile-search-form" action="https://nesn.com/"><label class="mobile-search-form__label"><span class="screen-reader-text">Search for:</span><input type="search" class="mobile-search-form__input" placeholder="Search" value="" name="s" title="Search for:" /></label><button type="submit" class="mobile-search-form__submit"><svg xmlns="http://www.w3.org/2000/svg" class="" aria-hidden="false" width="20" height="20"  aria-labelledby="svg-search-title svg-search-desc"><title id="svg-search-title"></title><desc id="svg-search-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#search"></use></svg></button></form></div></li></ul>			</nav>
</aside>

					<div class="site-stat-bar--desktop">
				<div class="sports-stat-bar" role="banner">
	<div class="sports-stat-bar__container sports-stat-bar__container--scores">
		<h2 class="sports-stat-bar__header grid">All Scores</h2>
			<div class="sports-stat-bar__scroll-area js-sports-radar-scores" data-category="HeaderAllScores">
			</div>
	</div>
	<div class="sports-stat-bar__container sports-stat-bar__container--schedule">
		<h2 class="sports-stat-bar__header grid">Schedule</h2>
		<div class="sports-stat-bar__scroll-area js-sports-radar-schedule" data-category="HeaderSchedule">
		</div>
	</div>
</div>
			</div>
		
				<header id="site-header" class="site-header" role="banner">
			<div class="site-header-boundry" data-category="HeaderMenu">
				<div class="site-header__content">
					<div class="grid-container">
						<div class="grid grid--no-margin grid-gap grid-template--two">
							<div class="site-header__menu">
								<button id="js-mobile-menu-button" type="button" class="site-header__button site-header__menu-toggle" aria-haspopup="true" aria-controls="js-site-mobile-navigation" title="Menu Toggle">
									<span class="screen-reader-text">
										Menu Toggle									</span>
									<svg class="nesn-icon nesn-icon--menu" aria-hidden="false" width="21" height="22" role="img" aria-labelledby="svg-menu-button-title svg-menu-button-desc"><title id="svg-menu-button-title">Menu Button</title><desc id="svg-menu-button-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#menu-button"></use></svg>									<svg class="nesn-icon" aria-hidden="false" width="18" height="18" role="img" aria-labelledby="svg-close-button-title svg-close-button-desc"><title id="svg-close-button-title">Close Button</title><desc id="svg-close-button-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#close-button"></use></svg>								</button>
								<div class="site-logo">
									<a class="site-logo__link" href="https://nesn.com" itemprop="url">
										<svg class="nesn-icon" aria-hidden="false" width="106" height="18" role="img" aria-labelledby="svg-logo-title svg-logo-desc"><title id="svg-logo-title">Site Logo</title><desc id="svg-logo-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#logo"></use></svg>										<span id="svg-logo-title" class="screen-reader-text">
											New England Sports Network										</span>
									</a>
								</div>
								<nav class="site-header__primary-navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation" aria-label="Primary Header Navigation">
																			<ul id="js-primary-nav" class="site-header__primary-menu"><li id="1090774" class="mega-menu site-header__has-dropdown site-header__has-dropdown-align-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1090774"><a class="back" href="/MLB">MLB</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="mlb"> <a class="sub-menu-wrap-link" href="/MLB"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-mlb-title svg-mlb-desc"><title id="svg-mlb-title"></title><desc id="svg-mlb-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-mlb"></use></svg><span>MLB</span></a> <ul class="sub-menu"><li id="1090775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090775"><a class="back" href="/mlb">Latest News</a>
					<ul class="sub-menu">
						<li  class="menu-item">
							 <a class="back" href="/mlb">Latest News</a> <div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">American League East</h2><div class="menu-teams-mlb-american-league-east-container"><ul id="menu-teams-mlb-american-league-east" class="menu">
		<li
			id="menu-item-1107925"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107925 "
		>
			<a href="https://nesn.com/baltimore-orioles/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-baltimore-orioles-title svg-baltimore-orioles-desc"><title id="svg-baltimore-orioles-title">Baltimore Orioles</title><desc id="svg-baltimore-orioles-desc">Baltimore Orioles</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-baltimore-orioles"></use></svg></span>
				Baltimore Orioles			</a>
		</li>
		</li>

		<li
			id="menu-item-1107924"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107924 "
		>
			<a href="https://nesn.com/boston-red-sox/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-boston-red-sox-title svg-boston-red-sox-desc"><title id="svg-boston-red-sox-title">Boston Red Sox</title><desc id="svg-boston-red-sox-desc">Boston Red Sox</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-boston-red-sox"></use></svg></span>
				Boston Red Sox			</a>
		</li>
		</li>

		<li
			id="menu-item-1107926"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107926 "
		>
			<a href="https://nesn.com/new-york-yankees/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-new-york-yankees-title svg-new-york-yankees-desc"><title id="svg-new-york-yankees-title">New York Yankees</title><desc id="svg-new-york-yankees-desc">New York Yankees</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-new-york-yankees"></use></svg></span>
				New York Yankees			</a>
		</li>
		</li>

		<li
			id="menu-item-1107927"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107927 "
		>
			<a href="https://nesn.com/tampa-bay-rays/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-tampa-bay-rays-title svg-tampa-bay-rays-desc"><title id="svg-tampa-bay-rays-title">Tampa Bay Rays</title><desc id="svg-tampa-bay-rays-desc">Tampa Bay Rays</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-tampa-bay-rays"></use></svg></span>
				Tampa Bay Rays			</a>
		</li>
		</li>

		<li
			id="menu-item-1107928"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107928 "
		>
			<a href="https://nesn.com/toronto-blue-jays/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-toronto-blue-jays-title svg-toronto-blue-jays-desc"><title id="svg-toronto-blue-jays-title">Toronto Blue Jays</title><desc id="svg-toronto-blue-jays-desc">Toronto Blue Jays</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-toronto-blue-jays"></use></svg></span>
				Toronto Blue Jays			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">American League Central</h2><div class="menu-teams-mlb-american-league-central-container"><ul id="menu-teams-mlb-american-league-central" class="menu">
		<li
			id="menu-item-1107532"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107532 "
		>
			<a href="https://nesn.com/chicago-white-sox/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-chicago-white-sox-title svg-chicago-white-sox-desc"><title id="svg-chicago-white-sox-title">Chicago White Sox</title><desc id="svg-chicago-white-sox-desc">Chicago White Sox</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-chicago-white-sox"></use></svg></span>
				Chicago White Sox			</a>
		</li>
		</li>

		<li
			id="menu-item-1107919"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107919 "
		>
			<a href="https://nesn.com/cleveland-indians/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-cleveland-indians-title svg-cleveland-indians-desc"><title id="svg-cleveland-indians-title">Cleveland Indians</title><desc id="svg-cleveland-indians-desc">Cleveland Indians</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-cleveland-indians"></use></svg></span>
				Cleveland Indians			</a>
		</li>
		</li>

		<li
			id="menu-item-1107920"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107920 "
		>
			<a href="https://nesn.com/detroit-tigers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-detroit-tigers-title svg-detroit-tigers-desc"><title id="svg-detroit-tigers-title">Detroit Tigers</title><desc id="svg-detroit-tigers-desc">Detroit Tigers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-detroit-tigers"></use></svg></span>
				Detroit Tigers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107921"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107921 "
		>
			<a href="https://nesn.com/kansas-city-royals/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-kansas-city-royals-title svg-kansas-city-royals-desc"><title id="svg-kansas-city-royals-title">Kansas City Royals</title><desc id="svg-kansas-city-royals-desc">Kansas City Royals</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-kansas-city-royals"></use></svg></span>
				Kansas City Royals			</a>
		</li>
		</li>

		<li
			id="menu-item-1107923"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107923 "
		>
			<a href="https://nesn.com/minnesota-twins/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-minnesota-twins-title svg-minnesota-twins-desc"><title id="svg-minnesota-twins-title">Minnesota Twins</title><desc id="svg-minnesota-twins-desc">Minnesota Twins</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-minnesota-twins"></use></svg></span>
				Minnesota Twins			</a>
		</li>
		</li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">American League West</h2><div class="menu-teams-mlb-american-league-west-container"><ul id="menu-teams-mlb-american-league-west" class="menu">
		<li
			id="menu-item-1107930"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107930 "
		>
			<a href="https://nesn.com/houston-astros/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-houston-astros-title svg-houston-astros-desc"><title id="svg-houston-astros-title">Houston Astros</title><desc id="svg-houston-astros-desc">Houston Astros</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-houston-astros"></use></svg></span>
				Houston Astros			</a>
		</li>
		</li>

		<li
			id="menu-item-1107931"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107931 "
		>
			<a href="https://nesn.com/los-angeles-angels/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-los-angeles-angels-title svg-los-angeles-angels-desc"><title id="svg-los-angeles-angels-title">Los Angeles Angels</title><desc id="svg-los-angeles-angels-desc">Los Angeles Angels</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-los-angeles-angels"></use></svg></span>
				Los Angeles Angels			</a>
		</li>
		</li>

		<li
			id="menu-item-1107932"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107932 "
		>
			<a href="https://nesn.com/oakland-athletics/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-oakland-athletics-title svg-oakland-athletics-desc"><title id="svg-oakland-athletics-title">Oakland Athletics</title><desc id="svg-oakland-athletics-desc">Oakland Athletics</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-oakland-athletics"></use></svg></span>
				Oakland Athletics			</a>
		</li>
		</li>

		<li
			id="menu-item-1107933"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107933 "
		>
			<a href="https://nesn.com/seattle-mariners/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-seattle-mariners-title svg-seattle-mariners-desc"><title id="svg-seattle-mariners-title">Seattle Mariners</title><desc id="svg-seattle-mariners-desc">Seattle Mariners</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-seattle-mariners"></use></svg></span>
				Seattle Mariners			</a>
		</li>
		</li>

		<li
			id="menu-item-1107934"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107934 "
		>
			<a href="https://nesn.com/texas-rangers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-texas-rangers-title svg-texas-rangers-desc"><title id="svg-texas-rangers-title">Texas Rangers</title><desc id="svg-texas-rangers-desc">Texas Rangers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-texas-rangers"></use></svg></span>
				Texas Rangers			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">National League East</h2><div class="menu-teams-mlb-national-league-east-container"><ul id="menu-teams-mlb-national-league-east" class="menu">
		<li
			id="menu-item-1107940"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107940 "
		>
			<a href="https://nesn.com/atlanta-braves/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-atlanta-braves-title svg-atlanta-braves-desc"><title id="svg-atlanta-braves-title">Atlanta Braves</title><desc id="svg-atlanta-braves-desc">Atlanta Braves</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-atlanta-braves"></use></svg></span>
				Atlanta Braves			</a>
		</li>
		</li>

		<li
			id="menu-item-1107941"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107941 "
		>
			<a href="https://nesn.com/miami-marlins/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-miami-marlins-title svg-miami-marlins-desc"><title id="svg-miami-marlins-title">Miami Marlins</title><desc id="svg-miami-marlins-desc">Miami Marlins</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-miami-marlins"></use></svg></span>
				Miami Marlins			</a>
		</li>
		</li>

		<li
			id="menu-item-1107942"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107942 "
		>
			<a href="https://nesn.com/new-york-mets/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-new-york-mets-title svg-new-york-mets-desc"><title id="svg-new-york-mets-title">New York Mets</title><desc id="svg-new-york-mets-desc">New York Mets</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-new-york-mets"></use></svg></span>
				New York Mets			</a>
		</li>
		</li>

		<li
			id="menu-item-1107943"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107943 "
		>
			<a href="https://nesn.com/philadelphia-phillies/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-philadelphia-phillies-title svg-philadelphia-phillies-desc"><title id="svg-philadelphia-phillies-title">Philadelphia Phillies</title><desc id="svg-philadelphia-phillies-desc">Philadelphia Phillies</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-philadelphia-phillies"></use></svg></span>
				Philadelphia Phillies			</a>
		</li>
		</li>

		<li
			id="menu-item-1107944"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107944 "
		>
			<a href="https://nesn.com/washington-nationals/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-washington-nationals-title svg-washington-nationals-desc"><title id="svg-washington-nationals-title">Washington Nationals</title><desc id="svg-washington-nationals-desc">Washington Nationals</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-washington-nationals"></use></svg></span>
				Washington Nationals			</a>
		</li>
		</li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">National League Central</h2><div class="menu-teams-mlb-national-league-central-container"><ul id="menu-teams-mlb-national-league-central" class="menu">
		<li
			id="menu-item-1107935"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107935 "
		>
			<a href="https://nesn.com/chicago-cubs/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-chicago-cubs-title svg-chicago-cubs-desc"><title id="svg-chicago-cubs-title">Chicago Cubs</title><desc id="svg-chicago-cubs-desc">Chicago Cubs</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-chicago-cubs"></use></svg></span>
				Chicago Cubs			</a>
		</li>
		</li>

		<li
			id="menu-item-1107936"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107936 "
		>
			<a href="https://nesn.com/cincinnati-reds/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-cincinnati-reds-title svg-cincinnati-reds-desc"><title id="svg-cincinnati-reds-title">Cincinnati Reds</title><desc id="svg-cincinnati-reds-desc">Cincinnati Reds</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-cincinnati-reds"></use></svg></span>
				Cincinnati Reds			</a>
		</li>
		</li>

		<li
			id="menu-item-1107937"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107937 "
		>
			<a href="https://nesn.com/milwaukee-brewers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-milwaukee-brewers-title svg-milwaukee-brewers-desc"><title id="svg-milwaukee-brewers-title">Milwaukee Brewers</title><desc id="svg-milwaukee-brewers-desc">Milwaukee Brewers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-milwaukee-brewers"></use></svg></span>
				Milwaukee Brewers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107938"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107938 "
		>
			<a href="https://nesn.com/pittsburgh-pirates/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-pittsburgh-pirates-title svg-pittsburgh-pirates-desc"><title id="svg-pittsburgh-pirates-title">Pittsburgh Pirates</title><desc id="svg-pittsburgh-pirates-desc">Pittsburgh Pirates</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-pittsburgh-pirates"></use></svg></span>
				Pittsburgh Pirates			</a>
		</li>
		</li>

		<li
			id="menu-item-1107939"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107939 "
		>
			<a href="https://nesn.com/st-louis-cardinals/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-st-louis-cardinals-title svg-st-louis-cardinals-desc"><title id="svg-st-louis-cardinals-title">St. Louis Cardinals</title><desc id="svg-st-louis-cardinals-desc">St. Louis Cardinals</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-st-louis-cardinals"></use></svg></span>
				St. Louis Cardinals			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">National League West</h2><div class="menu-teams-mlb-national-league-west-container"><ul id="menu-teams-mlb-national-league-west" class="menu">
		<li
			id="menu-item-1107946"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107946 "
		>
			<a href="https://nesn.com/arizona-diamondbacks/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-arizona-diamondbacks-title svg-arizona-diamondbacks-desc"><title id="svg-arizona-diamondbacks-title">Arizona Diamondbacks</title><desc id="svg-arizona-diamondbacks-desc">Arizona Diamondbacks</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-arizona-diamondbacks"></use></svg></span>
				Arizona Diamondbacks			</a>
		</li>
		</li>

		<li
			id="menu-item-1107948"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107948 "
		>
			<a href="https://nesn.com/colorado-rockies/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-colorado-rockies-title svg-colorado-rockies-desc"><title id="svg-colorado-rockies-title">Colorado Rockies</title><desc id="svg-colorado-rockies-desc">Colorado Rockies</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-colorado-rockies"></use></svg></span>
				Colorado Rockies			</a>
		</li>
		</li>

		<li
			id="menu-item-1107949"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107949 "
		>
			<a href="https://nesn.com/los-angeles-dodgers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-los-angeles-dodgers-title svg-los-angeles-dodgers-desc"><title id="svg-los-angeles-dodgers-title">Los Angeles Dodgers</title><desc id="svg-los-angeles-dodgers-desc">Los Angeles Dodgers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-los-angeles-dodgers"></use></svg></span>
				Los Angeles Dodgers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107950"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107950 "
		>
			<a href="https://nesn.com/san-diego-padres/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-san-diego-padres-title svg-san-diego-padres-desc"><title id="svg-san-diego-padres-title">San Diego Padres</title><desc id="svg-san-diego-padres-desc">San Diego Padres</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-san-diego-padres"></use></svg></span>
				San Diego Padres			</a>
		</li>
		</li>

		<li
			id="menu-item-1107951"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107951 "
		>
			<a href="https://nesn.com/san-francisco-giants/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-san-francisco-giants-title svg-san-francisco-giants-desc"><title id="svg-san-francisco-giants-title">San Francisco Giants</title><desc id="svg-san-francisco-giants-desc">San Francisco Giants</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-san-francisco-giants"></use></svg></span>
				San Francisco Giants			</a>
		</li>
		</li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Podcasts</h2><div class="menu-mlb-extra-podcasts-container"><ul id="menu-mlb-extra-podcasts" class="menu"><li id="menu-item-1244024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244024"><a href="https://nesn.com/tc-and-jerry-podcast/">TC &amp; Jerry Podcast</a></li>
<li id="menu-item-1244023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244023"><a href="https://nesn.com/mystory/">My Story | Boston Red Sox</a></li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Original Shows</h2><div class="menu-mlb-extra-watch-container"><ul id="menu-mlb-extra-watch" class="menu"><li id="menu-item-1244081" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244081"><a href="https://nesn.com/shows/nesn-after-hours/">NESN After Hours</a></li>
<li id="menu-item-1244028" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244028"><a href="https://nesn.com/shows/ultimate-red-sox-show/">Ultimate Red Sox Show</a></li>
<li id="menu-item-1244029" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244029"><a href="https://nesn.com/shows/my-story/">My Story | Red Sox</a></li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Games &#038; Downloads</h2><div class="menu-mlb-extra-games-downloads-container"><ul id="menu-mlb-extra-games-downloads" class="menu"><li id="menu-item-1319597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319597"><a href="https://nesn.com/predictthegame/">Play Predict the Game</a></li>
<li id="menu-item-1244026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244026"><a href="https://games.nesn.com/">Pick &#038; Win</a></li>
<li id="menu-item-1256850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1256850"><a href="https://nesn.com/schedule/">Download the Red Sox Schedule</a></li>
</ul></div></div></div></li> </ul></li>
<li id="1380942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380942"><a class="back" href="https://nesn.com/rememberingremy/">Remembering Jerry Remy</a></li>
<li id="1090781" class="menu-item-spacer menu-item menu-item-type-custom menu-item-object-custom menu-item-1090781"><a class="back" href="/MLB/Spacer">Spacer</a></li>
<li id="1109410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109410"><a class="back" href="https://nesn.com/mlb-schedule/">Scores &amp; Schedule</a></li>
<li id="1109421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109421"><a class="back" href="https://nesn.com/mlb-standings/">Standings</a></li>
<li id="1109419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109419"><a class="back" href="https://nesn.com/mlb-league-leaders/">League Leaders</a></li>
<li id="1109420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109420"><a class="back" href="https://nesn.com/mlb-player-stats/">Player Stats</a></li>
<li id="1109422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109422"><a class="back" href="https://nesn.com/mlb-team-stats/">Team Stats</a></li>
<li id="1244101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244101"><a class="back" href="https://nesn.com/mlb-transactions/">League Transactions</a></li>
</ul></li></ul></li>
<li id="1090890" class="mega-menu site-header__has-dropdown site-header__has-dropdown-align-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1090890"><a class="back" href="/NHL">NHL</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="nhl"> <a class="sub-menu-wrap-link" href="/NHL"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-nhl-title svg-nhl-desc"><title id="svg-nhl-title"></title><desc id="svg-nhl-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-nhl"></use></svg><span>NHL</span></a> <ul class="sub-menu"><li id="1090891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090891"><a class="back" href="/nhl">Latest News</a>
					<ul class="sub-menu">
						<li  class="menu-item">
							 <a class="back" href="/nhl">Latest News</a> <div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Atlantic Division</h2><div class="menu-teams-nhl-atlantic-division-container"><ul id="menu-teams-nhl-atlantic-division" class="menu">
		<li
			id="menu-item-1108007"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108007 "
		>
			<a href="https://nesn.com/boston-bruins/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-boston-bruins-title svg-boston-bruins-desc"><title id="svg-boston-bruins-title">Boston Bruins</title><desc id="svg-boston-bruins-desc">Boston Bruins</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-boston-bruins"></use></svg></span>
				Boston Bruins			</a>
		</li>
		</li>

		<li
			id="menu-item-1108008"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108008 "
		>
			<a href="https://nesn.com/buffalo-sabres/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-buffalo-sabres-title svg-buffalo-sabres-desc"><title id="svg-buffalo-sabres-title">Buffalo Sabres</title><desc id="svg-buffalo-sabres-desc">Buffalo Sabres</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-buffalo-sabres"></use></svg></span>
				Buffalo Sabres			</a>
		</li>
		</li>

		<li
			id="menu-item-1335705"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335705 "
		>
			<a href="https://nesn.com/detroit-red-wings/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-detroit-red-wings-title svg-detroit-red-wings-desc"><title id="svg-detroit-red-wings-title">Detroit Red Wings</title><desc id="svg-detroit-red-wings-desc">Detroit Red Wings</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-detroit-red-wings"></use></svg></span>
				Detroit Red Wings			</a>
		</li>
		</li>

		<li
			id="menu-item-1335706"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335706 "
		>
			<a href="https://nesn.com/florida-panthers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-florida-panthers-title svg-florida-panthers-desc"><title id="svg-florida-panthers-title">Florida Panthers</title><desc id="svg-florida-panthers-desc">Florida Panthers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-florida-panthers"></use></svg></span>
				Florida Panthers			</a>
		</li>
		</li>

		<li
			id="menu-item-1335707"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335707 "
		>
			<a href="https://nesn.com/montreal-canadiens/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-montreal-canadiens-title svg-montreal-canadiens-desc"><title id="svg-montreal-canadiens-title">Montreal Canadiens</title><desc id="svg-montreal-canadiens-desc">Montreal Canadiens</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-montreal-canadiens"></use></svg></span>
				Montreal Canadiens			</a>
		</li>
		</li>

		<li
			id="menu-item-1335708"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335708 "
		>
			<a href="https://nesn.com/ottawa-senators/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-ottawa-senators-title svg-ottawa-senators-desc"><title id="svg-ottawa-senators-title">Ottawa Senators</title><desc id="svg-ottawa-senators-desc">Ottawa Senators</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-ottawa-senators"></use></svg></span>
				Ottawa Senators			</a>
		</li>
		</li>

		<li
			id="menu-item-1335709"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335709 "
		>
			<a href="https://nesn.com/tampa-bay-lightning/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-tampa-bay-lightning-title svg-tampa-bay-lightning-desc"><title id="svg-tampa-bay-lightning-title">Tampa Bay Lightning</title><desc id="svg-tampa-bay-lightning-desc">Tampa Bay Lightning</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-tampa-bay-lightning"></use></svg></span>
				Tampa Bay Lightning			</a>
		</li>
		</li>

		<li
			id="menu-item-1335710"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335710 "
		>
			<a href="https://nesn.com/toronto-maple-leafs/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-toronto-maple-leafs-title svg-toronto-maple-leafs-desc"><title id="svg-toronto-maple-leafs-title">Toronto Maple Leafs</title><desc id="svg-toronto-maple-leafs-desc">Toronto Maple Leafs</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-toronto-maple-leafs"></use></svg></span>
				Toronto Maple Leafs			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Podcasts</h2><div class="menu-nhl-extra-podcasts-container"><ul id="menu-nhl-extra-podcasts" class="menu"><li id="menu-item-1244032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244032"><a href="https://nesn.com/bruins-podcast/">NESN Bruins Podcast</a></li>
<li id="menu-item-1244031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244031"><a href="https://nesn.com/my-story-bruins-podcast/">My Story: Bruins Podcast</a></li>
<li id="menu-item-1244078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244078"><a href="https://nesn.com/nesn-college-hockey-podcast/">NESN College Hockey Podcast</a></li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Metropolitan Division</h2><div class="menu-teams-nhl-metropolitan-division-container"><ul id="menu-teams-nhl-metropolitan-division" class="menu">
		<li
			id="menu-item-1108029"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108029 "
		>
			<a href="https://nesn.com/carolina-hurricanes/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-carolina-hurricanes-title svg-carolina-hurricanes-desc"><title id="svg-carolina-hurricanes-title">Carolina Hurricanes</title><desc id="svg-carolina-hurricanes-desc">Carolina Hurricanes</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-carolina-hurricanes"></use></svg></span>
				Carolina Hurricanes			</a>
		</li>
		</li>

		<li
			id="menu-item-1108030"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108030 "
		>
			<a href="https://nesn.com/columbus-blue-jackets/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-columbus-blue-jackets-title svg-columbus-blue-jackets-desc"><title id="svg-columbus-blue-jackets-title">Columbus Blue Jackets</title><desc id="svg-columbus-blue-jackets-desc">Columbus Blue Jackets</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-columbus-blue-jackets"></use></svg></span>
				Columbus Blue Jackets			</a>
		</li>
		</li>

		<li
			id="menu-item-1335711"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335711 "
		>
			<a href="https://nesn.com/new-jersey-devils/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-new-jersey-devils-title svg-new-jersey-devils-desc"><title id="svg-new-jersey-devils-title">New Jersey Devils</title><desc id="svg-new-jersey-devils-desc">New Jersey Devils</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-new-jersey-devils"></use></svg></span>
				New Jersey Devils			</a>
		</li>
		</li>

		<li
			id="menu-item-1335712"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335712 "
		>
			<a href="https://nesn.com/new-york-islanders/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-new-york-islanders-title svg-new-york-islanders-desc"><title id="svg-new-york-islanders-title">New York Islanders</title><desc id="svg-new-york-islanders-desc">New York Islanders</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-new-york-islanders"></use></svg></span>
				New York Islanders			</a>
		</li>
		</li>

		<li
			id="menu-item-1335713"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335713 "
		>
			<a href="https://nesn.com/new-york-rangers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-new-york-rangers-title svg-new-york-rangers-desc"><title id="svg-new-york-rangers-title">New York Rangers</title><desc id="svg-new-york-rangers-desc">New York Rangers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-new-york-rangers"></use></svg></span>
				New York Rangers			</a>
		</li>
		</li>

		<li
			id="menu-item-1335714"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335714 "
		>
			<a href="https://nesn.com/philadelphia-flyers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-philadelphia-flyers-title svg-philadelphia-flyers-desc"><title id="svg-philadelphia-flyers-title">Philadelphia Flyers</title><desc id="svg-philadelphia-flyers-desc">Philadelphia Flyers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-philadelphia-flyers"></use></svg></span>
				Philadelphia Flyers			</a>
		</li>
		</li>

		<li
			id="menu-item-1335715"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335715 "
		>
			<a href="https://nesn.com/pittsburgh-penguins/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-pittsburgh-penguins-title svg-pittsburgh-penguins-desc"><title id="svg-pittsburgh-penguins-title">Pittsburgh Penguins</title><desc id="svg-pittsburgh-penguins-desc">Pittsburgh Penguins</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-pittsburgh-penguins"></use></svg></span>
				Pittsburgh Penguins			</a>
		</li>
		</li>

		<li
			id="menu-item-1335716"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335716 "
		>
			<a href="https://nesn.com/washington-capitals/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-washington-capitals-title svg-washington-capitals-desc"><title id="svg-washington-capitals-title">Washington Capitals</title><desc id="svg-washington-capitals-desc">Washington Capitals</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-washington-capitals"></use></svg></span>
				Washington Capitals			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Original Shows</h2><div class="menu-nhl-extra-watch-container"><ul id="menu-nhl-extra-watch" class="menu"><li id="menu-item-1244042" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244042"><a href="https://nesn.com/shows/nesn-after-hours/">NESN After Hours</a></li>
<li id="menu-item-1244041" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244041"><a href="https://nesn.com/shows/bruins-face-off-live/">Bruins Face-Off Live</a></li>
<li id="menu-item-1244040" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244040"><a href="https://nesn.com/shows/my-story-bruins-old/">My Story | Bruins</a></li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Central Division</h2><div class="menu-teams-nhl-central-division-container"><ul id="menu-teams-nhl-central-division" class="menu">
		<li
			id="menu-item-1237561"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1237561 "
		>
			<a href="https://nesn.com/arizona-coyotes/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-arizona-coyotes-title svg-arizona-coyotes-desc"><title id="svg-arizona-coyotes-title">Arizona Coyotes</title><desc id="svg-arizona-coyotes-desc">Arizona Coyotes</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-arizona-coyotes"></use></svg></span>
				Arizona Coyotes			</a>
		</li>
		</li>

		<li
			id="menu-item-1335717"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335717 "
		>
			<a href="https://nesn.com/chicago-blackhawks/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-chicago-blackhawks-title svg-chicago-blackhawks-desc"><title id="svg-chicago-blackhawks-title">Chicago Blackhawks</title><desc id="svg-chicago-blackhawks-desc">Chicago Blackhawks</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-chicago-blackhawks"></use></svg></span>
				Chicago Blackhawks			</a>
		</li>
		</li>

		<li
			id="menu-item-1108020"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108020 "
		>
			<a href="https://nesn.com/colorado-avalanche/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-colorado-avalanche-title svg-colorado-avalanche-desc"><title id="svg-colorado-avalanche-title">Colorado Avalanche</title><desc id="svg-colorado-avalanche-desc">Colorado Avalanche</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-colorado-avalanche"></use></svg></span>
				Colorado Avalanche			</a>
		</li>
		</li>

		<li
			id="menu-item-1335718"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335718 "
		>
			<a href="https://nesn.com/dallas-stars/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-dallas-stars-title svg-dallas-stars-desc"><title id="svg-dallas-stars-title">Dallas Stars</title><desc id="svg-dallas-stars-desc">Dallas Stars</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-dallas-stars"></use></svg></span>
				Dallas Stars			</a>
		</li>
		</li>

		<li
			id="menu-item-1108023"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108023 "
		>
			<a href="https://nesn.com/minnesota-wild/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-minnesota-wild-title svg-minnesota-wild-desc"><title id="svg-minnesota-wild-title">Minnesota Wild</title><desc id="svg-minnesota-wild-desc">Minnesota Wild</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-minnesota-wild"></use></svg></span>
				Minnesota Wild			</a>
		</li>
		</li>

		<li
			id="menu-item-1335728"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335728 "
		>
			<a href="https://nesn.com/nashville-predators/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-nashville-predators-title svg-nashville-predators-desc"><title id="svg-nashville-predators-title">Nashville Predators</title><desc id="svg-nashville-predators-desc">Nashville Predators</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-nashville-predators"></use></svg></span>
				Nashville Predators			</a>
		</li>
		</li>

		<li
			id="menu-item-1108026"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108026 "
		>
			<a href="https://nesn.com/st-louis-blues/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-st-louis-blues-title svg-st-louis-blues-desc"><title id="svg-st-louis-blues-title">St. Louis Blues</title><desc id="svg-st-louis-blues-desc">St. Louis Blues</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-st-louis-blues"></use></svg></span>
				St. Louis Blues			</a>
		</li>
		</li>

		<li
			id="menu-item-1335719"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335719 "
		>
			<a href="https://nesn.com/winnipeg-jets/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-winnipeg-jets-title svg-winnipeg-jets-desc"><title id="svg-winnipeg-jets-title">Winnipeg Jets</title><desc id="svg-winnipeg-jets-desc">Winnipeg Jets</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-winnipeg-jets"></use></svg></span>
				Winnipeg Jets			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Games &#038; Downloads</h2><div class="menu-nhl-extra-games-container"><ul id="menu-nhl-extra-games" class="menu"><li id="menu-item-1244034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244034"><a href="https://nesn.com/predictthegame/">Play Predict the Game</a></li>
<li id="menu-item-1244038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244038"><a href="http://games.nesn.com/">Pick &#038; Win</a></li>
<li id="menu-item-1244036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244036"><a href="https://nesn.com/schedule/">Download the Bruins Schedule</a></li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Pacific Division</h2><div class="menu-teams-nhl-pacific-division-container"><ul id="menu-teams-nhl-pacific-division" class="menu">
		<li
			id="menu-item-1335720"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335720 "
		>
			<a href="https://nesn.com/anaheim-ducks/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-anaheim-ducks-title svg-anaheim-ducks-desc"><title id="svg-anaheim-ducks-title">Anaheim Ducks</title><desc id="svg-anaheim-ducks-desc">Anaheim Ducks</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-anaheim-ducks"></use></svg></span>
				Anaheim Ducks			</a>
		</li>
		</li>

		<li
			id="menu-item-1108039"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108039 "
		>
			<a href="https://nesn.com/calgary-flames/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-calgary-flames-title svg-calgary-flames-desc"><title id="svg-calgary-flames-title">Calgary Flames</title><desc id="svg-calgary-flames-desc">Calgary Flames</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-calgary-flames"></use></svg></span>
				Calgary Flames			</a>
		</li>
		</li>

		<li
			id="menu-item-1108040"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108040 "
		>
			<a href="https://nesn.com/edmonton-oilers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-edmonton-oilers-title svg-edmonton-oilers-desc"><title id="svg-edmonton-oilers-title">Edmonton Oilers</title><desc id="svg-edmonton-oilers-desc">Edmonton Oilers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-edmonton-oilers"></use></svg></span>
				Edmonton Oilers			</a>
		</li>
		</li>

		<li
			id="menu-item-1335721"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335721 "
		>
			<a href="https://nesn.com/los-angeles-kings/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-los-angeles-kings-title svg-los-angeles-kings-desc"><title id="svg-los-angeles-kings-title">Los Angeles Kings</title><desc id="svg-los-angeles-kings-desc">Los Angeles Kings</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-los-angeles-kings"></use></svg></span>
				Los Angeles Kings			</a>
		</li>
		</li>

		<li
			id="menu-item-1335722"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335722 "
		>
			<a href="https://nesn.com/san-jose-sharks/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-san-jose-sharks-title svg-san-jose-sharks-desc"><title id="svg-san-jose-sharks-title">San Jose Sharks</title><desc id="svg-san-jose-sharks-desc">San Jose Sharks</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-san-jose-sharks"></use></svg></span>
				San Jose Sharks			</a>
		</li>
		</li>

		<li
			id="menu-item-1335723"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335723 "
		>
			<a href="https://nesn.com/seattle-kraken/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-seattle-kraken-title svg-seattle-kraken-desc"><title id="svg-seattle-kraken-title">Seattle Kraken</title><desc id="svg-seattle-kraken-desc">Seattle Kraken</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-seattle-kraken"></use></svg></span>
				Seattle Kraken			</a>
		</li>
		</li>

		<li
			id="menu-item-1108043"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108043 "
		>
			<a href="https://nesn.com/vancouver-canucks/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-vancouver-canucks-title svg-vancouver-canucks-desc"><title id="svg-vancouver-canucks-title">Vancouver Canucks</title><desc id="svg-vancouver-canucks-desc">Vancouver Canucks</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-vancouver-canucks"></use></svg></span>
				Vancouver Canucks			</a>
		</li>
		</li>

		<li
			id="menu-item-1335724"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1335724 "
		>
			<a href="https://nesn.com/vegas-golden-knights/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-vegas-golden-knights-title svg-vegas-golden-knights-desc"><title id="svg-vegas-golden-knights-title">Vegas Golden Knights</title><desc id="svg-vegas-golden-knights-desc">Vegas Golden Knights</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-vegas-golden-knights"></use></svg></span>
				Vegas Golden Knights			</a>
		</li>
		</li>
</ul></div></div></div></li> </ul></li>
<li id="1244010" class="menu-item-spacer menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a class="back" href="/NHL/Spacer">Spacer</a></li>
<li id="1109412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109412"><a class="back" href="https://nesn.com/nhl-schedule/">Scores &amp; Schedule</a></li>
<li id="1109425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109425"><a class="back" href="https://nesn.com/nhl-standings/">Standings</a></li>
<li id="1109423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109423"><a class="back" href="https://nesn.com/nhl-league-leaders/">League Leaders</a></li>
<li id="1109424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109424"><a class="back" href="https://nesn.com/nhl-player-stats/">Player Stats</a></li>
<li id="1109426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109426"><a class="back" href="https://nesn.com/nhl-team-stats/">Team Stats</a></li>
<li id="1244099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244099"><a class="back" href="https://nesn.com/nhl-transactions/">League Transactions</a></li>
<li id="1244097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244097"><a class="back" href="https://nesn.com/nhl-injuries/">League Injuries</a></li>
</ul></li></ul></li>
<li id="1090850" class="mega-menu site-header__has-dropdown site-header__has-dropdown-align-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1090850"><a class="back" href="/NFL">NFL</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="nfl"> <a class="sub-menu-wrap-link" href="/NFL"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-nfl-title svg-nfl-desc"><title id="svg-nfl-title"></title><desc id="svg-nfl-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-nfl"></use></svg><span>NFL</span></a> <ul class="sub-menu"><li id="1090851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090851"><a class="back" href="/nfl">Latest News</a>
					<ul class="sub-menu">
						<li  class="menu-item">
							 <a class="back" href="/nfl">Latest News</a> <div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">AFC East</h2><div class="menu-teams-nfl-afc-east-container"><ul id="menu-teams-nfl-afc-east" class="menu">
		<li
			id="menu-item-1107829"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107829 "
		>
			<a href="https://nesn.com/buffalo-bills/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-buffalo-bills-title svg-buffalo-bills-desc"><title id="svg-buffalo-bills-title">Buffalo Bills</title><desc id="svg-buffalo-bills-desc">Buffalo Bills</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-buffalo-bills"></use></svg></span>
				Buffalo Bills			</a>
		</li>
		</li>

		<li
			id="menu-item-1107828"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107828 "
		>
			<a href="https://nesn.com/miami-dolphins/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-miami-dolphins-title svg-miami-dolphins-desc"><title id="svg-miami-dolphins-title">Miami Dolphins</title><desc id="svg-miami-dolphins-desc">Miami Dolphins</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-miami-dolphins"></use></svg></span>
				Miami Dolphins			</a>
		</li>
		</li>

		<li
			id="menu-item-1107830"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107830 "
		>
			<a href="https://nesn.com/new-england-patriots/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-new-england-patriots-title svg-new-england-patriots-desc"><title id="svg-new-england-patriots-title">New England Patriots</title><desc id="svg-new-england-patriots-desc">New England Patriots</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-new-england-patriots"></use></svg></span>
				New England Patriots			</a>
		</li>
		</li>

		<li
			id="menu-item-1107831"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107831 "
		>
			<a href="https://nesn.com/new-york-jets/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-new-york-jets-title svg-new-york-jets-desc"><title id="svg-new-york-jets-title">New York Jets</title><desc id="svg-new-york-jets-desc">New York Jets</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-new-york-jets"></use></svg></span>
				New York Jets			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">AFC West</h2><div class="menu-teams-nfl-afc-west-container"><ul id="menu-teams-nfl-afc-west" class="menu">
		<li
			id="menu-item-1107823"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107823 "
		>
			<a href="https://nesn.com/denver-broncos/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-denver-broncos-title svg-denver-broncos-desc"><title id="svg-denver-broncos-title">Denver Broncos</title><desc id="svg-denver-broncos-desc">Denver Broncos</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-denver-broncos"></use></svg></span>
				Denver Broncos			</a>
		</li>
		</li>

		<li
			id="menu-item-1107822"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107822 "
		>
			<a href="https://nesn.com/kansas-city-chiefs/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-kansas-city-chiefs-title svg-kansas-city-chiefs-desc"><title id="svg-kansas-city-chiefs-title">Kansas City Chiefs</title><desc id="svg-kansas-city-chiefs-desc">Kansas City Chiefs</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-kansas-city-chiefs"></use></svg></span>
				Kansas City Chiefs			</a>
		</li>
		</li>

		<li
			id="menu-item-1107986"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107986 "
		>
			<a href="https://nesn.com/las-vegas-raiders/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-las-vegas-raiders-title svg-las-vegas-raiders-desc"><title id="svg-las-vegas-raiders-title">Las Vegas Raiders</title><desc id="svg-las-vegas-raiders-desc">Las Vegas Raiders</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-las-vegas-raiders"></use></svg></span>
				Las Vegas Raiders			</a>
		</li>
		</li>

		<li
			id="menu-item-1107988"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107988 "
		>
			<a href="https://nesn.com/los-angeles-chargers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-los-angeles-chargers-title svg-los-angeles-chargers-desc"><title id="svg-los-angeles-chargers-title">Los Angeles Chargers</title><desc id="svg-los-angeles-chargers-desc">Los Angeles Chargers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-los-angeles-chargers"></use></svg></span>
				Los Angeles Chargers			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Podcasts</h2><div class="menu-nfl-extra-podcasts-container"><ul id="menu-nfl-extra-podcasts" class="menu"><li id="menu-item-1244079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244079"><a href="https://nesn.com/patriots-podcast/">NESN Patriots Podcast</a></li>
<li id="menu-item-1244080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244080"><a href="https://nesn.com/after-hours-podcast/">NESN After Hours Podcast</a></li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">AFC North</h2><div class="menu-teams-nfl-afc-north-container"><ul id="menu-teams-nfl-afc-north" class="menu">
		<li
			id="menu-item-1107833"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107833 "
		>
			<a href="https://nesn.com/baltimore-ravens/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-baltimore-ravens-title svg-baltimore-ravens-desc"><title id="svg-baltimore-ravens-title">Baltimore Ravens</title><desc id="svg-baltimore-ravens-desc">Baltimore Ravens</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-baltimore-ravens"></use></svg></span>
				Baltimore Ravens			</a>
		</li>
		</li>

		<li
			id="menu-item-1107984"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107984 "
		>
			<a href="https://nesn.com/cincinnati-bengals/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-cincinnati-bengals-title svg-cincinnati-bengals-desc"><title id="svg-cincinnati-bengals-title">Cincinnati Bengals</title><desc id="svg-cincinnati-bengals-desc">Cincinnati Bengals</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-cincinnati-bengals"></use></svg></span>
				Cincinnati Bengals			</a>
		</li>
		</li>

		<li
			id="menu-item-1107834"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107834 "
		>
			<a href="https://nesn.com/cleveland-browns/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-cleveland-browns-title svg-cleveland-browns-desc"><title id="svg-cleveland-browns-title">Cleveland Browns</title><desc id="svg-cleveland-browns-desc">Cleveland Browns</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-cleveland-browns"></use></svg></span>
				Cleveland Browns			</a>
		</li>
		</li>

		<li
			id="menu-item-1107985"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107985 "
		>
			<a href="https://nesn.com/pittsburgh-steelers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-pittsburgh-steelers-title svg-pittsburgh-steelers-desc"><title id="svg-pittsburgh-steelers-title">Pittsburgh Steelers</title><desc id="svg-pittsburgh-steelers-desc">Pittsburgh Steelers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-pittsburgh-steelers"></use></svg></span>
				Pittsburgh Steelers			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">AFC South</h2><div class="menu-teams-nfl-afc-south-container"><ul id="menu-teams-nfl-afc-south" class="menu">
		<li
			id="menu-item-1107839"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107839 "
		>
			<a href="https://nesn.com/houston-texans/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-houston-texans-title svg-houston-texans-desc"><title id="svg-houston-texans-title">Houston Texans</title><desc id="svg-houston-texans-desc">Houston Texans</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-houston-texans"></use></svg></span>
				Houston Texans			</a>
		</li>
		</li>

		<li
			id="menu-item-1107889"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107889 "
		>
			<a href="https://nesn.com/indianapolis-colts/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-indianapolis-colts-title svg-indianapolis-colts-desc"><title id="svg-indianapolis-colts-title">Indianapolis Colts</title><desc id="svg-indianapolis-colts-desc">Indianapolis Colts</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-indianapolis-colts"></use></svg></span>
				Indianapolis Colts			</a>
		</li>
		</li>

		<li
			id="menu-item-1107836"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107836 "
		>
			<a href="https://nesn.com/jacksonville-jaguars/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-jacksonville-jaguars-title svg-jacksonville-jaguars-desc"><title id="svg-jacksonville-jaguars-title">Jacksonville Jaguars</title><desc id="svg-jacksonville-jaguars-desc">Jacksonville Jaguars</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-jacksonville-jaguars"></use></svg></span>
				Jacksonville Jaguars			</a>
		</li>
		</li>

		<li
			id="menu-item-1107890"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107890 "
		>
			<a href="https://nesn.com/tennessee-titans/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-tennessee-titans-title svg-tennessee-titans-desc"><title id="svg-tennessee-titans-title">Tennessee Titans</title><desc id="svg-tennessee-titans-desc">Tennessee Titans</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-tennessee-titans"></use></svg></span>
				Tennessee Titans			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Original Shows</h2><div class="menu-nfl-extra-watch-container"><ul id="menu-nfl-extra-watch" class="menu"><li id="menu-item-1244083" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244083"><a href="https://nesn.com/shows/nesn-after-hours/">NESN After Hours</a></li>
<li id="menu-item-1244082" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244082"><a href="https://nesn.com/shows/dining-playbook/">Dining Playbook</a></li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">NFC East</h2><div class="menu-teams-nfl-nfc-east-container"><ul id="menu-teams-nfl-nfc-east" class="menu">
		<li
			id="menu-item-1107990"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107990 "
		>
			<a href="https://nesn.com/dallas-cowboys/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-dallas-cowboys-title svg-dallas-cowboys-desc"><title id="svg-dallas-cowboys-title">Dallas Cowboys</title><desc id="svg-dallas-cowboys-desc">Dallas Cowboys</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-dallas-cowboys"></use></svg></span>
				Dallas Cowboys			</a>
		</li>
		</li>

		<li
			id="menu-item-1107991"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107991 "
		>
			<a href="https://nesn.com/new-york-giants/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-new-york-giants-title svg-new-york-giants-desc"><title id="svg-new-york-giants-title">New York Giants</title><desc id="svg-new-york-giants-desc">New York Giants</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-new-york-giants"></use></svg></span>
				New York Giants			</a>
		</li>
		</li>

		<li
			id="menu-item-1107992"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107992 "
		>
			<a href="https://nesn.com/philadelphia-eagles/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-philadelphia-eagles-title svg-philadelphia-eagles-desc"><title id="svg-philadelphia-eagles-title">Philadelphia Eagles</title><desc id="svg-philadelphia-eagles-desc">Philadelphia Eagles</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-philadelphia-eagles"></use></svg></span>
				Philadelphia Eagles			</a>
		</li>
		</li>

		<li
			id="menu-item-1107993"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107993 "
		>
			<a href="https://nesn.com/washington-football-team/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-washington-football-team-title svg-washington-football-team-desc"><title id="svg-washington-football-team-title">Washington Football Team</title><desc id="svg-washington-football-team-desc">Washington Football Team</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-washington-football-team"></use></svg></span>
				Washington Football Team			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">NFC West</h2><div class="menu-teams-nfl-nfc-west-container"><ul id="menu-teams-nfl-nfc-west" class="menu">
		<li
			id="menu-item-1108002"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108002 "
		>
			<a href="https://nesn.com/arizona-cardinals/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-arizona-cardinals-title svg-arizona-cardinals-desc"><title id="svg-arizona-cardinals-title">Arizona Cardinals</title><desc id="svg-arizona-cardinals-desc">Arizona Cardinals</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-arizona-cardinals"></use></svg></span>
				Arizona Cardinals			</a>
		</li>
		</li>

		<li
			id="menu-item-1108003"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108003 "
		>
			<a href="https://nesn.com/los-angeles-rams/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-los-angeles-rams-title svg-los-angeles-rams-desc"><title id="svg-los-angeles-rams-title">Los Angeles Rams</title><desc id="svg-los-angeles-rams-desc">Los Angeles Rams</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-los-angeles-rams"></use></svg></span>
				Los Angeles Rams			</a>
		</li>
		</li>

		<li
			id="menu-item-1108004"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108004 "
		>
			<a href="https://nesn.com/san-francisco-49ers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-san-francisco-49ers-title svg-san-francisco-49ers-desc"><title id="svg-san-francisco-49ers-title">San Francisco 49ers</title><desc id="svg-san-francisco-49ers-desc">San Francisco 49ers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-san-francisco-49ers"></use></svg></span>
				San Francisco 49ers			</a>
		</li>
		</li>

		<li
			id="menu-item-1108005"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108005 "
		>
			<a href="https://nesn.com/seattle-seahawks/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-seattle-seahawks-title svg-seattle-seahawks-desc"><title id="svg-seattle-seahawks-title">Seattle Seahawks</title><desc id="svg-seattle-seahawks-desc">Seattle Seahawks</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-seattle-seahawks"></use></svg></span>
				Seattle Seahawks			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Games</h2><div class="menu-nfl-extra-games-container"><ul id="menu-nfl-extra-games" class="menu"><li id="menu-item-1244087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244087"><a href="https://games.nesn.com/">Pick &#038; Win</a></li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">NFC North</h2><div class="menu-teams-nfl-nfc-north-container"><ul id="menu-teams-nfl-nfc-north" class="menu">
		<li
			id="menu-item-1107994"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107994 "
		>
			<a href="https://nesn.com/chicago-bears/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-chicago-bears-title svg-chicago-bears-desc"><title id="svg-chicago-bears-title">Chicago Bears</title><desc id="svg-chicago-bears-desc">Chicago Bears</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-chicago-bears"></use></svg></span>
				Chicago Bears			</a>
		</li>
		</li>

		<li
			id="menu-item-1107995"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107995 "
		>
			<a href="https://nesn.com/detroit-lions/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-detroit-lions-title svg-detroit-lions-desc"><title id="svg-detroit-lions-title">Detroit Lions</title><desc id="svg-detroit-lions-desc">Detroit Lions</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-detroit-lions"></use></svg></span>
				Detroit Lions			</a>
		</li>
		</li>

		<li
			id="menu-item-1107996"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107996 "
		>
			<a href="https://nesn.com/green-bay-packers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-green-bay-packers-title svg-green-bay-packers-desc"><title id="svg-green-bay-packers-title">Green Bay Packers</title><desc id="svg-green-bay-packers-desc">Green Bay Packers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-green-bay-packers"></use></svg></span>
				Green Bay Packers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107997"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107997 "
		>
			<a href="https://nesn.com/minnesota-vikings/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-minnesota-vikings-title svg-minnesota-vikings-desc"><title id="svg-minnesota-vikings-title">Minnesota Vikings</title><desc id="svg-minnesota-vikings-desc">Minnesota Vikings</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-minnesota-vikings"></use></svg></span>
				Minnesota Vikings			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">NFC South</h2><div class="menu-teams-nfl-nfc-south-container"><ul id="menu-teams-nfl-nfc-south" class="menu">
		<li
			id="menu-item-1107998"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107998 "
		>
			<a href="https://nesn.com/atlanta-falcons/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-atlanta-falcons-title svg-atlanta-falcons-desc"><title id="svg-atlanta-falcons-title">Atlanta Falcons</title><desc id="svg-atlanta-falcons-desc">Atlanta Falcons</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-atlanta-falcons"></use></svg></span>
				Atlanta Falcons			</a>
		</li>
		</li>

		<li
			id="menu-item-1107999"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107999 "
		>
			<a href="https://nesn.com/carolina-panthers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-carolina-panthers-title svg-carolina-panthers-desc"><title id="svg-carolina-panthers-title">Carolina Panthers</title><desc id="svg-carolina-panthers-desc">Carolina Panthers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-carolina-panthers"></use></svg></span>
				Carolina Panthers			</a>
		</li>
		</li>

		<li
			id="menu-item-1108000"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108000 "
		>
			<a href="https://nesn.com/new-orleans-saints/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-new-orleans-saints-title svg-new-orleans-saints-desc"><title id="svg-new-orleans-saints-title">New Orleans Saints</title><desc id="svg-new-orleans-saints-desc">New Orleans Saints</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-new-orleans-saints"></use></svg></span>
				New Orleans Saints			</a>
		</li>
		</li>

		<li
			id="menu-item-1108001"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108001 "
		>
			<a href="https://nesn.com/tampa-bay-buccaneers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-tampa-bay-buccaneers-title svg-tampa-bay-buccaneers-desc"><title id="svg-tampa-bay-buccaneers-title">Tampa Bay Buccaneers</title><desc id="svg-tampa-bay-buccaneers-desc">Tampa Bay Buccaneers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-tampa-bay-buccaneers"></use></svg></span>
				Tampa Bay Buccaneers			</a>
		</li>
		</li>
</ul></div></div></div></li> </ul></li>
<li id="1358510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358510"><a class="back" href="https://nesn.com/football-betting-analysis/">Football Betting Analysis</a></li>
<li id="1109431" class="menu-item-spacer menu-item menu-item-type-custom menu-item-object-custom menu-item-1109431"><a class="back" href="#">Spacer</a></li>
<li id="1179655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179655"><a class="back" href="https://nesn.com/nfl-schedule/">Scores &amp; Schedule</a></li>
<li id="1109429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109429"><a class="back" href="https://nesn.com/nfl-standings/">Standings</a></li>
<li id="1109427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109427"><a class="back" href="https://nesn.com/nfl-league-leaders/">League Leaders</a></li>
<li id="1109428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109428"><a class="back" href="https://nesn.com/nfl-player-stats/">Player Stats</a></li>
<li id="1109430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109430"><a class="back" href="https://nesn.com/nfl-team-stats/">Team Stats</a></li>
</ul></li></ul></li>
<li id="1090812" class="mega-menu site-header__has-dropdown site-header__has-dropdown-align-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1090812"><a class="back" href="/NBA">NBA</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="nba"> <a class="sub-menu-wrap-link" href="/NBA"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-nba-title svg-nba-desc"><title id="svg-nba-title"></title><desc id="svg-nba-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-nba"></use></svg><span>NBA</span></a> <ul class="sub-menu"><li id="1090813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090813"><a class="back" href="/nba">Latest News</a>
					<ul class="sub-menu">
						<li  class="menu-item">
							 <a class="back" href="/nba">Latest News</a> <div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Atlantic Division</h2><div class="menu-teams-nba-atlantic-division-container"><ul id="menu-teams-nba-atlantic-division" class="menu">
		<li
			id="menu-item-1107952"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107952 "
		>
			<a href="https://nesn.com/boston-celtics/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-boston-celtics-title svg-boston-celtics-desc"><title id="svg-boston-celtics-title">Boston Celtics</title><desc id="svg-boston-celtics-desc">Boston Celtics</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-boston-celtics"></use></svg></span>
				Boston Celtics			</a>
		</li>
		</li>

		<li
			id="menu-item-1107953"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107953 "
		>
			<a href="https://nesn.com/brooklyn-nets/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-brooklyn-nets-title svg-brooklyn-nets-desc"><title id="svg-brooklyn-nets-title">Brooklyn Nets</title><desc id="svg-brooklyn-nets-desc">Brooklyn Nets</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-brooklyn-nets"></use></svg></span>
				Brooklyn Nets			</a>
		</li>
		</li>

		<li
			id="menu-item-1107954"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107954 "
		>
			<a href="https://nesn.com/new-york-knicks/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-new-york-knicks-title svg-new-york-knicks-desc"><title id="svg-new-york-knicks-title">New York Knicks</title><desc id="svg-new-york-knicks-desc">New York Knicks</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-new-york-knicks"></use></svg></span>
				New York Knicks			</a>
		</li>
		</li>

		<li
			id="menu-item-1107956"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107956 "
		>
			<a href="https://nesn.com/philadelphia-76ers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-philadelphia-76ers-title svg-philadelphia-76ers-desc"><title id="svg-philadelphia-76ers-title">Philadelphia 76ers</title><desc id="svg-philadelphia-76ers-desc">Philadelphia 76ers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-philadelphia-76ers"></use></svg></span>
				Philadelphia 76ers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107957"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107957 "
		>
			<a href="https://nesn.com/toronto-raptors/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-toronto-raptors-title svg-toronto-raptors-desc"><title id="svg-toronto-raptors-title">Toronto Raptors</title><desc id="svg-toronto-raptors-desc">Toronto Raptors</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-toronto-raptors"></use></svg></span>
				Toronto Raptors			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Central Division</h2><div class="menu-teams-nba-central-division-container"><ul id="menu-teams-nba-central-division" class="menu">
		<li
			id="menu-item-1107958"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107958 "
		>
			<a href="https://nesn.com/chicago-bulls/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-chicago-bulls-title svg-chicago-bulls-desc"><title id="svg-chicago-bulls-title">Chicago Bulls</title><desc id="svg-chicago-bulls-desc">Chicago Bulls</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-chicago-bulls"></use></svg></span>
				Chicago Bulls			</a>
		</li>
		</li>

		<li
			id="menu-item-1107959"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107959 "
		>
			<a href="https://nesn.com/cleveland-cavaliers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-cleveland-cavaliers-title svg-cleveland-cavaliers-desc"><title id="svg-cleveland-cavaliers-title">Cleveland Cavaliers</title><desc id="svg-cleveland-cavaliers-desc">Cleveland Cavaliers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-cleveland-cavaliers"></use></svg></span>
				Cleveland Cavaliers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107960"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107960 "
		>
			<a href="https://nesn.com/detroit-pistons/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-detroit-pistons-title svg-detroit-pistons-desc"><title id="svg-detroit-pistons-title">Detroit Pistons</title><desc id="svg-detroit-pistons-desc">Detroit Pistons</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-detroit-pistons"></use></svg></span>
				Detroit Pistons			</a>
		</li>
		</li>

		<li
			id="menu-item-1107961"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107961 "
		>
			<a href="https://nesn.com/indiana-pacers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-indiana-pacers-title svg-indiana-pacers-desc"><title id="svg-indiana-pacers-title">Indiana Pacers</title><desc id="svg-indiana-pacers-desc">Indiana Pacers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-indiana-pacers"></use></svg></span>
				Indiana Pacers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107962"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107962 "
		>
			<a href="https://nesn.com/milwaukee-bucks/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-milwaukee-bucks-title svg-milwaukee-bucks-desc"><title id="svg-milwaukee-bucks-title">Milwaukee Bucks</title><desc id="svg-milwaukee-bucks-desc">Milwaukee Bucks</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-milwaukee-bucks"></use></svg></span>
				Milwaukee Bucks			</a>
		</li>
		</li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Southeast Division</h2><div class="menu-teams-nba-southeast-division-container"><ul id="menu-teams-nba-southeast-division" class="menu">
		<li
			id="menu-item-1107974"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107974 "
		>
			<a href="https://nesn.com/atlanta-hawks/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-atlanta-hawks-title svg-atlanta-hawks-desc"><title id="svg-atlanta-hawks-title">Atlanta Hawks</title><desc id="svg-atlanta-hawks-desc">Atlanta Hawks</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-atlanta-hawks"></use></svg></span>
				Atlanta Hawks			</a>
		</li>
		</li>

		<li
			id="menu-item-1107975"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107975 "
		>
			<a href="https://nesn.com/charlotte-hornets/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-charlotte-hornets-title svg-charlotte-hornets-desc"><title id="svg-charlotte-hornets-title">Charlotte Hornets</title><desc id="svg-charlotte-hornets-desc">Charlotte Hornets</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-charlotte-hornets"></use></svg></span>
				Charlotte Hornets			</a>
		</li>
		</li>

		<li
			id="menu-item-1107976"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107976 "
		>
			<a href="https://nesn.com/miami-heat/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-miami-heat-title svg-miami-heat-desc"><title id="svg-miami-heat-title">Miami Heat</title><desc id="svg-miami-heat-desc">Miami Heat</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-miami-heat"></use></svg></span>
				Miami Heat			</a>
		</li>
		</li>

		<li
			id="menu-item-1107977"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107977 "
		>
			<a href="https://nesn.com/orlando-magic/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-orlando-magic-title svg-orlando-magic-desc"><title id="svg-orlando-magic-title">Orlando Magic</title><desc id="svg-orlando-magic-desc">Orlando Magic</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-orlando-magic"></use></svg></span>
				Orlando Magic			</a>
		</li>
		</li>

		<li
			id="menu-item-1107978"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107978 "
		>
			<a href="https://nesn.com/washington-wizards/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-washington-wizards-title svg-washington-wizards-desc"><title id="svg-washington-wizards-title">Washington Wizards</title><desc id="svg-washington-wizards-desc">Washington Wizards</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-washington-wizards"></use></svg></span>
				Washington Wizards			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Northwest Division</h2><div class="menu-teams-nba-northwest-division-container"><ul id="menu-teams-nba-northwest-division" class="menu">
		<li
			id="menu-item-1107963"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107963 "
		>
			<a href="https://nesn.com/denver-nuggets/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-denver-nuggets-title svg-denver-nuggets-desc"><title id="svg-denver-nuggets-title">Denver Nuggets</title><desc id="svg-denver-nuggets-desc">Denver Nuggets</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-denver-nuggets"></use></svg></span>
				Denver Nuggets			</a>
		</li>
		</li>

		<li
			id="menu-item-1107964"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107964 "
		>
			<a href="https://nesn.com/minnesota-timberwolves/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-minnesota-timberwolves-title svg-minnesota-timberwolves-desc"><title id="svg-minnesota-timberwolves-title">Minnesota Timberwolves</title><desc id="svg-minnesota-timberwolves-desc">Minnesota Timberwolves</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-minnesota-timberwolves"></use></svg></span>
				Minnesota Timberwolves			</a>
		</li>
		</li>

		<li
			id="menu-item-1107965"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107965 "
		>
			<a href="https://nesn.com/oklahoma-city-thunder/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-oklahoma-city-thunder-title svg-oklahoma-city-thunder-desc"><title id="svg-oklahoma-city-thunder-title">Oklahoma City Thunder</title><desc id="svg-oklahoma-city-thunder-desc">Oklahoma City Thunder</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-oklahoma-city-thunder"></use></svg></span>
				Oklahoma City Thunder			</a>
		</li>
		</li>

		<li
			id="menu-item-1107966"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107966 "
		>
			<a href="https://nesn.com/portland-trail-blazers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-portland-trail-blazers-title svg-portland-trail-blazers-desc"><title id="svg-portland-trail-blazers-title">Portland Trail Blazers</title><desc id="svg-portland-trail-blazers-desc">Portland Trail Blazers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-portland-trail-blazers"></use></svg></span>
				Portland Trail Blazers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107967"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107967 "
		>
			<a href="https://nesn.com/utah-jazz/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-utah-jazz-title svg-utah-jazz-desc"><title id="svg-utah-jazz-title">Utah Jazz</title><desc id="svg-utah-jazz-desc">Utah Jazz</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-utah-jazz"></use></svg></span>
				Utah Jazz			</a>
		</li>
		</li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Pacific Division</h2><div class="menu-teams-nba-pacific-division-container"><ul id="menu-teams-nba-pacific-division" class="menu">
		<li
			id="menu-item-1107968"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107968 "
		>
			<a href="https://nesn.com/golden-state-warriors/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-golden-state-warriors-title svg-golden-state-warriors-desc"><title id="svg-golden-state-warriors-title">Golden State Warriors</title><desc id="svg-golden-state-warriors-desc">Golden State Warriors</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-golden-state-warriors"></use></svg></span>
				Golden State Warriors			</a>
		</li>
		</li>

		<li
			id="menu-item-1107969"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107969 "
		>
			<a href="https://nesn.com/los-angeles-clippers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-los-angeles-clippers-title svg-los-angeles-clippers-desc"><title id="svg-los-angeles-clippers-title">Los Angeles Clippers</title><desc id="svg-los-angeles-clippers-desc">Los Angeles Clippers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-los-angeles-clippers"></use></svg></span>
				Los Angeles Clippers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107970"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107970 "
		>
			<a href="https://nesn.com/los-angeles-lakers/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-los-angeles-lakers-title svg-los-angeles-lakers-desc"><title id="svg-los-angeles-lakers-title">Los Angeles Lakers</title><desc id="svg-los-angeles-lakers-desc">Los Angeles Lakers</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-los-angeles-lakers"></use></svg></span>
				Los Angeles Lakers			</a>
		</li>
		</li>

		<li
			id="menu-item-1107971"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107971 "
		>
			<a href="https://nesn.com/phoenix-suns/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-phoenix-suns-title svg-phoenix-suns-desc"><title id="svg-phoenix-suns-title">Phoenix Suns</title><desc id="svg-phoenix-suns-desc">Phoenix Suns</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-phoenix-suns"></use></svg></span>
				Phoenix Suns			</a>
		</li>
		</li>

		<li
			id="menu-item-1107972"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107972 "
		>
			<a href="https://nesn.com/sacramento-kings/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-sacramento-kings-title svg-sacramento-kings-desc"><title id="svg-sacramento-kings-title">Sacramento Kings</title><desc id="svg-sacramento-kings-desc">Sacramento Kings</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-sacramento-kings"></use></svg></span>
				Sacramento Kings			</a>
		</li>
		</li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Southwest Division</h2><div class="menu-teams-nba-southwest-division-container"><ul id="menu-teams-nba-southwest-division" class="menu">
		<li
			id="menu-item-1107979"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107979 "
		>
			<a href="https://nesn.com/dallas-mavericks/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-dallas-mavericks-title svg-dallas-mavericks-desc"><title id="svg-dallas-mavericks-title">Dallas Mavericks</title><desc id="svg-dallas-mavericks-desc">Dallas Mavericks</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-dallas-mavericks"></use></svg></span>
				Dallas Mavericks			</a>
		</li>
		</li>

		<li
			id="menu-item-1107980"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107980 "
		>
			<a href="https://nesn.com/houston-rockets/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-houston-rockets-title svg-houston-rockets-desc"><title id="svg-houston-rockets-title">Houston Rockets</title><desc id="svg-houston-rockets-desc">Houston Rockets</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-houston-rockets"></use></svg></span>
				Houston Rockets			</a>
		</li>
		</li>

		<li
			id="menu-item-1107981"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107981 "
		>
			<a href="https://nesn.com/memphis-grizzlies/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-memphis-grizzlies-title svg-memphis-grizzlies-desc"><title id="svg-memphis-grizzlies-title">Memphis Grizzlies</title><desc id="svg-memphis-grizzlies-desc">Memphis Grizzlies</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-memphis-grizzlies"></use></svg></span>
				Memphis Grizzlies			</a>
		</li>
		</li>

		<li
			id="menu-item-1107982"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107982 "
		>
			<a href="https://nesn.com/new-orleans-pelicans/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-new-orleans-pelicans-title svg-new-orleans-pelicans-desc"><title id="svg-new-orleans-pelicans-title">New Orleans Pelicans</title><desc id="svg-new-orleans-pelicans-desc">New Orleans Pelicans</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-new-orleans-pelicans"></use></svg></span>
				New Orleans Pelicans			</a>
		</li>
		</li>

		<li
			id="menu-item-1107983"
			class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1107983 "
		>
			<a href="https://nesn.com/san-antonio-spurs/">
				<span class="menu-item-icon"><svg class="nesn-icon" aria-hidden="true" width="30" height="30" role="img" aria-labelledby="svg-san-antonio-spurs-title svg-san-antonio-spurs-desc"><title id="svg-san-antonio-spurs-title">San Antonio Spurs</title><desc id="svg-san-antonio-spurs-desc">San Antonio Spurs</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-san-antonio-spurs"></use></svg></span>
				San Antonio Spurs			</a>
		</li>
		</li>
</ul></div></div></div><div  class="labeled-list "><div class="widget widget_nav_menu"><h2 class="widgettitle">Podcasts</h2><div class="menu-nba-extra-podcasts-container"><ul id="menu-nba-extra-podcasts" class="menu"><li id="menu-item-1244088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244088"><a href="https://nesn.com/celtics-podcast/">NESN Celtics Podcast</a></li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Original Shows</h2><div class="menu-nba-extra-watch-container"><ul id="menu-nba-extra-watch" class="menu"><li id="menu-item-1244090" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244090"><a href="https://nesn.com/shows/nesn-after-hours/">NESN After Hours</a></li>
<li id="menu-item-1244089" class="menu-item menu-item-type-taxonomy menu-item-object-nesn_show menu-item-1244089"><a href="https://nesn.com/shows/dining-playbook/">Dining Playbook</a></li>
</ul></div></div><div class="widget widget_nav_menu"><h2 class="widgettitle">Games</h2><div class="menu-nba-extra-games-container"><ul id="menu-nba-extra-games" class="menu"><li id="menu-item-1244096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244096"><a href="https://games.nesn.com/">Pick &#038; Win</a></li>
</ul></div></div></div></li> </ul></li>
<li id="1090819" class="menu-item-spacer menu-item menu-item-type-custom menu-item-object-custom menu-item-1090819"><a class="back" href="/NBA/Spacer">Spacer</a></li>
<li id="1109413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109413"><a class="back" href="https://nesn.com/nba-schedule/">Scores &amp; Schedule</a></li>
<li id="1109433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109433"><a class="back" href="https://nesn.com/nba-standings/">Standings</a></li>
<li id="1109432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109432"><a class="back" href="https://nesn.com/nba-league-leaders/">League Leaders</a></li>
<li id="1109435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109435"><a class="back" href="https://nesn.com/nba-player-stats/">Player Stats</a></li>
<li id="1109434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109434"><a class="back" href="https://nesn.com/nba-team-stats/">Team Stats</a></li>
</ul></li></ul></li>
<li id="1108062" class="menu-item-more menu-item-more-has-children site-header__has-dropdown site-header__has-menu-item-more dropdown-align-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1108062"><a class="back" href="#">More</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="more"> <a class="sub-menu-wrap-link" href="#"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-more-title svg-more-desc"><title id="svg-more-title"></title><desc id="svg-more-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-more"></use></svg><span>More</span></a> <ul class="sub-menu"><li id="1108067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108067"><a class="back" href="https://nesn.com/nesn-fuel/">Racing</a></li>
<li id="1108071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108071"><a class="back" href="https://nesn.com/hockey-east/">Hockey East</a></li>
<li id="1108066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108066"><a class="back" href="https://nesn.com/ufc/">UFC</a></li>
<li id="1319464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319464"><a class="back" href="https://nesn.com/boxing/">Boxing</a></li>
<li id="1108065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108065"><a class="back" href="https://nesn.com/liverpool-fc/">Liverpool FC</a></li>
<li id="1319469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1319469"><a class="back" href="https://nesn.com/premier-league/">Premier League</a></li>
<li id="1202472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202472"><a class="back" href="https://nesn.com/soccer/">Soccer</a></li>
<li id="1202474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202474"><a class="back" href="https://nesn.com/golf/">Golf</a></li>
<li id="1108068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108068"><a class="back" href="https://nesn.com/connecticut-sun/">Connecticut Sun</a></li>
<li id="1108070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108070"><a class="back" href="https://nesn.com/wwe/">WWE</a></li>
<li id="1265727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265727"><a class="back" href="https://nesn.com/schedule/">Download Schedules</a></li>
<li id="1311375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1311375"><a class="back" href="https://nesn.com/thelead/">Subscribe to ‘The Lead’ Newsletter</a></li>
</ul></li></ul></li>
</ul>																	</nav>
							</div>
							<div class="site-header__menu site-header__menu-end">
								<nav class="site-header__secondary-navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation" aria-label="Secondary Header Navigation">
																			<ul id="js-secondary-nav" class="site-header__secondary-menu"><li id="1318191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1318191"><a class="back" href="/bets">Bets</a></li>
<li id="1090928" class="menu-item-more-has-children site-header__has-dropdown site-header__has-dropdown-align-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1090928"><a class="back" href="/watch">Watch</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="watch"> <a class="sub-menu-wrap-link" href="/watch"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-watch-title svg-watch-desc"><title id="svg-watch-title"></title><desc id="svg-watch-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-watch"></use></svg><span>Watch</span></a> <ul class="sub-menu"><li id="1108833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108833"><a class="back" href="https://nesn.com/watch/">NESN Watch</a></li>
<li id="1349956" class="menu-stream menu-item menu-item-type-custom menu-item-object-custom menu-item-1349956"><a class="back" href="https://nesn.com/watch/6215218125001/">Stream NESN Live</a></li>
<li id="1108824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108824"><a class="back" href="https://nesn.com/tv-schedules/">TV Schedules</a></li>
<li id="1349955" class="menu-stream menu-item menu-item-type-custom menu-item-object-custom menu-item-1349955"><a class="back" href="https://nesn.com/watch/6215218131001/">Stream NESN+ Live</a></li>
<li id="1109287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109287"><a class="back" href="https://nesn.com/nesn-channel-listings/">Channel Listings</a></li>
<li id="1351142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1351142"><a class="back" href="https://nesn.com/shows/pnc-bank-sports-corner/">PNC Corner</a></li>
</ul></li></ul></li>
<li id="1108825" class="menu-item-more-has-children site-header__has-dropdown site-header__has-dropdown-align-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1108825"><a class="back" href="#">Listen</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="listen"> <a class="sub-menu-wrap-link" href="#"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-listen-title svg-listen-desc"><title id="svg-listen-title"></title><desc id="svg-listen-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-listen"></use></svg><span>Listen</span></a> <ul class="sub-menu"><li id="1108885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108885"><a class="back" href="https://nesn.com/podcast-home/">All Podcasts</a></li>
<li id="1388788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1388788"><a class="back" href="https://nesn.com/morning-bru-podcast/">Morning Bru with Jaffe &#038; Razor</a></li>
<li id="1108857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108857"><a class="back" href="https://nesn.com/bruins-podcast/">Bruins Podcast</a></li>
<li id="1108875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108875"><a class="back" href="https://nesn.com/my-story-bruins-podcast/">My Story: Bruins</a></li>
<li id="1237700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237700"><a class="back" href="https://nesn.com/nesn-college-hockey-podcast/">College Hockey Podcast</a></li>
<li id="1349634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349634"><a class="back" href="https://nesn.com/fantasy-football-podcast/">Fantasy Football Podcast</a></li>
<li id="1108852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108852"><a class="back" href="https://nesn.com/patriots-podcast/">Patriots Podcast</a></li>
<li id="1319669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319669"><a class="back" href="https://nesn.com/chicken-dinner/">Chicken Dinner</a></li>
<li id="1108874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108874"><a class="back" href="https://nesn.com/after-hours-podcast/">After Hours Podcast</a></li>
<li id="1108849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108849"><a class="back" href="https://nesn.com/soccer-podcast/">Soccer Podcast</a></li>
<li id="1237677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237677"><a class="back" href="https://nesn.com/tc-and-jerry-podcast/">TC &amp; Company Podcast</a></li>
<li id="1108876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108876"><a class="back" href="https://nesn.com/my-story-red-sox-podcast/">My Story: Red Sox</a></li>
<li id="1237694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237694"><a class="back" href="https://nesn.com/celtics-podcast/">Celtics Podcast</a></li>
</ul></li></ul></li>
<li id="1237165" class="menu-item-more-has-children site-header__has-dropdown site-header__has-dropdown-align-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-first-level menu-item-1237165"><a class="back" href="#">Play</a><ul class="sub-menu"><li class="sub-menu-wrap" data-category-type="play"> <a class="sub-menu-wrap-link" href="#"><svg xmlns="http://www.w3.org/2000/svg" class="nesn-icon" aria-hidden="false" width="34" height="34"  aria-labelledby="svg-play-title svg-play-desc"><title id="svg-play-title"></title><desc id="svg-play-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#team-logo-play"></use></svg><span>Play</span></a> <ul class="sub-menu"><li id="1237167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1237167"><a class="back" href="http://games.nesn.com">Pick &amp; Win</a></li>
<li id="1237166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1237166"><a class="back" href="/predictthegame">Predict the Game</a></li>
</ul></li></ul></li>
</ul>																		
<div class="site-header__search">
	<form class="site-header__form" id="js-primary-search" aria-hidden="true" action="https://nesn.com">
		<label for="js-header-search" class="screen-reader-text">Search Input</label>
		<input id="js-header-search" class="site-header__input" name="s" type="text" title="Search Input" placeholder="What can we help you find" />
		<button id="js-header-search-submit" class="site-header__button site-header__button-search" aria-label="Search NESN" type="submit">
			<svg class="nesn-icon" aria-hidden="false" width="20" height="20" role="img" aria-labelledby="svg-search-title svg-search-desc"><title id="svg-search-title">Search</title><desc id="svg-search-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#search"></use></svg>		</button>
	</form>
	<button id="js-header-search-button" type="button" aria-label="Toggle Site Search" aria-haspopup="true" aria-expanded="false" aria-controls="js-primary-search" class="site-header__button site-header__button-search">
		<svg class="nesn-icon" aria-hidden="false" width="20" height="20" role="img" aria-labelledby="svg-search-title svg-search-desc"><title id="svg-search-title">Search</title><desc id="svg-search-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#search"></use></svg>	</button>
</div>
									
<div class="site-header__has-dropdown site-header__has-dropdown-align-right site-header__stat-bar">
	<button type="button" aria-haspopup="true" aria-expanded="false" aria-controls="user-login" class="site-header__button site-header__button-text">
		<span>Scores</span>
			</button>
	<div class="site-header__dropdown" aria-hidden="true">
		<div class="site-header__dropdown-content">
			<div class="site-header__account" id="js-stat-bar-mobile">
				<div class="sports-stat-bar" role="banner">
	<div class="sports-stat-bar__container sports-stat-bar__container--scores">
		<h2 class="sports-stat-bar__header grid">All Scores</h2>
			<div class="sports-stat-bar__scroll-area js-sports-radar-scores" data-category="HeaderAllScores">
			</div>
	</div>
	<div class="sports-stat-bar__container sports-stat-bar__container--schedule">
		<h2 class="sports-stat-bar__header grid">Schedule</h2>
		<div class="sports-stat-bar__scroll-area js-sports-radar-schedule" data-category="HeaderSchedule">
		</div>
	</div>
</div>
			</div>
		</div>
	</div>
</div>
									
<div class="site-header__has-dropdown site-header__has-dropdown-align-right">
	<button
		type="button"
		aria-haspopup="true"
		aria-expanded="false"
		aria-controls="user-login"
		class="site-header__button"
		aria-label="Toggle Login Dropdown"
	>
		<svg class="nesn-icon" aria-hidden="false" width="20" height="20" role="img" aria-labelledby="svg-user-title svg-user-desc"><title id="svg-user-title">User Icon</title><desc id="svg-user-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#user"></use></svg>		<svg class="nesn-icon" aria-hidden="false" width="18" height="18" role="img" aria-labelledby="svg-close-button-title svg-close-button-desc"><title id="svg-close-button-title">Close Button</title><desc id="svg-close-button-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#close-button"></use></svg>	</button>
	<div id="user-login" class="site-header__dropdown site-header__dropdown-user" aria-hidden="true">
		<div class="site-header__dropdown-content">
			<div class="site-header__account" id="js-nesn-account"></div>
		</div>
	</div>
</div>
								</nav>
							</div>
						</div>
					</div>
				</div>
			</div>

										
		</header>
		
<!--			<div class="nesn-my-teams-mobile" id="js-teams-mobile"></div>-->
		
					<!-- /3884310/nesn_wallpaper -->
			<div id="js-ad-wallpaper" class="nesn-ad nesn-ad--wallpaper"><div id="wallpaper"><script type="text/javascript">googletag.cmd.push( function() { googletag.display( 'wallpaper' ); } );</script></div></div>
			<!-- / /3884310/nesn_wallpaper -->
		
		<main id="mainContent" class="site-content" itemprop="mainContentOfPage" role="main">

<div class="grid-container grid-container--article" id="container" itemscope itemtype="https://schema.org/Article">
		<!-- /3884310/nesn_masthead -->
		<div id="js-ad-masthead_archive" class="nesn-ad nesn-ad--masthead">
						<div id="masthead_archive">
				<script>
					console.log("Loading DIV for masthead_archive ");
					if ( openw_key_apply ) {
						googletag.cmd.push( function () {
							console.log("Calling Display for masthead_archive ");
							googletag.display( 'masthead_archive' );
						} );
					}
				</script>
			</div>
						</div>
			<!-- /3884310/nesn_masthead-->
							<header>
				<div data-category="ArticleHeaderDetails">
					
<div class="article-header">
	<meta itemprop="publisher" content="NESN" />
		<!-- /3884310/nesn_masthead -->
		<div id="js-ad-masthead_archive" class="nesn-ad nesn-ad--masthead">
						<div id="masthead_archive">
				<script>
					console.log("Loading DIV for masthead_archive ");
					if ( openw_key_apply ) {
						googletag.cmd.push( function () {
							console.log("Calling Display for masthead_archive ");
							googletag.display( 'masthead_archive' );
						} );
					}
				</script>
			</div>
						</div>
			<!-- /3884310/nesn_masthead-->
		<div class="article-header__content">
		<div id="articleTagsArea" style="max-width: 100%;">
				<div id="articleCategoriesTags" class="header-tags">
					<a href="https://nesn.com/green-bay-packers/" data-category-type="CategoryTag1">
				Green Bay Packers			</a>
					<a href="https://nesn.com/los-angeles-rams/" data-category-type="CategoryTag2">
				Los Angeles Rams			</a>
					<a href="https://nesn.com/nfl/" data-category-type="CategoryTag3">
				NFL			</a>
			</div>
							<div id="articleTags" class="d-none article-tags">
					<span class="title">In this Article:</span>
											<a class="article-tags__link" href="https://nesn.com/tag/aaron-rodgers/" data-category-type="CategoryTag1">
							Aaron Rodgers						</a>   
											<a class="article-tags__link" href="https://nesn.com/tag/green-bay-packers/" data-category-type="CategoryTag2">
							Green Bay Packers						</a>   
											<a class="article-tags__link" href="https://nesn.com/tag/los-angeles-rams/" data-category-type="CategoryTag3">
							Los Angeles Rams						</a>   
											<a class="article-tags__link" href="https://nesn.com/tag/nfl-2/" data-category-type="CategoryTag4">
							NFL						</a>   
											<a class="article-tags__link" href="https://nesn.com/tag/odell-beckham-jr-2/" data-category-type="CategoryTag5">
							Odell Beckham Jr						</a>   
									</div>
					</div>
		<h1 class="article-header__title article-header__title-left" itemprop="headline">Aaron Rodgers Detailed &#8216;Honest Conversation&#8217; With Odell Beckham Jr. After Rams Signing</h1>
				<p class="article-header__subtitle article-header__subtitle-left" itemprop="abstract">
			&#039;When he became free, there were definitely conversations&#039;		</p>
				<div class="article-header__subheader">
			<div class="article-header__author-container" data-category-type="Author">
									<img class="article-header__author-image" src="https://nesn.com/redesign/wp-content/uploads/sites/5/2020/08/MicrosoftTeams-image-2-129x129.jpg" />
								<p class="article-header__author-name">
					by
					<span>
											<a href="https://nesn.com/author/alexandra-francisco/" title="Posts by Alexandra Francisco" class="author url fn" rel="author">Alexandra Francisco</a>										</span>
				</p>
			</div>
			<div class="article-header__time-social-container">
				<p class="article-header__time" itemprop="datePublished" content="2021-11-16T21:22:10-05:00">
					2 hours ago				</p>
				<div class="social-share">
	<span class="social-share__desc">Share</span>
	<button class="copy-link social-share__link" data-clipboard-text="https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/" aria-label="Copy the page link">
		<svg class="social-share__icon-link" aria-hidden="false" width="17" height="16" role="img" aria-labelledby="svg-link-share-title svg-link-share-desc"><title id="svg-link-share-title">Link Chain Icon</title><desc id="svg-link-share-desc">Link Chain Icon</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#link-share"></use></svg>	</button>
	<a
		href="https://twitter.com/intent/tweet?text=Aaron%20Rodgers%20Detailed%20%26%238216%3BHonest%20Conversation%26%238217%3B%20With%20Odell%20Beckham%20Jr.%20After%20Rams%20Signing&url=https%3A%2F%2Fnesn.com%2F2021%2F11%2Faaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing%2F"
		rel="noopener noreferrer"
		target="_blank"
		class="social-share__twitter"
		data-category-type="Twitter"
	>
		<svg class="social-share__icon-tw" aria-hidden="false" width="17" height="13" role="img" aria-labelledby="svg-twitter-share-title svg-twitter-share-desc"><title id="svg-twitter-share-title">Twitter</title><desc id="svg-twitter-share-desc">Twitter</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#twitter-share"></use></svg>	</a>
	<a
		href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnesn.com%2F2021%2F11%2Faaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing%2F"
		rel="noopener noreferrer"
		target="_blank"
		class="social-share__facebook"
		data-category-type="Facebook"
	>
		<svg class="social-share__icon-fb" aria-hidden="false" width="9" height="15" role="img" aria-labelledby="svg-facebook-share-title svg-facebook-share-desc"><title id="svg-facebook-share-title">Facebook</title><desc id="svg-facebook-share-desc">Facebook</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#facebook-share"></use></svg>	</a>
</div>
			</div>
		</div>
	</div>
</div>
				</div>
			</header>

			<section>
										<meta itemprop="image" content="https://nesn.com/wp-content/uploads/sites/5/2021/09/Aaron_Rodgers.jpg?w=1200&amp;h=675&amp;crop=1" />
									<article class="article-container" itemprop="articleBody">
					<div class="article-section" data-category="ArticleContentDetails">
						<aside class="nesn-advert-side-bar">
							<div class="is-sticky-ad">
									<!-- /3884310/nesn_rect_rt_1 -->
		<div id="js-ad-rt_1" class="nesn-ad nesn-ad--single-sidebar nesn-ad--single-sidebar-pos-1">
						<div id="rt_1">
				<script>
					console.log("Loading DIV for rt_1 ");
					if ( openw_key_apply ) {
						googletag.cmd.push( function () {
							console.log("Calling Display for rt_1 ");
							googletag.display( 'rt_1' );
						} );
					}
				</script>
			</div>
						</div>
			<!-- /3884310/nesn_rect_rt_1-->
									<div id="trendingArticles" class="trending-articles " data-category="TrendingArticles" data-category-type="TrendingArticles-AsideColumn">
	<div class="title">Trending on NESN.com</div>

					<div class="trending-articles--row">
					<div class="trending-articles--image">
						<a class="link-article" href="https://nesn.com/2021/11/troy-hill-injury-heres-latest-update-on-browns-corner-after-scary-injury/">
							<div style="background: url('https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill.jpg?w=160&#038;h=90&#038;crop=1') no-repeat; background-position: center center; width: 80px; height: 80px;">
								<img width="160" height="90" src="https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill.jpg?w=160&amp;h=90&amp;crop=1" class="related__img wp-post-image" alt="Cleveland Browns cornerback Troy Hill" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill.jpg?resize=160,90 160w" sizes="(max-width: 160px) 100vw, 160px" />							
							</div>
						</a>
					</div>
					<div class="trending-articles--icon">
						<svg class="icon-flame" aria-hidden="false" width="10" height="15" role="img" aria-labelledby="svg-icon-flame-title svg-icon-flame-desc"><title id="svg-icon-flame-title">Icon Flame</title><desc id="svg-icon-flame-desc">Icon Flame</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#icon-flame"></use></svg>					</div>
					<div class="trending-articles--title">
						<a class="link-article" href="https://nesn.com/2021/11/troy-hill-injury-heres-latest-update-on-browns-corner-after-scary-injury/">
							Here&#039;s Latest Update On Browns Corner Troy Hill After Scary Injury						</a>
						<div class="trending-articles--footer">
							<span class="category-article">NFL</span>
							<span class="date-article">Nov 14</span>
						</div>		
					</div>		
				</div>	
					<div class="trending-articles--row">
					<div class="trending-articles--image">
						<a class="link-article" href="https://nesn.com/2021/11/nfl-rumors-panthers-rejected-this-request-from-stephon-gilmore/">
							<div style="background: url('https://nesn.com/wp-content/uploads/sites/5/2021/11/stephon-gilmore-3.jpg?w=160&#038;h=90&#038;crop=1') no-repeat; background-position: center center; width: 80px; height: 80px;">
								<img width="160" height="90" src="https://nesn.com/wp-content/uploads/sites/5/2021/11/stephon-gilmore-3.jpg?w=160&amp;h=90&amp;crop=1" class="related__img wp-post-image" alt="Carolina Panthers cornerback Stephon Gilmore" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2021/11/stephon-gilmore-3.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2021/11/stephon-gilmore-3.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2021/11/stephon-gilmore-3.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2021/11/stephon-gilmore-3.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2021/11/stephon-gilmore-3.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2021/11/stephon-gilmore-3.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2021/11/stephon-gilmore-3.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2021/11/stephon-gilmore-3.jpg?resize=160,90 160w" sizes="(max-width: 160px) 100vw, 160px" />							
							</div>
						</a>
					</div>
					<div class="trending-articles--icon">
						<svg class="icon-flame" aria-hidden="false" width="10" height="15" role="img" aria-labelledby="svg-icon-flame-title svg-icon-flame-desc"><title id="svg-icon-flame-title">Icon Flame</title><desc id="svg-icon-flame-desc">Icon Flame</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#icon-flame"></use></svg>					</div>
					<div class="trending-articles--title">
						<a class="link-article" href="https://nesn.com/2021/11/nfl-rumors-panthers-rejected-this-request-from-stephon-gilmore/">
							NFL Rumors: Panthers Rejected This Request From Stephon Gilmore						</a>
						<div class="trending-articles--footer">
							<span class="category-article">NFL</span>
							<span class="date-article">Nov 14</span>
						</div>		
					</div>		
				</div>	
					<div class="trending-articles--row">
					<div class="trending-articles--image">
						<a class="link-article" href="https://nesn.com/2021/11/five-thoughts-on-mac-jones-performance-in-patriots-rout-of-browns/">
							<div style="background: url('https://nesn.com/wp-content/uploads/sites/5/2021/11/Mac-Jones-49.jpg?w=160&#038;h=90&#038;crop=1') no-repeat; background-position: center center; width: 80px; height: 80px;">
								<img width="160" height="90" src="https://nesn.com/wp-content/uploads/sites/5/2021/11/Mac-Jones-49.jpg?w=160&amp;h=90&amp;crop=1" class="related__img wp-post-image" alt="New England Patriots quarterback Mac Jones" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2021/11/Mac-Jones-49.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Mac-Jones-49.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Mac-Jones-49.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Mac-Jones-49.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Mac-Jones-49.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Mac-Jones-49.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Mac-Jones-49.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Mac-Jones-49.jpg?resize=160,90 160w" sizes="(max-width: 160px) 100vw, 160px" />							
							</div>
						</a>
					</div>
					<div class="trending-articles--icon">
						<svg class="icon-flame" aria-hidden="false" width="10" height="15" role="img" aria-labelledby="svg-icon-flame-title svg-icon-flame-desc"><title id="svg-icon-flame-title">Icon Flame</title><desc id="svg-icon-flame-desc">Icon Flame</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#icon-flame"></use></svg>					</div>
					<div class="trending-articles--title">
						<a class="link-article" href="https://nesn.com/2021/11/five-thoughts-on-mac-jones-performance-in-patriots-rout-of-browns/">
							Five Thoughts On Mac Jones&#039; Performance In Patriots&#039; Rout Of Browns						</a>
						<div class="trending-articles--footer">
							<span class="category-article">New England Patriots</span>
							<span class="date-article">Nov 14</span>
						</div>		
					</div>		
				</div>	
					<div class="trending-articles--row">
					<div class="trending-articles--image">
						<a class="link-article" href="https://nesn.com/2021/11/grumpy-tom-brady-abruptly-leaves-short-press-conference-after-loss-to-wft/">
							<div style="background: url('https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-6.jpg?w=160&#038;h=90&#038;crop=1') no-repeat; background-position: center center; width: 80px; height: 80px;">
								<img width="160" height="90" src="https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-6.jpg?w=160&amp;h=90&amp;crop=1" class="related__img wp-post-image" alt="Tampa Bay Buccaneers quarterback Tom Brady" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-6.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-6.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-6.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-6.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-6.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-6.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-6.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-6.jpg?resize=160,90 160w" sizes="(max-width: 160px) 100vw, 160px" />							
							</div>
						</a>
					</div>
					<div class="trending-articles--icon">
						<svg class="icon-flame" aria-hidden="false" width="10" height="15" role="img" aria-labelledby="svg-icon-flame-title svg-icon-flame-desc"><title id="svg-icon-flame-title">Icon Flame</title><desc id="svg-icon-flame-desc">Icon Flame</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#icon-flame"></use></svg>					</div>
					<div class="trending-articles--title">
						<a class="link-article" href="https://nesn.com/2021/11/grumpy-tom-brady-abruptly-leaves-short-press-conference-after-loss-to-wft/">
							Grumpy Tom Brady Abruptly Leaves Short Press Conference After Loss To WFT						</a>
						<div class="trending-articles--footer">
							<span class="category-article">NFL</span>
							<span class="date-article">Nov 14</span>
						</div>		
					</div>		
				</div>	
					<div class="trending-articles--row">
					<div class="trending-articles--image">
						<a class="link-article" href="https://nesn.com/2021/11/troy-hill-injury-bill-belichick-offers-well-wishes-to-injured-browns-corner/">
							<div style="background: url('https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill-1.jpg?w=160&#038;h=90&#038;crop=1') no-repeat; background-position: center center; width: 80px; height: 80px;">
								<img width="160" height="90" src="https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill-1.jpg?w=160&amp;h=90&amp;crop=1" class="related__img wp-post-image" alt="Cleveland Browns cornerback Troy Hill" loading="lazy" srcset="https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill-1.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill-1.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill-1.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill-1.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill-1.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill-1.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill-1.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Troy-Hill-1.jpg?resize=160,90 160w" sizes="(max-width: 160px) 100vw, 160px" />							
							</div>
						</a>
					</div>
					<div class="trending-articles--icon">
						<svg class="icon-flame" aria-hidden="false" width="10" height="15" role="img" aria-labelledby="svg-icon-flame-title svg-icon-flame-desc"><title id="svg-icon-flame-title">Icon Flame</title><desc id="svg-icon-flame-desc">Icon Flame</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#icon-flame"></use></svg>					</div>
					<div class="trending-articles--title">
						<a class="link-article" href="https://nesn.com/2021/11/troy-hill-injury-bill-belichick-offers-well-wishes-to-injured-browns-corner/">
							Troy Hill Injury: Bill Belichick Offers Well Wishes To Injured Browns Corner						</a>
						<div class="trending-articles--footer">
							<span class="category-article">NFL</span>
							<span class="date-article">Nov 14</span>
						</div>		
					</div>		
				</div>	
	</div>
							</div>
						</aside>
						<div class="article-column">
							<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="video-container" style="position: relative;">
			<div id="tve-overlay-1705741206383587235" class="tve-overlay" style="
						display: none;
						position: absolute;
						left: 0;
						top: 0;
						right: 0;
						bottom: 0;
						color: white;
						z-index: 9999;
						align-items: center;
						justify-content: center;
					">
				<div style="
						padding: 1rem;
						max-width: 445px;
						background-color: white;
						min-width: 300px;
					">
					<svg class="nesn-video-auth-logo" aria-hidden="false" width="150" height="25" role="img" aria-labelledby="svg-logo-title svg-logo-desc"><title id="svg-logo-title">NESN Logo</title><desc id="svg-logo-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#logo"></use></svg><p id="tve-overlay-message" style="text-align: center"></p>
					<a href="#" id="tve-sign-in" class="button button--full" style="display: none">
						Sign In
					</a>
				</div>

			</div>
							<video-js id="1705741206383587235" data-account="6147775127001" data-player="YUi0jWOXK" data-dma="true" data-embed="default" data-playlist-id="1705741206383587235" data-application-id="" class="video-js vjs-16-9" controls></video-js><script defer>
                    window['TVEPlayer'] = "1705741206383587235";
                    if( typeof window['NEILSENTRACE'] !== 'undefined' ){
                        window['NEILSENTRACE'].init();
                    } else {
                        console.log("Neilsen not ready at player ready");
                    }
				</script><script src="//players.brightcove.net/6147775127001/YUi0jWOXK_default/index.min.js"></script><script src="https://players.brightcove.net/videojs-bc-playlist-ui/3/videojs-bc-playlist-ui.min.js"></script><div class="vjs-playlist"></div>
									</div>

		


<p>Everyone <a href="https://nesn.com/2021/11/everyone-made-same-joke-after-odell-beckham-jr-s-rams-debut/" target="_blank" rel="noreferrer noopener">had the same joke</a> after Odell Beckham Jr. debuted for the Los Angeles Rams on Sunday in Week 10.</p>



<p>That after a crushing defeat in primetime against the San Francisco 49ers, the receiver probably wished he opted to head to the Green Bay Packers to play with Aaron Rodgers in his free agency.</p>



<p>Green Bay reportedly <a href="https://nesn.com/2021/11/this-team-reportedly-was-runner-up-in-odell-beckham-jr-sweepstakes/" target="_blank" rel="noreferrer noopener">was the runner-up</a> to land Beckham&rsquo;s services, but ultimately Matthew Stafford and LA weather won out. Not before open conversations with his friend Rodgers, though.</p>



<p>&ldquo;When he became free, there were definitely conversations,&rdquo; Rodgers said Monday appearing on &ldquo;The Pat McAfee Show&rdquo; and <a href="https://twitter.com/PatMcAfeeShow/status/1460697100585476101?s=20" target="_blank" rel="noreferrer noopener">discussing Beckham&rsquo;s decision</a>. &ldquo;And I was in the conversation with him directly, obviously I&rsquo;ve been friends with him so I didn&rsquo;t need to get put on the phone by anybody else.</p>



<p>&ldquo;There were conversations with the organization as well and I appreciated the fact that we were in the mix. It just comes down to fit ultimately and then what the best fit is for him and we had some real good, honest conversations. And I&rsquo;m excited for him in LA. I thought that there was definitely some things that lined up, you know, him coming to Green Bay. But ultimately he took time to decide where he wanted to be and it turned out to be LA.&rdquo;</p>



<p>Furthermore, Rodgers predicted a lot of &ldquo;really productive&rdquo; football left in Beckham&rsquo;s football career, and ultimately addressed those &ldquo;trash takes&rdquo; and jokes disparaging Stafford in comparison.</p>




	<div class="related-block__single">
		<a href="https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/" class="related-block__link">
			<h4 class="related-block__title">More NFL: </h4>
			Aaron Rodgers Detailed &lsquo;Honest Conversation&rsquo; With Odell Beckham Jr. After Rams Signing		</a>
	</div></body></html>
							<div class="trending-articles trending-articles__mobile only-mobile" data-category="TrendingArticles" data-category-type="TrendingArticles-BottomMobile"></div>
							<footer class="article-footer">
																		<div class="thumbnail-caption">
											Thumbnail photo via
										Dan Powers/USA TODAY NETWORK-Wisconsin 										</div>
																		<div class="article-footer-meta">
									<div class="social-share">
	<span class="social-share__desc">Share</span>
	<button class="copy-link social-share__link" data-clipboard-text="https://nesn.com/2021/11/aaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing/" aria-label="Copy the page link">
		<svg class="social-share__icon-link" aria-hidden="false" width="17" height="16" role="img" aria-labelledby="svg-link-share-title svg-link-share-desc"><title id="svg-link-share-title">Link Chain Icon</title><desc id="svg-link-share-desc">Link Chain Icon</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#link-share"></use></svg>	</button>
	<a
		href="https://twitter.com/intent/tweet?text=Aaron%20Rodgers%20Detailed%20%26%238216%3BHonest%20Conversation%26%238217%3B%20With%20Odell%20Beckham%20Jr.%20After%20Rams%20Signing&url=https%3A%2F%2Fnesn.com%2F2021%2F11%2Faaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing%2F"
		rel="noopener noreferrer"
		target="_blank"
		class="social-share__twitter"
		data-category-type="Twitter"
	>
		<svg class="social-share__icon-tw" aria-hidden="false" width="17" height="13" role="img" aria-labelledby="svg-twitter-share-title svg-twitter-share-desc"><title id="svg-twitter-share-title">Twitter</title><desc id="svg-twitter-share-desc">Twitter</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#twitter-share"></use></svg>	</a>
	<a
		href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnesn.com%2F2021%2F11%2Faaron-rodgers-detailed-honest-conversation-with-odell-beckham-jr-after-rams-signing%2F"
		rel="noopener noreferrer"
		target="_blank"
		class="social-share__facebook"
		data-category-type="Facebook"
	>
		<svg class="social-share__icon-fb" aria-hidden="false" width="9" height="15" role="img" aria-labelledby="svg-facebook-share-title svg-facebook-share-desc"><title id="svg-facebook-share-title">Facebook</title><desc id="svg-facebook-share-desc">Facebook</desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#facebook-share"></use></svg>	</a>
</div>
								</div>
							</footer>
						</div>

					</div>
				</article>
			</section>
			<div class="article-pagination-area" data-category="PreviousNextArticles">
				<div class="article-pagination" itemprop="pagination">
		<div class="article-pagination__item article-pagination__item--prev">
					
			<div class="article-pagination__card article-pagination__card--prev">
				<div class="article-pagination__card--image">
					<a href="https://nesn.com/2021/11/what-has-falcons-dc-dean-pees-seen-from-patriots-they-can-change-overnight/" data-category-type="PreviousArticle" class="article-pagination__link article-pagination__link--prev link-overlay">						
						<img width="640" height="360" src="https://nesn.com/wp-content/uploads/sites/5/2021/11/dean-pees.jpg?w=640&amp;h=360&amp;crop=1" class="article-pagination__image article-pagination__image--prev wp-post-image" alt="Atlanta Falcons defensive coordinator Dean Pees" loading="lazy" itemprop="image" srcset="https://nesn.com/wp-content/uploads/sites/5/2021/11/dean-pees.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2021/11/dean-pees.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2021/11/dean-pees.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2021/11/dean-pees.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2021/11/dean-pees.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2021/11/dean-pees.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2021/11/dean-pees.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2021/11/dean-pees.jpg?resize=160,90 160w" sizes="(max-width: 640px) 100vw, 640px" />
						<div class="article-pagination__link--btn article-pagination__link--btn--left">
							<svg class="nesn-icon" aria-hidden="false" width="7" height="11" role="img" aria-labelledby="svg-arrow-nav-title svg-arrow-nav-desc"><title id="svg-arrow-nav-title"></title><desc id="svg-arrow-nav-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#arrow-nav"></use></svg>							<span>Previous Article</span>
						</div>
					</a>
				</div>
				<a href="https://nesn.com/2021/11/what-has-falcons-dc-dean-pees-seen-from-patriots-they-can-change-overnight/" data-category-type="PreviousArticle" class="article-pagination__link article-pagination__link--prev">
					<p class="article-pagination__excerpt" itemprop="headline">What Has Falcons DC Dean Pees Seen From Patriots? &#8216;They Can Change Overnight&#8217;</p>
				</a>
			</div>
			</div>

	<div class="article-pagination__item article-pagination__item--next">
					<div class="article-pagination__card article-pagination__card--next">
				<div class="article-pagination__card--image">
					<a href="https://nesn.com/2021/11/flyers-kevin-hayes-honors-late-brother-jimmy-hayes-goal-celebration/" data-category-type="NextArticle" class="article-pagination__link article-pagination__link--next link-overlay">
						<img width="640" height="360" src="https://nesn.com/wp-content/uploads/sites/5/2021/11/kevin-hayes.jpg?w=640&amp;h=360&amp;crop=1" class="article-pagination__image article-pagination__image--next wp-post-image" alt="Philadelphia Flyers right winger Kevin Hayes" loading="lazy" itemprop="image" srcset="https://nesn.com/wp-content/uploads/sites/5/2021/11/kevin-hayes.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2021/11/kevin-hayes.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2021/11/kevin-hayes.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2021/11/kevin-hayes.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2021/11/kevin-hayes.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2021/11/kevin-hayes.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2021/11/kevin-hayes.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2021/11/kevin-hayes.jpg?resize=160,90 160w" sizes="(max-width: 640px) 100vw, 640px" />
						<div class="article-pagination__link--btn article-pagination__link--btn--right">
							<span>Next Article</span>
							<svg class="nesn-icon" aria-hidden="false" width="7" height="11" role="img" aria-labelledby="svg-arrow-nav-title svg-arrow-nav-desc"><title id="svg-arrow-nav-title"></title><desc id="svg-arrow-nav-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#arrow-nav"></use></svg>						</div>
					</a>
				</div>
				<a href="https://nesn.com/2021/11/flyers-kevin-hayes-honors-late-brother-jimmy-hayes-goal-celebration/" data-category-type="NextArticle" class="article-pagination__link article-pagination__link--next">
					<p class="article-pagination__excerpt" itemprop="headline">Flyers&#8217; Kevin Hayes Honors Late Brother Jimmy Hayes In Goal Celebration</p>
				</a>
			</div>
			</div>
</div>
			</div>


			</div>

<section class="grid grid-container grid--article-section" data-category="PickedForYou">
	
<div id="picked-for-you" class="card card-picked-for-you">
	<div class="card__header">
		<h2 class="card__header__title ">
				<span class="card__header__title-text">
					Picked For You				</span>
		</h2>
	</div>
	<div class="card__body">
		<div id="js-picked-for-you">
			<div></div>
		</div>
	</div>
</div>
</section>

<section class="grid grid-container grid--article-section">
	<div class="grid">
		
<section data-category="Related" class="card card--row " itemscope itemtype="https://schema.org/Article">
	<div class="card__header card__header--borderless">
	<h2 class="card__header__title ">
				<span class="card__header__title-text" itemprop="headline">Related</span>
			</h2>
	</div>
	<div class="card__body">
		<div class="card__body--scroll">
							
<article class="card__body--scroll-item" itemscope itemtype="https://schema.org/Article">
	<div class="card__img-wrapper">
		<img width="480" height="270" src="https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-8.jpg?w=480&amp;h=270&amp;crop=1" class="card__img wp-post-image" alt="Tampa Bay Buccaneers quarterback Tom Brady" loading="lazy" itemprop="image" srcset="https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-8.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-8.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-8.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-8.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-8.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-8.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-8.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-8.jpg?resize=160,90 160w" sizes="(max-width: 480px) 100vw, 480px" />			</div>
	<meta itemprop="url" content="https://nesn.com/wp-content/uploads/sites/5/2021/11/Tom-Brady-8.jpg?w=480&#038;h=270&#038;crop=1"/>
	<meta itemprop="width" content="216"/>
	<meta itemprop="height" content="123"/>
	<h3 class="card__title" itemprop="headline">
		<a href="https://nesn.com/2021/11/tom-brady-opens-up-about-terse-press-conference-after-bucs-loss/" class="link-overlay" data-category-type="Position1">
			Tom Brady Opens Up About Terse Press Conference After Bucs&#8217; Loss		</a>
	</h3>
	
<div class="card__meta">
    	    <meta itemprop="author" content="Adam London" />
    	<meta itemprop="publisher" content="NESN" />
	
	<time itemprop="datePublished" datetime="1970-01-01T00:00:00+00:00" content="1970-01-01T00:00:00+00:00">8 hours ago</time></div>
</article>

<article class="card__body--scroll-item" itemscope itemtype="https://schema.org/Article">
	<div class="card__img-wrapper">
		<img width="480" height="270" src="https://nesn.com/wp-content/uploads/sites/5/2021/11/Devonta-Freeman.jpg?w=480&amp;h=270&amp;crop=1" class="card__img wp-post-image" alt="Baltimroe Ravens running back Devonta Freeman" loading="lazy" itemprop="image" srcset="https://nesn.com/wp-content/uploads/sites/5/2021/11/Devonta-Freeman.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Devonta-Freeman.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Devonta-Freeman.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Devonta-Freeman.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Devonta-Freeman.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Devonta-Freeman.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Devonta-Freeman.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Devonta-Freeman.jpg?resize=160,90 160w" sizes="(max-width: 480px) 100vw, 480px" />			</div>
	<meta itemprop="url" content="https://nesn.com/wp-content/uploads/sites/5/2021/11/Devonta-Freeman.jpg?w=480&#038;h=270&#038;crop=1"/>
	<meta itemprop="width" content="216"/>
	<meta itemprop="height" content="123"/>
	<h3 class="card__title" itemprop="headline">
		<a href="https://nesn.com/bets/2021/11/fantasy-football-week-11-waiver-wire-best-pickups-at-each-position-5/" class="link-overlay" data-category-type="Position2">
			Fantasy Football Week 11 Waiver Wire: Best Pickups At Each Position		</a>
	</h3>
	
<div class="card__meta">
    	    <meta itemprop="author" content="Logan Mullen" />
    	<meta itemprop="publisher" content="NESN" />
	
	<time itemprop="datePublished" datetime="1970-01-01T00:00:00+00:00" content="1970-01-01T00:00:00+00:00">11 hours ago</time></div>
</article>

<article class="card__body--scroll-item" itemscope itemtype="https://schema.org/Article">
	<div class="card__img-wrapper">
		<img width="480" height="270" src="https://nesn.com/wp-content/uploads/sites/5/2021/11/Draymond-Green.jpg?w=480&amp;h=270&amp;crop=1" class="card__img wp-post-image" alt="Golden State Warriors forward Draymond Green" loading="lazy" itemprop="image" srcset="https://nesn.com/wp-content/uploads/sites/5/2021/11/Draymond-Green.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Draymond-Green.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Draymond-Green.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Draymond-Green.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Draymond-Green.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Draymond-Green.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Draymond-Green.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Draymond-Green.jpg?resize=160,90 160w" sizes="(max-width: 480px) 100vw, 480px" />			</div>
	<meta itemprop="url" content="https://nesn.com/wp-content/uploads/sites/5/2021/11/Draymond-Green.jpg?w=480&#038;h=270&#038;crop=1"/>
	<meta itemprop="width" content="216"/>
	<meta itemprop="height" content="123"/>
	<h3 class="card__title" itemprop="headline">
		<a href="https://nesn.com/2021/11/trash-talk-king-draymond-green-chirps-peyton-manning-about-colts-exit/" class="link-overlay" data-category-type="Position3">
			Trash Talk King Draymond Green Chirps Peyton Manning About Colts Exit		</a>
	</h3>
	
<div class="card__meta">
    	    <meta itemprop="author" content="Adam London" />
    	<meta itemprop="publisher" content="NESN" />
	
	<time itemprop="datePublished" datetime="1970-01-01T00:00:00+00:00" content="1970-01-01T00:00:00+00:00">11 hours ago</time></div>
</article>

<article class="card__body--scroll-item" itemscope itemtype="https://schema.org/Article">
	<div class="card__img-wrapper">
		<img width="480" height="270" src="https://nesn.com/wp-content/uploads/sites/5/2021/11/Odell-Beckham-Jr.-22.jpg?w=480&amp;h=270&amp;crop=1" class="card__img wp-post-image" alt="Los Angeles Rams wide receiver Odell Beckham Jr." loading="lazy" itemprop="image" srcset="https://nesn.com/wp-content/uploads/sites/5/2021/11/Odell-Beckham-Jr.-22.jpg 1200w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Odell-Beckham-Jr.-22.jpg?resize=300,169 300w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Odell-Beckham-Jr.-22.jpg?resize=768,432 768w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Odell-Beckham-Jr.-22.jpg?resize=1024,576 1024w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Odell-Beckham-Jr.-22.jpg?resize=640,360 640w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Odell-Beckham-Jr.-22.jpg?resize=480,270 480w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Odell-Beckham-Jr.-22.jpg?resize=240,135 240w, https://nesn.com/wp-content/uploads/sites/5/2021/11/Odell-Beckham-Jr.-22.jpg?resize=160,90 160w" sizes="(max-width: 480px) 100vw, 480px" />			</div>
	<meta itemprop="url" content="https://nesn.com/wp-content/uploads/sites/5/2021/11/Odell-Beckham-Jr.-22.jpg?w=480&#038;h=270&#038;crop=1"/>
	<meta itemprop="width" content="216"/>
	<meta itemprop="height" content="123"/>
	<h3 class="card__title" itemprop="headline">
		<a href="https://nesn.com/2021/11/everyone-made-same-joke-after-odell-beckham-jr-s-rams-debut/" class="link-overlay" data-category-type="Position4">
			Everyone Made Same Joke After Odell Beckham Jr.&#8217;s Rams Debut		</a>
	</h3>
	
<div class="card__meta">
    	    <meta itemprop="author" content="Adam London" />
    	<meta itemprop="publisher" content="NESN" />
	
	<time itemprop="datePublished" datetime="1970-01-01T00:00:00+00:00" content="1970-01-01T00:00:00+00:00">16 hours ago</time></div>
</article>
					</div>
	</div>
</section>
	</div>
</section>
	<!-- /3884310/nesn_footer -->
		<div id="js-ad-prefooter" class="nesn-ad nesn-ad--prefooter">
						<div id="prefooter">
				<script>
					console.log("Loading DIV for prefooter ");
					if ( openw_key_apply ) {
						googletag.cmd.push( function () {
							console.log("Calling Display for prefooter ");
							googletag.display( 'prefooter' );
						} );
					}
				</script>
			</div>
						</div>
			<!-- /3884310/nesn_footer-->
	
	</main><!-- #main -->

	
			<footer id="site-footer" class="site-footer">
			<div class="grid-container grid-container--no-padding" data-category="Footer">
				<div class="grid site-footer__grid grid--no-margin grid-gap grid-template--one">
					<nav class="site-footer__social" role="navigation" aria-label="Footer Social Navigation">
						<ul class="site-footer__menu">
							<li class="menu-item">
								<a href="http://twitter.com/nesn" data-category-type="Twitter" target="_blank" rel="noopener noreferrer" class="footer-social-link" id="footer-social-twitter">
									<svg class="nesn-icon" aria-hidden="false" width="23" height="22" role="img" aria-labelledby="svg-twitter-footer-title svg-twitter-footer-desc"><title id="svg-twitter-footer-title">Twitter Logo</title><desc id="svg-twitter-footer-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#twitter-footer"></use></svg>								</a>
							</li>
							<li class="menu-item">
								<a href="http://facebook.com/nesn" data-category-type="Facebook" target="_blank" rel="noopener noreferrer" class="footer-social-link" id="footer-social-facebook">
									<svg class="nesn-icon" aria-hidden="false" width="22" height="22" role="img" aria-labelledby="svg-facebook-footer-title svg-facebook-footer-desc"><title id="svg-facebook-footer-title">Facebook Logo</title><desc id="svg-facebook-footer-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#facebook-footer"></use></svg>								</a>
							</li>
							<li class="menu-item">
								<a href="http://youtube.com/nesn" data-category-type="Youtube" target="_blank" rel="noopener noreferrer" class="footer-social-link" id="footer-social-youtube">
									<svg class="nesn-icon" aria-hidden="false" width="22" height="22" role="img" aria-labelledby="svg-youtube-footer-title svg-youtube-footer-desc"><title id="svg-youtube-footer-title">YouTube Logo</title><desc id="svg-youtube-footer-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#youtube-footer"></use></svg>								</a>
							</li>
							<li class="menu-item">
								<a href="http://instagram.com/nesn" data-category-type="Instagram" target="_blank" rel="noopener noreferrer" class="footer-social-link" id="footer-social-instagram">
									<svg class="nesn-icon" aria-hidden="false" width="22" height="22" role="img" aria-labelledby="svg-instagram-footer-title svg-instagram-footer-desc"><title id="svg-instagram-footer-title">Instagram</title><desc id="svg-instagram-footer-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#instagram-footer"></use></svg>								</a>
							</li>
						</ul>
					</nav>
				</div>
				<div class="grid grid--no-margin grid-gap grid-template--three">
					<div class="site-footer__copyright">
						<p class="site-footer__copyright-text">
							<em>
								&copy; 2021 NESN Powered by WordPress.com VIP							</em>
						</p>
					</div>
											<nav class="site-footer__useful-links" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation" aria-label="Primary Footer Navigation">
							<ul id="js-site-footer-useful-links" class="site-footer__menu"><li id="menu-item-1108848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108848"><a href="/about">About</a></li>
<li id="menu-item-1108844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108844"><a href="https://nesn.com/mlb/">MLB</a></li>
<li id="menu-item-1108847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108847"><a href="https://nesn.com/nhl/">NHL</a></li>
<li id="menu-item-1108842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1108842"><a href="https://nesn.com/nfl/">NFL</a></li>
<li id="menu-item-1108845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108845"><a href="https://nesn.com/nba/">NBA</a></li>
</ul>						</nav>
																<nav itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" class="site-footer__legal" role="navigation" aria-label="Secondary Footer Navigation">
							<ul id="js-site-footer-legal" class="site-footer__menu"><li id="menu-item-1243059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1243059"><a href="https://nesn.com/nesn-policies/">Policies</a></li>
<li id="menu-item-1109804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109804"><a href="https://nesn.com/faqs-home/">FAQs</a></li>
<li id="menu-item-1295870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295870"><a target="_blank" rel="noopener" href="https://advertising.nesn.com/">Advertise</a></li>
<li id="menu-item-1109808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109808"><a href="https://nesn.com/press-room/">Press</a></li>
<li id="menu-item-1108861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108861"><a href="https://nesn.com/contact/">Contact</a></li>
<li id="menu-item-1109060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1109060"><a href="/careers">Careers</a></li>
</ul>						</nav>
									</div>
			</div>
		</footer>

		<!-- React App -->
		<div id="app">
			<!-- Content is rendered elsewhere. -->
		</div>
		<div id="app-modal"></div>
		<!-- / React App -->

			<!-- /3884310/nesn_footer -->
		<div id="js-ad-footer" class="nesn-ad nesn-ad--footer">
							<div class="footer-ad-wrap">
					<button id="js-ad-footer-close" type="button">
						<svg width="11" height="11" fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 11">
							<path d="M9.507.995L.35 10.147l.844.843 9.157-9.151-.844-.844z" fill="#48494A"/>
							<path d="M10.352 10.15L1.193.996l-.844.844 9.159 9.152.844-.844z" fill="#48494A"/>
						</svg>
					</button>
						<div id="footer">
				<script>
					console.log("Loading DIV for footer ");
					if ( openw_key_apply ) {
						googletag.cmd.push( function () {
							console.log("Calling Display for footer ");
							googletag.display( 'footer' );
						} );
					}
				</script>
			</div>
							</div>
						</div>
			<!-- /3884310/nesn_footer-->
	
		<div class="dialog" id="js-site-modal">
	<div class="dialog-overlay" tabindex="-1" data-a11y-dialog-hide></div>
	<dialog class="dialog-content" aria-labelledby="dialog-title">
		<div class="dialog-wrap">
			<button class="dialog-close" type="button" data-a11y-dialog-hide aria-label="Close dialog window">
			&times;
			</button>
			
<div class="site-header__has-dropdown site-header__has-dropdown-align-right">
	<button
		type="button"
		aria-haspopup="true"
		aria-expanded="false"
		aria-controls="user-login"
		class="site-header__button"
		aria-label="Toggle Login Dropdown"
	>
		<svg class="nesn-icon" aria-hidden="false" width="20" height="20" role="img" aria-labelledby="svg-user-title svg-user-desc"><title id="svg-user-title">User Icon</title><desc id="svg-user-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#user"></use></svg>		<svg class="nesn-icon" aria-hidden="false" width="18" height="18" role="img" aria-labelledby="svg-close-button-title svg-close-button-desc"><title id="svg-close-button-title">Close Button</title><desc id="svg-close-button-desc"></desc><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://nesn.com/wp-content/themes/nesn2020/assets/symbol-defs.svg#close-button"></use></svg>	</button>
	<div id="user-login" class="site-header__dropdown site-header__dropdown-user" aria-hidden="true">
		<div class="site-header__dropdown-content">
			<div class="site-header__account" id="js-nesn-account"></div>
		</div>
	</div>
</div>
		</div>
	</dialog>
</div>
		<script type="text/javascript"> let nesn_view = "standard";</script><script type="text/javascript">
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: 'vPtFq8fpTvGFSH6VpJWjwQ',
		token: 'MTp2UHRGcThmcFR2R0ZTSDZWcEpXandROnFHVDdEV2ZHOVhqb1RhRFo4X0dkaG0zSnN4TEpQNy1yOGRHakRvZlF3Y1k',
				workerUrl: 'index.php?ua_wn_worker=1',				vapidPublicKey: 'BLZu-PcOqR6CUoV-x5ueLN89HVjqJLYUfvLCCf6wb9yspQA3fVD16bhSrPgsqNJBgn7lyD4SVg2mpWrjgw_3tpg='
	});
</script>
		<script type="text/javascript"> let nesn_league_data = {"nhl":{"id":"nhl","label":"NHL","playlists":{"matchup":"nhl_playlist_id"}},"nfl":{"id":"nfl","label":"NFL","playlists":{"matchup":"nfl_playlist_id"}},"mlb":{"id":"mlb","label":"MLB","playlists":{"matchup":"mlb_playlist_id"}},"nba":{"id":"nba","label":"NBA","playlists":{"matchup":"nba_playlist_id"}}};</script>		<script type="text/javascript" id="ad-refresh-callback">
			/**
			 * Refresh the OpenWrap ads.
			 *
			 * @param slotsToRefresh
			 */
			function refreshOpenWrapAds( slotsToRefresh ) {
				PWT.removeKeyValuePairsFromGPTSlots(slotsToRefresh);
				PWT.requestBids(
					PWT.generateConfForGPT(slotsToRefresh),
					function(adUnitsArray) {
						PWT.addKeyValuePairsToGPTSlots(adUnitsArray);

						// Push the update to Google.
						googletag.cmd.push(function() {
							// Set targeting to inform it's a refresh.
							slotsToRefresh.forEach(function( slot ) {
								slot.setTargeting('refresh','true')
							});

							// Refresh the slots.
							googletag.pubads().refresh(slotsToRefresh);
						});
					}
				)
			}
		</script>
				<div class="dialog" id="js-adobe-auth-modal">
			<div class="dialog-overlay" tabindex="-1" data-a11y-dialog-hide></div>
			<dialog class="dialog-content" aria-labelledby="dialog-title">
				<div class="dialog-wrap">
					<button class="dialog-close" type="button" data-a11y-dialog-hide aria-label="Close dialog window">
						&times;
					</button>
				</div>
			</dialog>
		</div>
		<!-- Jetpack Search took 88 ms, ES time  ms --><script id='frontend-js-extra'>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</script>
<script src='https://nesn.com/wp-content/themes/nesn2020/dist/js/frontend.js?ver=bd94af2423e6cf926c71' id='frontend-js'></script>
<script id='nesn-frontend-js-extra'>
var nesnPlugin = {"restUrl":"https:\/\/nesn.com\/wp-json\/"};
</script>
<script src='https://nesn.com/wp-content/plugins/nesn/dist/js/frontend.js?ver=1.0.7' id='nesn-frontend-js'></script>
<script id='avc_frontend-js-extra'>
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":"refreshOpenWrapAds"};
</script>
<script src='https://nesn.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.0.5' id='avc_frontend-js'></script>
<script id='personalization-js-extra'>
var personalizationVars = {"assetsPath":"https:\/\/nesn.com\/wp-content\/themes\/nesn2020","siteUrl":"https:\/\/nesn.com","currentPostId":"1388973","sponsorships":{"header":null,"up_next":null},"sportradarActiveLeague":["NBA","NHL","NFL"]};
</script>
<script src='https://nesn.com/wp-content/themes/nesn2020/dist/js/personalization.js?ver=47991449b79db24cd4ac' id='personalization-js'></script>
<script src='https://apis.google.com/js/api:client.js?ver=1.1.7.4.3' id='google-client-js'></script>
<script src='https://connect.facebook.net/en_US/sdk.js?ver=1.1.7.4.3' id='facebook-sdk-js'></script>
<script id='adobe-primetime-js-extra'>
var NESN = {"mvpdWhiteList":{"Comcast_SSO":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/Comcast_SSO.png","Verizon":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/Verizon.png","DTV":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/DTV.png","ATTOTT":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/ATTOTT.png","fullchannel":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/fullchannel.png","pio060":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/pio060.png","tra010":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/tra010.png","Fubo":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/Fubo.png","auth_atlanticbb_net":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/auth_atlanticbb_net.png","consolidated_auth-gateway_net":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/consolidated_auth-gateway_net.png","Cox":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/Cox.png","frontier_auth-gateway_net":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/frontier_auth-gateway_net.png","nor125":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/nor125.png","RCN":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/RCN.png","READM":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/READM.png","selco":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/selco.png","waitsfield":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/waitsfield.png","bee010":"https:\/\/nesn.com\/wp-content\/plugins\/nesn\/assets\/images\/provider-logos\/bee010.png"}};
</script>
<script src='https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js?ver=1.0.7' id='adobe-primetime-js'></script>
<script src="//assets.adobedtm.com/45339ae9ecae/29e8c7175212/launch-9d1801f30fe0.min.js?ver=1.0.7" async></script>
<script src='https://nesn.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script data-cfasync="false" data-parsely-site="nesn.com" src='https://cdn.parsely.com/keys/nesn.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'181377019',post:'1388973',tz:'-5',srv:'nesn.com'} ]);
	_stq.push([ 'clickTrackerInit', '181377019', '1388973' ]);
</script>

		

	</body>
</html>
